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1 Welcome!
Aerobahn® collaborative decision-making tools facilitate proactive
management and measurement of airside operations. By improving the
predictability of operations and increasing efficiencies, Aerobahn provides
tangible cost-saving benefits for airlines and airports.

Aerobahn provides...

n Situational awareness and predictive capabilities that enable improved
management of surface-traffic flows. Using Aerobahn can facilitate queue
reduction for inbound aircraft on active taxiways, especially during
irregular operations.

n Capability to set thresholds for visual alerts. Aerobahn can help you see
taxi-out delays that reach or exceed a specified length. It can also help
you see inbound aircraft that have waited for more than a set amount of
time to block into the gate.

n Capability to analyze arrival-demand and gate-availability data to support
investment decisions regarding gate allocation and expansion.

n Real-time view of departure demand on non-movement and movement
areas. Using Aerobahn can facilitate coordinated operations between Air
Traffic Control (ATC) and airport tenants responsible for ramp
management, minimizing the impact of traffic-management initiatives that
might reduce capacity.

n Rule-based alerting to increase situational awareness.
n Extensive analytical and reporting capabilities that enable the collection

of data that facilitate efforts to improve efficiency.

This guide helps you to leverage Aerobahn capabilities by providing step-by-
step instructions for using the following:

n System tools and controls
n Workspace controls
n Real-time tools
n Post-operation analysis tools
n SystemAdmin utility
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2 Quick Start
This section helps you to start Aerobahn and to get to know the interface. Your
creativity will show you new ways to use the suite of Aerobahn tools to
measure and manage airside operations to improve customer satisfaction and
profitability.

Start getting to know Aerobahn by reviewing the following:

n Start an Aerobahn Session below
n Workspace Overview on page 3-1

2.1 Start an Aerobahn Session
NOTE: If you use VPN, make the VPN connection before you connect to
the secure link that supplies your Aerobahn service.

NOTE:When you click Forgot your password, the password is reset.
Aerobahn automatically sends an Email to the address for that user name.
Only one Email address is given to each user name. All users who share
the user name are shut out of Aerobahn until they use the new password.
The person who receives the new password must tell other users of the
shared account what the new password is. (For more information, refer to
Reset Password on page 10-12.)

You can start an Aerobahn session with the Aerobahn Launcher application
(which does not require a browser to launch Aerobahn, refer to Start Aerobahn
with Aerobahn Launcher below), or you can start Aerobahn in a web browser
(refer to Start Aerobahn in a Browser on page 2-3).

2.1.1 Start Aerobahn with Aerobahn Launcher
Use this procedure to select and start a single Aerobahn site through the
Aerobahn Launcher interface.

NOTE: Aerobahn Launcher can be set up with its own proxy settings, JRE
settings, and custom Aerobahn cache location, or you can select Use
SysAdmin Settings inOptions > Advanced tab to use the settings
configured in the SysAdmin utility for the named Aerobahn site. The
example shown in this topic shows settings configured in Aerobahn
Launcher.
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Use this procedure after you have set up a connection to an Aerobahn server
(host).

1. Open the login screen:

n

Double-click (Aerobahn Launcher desktop shortcut). It
can take a few seconds for the app to start.

or (if the desktop shortcut is not installed)

n Select Start > Aerobahn > Aerobahn Launcher. The Aerobahn
Launcher login dialog box opens.

2. Select a site from the Nickname list.

NOTE: If you did not select Use SysAdmin Settings in Options >
Advanced tab, the hostname, protocol, and proxy settings are
associated with this nickname (refer to 1 in Figure 2-1 on the facing
page).

3. Enter your Aerobahn user name (if it does not show in the Username
box) (refer to 2 in Figure 2-1 on the facing page).

4. Enter your Aerobahn password (refer to 3 in Figure 2-1 on the facing
page).

5. Click Log in (refer to 4 in Figure 2-1 on the facing page).
n If there is no security banner, the Aerobahn portal opens.
n If your site has a security banner, that security banner opens.

Review it. Then, click to acknowledge it. The Aerobahn portal
opens.
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Figure 2-1. Startup Procedure with Aerobahn Launcher

2.1.2 Start Aerobahn in a Browser
Connect to the secure web link that supplies your Aerobahn service before you
log in. If you use VPN, make the VPN connection before you connect to the
web.

1. Start the web browser.

2. Enter the server IP address or the URL of your Aerobahn site. The Login
Page (Browser Access) on the next page opens.

3. Enter your Aerobahn user name.

4. Enter your Aerobahn password.

5. Click Log in. If you try to log in to an account that is in use, Aerobahn tells
you of a conflict. If you continue, the open session closes, and
information that is not saved from that session is gone. The Aerobahn
Portal opens.

6. Open a workspace (refer toWorkspace Overview on page 3-1).
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CAUTION: Do not close the portal until you are finished working with
Aerobahn. Closing the portal ends your Aerobahn session.

Login Page (Browser Access)
The Aerobahn login page controls access to the Aerobahn Portal.

If you receive an error message after you enter your login information, enter
your user name and password again. If the problem persists, contact
Customer Service on page 10-1.

NOTE: Local rules specify how Aerobahn passwords are configured.
Contact your system administrator for instructions.

2.1.3 Aerobahn Portal
The primary purpose of the Aerobahn Portal is to give you quick access to 2
workspaces (refer toWorkspace Overview on page 3-1).

To close your Aerobahn session, return to the Portal, and click Log Out.
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Figure 2-2. Aerobahn Portal

Links and
Regions Description

1 User Name

2 Login Workspace entry points. Click an icon to open a Login Workspace. You can
customize each workspace. You are not restricted to real-time tools or reporting tools
in the respective workspaces.

3 Icons for data feeds and functions used by Aerobahn, such as Saab Multistatic
Dependent Surveillance (MDS)

4 Entry point for the SystemAdmin tools. Click the text link to open SystemAdmin.
5 To close your Aerobahn session, click Log Out.
6 To open the Aerobahn User Guide without starting TaxiView, OpsView, or

SystemAdmin, Click the Help link.

7 Aerobahn-related news items

8 Terms of use

9 Telephone contact information and an Email link to Customer Service
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2.2 Retrieve a User Name or Password
NOTE:When you click Forgot your password, the password is reset.
Aerobahn automatically sends an Email to the address for that user name.
Only one Email address is given to each user name. All users who share
the user name are shut out of Aerobahn until they use the new password.
The person who receives the new password must tell other users of the
shared account what the new password is. (For more information, refer to
Reset Password on page 10-12.)

You can get a forgotten user name or password in 2 ways:

n Click "Forgot your username?" or "Forgot your password?" on the
login page.

NOTE: Email must be configured, and the Aerobahn system must
connect to the user network.

n Contact your System Administrator or Customer Service.

Use this procedure if your system does not include network Email
functions.
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Figure 2-3. Username and Password Reminder Links

Forgot your username

1. Click Forgot your username?

2. Enter your Email address.

3. ClickGet Username. Aerobahn sends your username to you.

Forgot your password

1. Click Forgot your password? (refer to Reset Password on page 10-12).

2. Enter your username.

3. ClickGet Password. Aerobahn sends a temporary password to the
account on record for that username.

4. Change the password when you log in next time (refer to Change
Passwords and User Information on page 9-27).

NOTE: Local rules specify how Aerobahn passwords are configured.
Contact your system administrator for instructions.

2.3 Login Help
A variety of system factors can cause a login attempt to fail. These usually
occur after system software or Aerobahn software is upgraded.
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If you try to log in and fail, open the login page again. Then, try this procedure.

1. Enter your username.

2. Click the Having trouble logging in? link. Aerobahn downloads a
[username].jnlp file (refer to Figure 2-4 below) .

3. Open the [username].jnlp file. The Aerobahn Client Cleanup
dialog box opens.

4. Click Clear Cache to clear the Java cache and Aerobahn cache, or click
Cancel to close without action.

If you cannot log in after you clear the cache, contact Saab Customer Service
(refer to Customer Service on page 10-1).

Figure 2-4. "Having trouble logging in?" (Browser Login)

2.4 User Settings
The User Settings dialog box lets you configure the connection for an
Aerobahn site.

If you open Aerobahn directly from your browser, you can open the User
Settings dialog box from the Aerobahn Login Page (refer to Figure 2-5 on the
facing page) after you enter your username and password.
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1. Click Settings . The User Settings dialog box opens.

2. Configure settings for the site.

3. Click Save. A message confirms that you have saved the settings.

Figure 2-5. Aerobahn Login Page

Setting Description

Aerobahn Cache Location To use the default location for Aerobahn cache, leave blank.

To use common alternate locations, click to open a page with
location variables. Copy the necessary variable. Then, paste the
variable into the Aerobahn Cache Location field.

To use a custom location, enter the full path to the desired
directory (e.g., C:\Users\UserName\CustomDirectory)

Aerobahn Always On Top Click the box to enter aa. This keeps Aerobahn on top of other
applications on your desktop.

Date Format Select the date format to use in Aerobahn.

Display Times in the Airport
Local Time Zone

Click the box to enter aa to use the airport local time zone for the
site. When the box is unchecked, times are displayed in UTC.

HTTP Proxy Host Enter HTTP host IP address when your service connects directly
to an Aerobahn server over a leased line or VPN.

Table 2-1. User Settings Dialog Box
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Setting Description

HTTP Proxy Port If using HTTP, enter HTTP Proxy Port IP address.

HTTPS Proxy Host Enter HTTPS host IP address when your service connects to an
Aerobahn server over internet (e.g., xyz.aerobahn.com).

HTTPS Proxy Port If using HTTPS, enter HTTPS Proxy Port IP address.

Highlight Editable Fields Click the box to enter aa to emphasize fields that can be edited
in tabular tools such as Selection Details or a Watch List Viewer,

Java Runtime Parameters These settings affect the performance of the Aerobahn Java
applet on the client PC.

Additional Parameters Additional JRE Java runtime parameters
(e.g., --XX:MaxPermSize=128m)

MaximumMemory Maximum size, in megabytes, of the memory allocation pool for
the Aerobahn Java applets on the client PC

MinimumMemory Initial size, in megabytes, of the memory allocation pool for the
Aerobahn Java applets on the client PC

Table 2-1. User Settings Dialog Box (continued)
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3 Workspace Overview
An Aerobahn workspace is the "frame" in which you open Aerobahn tools.
Workspaces let you configure Aerobahn for job requirements. You can save
workspaces that you configure. Then, you can open a specified workspace.

Permissions, not your workspace, give access to tools.

NOTE: Some Aerobahn configurations give an expandedWorkspace
Menu Bar that includes a Systemmenu (shown in Figure 3-1 below) (refer
to SystemMenu on page 4-1 for more information).

Figure 3-1. Workspace Menu Bar

Figure 3-2. Workspace Elements (example)
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Ref.
No. Description

1 Workspace Menu Bar

2 Workspace Toolbar—Show or hide through Settings > Workspace
Toolbar.

3 Notification Bar

4 Tool Title Bar (Drag to tile and dock tools. Click buttons to resize,
float, or close tools.)

5 Tool floating outside of the typical workspace frame.

6 Tool in a tile beside tabbed tools

7 Tabbed tools (The active tool's tab is highlighted.)

8 Status Bar (show or hide through Settings > Workspace Status
Bar)

Table 3-1. Workspace Elements

3.1 Notification Bar
The Notification Bar shows selected items from the Notification List. The
Notification Bar shows at all times. Click the Notification Bar to open and
close the Notification List.

The Notification Bar supplies this information:

n Event notifications in these categories: Airside, Landside, NAS, NOTAM
(ICAO), and/or NOTAM (US)

n Mode—Live (default) or Playback
n Date—The date of the displayed data
n Time—24-hour clock (UTC or airport local time preference is set in

SystemAdmin.)

Figure 3-3. Notification Bar

The Notification Bar posts events and status notifications from data feeds.
Subscribe to a data feed by configuring Notification Settings (refer to
Configure Notification Settings on page 6-20).
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Figure 3-4. Notification List, Removing an item

Refer to Use the Notification List below for more information.

3.1.1 Use the Notification List
The Notification List gives event notifications in these categories: Airside,
Landside, NAS, NOTAM (ICAO), and/or NOTAM (US). To access the
Notification List, click the Notification Bar. A Notification List contains data
items received in a time frame that you set up at the system level.

3.1.1.1 Select items to show in the Notification Bar
When the Notification List receives a notification from a data source, that
notification is "new." Aerobahn puts a check mark next to the item and adds
the notification to the list of notifications.

You can select (to show in the Notification Bar) and remove the check (to
remove from the scrolling list) an item in the Notification List.

ClickMark All to show all in the scrolling display.

Click Unmark All to remove the check marks from all boxes. This clears the
Notification Bar scrolling display until a new message arrives or until you select
an item to show.

3.1.1.2 Remove items from the Notification Bar
Remove items from the scrolling display in the Notification Bar:

n Remove the check from the item in the Notification List. (Click to remove
the check mark in the first column.)

n Delete a list item from the Notification List.

Aerobahn automatically deselects (unchecks) notifications of an event when
an update to that event arrives in the Notification List.

3.1.1.3 Delete items from the Notification List
NOTE: Deleting a notification changes only your display.

Click an item to select a row to delete. Then, do one of the following:
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n To delete that row only, click Delete (lower right corner).
n To delete more rows but not a block of rows, CTRL-click the rows. Then,

click Delete.
n To delete a block of rows, move pointer to the last row in the block and

SHIFT-Click. The group of rows is selected. Click Delete.

To delete all items in the Notification List, click Delete All.

3.1.1.4 Configure the Notification List
You can reconfigure the columns in the Notification list (refer toWork with
Table Data on page 3-9 for more information).

You can show a Reference column (hidden by default) that shows selected
data (such as NOTAM ID) that could be used to connect issues.

3.2 Surveillance System Status
Aerobahn shows surveillance system status in the Notification Bar. This status
message can show:

n A text (no status indicator) status message with other scrolling messages
in the Notification Bar (refer to Notification Bar on page 3-2).

n A 3-part status message when scrolling is not active.

Status This status shows that...
Good Surveillance is operating correctly.

Degraded Some element of the surveillance system is
operating in a degraded condition or fault
state. Degraded surveillance can change
Aerobahn performance.

Critical
Fault

Aerobahn is not receiving the surveillance
data necessary to track targets. Monitor this
condition until surveillance is restored.

Table 3-2. Using the Surveillance Status to Troubleshoot
Aerobahn Performance

The subsystem status window shows "Status Good" when all subsystems
have a good status. If there are problems, it shows a list of subsystems with
faults or degraded status. When the surveillance system is operating on power
from the uninterruptible power supply, the message is "UPS Providing System
Power."
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Aerobahn uses a stream of information from the surveillance (e.g., ASDE-X)
system and shows only the data that it receives. A critical fault in the
surveillance system (such as a loss of power to a subsystem) stops the flow of
surveillance data to Aerobahn. This can cause targets to not show inMap
Display. After surveillance is restored, Aerobahn can show the data it
receives.

3.3 Set a Workspace Background
Configure a workspace with a light or a dark background ("Window Color
Theme") to make the visibility better.

CAUTION: Aerobahn closes active private chats or conference
conversations when you change the Window Color Theme. (Chat
Channels are not affected.)

1. Select Settings > Color Settings.

2. Select Light or Dark (select the opposite of the current state) from the
Window Color Theme menu (refer to Figure 3-5 below). TheWorkspace
background changes state.

3. ClickOK to close Color Preferences.

Figure 3-5. Window Color Theme

Use the controls in Color Preferences controls to set color preferences for
targets and the workspace (refer to Configure Color Settings on page 6-2).

3.4 Configure a Workspace
1. Select Tools > [tool name].

2. Position (resize, move, tab, and/or float) the tool in the Workspace.
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You can save and load a workspace. A saved workspace includes settings in
these locations:

n Settings menu
n Workspace layout
n Tool preferences and configurations that were current when that

workspace was saved.

3.4.1 Resize a Tool
Click to restore a tool to the size and state it had before you changed it.

Click to maximize a tool. Use the full workspace.

Drag the divider (refer to Figure 3-6 below) between docked or tabbed tools to
change the sizes of the tools. Drag a side or corner to change the dimensions
of a floated tool.

Figure 3-6. Docked Tools Resized with the Divider
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3.4.2 Move a Tool
You can move tools on the workspace and save the changedWorkspace.

n To move a tiled tool, drag the tool handle. A rectangle shows a possible
location for the tool.

Tool Handle

If the rectangle outlines an open tool (or tabbed tools), the moved tool is
added to this location and is tabbed.

If the rectangle dock point does not outline an open tool, a tile opens in
the Workspace. The workspace adjusts the dimensions of the other tiles
for the new tile.

n To move a tabbed tool, drag the tool tab (circled). A rectangle shows a
possible location for the tool.

When you release the mouse button, the tool moves to the new location.

NOTE: Docking is unavailable at the cursor location.

3.4.3 Tab a Tool
To tab tools is to put a tool that is in one tile in front of another tool so that they
share a single tile. Put the cursor above the menu bar of a tool and drag it over
another tool (the “target” tool).
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Tabbed tools overlap one another. Only one tabbed tool shows in any single
tile at a time. If you need a tool that is under the top tool, click the tab for that
tool.

3.4.4 Float a Tool
A toggle (located between the Maximize/Restore button and the Close button)
controls float (refer to Figure 3-7 below).

n Click the toggle to float the tool. The toggle changes shape when a tool is
floating.

n Click the toggle button again. The tool changes size and shape to what it
was before.

When a tool "floats," it stays on top of all open tools (refer to Figure 3-8 below).
You can drag it by its title bar to move it.

CAUTION: A floated tool can hide important information, such as icon
decorations when rules are triggered and the flashing Playback PLAY
message in the notification bar.

Figure 3-7. Tool State: Tabbed/Tiled—Click to float the tool.

Figure 3-8. Tool State: Floating—Click to tile the tool.
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3.5 Work with Table Data
Aerobahn tables are very flexible. You can move, resize, and hide columns,
and you can sort and filter data. In real-time tools, Aerobahn can change these
format properties when the conditions for a rule occur:

n Color of table text
n Background behind table text in a row or a cell
n Bold character of text in cell

Move Table Columns

Drag a column header to move a column.

Change Width of Table Columns

1. Put the pointer on the divider between the header blocks. The pointer
becomes a 2-headed arrow.

2. Drag the divider to adjust column width.

Table tools offer a "Column Resizing" feature.

Column Resizing:

n If you open a tool that has Column Resizing set to Automatic, the columns
expand to fill the available space.

n If you open a tool that has Column Resizing set to Manual, the columns
shrink to the data in the column. The table may not be as wide as the
workspace.

n If you select Automatic Column Resizing and make one column gets
wider, other columns get smaller.

n If you selectManual Column Resizing, you can adjust one column
without adjusting other columns.

To open Column Resizing:

1. Select [tool title] > Column Resizing.

2. SelectManual or Automatic.
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Figure 3-9. Column Resizing Controls

Hide and/or Show Columns

Right-click a column header to open a menu that lets you hide and show table
columns.

To show hidden columns (regardless of which method you use to hide them),
right-click a column header, and select Show All Hidden Columns.

How are Column Chooser andOther Columns different? Column
Chooser enables you to select and/or deselect multiple column headers
before you close the dialog to change the table layout.Other Columns
hides or shows only one column at a time.

Hide One Column

1. Right-click the header of the column you wish to hide.
A menu opens.

2. Select Hide This Column.
The menu closes, and the column disappears.

Hide or Show Columns

Use this procedure to hide or show any number of columns.

1. Right-click a column header. A menu opens.

2. Select Column Chooser. A dialog opens offering available data fields
that can be column headers.

3. Select the columns to hide and/or show:

a. Filter choices in Available Fields.

i. Click the chooser, and select a data field category. The list of
available fields shows only those fields in the selected
category.

ii. To decrease the number of selections, click the chooser
again and select a second data field category. Only those
fields that fit the two categories show.
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iii. To decrease the number of selections in Available Fields,
enter the key terms in the search text box. This decreases
the items in the list to those that contain the search text.

b. Select the field names (column headers) to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The item
moves to Selected Fields.

n To add more than one item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window.
Click .

n To remove one item from Selected Fields, select the item.
Click or double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields window.
Click . The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items
move to Available Fields.

n To change sequence of the Selected Fields list, drag an item to
its new location. As an alternative, select an item and click or

until it is in the correct location. To move an item to the top of

the list, click . To move an item to the bottom of the list, click
.

4. Click Apply to apply settings.

5. Do steps 3 and 4 again as necessary.

6. ClickOK. The dialog closes, and the selected columns show in the table.

Filter Data in Table Columns

NOTE:When you change data filters, you change the report structure.



3  Workspace Overview Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

3-12 14 February 2025

Click in a column header to open filter controls. This button shows when
you move the pointer into the column header.

n (All) is the same as no filter. Select (All) to delete a filter.
n (Custom) lets you select a range of filter conditions. You do not see all

filter conditions in each column. Filter conditions change by the type of
data in a column. For example, you can use "is after" and "is before" only
in a column that contains time stamps (refer to Table 3-3 below).

n Select an item to show rows that contain that item in that column.

When a filter is set up in a column, Aerobahn shows you this in two areas on
the screen:

n [Filtered] shows above the table.
n A funnel icon shows that a filter is in operation.

Custom
Filter
Conditions

Description

is anything Select "is anything" to show all data. It has the same effect as "All" or as no filter.

is Select an item from Value(s) list. The table displays only the data row that contains
that item. As an alternative to the "is" filter, you can select an item from the column
header menu. For example, select a flight ID, and all other flights are filtered out.

doesn't
equal

Select an item from Value(s) list. The table shows data rows that do not contain that
item.

is after Select a time. Aerobahn shows data rows with time stamps after the selected time.

is at Select a time. Aerobahn shows data rows with time stamps that are equal to the
selected time.

is at or after Select a time. Aerobahn shows data rows with time stamps that are equal to or after
the selected time.

is at or
before

Select a time. Aerobahn shows data rows with time stamps that are equal to or
before the selected time.

is before Select a time. Aerobahn shows data rows with time stamps that are before the
selected time.

is between Aerobahn shows data rows with time stamps that are between a selected start and
end time.

is in Select checkboxes for items in the Value(s) list. The table shows the data rows that
contain those items.

For example, select the checkboxes for more than one flight ID. ClickOK. Then,
clickOK again to close the dialog. Only the rows for those flights show.

Table 3-3. Custom Data Filters
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Custom
Filter
Conditions

Description

isn't in Select checkboxes for items from Value(s) list. The table shows data rows that do
not contain the selected items.

is empty Select "is empty" from Value(s) list to show only those rows that have an empty cell
in that column.

is not
empty

Select "is not empty" from Value(s) list to show only rows that do not have an empty
cell in that column.

begins with Select "begins with" from Value(s) list, and enter one or more characters. If a cell in
the filtered column has those characters as the first characters, Aerobahn shows
that row. If those characters are not the first characters in the cell, Aerobahn hides
that row. NOTE: This is a case-sensitive field.

contains Select "contains" from Value(s) list, and enter one or more characters. If a cell in the
filtered column includes those characters in that sequence, Aerobahn shows that
row. If those characters are not there, Aerobahn hides that row. NOTE: This is a
case-sensitive field.

doesn't
contain

Select "doesn't contain" from Value(s) list, and enter one or more characters. If a cell
in the filtered column does not include those characters in that sequence, Aerobahn
shows that row. If those characters are there, Aerobahn hides that row. NOTE: This
is a case-sensitive field.

ends with Select "ends with" from Value(s) list, and enter one or more characters. If a cell in the
filtered column has those characters as the last character(s), Aerobahn shows that
row. If those characters are not the last characters in the cell, Aerobahn hides that
row. NOTE: This is a case-sensitive field.

Table 3-3. Custom Data Filters (continued)

Find a hidden filter
There are two methods for finding a filter.

Method 1

If you hide a column that is filtered, the filter stays active. If "[Filtered]" shows at
the top of the table, information is filtered although you do not see funnel icons.

Figure 3-10. Table with Filter Active (Filtered columns do not show)

1. Right-click on the header bar for the table.

2. Click Column Chooser.
The Choose Columns to Display dialog box opens.
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3. Move data fields to show to Selected Fields. (For more information, refer
to How to Select and Move Data Fields below.)

NOTE: Column names in red have a filter applied. Column names in
green are dynamic fields. (For more information about dynamic
fields, refer to Dynamic Field Components on page 9-51.)

How to Select and Move Data Fields
n To add one item to Selected Fields, select the item in the Available

Fields window. Click or double-click. The item moves to Selected
Fields.

n To add more than one item to Selected Fields, select with CTRL-click or
SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click . The
items move to Available Fields.

n To move all items from Available Fields to the Selected Fields window,
click .

n To remove all items from Selected Fields, click . The items move to
Available Fields.

n To change sequence of the Selected Fields list, drag an item to its new
location. As an alternative, select an item and click or until it is in the

correct location. To move an item to the top of the list, click . To move an
item to the bottom of the list, click .

Method 2

Right-click a column header, and select "Show Filtered/Sorted Columns." All
columns display. A funnel icon shows that a filter is active.

This procedure changes the table configuration. To restore the initial
configuration, hide the individual columns again.
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Example: Set up a custom filter to show more than
one Flight ID
Use this procedure to generate a list of flight IDs/call signs for a carrier. Use
the "begins with" value to show data from flights with flight IDs that start with a
specified letter or letters.

NOTE: The Region Occupancy report is an example only. You can use
this procedure in a table with a "Flt ID" or "Call Sign" column.

A funnel symbol shows that a filter is on.

1. Click in the Call Sign (or Flt ID) column, and select (Custom...).

2. In the Condition list, select begins with.

3. Supply one (or more) letter(s) and number(s) in the Value(s) field. Entries
are case-sensitive.
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4. ClickOK to put the table data through a filter to show information that
starts with that character (or those characters) only.

5. Click in the Call Sign (or Flt ID) column, and select (Custom...).

6. In the Condition list, select begins with.

7. Supply one (or more) letter(s) and number(s) in the Value(s) field. Entries
are case-sensitive.
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8. ClickOK to filter the table data so that it shows information that starts with
that character (or those characters) only.

Example: Set up a custom filter for specified Flight
IDs
Use this procedure to show only the table rows related to selected flights.

1. Click in the Call Sign column, and select (Custom...).

2. In the Condition list, select is in.
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3. Expand the Value(s) menu, and select the flight ID boxes for the flights to
show in the table.

4. ClickOK to close the list.

5. ClickOK to filter the table data.

Figure 3-11. Results of filtering

In this condition, the filter decreased the number of rows from 511 to 3. You
can monitor only the data you need to monitor.
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Sort Data

To change the order of table data, select a column and sort its data in
ascending or descending order.

n To sort table data, click a column heading.
Each click toggles the sequence: ascending, descending, default. Fields
that contain a mix of letters and numerals are sorted character by
character rather than by value. For example, in ascending order, A143
comes before A22, and empty cells come before populated cells.

n To do a complex sort, CTRL-click multiple column headings.
The CTRL-click sequence sets the priority given to each category in the
sort process (priority indicated by 1, 2, 3, etc. adjacent to the arrow that
shows the ascending/descending sort) when one column has rows that
contain the same contents (which includes blank cells).

NOTE: CTRL-click directly to the left of the filter arrow.

Ascending Sort
Each click toggles the sequence: ascending, descending, default.

Descending Sort
Each click toggles the sequence: ascending, descending, default.
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Complex Sort
In this complex sort, data is first sorted in a descending order by call sign.
Because the callsign is different in each of the first four rows, only the callsign
sort is necessary. Because the remaining rows have no callsign, the sorting
goes to the secondary sorting column, which is Aircraft Type (ATC). Now the
rows are sorted by the Aircraft Type (ATC) in descending order, which
reverses the alphabetical progression.

Export to CSV Format

Select [Tool Title] > CSV Export to save (to a location of your choosing) table
data in a comma-separated values file that can be opened in spreadsheet
programs.

3.6 Edit Tool Titles
1. Click the title, and select Edit Titles from the drop-down menu. The Edit

Titles text box opens.

2. Enter the new title(s).
n The "Title" is at the top of the tool. When it is clicked, a menu

opens.
n The "Tab Title" shows below the tool when a tool is tabbed.
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3. ClickOK.

Figure 3-12. Edit Titles Menu Command (Map Display Example)

To change the color of a title:

1. Select Settings > Color Settings.
Color Preferences dialog box opens.

2. Select Tool Title in the Custom Colors section.

Figure 3-13. Set Tool Title Color

3.7 Close a Tool
To close a tool but not the full workspace, click the X in the top right corner.
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Figure 3-14. Close a Tool

3.8 Open the Legend
The legend identifies each target type, its configured color, and (in
parentheses) the current quantity of each type in the coverage area.

Click . The legend opens.

If the button does not show, select Settings > Workspace Toolbar to
show the toolbar.

3.9 Replay Recorded Events
NOTE: During Playback, Scheduled Flight Manager is disabled.

NOTE: Flights with proprietary surveillance data do not show if you do not
have the Access Proprietary Surveillance Data permission. For
instructions to configure the permission, refer to Access Proprietary
Surveillance Data Permission on page 9-13.

Playback mode lets you replay events inMap Display and show event-related
data in other tools for events that have occurred 24 months earlier.

To start a Playback session:

n from a real-time tool—Click .
If the Playback button does not show, select Settings > Workspace
Toolbar to show the toolbar.

n from a report—Click time stamps in reports (refer to Play Back Report
Events on page 8-52).
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NOTE: After Playback starts, it shows the workspace with the Playback
control window.

To stop a Playback session:

Select Livemode in the Playback window. The Data Mode bar shows the time
and the change in mode.

NOTE: Playback does not stop when you close Playback. 

When Playback mode is active, all tools are in Playback mode. The
Notification Bar shows the current mode (Live or Playback) and, when in
Playback, it shows the Playback speed. The Notification Bar and the System
Time tool show the event time (refer to Playback Controls below).

When Playback mode is active, hotkeys operate as they do in Live mode.
When you press a function key that has a "Highlight Flight" function that uses
search, Aerobahn changes the color of the selected flight(s) inMap Display,
Watch List Viewer, Departure Metering, De-ice Manager, andOperations
Timeline.

While Aerobahn is in Playback mode, Airport Configuration shows the
configuration that was active during the playback period (as opposed to actual
time). To identify the configuration that was active during an event that you see
in Playback, open Airport Configuration. For information, refer to Airport
Configuration on page 4-30.

3.9.1 Playback Controls
NOTE: Playback does not stop when you close Playback. 
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Figure 3-15. Playback Controls

Playback
Controls Action

1 Play/Pause Click Play to start Playback. The status bar displays
PLAY (flashing in the Data Mode bar). The Play
button toggles state to Pause.

Click Pause to stop Playback temporarily. The status
bar shows PAUSE (flashing in the Data Mode bar).
The Pause button toggles state to Play. When you
click Play, Playback starts at the point at which
action was paused.

NOTE: Playback shows complete "events,"
such as IROPS, operational status, and regional
events. That is, Playback shows events that
occur—from start to finish—between the time
you click Play and Stop. It does not show an
event that, in real-time, is in progress when you
click Play.

Table 3-4. Playback Functions
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Playback
Controls Action

2 Stop Click to stop Playback. STOP flashes (on the status
bar). Aerobahn is still in Playback mode.

When you click Play, Playback restarts at the Start
Date/Time. To restart at a different time, enter a
different Start Date/Time.

3 Replay
Speed

Move to adjust playback speed (maximum 10 x real
time). The Notification Bar shows the playback
speed.

At more than 1 x playback speed, rules effects are
changed more by some data types than by other
data types (refer to Playback Data Types on the next
page).

4 Start
Date/Time

Enter the start date and time using the calendar tool.
Playback runs from the start point to now.

NOTE: Taxi times, the time in watch lists,
current region occupancies, and dynamic rules
are examples of events calculated by your
computer. Playback shows complete "events"
only. It is possible that an event will not show in
Playback when the full event does not occur
after the Playback start time.

5 Mode Select to use Playback mode. The Data Mode bar
shows Playbackmode.

Select Live to stop a playback session and to start
live mode. The Data Mode bar shows Livemode.
The time stamp shows the current time.

Table 3-4. Playback Functions (continued)
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Playback
Controls Action

6 Data Sets Select a standard configuration, or select Custom to
set up Playback to show only what is necessary.

NOTE: Playback performance changes by the
quantity and type of data that you include. If you
delete data sources that are not necessary, you
can make playback performance better. The
Custom data set gives you the most control of
playback performance.

Minimal (default setting)—The smallest subset of
available data shows in playback. You get the fastest
playback performance with this setting.

Common—A larger set of playback data sets.
Playback speed is slower than it is at the "Minimal"
setting.

Full—All available playback data sets. At this setting,
playback uses a lot of system processing power.
This can slow playback.

Custom—You select the data sets to show in
playback. Your selections change playback
performance (refer to Playback Data Types below).

Table 3-4. Playback Functions (continued)

3.9.2 Playback Data Types
When you select Custom, the Data Selection pane opens. Select the data
type(s) to show in Playback. (A check mark shows in selected items.)

CAUTION: Taxi times, the length of time in watch lists, current region
occupancies, and rules are examples of events calculated by your
Aerobahn client computer. Playback shows complete "events." An event
may not show in Playback mode when the full event does not occur
following the start date / time.

At more than 1 x playback speeds, rules effects are changed more by some
data types than by other data types. These data types are identified, "Can
change rule effects." Playback performance is affected by the quantity of data,
but some data types can require significant system resources. These are
identified, "Can slow loading time."
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Data Category / Type Description
Flight and Vehicle Information
Active Surface Aircraft &
Vehicles

Position, operational state, flight / vehicle information, aircraft / vehicle
attributes, workflow state history, and target selection

Can change rule effects

Active Extended Range
Aircraft - Local

Surface surveillance data: position, operational state, flight / vehicle
information, aircraft / vehicle attributes, workflow state history, and
target selection

Can slow loading time

Can change rule effects

Active Extended Range
Aircraft - Other

En route surveillance from FAA: position, operational state, flight /
vehicle information, aircraft / vehicle attributes, workflow state history,
and target selection

Can slow loading time

Can change rule effects

Persisted Aircraft &
Vehicles

Position, operational state, flight / vehicle information, aircraft / vehicle
attributes, workflow state history, and target selection

Can slow loading time

Can change rule effects

Additional Flight Information
CDMData CDM flight data fields (TTOT, TSAT, etc.), CDM Alerts, and CDM

Milestones data

Can slow loading time

Can change rule effects

Crew Data Crew flight data fields (Crew Base, Crew Type, etc)

Can slow loading time

Can change rule effects

Metering Assignments TMAT, ROBT, departure assignment priority, request-response, and
metering compliance

Can slow loading time

Can change rule effects

Table 3-5. Playback Data Types
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Data Category / Type Description
Predictions Predicted surface waypoints, and predicted surface times

Can slow loading time

Can change rule effects

Region Occupancy Region occupancy start/end times, and region occupancy history

Can slow loading time

Can change rule effects

Scheduled Flights Flight information and operational state

Can slow loading time

Can change rule effects

Workflows Workflow state history

Can slow loading time

Can change rule effects

Operational Statistics
De-ice De-ice counts, throughput, queue occupancy times, and pad

occupancy times for the De-ice Throughput and De-ice Management
tools

Flight Delay Arrival, departure, and metering delay for the Flight Delay Summary
tool

Metering Compliance Statistics on compliance or non-compliance of flights with departure
metering times (used in the Compliance Monitoring tool)

Operation Counts Arrival and departure counts (used in the Operation Counts tools)

Can slow loading time

Runway Usage Arrival/departure rates for the Runway Usage tool

Region Delay Average region transit times for the Delays by Region tool

Can slow loading time

Surface Congestion Surface congestion statistics (used in the Congestion Monitor Graph
tool)

Can slow loading time

Taxi Time Average inbound/outbound taxi times for the Taxi Time tool

Watch List Chart Watch List Statistics (used in Watch List Chart tool)

Can slow loading time

Table 3-5. Playback Data Types (continued)
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Data Category / Type Description
Airport Configuration
Airport Configuration Runway configuration, metering settings, and de-ice configuration

De-ice Configuration
De-ice Configuration De-ice configurations and settings (used to populate the De-icing

Manager tool)

Can slow loading time

Airport and NAS Information
Airborne Holds Can change rule effects

Airport Status Dashboard All Airport Status Dashboard data

Can slow loading time

Airport Status Delays Airport Status Delay data (used in the Airport Status Delay tool)

Diversions All diversion related fields and data for the Diversions tool

Flow Restrictions Flow Restriction data (used in the Flow Restrictions tool)

Can change rule effects

NOTAMs NOTAM list & updates for the NOTAMs tool

Can slow loading time

Notification Tool Bar All Notification Bar updates

Can slow loading time

Region Statuses Region closures and warnings including start / stop times

Can change rule effects

Weather METAR and TAF

Table 3-5. Playback Data Types (continued)

See also Playback Controls on page 3-23.

3.10 Pause Live Display
In Live mode, Aerobahn collects data during Pause. When you start streaming
display, icons "jump" to their current positions.

If the Pause/Play button does not show, select Settings > Workspace
Toolbar to show the toolbar.

Click to stop movement inMap Display and updates in other tools.

Click to start to show streaming data.
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3.11 Search for Targets with the Workspace
Search Tool

The workspace toolbar has two search tools:

Workspace Search

Quick Search

Both search tools help you to find a flight in Aerobahn real-time tools.

This topic tells how to use the Workspace Search tool. For instructions on how
to use the Quick Search, refer to Use the Toolbar Quick Search on the facing
page.

Search for a specified aircraft or use the wildcard * to search for similar targets.
Targets change color when identified in a search.

NOTE: Flights that are not under surveillance do not show inMap
Display. Flights that are not under surveillance can, however, show in the
search results and in aWatch List Viewer.

1. Click .
If the search button does not show, select Settings > Workspace
Toolbar to show the toolbar.

2. Select the search type.

3. Enter a search string. Search strings are not case sensitive. For example,
to search for all call signs that start with SEN, enter Sen* in the search
box.

4. Click Add to start the search.
Targets that agree with the search criteria change color inMap Display
and in other tools. (Search colors are configured in Settings > Color
Preferences in the Custom Colors settings start "Flight Search...".)
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5. Select 1 (or more) flight(s) from Results. (SHIFT-click or CTRL-click to
select more than 1 flight.)

 NOTE: Flights can be included in the Aerobahn database (and show
in the Results field) but be too far from the airport to show inMap
Display. If your search stays active, and the flights are inbound, you
will see these flights as come near the airport. Zoom out to see active
targets that recently departed.

6. Press ENTER or click Apply . This action changes the color of the
selected flights. The search dialog box closes.

Stop a Search

An active search does not stop when you close the search window. Stop a
search with one of these procedures:

n Click Clear All to remove all listed search criteria.
n Select a search string. Then, click Remove.

3.12 Use the Toolbar Quick Search
The workspace toolbar has two search tools:

Workspace Search

Quick Search

Both search tools help you to find a flight in Aerobahn real-time tools.

This topic tells how to use the Quick Search. For instructions on how to use the
Workspace Search tool, refer to Search for Targets with the Workspace
Search Tool on the previous page.
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Figure 3-16. Quick Search Tool location

1. Click . The Quick Search Entry Window opens.

2. Enter any part of these fields:
n Call Sign (Carrier)
n Call Sign (Manual)
n Call Sign (ATC)
n Registration
n Ship Number

A list of possible flights shows.

3. Select the flight.

The selected flight is highlighted in the workspace.

NOTE: Flights that are not under surveillance do not show inMap
Display. Flights that are not under surveillance can, however, show in the
search results and in aWatch List Viewer.
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3.13 Search for Targets with Hotkeys
NOTE: Flights that are not under surveillance do not show inMap
Display. Flights that are not under surveillance can, however, show in the
search results and in aWatch List Viewer.

1. Press the function key configured to start the Highlight Flight function.

2. Enter the search criteria. As you enter search criteria, the Results field
fills. Enter * to show (in Results) all flights that include the search criteria.

3. OPTIONAL—Click or TAB to Criteria, and configure the search criteria.
The hotkey configuration controls the initial search. You can override the
hotkey configuration. A change you make for an individual search does
not change the hotkey configuration.

SelectMatch Flight Number Exactly to search only the numbers in
one of these fields: Call Sign Operating Carrier, Flight ID (Aerobahn), and
Flight ID (Manual).

4. Select one (or more) flight(s) from Results. (SHIFT-click or CTRL-click to
select more than one flight.)

NOTE: Flights can be in the Aerobahn database (and show in the
Results field) but be too far from the airport to show inMap Display.

5. Press ENTER or click Apply to select flights. The search dialog box
closes. Targets change color when identified in a search.
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4 System Menu
You can find information on the tools opened through the Systemmenu in
these sections:

4.1 Manage Region Status 4-1

4.2 Manage Flow Restrictions 4-15

4.3 Airport Configuration 4-30

4.4 Manage Annotations 4-47

4.5 Rules Management 4-49

4.6 Watch List Management 4-88

4.7 Use Scheduled Flight Management 4-90

4.8 Use De-ice Configuration 4-94

4.9 Use A-CDM Parameters Configuration Tools 4-103

4.10 Use IATA ICAOMapping Management 4-104

4.11 Use Taxi Time Configuration 4-106

4.12 Configure Gate Restrictions 4-107

To exit from the Aerobahn workspace, select System > Exit.

4.1 Manage Region Status
You can enter information about region closures and warnings for Aerobahn to
use as it predicts taxi routing.

Select System > Region Status to open the Region Status tool. Use this tool
to view, schedule, edit, and remove warnings and closures associated with
airport regions.
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Type Description

Region
Closure

A region closure shows in Red (by default, unless
changed in color settings) inMap Display. When
the Aerobahn Prediction Engine generates
predicted taxi routes, it avoids closed regions.
Aerobahn receives region closures from external
data sources. A user can also create a region
closure.

You can edit the regions, status type, and
annotations for automatically generated Region
Closures and Region Warnings received from an
external data source. Automatically generated
changes do not replace the changes that you
make in the Edit Auto Generated Region
Status dialog box.

Region
Warning

A region warning shows in Yellow (by default,
unless changed in color settings) inMap
Display. Aerobahn receives region warnings
from external data sources. A user can also
create a region warning.

You can edit the regions, status type, and
annotations for automatically generated Region
Closures and Region Warnings received from an
external data source. Automatically generated
changes do not replace the changes that you
make in the Edit Auto Generated Region
Status dialog box.

Annotation Add, edit, and delete annotations through the
Manage Annotation tab in the Add/Edit Region
Status dialog box. You set display start and stop
times in the same way that you set other Region
Status start and end times.

Obstacle Obstacles status types will show up as an icon at
a specified location in Map Display. A user
cannot create an obstacle status type.

Area Area status types will show up as a shaded
region in Map Display. A user cannot create an
area status type.

Table 4-1. Region Status Types

Edit Region Status

You can edit several features of a selected region status. The specific features
that can be edited in a generated region status is not equal to those that can be
edited in a region status that is created in Aerobahn (a manual status) (refer to
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Table 4-2 below for details about what features can be edited in the Add/Edit
Region Status dialog box).

Feature Manual
Status

Generated
Status

Change selected regions or parts of regions a a

Change the start and end times for a status a a

Add, edit, or delete an annotation for a status a a

Change the Group ID a

Change the Status ID a

Add notes a

Table 4-2. Editable Features in Region Status

Refer to instructions on these pages:

n Schedule a Region Warning on page 4-5
n Schedule a Region Closure below
n Edit a Region Status on page 4-9
n Edit or Delete Region Status Annotations on page 4-12
n Remove an Entry from the Region Status Table on page 4-14
n Monitor Flights in a Closed Region on page 4-14

4.1.1 Schedule a Region Closure
Use this procedure to schedule a region closure from the Region Status tool.
You can also close a region from NOTAM Viewer (refer to Set up a Region
Closure, Warning, or Gridlock from NOTAM Viewer on page 7-294 for
information).

NOTE:When a region closure is scheduled from a NOTAM, the NOTAM
number (the ICAO # or US# ) shows in the NOTAM ID field in the
Add/Edit Region Status dialog box. Also, NOTAM Effective Time goes in
the Status Start field, and Expire Time goes in the Status End field.

1. Select System > Region Status.

2. Click Schedule New Status.
The Add/Edit Region Status dialog box opens.

3. Enter a status (region closure) name.
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4. Select the region(s) to close: 
n in the list of Available Regions

o Select a region group to select all regions in that group, or
expand the group, and select individual items. Or, expand a
group, and, then, remove the check from individual items in
that group.

o The closed regions show in color in the Add/Edit Region
Statusmap dialog box and inMap Display.

n in the map

a. If necessary, click to zoom in on an area until you can
read labels (refer to Figure 4-1 on the facing page).

b. Click in the region to be closed.
The region changes color when it is selected. The region
label shows a check in the Available Regions list.

5. Change the start and/or the stop dates and times for the region closure.
n Status Start

a. Set the start date and time with the calendar tool.

b. Set time zone.
n Status End—Do one of these:

o Set the stop date and time with the calendar tool. Set the
time zone.

o Select Until Further Notice. ("Until Further Notice" shows
as "UFN" in the Closed Until column.)

6. Set the Status Type to Closed.

7. OPTIONAL: Select Send to TFDM.

NOTE: The Send to TFDM option is only available if the selected
region(s) are non-movement area region types (e.g., gate, ramp
segment, and de-ice).

8. Enter text notes.

9. ClickOK to save settings and close the Add/Edit Region Status dialog
box.
If you selected Send to TFDM and there is a problem processing the
request, an error message shows (refer to Table 4-3 on the facing page
for more information).
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Figure 4-1. Region Status Tool, Region Labels on Map

Error Code Description

INVALID_SCHEMA_VERSION Provided schema version does not match TFDM schema
version.

BAD_MESSAGE_FORMAT The message has bad formatting.

INTERNAL_ERROR There was an issue processing the message that does not
have to do with an invalid message or bad message format.

INVALID_MESSAGE The message has invalid data.

UNAUTHORIZED_USER_
ERROR

The user is not authorized to submit Non-Movement Area
Closure Requests.

REFERENCE_IDENTIFIER_
MATCH_NOT_FOUND

The reference identifier match was not found.

REQUEST_NOT_EXECUTED_
DUE_TO_CLOSURE_STATE

The request was not executed due to a closure state.

Table 4-3. TFDM Region Closure Error Codes

4.1.2 Schedule a Region Warning
Use this procedure to schedule a region warning from the Region Status tool.
You can also close a region from NOTAM Viewer (refer to Set up a Region
Closure, Warning, or Gridlock from NOTAM Viewer on page 7-294 for
information).

NOTE:When a region warning is scheduled from a NOTAM, the NOTAM
number (the ICAO # or US# ) shows in the Group ID field in the Add/Edit
Region Status dialog box. Also, NOTAM Effective Time goes in the
Status Start field, and Expire Time goes in the Status End field.
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1. Select System > Region Status.

2. Click Schedule New Status. The Add/Edit Region Status dialog box
opens.

3. Enter a status (warning) name.

4. Select the region(s) that the warning applies to: 
n in the list of Available Regions

n Select a region group to select all regions in that group, or
expand the group, and select individual items. Or, expand a
group, and, then, remove the check from individual items in
that group.

n The regions show in color in the Add/Edit Region Status
map dialog box and inMap Display.

n in the map

a. If necessary, click to zoom in on an area until you can
read labels (refer to Figure 4-2 on the facing page).

b. Click in the region to which the warning applies. The region
changes color when it is selected. The region label shows a
check in the Available Regions list.

5. Change the start and/or the stop dates and times for the warning.
n Status Start

a. Set the start date and time with the calendar tool.

b. Set time zone.
n Status End—Do one of these:

n Set the stop date and time with the calendar tool. Set the
time zone.

n Select Until Further Notice. ("Until Further Notice" shows
as "UFN" in the Closed Until column.)

6. Set the Status Type toWarning.

7. Enter text notes.

8. ClickOK to save settings and close the Add/Edit Region Status dialog
box.
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Figure 4-2. Region Status Tool, Region Labels on Map

4.1.3 Supply a Gridlock Indication
Use this procedure to schedule a region gridlock from the Region Status tool.
You can also schedule a region gridlock from NOTAM Viewer (refer to Set up
a Region Closure, Warning, or Gridlock from NOTAM Viewer on page 7-294
for information).

NOTE:When a gridlock indication is scheduled from a NOTAM, the
NOTAM number (the ICAO # or US# ) shows in the Group ID field in the
Add/Edit Region Status dialog box. Also, NOTAM Effective Time goes in
the Status Start field, and Expire Time goes in the Status End field.

1. Select System > Region Status.

2. Click Schedule New Status.
The Add/Edit Region Status dialog box opens.

3. Enter a status (gridlock) name.
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4. Select the region(s) for which to issue the gridlock indication: 
n In the list of Available Regions

o Select a region group to select all regions in that group, or
expand the group, and select individual items. Or, expand a
group, and, then, remove the check from individual items in
that group.

o The selected regions show in color in the Add/Edit Region
Statusmap dialog box and inMap Display.

n In the map

a. If necessary, click to zoom in on an area until you can
read labels (refer to Figure 4-3 on the facing page).

b. Click in the region to be in gridlock.
The region changes color when it is selected. The region
label shows a check in the Available Regions list.

5. Change the start and/or the stop dates and times for the region gridlock.
n Status Start

a. Set the start date and time with the calendar tool.

b. Set time zone.
n Status End—Do one of these:

o Set the stop date and time with the calendar tool. Set the
time zone.

o Select Until Further Notice. ("Until Further Notice" shows
as "UFN" in the Active Until column.)

6. Set the Status Type toGridlock.

7. OPTIONAL: Select Send to TFDM.

NOTE: The Send to TFDM option is only available if the selected
region(s) are non-movement area region types (e.g., gate, ramp
segment, and de-ice).

8. Enter text notes.

9. ClickOK to save settings and close the Add/Edit Region Status dialog
box.
If you selected Send to TFDM and there is a problem processing the
request, an error message shows (refer to Table 4-4 on the facing page
for more information).
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Figure 4-3. Region Status Tool, Region Labels on Map

Error Code Description

INVALID_SCHEMA_
VERSION

Provided schema version does not match TFDM schema version.

BAD_MESSAGE_
FORMAT

The message has bad formatting.

INTERNAL_ERROR There was an issue processing the message that does not have to do with
an invalid message or bad message format.

INVALID_MESSAGE The message has invalid data.

UNAUTHORIZED_
USER_ERROR

The user is not authorized to submit Non-Movement Area Closure
Requests.

Table 4-4. TFDM Region Gridlock Error Codes

4.1.4 Edit a Region Status
For a list of editable features, refer to Edit Region Status on page 4-2.

NOTE: You cannot edit system-generated region statuses (refer to View a
Region Status on page 4-15).

CAUTION: If you edit each field in the Add/Edit Region Status dialog
box, you can change one closure into a different region closure with a
new name, new regions, new start and stop time, and new notes. If you
do this, the entry is lost. To add a new region closure without overwriting
one, use Schedule New Status (refer to Schedule a Region Closure on
page 4-3).
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1. Select System > Region Status.

2. Select a "user-entered" row in the Region Status table.

3. Click Edit. The Add/Edit Region Status dialog box opens.

4. Configure Available Regions: 
n in the list of Available Regions

n Select a top-level region to select (or to cancel selection of)
all individual regions in that region, or expand the group,
and select (or remove the check from) items in that group.

n The closed regions show in color in the Add/Edit Region
Statusmap and inMap Display.

n in the map

a. If necessary, click to zoom in on an area until you can
read labels.

b. Click in the region to be closed. The region changes color
when it is selected. The region label shows a check in the
Available Regions list.

Press HOME on your keyboard to setMap Display to
the default zoom setting.

5. Change the start and/or the stop dates and times for the region closure.

Select Until Further Notice for closures with indefinite stop dates. ("Until
Further Notice" shows as "UFN" in the Closed Until column.)

6. Enter any text notes.

7. ClickOK to save settings and close Add/Edit Region Status.

4.1.5 Add a Region Status Annotation
You can add, edit, and delete annotations that are related to region statuses in
the Region Status tool. (For instructions on how to edit or delete annotations,
refer to Edit or Delete Region Status Annotations on page 4-12.)

1. Select System > Region Status. The Region Status tool opens.

2. Select the status item to which an annotation is to be added.

NOTE: The region and the start and end times for the status item
define the region and start and end times for the annotation. You can
edit these values.

3. Click Edit. The Add/Edit Region Status dialog box opens.
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4. Select the Manage Annotation tab.

5. Click the button for the type of annotation to add.
n Text (refer to Add a Text Annotation Element on page 7-245 for

more information, but do not open the Annotation Editor
separately)

n Shape (refer to Add a Shape Annotation Element on page 7-244
for more information, but do not open the Annotation Editor
separately)

n Line (refer to Add a Line Annotation on page 7-244 for more
information, but do not open the Annotation Editor separately)

NOTE: All work is done in the Manage Annotation tab.
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6. If necessary, edit, in the section below "Available Regions," the Status
Start and/or Status End values.

7. Enter comments in the Notes field.

8. ClickOK to apply and save changes.

4.1.6 Edit or Delete Region Status Annotations
You can add, edit, and delete annotations that are related to region statuses in
the Region Status tool. (For instructions on how to add annotations, refer to
Add a Region Status Annotation on page 4-10.)

1. Select System > Region Status. The Region Status tool opens.

2. Select the status item to which an annotation is to be added.

3. Click Edit. The Add/Edit Region Status dialog box opens.

4. Select the Manage Annotation tab.
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5. Select the annotation to edit or delete.

6. Change the "Element Properties," or click Delete to remove the
annotation.

CAUTION: Deleted annotation files cannot be restored. There is
no undo command.

7. If necessary, edit selected regions in the "Available Regions" list.
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8. If necessary, edit, in the section below "Available Regions," the Status
Start and/or Status End values.

9. Enter comments in the Notes field.

10. ClickOK to apply and save changes.

4.1.7 Remove an Entry from the Region Status Table
Remove a region warning or closure entry to show that the region is open.
Aerobahn can use that region in possible taxi routes.

1. Select System > Region Status.

2. Select an entry in the Region Status table.

3. Click Remove to delete the entry.

4.1.8 Monitor Flights in a Closed Region
You can make a rule that identifies flights that are in or have been in a closed
region. Define actions in that rule to monitor those flights.

1. Make a rule that uses "any closed region" in a statement as you set up
criteria. (Start this rule with any of these terms, for example: "Has
entered," "Has exited," "Is currently in," etc.)

2. Send entries to a watch list or set up a rule action that lets you monitor
and report these flights.
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4.1.9 View a Region Status
1. Select a row in the regions status table.

The View button shows.

2. Click View to open the View Region Status dialog box.

View Button

If you have only the "View Region Status" permission (i.e., you do not have the
"Manage Region Status" permission), the button label is always View.

If you have "Manage Region Status" permission, the button label shows “Edit”
or “View” based on region status (i.e., the button label can change for different
rows in the table):

n When an “obstacle” comes in, you can only view, and the button label is
View.

n When a warning or closure comes in (or another type based on server
configuration), you can edit, and the button label is Edit (refer to Edit a
Region Status on page 4-9).

Figure 4-4. Region Status Tool, View Button

4.2 Manage Flow Restrictions
A flow restriction controls how departure fixes are used, and it controls time for
the departure sequence. Flow restrictions can generate changes to
recommended off block times (ROBTs) in Departure Management, or can be
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used to identify targets that may need to be re-routed in the case of severe
weather avoidance (SWAP) events. You can create a flow restriction manually
or receive one from external sources (e.g., TFMS and TFDM).

Select System > Flow Restrictions:

n to schedule, edit, remove, and view flow restrictions, and
n to show data for Ground Delay Programs, Ground Stops, and Approval

Requests

Refer to instructions on these pages:

n Schedule a New Flow Restriction below
n Edit a Flow Restriction on page 4-18
n Remove a Flow Restriction on page 4-20
n Flow Restriction Types on page 4-20

4.2.1 Schedule a New Flow Restriction
Use this procedure to set up and schedule the start and end of a new flow
restriction.

NOTE:  You can set up a hotkey to change a flow restriction that has
already been scheduled (refer to Configure Hotkey Settings on page 6-
23).

1. Click System > Flow Restrictions.

2. Click Schedule New Restriction.
The Add/Edit Flow Restriction dialog box opens.

3. Enter a name for the flow restriction in the Restriction Name field.

NOTE: The Restriction Name field is autofilled by your selection from
the Restriction Criteria. You can edit the autofilled content.
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4. Configure the flow restriction:

a. Select ( ) a restriction from one of these lists:
n Exit/Departure Fixes
n Destinations
n Route Elements
n Departure Procedures (SID)
n SID Flow Groups
n Surface Regions
n Custom Flow Restriction Criteria
n Custom Dual Flow Restriction Criteria

NOTE: Custom Dual Flow Restriction Criteria is
available only at specific sites, and the server
configuration for dual flow restriction must be enabled.

NOTE: If the necessary restriction is not in a list, refer to
Manage Items in the Restriction Criteria List on page 4-
22.

NOTE: If the restriction is a Route element or a
Destination, and that component or destination is not in
a list, enter the name in the Custom field for that
category. Enter the ICAO/IATA code for the destination
airport. Wildcards are accepted for destinations.

b. Set Restriction Start by using the calendar tool.

c. Set Restriction End.
n Select Duration and enter minutes,
n Select Restriction End and use the calendar tool, or
n Select Until Further Notice.
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d. Set Restriction Type:
n Minutes in Trail
n Miles in Trail
n Closed
n Ramp Closed

NOTE: If you have selected a Custom Dual Flow
Restriction Criteria template, you can only select
Miles in Trail andMinutes in Trail.

e. OPTIONAL: Enter Notes.

5. In the Publish to box, select airports to which you want to publish the
current flow restriction.

NOTE: The Publish to box shows only when the airport has been
configured to share flow restrictions with other airports.

NOTE: After creating a flow restriction, you cannot modify the list of
airports to publish the flow restriction to.

NOTE: The airports selected in the Publish to box cannot make any
changes to the flow restriction.

6. ClickOK to save settings and close the dialog box.

4.2.2 Edit a Flow Restriction
NOTE: You cannot edit a Flow Restriction received from external sources
(e.g., TFDM).

Use this procedure to change the configuration of or to reschedule a flow
restriction.

1. Select System > Flow Restrictions.

2. Select a restriction from the Flow Restrictions table.

3. Click Edit.
The Add/Edit Flow Restriction dialog box opens. The name of the flow
restriction that you selected shows in the Restriction Name field.
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4. Change the flow restriction configuration:

a. Select ( ) a restriction from one of these lists:
n Exit/Departure Fixes
n Destinations
n Route Elements
n Departure Procedures (SID)
n SID Flow Groups
n Surface Regions
n Custom Flow Restriction Criteria
n Custom Dual Flow Restriction Criteria

NOTE: Custom Dual Flow Restriction Criteria is
available only at specific sites, and the server
configuration for dual flow restriction must be enabled.

NOTE: If the necessary restriction is not in a list, refer to
Manage Items in the Restriction Criteria List on page 4-
22.

NOTE: If the restriction is a Route element or a
Destination, and that component or destination is not in
a list, enter the name in the Custom field for that
category. Enter the ICAO/IATA code for the destination
airport. Wildcards are accepted for destinations.

b. Set Restriction Start by using the calendar tool.

c. Set Restriction End.
n Select Duration and enter minutes,
n Use the calendar tool, or
n Select Until Further Notice.
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d. Set Restriction Type:
n Minutes in Trail
n Miles in Trail
n Closed
n Ramp Closed

NOTE: If you have selected a Custom Dual Flow
Restriction Criteria template, you can only select
Miles in Trail andMinutes in Trail.

e. Enter Notes (optional).

5. In the Publish To box, select airports to which you want to publish the
current flow restriction.

NOTE: You cannot modify the list of airports to publish the flow
restriction to. The edited flow restriction can only be published to the
airports that were chosen when it was created.

6. ClickOK to save settings and close the dialog box.

4.2.3 Remove a Flow Restriction
NOTE: Only the airport that created a flow restriction can remove it.

1. Select System > Flow Restrictions.

2. Select an entry in the Flow Restrictions table.

3. Click Remove to delete the entry.

4.2.4 Flow Restriction Types
You can see data for Ground Delay Programs and Ground Stops in two tools:

n Airport Status Delay (refer to Airport Status Delay on page 7-157)
n Flow Restrictions (refer to Table 4-5 on page 4-22 )

You can see data for all other flow restriction types in the Flow Restrictions
tool.
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In a Ground Delay Program1 (GDP), flights are assigned estimated departure
clearance times (EDCT). Aircraft must depart within +/- 5 minutes of their
EDCT to be in compliance with the GDP.

A Ground Stop2 (GS) is like a Ground Delay Program, but it is usually shorter
than a GDP and can end suddenly.

In an APREQ3, flights are assigned Call For Release (CFR) times. Aircraft
must depart within a specified tolerance of the CFR time to be in compliance.

In an SMP4, flights are assigned a Target Movement Area Time. Aircraft must
enter the movement area within a specified tolerance of the TMAT to be in
compliance. Surface Metering Programs are not technically flow restrictions.

An Airspace Flow Program (AFP) is used to manage the flow of flights through
areas with a Flow Constrained Area (FCA). The area can be shaped as lines,
polygons, circles, or U.S. National Airspace System (NAS) elements. To
implement an AFP, an air traffic controller assigns Expect Departure
Clearance Times (EDCT) to flights to control their departure times.

Collaborative Trajectory Options Program (CTOP) manages demand through
one or more FCAs by providing customers a Trajectory Options Set (TOS)
from which to choose their preferred route and delay.

In a Miles-in-Trail (MIT), flights associated with a particular criteria (e.g.,
airport, fix, altitude, sector, or route specific) are separated by a specified
distance to restrict flow.

In a Minutes-in-Trail (MINIT), flights associated with a particular criteria (e.g.,
airport, fix, altitude, sector, or route specific) are separated by a specified time
to restrict flow.

1A traffic management initiative (TMI) that holds aircraft at their departure airport to manage
demand at their destination. The US FAA evaluates demand vs. capacity to determine when a TMI
should be created.
2A traffic management initiative (TMI) that prevents selected flights from taking off until the program
has ended. A ground stop (GS) is often the result of a weather event and is usually shorter than a
ground delay program. A GS can end suddenly.
3A traffic management initiative (TMI) typically issued by the Air Route Traffic Control Center to
departure flights that are ascending into congested overhead stream traffic. Flights are issued
release times that result in an orderly flow of departure traffic into the surrounding airspace.
4A restriction at an airport that holds aircraft at their departure gates beyond their earliest off block
times to manage congestion in the movement area. The air traffic controllers evaluate the predicted
runway queue lengths to determine when surface metering programs (SMP) need to be
established.
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A local STOP is issued typically to keep aircraft from departing that are
associated with a particular criteria (e.g., a fix that has been closed).

A Departure Sequencing Program (DSP) assigns flights, often from different
airports and departure times to achieve a specified interval between flights
over a common point for departures.

A Severe Weather Avoidance Plan (SWAP) reassigns flights to alternate
routes from the National Playbook when there is severe weather making it
dangerous for air traffic to pass through certain areas.

Time Based Management (TBM) programs control the flow of air traffic by
assigning times to flights for crossing specified points along the route.

AIRPORT programs are custom restrictions TFDM operators can enter to
account for miscellaneous delays at the airport.

The tools show active NAS delay status information. You cannot edit this
information in these tools.

Data Field Description
Restriction Name A label for the restriction

Restricted From Date - Time

Restricted Until Date - Time

Restriction Criteria Logic indicating which flights are affected by the
restriction

Restriction Type GDP, GS, APREQ, SMP, AFP, CTOP, MIT,
MINIT, STOP, DSP, SWAP, TBM, or AIRPORT

Restriction Value Miles or minutes value for MIT or MINIT
restrictions respectively

Table 4-5. GDP and GS Data (Flow Restrictions tool)

4.2.5 Manage Items in the Restriction Criteria List

4.2.5.1 Add an Item
1. Click System > Flow Restrictions.

2. Click Schedule New Restriction or Edit.
The Add/Edit Flow Restriction dialog box opens.

3. Click the for the type of item to be added (Exit/Departure Fixes,
Destinations, Route Elements, Departure Procedures (SID), SID Flow
Groups, Surface Regions, Custom Flow Restriction Criteria, or Custom
Dual Flow Restriction Criteria).
The Add/Edit Restriction Template dialog box opens.
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4. Enter the item name.

NOTE: Be sure to enter a departure fix name correctly. The "Is Flow
Restricted" data field in other tools shows as "true" when a departure
fix in an airborne restriction is in the flight route. However, the
departure fix must agree with an entry in the route. For example, "Is
Flow Restricted" is true if there is an airborne restriction for
"DUNKS," and the flight route is
"KDTW.ROD5.ROD..DUNKS..ABC.KRDU/0127." "Is Flow
Restricted" is false if the airborne restriction is for "DUNK" (i.e., no
"S").

5. ClickOK.

6. Select the items you want to include in the restriction criteria (refer to
Figure 4-5 below for an example).

Figure 4-5. Restriction Items Selected (Example)

4.2.5.2 Modify the Name of an Item
1. Select System > Flow Restrictions.

2. Click Schedule New Restriction or Edit.
The Add/Edit Flow Restriction dialog box opens.

3. Put the mouse cursor over an item to modify.

4. Click the .
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The Edit Item dialog box shows.

5. Enter a new name.

6. ClickOK.

4.2.5.3 Remove an Item
1. Select System > Flow Restrictions.

2. Click Schedule New Restriction or Edit.
The Add/Edit Flow Restriction dialog box opens.

3. Put the mouse cursor over an item to remove.

4. Click the .

4.2.6 Add a New Flow Restriction Template
You can add or edit a Flow Restriction template when the Flow Restrictions
tool is open. Flow Restriction templates show in the Restriction Criteria List.

NOTE: A Flow Restriction Template must have a result that returns "true"
or "false." You can make corrections as you make the formula. You add
only one element at a time to the Formula field. Elements are added to the
formula at the cursor location. You can also edit the Formula field as plain
text. The tool checks the validity of the formula as you make it.

1. Select System > Flow Restrictions.

2. Click Schedule New Restriction or Edit.
The Add/Edit Flow Restriction dialog box opens.

3. Click the in the Custom Flow Restriction Criteria or Custom Dual Flow
Restriction Criteria section.

NOTE: Custom Dual Flow Restriction Criteria is available only at
specific sites, and the server configuration for dual flow restriction
must be enabled.

The Add/Edit Restriction Template dialog box opens.

4. Enter a name for the flow restriction template in the Restriction Name
field.

5. Select data fields, functions, operators, and locations in the right pane
and move them to the Formula field to make a formula (refer to Flow
Restriction Data Field Components on page 4-26 for information on
formula syntax) :
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n Select an item, and click Add Selected, or
n Double-click an item

NOTE:You must have two valid criteria for a Custom Dual
Flow Restriction Criteria template.

6. Select the Restriction Type.

NOTE: If you have selected a Custom Dual Flow Restriction
Criteria template, you can only selectMiles in Trail andMinutes in
Trail.

7. Click Add Selected.

8. ClickOK.

4.2.6.1 Edit a Flow Restriction Template
You can add or edit a Flow Restriction template when the Flow Restrictions
tool is open. Flow Restriction templates show in the Restriction Criteria List.

NOTE: A Flow Restriction Template must have a result that returns "true"
or "false." You can make corrections as you make the formula. You add
only one element at a time to the Formula field. Elements are added to the
formula at the cursor location. You can also edit the Formula field as plain
text. The tool checks the validity of the formula as you make it.

1. Select System > Flow Restrictions.

2. Click Schedule New Restriction or Edit.
The Add/Edit Flow Restriction dialog box opens.

3. In the Custom Flow Restriction Criteria or Custom Dual Flow Restriction
Criteria section, put the mouse cursor over a template to modify.

NOTE: Custom Dual Flow Restriction Criteria is available only at
specific sites, and the server configuration for dual flow restriction
must be enabled.

4. Click the .
The Add/Edit Restriction Template dialog box opens.

5. Select data fields, functions, operators, and locations in the right pane
and move them to the Formula field to make a formula (refer to Flow
Restriction Data Field Components on the next page for information on
formula syntax):
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n Select an item, and click Add Selected, or
n Double-click an item

6. Click Add Selected.

7. ClickOK.

4.2.6.2 Flow Restriction Data Field Components
A Flow Restriction Template must have a result that returns "true" or "false."

Dynamic fields generally follow the syntax rules used in spreadsheet
applications, including MS Excel, OpenOffice Calc, and Google Sheets.

EXAMPLE

[AOBT (Aero)] - [SOBT (Aero)]

AND ([Is Persisted ] , [EOBT (Aero)] > NOW() + 15 min )

IF( ISBLANK( [AIBT (Aero)] ) , "Flight has not yet arrived" , "Flight has
arrived" ) // This is a single-line comment

Operator Meaning Example Operand Combinations
+ Addition

NOTE: The + and -
operators have an
implied 0 as the left
parameter if none is
provided. So, the
expression "+5" is
translated as "ADD
(0,5)".

5+2 numeric and numeric, date-time and
duration, duration and duration, duration
and date-time.

- Subtraction

NOTE: The + and -
operators have an implied 0
as the left parameter if none
is supplied. So, the
expression "-5" is translated
as "SUBTRACT(0,5)".

5-1, -1 numeric and numeric, date-time and
duration, duration and duration

* Multiplication 5*3 numeric and numeric, duration and
numeric

x = y EQUALS

x <= y LESSTHANEQUALS

Table 4-6. Arithmetic Operators
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Operator Meaning Example Operand Combinations
x < y LESSTHAN

x >= y GREATERTHANEQUALS

x > y GREATERTHAN

Table 4-6. Arithmetic Operators (continued)

Description Example
A number expression 12

A number expression 12.6

A string. Quotes are not necessary. Space at end is deleted. abc123

A string that contains a space. A string is enclosed by
quotation marks but cannot contain a quotation mark.

"abc123 "

A field reference [Scheduled Off Block Time
(Aerobahn)]

A field reference [SOBT (Aero)]

A Boolean value. If this is set off with quotation marks (i.e.,
"true"), it is a string.

true

This is null (i.e., empty set or no value. If this is set off with
quotation marks (i.e., "null"), it is a string.

null

A function call that takes in arguments separated by
commas in a list.

<function_name> ( 12, null, a string
)

A duration in which hours, minutes, and seconds are
separated by colons. In this example, 12 hours, 5 minutes, 0
seconds.

12:05:00 or 12:5:0

A duration spelled out. 12 hours 20 seconds

A comment. When you add a double slash (//), the rest of line
becomes a comment and is ignored.

// This is a comment

Table 4-7. Expressions (Examples)

Function Description Arguments
SUM (x, y, z... ) Returns the sum of all arguments. If all numbers,

you get a number. If all durations, you get a
duration. If you have a date time, everything else
must be a duration. If anything is a string, you get a
string concatenation of all arguments.

Table 4-8. Functions
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Function Description Arguments
FIRSTNONEMPTY (x, y, z... ) Selects the first value that is not null from an

ordered, comma-separated list of values
2 or more
field names
of the same
type
separated
by commas

IF (booleanExpression,
trueExpression,
falseExpression,
nullExpression )

Checks the Boolean expression, and returns the
true, false, or null value. False and null expressions
are optional. Returns null if it does not have an
expression to return.

NOT (booleanExpression ) Returns the inverse of the value of the Boolean
expression (or null).

OR (x, y, z... ) Returns true if any of the given expressions is true
(or null, if any are null).

AND (x, y, z... ) Returns true if all of the given expressions are true
(or null, if any are null).

NOW () Returns the current date and time.

LEFT Returns the specified number of characters from
start of a text string.

RIGHT Returns the specified number of characters from
end of a text string.

MID Returns the specified number of characters from the
middle of a text string.

FIND Returns the starting position of one text with another
text string.

LOWER Converts all letters in a text string to lowercase.

UPPER Converts all letters in a text string to uppercase.

ISBLANK ( [field name]) Returns true if its argument is null.

startsWith() Returns true if the first parameter starts with the
second parameter.

contains() Returns true if the first parameter contains the
second parameter.

matches() Returns true if the first parameter matches the
second parameter. Uses regular expressions for the
second parameter. Example: matches( [Call sign
(Aerobahn)], “DAL.*” )

endsWith() Returns true if the first parameter ends with the
second parameter.

Table 4-8. Functions (continued)
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Function Description Arguments
is in list() Returns true if the first parameter is in the second

list.

floor(a) Returns a rounded down to the nearest whole
number. Example: ceiling(3.141) → 3

ceiling(a) Returns a rounded up to the nearest whole number.
Example: ceiling(3.141) → 4

round(a,b) Returns a rounded to the b number of place values
from the decimal point. Examples:

round(123.456, 2) → 123.46

round(123.456, -1) → 120

round(123.456, -2) → 100

Table 4-8. Functions (continued)

Function/Operator Description
Functions

isDeparture ( ) Returns true if the flight is a departure.

is Arrival ( ) Returns true if the flight is an arrival.

currentTime ( ) The current system time.

systemTime ( ) Alias of currentTime.

isUnderSurveillance ( ) Returns true if the target is not a look ahead.

isOutsideSurveillance ( ) Returns true if the target is a look ahead.

isParked ( ) Returns true if the target is parked (persisted).

isVehicle ( ) Returns true if the target is a vehicle (i.e., not an aircraft).

Operators

x, y Return the FIRSTNONEMPTY

The “,” and “;” operators have implied null for left and right
parameters. So these expressions translate to “FIRSTNONEMPTY
( Foo( x ), null )”:

Foo( x ),

Foo( x ) ;

x ? y IF

x OR y OR

x AND y AND

Table 4-9. Advanced Notation: Functions and Operators
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4.3 Airport Configuration
NOTE: You must have this Airport Configuration permission to open this
tool: View Airport Configurations. For more information about
permissions, refer to Airport Configuration Permissions on page 9-10.

The Airport Configuration tool gives you controls to configure runway
prediction and departure metering or pre-departure sequencing settings.

An airport configuration is made up of Departure and Arrival runway rules for
assigning a runway and of the parameters used to set up departure metering
or pre-departure sequencing.

The Airport Configuration tool accepts data entered by a user and data from
external sources. The tool can use data from both sources to set and schedule
airport configurations.

Select System > Airport Configuration to open the Airport Configuration tool
and do these actions:

n View Airport Configurations on the facing page
n Create and Save Airport Configurations
n Set an Airport Configuration on page 4-40
n Schedule an Airport Configuration on page 4-42
n Modify an Active or Scheduled Airport Configuration on page 4-43
n Delete an Active or Scheduled Airport Configuration on page 4-44
n Acknowledge an Active Configuration on page 4-33
n Add, Edit, and Delete Airport Configuration Rules on page 4-38

NOTE: Open Airport Configuration in Playback mode to show the
configuration that was active during the event period.
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4.3.1 View Airport Configurations
There are two categories of airport configurations:

n Configurations that are Active or Scheduled. These configurations are
used by Aerobahn prediction algorithm. You can see these in the main
Airport Configuration tool dialog box.

n Configurations that are not Active or Scheduled. These configuration are
not used by Aerobahn prediction algorithms. You can see and edit these
configurations in the Airport Configuration Manager.

Control Description

Airport Configuration
Menu

Contains Edit Titles,Manage Airport Configurations, Set Title to
Airport Configuration, and Acknowledge Active Configuration.

Set (button) After you select a new runway configuration, click Set to open the
Modify Current Configuration dialog box. Makes a "Preview"
configuration "Active" (refer to Set an Airport Configuration on page 4-
40).

Schedule (button) Starts the scheduling process by opening the Schedule
Configuration dialog box (refer to Schedule an Airport Configuration
on page 4-42

Modify (button) Opens theModify Airport Configuration dialog box, where approved
users set the configuration parameters (refer toModify an Active or
Scheduled Airport Configuration on page 4-43.

Delete (button) Deletes an airport configuration change(refer to Delete an Active or
Scheduled Airport Configuration on page 4-44.

Manage Airport
Configurations (button)

Starts the scheduling process by opening the Schedule
Configuration dialog box (refer to Schedule an Airport Configuration
on page 4-42

Table 4-10. Airport Configuration Interface Controls

4.3.1.1 Set Title Bar of the Airport Configuration Tool to Show
the Active Configuration

You can set up the Airport Configuration tool to show the active
configuration name and the duration of that configuration in the tool title bar.

To show the runway configuration label at all times with minimum screen
requirements, adjust the size of the Airport Configuration tool to show only
the title bar.
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1. Select the Airport Configuration tool menu.

2. Select Set Title to Airport Configuration > On. The active runway
configuration and the duration of that configuration replaces the words
"Airport Configuration" in the tool title bar (refer to Figure 4-6 on the
facing page).

NOTE: Instructions for the Airport Configuration tool direct you to "Select
the Airport Configuration tool menu." This instruction refers to all cases
of the title bar menu, including those where the title bar shows the airport
configuration.
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Figure 4-6. Airport Configuration Title Bar: Airport Configuration Mode

4.3.1.2 Acknowledge an Active Configuration
By default, a red indicator on the "Active" Start Time configuration parameter
flashes on and off until you click it to acknowledge the changed status.

NOTE: The red background is a visual alert only. An acknowledgment is
not a factor in any processing.

"Acknowledge Active Configuration" has two settings:

n On—Click the Active Start Time value when it flashes Red to stop the
flashing. (Default setting)

n Off—It is not necessary to actively acknowledge the active configuration.
The Active indicator does not flash.

You can switch the default behavior Off so that you do not have to
acknowledge a change in the active airport configuration:

1. Select System > Airport Configuration.

2. Select Airport Configuration > Acknowledge Active Configuration >
Off.

4.3.2 Use Airport Configuration Manager
Use the Airport Configuration Manager to create and save airport
configurations. Configurations created in the Airport Configuration Manager
are available when you do these tasks:

n Set an Airport Configuration on page 4-40
n Schedule an Airport Configuration on page 4-42
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An airport configuration is made up of runway rules and airport-configuration
parameters.

NOTE: Aerobahn does not allow you to edit configurations that are
received from an external system (i.e., configurations that include "AUTO"
in the configuration name) or configurations that are active or scheduled.

Departure and arrival runway rules are "If-Then" statements: If the rule criteria
are satisfied, then the named runway is used. Rules are in priority order. A
flight follows the first rule that applies to it or—if the flight satisfies no rules—
the default runway.

Figure 4-7. Airport Configuration Manager User Interface

Item Description

1 Airport Configuration List

The Green configuration is active. Blue configurations are scheduled.

To delete an airport configuration (that is not active or scheduled), position the pointer over
the configuration name. Then, click to delete the configuration.

CAUTION: There is no "Undo" for this delete action.

NOTE:  You cannot modify or delete the active configurations, scheduled
configurations, or configurations received from an external system.

Table 4-11. Airport Configuration Manager User Interface
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Item Description

2 Action buttons:

OK—Save changes. Close dialog box.

Apply—Save changes. Dialog box stays open.

Cancel—Do not save changes. Close dialog box.

3 Button to click to add a new airport configuration.

4 List of runway rules in the selected airport configuration.

To change priority of the runway rules, drag a rule name into a new position.

To modify a runway rule, position the pointer over the rule name. Then, select .

To remove a runway rule, position the pointer over the rule name. Then, select .

Refer to Add, Edit, and Delete Airport Configuration Rules on page 4-38 for more
information.

5 Default Departure and Arrival runway. If a flight satisfies none of the runway rules, then it is
assigned to the default runway.

6 Preview of the selected rule

7 Airport Configuration parameters (refer to Airport Configuration Parameters on page 4-44)
values specified in the Airport Configuration Manager are used as defaults when you do
these tasks:

n Set an Airport Configuration on page 4-40
n Schedule an Airport Configuration on page 4-42

— Runway Preview Tab (not shown)—Shows a preview of the runway configuration with
arrows that indicate takeoff and landing directions.

Table 4-11. Airport Configuration Manager User Interface (continued)
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4.3.2.1 Open Airport Configuration Manager
You open the Airport Configuration Manager from the Airport Configuration
tool.

1. Select System > Airport Configuration to open the Airport
Configuration tool.

2. Open the Airport Configuration Manager:
n ClickManage Airport Configurations (bottom-left corner).

OR

n Select Airport Configuration > Manage Airport Configuration.

4.3.2.2 Make an Airport Configuration
1. Select System > Airport Configuration to open the Airport

Configuration tool.

2. Open the Airport Configuration Manager (refer toOpen Airport
Configuration Manager above).
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3. Click . "New Configuration*" shows in the Airport Configurations list.

4. Set up rules for departures and arrivals.

a. Click to open the Add/Edit Airport Configuration Rules dialog
box.

b. Enter a name for the rule.

c. Select necessary criteria.

NOTE: Some criteria open new dialog boxes.

When you add a double slash (//) to a rule, the rest of line
becomes a comment and is ignored.

5. ClickOK when all criteria are set. This saves criteria under the rule name
and closes the Add/Edit Configuration Rules dialog box.

6. Put departure and arrival rules in order of precedence (drag-and-drop
process in the Airport Configuration Manager Rules Preview field).

7. Enter a name for the new airport configuration in the "Configuration
Name" field.

8. OPTIONAL: Enter or select a note.

9. OPTIONAL: Change the default settings for any relevant airport
configuration parameters (refer to Airport Configuration Parameters on
page 4-44).

10. ClickOK.

4.3.2.3 Rename an Airport Configuration
1. Select System > Airport Configuration to open the Airport

Configuration tool.

2. Open the Airport Configuration Manager:
n ClickManage Airport Configurations (bottom-left corner).
n Select Airport Configuration > Manage Airport Configuration.
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3. Select the configuration name to change in the Airport Configurations list.

4. Enter new name in the Configuration Name field.

5.  Click Apply. The configuration name in the Airport Configurations list
changes to the new name.

6. ClickOK. The Airport Configuration Manager closes.

4.3.2.4 Add, Edit, and Delete Airport Configuration Rules
Airport configuration rules define a runway for every departure. If the
conditions for a rule are True for a flight, then that flight is assigned to a
particular runway.

You have the ability to create multiple rules, prioritize the rules, and select the
default runway. You can also define configuration rules for arrivals.
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1. Select System > Airport Configuration to open the Airport
Configuration tool.

2. Open the Airport Configuration Manager:
n ClickManage Airport Configurations (bottom-left corner).

OR

n Select Airport Configuration > Manage Airport
Configuration.

3. Select, from the Airport Configurations list, the airport configuration that is
to be changed.
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4. Select the Rules Preview page.

NOTE: All rules for the selected airport configuration are in
sequential order from top to bottom. An aircraft "takes the test"
posed by each rule until it satisfies the criteria for a rule. When it
satisfies the criteria, it uses the runway specified by that rule.

5. Add, copy, edit, or delete the rule:
n To add a rule, click the . The Add/Edit Airport Configuration

Rules dialog box opens. Select from or add (click ) fixes,
destinations, and other settings (optional). ClickOK. The rule is
appended to the end of the list.

n To copy a rule, select the rule to be copied. The and show.
Right-click the selected rule. Select Copy from the popup menu.
The Copy Rule dialog box opens. Rename the rule if necessary.
ClickOK to add a a copy of the rule to the list.

n To edit a rule, select the rule to be changed. The and show.
Right-click the selected rule. Select Edit from the popup menu.
The Add/Edit Airport Configuration Rules dialog box opens.
Rename the rule if necessary. Make any changes in the Criteria
List. ClickOK. The edited rule moves to the end of the list.

n To delete a rule—CAUTION: No Undo for this action— select the
rule to be removed. The and show. Right-click the selected
rule. Select Delete. The rule is deleted.

6. ClickOK. Changes are saved. The Airport Configuration Manager
closes.

4.3.3 Set an Airport Configuration
NOTE: "Schedule/Modify/Delete Airport Configurations" permission is
necessary for this function.

You can change an inactive "Preview" runway configuration status to Active at
any time. The configuration that shows in Green in the Airport Configuration
Manager is the active configuration. (In the example, 22R-FAA-AUTO is the
active configuration. The 4L-FAA-AUTO configuration is not active or not
scheduled.
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Figure 4-8. Active Configuration

NOTE: All system users see a change in the airport configuration. When
"Acknowledge Active Configuration" = On, flashing text shows a change in
status.

1. Select System > Airport Configuration.

2. Click Set.

3. Select (in the Set Airport Configuration dialog box) a configuration
from the Configuration Name menu.

4. Set up airport configuration parameters as necessary (refer to Airport
Configuration Parameters on page 4-44).

5. OPTIONAL: Add a Note.

a. Enter text or select a note from a list to show after the runway
configuration name in the Airport Configuration title bar.

b. Select the Airport Configuration tool menu.

6. ClickOK. The Set Airport Configuration dialog box closes. A Confirm
Configuration Change dialog box opens.

7. Confirm (clickOK) the configuration change.

NOTE: If "Acknowledge Active Configuration" = On, the "Start Time"
field for the new active configuration flashes red until you click the
field.

8. ClickOK.
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4.3.4 Schedule an Airport Configuration
NOTE: "Schedule/Modify/Delete Airport Configurations" permission is
necessary for this function.

When you schedule a configuration change, you set a time for that departure
procedure to become "Active."

1. Select System > Airport Configuration. Click Schedule. The Schedule
Airport Configuration dialog box opens.

2. Select a configuration.

3. Set the start time.

4. Set up airport configuration parameters as necessary (refer to Airport
Configuration Parameters on page 4-44).

5. OPTIONAL: Add a Note.

a. Enter text or select a note from a list to show after the runway
configuration name in the Airport Configuration title bar.

b. Select the Airport Configuration tool menu.
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6. ClickOK.

4.3.5 Modify an Active or Scheduled Airport
Configuration

NOTE: "Airport Configuration > Schedule/Modify/Delete Airport
Configurations" permission is necessary for this function.

NOTE: The Modify button is not active until you select a configuration.

1. Select System > Airport Configuration to open the Airport
Configuration tool.

2. Select the configuration to be changed (refer to Figure 4-9 below ).

3. ClickModify. TheModify Airport Configuration dialog box opens.

4. Change configuration parameters. A confirmation dialog box opens.

5. ClickOK to confirm the change.

The confirmation dialog box and theModify Airport Configuration
dialog box close. Airport Configuration shows the updated configuration
parameters.

Figure 4-9. Modify Parameters in a Scheduled or Active Configuration
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4.3.6 Delete an Active or Scheduled Airport
Configuration

You can remove active and scheduled configurations in the Airport
Configurationmain interface.

NOTE: You cannot delete configurations from external sources (e.g.,
TFDM).

Before you remove a configuration that is active, make sure that it is OK to
disable the configuration. After you select a new configuration, you can
remove the configuration that was active.

1. Select System > Airport Configuration. The Airport Configuration tool
opens.

2. Select the configuration.

3. Click Delete.

4. Confirm your decision:

CAUTION: There is no "Undo" for this action.

n ClickOK to delete. The selected active or scheduled configuration
is removed.

n Click Cancel to cancel.

4.3.7 Airport Configuration Parameters
Airport configuration parameters show in these locations:

n The panel next to the runway preview
n In the table beneath the runway preview

Configuration parameters depend on the type of departure management
system in use at an airport:
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n DMAN—Departure Manager
n PDS—Pre-Departure Sequencer
n Neither—Neither Departure Manager nor Pre-Departure Sequencer is in

use

Parameter Description

Neither
DMAN
nor
PDS

DMAN PDS

Configuration
Name

The name of the Airport Configuration X X X

Start Time Time the Airport Configuration is scheduled to take effect X X X

Note Free text X X X

Planned
Departure
Rate
(per hour)

The expected number of departures (per Departure
Runway in the Airport Configuration)

X X X

Desired
Queue

The desired queue length (per Departure Runway in the
Airport Configuration)

X X

Min Dep Sep
(sec)

The minimum allowable separation between two
departing aircraft (per Departure Runway in the Airport
Configuration)

X

Planned
Arrival Rate
(per hr)

The expected number of arrivals (per Arrival Runway in
the Airport Configuration)

X X X

Runway
Rollover Time

The amount of time for which no flights should be
sequenced after an Airport Configuration change

X

LAHSO
Arrivals

Shows that Land and Hold Short (LAHSO) Arrival
operations are (or are not) active. If checked, the Pre-
Departure Sequencer (PDS) "assumes" that eligible
Arrivals do not require the entire runway when landing.

X

Short Runway
Departures

Shows that Short Runway Departure operations are (or
are not) active. If checked, the PDS "assumes" that
eligible Departures do not require the entire runway for
take off.

X

Metering
Active

Indicates whether or not Departure Metering is active X

Compliance
Monitoring
Active

Indicates whether or not the system will monitor metering
compliance

X

Table 4-12. Airport Configuration Parameters
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Parameter Description

Neither
DMAN
nor
PDS

DMAN PDS

TMI Gate Hold
Enabled

Indicates whether or not to hold flights at the gate if their
fixes are closed

X

Freeze
Horizon (bins)

Indicates the number of frozen metering bins X

Allocation
Weights (%)

Indicates whether to allocate slots based on how many
flights each carrier has scheduled during a bin, how many
flights each carrier has delayed at the start of a bin, or
proportional combination of both

X

Locked Available if system-generated airport configurations are
enabled on your system. If True, the user-defined
configuration cannot be replaced by a system-generated
departure configuration

X X X

Entered By Name of the user who last modified the scheduled/active
configuration

X X X

Override
CTOT
Compliance
Window

Indicates whether or not the CTOT bounds are set. If
selected, the PDS will use the lower and upper bounds of
the window around CTOT for ATOT. If not selected, the
PDS will use the values set in the A-CDM Parameters
Configuration tool (refer to Use A-CDM Parameters
Configuration Tools on page 4-103).

X

Table 4-12. Airport Configuration Parameters (continued)
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4.4 Manage Annotations
1. Select System > Annotation Management.

2. Right-click on an item inMy Annotations.

3. Select the action:
n Edit—Open the Annotation Editor.
n Copy—Make a duplicate of the annotation with a new name.
n Share—Share your annotation with all members of a group of

users (refer to Configure Data Sharing on page 9-23 for
information on how to share annotations).

n Delete—Remove the annotation from the list.

CAUTION: Deleted annotation files cannot be restored.
There is no undo command.

4.4.1 Copy Annotations
Use this procedure to make a duplicate of an annotation with a new name.

1. Open the Annotation Editor.
n In real-time tools: Select System > Annotation Management.
n In SystemAdmin: Select the group and the Annotations page.

2. Right-click the annotation, and select Copy. The Annotation copy
dialog box opens.

3. Enter the name of the annotation.

4. ClickOK.

4.4.2 Share Annotations
Use this procedure to share your annotation with all members of a group of
users (refer to Configure Data Sharing on page 9-23 for information on how to
share annotations).

1. Open the Annotation Editor.
n In real-time tools: Select System > Annotation Management.
n In SystemAdmin: Select the group and the Annotations page.

2. Right-click the annotation, and select Share. The Share with dialog box
opens.



4  System Menu Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

4-48 14 February 2025

3. Select a group so that a check mark shows.

4. Enter the annotation name.

5. ClickOK.

4.4.3 Export an Annotation
When you export an annotation file, you can share it for another user to import.

1. Select System > Annotation Management.

2. Select the User Annotations tab.

3. Right-click an annotation inMy Annotations.

4. Select Export Annotation to File. The Save dialog box opens.

5. Navigate to the location for the file.

6. Click Save. A copy of the annotation saves toMy Annotations.

4.4.4 Import an Annotation
You can import shared annotations or annotations that have been saved as
XML files and are available to you.

4.4.4.1 Import a Shared Annotation
You can import and make a copy of a shared annotation that goes into yourMy
Annotations list. After the annotation is inMy Annotations, you can edit it for
your own needs.

1. Select System > Annotation Management.

2. Select the Shared Annotations tab.

3. Right-click a shared annotation that is available for import.

4. Select Import.

5. Optional—Change rule name, and edit elements.

6. Click Save. A copy of the annotation saves toMy Annotations.

4.4.4.2 Import an Annotation from a File
You can import annotation files that others have exported in xml format.

1. Select System > Annotation Management.

2. Click Import From File. The Annotation copy dialog box opens.

3. Enter a name for the annotation as it should show inMy Annotations.

4. ClickOK. The annotation shows inMy Annotations.
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4.5 Rules Management
Rules Management operates at sites that use Aerobahn Dynamic Rules.

The Aerobahn Dynamic Rules Engine gives you the power to set up rules that
can be triggered by virtually any set of conditions for which Aerobahn can
collect data. For example, you can specify aircraft or flight properties specified
in Flight Data Fields as the basis for rule criteria. You can also specify airport-
related criteria such as congestion statistics, operation counts, and watch list
statistics, as the basis for rule criteria.

NOTE: If you try to save a rule before you define all required fields for the
new criteria, an error message shows.

When conditions set in rules are met, Aerobahn can change the appearance of
aircraft and vehicle icons, table data, and map features, and/or send a pop-up
notification or e-mail notifications, and/or make a sound (refer to Figure 4-10
on the next page).

CAUTION: Some actions may not be applied if the rule has airport
criteria only. When you add flight-related actions to rule to a rule that has
no flight-related criteria (an "airport rule") and click Apply, a system
message shows. If you click "Yes," you accept the fact that your rule
configuration contains actions that do not "fit" the airport criteria. If you
click "No," the message closes, and you can edit the rule to remove the
criteria that caused the systemmessage to show.
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Figure 4-10. Dynamic Rules Actions

Rules Management is used for these functions:

n to make, change, and remove rules
n to change the priority of rules
n to share rules
n to set rules to on or off
n to import shared rules to your user account

NOTE: If Rules Management is open when changes are made in the
Group Rules Manager (a SystemAdmin function), click Refresh to
show the update.
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Figure 4-11. Rules Management Tool Interface

Ref.
No. Description

1 Tabbed Selectors. Aircraft and Flight Rules is active in this view.

2 Read-only Rule Details shows the rule criteria and actions for the
selected rule ("3hr_delay").
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Ref.
No. Description

3 Prioritized list of rules. Forced rules listed aboveMy Rules are
binding and active. Other group rules, when present, are listed below
My Rules (refer to Dynamic Rules: Rule Categories and Rule Priority
on the facing page for more information).

Shared rules can be imported intoMy Rules (refer to Shared Rules
below).

Icons included in a rule show what actions have been set for that
rule:

Icon effects

Data Block effects

Table effects

Notifications

Watch List

Status Lights

If there is no icon, no effect has been set.

4 Controls that make new rules or that change rules.

Shared Rules

The Shared Rules tab lists two types of shared rules:

n rules written and shared by individual users in Rules Management
n rules written by system administrators and shared in the SystemAdmin

application

Shared Rules shows rules only when rules are shared. For example, if a group
has no shared rules, that group will not show in the list of those with rules that
are available for import.

Individual rules in the Shared Rules tab are not active until they are imported.

Refer to Import a Rule on page 4-82 for more information.

Open Rules Management

Select System > Rules Management.
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4.5.1 Dynamic Rules: Rule Categories and Rule Priority
Aerobahn has a configurable rule system with effects that you can see and/or
hear.

You can make rules that use the properties of a flight or the airport as
conditions. When the conditions that trigger a rule are met, Aerobahn
responds based on the specified actions for that rule. Users and groups of
users can save and share rules.

There are three categories of rules (listed from most to least dominant in the
rule hierarchy):

n Forced Group Rules on the next page
n My Rules on the next page
n Group Rules on page 4-55

NOTE: The collection of group rules takes the name assigned to the
group of users.

The effects of some rules override those of less important rules. As a group,
forced group rules override the two other rule categories. The My Rules
category overrides group rules. The rules in forced group rules and group rules
categories are defined at a group level in SystemAdmin.

Priority within a rule category is based on the place that a rule has in the list of
rules. When you create a rule, the rule name shows in My Rules in the order
that it was created. The first rule created is—by default—at the top of the list
and gets the highest priority. The last rule created is—by default—at the
bottom of the list and gets the lowest priority.

Example: Rule Priority

In the Rule Activation and Prioritization pane, the highest priority rules are at
the top. Priority decreases as you move down. As shown in Rule Priority, My
Rules on the next page, any rule in My Rules higher priority than all System
(group) Rules. In addition, Rule 1 has higher priority than Rule 2. Rule 2 has
higher priority than Rule 3. And so on.
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Figure 4-12. Rule Priority, My Rules

Rule priority affects the way that Text/Timer and Text/Countdown Timer shows
outside (next to) a data block (refer to Set Up Text and Timers for a Data Block
on page 4-64).

NOTE: You cannot use the Rules Management tool to change the order
of importance of "Forced Group Rules" or "Group Rules."

Forced Group Rules

Forced group rules are defined in SystemAdmin and apply to all members of
a group. All users in the group are bound by a forced group rule. The status of
a forced rule cannot be changed while it is in the forced rule state.

Users in other groups are not affected by a forced group rule.

If a forced rule and 1 or more rules compete to alert you that the conditions
defined for a rule occurred, the actions defined by forced group rule apply.

A forced group rule is the strongest rule category.

My Rules

My Rules are specified, and can be disabled, in Rules Management (refer to
Rules Management on page 4-49).

If a rule in My Rules competes with a rule in group rules, the actions defined by
the rule listed in My Rules apply.

You can change the priority of rules in My Rules.
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Group Rules

A System Administrator defines a group rule in SystemAdmin, from which the
group rule is distributed to all members of the group. Although you cannot
disable a forced group rule in Rules Management, you can disable a group
rule (not forced) in Rules Management. Group rules are standard rules
available for your use but not required.

The group rule category is the weakest rule category. Users in other groups
are not affected by a group rule.

4.5.2 Set Rule Actions
Rule actions tell you when the conditions set up for a rule occur. The actions
give you information or a signal.

Action Type Description

Aircraft/Vehicle Visual features that change the appearance or content of target icon, data
block, mouseover data block, or region occupied by the target.

NOTE: Target Visibility settings set in Preferences > Target > Settings
and rule settings can conflict. For example, a rule could hide a target that is
set to show in the Target Visibility settings. When there is a show-hide
conflict, the target is hidden.

Table Visual features that change the appearance or content cells or rows in Watch
List Viewer.

Notification Pop-up messages, audible alerts, and email messages that occur when a rule
is triggered.

Map Annotations and color highlight that show when a rule is triggered.

Table 4-13. Rule Action Types

Rule actions are set up in the Rules Management tool when you make a new
rule or edit a rule. Refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

4.5.2.1 Set Up a Pop-up Alert
When you make a new rule or edit a rule, you can set up a pop-up alert.
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1. Select System > Rules Management.

2. Make a new rule or edit an existing rule. You can set up a pop-up alert to
show when the conditions for a rule are met. For instructions on how to
set up a rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Notification Actions > Pop-up tab.

4. SelectGenerate local pop-up alert.
This allows you to enter text in the Message field and other values.

5. Enter a message. This becomes a title for the pop-up alert. (In the
example shown, "2-hr Taxi" is the message.)

6. Select a time for Fade away pop-up automatically.

7. Select a location for the pop-up alert.

8. OPTIONAL: Click Preview Alert to verify the proper display of the
configured alert.

9. Click Finish.

Figure 4-13. Pop-up Alert (Example)

Alerts show while Aerobahn operates in the background. If more than one
flight shows in the pop-up alert, click a flight ID to see information for that flight.

To close the message, click the X in the top right corner.

For more information on the Rule Details link, refer to Show Rule Details on
page 4-87.
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4.5.2.2 Set Up a Sound Alert
When the conditions set up for a rule occur, Aerobahn plays a sound (audible
alert).

1. Select System > Rules Management.

2. Make a new rule or edit an existing rule. You can set up a sound alert to
play when the conditions for a rule are met. For instructions on how to set
up a rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Notification Actions > Sound tab.

4. Select Play sound on local speakers, and select the sound from the
menu.

5. Select the interval at which the sound plays.

6. OPTIONAL: Click Preview Sound to verify the proper play of the
configured alert.

7. Click Finish.

4.5.2.3 Set up an Email Alert
Aerobahn Email alerts can give information about system conditions when a
user is not logged in to Aerobahn. Set up alerts when you set up rule actions.

NOTE: Aerobahn can send alerts of up to 160 characters through an SMS
("Short Message System") Gateway as text messages to your mobile
device (refer to Set Up a Text Message Alert on the next page for
information on SMS address formats for major wireless carriers).

The Email alert lets you put dynamic field code in the subject line and in the
optional message. When Aerobahn sends the Email alert, it replaces the code
with the value of that code.

1. Select System > Rules Management.

2. Make a new rule or edit an existing rule. You can set up an email alert
when the conditions for a rule are met. For instructions on how to set up a
rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Notification Actions > Email tab.
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4. Select the Send Email box. (A check mark shows in the box.)

5. Key in text that will not change. (This includes the email address or SMS
address. Use a semicolon to separate addresses.)

6. Enter data fields, functions, and operators as necessary. (Do not key in
"$$" unless you key in the data field instead of using the Add/Edit
Dynamic Field dialog box.)

When you add a double slash (//) to a rule, the rest of line becomes a
comment and is ignored.

n To enter a data field in the subject line, click the point where you
want to insert the data field.

NOTE: In a rule notification email, the email subject line is
limited to 1 line.

a. Click Add/Edit Field in Subject to open the Add/Edit
Dynamic Field dialog box.

b. Select an item and click Add Selected, or double-click an
item. The data field moves into the Formula section.

c. ClickOK.
n To enter a data field in the message area, click the point where

you want to insert the data field.

a. Click Add/Edit Field in Message to open the Add/Edit
Dynamic Field dialog box.

b. Select an item and click Add Selected or double-click an
item. The data field moves into the Formula section.

c. ClickOK.

d. Repeat as necessary to complete the message.

7. Click Finish when the Email action is set up. If this is a new rule, you
must give the rule a name.

4.5.2.4 Set Up a Text Message Alert
Aerobahn can send messages of a maximum of 160 characters through an
SMS Gateway as texts to a mobile device. These texts can give information
about system conditions when a user is not logged in to Aerobahn.
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This procedure is done in the Rules Management tool. For instructions on how
to set up a rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

When you make a new rule or edit a rule, you can set up a text message alert.
Use the procedure that you use to set up Email alert rule actions to set up text
messages (refer to Set up an Email Alert on page 4-57).

Send a Text Message from Aerobahn

Enter the mobile telephone number (use the SMS Address Format) in the "To"
line of the Email tab. To send the message to more than 1 telephone, use a
semicolon to separate telephone numbers.

Carrier SMS Address Format
AT&T <number>@txt.att.net

Sprint <number>@messaging.sprintpcs.com

T-Mobile <number>@tmomail.net

Verizon <number>@cvzvmg.biz

Table 4-14. SMS Gateways for Wireless
Carriers

4.5.2.5 Set Up a Watch List Action
Aerobahn can connect a Watch List with a rule when you make or edit a rule.
You usually make a newWatch List at the time that you make the rule that
sends data to it.

When you make a new rule or edit a rule, you can set up a watch list action.

1. Select System > Rules Management.

2. Make a new rule or edit an existing rule. You can set up a watch list action
to show when the conditions for a rule are met. For instructions on how to
set up a rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Table Actions > Watch List tab.

4. Select Add flight to selected watch list(s).

5. Select a watch list to associate with the rule.

If there is no watch list to connect to the rule, make the watch list.
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a. OpenWatch List Manager.

b. Create a new watch list.

c. Select the new watch list from the Define Actions dialog box.

6. Click Finish.

4.5.2.6 Set Up Icon Effects
Aerobahn can change the shape, color, and other attributes of target icons
when the conditions for a rule occur.

When you make a new rule or edit a rule, you can set up icon effects.

1. Select System > Rules Management.

2. Make a new rule or edit an existing rule. For instructions on how to set up
a rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Aircraft/Vehicle Actions > Icon Effects tab.

4. Select the features to show, and set configuration for each.

Decorations

Decoration sizes change proportionately with the change in icon size. Select
Medium or Small decorations to get a smaller decoration:

n Medium decoration— 75% as large as the corresponding Large
decoration.

n Small decoration— 50% as large as the corresponding Large decoration.

One of the special decorations is directional pushback arrows. Directional
pushback arrows are decorations that show 8 compass directions (North,
Northeast, East, Southeast, South, Southwest, West, Northwest) that can be
chosen for use with rules that affect flights that are in gates. Directional arrows
reorient as the map is rotated.
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Figure 4-14. Directional Pushback Arrows

4.5.2.7 Set Up Data Block Effects
Data block effects can alert you to the presence of a flight that meets the
requirements of a rule.

NOTE: Data block effects can show in Map Display and in Operations
Timeline. If a specific effect is limited to one specific tool (e.g., Map
Display), that tool is identified.

Figure 4-15. Indication of a Tool-Specific Data Block Effect (Border
example)
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1. Select System > Rules Management.

2. Make a new rule or edit an existing rule. For instructions on how to set up
a rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Aircraft/Vehicle Actions > Data Block Effects tab.

4. Select the check box for the data block effect(s) to show.

5. Configure the selected effects.

Most data block effects are switches or sliders. Two types of actions
require additional steps:

n Actions that change colors or add borders (refer to Actions that
change colors or add borders below).

n Actions that highlight data block fields in Map Display (refer to
Actions that highlight data block fields in Map Display below).

6. Click Finish.

Actions that change colors or add borders

1. Click in the Light or Dark boxes to open the color selector. (Light and
Dark refer to the workspace background.) For instructions on how to set
colors, refer to Color Models on page 6-14.

2. Select a color.

3. ClickOK.

Actions that highlight data block fields in Map Display

Before a rule can highlight data block fields, the fields must be in the data
block. This procedure shows how to add the fields to the data block and how to
configure those fields so that a rule can highlight them.

1. Add the fields that are necessary in the data block.

a. Select Aircraft/Vehicle Actions > Data Block Fields tab.

b. Select Change data block fields to the following in Map
Display.

c. Select the necessary data fields. (For more information, refer to
How to Select and Move Data Fields on page 4-64.)

2. Select Aircraft/Vehicle Actions > Data Block Effects tab.

3. Select Highlight data block field(s) in Map Display.
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4. Click Choose Fields.The Choose Fields dialog box opens.

5. Select the data fields to show in the data block.

6. Select the check box for the effect(s) that should show for the selected
data block fields.

7. Configure the selected effects.
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How to Select and Move Data Fields
n To add one item to Selected Fields, select the item in the Available

Fields window. Click or double-click. The item moves to Selected
Fields.

n To add more than one item to Selected Fields, select with CTRL-click or
SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click . The
items move to Available Fields.

n To move all items from Available Fields to the Selected Fields window,
click .

n To remove all items from Selected Fields, click . The items move to
Available Fields.

n To change sequence of the Selected Fields list, drag an item to its new
location. As an alternative, select an item and click or until it is in the

correct location. To move an item to the top of the list, click . To move an
item to the bottom of the list, click .

4.5.2.8 Set Up Text and Timers for a Data Block
Data block text and timers can provide specific information about a flight that
meets the requirements of a rule.

NOTE: Combined data block text and timer effects show in Map Display
only.

NOTE: You can add the text and timer in Map Display inside data block or
"Next to" (outside) the data block. If you select Next to data block..., you
must select the position of the text and timer when you format the text.

1. Select System > Rules Management.

2. Make a new rule or edit an existing rule.
When you make a new rule or edit a rule, you can set up text, and text
combined with timers or countdown timers, to show in or next to a data
block when the conditions for a rule are met. For instructions on how to
set up a rule, refer to:
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n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Aircraft/Vehicle Actions > Data Block Text tab.

4. Configure the effects.

NOTE: Information added by a rule is added to information data that
is already inside the data block. It does not replace that information.
It is possible for the added information to duplicate the information
already in the data block.

n Add text (only) to show an event (refer to Add Text (only) below).
n Add text and timer (combined) to show a duration (refer to Add

Text and Timer Information below).
n Add text and countdown timer (combined) to show the time

remaining to an event (refer to Add Text and Countdown Timer
Information on the next page).

5. Click Finish.

Add Text (only)

Use these instructions to add text (only) to show an event in a data block.

1. Select Add text to data block.

2. Enter the necessary text to show in the data block.

3. Click Format.
The Display Options dialog box opens.

4. Set format options.

5. ClickOK.
Display Options closes.

Add Text and Timer Information

Use these instructions to add text and timer (combined) to show a duration.
These instructions tell how to show information inside the data block and
outside the data block.
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Show the information inside the data block:

1. Select Add text and timer to data block in Map Display.

2. OPTIONAL: Enter a text label to show inside the data block.

3. Click Format.
The Display Options dialog box opens.

4. Set format options.

5. ClickOK.
The Display Options dialog box closes.

Show the information outside (next to) the data block:

1. Select Next to data block in Map Display add.

2. Select the Text and timer radio button.

3. OPTIONAL: Enter a text to show next to the data block.

4. Click Format.
The Display Options dialog box opens.

NOTE: If two rules both "claim" the same location, the higher priority
rule shows. If, however, the High Priority Rule does not use certain
formatting (e.g., pulse control), and the rule with lower priority has
set that format, the format defined in the Low Priority Rule shows in
the High Priority Rule. If both rules define a format,Map Display
shows the settings in the High Priority Rule.

5. Set format options.

6. ClickOK.
The Display Options dialog box closes.

Add Text and Countdown Timer Information

Use these instructions to add text and countdown timer (combined) to show a
duration inside the data block and outside the data block.
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Show the information inside the data block:

1. Select Add text and countdown timer to data block in Map
Display.

2. OPTIONAL: Enter a text label to show inside the data block.

3. In the dropdown menu next to Countdown to, select the event that the
countdown timer uses.

4. Click Format.
The Display Options dialog box opens.

5. Set format options.

6. ClickOK.
The Display Options dialog box closes.

Show the information outside (next to) the data block:

1. Select Next to data block in Map Display.

2. Select the Text and countdown timer radio button.

3. OPTIONAL: Enter a text label to show inside the data block.

4. In the dropdown menu next to Countdown to, select the event that the
countdown timer uses.

5. Click Format.
The Display Options dialog box opens.

NOTE: If two rules both "claim" the same location, the higher priority
rule shows. If, however, the High Priority Rule does not use certain
formatting (e.g., pulse control), and the rule with lower priority has
set that format, the format defined in the Low Priority Rule shows in
the High Priority Rule. If both rules define a format, Map Display
shows the settings in the High Priority Rule.

6. Set format options.

7. ClickOK.
The Display Options dialog box closes.

4.5.2.9 Set Up Mouseover Effects
NOTE: For basic information about mouseover, refer toMouseover on
page 7-230.
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When the conditions of a rule are met, the contents of a mouseover can
change in Map Display, Operations Timeline, and the De-icing Manager
(Usage Chart). (Some content shows only in Map Display.)

1. Select System > Rules Management.

2. Make a new rule or edit an existing rule.

When you make a new rule or edit a rule, you can set up text, and text
combined with timers or countdown timers, to show in or next to a data
block when the conditions for a rule are met. For instructions on how to
set up a rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Aircraft/Vehicle Actions > Mouseover Contents tab.

4. Select the check box for the content to show.
n Add text to Mouseover (Shows in Map Display, Operations

Timeline, and the De-icing Manager)
Enter the necessary text.

n Add text and timer to Mouseover in Map Display (Shows in
Map Display only).
Enter the necessary text. The timer shows by default.

n Change Mouseover fields to the following in Map Display
(Shows in Map Display only). The "Select fields" dialog box opens.

a. Select the necessary data fields. (For more information,
refer to How to Select and Move Data Fields on the facing
page.)

b. Optional—Add line breaks.

i. Click Line Break.

ii. Position the line break.

5. Configure Scale Mouseover text by to resize data blocks during a
mouseover event.

a. Select the check box.

b. Move the slider.

NOTE: The slider value functions as a multiplier for the value
set inMouseover Data Block Scale inMap Display (refer to
Configure Mouseover in Map Display on page 7-215).

6. Click Finish.
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How to Select and Move Data Fields
n To add one item to Selected Fields, select the item in the Available

Fields window. Click or double-click. The item moves to Selected
Fields.

n To add more than one item to Selected Fields, select with CTRL-click or
SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click . The
items move to Available Fields.

n To move all items from Available Fields to the Selected Fields window,
click .

n To remove all items from Selected Fields, click . The items move to
Available Fields.

n To change sequence of the Selected Fields list, drag an item to its new
location. As an alternative, select an item and click or until it is in the

correct location. To move an item to the top of the list, click . To move an
item to the bottom of the list, click .

How to Use Line Breaks in Data Blocks

Use line breaks to group the information in data blocks so that it is easier to
read and understand. Insert line breaks when you select and organize data
block fields (refer to Use Line Break in Data Blocks on page 10-22).

Refer to Use Line Break in Data Blocks on page 10-22.

4.5.2.10 Set Up Table Row and Cell Effects
Aerobahn can change these format properties when the conditions for a rule
occur:

n the color of table text
n the background behind table text in a row or a cell
n the bold character of text in cell
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When you make a new rule or edit a rule, you can set up table effects. You can
set up table row effects and table cell effects. If you want the effect to apply to
only certain table cell(s)—rather than an entire table row—refer to Define
Actions for Table Cell Effects on page 4-72.

NOTE: Table row effects and table cell effects are visual effects. If both a
table row effect and a table cell effect are active in a single row, the table
cell effect shows. Make sure that table cell effect contrasts with table row
effect so that you can see the difference. One way to do this is to make
sure that the row background color is different from the cell background
color when you define actions.

Define Actions for Table Row Effects
Aerobahn can change these features in a table row when the conditions for a
rule occur:

n row text color
n row background color
n font bold on/off
n row flashing

1. Select System > Rules Management

2. Make a new rule or edit an existing rule.

When you make a new rule or edit a rule, you can set up table effects to
show when the conditions for a rule are met. For instructions on how to
set up a rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Table Actions > Table Row Effects tab.
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4. Select the feature to change. (A shows when the feature is selected.)
n Color Effects

a. Select the table cell property to change.

b. Select the tile for the Light or Dark workspace. The color
selector opens.

c. Select a color for that feature.

d. ClickOK to set the color and close the color selector.
n Font bolding

SelectOn orOff to change the state of this feature.

n Flashing Background

SelectOn orOff to change the state of this feature.

5. Select the tile for the Light or Dark workspace. The color selector opens.

6. Select a color for that feature.

7. ClickOK to set the color and close the color selector.

8. Complete this rule:
n Click Next when finished with Define Actions task to enter a rule

name.
n Click Finish if the rule already has a name and you are done

making changes.

Figure 4-16. Table Effects Color Tools
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Define Actions for Table Cell Effects
Aerobahn can change these features in a table cell when the conditions for a
rule occur:

n cell text color
n cell background color
n font bold on/off
n cell flashing

NOTE:When you select Define Actions > Table Actions > Table Cell
Effects for the first time in a rule, the tab window is blank.

1. Select System > Rules Management.

2. Make a new rule or edit an existing rule.

When you make a new rule or edit a rule, you can set up table effects to
show when the conditions for a rule are met. For instructions on how to
set up a rule, refer to:

n Make a Rule on page 4-75
n Edit a Rule on page 4-78

3. Select Table Actions > Table Cell Effects tab.

4. Click Choose Fields.
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5. Set up the Selected Fields window to include the information that you
wish to show:

a. Filter choices in Available Fields.

i. Click the Filter chooser and select a filter category. The list of
available fields shows only those fields in the selected
category.

ii. Click the Filter chooser and select a second filter category to
adjust the selection. Only those fields that fit the two
categories show.

iii. To decrease the items in Available Fields, enter key terms
in the search box. This decreases the items in the Available
Fields list to those data fields that contain the search text.

b. Select the fields to show. (For more information, refer to How to
Select and Move Data Fields and Line Break on the next page.)

c. Optional—Add field labels.

d. ClickOK. The Choose Fields window closes. The field(s) with
properties that can be controlled by the rule status show in the
Table Cell Effects tab.

6. Select the features to change for each field. (A shows when a feature
is selected.)

n Color Effects

a. Select the table cell property to change.

b. Select the tile for the Light or Dark workspace. The color
selector opens.

c. Select a color for that feature.

d. ClickOK to set the color and close the color selector.
n Font bolding

SelectOn orOff to change the state of this feature.

n Flashing Background

SelectOn orOff to change the state of this feature.

7. Complete this rule:
n Click Next when finished with Define Actions task to enter a rule

name.
n Click Finish if the rule already has a name and you are done

making changes.
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How to Select and Move Data Fields and Line
Break
n To add 1 item to Selected Fields, select the item in the Available Fields

window. Click or double-click. The item moves to Selected Fields.
n To add more than 1 item to Selected Fields, select with CTRL-click or

SHIFT-click in the Available Fields window. Click .

n To remove 1 item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than 1 item from Selected Fields, select with CTRL-click
or SHIFT-click in the Available Fields window. Click . The items move to
Available Fields.

n To move all items from Available Fields to the Selected Fields window,
click .

n To remove all items from Selected Fields, click . The items move to
Available Fields.

n To add a line break to Selected Fields, click the Line Break button below
the Selected Fields window.

n To change sequence of the Selected Fields list, drag an item to its new
location. As an alternative, select an item and click or until it is in the

correct location. To move an item to the top of the list, click . To move an
item to the bottom of the list, click .

4.5.2.11 Set Up Status Lights
When you make a new rule or edit a rule, you can set up status lights.

NOTE: After status lights are set up in a rule, it is necessary to set up the
tools in which the status lights show. For information on how to show
status lights in tools, refer to Show Status Lights on page 7-319.

1. Select System > Rules Management.

2. Make a new rule or edit an existing rule.

When you make a new rule or edit a rule, you can set up status lights to
show when the conditions for a rule are met. For instructions on how to
set up a rule, refer to:

n Make a Rule on the facing page
n Edit a Rule on page 4-78
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3. Select Table Actions > Status Lights tab.

4. Click Add to enter a new label for a status, or select a label from the
menu.

5. Select a color for the status dot.

6. Select the label for the tool tip.

7. Click Finish.

4.5.3 Make a Rule
The first term in a rule might lead to a text box that you do not know how to

complete or that does not make a good rule. If this occurs, check the glossary
in this User Guide to see if that term is defined as "Carrier Proprietary."
"Carrier Proprietary" means that an air carrier has defined conditions for that
data field. If the word is "Carrier Proprietary," try to start the rule with a similar
term. That usually lets you complete the rule.

The Aerobahn Dynamic Rules Engine gives you the power to set up rules that
can be triggered by virtually any set of conditions for which Aerobahn can
collect data. For example, you can specify aircraft or flight properties specified
in Flight Data Fields as the basis for rule criteria. You can also specify airport-
related criteria such as congestion statistics, operation counts, and watch list
statistics, as the basis for rule criteria.

CAUTION: Some actions may not be applied if the rule has airport
criteria only. When you add flight-related actions to rule to a rule that has
no flight-related criteria (an "airport rule") and click Apply, a system
message shows. If you click "Yes," you accept the fact that your rule
configuration contains actions that do not "fit" the airport criteria. If you
click "No," the message closes, and you can edit the rule to remove the
criteria that caused the systemmessage to show.

If a rule uses only airport criteria, specify airport-related statistics (refer to
Figure 4-17 on the next page). Then, you configure the action.
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Figure 4-17. Airport Criteria Specification

NOTE: If two highlight actions occur at the same time on the same
location—one that highlights a region (e.g., gates) of a static class and
another that highlights a region that is a location for data in a data field—
the data field highlight shows.

Create an Individual Rule ("My Rules")

An alternative to building a new flight rule is to copy a flight rule and then
change the copy (refer to Copy a Rule on page 4-85).

Name a new rule before you click Finish.

1. Select System > Rules Management.

2. Select the Aircraft and Flight Rules tab.

3. Click Create New Rule.

4. Click Define Criteria.
n Click Add Airport Criteria to add airport-specific criteria.
n Click Add Flight Criteria to add flight-related criteria.
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5. Follow prompts—work from left to right—to set up rule criteria. Options
on the right change based on selections made.

When you select a region type and "one of the following" (regions), the
Rules Manager wizard gives an expandable tree diagram that lets you
select all regions (All Values) or select more than one—but not all—
regions of a type. You can also select regions from more than one type.
Several field types let you select more than one value.

NOTE: "Will Enter" and "Will Not Enter" criteria depend on the
predicted route (refer to Predictive Technology on page 10-16).

6. When complete, clickOK. The Define Criteria area shows the completed
rule statement.

7. Click Define Actions. It is not necessary to set up all types of actions for
each rule. The requirements vary (refer to instructions for the type of
action).

8. Click Choose Name, and enter a meaningful name in the Rule Name
field.

9. Click Finish.

Create a Group Rule
The Group Rules Manager is in SystemAdmin. Look for group ("System")
rules under the user group that uses them. Forced group rules are labeled
"Forced System Rules."

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select, from the Users and Groups list, the group to which the rule(s) will
be applied.

4. Select the Rules tab.

5. Click New Rule.

6. Set up the rule criteria.

7. Click Define Actions, and select the tabs to set visual effects, to set up
notifications, and to use the rule to populate a Watch List.

8. Click Choose Name, and enter a meaningful name in the Rule Name
field.

9. Click Finish. The new rule is added to the group rules.
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Create a Forced Rule
You create a forced rule from System Rules in the Group Rules Manager. The
Group Rules Manager is in SystemAdmin. Look for group ("System") rules
under the user group that uses them. Forced group rules are labeled "Forced
System Rules."

Forced Rules are created by moving System Rules into the Forced System
Rules list.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select, from the Users and Groups list, the group to which the rule(s) will
be applied.

4. Select the Rules tab.

5. Select a rule in the (lower) System Rules list.

6. Drag it into the Forced System Rules list.

7. Release the mouse button to drop the rule in the Forced System Rules
list.

4.5.3.1 Share a Rule
When you share a rule with a group, members of that group can import the rule
to their "My Rules" list (refer to Import a Rule on page 4-82).

Refer to Rules Permissions on page 9-9 for sharing requirements.

1. Select System > Rules Management.

2. Select the Aircraft and Flight Rules tab.

3. Right-click the rule to be shared.

4. Select Share from the menu. (If your user account is not configured for
data-sharing with any user groups, "Share" is inactive. As noted above,
the assignment of user groups is required.)

5. Select the group(s) with which the rule will be shared.

6. ClickOK.

4.5.4 Edit a Rule
You can change the criteria, actions, or name for a rule. You can also copy a
rule and change it to make a new rule (refer to Copy a Rule on page 4-85).
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CAUTION:When you add flight-related actions to rule to an "airport
rule" (which has no flight-related criteria) and click Apply, a system
message tells you that the results can be different than what you expect.
You can click "Yes" to accept that your rule configuration is not standard.
You can also edit the rule to remove the criteria that caused the system
message to show.

1. Open the rule editor:
n In real-time tools:

a. Select System > Rules Management.

b. Select the Aircraft and Flight Rules tab.

c. Select the rule.

d. Click Edit Rule. The Rules Editor opens.
n In SystemAdmin:

a. Select User Administration > settings and permissions.

b. Select, from the Users and Groups list, the group to which
the rule(s) will be applied.

c. Select the Rules tab. The Rules Editor opens.
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2. Change the rule:
n Criteria

a. Add or change criteria:
n Click Add Airport Criteria.
n Click Add Flight Criteria.
n Select the statement in the "Define Criteria" window.

ClickModify.
n Select the statement in the "Define Criteria" window.

Click Remove. The selected criterion is deleted.

b. ClickOK to close the Define New Criteria dialog box.

c. Repeat as necessary.

d. Click Finish.
n Actions

a. Select the statement of the criteria.

b. Select the type of action to add or edit. This opens tabbed
collections of controls for actions that indicate that the
criteria have been met.

c. Change settings in the tabbed section.

d. Select fields.

e. Load a data block template:

i. In the Data Block Templates section, click Load.

ii. Select the template for this rule from User Templates
or from Available Templates.

iii. Click Load.

f. If a new name is necessary, click Next (to change Rule
Name). To use the same rule name, click Finish.

n Rule Name

a. Click Choose Name.

b. Enter the new name in the Rule Name field.

c. Click Finish.

4.5.5 Change Rule Priority
The position of a rule in the Rule Activation and Prioritization list is important.
For example, the visual properties of higher priority rules override the visual
properties of subordinate rules. You can enable, disable, and change the
priority order of rules.
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For more information, refer to these topics:

Change Priority of Group Rules below

Change Rule Priority in My Rules below

4.5.5.1 Change Priority of Group Rules
1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select the Rules tab.

4. Drag a rule in "Forced System Rules" to promote or demote into a new
location.

5. Release the mouse button to move the selected rule.

4.5.5.2 Change Rule Priority in My Rules
Priority within a rule category is based on the place that a rule has in the list of
rules. When you create a rule, the rule name shows in My Rules in the order
that it was created. The first rule created is—by default—at the top of the list
and gets the highest priority. The last rule created is—by default—at the
bottom of the list and gets the lowest priority.

NOTE: Rule priority affects the way that Text/Timer and Text/Countdown
Timer shows outside (next to) a data block (refer to Set Up Text and
Timers for a Data Block on page 4-64).

You can change the default order (and priority) of rules. This is a drag-drop
procedure in My Rules.

1. Select System > Rules Management.

2. Select the Aircraft and Flight Rules tab.

3. Select the rule name that will change position in the list. The rule shows
as selected.
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4. Move the pointer:
n Move up the list to give the rule more priority. A dark line shows

above the shaded rule.
n Move down the list to give the rule less priority. A dark line shows

below the shaded rule.

5. Release the button on the pointing device when the dark line is in
position.

The rule drops into the new position and has new priority.

4.5.6 Import a Rule
You can import a shared rule in the Rules Management tool (System >
Rules Management, "My Rules") and a rule from a file in SystemAdmin
(Group Rules Manager) or in the Rules Management tool (System > Rules
Management.

Individual rules in the Shared Rules tab are not active until they are imported.
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NOTE: If you use two or more Aerobahn systems, you can export a rule
from one system to a file. Then, you can import the exported file into the
second system. You can also import that file at a group level in
SystemAdmin to share it with a group. If you use only one Aerobahn
system, there is not much need to import or export rules.

You do not need to import a Group Rule to use it. Click the box in the
Aircraft and Flight Rules tab (refer to Disable or Enable a Rule on the next
page). If you will change a Group Rule, right-click the rule, select Import,
change the rule, and save the rule in My Rules.

Import a shared rule in Rules Management
1. Select System > Rules Management.

2. Select the Shared Rules tab.

3. Select a rule for import (two methods):
n Select a rule in the Shared Rules Available for Import field, and

click Import Rule. The Rule wizard opens.
n Right-click a rule in the Shared Rules Available for Import field,

and select Import. The Rule wizard opens.

4. Make necessary changes.

5. Click Finish to complete the import.

NOTE: Only the copy in your "My Rules" list is changed. The original
shared rule is unchanged.

NOTE: If you import a rule that includes an action that adds a target to a
watch list to which you do not have access, that part of the rule is removed
from the rule.

Import a rule from a file
1. Click Import Rule from File...

2. Select the file (from the location where you saved the exported rule file).

3. ClickOK. The rule shows in your "My Rules" list.

Refer to Export a Rule on the next page for information on how to export a rule.
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4.5.7 Export a Rule
NOTE: If you use two or more Aerobahn systems, you can export a rule
from one system to a file. Then, you can import the exported file into the
second system. You can also import that file at a group level in
SystemAdmin to share it with a group. If you use only one Aerobahn
system, there is not much need to import or export rules.

You can do this procedure in the Rules Management tool (System > Rules
Management, "My Rules") and in SystemAdmin (Group Rules Manager).

1. Right-click a rule in the Aircraft and Flight Rules pane, and select Export
Rule to File. The Save dialog box opens.

2.  Select a location for the file.

3. Name the file.

4. Click Save to complete the export.

Refer to Import a Rule on page 4-82 for instructions on how to import this file.

4.5.8 Disable or Enable a Rule
You can enable and disable non-forced system rules and the rules in My
Rules. You cannot disable a Forced System Rule through Rules
Management.

n Remove the check from a rule to disable it. A rule is disabled when no
check mark shows in the check box (refer to Figure 4-18 on the facing
page ).

n Select the check box before the name of the rule (put a check mark in the
box) to enable that rule.
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Figure 4-18. Disabling a Rule

4.5.8.1 Disable a Forced Group Rule
Although you cannot disable a forced group rule directly, if you have
permission to manage group rules, you can move the forced rule into the
group rule window and disable it there.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select the Rules tab.

4. Drag the forced group rule into the group rule window. The rule is no
longer forced.

n Remove the check from the rule to remove it from the list of
available rules. If you will remove this rule from others who have
previously selected it, click Yes to propagate your change to
others in your group and those users in subgroups.

n Leave the check in the box to keep this rule active for others in
your group and those users in subgroups.

4.5.9 Copy a Rule
If you copy a rule, save it with a unique name, and make changes in that copy,
you can make variations of a rule (refer to Edit a Rule on page 4-78 for
instructions on how to change a rule).

1. Select System > Rules Management.

2. Select the Aircraft and Flight Rules tab.

3. Right-click the rule to be changed.
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4. Select Copy.

5. Enter a name for the rule.

6. ClickOK.

4.5.10 Delete a Rule
CAUTION: If you delete a rule, you must recreate it. You can disable a
rule without deleting it (refer to Disable or Enable a Rule on page 4-84).

1. Open the list of rules:
n In real-time tools:

a. Select System > Rules Management.

b. Select the Aircraft and Flight Rules tab. (You can delete
rules in "My Rules" list.)

n In SystemAdmin: Select User Administration > settings and
permissions.

a. Select, from the Users and Groups list, the group to which
the rule(s) will be applied.

b. Select the Rules tab.

2. Right-click the rule to be deleted.

3. Select Delete. The rule is deleted.

4.5.11 Hide / Show Rule Actions
You can suppress—on your workstation—the visual action or sound that
results when flight-related rule criteria are met. "Hide Rule Actions" is available
only when a rule is in operation for the selected target.

Your "Hide Rule Actions" override is canceled after two conditions change:

n The target no longer fills the requirements for that rule.
n The target again fills the requirements for the rule. When this happens,

the target shows the visual effects set in the "actions" tab.

Hide Rule Actions

1. Right-click a target or the row in a table that represents a target or a flight.
A menu opens.

2. Select Hide Rule Actions. The menu shows active rules.

3. Select ( ) the rules that have actions you will suppress.

4. ClickOK to suppress action or sound for those rules in step 3.
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Figure 4-19. Hide Rule Actions Process

Show Rule Actions

If a visual action or sound was suppressed on your workstation, this procedure
restores that action or sound.

1. Right-click a target or the row in a table that represents a target or a flight.

2. Select Hide Rule Actions from the menu. The Hide Rule Actions menu
opens.

3. Remove the check ( ) from rule(s) with suppressed actions or sounds.

4. ClickOK to restore that action or sound for those rules in step 3.

Show Rule Details
To learn more about how a rule popup is built, click Rule Details (refer to
Figure 4-20 on the next page.

In this example, the rule shows a message about departure congestion when
the requirements of the rule are met.
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Figure 4-20. Rule Details for an Airport Rule

4.6 Watch List Management
Sites that use Aerobahn Dynamic Rules (refer to ) useWatch List
Management to keep a list of Watch Lists. Usually, you will add a Watch List to
MyWatch Lists.

Permission is necessary to make and change GroupWatch Lists.

Select System > Watch List Management to openWatch List Manager.

Click Close or X to close Watch List Manager.

4.6.1 Create a Watch List
Because Watch Lists are populated by rule criteria that you define, you will
most often makeWatch Lists when you make rules (refer to Create a Watch
List That is Associated With a Rule below). You can, however, make aWatch
List simply by naming it. You can associate it with rules at another time (refer to
Create a Watch List Without Associating a Rule on the facing page).

4.6.1.1 Create a Watch List That is Associated With a Rule
This procedure associates a Watch List with a rule when you make a new rule.

1. Select System > Rules Management, and start to make a rule.

2. At the point at which you must define actions, specifically for sending
flights to a Watch List, select the Add flight to selected watch list(s)
checkbox.
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3. ClickOpen Watch List Manager.

4. Enter a name for the Watch List (for example, "3hrDelay").

5. Click New.

Figure 4-21. New Watch List

6. Click Close.

7. Select the Watch List Name.

8. Click Choose Name, and enter a name in the Rule Name field.

9. Click Finish.

4.6.1.2 Create a Watch List Without Associating a Rule
1. Enter the newWatch List name.

2. Click New to add the newWatch List's name toMyWatch Lists.

You must make aWatch List before you can show flights inWatch List Viewer.
To add flights to a Watch List, you must set up rules using the Rules
Management tool.

4.6.2 Rename a Watch List
TheWatch List Name is linked to its associated rule and toWatch List
Viewer. When you rename aWatch List, the Watch List action in Rules
Management and the selected source name inWatch List Viewer update
automatically. The link between the data source andWatch List Viewer is
maintained.

1. Select System > Watch List Management.

2. Select a Watch List fromMyWatch Lists.

3. Click Rename.

4. Enter the new name for the selected Watch List in the name field (refer to
Create a Watch List on the previous page).

5. ClickOK.
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4.6.3 Delete a Watch List
CAUTION:When you delete a Watch List, you delete any related Watch
List actions set in Rules Management.

1. Select a Watch List fromMyWatch Lists.

2. Click Delete.
A prompt shows.

3. Enter DELETE to delete the Watch List. Text entry is case-sensitive.

4. ClickOK. The selected Watch List is deleted.

4.6.4 View a Watch List History
TheWatch List History supplies a record of changes to rules related to a
Watch List.

1. Select a Watch List fromMyWatch Lists.

2. Click View History. A new window displays a list of rules related to that
Watch List and the dates and time (GMT/Zulu ["Z"]) when each rule was
created, changed, or deleted.

ClickOK to close theWatch List History.

4.7 Use Scheduled Flight Management
The Scheduled Flight Management tool plays an important function in
departure metering.

NOTE: To use Scheduled Flight Maintenance, you need this permission:
System Administration > Scheduled Flight Management. Other
permissions are necessary for some actions, such as canceling a flight.

The Scheduled Flight Management tool lets you to change values related to
the identity, origination (SOBT and STOT), and destination (SLDT, SIBT,
Gate, and Fix) for a selected flight. You can also cancel a selected flight, add a
new flight for management, and correct a linked flight.

NOTE: During Playback, Scheduled Flight Manager is disabled.
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Configure the Scheduled Flights table

Show Cancelled Flights Only

Select Cancelled Flights Only from the dropdown menu in the date-time
information bar.

Automatically Refresh the Table

Select Auto Refresh On (15 min) from the dropdown menu in the date-time
information bar.

Show/Hide Strikethrough on Cancelled Flights

1. Select Scheduled Flight Management > Cancelled Flight Option.

2. Select Strikethrough On or Strikethrough Off.

Modify a flight schedule
You can change identity, origination, and destination values for a flight that you
select from the list of flights in the Scheduled Flight Management tool.

1. Select System > Scheduled Flight Management.

2. From the View flights scheduled for dropdown menu, select the time
period..

3. Click Refresh.

4. Select a flight in the flight list.

5. Click Edit Flight. The Edit Scheduled (Arrival or Departure) Flight dialog
box opens.
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6. Change, delete, and/or add information as necessary.

Use IATA abbreviations (e.g., JFK, ATL, ORD) for airports.
n Change individual values by keying over data or by selecting new

values. Note necessary fields. Changed values display red.
n Click Undo to clear the most recently added or changed data.

Then, enter and select new values.
n Click X before you save changes to close the window without

saving changes.

7. ClickOK to write the new entries to the data base.

8. Click Refresh. The Scheduled Flights table updates.

Cancel a scheduled flight

Cancelled flights show "True" in the "Is Cancelled?" data field/column.
Additionally, you can put a strikethrough on cancelled flights (refer to
Configure the Scheduled Flights table on the previous page):

1. Select System > Scheduled Flight Management.

2. From the View flights scheduled for dropdown menu, select the time
period.

3. Click the flight or CTRL-click the flights to cancel.

4. Click Cancel Flight.

NOTE: "Is Cancelled?" must be "False" in order to cancel a flight.

5. Confirm the cancellation.

6. Click Refresh.
The flight shows with a strikethrough if configured.
"Is Cancelled?" is "True".
The flight is removed from Aerobahn.

Restore (Uncancel) a cancelled flight

1. Select System > Scheduled Flight Management.

2. From the View flights scheduled for dropdown menu, select the time
period.

3. Click the flight or CTRL-click the flights to restore.
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4. Click Uncancel Flight.

NOTE: "Is Cancelled?" must be "True" in order to uncancel a flight.

5. Confirm the action.

6. Click Refresh.
The flight shows without a strikethrough.
"Is Cancelled?" is "False".
The flight is restored to active status in Aerobahn.

Add a flight to the Scheduled Flights table

Use this procedure to add a flight that is not automatically scheduled.

1. Select System > Scheduled Flight Management.

2. Click Add Arrival or Add Departure based on the direction of the flight
to be added. The Add Scheduled (Arrival or Departure) Flight dialog box
opens.

3. Enter data in all system-required fields and in fields that you wish to
populate.

4. ClickOK. The dialog box closes.

5. Click Refresh. The Scheduled Flights table updates.

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

Make a correction to a flight link
Usually Aerobahn correctly attaches an outbound flight to its inbound flight. If it
is necessary, you can make a change to inbound-outbound link.

1. Select a flight.

2. Click Correct Linked Flight. The Linked Flight Correction dialog box
opens.

NOTE: "Automatically Linked Flight" data may not show for the
selected flight. The state of these fields may not always show the
correct link state.

3. Select the correct flight from the Linked Flight Candidates.

4. ClickOverride Flight Link.
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To keep the link shown in Automatically Linked Flight, clickMake No
Change.

4.8 Use De-ice Configuration
De-ice Configuration lets authorized users to associate a de-ice
management group (an entity responsible for de-icing) with pad group
configurations and event type configurations. A collection of de-ice
management groups and their respective related pad groups is a "De-ice
Group Configuration."

NOTE: Permissions and other settings in SystemAdmin control what you
see in De-ice Configuration. Most users see only controls for their own
management group in "Management Group Settings." In SystemAdmin,
“De-ice Management Groups" settings show which de-ice management
groups a user can see. An * shows that a user can see all groups.
“Manage De-ice Management Groups” permissions must be selected for
a user to add, edit, and remove de-ice management groups in
SystemAdmin (and which show as tab headings in the De-ice
Configuration dialog box).

Aerobahn uses de-ice configuration settings, together with aircraft fuselage
length and wingspan data, to make predictions:

n the de-icing pad for the flight
n the quantity of time necessary for de-icing

You can set the default de-icing mode for each de-icing management group of
which you are a member. The selected de-ice mode is used to calculate the
de-ice mode for each flight in the management group. When you select On
Demand, Aerobahn sets the de-ice mode of each flight in the management
group to Not De-icing. That mode changes to De-icing when the flight is in a
de-ice region for a quantity of time (configured when the system was set up).

NOTE: Before you set up a De-ice Group Configuration, an approved
user must set up the de-ice management group in SystemAdmin (refer to
Create a De-ice Management Group on page 9-48.

To set up a pad group configuration, identify these elements:
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n de-icing locations
n carrier groups and their departure gate(s)
n runways used

Each de-ice bay (or slot) at an airport is a unique Aerobahn de-ice region. A
pad group connects a set of carrier groups and gates to possible de-ice
regions (in the case of remote de-icing) or to "At Gate" or "On Ramp." If
runways are a factor in selecting the de-icing location, the pad group can also
include one or more departure runways.

1. Open the De-ice Configuration tool:
n Select System > De-ice Configuration, or
n From De-icing Manager, select De-icing Manager > Manage

De-ice Configuration

2. Do one of the following:
n Select a de-ice configuration from theGroup Configurations list,

and click Edit. The De-ice Group Configuration dialog box
opens.

n Click Add. The De-ice Group Configuration dialog box opens.

3. Select a management group to associate with this configuration.

4. Configure the pad group. These are the necessary elements: a name, a
de-icing location, carrier group(s), aircraft model(s), and runway(s).

a. Select the Pad Group Configuration tab.

b. Select a pad group configuration name.

NOTE: If there are no names, or if a new pad group name is
necessary, click Add. Enter a name, and clickOK. This puts a
pad group name in the list. Select and configure that pad
group.

c. Select the de-icing location type—At Gate,On Ramp, or Remote
Pad(s)—for that pad group location. Each configuration is limited
to a single type.

If Remote Pads was selected, select specific de-ice locations. You
can change colors in the Pad Occupancy chart.
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d. Select a carrier group in one of the following ways:
n Select the carrier group name to select all gates and

operating carriers, if the carrier group includes them.

 NOTE: The capability to show operating carriers is a
configured option.

n Click the + to expand a top-level gate region. Then, select
individual departure gates.

n Click the + to expand the "Operating Carrier(s)" section (if
configured), and select individual carriers.

e. Select aircraft models if they control the selection of a de-icing pad.
Otherwise, select All.

NOTE: SelectOther to include aircraft models not identified
by the list.

f. Select runways if they control the selection of a de-icing pad.
Otherwise, select All.

5. Configure de-icing event types.

a. Select the Event Type Configuration tab.

b. Click Add Event Type.

c. Enter a name for the de-icing event, and clickOK.

d. Configure de-ice (DI) durations for each aircraft design group, or
accept the default settings. (Durations are measured in minutes.)

NOTE: Design Group classifications are from USA Federal
Aviation Administration (FAA) Aircraft Design Group (ADG).

6. Do steps 4 and 5 as necessary.

7. Click Save. The validation process runs.

4.8.1 Rename a Pad Group Configuration
1. Open the De-ice Configuration tool:

n Select System > De-ice Configuration, or
n From De-icing Manager, select De-icing Manager > Manage

De-ice Configuration

2. Select a de-ice configuration (from theGroup Configurations list), and
click Edit. The De-ice Group Configuration dialog box opens.
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3. If more than one management group shows, select one.

4. Select the Pad Group Configuration tab.

5. Select the name of the pad group configuration.

6. Click Rename. A dialog box opens.

7. Enter the new name.

8. ClickOK to replace the name.

9. Click Save. The validation process runs.

4.8.2 Remove a Pad Group Configuration
1. Open the De-ice Configuration tool:

n Select System > De-ice Configuration, or
n From De-icing Manager, select De-icing Manager > Manage

De-ice Configuration

2. Select a de-ice configuration (from theGroup Configurations list).

3. Click Edit. The De-ice Group Configuration dialog box opens.

4. If more than one management group shows, select one.

5. Select the pad group name in the Pad Group Configuration tab.

6. Click Remove.

7. Confirm removal to delete the configuration.

8. Click Save.

4.8.3 Rename a De-ice Event Type
1. Open the De-ice Configuration tool:

n Select System > De-ice Configuration, or
n From De-icing Manager, select De-icing Manager > Manage

De-ice Configuration

2. Select a de-ice configuration (from theGroup Configurations list).

3. Click Edit. The De-ice Group Configuration dialog box opens.

4. If more than one management group shows, select one.

5. Select the Event Type Configuration tab.

6. Click Rename Event Type. The Rename Event Type dialog box opens.

7. Change the labels for event types.

8. ClickOK.

9. Click Save.
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Figure 4-22. Names of De-ice Event Types

4.8.4 Remove a De-ice Event Type
This procedure removes a de-icing event type from the Event Type
Configuration tab in the De-ice Configuration dialog box.

1. Open the De-ice Configuration tool:
n Select System > De-ice Configuration, or
n From De-icing Manager, select De-icing Manager > Manage

De-ice Configuration

2. Select a de-ice configuration (from theGroup Configurations list).

3. Click Edit. The De-ice Group Configuration dialog box opens.

4. Select the management group.

5. Select the Event Type Configuration tab.

6. Click Remove Event Type.

7. Select (check) the event type(s) to be deleted from the Event Type
Configuration tab.

8. ClickOK to delete the event column(s). Click Cancel to close the dialog
box without making a change.

9. Click Save.

4.8.5 Test a De-ice Configuration
1. Open the De-ice Configuration tool:

n Select System > De-ice Configuration, or
n From De-icing Manager, select De-icing Manager > Manage

De-ice Configuration

2. Click Validate or Save.
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A satisfactory de-ice configuration allows Aerobahn to predict where a flight
will de-ice. If the configuration is unsatisfactory, Aerobahn may choose the
wrong de-ice location or assume that the flight is not de-icing. A built-in test
process supplies you with information that you can use to make sure that you
set up an satisfactory de-ice configuration.

Messages are grouped in three priority classes:

n Red - highest priority
n Yellow - moderate priority
n Black or White - normal priority

In each group, messages are listed in order from most to least important.
Review these messages for information about the status of configurations that
you make or edit.

Messages give information only. They do not affect the configurations.

4.8.6 Save a De-ice Configuration or Event Type
1. Open the De-ice Configuration tool:

n Select System > De-ice Configuration, or
n From De-icing Manager, select De-icing Manager > Manage

De-ice Configuration

2. Add, rename, or remove de-ice configurations or event types.

3. Click Save.

The validation report opens when you click Save. You can use the information
in the validation report to edit the de-ice configuration.

4.8.7 Activate a De-ice Configuration
CAUTION:When you change the active de-ice group configuration,
Aerobahn resets all predicted de-ice locations and estimated de-ice
durations.

1. Select System > De-ice Configuration.

2. Select a de-ice configuration to activate.

3. Click Make Active. A check mark beside the configuration name shows
that the configuration is active.
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Figure 4-23. Make a De-ice Configuration Active

4.8.8 Configure De-ice Queue Length and Queue Wait
Time

NOTE: To configure de-ice queue length and de-ice wait time, "Modify
Airport De-ice Settings" permission is necessary. If "Queue Preferences"
show when you open De-ice Configuration, you have this permission.

The maximum number of aircraft in a de-ice queue and the maximum number
of minutes set for a de-ice pad change the assignment of flights to de-ice pads.

1. Select System > De-ice Configuration.

2. Configure the Maximum Queue Length (number of aircraft) for each pad.

3. Configure the Maximum QueueWait Time (in minutes) for each pad.

4. ClickOK.

4.8.9 Set up the Event Types and Default De-icing Mode
De-ice Configuration lets you set a default de-icing mode by de-ice
management group. You can override this setting for individual flights (refer to
Enter Data in the Manage Flight Dialog Box on page 7-224).

CAUTION: You can change the default de-icing mode of management
groups in the active group configuration only!
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1. Open the De-ice Configuration tool:
n Select System > De-ice Configuration, or
n From De-icing Manager, select De-icing Manager > Manage

De-ice Configuration

2. Select a de-ice configuration (from theGroup Configurations list), and
click Edit. The De-ice Group Configuration dialog box opens.

3. If more than one management group shows, select one.

4. Select the Event Type Configuration tab.

5. Click Rename Event Type. The Rename Event Type dialog box opens.

6. Change the labels for event types.

7. ClickOK.

8. Click Save. The name of the event type is changed. (Continue to change
the default de-icing mode.)

9. Select a de-ice configuration from theGroup Configurations list, and
click Edit. The De-ice Group Configuration dialog box opens.

10. Select the management group for which you must set the default de-icing
mode.

11. Select the Event Type Configuration tab.

12. Review the configuration of event types, and make necessary changes.
n Click Cancel if making no changes. ClickOK to confirm.
n Click Save and follow prompts if changing configuration.

13. Select, under "Management Group Settings," the tab for the
management group that you configured.

 NOTE: The selected group configuration must be active (checked)
when you set the default de-icing mode and default event type for a
management group. If the Event Type menu is blank, there is a
problem.

14. Select De-icing, Not De-icing, orOn Demand.

15. Select the event type.

16. ClickOK. The default de-icing mode is updated.

If a flight is tagged for de-icing because the de-ice management group is de-
icing or because that individual flight has been tagged for de-icing through the
Manage Flights tool, and that flight takes off in the Not De-iced state,
Aerobahn changes the de-ice state to "Departed without De-icing."
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4.8.10 Change Default De-icing Mode
The de-ice mode selected in De-ice Configuration is used to control the
default de-ice mode for each flight in a management group.

NOTE: Amanual de-ice mode setting for an individual flight overrides
default de-ice mode settings.

1. Open the De-ice Configuration tool:
n Select System > De-ice Configuration, or
n From De-icing Manager, select De-icing Manager > Manage

De-ice Configuration

2. In Management Group Settings, select the tab for the management
group.

3. Set the default de-icing mode.

NOTE: When you selectOn Demand, Aerobahn sets the de-ice
mode of each flight in the management group to Not De-icing. When
the flight is in a de-ice region for a configured length of time, the
mode changes to De-icing.

4. ClickOK.
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Figure 4-24. Default De-ice Mode

4.9 Use A-CDM Parameters Configuration Tools
Use these instructions to set A-CDM parameter values. These settings impact
A-CDM and Pre-Departure Sequencer (PDS) functions.

1. Select System > A-CDM Parameters Configuration. A menu of
parameter sets opens (refer to Table 4-15 below).

2. Select the set of parameters that has the parameter to be changed.

3. Change values of parameters:
n Enter a new value in the window, or

n Click to change the value.

4. ClickOK to save the new value(s) and close the dialog box. (Click
Cancel to close without saving.)

Parameters Sets Description
A-CDM and
Pre-Departure
Sequencer

A-CDM parameters and PDS parameters. Includes LAHSO Arrival criteria
and Short Runway Departure criteria.

Table 4-15. Parameters Sets
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Parameters Sets Description
A-CDM Alert Alert settings related to A-CDM parameters.

A-CDM
Accuracy

Pass/Fail requirements (window size in seconds) and window start times.
As the window gets larger, the "Pass" score can become better.

A-CDM Key
Performance
Indicator

Pass/Fail requirements (window size in seconds or minutes). As the
window gets larger, the "Pass" score can become better.

A-CDM
Timeliness

Pass/Fail requirements (window size in seconds or minutes). As the
window gets larger, the "Pass" score can become better.

Table 4-15. Parameters Sets (continued)

4.10 Use IATA ICAO Mapping Management
NOTE: You must have certain Access REST API permissions to use this
tool. Contact your system administrator for more information.

Use the IATA ICAO Mapping Management tool to add airport or airline
IATA-ICAO code pairs to the system. Aerobahn sets up mappings to be two-
way or one-way (refer to Table 4-16 on the facing page).

Add a Mapping

1. Select System > IATA ICAO Mapping Management.

2. Select the Airport or Airline tab.

3. Enter the new IATA and ICAO codes in the two fields below the list.

Tab
IATA (characters
required)

ICAO (characters
required)

Airport 3 4

Airline 2 3

NOTE:When you enter the correct number of characters,
changes to  .
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4. Click to add the mapping to the list and the system. A record of the
change shows on the History tab.

Mapping Type Symbol Description

Two-way (bidirectional) Aerobahn uses this mapping for both ways. This
IATA code translates to this ICAO code and vice
versa.

One-way (directional) from
ICAO to IATA

Aerobahn uses this mapping only one way. This
ICAO code translates to this IATA code, but the IATA
code does not translate to the ICAO code.

One-way (directional) from
IATA to ICAO

Aerobahn uses this mapping only one way. This
IATA code translates to this ICAO code, but the
ICAO code does not translate to the IATA code.

Table 4-16. IATA ICAO Mapping Types

Delete a Mapping

CAUTION: No confirmation is required to remove a mapping. If you
accidentally remove a mapping, add it back into the list (refer to Add a
Mapping on the previous page).
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1. Select System > IATA ICAO Mapping Management.

2. Select the Airport or the Airline tab.

3. Click next to a mapping to remove it from the list and from the system.
A record of the change shows on the History tab.

History Tab
The History tab shows a record of changes you make during the current login
session on your workstation.

Figure 4-25. IATA ICAO Mapping Management Tool, History tab

4.11 Use Taxi Time Configuration
In most cases, the Flight Prediction Engine provides accurate taxi times
because it dynamically adapts taxi times for each individual flight. In cases
where data (such as the gate or stand) is missing, the Aerobahn Surface
Manager uses the taxi time setting configured in the Taxi Time
Configuration tool.
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The Taxi Time Configuration tool lets you set basic taxi times that are
applied to all inbound and outbound aircraft. These settings allow the
Aerobahn Surface Manager to calculate Estimated In Block Times and
Estimated/Target Take Off Times.

Select System > Taxi Time Configuration to open the Taxi Time
Configuration tool.

Figure 4-26. Taxi Time Configuration Tool

You can also add a buffer value to the default taxi times when airport
conditions cause delays. You can set buffers and keep the default taxi time
settings unchanged.

The Taxi Time Configuration tool also lets you configure a taxi time
adjustment for A380 aircraft, which often taxis slower than other aircraft. (For
example, Figure 4-26 above shows that these times are multiplied by 1.8 to
give the taxi times for an A380.)

4.12 Configure Gate Restrictions
Use theGate Restriction Configuration tool to configure gates that are
overlapping or that can be blocked by aircraft in another gate. There are two
types of configurations:

n Overlapping Gate Parameters
n Adjacency Restrictions

To open the Gate Restriction Configuration tool, select System > Gate
Restriction Configuration.
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Figure 4-27. Open the Gate Restriction Configuration Tool

Select the gate you want to configure from the “For Gate” menu.

To find a gate, enter part of the gate number in the “For Gate” field.

Enter an asterisk in the “For Gate” window to find gates that have been
configured. A gate that has an existing configuration shows an asterisk (*).
Gates that do not show an asterisk (*) do not have gate restriction
configurations.

4.12.1 Set Up Overlapping Gate Parameters
You can configure Overlapping Gate Parameters only for gate regions that
cover more than one gate region. Overlapping Gate Parameters are used to
determine the region occupancy of a flight that occupies more than one gate
region.

Click the icons in theGate Restriction Configuration tool to set up, add, and
delete rules for overlapping gates (refer to Table 4-17 on page 4-110).

Example

Figure 4-28 on the facing page shows that Gate_A12 is an overlapping gate in
respect to Gate_A12A and Gate_A12B. Gate A12 is configured to accept all
aircraft types only when those aircraft types are not allowed in gate A12A or
A12B (refer to Figure 4-29 on the facing page).The aircraft types that are not
allowed in gate Gate_A12A or Gate_A12B are defined in the Overlapping
Gate Parameters section of their gate restriction configurations.
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Figure 4-28. Overlapping Gate Regions (Example)

Figure 4-29. Gate Restrictions for Gate A12 (Example)

For example, gates A12A and A12B are configured to accept specific aircraft
types (refer to Add Gate Restriction Criteria on page 4-113 for information on
how to set up custom gate restrictions criteria).

Figure 4-30. Gate Restrictions for Gate A12A (Example)
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Figure 4-31. Gate Restrictions for Gate A12B (Example)

Aerobahn uses the three overlapping gate parameters (Gate_A12, Gate_
A12A, and Gate_A12B) to determine gate occupancy:

Because the gate regions overlap, every time an airplane enters one of
the gate regions, it actually enters two overlapping gate regions. If a CRJ7
enters Gate A12A, it also enters Gate A12. Aerobahn determines (and
reports) that the aircraft is in Gate A12A. Aerobahn does this because the
CRJ7 is an allowed aircraft type for A12A, and aircraft are only allowed to
occupy A12 if they cannot occupy A12A. The process works similarly if a
CRJ7 enters Gate A12B.

On the other hand, if a B737 enters Gate A12A, it also enters Gate A12
because the gate regions overlap. In this case, Aerobahn determines (and
reports) that the aircraft is in Gate A12. Aerobahn does this because the
B737 is not an allowed aircraft type for A12A. All aircraft types are allowed
to occupy A12 if they cannot occupy A12A. The process works similarly if
a B737 enters A12B.

Button / Icon Description

Click to select aircraft types or a gate. It depends on the
context.

Click to add a new rule.

Click to delete a rule.

Table 4-17. Gate Restriction Configuration Tool Controls
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4.12.2 Set Up Adjacency Restrictions
You can configure adjacency restrictions for any gate region. Adjacency
restrictions are used to determine the status of a gate based on the occupancy
of another gate. Click the icons in theGate Restriction Configuration tool to
set up rules, add rules, and delete rules (refer to Table 4-17 on the previous
page).

You can configure two types of adjacency restrictions:

n unidirectional
n bidirectional

If you configure a bidirectional adjacency restriction for one gate, Aerobahn
automatically sets up the corresponding adjacency restriction for the affected
gate.

Example

Gate_24 and Gate_26 are adjacent gates (refer to Figure 4-33 on the next
page). Add a bidirectional adjacency restriction to Gate_24: An A388 in Gate_
26 prevents a B788 from using Gate_24 (refer to Figure 4-33 on the next
page). Because the adjacency restriction is bidirectional, Aerobahn
automatically adds the corresponding bidirectional adjacency restriction for
Gate_26 (refer to Figure 4-34 on page 4-113).
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Figure 4-32. Adjacent Gate Regions

NOTE: Adjacency restrictions affect gate status only. They do not change
gate occupancy. If an A388 occupies Gate 24 and an inbound B788 is
assigned to Gate 26, the status of Gate 26 (for the B788) is Blocked. It is
possible, however, for the B788 to occupy Gate 26 if Aerobahn receives
surveillance that indicates the target has entered the region.

Figure 4-33. Adjacency Restrictions, Gate 24 (Example)
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Figure 4-34. Adjacency Restrictions, Gate 26 (Example)

4.12.3 Add Gate Restriction Criteria
You can add criteria for use with theGate Restriction Configuration tool.

1. Open theGate Restriction Configuration tool (refer to Configure Gate
Restrictions on page 4-107).

2. Click in the Overlapping Gate Parameters or in the Adjacency
Restrictions section.
TheGate Restriction Criteria dialog box opens.

3. Select data fields, functions, operators, and aircraft types in the right
pane and move them to the Formula field to make a formula (refer to
Figure 4-35 on the next page for an example):

n Select an item, and click Add Selected, or
n Double-click an item

NOTE: The aircraft types shown in the Aircraft Types tab are
pre-configured.

4. Click Apply.

5. When all criteria are configured, clickOK to close the dialog.
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Figure 4-35. Gate Restriction by Aircraft Type (Example)
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5 Workspace Menu
An Aerobahn workspace is the "frame" in which you open Aerobahn tools.
Workspaces let you configure Aerobahn for job requirements. You can save
workspaces that you configure. Then, you can open a specified workspace.

You can find instructions for using the controls in theWorkspacemenu in
these sections:

5.1 Save and Share a Workspace 5-2

5.2 Load aWorkspace 5-3

5.3 Clear a Workspace 5-3

5.4 Delete a Workspace 5-3

5.5 Select a Login Workspace 5-4

5.6 Lock Down aWorkspace Layout 5-4

5.7 Export Workspace 5-5

5.8 Import Workspace 5-5

5.9 Record Workspace 5-6

5.10 Clear the Tool Cache 5-6

Menu Options Description
New Replace the workspace with a new "empty" workspace with

a default configuration.

Save Save the workspace (arrangement of tools, color settings,
general settings). You can load a saved workspace.

Load Replace the workspace with the selected saved workspace.

Delete Delete a saved workspace.

Select
TaxiView Login
Workspace

Identify a saved workspace as the one to load automatically
when you open TaxiView.

Select
OpsView Login
Workspace

Identify a saved workspace as the one to load automatically
when you open OpsView.

Lockdown
Layout

Prevent opening, resizing, tabbing, or tiling tools in an open
workspaces. To unlock the locked workspace layout,
remove the check from Lockdown Layout.

Record
Workspace

Open a tool that you use to make an AVI recording.

Table 5-1. Workspace Menu Options



5  Workspace Menu Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

5-2 14 February 2025

Menu Options Description
Clear Tool
Cache

Eliminate the custom settings in closed tools.

Table 5-1. Workspace Menu Options (continued)

5.1 Save and Share a Workspace
Share a workspace and related tool preferences and configurations when you
save that workspace.

Set up Data Sharing in SystemAdmin. Data Sharing lets you share
workspaces and reports with members of selected groups.

For more information, refer to Configure Data Sharing on page 9-23.

1. Configure the Workspace layout.

2. SelectWorkspace > Save. The name of the active workspace is
highlighted.

3. Enter a new workspace name, or keep the name of the active workspace
if you just want to change the design of that workspace.

4. Share (optional) this workspace to let others make a copy of this
workspace layout with its tool preferences and configurations.

a. Select Share this workspace. The Save Workspace dialog box
expands.

b. Select the checkbox for group(s) that can use the workspace.

5. Click Save. Aerobahn saves the workspace by your user name.

Aerobahn adds the workspace toMyWorkspaces when you save it.
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5.2 Load a Workspace
When an Aerobahn user shares a workspace with your user group, you can
load that workspace and its related tool preferences and configurations. You
can also set up and save workspaces to load when necessary (refer to Save
and Share a Workspace on the previous page).

Select workspaces from the Load Workspace dialog box.

1. SelectWorkspace > Load. (The Load Workspace dialog box opens.)

2. Select a workspace type.
n Select theMy Workspaces tab to load workspaces that you

made.
n Select theOther Workspaces tab to load shared workspaces.

3. Select a workspace. (Shared workspaces are grouped by the user name
of the user who added the workspace.)

4. Click Load. The selected workspace loads.

5.3 Clear a Workspace
NOTE: A workspace is not deleted when you clear it from the workspace.

You can replace the current workspace with a new "empty" workspace in
which default tool configurations are used: SelectWorkspace > New.
Aerobahn closes all tools. You can build and save a new workspace.

5.4 Delete a Workspace
CAUTION:When you delete a workspace, you delete its configurations.
Delete only those workspaces that you will not use again. You can clear
a workspace without deleting it (refer to Clear a Workspace above).

You can delete a custom workspace that is no longer necessary.

1. SelectWorkspace > Delete.

2. Select a workspace.

3. Click Delete.
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5.5 Select a Login Workspace
Aerobahn stores the Workspace configuration that was active when you last
closed TaxiView and OpsView. By default, the Workspace that opens when
you open TaxiView and OpsView is this "Automatically SavedWorkspace."

You can select a "Login Workspace" as an alternative to this default.

NOTE: TaxiView and OpsView have different login workspaces.

1. Configure the Workspace layout.

2. Save the Workspace.

3. Select TaxiView or OpsView:
n For TaxiView: SelectWorkspace > Select TaxiView Login

Workspace.
n For OpsView: SelectWorkspace > Select OpsView Login

Workspace.

4. Select a Workspace.

5. Click Select.

5.6 Lock Down a Workspace Layout
When you enable Lockdown Layout, you cannot do these:

n Opening a tool.

NOTE: The Tools menu does not show until you disable Lockdown
Layout.

n Floating or docking an open tool (refer to Float a Tool on page 3-8).
n Resizing a tool (refer to Resize a Tool on page 3-6).
n Rearranging tool tabs (refer toMove a Tool on page 3-7).

You can still do these:

n Dragging a floating tool to a new location.
n Closing a floating tool that was opened while the workspace is locked

down (for example, a Watch List Viewer that is opened by clicking the
count in the Watch List Count Tool).
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To lock the workspace layout, selectWorkspace > Lockdown Layout to put
a check mark (refer to Figure 5-1 below).

Figure 5-1. Workspace Lockdown Layout Command (Active)

To unlock the workspace layout, selectWorkspace > Lockdown Layout to
remove the check. The Tools menu shows in the Workspace menu bar.
Buttons that let you resize, float, or close a tool become active.

5.7 Export Workspace
You can export the current workspace to a file.

1. SelectWorkspace > Export Workspace to File...
The Save window opens.

2. Enter a file name.

3. Click Save.

5.8 Import Workspace
You can import saved workspace settings from a file.

1. SelectWorkspace > Import Workspace from File...
The Open window opens.

2. Select a saved workspace file.

3. ClickOpen.
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5.9 Record Workspace
You can recordWorkspace action in live and playback modes and save the
recording in Windows Media Video (WMV) format.

1. Zoom and pan to get the best view for recording. The recording tool
records all that you see.

2. SelectWorkspace > Record Workspace.
The Record Workspace window opens.

3. From the Audio Source dropdown menu, select an audio source.

4. Click Start Recording to start recording.

The Save window opens.

5. Enter a file name.

6. Click Save.

7. Click Stop Recording to stop.

8. Click Close to exit.

5.10 Clear the Tool Cache
When you close a tool, Aerobahn saves settings until the next time you open
that tool.

SelectWorkspace > Clear Tool Cache to erase the settings in all closed
tools.

NOTE: Workspace > Clear Tool Cache does not erase the settings of
open tools.
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6 Settings Menu
You can find information on the tools that are opened through the Settings
menu in these sections:

6.1 Configure Color Settings 6-2

6.2 General Settings 6-15

6.3 Context Menu Settings 6-19

6.4 Configure Notification Settings 6-20

6.5 Flight Data Settings 6-21

6.6 Configure Request Response Settings 6-22

6.7 Configure Hotkey Settings 6-23

6.8 Status Bar 6-30

Refer to Table 6-1 below for information on tools that you can open through the
Settings menu.

Menu Item Action Note
Color Settings Open the Color

Control Panel
Use to configure colors used in tools.

General
Settings

Open dialog box for
setting selected
parameters for
Workspace tools

Use to change Units of Measurement used in status bar,
Coast Time (seconds), and Flight Context-Menu
Preferences.

At some sites the General Settings menu contains is used
to set up Alerts (regions and rules).

NOTE: At sites that use Aerobahn Dynamic Rules,
alerts are set up through Dynamic Rules. Alert
parameters do not show in the General Settings
menu.

Context Menu
Settings on
page 6-19

Open dialog box for
configuring menu
options that are
available in a context
menu.

These are context-sensitive workspace options that show
when you right-click a target. A tool-specific context menu
configuration overrides the workspace configuration.

Notification
Settings

Open dialog box for
configuring
Notification Bar and
Notification List

Use to subscribe to data sources and to configure the
display of messages in the Notification Bar and the
display and sound of new-notification alerts.

Table 6-1. Settings Menu Options
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Menu Item Action Note
Tow
Management
Settings on
page 7-276

Open dialog box for
configuring the Tow
Management tool.

Use to configure preferences for the Tow Management
tool, including aircraft identifier, whether to estimate the
end of a tow by duration or by a specific time, data fields to
show, and tow regions to include in searches.

Request
Response
Settings

Open dialog box for
configuring
notifications related to
departure metering
requests

Use to configure notifications from the Request Response
Manager related to departure metering requests.

Hotkey
Settings

Open dialog box for
configuring function
keys (F1–F12)

Use to map the function keys that open Search, Workflow
Transition, RemoveWorkflow, and Data Entry functions.

Data Change
Highlighting
Settings

Open dialog box for
configuring color
change and font
bolding in selected
conditions.

Use to change the color of table cells and table text when
the data in those cells changes.

Workspace
Toolbar

Show/Hide the
toolbar

Workspace
Status Bar

Show/Hide the status
bar

Table 6-1. Settings Menu Options (continued)

6.1 Configure Color Settings
You can set target display colors (edge and fill) for inbound, outbound, and
unknown icons and the colors used in charts and tables.

1. Select Settings > Color Settings.

2. Select a color model (refer to Color Models on page 6-14).

3. Select (from the "Custom Colors" list) the item that will get a new color.

NOTE: To change the color of aircraft or other vehicles, select
Aircraft & Vehicles. Expand an item (Coasted, Inbound, Mouse
Over, Outbound...) to see its color options. Change Fill and Edge
colors to change the basic color scheme for an icon.

4. Choose a color for the item selected in step 3 (refer to descriptions of the
color models for notes on how to choose colors).
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5. Click Apply.

6. When satisfied with all settings, clickOK to apply changes and close the
Color Settings dialog box.

Click Reset to Defaults to return custom color settings to default settings.

Color Preferences controls are also used to set a light or dark Workspace
background (refer to Set a Workspace Background on page 3-5).

6.1.1 Configure Data Block Color
You can change the background and text color for data blocks and
mouseovers through the Color Preferences dialog box.

1. Select Settings > Color Settings.

2. Select a color model.

3. Click Aircraft & Vehicles to expand the list.

4. Select the category in which you will reconfigure colors:
n Data blocks for aircraft are configured according to an aircraft's

state: Inbound, Outbound, Persisted, etc.
n Mouseover data blocks are configured in the Mouseover category.
n Vehicles are configured in the Vehicle category.

5. Select colors: Data Block Background and Data Block Text.

6. Click Apply.

7. Make sure that new colors are easily distinguished.

8. When all settings are complete, clickOK to apply changes and close the
Color Settings dialog box.

Refer to Configure Data Blocks in Map Display on page 7-205 for instructions
on configuring the content in data blocks.

NOTE:When you configure the data blocks or mouseovers in one tool,
the data block configuration does not change in other tools.

6.1.2 Configure Mouseover Colors
NOTE: For basic information about mouseover, refer toMouseover on
page 7-230.

You can configure colors related to Mouseover.
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NOTE: You can change the background color for unformatted
mouseovers only.

1. Select Settings > Color Settings.

2. In the Custom Colors list, open the Aircraft & Vehicles group.

3. Open theMouse Over group.

4. Change colors for the variables related to Mouseover:
n Data Block Background
n Data Block Text
n Fill (icon color)
n Edge (icon outline)

Refer to Configure Color Settings on page 6-2 for information on changing
colors.

6.1.3 Configure Search and Selection Highlight Colors
Selection and Search highlighting can use different colors. You can configure
Aerobahn to show a color difference in targets that you select manually and
those that are identified by a search.

NOTE: Refer to Configure Color Settings on page 6-2 for general
instructions on how to change colors.

1. Select Settings > Color Settings.

2. Select a color model.

3. Click to expand Aircraft & Vehicles.

4. Adjust "Search Highlight" and/or "Selection Highlight" colors.
n To change the "Search Highlight" color, click to open Search

color settings. Change color settings.
n To change the "Selection Highlight" color, click to open

Selected color settings. Change color settings.

5. Click Apply.

6. When settings are complete, clickOK to apply changes and close the
Color Settings dialog box.
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Figure 6-1. Search and Selection Highlight Colors

6.1.4 Configure Table Text Color
Region Occupancy Monitor table text is identified by color. You can configure
table text colors through the Color Preferences window under "Aircraft &
Vehicles" (refer to Figure 6-2 on the next page).

NOTE: Refer to Configure Color Settings on page 6-2 for more
information on configuring colors.

1. Select Settings > Color Settings.

2. Expand Aircraft & Vehicles.

3. Expand the aircraft state or select Vehicle. Inbound, Outbound,
Unknown, etc.—all have separate Table Text settings.

4. Click Table Text.

5. Select the color model and the color for the table text.

6. Click Apply.

7. Make sure that new colors look right and are easily distinguished.

8. When satisfied with all settings, clickOK to apply changes and close the
Color Settings dialog box.
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Figure 6-2. Table Text Color Preference Setting
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6.1.4.1 Show Data Changes
You can set up Aerobahn to change the color of table cells and table text when
the data in those cells changes.

1. Select Settings > Data Change Highlighting Settings. The Data
Change Highlighting dialog box opens (refer to Figure 6-3 on the next
page).

2. Set up the cell text highlight color and cell background highlight color
(refer to Figure 6-4 on page 6-9 and to Color Models on page 6-14).

3. Set the text to bold or leave it at normal text weight.

4. Set the number of seconds for these changes to be active.

5. Select the data fields that will show these changes. (After you select
these fields, the field names show in this dialog box.)
n To add one item to Selected Fields, select the item in the Available

Fields window. Click or double-click. The item moves to Selected
Fields.

n To add more than one item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click .
The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items move
to Available Fields.

n To change sequence of the Selected Fields list, drag an item to its
new location. As an alternative, select an item and click or until
it is in the correct location. To move an item to the top of the list, click

. To move an item to the bottom of the list, click .

6. ClickOK to save changes and close the dialog box. Click Cancel to close
the dialog box without saving changes.
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Figure 6-3. Data Change Highlighting Dialog Box

Control Description
Click in these boxes to make the color selector active for table
cell text or table cell background.

Click in these boxes to open the color selector (refer to
Figure 6-4 on the facing page).

Click in this box to let you set the text weight to bold.

Set the number of seconds that all highlighting controls in this
dialog box are effective after they become active.

Select the data fields that will show in the way that you
configure them in this dialog box. After you select data fields,
those data fields are listed in this dialog box.

ClickOK to save changes and close the dialog box. Click
Cancel to close the dialog box without saving changes.

Table 6-2. Data Change Highlighting Controls
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Figure 6-4. Color Selector

6.1.5 Configure Color of Taxi Waypoints
NOTE: Refer to Configure Color Settings on page 6-2 for more
information on configuring colors.
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1. Select Settings > Color Settings.

2. Expand Regions.

3. Click the item to configure:
n Highlighted Manual Region: This is the color of taxi waypoint

regions added in the Add Taxi Waypoints tool.
n Highlighted Predicted Region: This is the color of the individual

regions that make up the predicted routing.
n Region Closure: This is the color of a closed region.
n Highlighted Region: This is the color of the regions that the

target went through.

4. Click Apply.

5. Make sure that the new colors are correct.

6. When satisfied with all settings, clickOK to apply changes and close the
Color Settings dialog box.

NOTE: To change the color of region labels, change the color of a region
type. For example, to change the color of labels on taxiways, change the
Taxiway region color.
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Figure 6-5. Color Preference Settings—Taxi Waypoints and routing

6.1.6 Configure Region Status Color
Map Display and Operations Timeline use color to show region status.

Map Display uses color to show active region warnings and region closures.
You can configure region status colors through the Color Preferences window
under "Regions."

1. Select Settings > Color Settings.

2. Expand Region Status to see region status colors in Map Display.

NOTE: Status options are configured on the server based on site-
specific needs. The options that you see are based on your
Aerobahn configuration and may be different from those that show in
Figure 6-6 on page 6-13.
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a. Select the color square for a status to configure.

b. Select the color model.

c. Select the color.

d. Click Apply. The new settings show in Map Display if the
status is active.

3. Expand Timeline to set colors in Operations Timeline.

a. Select the color square to configure (refer to Figure 6-7 on page 6-
14) :

n Region Closure Data Block Background
n Region Closure Leader Line
n Region Closure Text
n Region Warning Data Block Background
n Region Warning Leader Line
n Region Warning Text

b. Select the color model.

c. Select the color.

d. Click Apply. The new settings show in Operations Timeline if the
status is active.

4. Make sure that new colors look correct and are easily distinguished.

5. ClickOK to apply changes and close the Color Preferences dialog box.
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Figure 6-6. Region Status Color Settings (examples)
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Figure 6-7. Operations Timeline Region Closure and Region Warning
Color Settings (examples)

6.1.7 Color Models
Color
Model How to Choose Colors

Color Wheel—Select a color by clicking in the circle.
The selected color is applied to the selected target
feature.

If the color wheel shows black or very dark, slide
the brightness slider toward the top of the bar.

RGB Sliders—Enter values or move sliders. RGB
(Red, Green, Blue) gives each shade of each color a
value from 0 to 255. For example, RGB black is
defined as “0 0 0” (0 units of Red, 0 units of Green, and
0 units of Blue), and RGB white is defined as “255 255
255” (255 units of Red, 255 units of Green, and 255
units of Blue). The RGBmodel represents more than
16 million colors.
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Color
Model How to Choose Colors

Palettes—Select a palette from the menu. Then, select
a color from the palette. The selected color is applied
to the selected object.

Swatches—Select a color from those available. The
selected color is applied to the selected object.

Crayons—Select a color from those available. The
selected color is applied to the selected object.

Xoetrope Color Wheel—Select a color segment from
the wheel, or enter values as numerals to populate
hexadecimal and HSB (hue, saturation, and
brightness) values.

HSB controls represent each color with a 3-digit
numeral. The first digit controls hue, with each degree
(1 to 360) representing a distinct color. The second
digit controls saturation, from 0% color to 100% color.
The third digit controls brightness: 100 is maximum
brightness.

Hexadecimal values are often used by web designers.

6.2 General Settings
NOTE: At sites that use Aerobahn Dynamic Rules, alerts are set up
through Dynamic Rules. Alert parameters do not show in General
Settings.

TheGeneral Settings dialog box gives you controls over a range of controls
and is divided onto these tabs:

n Preferences
n Tool Preferences
n Workspace Preferences

The Tool Preferences andWorkspace Preferences tabs contain font-size
controls for various tool types and workspace features.
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Preferences

The Preferences tab contains these controls:

n Controls that set units of measurement and the coasting duration used in
Map Display (shown in the status bar)

n A check box that lets you control scrolling when you attempt to change
workflow priority in Watch List Viewer or another table tool.
n If “Use Drag and Drop to Scroll” is checked, scrolling occurs when

you drag and drop.
n If “Use Drag and Drop to Scroll” is not checked, scrolling does not

occur when you drag and drop.
n Flight Context-Menu Preferences—Adjustments for the spacing and font

size used menus that open when you right-click (refer to Set Context
Menu Preferences on page 6-19).

Tool Preferences

Settings in this tab change font sizes for various features of Aerobahn tools.

Preferences
Setting

Description

Tabular Tool Adjusts the way data shows in tools that display data in a
table (e.g., Watch List Viewer, Selection Details). You can
change two settings:

n Font Size
n Row Padding (the amount of space above and below the

line of information)

Chart Tool Adjusts font size in the Watch List Chart, De-ice Chart, and
Ops Counts & Demand Tool. You see the change in the axis
titles and labels for check boxes.

Tool Title Adjusts font size for the name of a tool (upper left of tool) and
for menu items that open through that title.

Tabbed Tool
Title

Adjusts font size for the tool names that show on tabs when
tools overlap.

Table 6-3. Tool Preferences
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Workspace Preferences

Settings in this tab change the font sizes of the Aerobahn workspace, the
"frame" in which you open Aerobahn tools (refer to Figure 3-2 on page 3-1 for a
guide to workspace elements) .

Preferences
Setting

Description

Tool Bar Adjusts font size in the the toolbar that shows the Legend,
Playback, Pause, and Search buttons.

NOTE: Results show only when Settings >
Workspace Toolbar is enabled.

Status Bar Adjusts font size in the status bar that shows the connection
status at the bottom of the workspace.

NOTE: Results show only when Settings >
Workspace Status Bar is enabled.

System Menu Adjusts font size for the menus at the top of the workspace:
System, Workspace, Settings, Tools, Reporting, and Help.

Notification
Bar

Adjusts font size for the notification bar and system time.

Table 6-4. Workspace Preferences

6.2.1 Configure Region Alerts
You can set up a rule to give a visual signal or other notification for aircraft that
spend too much time in a selected region. Use "Is currently in region XYZ for
more than…" criteria to set up this rule (refer toMake a Rule on page 4-75 for
more information).

6.2.2 Configure Coast Time
A target that was moving but for which Aerobahn no longer receives updates
from the surveillance system is referred to as a "coasting target."

To configure Coast Time so a target does not show inMap Display when
Aerobahn stops receiving surveillance data related to that target, set
Coast Time to "0."
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1. Select Settings > General Settings.

2. Set "Coast Time" in seconds.

3. Click Apply to apply the new setting.

4. ClickOK to confirm changes and to close the Preferences window.

A © replaces the icon for a coasting target at the last known location of the
active target (refer to Figure 6-8 below) . This coast symbol disappears if no
data is received before the Coast Time expires. If surveillance data is received
from the target in the Coast Time period, the target icon replaces the ©.

Figure 6-8. Coasting Target Icon

6.2.3 Configure Units Settings
Sets the unit of measurement used inMap Display. The selected unit of
measurement is used in the Status Bar.

NOTE: This setting is independent of the units setting in the controls for
range rings.

1. Select Settings > General Settings in the Workspace Menu bar.

2. Open the Preferences tab.

3. Select the unit of measurement (feet, nautical miles, meters, or
kilometers).

4. Click Apply to apply new settings.

5. When all preferences are set, clickOK to confirm changes and close the
General Settings controls.
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6.2.4 Set Context Menu Preferences
You can adjust the spacing and font size for the context menus in the General
Settings dialog box. The primary purpose of these adjustments is to improve
visibility on some displays (refer to Context Menu Settings below and
Configure Context Menu Settings on page 7-323 for how to configure the
context menu).

1. Select Settings > General Settings.

2. Click Preferences.

3. Set preferences under "Flight Context (Right Click) Menu Preferences":
n Adjust the spacing between items by moving the slider control for

Additional Vertical Space.
n Adjust the font size by moving the slider control for Font Size.

4. Apply changes.
n Click Apply to apply the new setting without closing the window.
n ClickOK to confirm changes and close the Preferences window.

6.3 Context Menu Settings
When you right-click on a target, a context menu gives a predefined set of
shortcuts for workflows, actions, or both.

NOTE: Context Menu Settings do not affect the menu that shows when
you right-click the map.

You can configure the context menu contents for:
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n Workspace
n Tools

o Departure Metering
o Active Flights
o Operations Timeline
o Region Occupancy Monitor
o Gate Monitor
o Watch List Viewer
o De-icing Manager
o Map Display
o Extended Range Map Display

NOTE:Workspace context menu settings are used to configure the
context menu when tool-specific settings are not configured. In other
words, tool-specific context menu settings override the workspace context
menu settings when configured.

For more information on how to set up tool-specific context menus, refer to
Configure Context Menu Settings on page 7-323.

6.4 Configure Notification Settings
The Notification Bar posts events and status notifications based on
subscriptions to data feeds. To subscribe to a data feed, use Notification
Settings. You also use Notification Settings to set up how messages show
in the Notification Bar and how alerts for new notifications sound and show
(refer to Notification Bar on page 3-2).

Configure Subscriptions

1. Select Settings > Notification Settings.

2. Select the Subscriptions category.

3. Select the data sources (put a check in the box).

4. Optional—Select "Sound" and/or "Pop-up" boxes for more alerts when a
notification comes. Then, select the Alert Settings category to configure
sound and/or text alert settings.

5. ClickOK to confirm settings and close Notification Settings. The
Notification Bar displays information as data becomes available from
the sources to which you subscribed.
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Configure Bar Settings

Bar settings control the message display in the Notification Bar.

1. Select Settings > Notification Settings.

2. Select Bar Settings.

3. Select Cycle through... to show messages. (The Notification Bar does
not show messages if "Cycle through..." is not checked.)

4. Configure the volume and length of messages in the message cycle.

5. Click Apply to test settings.

6. ClickOK to confirm and close the dialog box.

Configure Alert Settings

You can associate a sound and a text alert with a new notification.

1. Select Settings > Notification Settings.

2. Select the Alert Settings category.

3. Configure the "Fade away..." time for the text message.

4. Configure the location for the text message.

5. Choose a sound.

6. Click Apply to test settings.

7. ClickOK to confirm and close the dialog box.

6.5 Flight Data Settings
Aerobahn receives flight data from the surveillance system and other
information sources. Where flight-data filtering is available through the Flight
Data Settings tool, you can choose to receive all flight data to your Aerobahn
client or to filter flight data to your Aerobahn client.

CAUTION: Because the Flight Data Settings tool on your Aerobahn
client prevents filtered data from reaching your Aerobahn client only,
Aerobahn clients that use different Flight Data Settingsmay show
different results for the same workspace or dynamic rules.

Flight-data filtering can be used to reduce unnecessary demand for bandwidth
and memory on some Aerobahn client machines.
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NOTE: For Flight Data Settings to be available in the Settings menu,
there must be the Flight Data Filters defined for the site and the user must
have permission to use the tool.
Only Saab, Inc. can define Flight Data Filters.

1. Select Settings > Flight Data Settings. The Flight Data Settings
dialog box opens.

2. Configure the flight data source:
n Select All Flight Data to permit all flight data sources to feed the

Aerobahn client.
n Select Filtered Flight Data to limit flight data sources that feed

the Aerobahn client.
n Select specific filter(s).

Available filters are based on site settings. A shows
when a filter is selected.

3. ClickOK.

6.6 Configure Request Response Settings
Configuring Request Response Settings affects one way that you can learn of
requests made through the Departure Metering tool (refer to Use Departure
Metering on page 7-64). You can configure alerts to be triggered by requests
made for any carrier group or for your carrier group only.

Optional pop up messages can tell controllers when requests have been
made. Messages can also tell what action the departure coordinator made in
response to a request for a change in metering compliance or in metering
allocations.

1. Select Settings > Request Response Settings.

2. Select the condition that defines the "Show answered pop-ups" condition.
If you do not wish to show messages, select never, and go to step 7.

3. Select to make messages "Fade away... never" (remain on the screen
until you close it) or to "Fade away ... after" a selected number of
seconds.

4. Select the location for messages.

5. Select the condition that defines the "Show new request pop-ups"
condition. If you do not wish to show messages, select never, and go to
step 7.
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6. Select the type (visual and/or audio) of notification.

7. Click Preview Alert to test settings.

8. ClickOK to confirm settings and close.

You can also monitor the status of requests in the Status column in the
Request Response Manager (refer to Use the Request Response Manager
on page 7-74) .

6.7 Configure Hotkey Settings
When you set up function keys (F1 through F12) to start search, manual data
entry, or workflow configuration, you can streamline these functions. You can
use a hotkey to do one or more tasks.

NOTE: The Criteria button in Hotkey Settings dialog box is active only
when you select an action (refer to step 2) that has a search function.

NOTE: User permissions set up the selections in the Hotkey Settings
dialog box.

1. Select Settings > Hotkey Settings.

2. Select (from the dropdown menu) the action to be mapped to that
function key (refer to Hotkey Actions on the next page).

3. Add to or end the function of the hotkey (Figure 6-9 on page 6-28) :
n Select and then from the "period" dropdown. A new row shows

below the current row so that you can configure the added
function.

n Select the period (default setting). This shows the end of the
function for the hotkey.

4. Remove check from "Feedback Pop-up" if you do not want a system
notification following a hotkey action.

5. Click Criteria to open the Search Criteria dialog box (refer to Configure
Hotkey Search Criteria on page 6-29).

NOTE: The same Search Criteria are used for all functions of one
hotkey.

6. Select the search criteria (refer to Improve Hotkey Searches on page 6-
29).

7. ClickOK.
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SelectMatch Flight Number Exactly to search only the numbers in one
of these fields: Call Sign Operating Carrier, Flight ID (Aerobahn), and Flight ID
(Manual).

Hotkey Actions

Highlight Flight This sets up a function key to highlight one or more targets (refer to Search for
Targets with Hotkeys on page 3-33).

Workflow
Transition

Select the "transition to" state (refer toWorkflows andWorkflow State Sets on
page 9-28).

RemoveWorkflow Select the state from which you will transition the selected flight(s) (refer to
Workflows andWorkflow State Sets on page 9-28).

Set/Clear
Workflow

If you select this option for a hotkey, "Set/Clear Workflow" must be the first
and only action for that hotkey. Aerobahn prompts you to select a workflow
state that completes the command.

When a workflow state is set, use this hotkey to clear the state. When the
workflow state is not set for the selected flight, use this hotkey to set the
workflow state.

The button label in the Hotkey Dashboard or on the hotkey button in a table
shows "Set" or "Clear" depending on the state of the workflow state for the
selected flight.

Data Entry Select the manual data-entry field to open. Each function key can open only
one manual data-entry field. Three actions are available:

n Enter Value—You can enter a value in the dialog box that opens for the
data field assigned to that hotkey.

n Set Value—The current time is set as a value in the dialog box that opens
for the data field assigned to that hotkey.

n Clear Value—This action removes the value set for the data field assigned
to that hotkey.

Table 6-5. Hotkey Actions
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Set/Clear Data
Field

If you select this option for a hotkey, "Set/Clear Data Field" must be the first
and only action for that hotkey. You must select a data field, and Aerobahn
responds with either a dialog box that gives you options from which you
select, or it provides a system response to the data field that you selected. For
example, if you select "Metering Compliance Status, Aerobahn gives you the
Set Value dialog box. Then you select a compliance override that is applied if
there was no value when you invoked the hotkey. If there was a value in that
data field, it would be cleared when you invoked the "Set/Clear Metering
Compliance Status" hotkey.

For another example, if you selected a data field such as "Aircraft Cabin Door
Closed," Aerobahn sets a "True" value if there was no value when you
invoked the hotkey. If there was already some data in that field (True or
False), Aerobahn would clear that value.

The button label in the Hotkey Dashboard or on the hotkey button in a table
shows "Set" or "Clear" depending on the state of the data field for the selected
flight.

Activate Menu
Option

Select a menu option to activate by pressing a function key. This can offer a
shortcut through nested menus.

Schedule Flow
Restriction

Use this setting to assign a hotkey the power to apply a named flow restriction
to a selected flight. A flow restriction controls how departure fixes are used,
and it controls time for the departure sequence. For more information on flow
restrictions, refer toManage Flow Restrictions on page 4-15.

When you select this hotkey for a selected flight, the assigned flow restriction
is applied to the flight.

Remove Flow
Restriction

Use this setting to assign a hotkey the power to remove any flow restriction
from a selected flight.

Clear A-CDM
Milestones CAUTION:When you clear A-CDMmilestones, Aerobahn takes a flight

out of the departure sequence.

Use this setting to assign a hotkey to open the Clear A-CDM Milestones
search dialog box (refer to Use a Hotkey to Clear A-CDMMilestones on
page 7-145.

Set Airport
Configuration

To use this feature, you must have a saved airport configuration (refer to Set
an Airport Configuration on page 4-40). An airport configuration is made up of
Departure and Arrival runway rules for assigning a flight’s runway and
parameters for configuring departure metering or pre-departure sequencing.

Use this setting to assign a hotkey the power to apply a selected (saved)
airport configuration.

Table 6-5. Hotkey Actions (continued)
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Add Taxi
Waypoints

NOTE: If you configure and use a hotkey for Add Taxi Waypoints, it is
possible to change the taxi routing for multiple flights. For example, you
could select multiple flights, press the hotkey for Add Taxi Waypoints,
and change the routing for all of those flights at one time.

Use this setting to assign a hotkey to open the Add Taxi Waypoints dialog
box (refer to Add Taxi Waypoints on page 7-278 ["Method 3: No Flight
Selected" or "Method 4: Multiple Flights Selected"]).

View A-CDM
Alerts

Use this setting to assign a hotkey to open the A-CDM Alerts Viewer when a
flight is selected or to open the View A-CDM Alerts dialog box opens if you
select no flights or more than one flight (refer toManage A-CDM Alerts on
page 7-132).

Tow Management Use this setting to select from three options:

n Start/Schedule/Edit Tow—Opens the Tow Management dialog box (refer
toManage Towing on page 7-268).

n Complete Tow (refer to hotkey instructions in Complete a Tow on page 7-
272)

n Remove Tow (refer to hotkey instructions in Remove Tow on page 7-273

Unfreeze All
TSATs

This hotkey feature is for A-CDM sites that use the Pre-Departure Sequencer
(PDS) (refer to Unfreeze all TSATs on page 7-139).

Reset De-icing Use this setting to assign a hotkey to clear several de-icing fields for a
selected flight (refer to Flight Progress on page 7-165 for a list of these de-
icing fields and instructions).

Set De-icing
Configuration

Use this setting to open the Set De-ice Configuration dialog box. If you
select one flight or multiple flights and press the hotkey, the changes that you
make in the Set De-ice Configuration dialog box apply to the selected flight
(s) only. If no flights are selected, the Set De-ice Configuration dialog box,
opens with a search tool.

Use the Set De-ice Configuration dialog box to configure de-ice mode,
location, duration and to select de-ice trucks.

Set Metering
Configuration

Use this setting to open the Set Metering Configuration dialog box.

1. Select a metering location (Metering Point (Manual)1 data field).

2. Enter the number of minutes that the selected flight will be at that location
(Metering Point Duration (Manual)2 data field).

Table 6-5. Hotkey Actions (continued)

1User-entered taxiway segment designated for metering.
2The user-entered amount of time that an aircraft is expected to wait at the assigned metering
point.
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Update Dynamic
Cameras

Use this setting to do these:

n Open Dynamic Camera Viewer (if it is not already opened)
n Update video stream tabs

Static Camera
Viewer Tool

Use this setting to do these:

n Open Static Camera Viewer (if it is not already opened)
n Apply a new layout

Add
Arrival/Departure

Use this setting to open the Add Scheduled Arrival Flight / Add Scheduled
Departure Flight dialog box (refer to Add a flight to the Scheduled Flights
table on page 4-93).

Table 6-5. Hotkey Actions (continued)

Set/Clear Data Fields

Data Field "for field"
Selection

Set/Clear Actions

Flight Priority (ATC) n Select a flight that has "Flight Priority (ATC)" set to "Inactive"
or "Inactive (M)." Press the hotkey to set the flight data field to
"Active (M)."

n Select a flight that has "Flight Priority (ATC)" set to "Active" or
"Active (M)." Press the hotkey to set the flight data field to
"Inactive (M)."

Flight Priority (Carrier) n Select a flight that has "Flight Priority (Carrier)" set to
"Inactive" or "Inactive (M)." Press the hotkey to set the flight
data field to "Active (M)."

n Select a flight that has "Flight Priority (Carrier)" set to "Active"
or "Active (M)." Press the hotkey to set the flight data field to
"Inactive (M)."

datetime data field (e.g.,
Target Off Block Time, Target
Startup Approval Time)

n Select a flight that has an empty datetime data field. Press the
hotkey to set the datetime data field to the current time.

n Select a flight that has a datetime data field that is not empty.
Press the hotkey to clear (empty) the datetime data field.

Table 6-6. Set/Clear Data Fields: Actions
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Data Field "for field"
Selection

Set/Clear Actions

Metering Compliance Status n Select a flight that has a Metering Compliance Status of "No
Compliance Status." Press the hotkey to set the flight data
field to the configured compliance status value.

n Select a flight that has a Metering Compliance Status that is
not "No Compliance Status." Press the hotkey to clear the
flight data field to "No Compliance Status."

enumeration (e.g., passenger
count), duration (e.g., de-ice
duration, minimum turn-
around time), or text (e.g.,
scratchpad) data fields

n Select a flight that has a flight data field configured for
enumeration, duration, or text, and the value for this
configured data field is empty. Press the hotkey to set the flight
data field to the configured value.

n Select a flight that has a flight data field configured for
enumeration, duration, or text, and the configured flight data
field is not empty. Press the hotkey to clear the configured
flight data field.

Table 6-6. Set/Clear Data Fields: Actions (continued)

Figure 6-9. Hotkey Configuration, Multiple Functions

Item Description

1 Select "and then" to add a function to a hotkey action.

2 Select feedback pop-up action for each function.

3 Select the period for the final function of a hotkey configuration.

Table 6-7. Hotkey Configuration, Multiple Functions
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Improve Hotkey Searches
When you select the features to include in hotkey search criteria, include only
those Operation States and Carrier Groups that you will include in your
searches.

For example, limit the selection of flights to those flights...

n under or to not under surveillance
n inbound or outbound
n with specified data fields
n in specified operational states (More than 1 item can be added at one time.

Entries must be separated by a comma.)
n in specified carrier groups (More than 1 item can be added at one time.

Entries must be separated by a comma.)

As you decrease the selected options from "All," you decrease the number of
flights that show when you start a search from a hotkey.

6.7.1 Configure Hotkey Search Criteria
Hotkey actions can work through a search, or you can select targets and press
a hotkey to do one or more tasks.

Aerobahn uses selected targets before it uses the Search dialog box. If you
have not selected flights when you press a hotkey, the Search function starts.

NOTE: The Criteria button in Hotkey Settings dialog box is active only
when you select an action (refer to step 2) that has a search function.

1. Select Settings > Hotkey Settings.

2. Select (from the dropdown menu) the action to be mapped to that hotkey
(refer to Configure Hotkey Settings on page 6-23 for information on
actions).

3. Click Criteria to open the Search Criteria dialog box.

4. Select the items to include in your search criteria. Select only those
Operation States and Carrier Groups to include in your searches in the
Selected window.



6  Settings Menu Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

6-30 14 February 2025

For example, limit the selection of flights to those flights...

n under or not under surveillance ("Flights" section)
n inbound or outbound ("Direction" section)
n with specified data fields ("Search Fields" section)
n in specified operational states (More than 1 item can be added at

one time. Entries must be separated by a comma.)
n in specified carrier groups (More than 1 item can be added at one

time. Isolate entries with a comma.)

As you decrease the selected items from "All," you decrease the number
of flights that show when you start a search from a hotkey.

5. ClickOK.

SelectMatch Flight Number Exactly to search only the numbers in one
of these fields: Call Sign Operating Carrier, Flight ID (Aerobahn), and Flight ID
(Manual).

6.8 Status Bar
The status bar displays coordinates and parameters related to the cursor
location:

n latitude and longitude of pointer in degrees
n x-axis, y-axis, and radial distance from the system center (refer to

Configure Units Settings on page 6-18 for instructions on how to select
units of measurement).

n angle from the system center in degrees

Show or hide the Status Bar through Settings > Workspace Status Bar.
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7 Real-Time Tools
Real-time tools let you examine airport operations in live (streaming data)
mode. Workspace tools show real- and near-real-time information. (Some
tools report after a 5-minute delay.) Information is stored.

In live and playback modes, real-time tools use situational information to
assemble a full picture of airside operations. Compare data to see how
operations change with time.

Click a tool in the Toolsmenu to open it in the Workspace. User permissions
control access to tools.

For a description of each real-time tool, refer to Tool Set Summary on the next
page.

You can find instructions for using real-time tools in these sections:

7.1 Imported Tool 7-5

7.2 Airport Statistics Tools 7-6

7.3 Departure Management Overview 7-59

7.4 Flights andWatch Lists Tools 7-77

7.5 Use Meteorology Tools 7-130

7.6 A-CDMMilestone Profile 7-130

7.7 Use the Airport Status Dashboard 7-146

7.8 Airport Status Delay 7-157

7.9 Use ATC Voice Channels 7-157

7.10 Use the Chat Tool 7-158

7.11 Use the De-icing Manager 7-164

7.12 Use the Extended Range Map Display Tool 7-187

7.13 Use the Hotkey Dashboard 7-190

7.14 Use Image Viewer 7-192

7.15 Use the Map Display Tool 7-195

7.16 Milestone Viewer 7-288

7.17 Use the NOTAM Viewer 7-293

7.18 Use the Selection Details Tool 7-298

7.19 Use the System Time Tool 7-311

7.20 Use the Static Camera Viewer Tool 7-312

7.21 Use the Dynamic Camera Viewer Tool 7-314

7.22 UseWeb Page Viewer 7-314
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7.23 Use TFDM Substitution Manager 7-316

7.24 Combine Flights 7-318

7.25 Show Status Lights 7-319

7.26 Use Drag Actions 7-321

7.27 Configure Context Menu Settings 7-323

Tool Set Summary

Most real-time tools are collected in groups of similar tools in the Tools menu.

Tool Tool
Group Tool Description

Active Flights Flights and
Watch Lists

Identifies current inbound and outbound flights along with delay
status, origination/destination airport, Estimated Time of
Arrival/Estimated Time of Departure (ETA/ETD), Status1, and
Elapsed Time in a table tool (refer to Use the Active Flights Tool
on page 7-77).

Airport Demand Airport
Statistics

Shows scheduled and predicted arrival and departure demand
in bar charts (refer to Use the Airport Demand Tool on page 7-6.

Airport Status
Dashboard

— Supplies status summaries and information related to the
operations your airport (refer to Use the Airport Status
Dashboard on page 7-146).

Airport Status
Delay

— Shows active NAS delay status information in the USA (refer to
Airport Status Delay on page 7-157).

ATC Voice
Channels

— Supplies audio from a selected channel (refer to Use ATC Voice
Channels on page 7-157).

Chat — Lets you send and receive text messages to and from selected
Aerobahn users or "Chat Channel" groups (refer to Use the
Chat Tool on page 7-158).

Compliance
Monitor

Departure
Metering

Supplies a report of departure metering compliance for each
carrier group and flight-specific information for non-compliant
flights (refer to Use Compliance Monitor on page 7-62.

Congestion
Monitor Graph

Airport
Statistics

Shows a configurable bar chart of congestion data for defined
region area over a defined time period (refer to Use Congestion
Monitor Graph on page 7-11).

Table 7-1. Real-Time Tools (Alphabetical Listing)

1The calculated state of a target displayed in a data block or mouseover: "UNK" (unknown), "INB"
(inbound), "OUT" (outbound), or "PER" (persisted). In Diverted Flights Viewer, various flight status
information provided by a third-party source.
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Tool Tool
Group Tool Description

Congestion
Statistics

Airport
Statistics

shows the largest number of aircraft that Aerobahn predicts will
be in a selected region and the time that the congestion is
predicted to happen or a countdown to the time that the
congestion is predicted to happen (refer to Use Congestion
Statistics on page 7-8.

Current
Runway Usage

Airport
Statistics

Supplies current runway operation statistics (refer to Use the
Current Runway Usage Tool on page 7-18).

De-icing
Manager

— Helps you to look for specific flights, to start de-icing workflows,
to change de-icing status for individual flights, to examine de-
icing queue lengths and occupancy times, and to record de-
icing process milestones (refer to Use the De-icing Manager on
page 7-164).

De-icing
Throughput

Airport
Statistics

Shows throughput and current occupancy statistics collected for
a time period.

Refer to Use the De-icing Throughput Tool on page 7-19.

Delays by
Region

Airport
Statistics

Gives notice of delays by region. You can configure the short-
and long-delay signals (refer to Use the Delays by Region Tool
on page 7-21).

Departure
Metering

Departure
Metering

Lets you see and change carrier-group allocations (refer to Use
Departure Metering on page 7-64).

Diverted Flights
Viewer

Flights and
Watch Lists

Identifies active diverted flights and related recovery flights
(refer to Use the Diverted Flights Viewer on page 7-80).

Extended Range
Map Display

— Provides an image of aircraft positions based on en route
surveillance data (refer to Use the Extended Range Map
Display Tool on page 7-187).

Flight Delay
Summary

Airport
Statistics

Supplies Average Flight Delay and Delayed Flight Counts
graphs (refer to Use the Flight Delay Summary Tool on page 7-
23).

Gate Monitor Flights and
Watch Lists

Shows gate status in a table format (refer to Use Gate Monitor
on page 7-100).

Hourly
Operation
Counts Gauge

Airport
Statistics

Shows the number of completed and forecasted operations
over a 1-hour window in a graphical representation of a gauge
(refer to Use the Hourly Operation Counts Gauge on page 7-
25Use the Hourly Operation Counts Gauge on page 7-25

Hourly
Operation
Counts Graph

Airport
Statistics

Shows the number of actual and predicted operations in a
stacked bar graph (refer to Use the Hourly Operation Counts
Graph on page 7-28).

Table 7-1. Real-Time Tools (Alphabetical Listing) (continued)
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Tool Tool
Group Tool Description

Map Display — Shows the airport surface and the movement area. Icons
representing aircraft and vehicles move across a map of the
airport. You can open more than 1Map Display to show more
than 1 view of an airport (refer to Use the Map Display Tool on
page 7-195).

METAR report Meteorology Supplies an hourly aviation weather report (refer to Use
Meteorology Tools on page 7-130).

NOTAM Viewer — Lists all active Notices to Airmen that are related to your
Aerobahn site (refer to Use the NOTAM Viewer on page 7-293).

Operation
Counts -
Airport

Airport
Statistics

Gives statistics for ground operations in a bar chart (refer to Use
the Operation Counts - Airport Tool on page 7-38).

Operation
Counts -
Carrier

Airport
Statistics

Gives ground operation statistics for each airline for the
previous day and one week ago (refer to Use the Operation
Counts - Carrier Tool on page 7-39.

Operation
Counts -
Runway

Airport
Statistics

Gives hourly statistics for the past 24 hours of arrivals and
departures for the list of runways (refer to Use the Operation
Counts - Runway Tool on page 7-39.

Operations
Timeline

Flights and
Watch Lists

Predicts operations for a single runway or for the airport (refer to
Use the Operations Timeline Tool on page 7-82).

Region
Occupancy
Monitor

Flights and
Watch Lists

Supplies information on aircraft or vehicles in a selected region.
You can run up to 6 sessions at a time (refer to Use the Region
Occupancy Monitor on page 7-100).

Request
Response
Manager

Departure
Metering

Controllers use the Request Response Manager to see
requests and coordinator responses and to cancel their own
requests.

Departure coordinators use the Request Response Manager
to identify and to respond to requests for allocations or to
change the compliance status of a flight (refer to Use the
Request Response Manager on page 7-74).

Selection Details — Supplies information about a target selected from any tool. You
select which data fields to show and how to sequence them
(refer to Use the Selection Details Tool on page 7-298).

System Time — Supplies a system clock (refer to Use the System Time Tool on
page 7-311).

TAF Report Meteorology Supplies an aviation-related weather forecast (refer to Use
Meteorology Tools on page 7-130).

Table 7-1. Real-Time Tools (Alphabetical Listing) (continued)
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Tool Tool
Group Tool Description

Taxi Time Airport
Statistics

Shows ( bar chart) average, minimum, and maximum taxi times
for individual runways and for the airport (refer to Use the Taxi
Time Tool on page 7-46).

Watch List Chart Flights and
Watch Lists

Plots data about Watch List activity (refer toWatch List Chart on
page 7-111 and Use the Watch List Chart Tool on page 7-115.

Watch List
Count

Flights and
Watch Lists

Shows the number of flights in a selected watch list or the
number of flights selected by one or more rules (refer to Use
Watch List Count on page 7-108).

Watch List
Statistics

Flights and
Watch Lists

Shows a selected statistic (count, occupancy time, or rate) for a
selected watch list (refer to UseWatch List Statistics on page 7-
110).

Watch List
Viewer

Flights and
Watch Lists

Supplies a tabular display of target data for All Flights, data
generated by a rule, or data that populates a Watch List (refer to
Use the Watch List Viewer on page 7-120).

Table 7-1. Real-Time Tools (Alphabetical Listing) (continued)

7.1 Imported Tool
You can export the current settings of a real-time tool and restore the
previously saved settings.

7.1.1 Export Tool Settings
1. Select <TOOL NAME> > Export Tool Settings (refer to Figure 7-1

below for an example).
The Save window opens.

Figure 7-1. Export Tool Settings Menu Command (Example)

2. Enter a file name.

3. Click Save.
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7.1.2 Import Tool Settings
1. Select Tools > Imported Tool.

The Open window opens.

2. Select a saved tool settings file.

3. ClickOpen.

7.2 Airport Statistics Tools
Aerobahn Airport Statistics tools give real-time data to help you to control
airport operations.

7.2.1 Use the Airport Demand Tool
Airport Demand compares scheduled and predicted arrival and departure
requirements in a bar chart.

Compare scheduled and predicted arrivals or
departures

1. Select Tools > Airport Statistics > Airport Demand to open the
Airport Demand tool.

2. Select Airport Demand > Flight Direction > [Arrivals / Departures].

3. Select Airport Demand > Select Source of Estimates > [Aerobahn /
ATC]. The display updates.

n If the Source of Estimates is “ATC,” only “Airport” is available in
the Runway menu. ATC estimates are not given to runways.

n If the Source of Estimates is “Aerobahn,” individual runways are
available as menu selections.

Scheduled counts are not given to an individual runway or to
runway regions. If an individual runway or a runway region is
selected, the chart becomes a single-bar series group that shows
estimated counts only.

4. Select Airport Demand > Runway > [select a runway or Airport]. The
display updates immediately.

Data are given in four 30-minute increments starting with the current half-hour
time bin. For example, if the current time is 19:04, the first time bin is 19:00 to
19:30. If the current time is 19:46, the first time bin is 19:30 to 20:00.
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The bar value shows above each bar. The sum of scheduled operations and
the sum of estimated (predicted) operations in the 2-hour period show above
the bar chart.

NOTE: Except for Edit Titles, for all functions opened through the Airport
Demand, this permission is necessary:Modify Airport Demand
Settings. If you can see Airport Demand but do not haveModify Airport
Demand Settings permission, Aerobahn shows only Edit Titles in the
Airport Demandmenu.

Show/Hide Contents
You can toggle display of Capacity, Bar Values, and the Legend:

n Capacity (refer to 1 in the figure)—Select Airport Demand > Show/Hide
Capacity. Then, select Show or Hide.

n Bar Values (refer to 2 in the figure)—Select Airport Demand >
Show/Hide Bar Values. Then, select Show or Hide.

n Legend (refer to 3 in the figure)—Select Airport Demand > Show/Hide
Legend. Then, select Show or Hide.

NOTE: The source of estimates [Aerobahn or ATC] is shown
between parentheses.

Figure 7-2. Bar Chart Features
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Configure Capacity Threshold

CAUTION: Changing the configured threshold value affects all Airport
Demand displays at a site.

1. Select Airport Demand > Capacity Configuration.

2. Enter a value for the airport and/or for any runway.

3. ClickOK to apply all configuration changes and to close the control
window.

Select Airport Demand > Show/Hide Capacity to show the capacity
threshold as a line across the bar chart.

Use Zoom Controls 
You can zoom in and out on the "Range"/"Y" (vertical) axis only.

Use these procedures to control zoom view:

n Right-click to open a menu, and choose the zoom option.
n Press the scrolling wheel on a scrolling mouse and select a portion of the

bar chart. The selected part ofMap Display fills the tool window.

To return a bar chart to its default zoom settings, right-click in the tool, and
select Auto Range > Range Axis.

Use Screen Captures

Refer to Use Aerobahn Screen Captures in other Documents on page 10-25
for information on how to make, save, and print screen captures.

7.2.2 Use Congestion Statistics
Congestion Statistics shows...

n the largest number of aircraft that Aerobahn predicts will be in a selected
region and

n the time that the congestion is predicted to happen or a countdown to the
time that the congestion is predicted to happen

The count is a future value that can extend past a "look-ahead" value that is
configured on the server (typically 2 hours). This limit shows in the
Congestion Monitor Graph.
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1. Select Tools > Airport Statistics > Congestion Statistics. The tool
opens.

2. Select a congestion area:

NOTE: Congestion areas are defined region areas on the Aerobahn
server. To show the region (congestion area) inMap Display, look in
the Layer Visibility dialog box. Most of the congestion areas are
organized in the General Purpose section.

a. Select Congestion Statistics > Select Congestion Area.

b. Select a congestion area from the menu.

c. ClickOK.

3. Select Congestion Statistics > Display Options to configure the tool
display (refer to Configure the Congestion Statistics Tool below for more
information).

7.2.2.1 Configure the Congestion Statistics Tool
Configure the Congestion Statistics tool appearance through the Display
Options dialog box and by setting thresholds.
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1. Select Congestion Statistics > Display Options. The Display
Options dialog box opens.

a. Set the Content Options, Count Indicator, and Count Label.
n Content Options—Make sure that a check mark shows in

"Display Time of Peak Congestion" if you want to show the
time or the countdown marker.

n Count Indicator—Key over the size, or click to increase or
decrease it. Click in the color square to open the color
selector dialog box.

n Count Label—Enter new label text. Key over the size, or
click to increase or decrease it. Click in the color square to
open the color selector dialog box (refer to Color Models on
page 6-14 for more information).

b. Save settings:
n Click Apply to save settings and keep the dialog box open.
n ClickOK to save settings and close the dialog box.

2. Set thresholds that change the color of the number and background
when the count is greater than or less than a set value.

a. Select Congestion Statistics > Thresholds. The Thresholds
dialog box opens.

b. SelectGreater Than or Less Than.

c. Click Add Threshold. The Add Thresholds dialog box opens.

d. Enter a value for the threshold.

e. Click in the color square to open the color selector dialog box.
("Light" and "Dark" refer to the color theme (refer to Set a
Workspace Background on page 3-5 and to Color Models on
page 6-14 for more information on the color selector dialog box).

f. ClickOK. When the threshold value is met, the colors change as
configured.
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Figure 7-3. Congestion Statistics Tool Display Options

7.2.3 Use Congestion Monitor Graph



7  Real-Time Tools Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

7-12 14 February 2025

1. Open Congestion Monitor Graph (two methods):
n Select Tools > Airport Statistics > Congestion Monitor

Graph.

n From Congestion Statistics, select Congestion Statistics >
Launch Congestion Graph Tool.

2. Select Congestion Monitor Graph > Select Congestion Area.

NOTE: Congestion areas are defined region areas on the Aerobahn
server. To show the region (congestion area) inMap Display, look in
the Layer Visibility dialog box. Most of the congestion areas are
organized in the General Purpose section.

a. Select Congestion Statistics > Select Congestion Area.

b. Select a congestion area from the menu.

c. ClickOK.

This sets up a basic Congestion Monitor Graph. You can configure the
range (y-axis), the title, the time scale, the plots that show, the position and
color of a threshold marker, and show or hide grid lines and the legend (refer to
Configure the Congestion Monitor Graph on the facing page).
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7.2.3.1 Configure the Congestion Monitor Graph
You can configure the congestion area, the range (y-axis), the title, the time
scale, the plots that show, the position and color of a threshold marker. You
can show or hide grid lines and the legend.

Figure 7-4. Configuration Monitor Graph, Configurable Features

Item Reference
1 Title—Enter the title text in the Options dialog box. Set up Congestion

Graph Options on page 7-15

2 Threshold marker—Set a Congestion Graph Threshold on page 7-16

3 Axis—Set the Axis Range in the Congestion Graph on page 7-16

4 Congestion Area label—Select Congestion Area on page 7-15

5 Time Scale—Set up Congestion Graph Options on page 7-15

Table 7-2. Configuration Monitor Graph, Configurable Features
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Item Reference
6 Legend

Show or Hide the Grid Lines: Congestion Monitor Graph on page 7-17

Reset Custom Colors or Labels: Congestion Monitor Graph on page 7-
17

Edit Legend Labels: Congestion Monitor Graph on page 7-17

7 Current time marker divides past (left side) from future (right side)

8 The count for the bar chart segment below the pointer

Table 7-2. Configuration Monitor Graph, Configurable Features
(continued)

You get to the configuration controls through the title menu.

Figure 7-5. Congestion Monitor Graph, Title Menu

NOTE: To show outbound "Aircraft at Gate" or "Aircraft Probably at Gate,"
select the entire airport as the congestion area.
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7.2.3.1.1 Select Congestion Area
1. Select Congestion Monitor Graph > Select Congestion Area. The

Select Congestion Area dialog box opens.

2. Select a congestion area from the menu.

NOTE: Congestion areas are defined region areas on the Aerobahn
server. To show the region (congestion area) inMap Display, look in
the Layer Visibility dialog box. Most of the congestion areas are
organized in the General Purpose section.

3. Save settings:
n Click Apply to save settings and keep the dialog box open.
n ClickOK to save settings and close the dialog box.

NOTE: The Congestion Area (region) that you select can limit the plots
that are available in the Options dialog box (refer to Set up Congestion
Graph Options below).

7.2.3.1.2 Set up Congestion Graph Options
NOTE: The Congestion Area (region) that you select can limit the plots
that are available in the Options dialog box.

1. Select Congestion Monitor Graph > Options. The Congestion Graph
Options dialog box opens.

2. Set the title, time scale, and plots.
n Title—Enter the title text.
n Time Scale—Select a sample size, a future range, and a past

range from the menus.
n Include Plots—Make sure that a check mark shows for the plots

that will show in the graph. Gray plots are not active for the active
congestion area.
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3. Save settings:
n Click Apply to save settings and keep the dialog box open.
n ClickOK to save settings and close the dialog box.

7.2.3.1.3 Set the Axis Range in the Congestion Graph
The axis range settings define the markings on the y-axis (vertical axis) of the
graph. This shows how many aircraft are predicted at a given time.

1. Select Congestion Monitor Graph > Axis Range. The Axis Range
dialog box opens.

2. Select the range type:
n Auto Range—The tool adjusts the scale to fit the data.
n Fixed Range—You enter the lower and upper bounds for the data

and the major marks on the scale.

3. ClickOK to save settings and close the dialog box.

7.2.3.1.4 Set a Congestion Graph Threshold
A threshold marker is a horizontal rule set at a number value so that you can
see at a glance when congestion reaches a value. You can set more than 1
threshold and configure the color of each threshold marker.

You can add and edit the position (value) and color of thresholds, remove
threshold markers, and show or hide threshold markers.

1. Select Congestion Monitor Graph > Edit Thresholds. The
Thresholds dialog box opens.

n Click Add to add a new threshold marker.

a. Key over the size, or click to increase or decrease it.

b. Click in the color square to open the color selector dialog
box (refer to Color Models on page 6-14 for more
information).

n Click Remove, to remove a threshold marker from the graph.
n To show a threshold on the graph, make sure that a check mark

shows in the row that defines the threshold marker. When you
remove the check mark, the threshold marker does not show.

2. Save settings:
n Click Apply to save settings and keep the dialog box open.
n ClickOK to save settings and close the dialog box.
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7.2.3.1.5 Reset Custom Colors or Labels: Congestion Monitor
Graph

Select Congestion Monitor Graph > Reset Custom Colors to restore the
default colors in the Congestion Monitor Graph.

Select Congestion Monitor Graph > Reset Custom Legend Labels to
restore the default text in the Congestion Monitor Graph legend.

7.2.3.1.6 Edit Legend Labels: Congestion Monitor Graph
1. Click a label. The Enter New Label dialog box opens.

2. Enter new text.

3. ClickOK.

To restore the default label text, select Congestion Monitor Graph > Reset
Custom Legend Labels.

7.2.3.1.7 Show or Hide the Grid Lines: Congestion Monitor
Graph

Grid lines show on the graph background.

1. Select Congestion Monitor Graph > Show/Hide Grid Lines.

2. Select Show or Hide to change the state.

Figure 7-6. Show Grid Lines
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Figure 7-7. Hide Grid Lines

7.2.3.1.8 Show or Hide the Legend: Congestion Monitor Graph
The legend shows below the graph.

1. Select Congestion Monitor Graph > Show/Hide Legend.

2. Select Show or Hide to change the state.

7.2.3.2 Make a Screen Capture of a Congestion Monitor Graph

You can copy and paste a screen print of a graph or chart into an open
document.

1. Right-click in the graph/chart.

2. Select Copy.

3. Paste the information into a document.

7.2.4 Use the Current Runway Usage Tool
Current Runway Usage shows each runway's arrivals and departures for the
past 15 minutes.

Select Tools > Airport Statistics > Current Runway Usage to open Current
Runway Usage.

Trend arrows (circled in figure) show that operations are increasing or
decreasing. If no arrow shows, the trend is unchanged.
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Figure 7-8. Current Runway Usage Tool with Trend Indicators

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

7.2.4.1 Highlight a Runway in Map Display
1. OpenMap Display and Current Runway Usage.

2. Select a runway in Current Runway Usage.

IfMap Display is open, the selected region shows in color. To remove
highlighting, click anywhere inMap Display.

Configure a Highlight Color for a Region

Select one region at a time.

1. Select Settings > Color Settings.

2. Select color through Regions > Selected Region.

3. ClickOK.

7.2.5 Use the De-icing Throughput Tool
The De-icing Throughput tool shows the number of aircraft that pass through
de-ice operations and current de-ice pad information. Statistics are collected in
a selectable time period (refer to De-icing Status Data Fields on page 7-21 for
more information).

1. Select Tools > Airport Statistics > De-icing Throughput to open the
tool.

2. Set up the De-icing Throughput tool.
n Select De-icing Throughput > Preferences.
n Select a sample period (Time Range).
n Select or remove the check from Show Trends.

3. ClickOK.
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NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

Aerobahn uses 10-minute De-ice data updates. These are collected in a
selected sample period.

A trend ignores the selected sample period. To calculate a trend, Aerobahn
compares the value of the last 10-minute sample to the value of the sample
that came before it.

Interpret Trends

When trend indicators are in use,

n Arrow points down—Shows that the most recent value decreased from
the value gotten from the previous update.

n Arrow points up—Shows that the most recent value increased from the
value gotten from the previous update.

n No arrow—Both values are the same.

1. OpenMap Display and De-icing Throughput.

2. Select a de-ice pad in the De-icing Throughput tool.

IfMap Display is open, the selected region shows in color. To remove
highlighting, click anywhere inMap Display.

7.2.5.1 Highlight a De-ice Pad
Use this procedure to show (inMap Display) the location of a de-ice pad that
you select in the De-icing Throughput tool.

1. OpenMap Display and De-icing Throughput.

2. Select a de-ice pad in the De-icing Throughput tool.

IfMap Display is open, the selected region shows in color. To remove
highlighting, click anywhere inMap Display.

Configure a Highlight Color for a Region

Select one region at a time.

1. Select Settings > Color Settings.

2. Select color through Regions > Selected Region.

3. ClickOK.
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7.2.5.2 De-icing Status Data Fields
These data fields are specific to the De-icing Throughput Tool (refer to Use the
De-icing Throughput Tool on page 7-19).

Column Description
De-icing Pad The de-ice pad label. De-ice pads can

include more than one de-ice bay.

Occupancy Aircraft Number (if any) of targets in the bays
that make up the de-ice pad. If only
one target is in the de-ice pad,
Aerobahn shows the call sign of the
flight.

Curr Queue Size Number of targets en route to, or
waiting to enter, that de-ice pad.

Throughput The number of complete de-ice region
occupancy periods in the identified
time period.

Min Occ Time The shortest occupancy time in the set
sample period.

Avg Occ Time The sum of all complete occupancy
times in the sample period divided by
the Throughput value.

Max Occ Time The longest occupancy time in the
sample period.

Min Wait Time The shortest time in the queue during
the sample period.

Avg Wait Time The sum of time in the queue for all
aircraft that move across the de-ice
pad divided by the Throughput value.

MaxWait Time The longest time in the queue during
the sample period.

Table 7-3. De-icing Status Column Headings

7.2.6 Use the Delays by Region Tool
The Delays by Region tool can help you to find the regions in which the
delays are longest. Two columns—Alert and Excess Transit Time—give notice
of delays.

1. Select Tools > Airport Statistics > Delays by Region to open Delays
by Region.

2. Select Delays by Region > Set Sample Period > [time period].
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You can collect delay data from a range of time periods (from 15 minutes to 6
hours). To calculate "Excess Transit Time," add up all "delays" that occurred in
a region in the selected Aggregate TimeWindow. Then, divide that sum by the
number of delays.

Refer to Delays by Region Data Fields below for descriptions of column
headings.

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

NOTE: Refer to Configure Region Alerts on page 6-17 for instructions on
how to set up alerts inMap Display. The delay thresholds you configure
in the Delays by Region tool do not change the Alert thresholds set in
Map Display.

7.2.6.1 Configure Delay-Status Thresholds
Use the Edit Thresholds controls to set delay status.

NOTE: Thresholds must be whole numbers. If you set a threshold value to
"0", no status indicator for that state/location is applied. When a threshold
is set to "0," the associated status indicator displays as a gray circle.

1. Select Delays by Region > Thresholds.

2. Enter thresholds (in minutes).

3. ClickOK to set thresholds, and close the Edit Thresholds dialog box.

NOTE: Refer to Configure Region Alerts on page 6-17 for instructions on
how to set up alerts inMap Display. The thresholds you set up in the
Delays by Region tool do not change region alerts set up inMap
Display.

7.2.6.2 Delays by Region Data Fields
These data fields are used in the Delays by Region tool (refer to Use the
Delays by Region Tool on the previous page for more information).
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Data Description
Alert An alert shows transit times (delays) that are more

than than a set threshold. Alerts are green, yellow, or
red based on transit time. If an alert is gray, no
threshold has been set for that location (refer to
Configure Delay-Status Thresholds on the previous
page for information on how to set delay-status
thresholds).

Region
Name

This list shows a region if it had one or more delays.

Type The category of region.

Excess
Transit
Time

"Excess Transit Time" gives a value that represents
delays in a region.

The "unimpeded transit time" is the shortest time
recorded for a flight to move through one taxi routing
in a region. A "delay" is the quantity of time by which
an aircraft exceeded that "unimpeded transit time"
during its taxi.

Because a given region can have more than one taxi
route, it also has more than one "unimpeded transit
time" and more than one "delay."

"Excess Transit Time" is an average of all "delays" in
a region during a time period (Aggregate Time
Window).

Table 7-4. Delays by Region Column Headings

7.2.7 Use the Flight Delay Summary Tool
Flight Delay Summary shows a graph of the average flight delay and of the
number of delays at each sample time. The Average Flight Delay graph shows
how long, on average, flights waited after the scheduled departure time. The
Delayed Flights Count graph shows the number of flights delayed after their
scheduled departure times.

You can set up the tool to pull data from Carrier Group, Marketing Carrier
Code, or Terminal. You select the source of estimates. The current time shows
on the timeline.

Put the pointer above data points in the two graphs to show more data:
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n Put the pointer above an Average Flight Delay (line chart) data point to
see average, minimum, and maximum values.

n Put the pointer above a bar in the Delayed Flight Counts (bar chart) to see
the numeric values for that bar.

Three Average Flight Delay plot types are available:

n Arrival Schedule Delay—"Delayed Flight Counts" has a timeline that
shows the number of flights whose Scheduled In-Block Time is in the
past. The bar chart also shows delay categories.

n Departure Schedule Delay—"Delayed Flight Counts" has a timeline that
shows the number of flights whose Scheduled Off-Block Time is in the
past. The bar chart also shows delay categories.

n Departure Metering Delay—"Delayed Flight Counts" has a timeline that
shows the number of flights with a Recommended Off-Block Time that is
later than the Scheduled Off-Block Time. The bar chart also shows delay
categories.

The plot type is identified in the top left of the tool, below the tool title. The
Average Flight Delay line chart shows the average total delay.

7.2.7.1 Configure Flight Delay Summary
Plot Type

The plot type is identified above the plot and below the tool title. Change the
plot type:

1. Select Flight Delay Summary > Plot Type.

2. Select the plot type. The tool display changes instantly.

Flight Set

Select a flight set:

1. Select Flight Delay Summary > Flight Set. The Flight Set dialog box
opens.

2. Select the Carrier Group, Marketing Carrier Code, or Terminal from
which to pull flight-delay data.

3. ClickOK. The tool display changes instantly.
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Data Sources

Select the data sources:

1. Select Flight Delay Summary > Source of Estimates.

2. Select the source. The tool display changes instantly.

Sample Period

The sample period sets the time interval shown on the graph. Select the
sample period:

1. Select Flight Delay Summary > Sample Period.

2. Select the unit of time. The tool display changes.

Time Indicator

Show or hide the current time indicator:

1. Select Flight Delay Summary > Show/Hide Current Time.

2. Select the unchecked option to change display status. The tool display
changes instantly.

7.2.8 Use the Hourly Operation Counts Gauge
Hourly Operation Counts Gauge shows the number of completed and
forecasted operations over a 1-hour window. "Completed operations" are
arrivals and departures that have occurred within the hourly window.
"Forecasted operations" are the total operations planned for that hourly
window.

NOTE: Flights marked "Exempt" are excluded from the statistics that
supply the Hourly Operations Counts Gauge, Hourly Operations Counts
Graph, and Hourly Operations Counts List. For more detail on "Exempt"
flights, refer to Exempt from Hourly Count (Aerobahn)1, Exempt from
Hourly Count (ATC)2, and Exempt from Hourly Count (Manual)3.

1Roll up value of Exempt (Manual) and Exempt (ATC). If “True,” the flight is not counted in the
Hourly Operations Count statistic.
2Marked “True” (i.e., flight is exempt) when the Reason for Special Handling (ATC) contains an
STS code from a configurable list. A flight marked “False” is not exempt.
3User-provided field to indicate that a flight is exempt from (i.e., is not counted in) the Hourly
Operations Count statistic. “True” indicates the flight is exempt.
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Select Tools > Airport Statistics > Hourly Operation Counts Gauge to
open the tool.

You can open a list (table) of the flights that make up each hourly count from
the Hourly Operation Counts Graph and the Hourly Operation Counts Gauge
(refer to Use the Hourly Operation Counts List on page 7-36) . Click the gauge
to open the Hourly Operation Counts List for the hour shown by the gauge
(refer to Use the Hourly Operation Counts List on page 7-36).

You can set the hourly window start time:

n current time
n 15 minutes in the past
n 30 minutes in the past
n 45 minutes in the past
n 60 minutes in the past, and use the first completed quarter hour prior to

that time as the actual hourly window start time

For example, if it is 16:24 and the user selects "30 minutes in the past" as the
hourly window start time, the hour window is 15:45 until 16:45.

All configuration of this tool is done through theOptions dialog box. If you
make changes in theOptions dialog box, clickOK to save them and close the
dialog box.
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Figure 7-9. Hourly Operation Counts Gauge (Open the Options dialog
box)

Figure 7-10. Hourly Operation Counts Gauge and Configuration
Controls

Reference Description

1 OPTIONAL—Enter a title that shows above the gauge.

2 Select the start time from the drop down menu.

3 Click the color square to configure colors for the "needle" that indicates the
forecasted value and the "post." Light" refers to "Light" workspaces. "Dark" refers
to dark workspaces (refer to Color Models on page 6-14).

Table 7-5. Operation Count Gauge Options
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Reference Description

4 Click the color square to configure colors. ("Font" refers to the numeral and text in
the center of the gauge. Fill refers to the gauge "bar.") Light" refers to "Light"
workspaces. "Dark" refers to dark workspaces (refer to Color Models on page 6-
14).

5 Threshold values set the point at which colors change in the gauge. Enter new
values directly, or click the counter to change the values.

Click the color square to configure colors. ("Font" refers to the numeral and text in
the center of the gauge. Fill refers to the gauge "bar.") Light" refers to "Light"
workspaces. "Dark" refers to dark workspaces (refer to Color Models on page 6-
14).

Click Add Threshold to add a threshold range.

Click Remove next to a threshold to delete a threshold range.
OK ClickOK to save changes and close the dialog box.

Table 7-5. Operation Count Gauge Options (continued)

NOTE: In some circumstances, the number of flights in the Hourly
Operation Counts List is not equal to the number of flights in the Hourly
Operation Counts Gauge. This is an artifact of the way Aerobahn
manages older flights to make sure that the count is accurate. In some
cases, one or more of these older flights is removed from the workspace.
When this happens, the Hourly Operation Count List shows fewer flights
than the Hourly Operation Counts Gauge.

7.2.9 Use the Hourly Operation Counts Graph
NOTE: Flights marked "Exempt" are excluded from the statistics that
supply the Hourly Operations Counts Gauge, Hourly Operations Counts
Graph, and Hourly Operations Counts List. For more detail on "Exempt"
flights, refer to Exempt from Hourly Count (Aerobahn)1, Exempt from
Hourly Count (ATC)2, and Exempt from Hourly Count (Manual)3.

1Roll up value of Exempt (Manual) and Exempt (ATC). If “True,” the flight is not counted in the
Hourly Operations Count statistic.
2Marked “True” (i.e., flight is exempt) when the Reason for Special Handling (ATC) contains an
STS code from a configurable list. A flight marked “False” is not exempt.
3User-provided field to indicate that a flight is exempt from (i.e., is not counted in) the Hourly
Operations Count statistic. “True” indicates the flight is exempt.
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Select Tools > Airport Statistics > Hourly Operation Counts Graph to
open the tool.

The Hourly Operation Counts Graph is a stacked bar graph that shows the
number of actual and predicted operations for 6 hourly windows:

n start time – 60 minutes until the start time
n start time - 45 minutes until start time + 15 minutes
n start time - 30 minutes until start time + 30 minutes
n start time - 15 minutes until start time + 45 minutes
n start time until start time + 60 minutes
n start time + 15 minutes until start time + 75 minutes

Start time begins at the last completed quarter hour (i.e., if current time =
16:24, start time = 16:15).
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Figure 7-11. Hourly Operation Counts Graph

Reference Description
1 Tool menu

2 Grid lines

3 Stacked bars show operations. Click to open list.

4 Legend

Table 7-6. Hourly Operation Counts Graph Tool

You can open a list (table) of the flights that make up each hourly count from
the Hourly Operation Counts Graph and the Hourly Operation Counts Gauge
(refer to Use the Hourly Operation Counts List on page 7-36) . Click a bar in
the chart to open a table that shows these details (defaults) for that hour:

n Flight ID
n Direction
n Estimated/Actual Runway Time (E/A Rwy Time1)

1Estimated/Actual Runway Time. If inbound flights, this is rollup of ALDT (Aero), ALDT (ATC), and
ELDT (Pred) where a flight is a "forecasted operation" if its E/A Runway time is an estimated time
and a "completed operation" if its E/A Runway Time is an actual time. If an outbound flight, this is a
rollup of ATOT (Aero), ATOT (ATC), and ETOT (Pred), where a flight is a "forecasted operation" if
its E/A Runway time is an estimated time, and a "completed operation" if its E/A Runway Time is an
actual time.
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7.2.9.1 Add a Title to the Bar Chart
This procedure centers a title above the bar chart.

1. Select Hourly Operation Counts Graph > Options. The options dialog
box opens.

2. Enter the title for the bar chart in the Title field.

3. ClickOK to save changes and close the dialog box.

7.2.9.2 Add Thresholds
You can add a threshold marker (a horizontal rule) that makes it easy to see
when actual operations reach a certain point in any hour.

1. Select Hourly Operation Counts Graph > Options.

2. Click Add Threshold. A threshold value window, light/dark color value
windows, and a Remove button show.

3. Set the threshold value.

4. Click in the Light box to open a color selector.

5. Select the color for the threshold line when the light workspace is in use.

6. Click in the Dark box to open a color selector.

7. Select the color for the threshold line when the dark workspace is in use.
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8. Click Apply to make sure that everything looks correct.

9. Repeat above steps to add thresholds.

10. ClickOK to save settings and close the dialog box.

7.2.9.3 Set up the Axis Range
1. Select Hourly Operation Counts Graph > Axis Range. The Axis

Range dialog box opens.

2. Select Auto Range or Fixed Range:
n Auto Range: Aerobahn sets the upper bound, lower bound, and

the major units in the scale.
n Fixed Range: Enter values for the upper bound, lower bound, and

the major units in the scale.

3. ClickOK to save settings and close the dialog box.

7.2.9.4 Show or Hide the Grid Lines
Grid lines are dashed lines that show the major units in the scale.

Select Hourly Operation Counts Graph > Show/Hide Grid Lines > <Show
/ Hide>. The grid lines (refer to Figure 7-12 below) show or disappear.

Figure 7-12. Hourly Operation Counts Graph > Show/Hide Grid Lines



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-33

7.2.9.5 Use the Legend
The legend gives a reminder of the colors used to show actual operations and
predicted operations. You can use the legend and the tool menu to do these
tasks:

n show or hide the legend
n set graph colors
n set custom labels for the legend
n revert to the default colors and labels set for the bar chart

7.2.9.6 Show or Hide the Legend
Select Hourly Operation Counts Graph > Show/Hide Legend > <Show /
Hide>. The legend shows in the lower left corner of the bar chart or it
disappears (refer to Figure 7-13 below).

Figure 7-13. Hourly Operation Counts Graph > Show/Hide Legend

7.2.9.7 Change or Reset Legend Labels
You set legend labels through the legend. You reset the labels to use the
default labels through the tool menu.

To change a label:

1. Click a legend label. The Enter New Label dialog box opens.

2. Enter the new label in the text box.

3. ClickOK to save the new label and close the dialog box.

To reset the graph to use a default color:

Select Hourly Operation Counts Graph > Reset Custom Legend Labels.
Labels revert to the default settings.
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Figure 7-14. Hourly Operation Counts Graph > Reset Legend Labels

7.2.9.8 Change or Reset Graph Colors
You set custom graph colors through the legend. You reset the graph to use
the default colors through the tool menu.

To change a default color:

1. Click the color square in the legend. The color selector opens (refer to
Color Models on page 6-14).

2. Select the color.

3. ClickOK. The color selector closes. The bar changes color.

To reset the graph to use a default color:

Select Hourly Operation Counts Graph > Reset Custom Colors. All colors
revert to the default settings.

Figure 7-15. Hourly Operation Counts Graph > Reset Custom Colors
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7.2.9.9 Save the Hourly Operation Counts Graph
You can save the displayed bar chart as an image file (PNG format), or copy
an image to clipboard.

Save the Bar Chart as an Image File

1. Select Hourly Operation Counts Graph > Save As. The Save dialog
box opens.

2. Choose a folder and enter a file name for the PNG file.

3. Click Save.

Copy a Bar Chart Image to Clipboard

1. Right-click in the chart background. The Copy button shows.
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2. Click Copy.

3. Open the document that needs the bar chart image.

4. Paste the image.

7.2.10 Use the Hourly Operation Counts List
You can open a list (table) of the flights that make up each hourly count from
the Hourly Operation Counts Graph and the Hourly Operation Counts Gauge
(refer to Use the Hourly Operation Counts List above) .

The Hourly Operation Counts List lets you edit Flight IDs, manage flights, and
export the data in the table.

NOTE: Flights marked "Exempt" are excluded from the statistics that
supply the Hourly Operations Counts Gauge, Hourly Operations Counts
Graph, and Hourly Operations Counts List. For more detail on "Exempt"
flights, refer to Exempt from Hourly Count (Aerobahn)1, Exempt from
Hourly Count (ATC)2, and Exempt from Hourly Count (Manual)3.

NOTE: In some circumstances, the number of flights in the Hourly
Operation Counts List is not equal to the number of flights in the Hourly
Operation Counts Gauge. This is an artifact of the way Aerobahn
manages older flights to make sure that the count is accurate. In some
cases, one or more of these older flights is removed from the workspace.
When this happens, the Hourly Operation Count List shows fewer flights
than the Hourly Operation Counts Gauge.

1Roll up value of Exempt (Manual) and Exempt (ATC). If “True,” the flight is not counted in the
Hourly Operations Count statistic.
2Marked “True” (i.e., flight is exempt) when the Reason for Special Handling (ATC) contains an
STS code from a configurable list. A flight marked “False” is not exempt.
3User-provided field to indicate that a flight is exempt from (i.e., is not counted in) the Hourly
Operations Count statistic. “True” indicates the flight is exempt.
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7.2.10.1 Modify the Graph List
1. Right-click any column heading.

2. Select Column Chooser. The Column Chooser dialog box opens.
n Add 1 item to Selected Fields

a. Select the item in the Available Fields window.

b. Click or double-click. The item moves to Selected Fields.
n Add more than 1 item to Selected Fields

a. Select with CTRL-click or SHIFT-click in the Available Fields
window.

b. Click .

3. ClickOK. The Column Chooser dialog box closes.

7.2.10.2 Edit a Flight ID
1. Click a flight ID. The flight ID becomes editable.

2. Enter the new flight ID.

3. Click to save the new flight ID and close the edit feature.

7.2.10.3 Manage Inbound and Outbound Flights
Right-click on any row in the Hourly Operation Counts Graph List to open a
menu of operations. Outbound flights and inbound flights give different
options.

For more information on the operations available in those menus, search the
Aerobahn User Guide.

7.2.10.4 Export Hourly Operation Counts Data
1. Select Hourly Operation Counts Graph List > CSV Export. The Save

dialog box opens.
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2. Choose a folder and enter a File Name for the CSV file.

3. Click Save.

7.2.11 Use the Operation Counts - Airport Tool
Operation Counts - Airport shows a summary of hourly operations (arrivals
and departures) for the last 24 hours in a bar chart.

Select Tools > Airport Statistics > Operation Counts - Airport to open
Operation Counts - Airport.

The most recent data shows at the right side of the scale. Data for an hour
shows arrivals and departures from the start until the last minute of that hour
(for example, 1=1:00–1:59).

NOTE: Put the pointer above a bar (mouseover) to see these data: (type
of operation, X-axis value)= y-axis value.

Figure 7-16. Operation Counts - Airport Data

Zooming In and Out

Use zoom as follows:

n Right-click in a graph, and select from the context menu.
n "Domain" = X (horizontal) axis
n "Range" = Y (vertical) axis

n Push the scrolling wheel on a scrolling mouse and select a part of a
graph. The selected content fills the graph window.
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To go back to the initial zoom setup, right-click in the tool, and select Auto
Range > Range Axis.

Use Screen Captures

Refer to Use Aerobahn Screen Captures in other Documents on page 10-25
for information on how to make, save, and print screen captures.

7.2.12 Use the Operation Counts - Carrier Tool
Operation Counts - Carrier compares—for each airline—arrivals,
departures, and total operations from yesterday with those from one week
before yesterday.

Select Tools > Airport Statistics > Operation Counts - Carrier to open
Operation Counts - Carrier.

Airlines are identified by their 3-character International Civil Aviation
Organization (ICAO) designations.

The "UNK" (unknown) row supplies a summary value for aircraft that are not
identified as part of an airline.

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

7.2.13 Use the Operation Counts - Runway Tool
Operation Counts - Runway shows an hourly count of arrivals or departures
on each runway for the current day.

1. Select Tools > Airport Statistics > Operation Counts - Runway.

2. Select a flight direction from theOperation Counts - Runway > Flight
Directionmenu.

Figure 7-17. Operation Counts - Runway "Flight Direction" Setting
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NOTE: The Total column shows the total reported operations.

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

7.2.14 Use the Operation Counts and Demand Tool
Operations Counts and Demand summarizes scheduled, actual, and
predicted arrival and departure rates in a bar chart.

1. Select Tools > Airport Statistics > Operation Counts and Demand to
openOperation Counts and Demand.

2. SelectOperation Counts and Demand > Select Runway.
n Select Airport from the Runway menu to show data for the entire

airport.
n Select a runway pair to show data only for that runway pair.

3. SelectOperation Counts and Demand > Options... to configure chart
options:

a. Enter a chart title.

b. Set the sample size (refer to How does the Sample Size control
work? on the facing page).

c. Set time scale:
n Current Day Operations (Starts at 3:00AM local one day –

3:00AM of the following day)
n Relative to Current Time (Select value from menu)



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-41

d. Select plots to show. (A check mark shows that a plot is selected.)
n Planned Departure Capacity Line (If Airport is selected,

this line marks the combined planned departure capacity for
all runways as defined in the Airport Configuration tool. If an
individual runway is selected, the planned departure
capacity is the sum of the rates defined in the Airport
Configuration tool for both directional ends.)

n Planned Arrival Capacity Line (If Airport is selected, this
line marks the combined planned arrival capacity for all
runways as defined in the Airport Configuration tool. If an
individual runway is selected, the planned arrival capacity is
the sum of the rates defined in the Airport Configuration tool
for both directional ends.)

n Scheduled Departures (Select bar chart or line chart
presentation.)

n Actual/Predicted Departures
n Scheduled Arrivals (Select bar chart or line chart

presentation.)
n Actual/Predicted Arrivals

4. Click Apply to save changes and keep the dialog box open.

5. OPTIONAL: Make adjustments.

6. ClickOK to save changes and close theOperation Counts/Demand
Options dialog box.

This procedure sets up a basicOperation Counts and Demand tool. You can
do more to configure the range (axis that shows the number of aircraft), the
title, the time scale, the plots that show, and show or hide grid lines and the
legend (refer to Configure the Operation Counts and Demand Tool on the next
page.

How does the Sample Size control work?

The sample size control lets you configure how "granular" your view of the data
will be. If you set the sample size to 5 minutes, you get "finer grained"
operations counts than you get if you set the sample size to 30 minutes. The
sample size setting changes the timeline markings at the bottom of the bar
chart, and the time scale shifts when you change the sample size.

Typically, you will see an increase in the number of aircraft for a given time as
you increase the sample size for that point in time.
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7.2.14.1 Configure the Operation Counts and Demand Tool
You can configure the runways, range (y-axis), the title, the time scale, the
plots that show, the colors used to represent data in the chart, and show or
hide grid lines and the legend.

Figure 7-18. Operation Counts and Demand Tool: Configurable
Features
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Item Reference
1 Title—Configured in the Options dialog box (refer to Use the

Operation Counts and Demand Tool on page 7-40).

2 Current Time Marker (not configurable)—Data in the "Past Time
Range" shows to the left of the current time marker.

3 Axis—Configured through the tool menu (refer to Set the Axis Range
in the Operation Counts and Demand Tool below).

4 Planned Departure Capacity Line—Set up in the Options dialog box
(refer to Use the Operation Counts and Demand Tool on page 7-40).

5 Time Scale—Configured in the Options dialog box (refer to Use the
Operation Counts and Demand Tool on page 7-40).

6 Legend—Configured when you select plots to include. You show or
hide the legend through the tool menu.

Show or Hide the Grid Lines or the Legend in Operation Counts and
Demand on page 7-45

Reset Custom Colors or Labels in Operation Counts and Demand on
the next page

Edit Legend Labels: Operation Counts and Demand on the next page

You get to most configuration controls through the title menu.

7.2.14.1.1 Set the Axis Range in the Operation Counts and
Demand Tool

The axis range settings define the markings on the y-axis (vertical axis) of the
graph. This shows how many aircraft are predicted at a given time.

1. SelectOperation Counts and Demand > Axis Range. The Axis
Range dialog box opens.

2. Select the range type:
n Auto Range—The tool adjusts the scale to fit the data.
n Fixed Range—You enter the lower and upper bounds for the data

and the major marks on the scale.

3. ClickOK to save settings and close the dialog box.

The label for the vertical axis is automatically assigned when you choose the
runway.

1. SelectOperation Counts and Demand > Select Runway. The Select
Runway dialog box opens.

2. Select the runway (or select Airport) from the menu.

3. ClickOK to save settings and close the dialog box.
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7.2.14.1.2 Set Bar Color in Operation Counts and Demand Tool
You can change the default colors in theOperation Counts and Demand bar
chart.

1. SelectOperation Counts and Demand > Show/Hide Legend.

2. Click a color block in the legend.The color selector opens.

3. Select a color.

4. ClickOK. The bar for the selected legend item changes color. To undo
the change, refer to Restore Default Colors below.

Restore Default Colors

SelectOperation Counts and Demand > Reset Custom Colors to restore
the default colors in theOperation Counts and Demand.

7.2.14.1.3 Reset Custom Colors or Labels in Operation Counts
and Demand

Restore Default Colors

SelectOperation Counts and Demand > Reset Custom Colors to restore
the default colors in theOperation Counts and Demand.

Restore Default Text for Legend

SelectOperation Counts and Demand > Reset Custom Legend Labels to
restore the default text in theOperation Counts and Demand legend.

7.2.14.1.4 Edit Legend Labels: Operation Counts and Demand
1. Click a label. The Enter New Label dialog box opens.

2. Enter new text.

3. ClickOK.
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To restore the default label text, selectOperation Counts and Demand >
Reset Custom Legend Labels.

7.2.14.1.5 Show or Hide the Grid Lines or the Legend in
Operation Counts and Demand

SelectOperation Counts and Demand > Show/Hide Grid Lines to show or
hide grid lines on the graph background. Select Show or Hide to change the
state.

SelectOperation Counts and Demand > Show/Hide Legend to show or
hide the legend that can be below the graph. Select Show or Hide to change
the state.

Figure 7-19. Show Grid Lines

Figure 7-20. Hide Grid Lines

7.2.14.2 Make a Screen Capture of an Operation Counts and
Demand Chart

You can copy and paste a screen print of a graph or chart into an open
document.
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1. Right-click in the graph/chart.

2. Select Copy.

3. Paste the information into a document.

7.2.15 Use the Taxi Time Tool
Taxi Time shows average, minimum, and maximum taxi times in a bar chart.
Taxi times are compared to the 14-day average for that selected view
("Average Taxi TimeWindow").

You can open more than 1 Taxi Time window:

n an arrival and a departure view for each runway
n an arrival and a departure view for the full airport

Statistics above each bar chart show the runway, flight direction, and the
number of aircraft of that status. Aerobahn refreshes Taxi Time statistics after
a 5-minute hold to include all related data.

Interpret Trends

When trend indicators are in use,

n Arrow points down—Shows that the most recent value decreased from
the value gotten from the previous update.

n Arrow points up—Shows that the most recent value increased from the
value gotten from the previous update.

n No arrow—Both values are the same.

(Refer to Figure 7-21 below.)

Figure 7-21. Trend Arrow in Taxi Time

To make a copy of the Taxi Time bar chart for a report or an Email, make a
screen capture.
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Use Screen Captures

Refer to Use Aerobahn Screen Captures in other Documents on page 10-25
for information on how to make, save, and print screen captures.

7.2.15.1 Set up the Taxi Time Graph
1. Select Tools > Airport Statistics > Taxi Time.

2. Select Taxi Time > Select Flights.

a. For "Direction," select Inbound to show taxi-in data orOutbound
to show taxi-out data.

b. For "Runways," select a runway or, for summary data for the full
airport, select Airport.

Select Airport to get these data for the Average Taxi TimeWindow
period:

n the average taxi time (in the selected flight direction) for all
aircraft on the airport surface

n the shortest taxi time for an aircraft
n the longest taxi time for an aircraft

c. For "De-icing," select Non De-iced Flights to include flights that
did not de-ice.

Select De-iced Flights to select all pads or select individual de-ice
pads to see taxi time statistics for all the flights having used
selected de-ice pads. If a flight de-iced more than 1  time, Taxi
Time uses the time from the most recent de-ice pad.

3. Show or close the legend and bar values (refer to Show/Hide on the next
page).

4. Select Taxi Time > Set Taxi Time Source.
n Carrier: Carrier-supplied Taxi Time data is calculated as follows:

n Arrivals = Actual In Block Time (Carrier) – Actual Landing
Time (Carrier) and

n Departures = Actual Take Off Time (Carrier) – Actual Off
Block Time (Carrier)

n Aerobahn: Aerobahn Taxi Time data is calculated as follows:
n Arrivals = Actual In Block Time (Aerobahn) – Actual

Landing Time (Aerobahn) and
n Departures = Actual Take Off Time (Aerobahn) – Actual Off

Block Time (Aerobahn)
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n Aerobahn—No Partial Taxis: Select to not use taxi time values
from the Taxi Time (Aerobahn) field when the Surveillance
Initialization Time is used.

Aerobahn uses the Surveillance Initialization Time when 2 conditions occur:

n There is no available data for the Actual Off Block Time.
n The aircraft is not in the gate.

Aerobahn uses the current time when there is no available data for the Actual
In Block Time or Actual Take Off Time.

NOTE: "Aerobahn Taxi TimeWithout Partial Taxis" uses Aerobahn Taxi
Time data but does not use data when inconsistent transponder
compliance would give inconsistent Taxi Time statistics.

Show/Hide

You can toggle these items on/off through the title menu (refer to Figure 7-22
below):

n Bar Values (refer to 1 in the figure).
n Legend (refer to 2 in the figure).

Figure 7-22. Taxi Time Features

7.2.16 Use Utilization Graph
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1. Open Utilization Graph (two methods):
n Select Tools > Airport Statistics > Utilization Graph.

n

n From Utilization Statistics, select Utilization Statistics >
Launch Utilization Graph Tool.

2. Select Utilization Graph > Select Utilization Region.

NOTE: Utilization regions are defined on the Aerobahn server.

NOTE: Any region can be defined as a utilization region except for a
gate region.

a. Select a utilization region from the drop-down menu.

b. ClickOK.
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This sets up a basic Utilization Graph. You can configure the range (y-axis),
the title, the time scale, the count type, the plots that show, the position and
color of a threshold marker, and show or hide grid lines and the legend (refer to
Configure the Utilization Graph below).

7.2.16.1 Configure the Utilization Graph
You can configure the utilization region, the range (y-axis), the title, the time
scale, the count type, the plots that show, the position and color of a threshold
marker. You can show or hide grid lines and the legend.

Figure 7-23. Utilization Graph—Configurable Features

Item Reference
1 Title (refer to Set up Utilization Graph Options on page 7-52)

2 Axis (refer to Set the Axis Range in the Utilization Graph on page 7-52)

3 Utilization Region label (refer to Select Utilization Region on the facing page)

4 Time Scale (refer to Set up Utilization Graph Options on page 7-52)

5 Legend

(refer to Show or Hide the Legend: Utilization Graph on page 7-55, Reset Custom Colors or
Labels: Utilization Graph on page 7-54, and Edit Legend Labels: Utilization Graph on
page 7-54)

Table 7-7. Utilization Graph—Configurable Features
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Item Reference
6 Current time marker dividing past (left side) from future (right side)

7 Threshold marker (refer to Set a Utilization Graph Threshold on page 7-53)

8 The count for the bar chart segment below the pointer

Table 7-7. Utilization Graph—Configurable Features (continued)

You get to the configuration controls through the title menu.

Figure 7-24. Utilization Graph—Title Menu

7.2.16.1.1 Select Utilization Region
1. Select Utilization Graph > Select Utilization Region.

The Select Utilization Region dialog box opens.

2. Select a utilization region from the drop-down menu.

NOTE: Utilization regions are defined on the Aerobahn server.

NOTE: Any region can be defined as a utilization region except for a
gate region.

3. Save settings:
n Click Apply to save settings and keep the dialog box open.
n ClickOK to save settings and close the dialog box.
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7.2.16.1.2 Set up Utilization Graph Options
1. Select Utilization Graph > Options.

The Utilization Graph Options dialog box opens.

2. Set the title, time scale, count type, and plots.
n Title—Enter the title text.
n Time Scale—Select a sample size, a future range, and a past

range from the menus.
n Count Type

o Peak utilization during sample: The highest count of aircraft
that use the selected region in a single five-minute sub-
sample within the overall sample. For example, if you set
the Sample Size to be 15 minutes, with two, three, and five
aircraft in respective five-minutes sub-samples, the count
for the 15-minute sample will be five because it is the
highest count within the overall sample.

o Total utilization during sample: The total count of aircraft
that use the selected region in all sub-samples within the
overall sample. In the example above, the count for the 15-
minute sample will be 10 because it is the sum of all sub-
samples within the overall sample.

n Include Plots—Make sure that a check mark shows for the plots
that will show in the graph.

3. Save settings:
n Click Apply to save settings and keep the dialog box open.
n ClickOK to save settings and close the dialog box.

7.2.16.1.3 Set the Axis Range in the Utilization Graph
The axis range settings define the markings on the y-axis (vertical axis) of the
graph. This shows how many aircraft are predicted at a given time.

1. Select Utilization Graph > Axis Range.
The Axis Range dialog box opens.

2. Select the range type:
n Auto Range—The tool adjusts the scale to fit the data.
n Fixed Range—You enter the lower and upper bounds for the data

and the major marks on the scale.

3. ClickOK to save settings and close the dialog box.
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7.2.16.1.4 Set a Utilization Graph Threshold
A threshold marker is a horizontal rule set at a number value so that you can
see at a glance when utilization reaches a value. You can set more than one
threshold and configure the color of each threshold marker.

You can add and edit the position (value) and color of thresholds, remove
threshold markers, and show or hide threshold markers.

1. Select Utilization Graph > Edit Thresholds.
The Thresholds dialog box opens.

n Click Add to add a new threshold marker.

a. Enter the size, or click to increase or decrease it.

b. Click in the color square to open the color selector dialog
box (refer to Color Models on page 6-14 for more
information).

n Click Remove to remove a threshold marker from the graph.
n To show a threshold on the graph, make sure that a check mark

shows in the row that defines the threshold marker. When you
remove the check mark, the threshold marker does not show.

2. Save settings:
n Click Apply to save settings and keep the dialog box open.
n ClickOK to save settings and close the dialog box.

7.2.16.1.5 Edit Custom Colors: Utilization Graph
You can configure custom colors in two ways:

n Using the legend
n Using the Settings menu

Using the legend

1. Click a color square in the legend.
The Choose New Series Color dialog box opens.

2. Select a color from the color wheel.

3. ClickOK.

To restore the default colors, refer to Reset Custom Colors or Labels:
Utilization Graph on the next page.
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Using the Settings Menu

1. Select Settings > Color Settings > Charts > Utilization Graph.

2. Expand Utilization Graph.

3. Select a graph type (e.g., Inbound, Outbound, and Unknown).

4. Select a color from the color wheel.

5. ClickOK.

NOTE: You cannot reset colors that were configured through the
Settings menu using Reset Custom Colors.

7.2.16.1.6 Reset Custom Colors or Labels: Utilization Graph
Select Utilization Graph > Reset Custom Colors to restore the default
colors in the Utilization Graph.

NOTE: You cannot reset colors that were configured through the
Settingsmenu using Reset Custom Colors.

Select Utilization Graph > Reset Custom Legend Labels to restore the
default text in the Utilization Graph legend.

7.2.16.1.7 Edit Legend Labels: Utilization Graph
1. Click a label.

The Enter New Label dialog box opens.

2. Enter new text.

3. ClickOK.

To restore the default label text, select Utilization Graph > Reset Custom
Legend Labels.

7.2.16.1.8 Show or Hide the Grid Lines: Utilization Graph
Grid lines show on the graph background.

1. Select Utilization Graph > Show/Hide Grid Lines.

2. Select Show or Hide to change the state.
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Figure 7-25. Show Grid Lines

Figure 7-26. Hide Grid Lines

7.2.16.1.9 Show or Hide the Legend: Utilization Graph
The legend shows below the graph.
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1. Select Utilization Graph > Show/Hide Legend.

2. Select Show or Hide to change the state.

7.2.16.2 Make a Screen Capture of a Utilization Graph

You can copy and paste a screen print of a graph or chart into an open
document.

1. Right-click in the graph/chart.

2. Select Copy.

3. Paste the information into a document.

7.2.17 Use Utilization Statistics
The Utilization Statistics dialog shows:

n the largest number of aircraft that Aerobahn predicts will be in a selected
utilization region

n the time that the utilization is predicted to happen or a countdown to the
time that the utilization is predicted to happen

1. Select Tools > Airport Statistics > Utilization Statistics.
The tool opens.

2. Select a utilization region:

NOTE: Utilization regions are defined on the Aerobahn server.
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NOTE: Any region can be defined as a utilization region except for a
gate region.

a. Select Utilization Statistics > Select Utilization Region.

b. Select a utilization region from the menu.

c. ClickOK.

3. Select Utilization Statistics > Display Options to configure the tool
display (refer to Configure the Utilization Statistics Tool below for more
information).

7.2.17.1 Configure the Utilization Statistics Tool
Configure the Utilization Statistics tool appearance through the Display
Options dialog box and by setting thresholds.

1. Select Utilization Statistics > Display Options.
The Display Options dialog box opens.

a. Set the Content Options, Count Indicator, and Count Label.
n Content Options—Make sure that a check mark shows in

"Display Time of Peak Congestion" if you want to show the
time or the countdown marker.

n Count Indicator—Enter the size, or click to increase or
decrease it. Click in the color square to open the color
selector dialog box.

n Count Label—Enter new label text. Enter the size, or click to
increase or decrease it. Click in the color square to open the
color selector dialog box (refer to Color Models on page 6-
14 for more information).

b. Save settings:
n Click Apply to save settings and keep the dialog box open.
n ClickOK to save settings and close the dialog box.

2. Set thresholds that change the color of the number and background
when the count is greater than or less than a set value.

a. Select Utilization Statistics > Thresholds.
The Thresholds dialog box opens.

b. SelectGreater Than or Less Than.

c. Click Add Threshold.
The Add Thresholds dialog box opens.

d. Enter a value for the threshold.
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e. Click in the color square to open the color selector dialog box.
("Light" and "Dark" refer to the color theme (refer to Set a
Workspace Background on page 3-5 and to Color Models on
page 6-14 for more information on the color selector dialog box).

f. ClickOK. When the threshold value is met, the colors change as
configured.

NOTE:When you configure multiple thresholds, Aerobahn will use the
most extreme threshold exceeded. For example, if you configure the
"<20", "<10", and "<5" thresholds, and the count is 7, Aerobahn will apply
the font and background fill colors set for the "<10" threshold, even if the
count also meets the "<20" threshold.

Figure 7-27. Utilization Statistics Tool Display Options
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7.3 Departure Management Overview
Sites at which Aerobahn Departure Management (DMAN) plans are enabled
use one of these options:

n Departure Management (DMAN)—Can set departure rates, queue
length, runway rollover time, and schedules for runway configuration
changes

n Pre Departure Sequencer (PDS)—Can set departure rates, departure
separation, queue length, and runway rollover time

n Neither—Can set departure rates

The Departure Management plan enabled at your site determines the options
that show in your Airport Configuration tool (refer to Airport Configuration on
page 4-30).

7.3.1 Departure Management (DMAN)
The Aerobahn DMAN system does 3 functions:

n Rationing
n Flight Assignment
n Evaluation

DMAN does these at regular intervals and makes updates as new information
enters the system. Metering coordinators monitor conditions at the airport and
make sure that the departure metering configuration is correct.

The cycle of rationing, flight assignment, and evaluation continues during the
departure metering period. Bin assignments continue to update until the bin
turns static. When the bin turns static, the departure coordinator can adjust
allocations and assignments. Ramp controllers read the Recommended Off
Block Time1 (ROBT) from the system and push a flight at the correct time for
its Target Movement Area Time (TMAT). This helps the rate that aircraft to flow
(at near the take-off rate) into the movement area.

As a component of a ground-management program, departure metering sends
departure volumes toward runway capacity and decreases traffic on taxiways.

Select Tools > Departure Metering to access metering tools.

1ROBT is based on the average time-to-spot from each gate and on the Target Movement Area
Time (TMAT)
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If the client PC loses its connection with the server, Aerobahn saves metering-
bin allocations and assigned flights data to a time-stamped *.CSV file on the
client PC and supplies a hyperlink for the saved file.

Changes made in the Airport Configuration tool change departure metering.

Rationing

The rationing function automatically calculates runway capacity and flight
allocation. Each day, the flight schedule supplies information on departures
and on the current status of all flights to the rationer. The Aerobahn system
supplies the flight schedule to the rationer.

Departure coordinators supply information that makes rationing work:

n Current and predicted runway configurations (describing the runways that
are and will be used for the various first departure fixes)

n departure rates
n queue length for each runway (that is, the number of flights on the

movement area heading for that runway)

The Aerobahn rationing process does 2 tasks:

n It calculates the number of aircraft that can take off from each runway
during a period of time (determines the number of allocations).

n It gives those “slots” (i.e., "allocations") to the carrier groups.

When the rationer has made allocations in each time-runway bin to carrier
groups, the second departure metering function, Flight Assignment, starts.

Flight Assignment

In the flight-assignment process, flights are selected from the schedule of each
carrier group to fill the available slots. Assignment usually starts at the top of
the schedule and takes one flight after another, down the list.

To be assigned to a time bin, a flight must be ready to taxi onto the movement
area during that bin. Each bin is associated with a TMAT. Each flight assigned
to a bin must be ready to taxi at the TMAT plus or minus some tolerance.
Therefore, the assigner examines the scheduled off-block time (SOBT) of
each flight and calculates whether the flight will hit the TMAT. If not, the
assigner pushes the flight to a later time bin.

"Unassigned flights" are scheduled to depart before the departure metering
horizon but are not in a bin when all slots are filled. As slots open, unassigned
flights are the first flights identified for assignment.
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At any time during the process, approved users, such as a coordinator or
carrier group ramp controller, can change flight assignments. Although the
schedule supplies the default priorities for assignment, ramp controllers can
change flight placement in their own carrier group schedule, changing the
flight’s priority for assignment but not its scheduled departure time. For
example, if a delayed flight must vacate a gate to make room for an inbound, it
can be moved up in priority over another delayed flight whose gate will not be
soon used.

Delays caused by airline maintenance, late servicing, or passenger issues can
change availability for assignment. To show this type of delay, ramp
controllers can enter a Target Off Block Time (TOBT) to calculate the bin
assignment. (The automatic process uses the Scheduled Off Block Time
[SOBT] to calculate bin assignment.)

Assignments change as often as the allocations do, but assignment updates
stop in a Static Horizon (e.g., 30 minutes from the current time), giving a carrier
time to tell passengers and to finalize flight logistics.

Coordinators have other controls for static time-runway bins. First, in the
rationing process, they can create or remove allocations in a static bin to
override decisions. Because static bins do not update automatically, the
coordinator can change allocations to account for recent changes in the airport
configuration or metering progress. Also, the coordinator can change the
owner of a slot in a static bin to reassign a flight from a different carrier group to
that bin. The coordinator can reassign one carrier group’s unneeded slot to
another carrier group with a departure.

After the assigner aligns a flight to a bin, it shows the TMAT and a
recommended off-block time to tell the ramp controller when to push the flights
to get the best chance to hit the TMAT.

Evaluation

Evaluation measures compliance with departure metering and calculates
statistics on slot use. A flight is compliant if it arrives at its spot or de-ice pad, or
if it leaves its Metering Point1 (if it has one), in less than a given tolerance of
the TMAT. (If a flight is assigned a metering point and a de-ice pad, then the
metering point is the compliance point.) A flight is "compliant" when it does not
go to the spot queue region too late or go from the spot queue region too soon.

1A single region or a group of contiguous regions that is used to determine metering compliance
based on the time at which a flight enters and exits that region or group of regions



7  Real-Time Tools Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

7-62 14 February 2025

Aerobahn gives compliance statistics for all carrier groups and the list of
individual flights. It tells if flights were compliant and tells the degree by which
they did not make the TMAT tolerance.

The evaluation process also calculates slot-usage statistics. The slot counts
specified during rationing help to set the number of aircraft that get to the
movement area. This helps to make sure that runways are used at the
predicted capacity. If a carrier group fails to use an allocated slot, too few
flights use the runway, and airport operations are inefficient.

7.3.2 Use Compliance Monitor
Compliance Monitor is part of the Departure Metering suite of tools. It
supplies the following information for each carrier group and individual airline:

n Number of used allocations
n Number of unused allocations
n Percentage of allocations that are used
n Number of compliant flights
n Number of non-compliant flights
n Percentage of all flights that are compliant

Compliance Monitor also supplies flight-specific information for non-
compliant flights based on the flight occupying a specified location—Spot1, de-
ice pad, or Metering Point2—within a specified time. Based on a gate
assignment, Aerobahn gives an estimated taxi time between the gate and that
specified location.

NOTE: Compliance Monitor shows compliance statistics only for airlines
or flights with carrier codes specified by your "Carrier List for Metering
Compliance Data Access" permission.

Select Tools > Departure Metering > Compliance Monitor.

n Click the Summary tab to view overall departure activity.
n Click the Non-Compliant Flights tab to view a list of individual non-

compliant flights and the causes for non-compliance: early, late, or not
allocated ("No Assignment").

1The location where aircraft ground control transitions from one authority to another authority.
2A single region or a group of contiguous regions that is used to determine metering compliance
based on the time at which a flight enters and exits that region or group of regions
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When a flight's arrival and departure from the spot queue is within a
configurable “compliance window” that includes the Target Movement Area
Time (TMAT), the flight complies with the metering scheme. Specifically, a
flight must not enter the spot queue later than TMAT + a configurable buffer,
and it must not leave the spot queue earlier than TMAT – a configurable buffer.
A flight is "compliant" when it does not go to the spot queue region too late or
go from the spot queue region too soon.

NOTE: “No Assignment” refers to a flight that passes through metering
without having been assigned a departure allocation. Such flights do not
have a TMAT.

7.3.2.1 Configure the Scope of Data Displayed
You can restrict the amount of data that Compliance Monitor displays through
Tool Options.

1. Select Compliance Monitor > Tool Options.

2. Select the time option you prefer:
n "For number of hours before current time" gives a sliding window

of a fixed duration.
n "Since time of day" gives data back to that time in the current day,

or, if you pick a time that is after today's current time, Tool Options
shows data starting at that time on the previous day.

3. ClickOK.

7.3.2.2 Export Non-Compliant Flights Data
You can export the current non-compliant flight list to a CSV file, including all
display (non-filtered) fields, a header, and a timestamp indicating the time of
export.

1. Select Tools > Departure Metering > Compliance Monitor.

2. Select the tool title. The title menu opens.

3. Select CSV Export NC Flight List. The Save dialog box opens.

4. Choose a folder and enter a File Name for the CSV file.

5. Click Save.

7.3.2.3 TMAT Deviation
While metering is active, Aerobahn records the TMAT and TMAT Deviation for
each departure.
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TMAT Deviation is displayed in HH:MM:SS format and defined as follows:

n If the flight leaves the spot before the start of the compliance window,
TMAT deviation is the difference between the AMAT and start of the
compliance window.

n If the flight enters the spot queue after the compliance window closes, the
TMAT deviation is the difference between the time the flight entered the
spot queue and the time that the compliance window closed.

7.3.3 Use Departure Metering
The Departure Metering tool lets you see and adjust carrier-group
allocations.

Select Tools > Departure Metering to open Departure Metering.

Departure Metering collects flight allocations into bins (refer to Departure
Metering Tool Structure on page 7-67). Flight allocations can be grouped to
show by Bin or by Bin Type.

n Group Flights by Bin—Flights are put in time "bins" arranged—from top
down—in chronological order. The top bin shows the most recent past
time bin and is called the "expired bin."

n Group Flights by Bin Type—Flights are organized into 4 categories: past
flights, static flights, dynamic flights, and overflow flights.

Select Departure Metering > Show Bins to group by bin or by bin type.
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Departure Metering also allows you to do the following:

n Put flights in new allocations and/or new time bins. Drag flights into
position. Carrier Group Operators cannot change flight assignments
when they see "All Carrier Groups" (refer to Change Priority of Flights in
Departure Metering on page 7-72).

n Add Scratch Pad Text (refer to Add Scratch Pad Text on page 7-227).
n Open the Manage Flight dialog box (refer to Enter Data in the Manage

Flight Dialog Box on page 7-224).
n Enter a Target Off Block Time (TOBT) value to tell Departure

Metering that there has been a flight delay.
n Change the de-ice mode to "De-icing" and add a de-ice location and

duration to tell Departure Metering that a flight is scheduled to de-
ice.

n Cancel a flight—Tells the Aerobahn system that a flight is canceled. The
carrier code of the flight must be in the Carrier List for Proprietary Data
Access permission for that carrier.

n Remove a flight—Removes a flight from the system. The carrier code of
the flight must be in the Carrier List for Proprietary Data Access for the
user.

n Select Carrier Group (title menu)—Filters the view. Carrier Group
Operators can move flight assignments when they see only their own
flights. That is, when they see All Carrier Groups, Carrier Group
Operators cannot change flight assignments.

n Show Bins (title menu)—Toggles off/on the collect by time bins action.
n Disable/Enable Dynamic Rule Actions (title menu)—Toggles off/on the

visual effects of dynamic rules in this tool.
n Request Allocation—Requests an allocation from the Metering

Coordinator. You can monitor responses in the Request Response
Manager (refer to Request a New Metering Allocation on page 7-70).

n Override Metering Compliance Status—Coordinator Access only—
Changes the automatically assigned compliance status for flights that
went through departure metering (flights with an AMAT).
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(continued from previous page)

n Add Allocation—Coordinator Access only—Makes a new departure
allocation in a static bin.

n Remove an Unused Allocation—Coordinator Access only—Erases
unfilled allocations of the carrier group from a static bin.

n Change the Owner of an Allocation—Coordinator Access only—Changes
the carrier group associated with an allocation.

n Reallocate and Reassign Flights for this Bin—Coordinator Access only—
May be used to start rationing in a static bin.

n Open New Runway Bin—Coordinator Access only—Adds a new runway
bin after a static time bin when the needed runway bin was not
automatically added.

n Remove Unused Allocation—Select to delete the allocation. Shows in 2
situations:
n when a coordinator right-clicks on an empty allocation row in a static

bin
n when a controller clicks on an empty allocation assigned the same

carrier group that the controller is in.
n Remove All Unused Allocations—Coordinator Access only

n If Show Bins is enabled, this shows when the coordinator right-
clicks an empty allocation row or a runway header row in a static
bin. Click Remove All Unused Allocations to delete empty
allocations that share the runway assignment of the empty
allocation that you right-clicked.

n If Show Bins is disabled, this shows when the coordinator right-
clicks the “Static flights” header. Click Remove All Unused
Allocations to remove all empty allocations for all static bins on all
runways.

n Change a field value through a menu (refer to Change a field value
through a menu on the facing page).

Refer to Use Departure Metering: Coordinator Actions on page 7-72 for
information about actions marked "Coordinator Access only."

NOTE: You can do most table-management functions (refer toWork with
Table Data on page 3-9) in Departure Metering, but table sorting and
filtering functions are not available.



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-67

Change a field value through a menu

If the <data field> (Manual) or <data field> (Aerobahn) column is not already
included in the table, add it before you start this procedure (refer toWork with
Table Data on page 3-9).

1. Find the flight for which you will set the <data field> (Manual).

2. Double-click the <data field> (Manual) or <data field> (Aerobahn). The
edit/set tool opens.

3. Click to open the drop-down menu.

The available field values show.

4. Select the correct value.

7.3.3.1 Departure Metering Tool Structure
"Older" bins are at the top of the Departure Metering tool. The top bin is the
"expired bin." The bottom of the Departure Metering tool contains bins that
are in the future.

The numbers in a Departure Metering bin header show (from left to right):

n the runway ID (for runway-specific bins)
n the number of flights assigned
n the number of allocations defined for that bin

At the far right (not shown) is the bin time.
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Figure 7-28. Departure Metering Tool Structure (example)
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Item Description
1 Data summary. Airport configuration information is available in a window

(refer to Figure 7-29 on page 7-72).

NOTE: All data in this instance of Departure Metering is for airport
configuration 13R. Departure metering is active.

2 "Expired" static bin

3 Static summary bin

The summary bin contains only one runway. The data in the darker blue
header matches that in the lighter blue Runway header.

The number of the "live" summary static bins is referred to as "the freeze
horizon."

As in other tables, text color is associated with flight status. Here, gray text
shows that a target is persisted.

4 Expanded static bin

Symbols in the left column give notifications (including the compliance
status) for a flight.

The subsequent static bins are minimized. Click to expand a bin.

5 Right-click in the header of an expanded static bin to request or add an
allocation. Responses are tracked in the Request Response Manager.

6 Dynamic time bin

The summary bin contains only 1 runway. The data in the darker green
header matches that in the lighter green Runway header.

This dynamic bin follows the static bin identified by (3) by 30 minutes (two
bins).

7 Expanded dynamic bin

Table 7-8. Departure Metering Tool Structure

Organization of Dynamic Bins

Departure Metering supports bins to 4 hours in the future. Departure
Metering shows a minimum of 2 hours of bins. If there are bins with allocations
that are 4 hours in the future, it shows those bins. Allocations that are more
than 4 hours in the future are collected in one bin.

7.3.3.2 Metering Notifications
Notifications supply more information about a flight and its status related to
departure metering.
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Aerobahn does not include flights with "Unknown" compliance status or flights
with "Unknown (Late Transponder)" compliance status when it calculates
compliance statistics.

NOTE: Departure Metering supports the Status Lights function, which is
not the same as the notifications discussed here. For more information
about Status Lights, refer to Show Status Lights on page 7-319.

Icon Status Description
Flight went through departure metering (reached the spot, de-ice pad,
or left the metering location). Not compliant.

NOTE: is used in other columns to show "False" state.

Flight went through departure metering. Compliant.

NOTE: is used in other columns to show "True" state.

Flight is in a bin where it does not fit, or had a flight-information (e.g.,
predicted runway) change while in the static bin. Flight moves toward a
different (predicted) runway than that associated with the bin, or the
SOBT or TOBT will not let the flight depart in time to be compliant with
the TMAT.

Flight is assigned by the system to a later bin based on a user-entered
TOBT. This does not show an error. It shows only that the bin has been
assigned out of priority.

Departure metering compliance status is "Unknown" or "Unknown
(Late Transponder)." Aerobahn assigns these statuses under these
conditions:

n to departures in the movement area on system start
n when it detects a departure in the movement area with no history of

having moved from the ramp to the movement area

Such flights include those that depart the gate and enter the movement
area before they switch their transponders to on, and those that are not
detected by surveillance when they enter the movement area.

Table 7-9. Notifications

7.3.3.3 Request a New Metering Allocation
You can ask for a new departure metering allocation in the "Show Bins" and
"Bin Type" (that is, Show Bins is deselected) views.
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Request Allocation when Show Bins is Checked—
Procedure 1

NOTE: This procedure makes an allocation for a specific flight.

1. Drag a flight into a static bin header. The Request Allocation dialog box
opens.

2. Select the runway.

3. Enter the TMAT time.

4. ClickOK.

Request Allocation when Show Bins is Checked—
Procedure 2

NOTE: This procedure makes an allocation for a carrier group.

1. Right-click in a runway bin header row at the time you want an allocation.

2. Select Request Allocation. The Request Allocation dialog box opens.

3. Make necessary changes in runway or TMAT time.

4. ClickOK.

Request Allocation when Show Bins is Not Checked

NOTE: This procedure makes an allocation for a carrier group.

1. Right-click the Static flights header.

2. Select Request Allocation. The Request Allocation dialog box opens.

3. Make any changes necessary in runway or TMAT time.

4. ClickOK.

7.3.3.4 Request a Compliance Override
1. Right-click the flight (in a static bin or other real-time tool) that has an

assigned status you change.

2. Select Request Compliance Override.

3. Select the cause from the menu, or replace a supplied cause.

4. ClickOK.

The status indicator in Departure Metering shows compliance status, and the
indicator changes if the compliance status changes. You can also monitor
responses to requests in Request Response Manager (refer to Use the
Request Response Manager on page 7-74).



7  Real-Time Tools Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

7-72 14 February 2025

7.3.3.5 Show Airport Configuration Settings
To show Queue Length and Planned Rate data, put the pointer above the
"Departing on..." message in the upper right of the Data Summary section of
the Departure Metering tool.

Figure 7-29. Airport Configuration Settings in Departure Metering Tool

7.3.3.6 Change Priority of Flights in Departure Metering
NOTE:When the display shows All Carrier Groups, the Carrier Group
Controllers cannot change flight assignments. Controllers from one carrier
group cannot change flight assignments for a different carrier group.

Departure Metering lets you drag flights into new allocations and/or new time
bins to change the priority of selected flights.

1. Drag the flight row to a new location. If that flight cannot move there,
Aerobahn prevents the change.

2. Release the flight.

3. Select (from the menu): Swap... with... or Insert ... before.... Aerobahn
adjusts flight priorities.

For more information on using Departure Metering, refer to Use Departure
Metering on page 7-64.

7.3.3.7 Use Departure Metering: Coordinator Actions
Refer to Use Departure Metering on page 7-64 for general information about
Departure Metering. Usually, Departure Coordinators control changes in
static bins.

Refer to Departure Manager: Metering Coordinator Permissions on page 9-11
for System Administration information.
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7.3.3.7.1 Set Metering Compliance Status
Use to set the compliance status of a flight with an Actual Movement Area
Time (AMAT).

1. Right-click an allocation.

2. SelectOverride Metering Compliance Status.

3. Select the override. The notification icon changes to show compliance
status.

n Compliant (manual override)
n Non-Compliant (manual override)
n No Compliance Status (manual override)

7.3.3.7.2 Add Allocation
Use to make a new departure allocation in a static bin.

1. Right-click in the header of an expanded static bin to request an
allocation.

2. Select Add Allocation.

3. Select the carrier group.

7.3.3.7.3 Remove an Allocation
Use to remove empty allocations from a static bin.

1. Right-click an empty allocation in a static bin.

2. Select Remove Unused Allocation.

3. Select the carrier group.

7.3.3.7.4 Change the Owner of an Allocation
Use to change the carrier group connected to an allocation.

1. Right-click an empty allocation in a static bin.

2. Select Change Allocation Owner.

3. Select the carrier group.
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7.3.3.7.5 Start Rationing in a Static Bin

CAUTION: If you use Reallocate and Reassign Flights for this Bin, you
can replace flight assignments that carrier groups use in flight-allocation
plans.

1. Right-click the header for a static bin.

2. Select Reallocate and Reassign Flights for this Bin.

3. Confirm action.

7.3.3.7.6 Move a Flight into a New Allocation
Aerobahn automatically gives approval and records new allocation requests in
Request Response. The Metering Coordinator has approval authority.

7.3.3.7.7 Set a TMI Constraint Gate Hold
NOTE: The TMI Constraint Gate Hold feature in Airport Configuration
operates on systems that are in DMANmode when metering is active for
the selected configuration. The TMI Constraint Gate Hold feature is for
Metering Coordinator access only.

A metering coordinator can enable a TMI Constraint: Gate Hold when a first
departure fix region is closed.

When TMI Constraint Gate Hold is enabled, the metering function holds flights
subject to closed departure fixes or other TMI constraints at the gate. By
holding flights, the metering function avoids filling the movement area with
flights that cannot depart. When the fix reopens, Departure Metering
reassigns the flight that has a closed first departure fix to the earliest possible
dynamic departure allocation for that carrier group.

1. In the Airport Configuration tool, clickModify to open theModify
Airport Configuration dialog box.

2. Select TMI Constraint Gate Hold Enabled. Flights are reallocated
automatically.

7.3.4 Use the Request Response Manager
Controllers use the Request Response Manager to see requests and
coordinator responses and to cancel their own requests.
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Departure coordinators use the Request Response Manager to examine and
to accept or deny controller requests to add allocations or to change the
compliance status of a flight.

Status indicators in the Request Response Manager give information on
requests. Put the pointer on the status indicator to see information.

NOTE: In addition to status indicators in the Request Response
Manager, Aerobahn gives visual and audio notifications (refer to
Configure Request Response Settings on page 6-22).

Open the Request Response Manager

Select Tools > Departure Metering > Request Response Manager.

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

7.3.4.1 Cancel Allocation Requests
Use the Request Response Manager to cancel your own requests for
allocations made in Departure Metering. You can cancel requests in your
carrier group only.

1. Select Tools > Departure Metering > Request Response Manager.

2. Select 1 or more requests.

3. Click Cancel Request. The Status column shows the request status.

7.3.4.2 Hide Completed Requests
You can show all requests or only active requests (refer to Figure 7-30 on the
next page).

To show all requests: Select Request Response > Hide Completed
Requests > No.

To show active requests only: Select Request Response > Hide Completed
Requests > Yes.
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Figure 7-30. Hide Requests

7.3.4.3 Accept or Deny Requests
NOTE: This feature requires Departure Coordinator access.

When a departure coordinator accepts a request for a new allocation in the
Request Response Manager, Aerobahn moves the requested flight to a new
allocation and removes the allocation that you moved the flight from.

A departure coordinator can use the Request Response Manager to deny a
request for a change in the compliance status of a flight. This can be done for
one request or for more than one request.

One Request

1. Select the request.

2. Act on the request:

a. Right-click the request and/or click the applicable button at the
bottom of the Request Response Manager.

b. When the dialog box opens, complete and/or confirm the supplied
data.

n If the request must be changed, adjust the time.
n If the request is denied, select the reason.

3. ClickOK.

More than One Request

A departure coordinator can select more than one request at a time and accept
or deny those requests as a group.

NOTE: You cannot adjust time settings for a group of requests.
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1. Press CTRL and select requests.

2. Accept or deny the requests:
n Click Accept to accept allocation requests for all selected flights.
n Click Deny to reject allocation requests for all selected flights.

3. ClickOK.

7.4 Flights and Watch Lists Tools
Flights and Watch Lists tools focus attention on the status of flights based on
their location on the airport surface, the activity with an airport region, the
predicted sequence of operations on a specified runway or for the airport, or
the generated results of a flight rule or of rules.

7.4.1 Use the Active Flights Tool
Active Flights shows monitored inbound and outbound flights. The tool
shows a green, yellow, or red delay status (DS) for the current state of an
aircraft. If a status is gray, no delay status threshold is set for that state.

NOTE: Active Flights alerts change when an aircraft moves from one
state to a different state. Active Flights alerts do not give a summary of
inbound or outbound statuses.

1. Select Tools > Flights and Watch Lists > Active Flights to open
Active Flights.

2. Select Active Flights > Flight Direction > [Inbound/Outbound].

3. Select Active Flights > Thresholds to open configuration controls for
delay status (DS).

4. Enter the value (in minutes) for the threshold(s).

5. ClickOK.
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Select Active Flights > Legend for a key to operational states ("Op
State" column).

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

Refer to Active Flights Data Fields on the facing page for more information.

7.4.1.1 Set up Delay-Status Threshold Controls
Use the Edit Thresholds controls to set delay status.

NOTE: Thresholds must be whole numbers. If you set a threshold value to
"0", no status indicator for that state/location is applied. When a threshold
is set to "0," the associated status indicator displays as a gray circle.

1. Select Active Flights > Thresholds.

2. Enter delay thresholds (in minutes).

3. ClickOK to set thresholds.

4. Close the Edit Thresholds dialog box.
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Figure 7-31. Active Flight Delay-Status Threshold Settings

NOTE: Refer to Configure Region Alerts on page 6-17 for instructions on
how to set up alerts inMap Display. The delay thresholds you configure
in the Active Flights tool do not affect the alert thresholds set inMap
Display.

7.4.1.2 Active Flights Data Fields
These data fields are specific to the Active Flights tool (refer to Use the Active
Flights Tool on page 7-77 for instructions on using the tool).

Select Active Flights > Legend for a key to operational states ("Op
State" column).
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Type of Data Description

DS Delay Status—color-coded dots show an aircraft's delay status (based on
configured thresholds). Select Active Flights > Legend for definitions. (The
Active Flight Legend and the Map Display Legend are different.)

For example, if the low-level “short delay” threshold is set to 30 minutes late,
and the higher level “long delay” threshold is set to 60 minutes, the DS
indicator shows green until 29 minutes, yellow between 30–59 minutes, and
red if the delay is 60 minutes or longer.

Set a threshold value to "0" to disable the status indicator for a state.
Disabled indicators display as gray dots (refer to Set up Delay-Status
Threshold Controls on page 7-78 for information on how to set delay-status
thresholds).

Flt ID Flight ID—Shows ICAO1 carrier code, Registration, orMode S2
identification.

Orig / Dest Shows airport IATA3 code.

ETOT /ELDT For outbound flights, Estimated Take Off Time (FAA)

For inbound flights, Estimated Landing Time (FAA)

Op State Select Active Flights > Legend for definitions. (The Active Flight Legend
and the Map Display Legend are different.)

ETime Operational State Elapsed Time4

Under Surv Under Surveillance5

Table 7-10. Active Flights Column Headings

7.4.2 Use the Diverted Flights Viewer
NOTE: Set Diverted Flights Viewer permissions in SystemAdmin
Settings and Permissions ( Applications > Launch TaxiView > Tools >
Use Diverted Flights Viewer).

Diverted Flights Viewer shows diverted flights and their related recovery
flights in the National Airspace System (NAS). You can filter diverted flights by
age (refer to Use the Diverted Flights Viewer above) or by airport code (refer to
Use the Diverted Flights Viewer above).

1International Civil Aviation Organization
2Mode S is a discrete selective interrogation rather than a general broadcast. Mode S transponders
ignore interrogations not addressed with their unique identity code, reducing channel congestion.
3International Air Transport Association
4Amount of time the aircraft has been in the current operational state
5True for two types of targets: targets for which Aerobahn is receiving surveillance and targets that
have persisted
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When used in combination with Aerobahn dynamic rules, Aerobahn can send
notifications to key stakeholders of diverted flights and recovery flights:

n Flights that divert to an Aerobahn airport from an airport that does not use
Aerobahn

n Flights that are diverted from an Aerobahn airport to an airport that does
not use Aerobahn

To tell stakeholders (this includes stakeholders at an airport that does not have
Aerobahn), add their Email addresses to notification lists when you set up a
rule related to diverted flights.

Select Tools > Flights and Watch Lists > Diverted Flights Viewer to open
the Diverted Flights Viewer.

NOTE:When you select a flight in Diverted Flights Viewer, it is not
selected in other real-time tools.

What does Aerobahn show about the status of Flight ABC1234 in Figure 7-32
below?

n ABC1234 departed Miami International (MIA) for Cincinnati/Northern
Kentucky International (CVG) at 02:26 but was diverted to Nashville
International (BNA), where it arrived at 04:15.

n A recovery flight from BNA to CVG was scheduled (shown by the check
mark), and ABC1234 departed at 05:12.

n ABC1234 arrived at CVG at 06:03.

Figure 7-32. Diverted Flights Viewer

Diverted Flights Viewer gives A/ETA (Actual/Estimated Time of Arrival) and
A/ETD (Actual/Estimated Time of Departure) to let you show actual and
estimated data in a single column. Estimated values are expressed in
parentheses.

To show Actual or Estimated data only columns, right-click the column
heading, and selectOther Columns or Column Chooser. Then, pick ATA,
ETA, ATD, and/or ETD.
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7.4.2.1 Hide Old Diversions
The tool is set to automatically remove all flights after a set number of hours.
You can decrease the quantity of data that shows.

1. Select Diverted Flights Viewer > Hide Diversions older than...

2. Enter a value for the number of hours.

3. ClickOK.

7.4.2.2 Modify Airport
You can filter data to show data related only to diverted flights that have a
3-character IATA airport code that matches the Origination Airport, Destination
Airport, Diverted Destination Airport, or Diverted Origination Airport.

UseModify Airport to limit the flights that show in Diverted Flights Viewer to
the following:

n diverted flights that started at a specified airport
n diverted flights for which a specified airport was the scheduled destination
n flights that were diverted to a specified airport
n flights that took off from a specified airport after they were diverted

1. Select Diverted Flights Viewer > Modify Airport. TheModify Airport
dialog box opens.

2. Select a view option.
n Select View All Flights to display all diverted flights.
n Select View Only Flights Associated with a Single Airport to

filter the display by airport code. Enter the 3-letter IATA code for
the airport to hide all but the flights associated with that airport
code.

3. ClickOK.

7.4.3 Use the Operations Timeline Tool
Operations Timeline shows data blocks in a predicted sequence of
operations for a single runway or for the airport.Operations Timeline can
also be set to show region closures (refer to Figure 7-34 on page 7-84).
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1. Select Tools > Flights and Watch Lists > Operations Timeline to
showOperations Timeline.

1. Adjust the display:
n Adjust the timeline. The amount of data that you see in the timeline

changes with the height of the tool window. To move the timeline
scale up or down, press the middle mouse button (typically the
scroll wheel), and drag.

n Roll the scroll wheel to zoom in/out. At some zoom levels, data
blocks for a given time do not show beside the time value. The
lines to the data blocks extend beyond the limits of the window.

n Press the Home key to restoreOperations Timeline to its default
display in the window.

Figure 7-33. Basic Timeline Structure

1 A bar shows the current time unless the bar obscures the time stamp
(as it would in this illustration). If the bar obscures the time, it breaks as
shown.

2 A selected flight. The connection point to the timeline (in this case at
12:30) changes color.

3 A flight for which a rule changes the data block text display. You can
enable and disable this feature throughOperations Timeline >
Preferences.
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Figure 7-34. Timeline showing De-ice Region Closure

For more information, refer to Set up the Operations Timeline Tool below.

Press the HOME key to restore the defaultOperations Timeline display.
This action refreshesOperations Timeline when the tool does not zoom
in or out or when you cannot change the size of the tool window.

Click a data block (click-and-release) to select a target. Right-click to
select a target and open a context menu (refer to Context-Menu Controls in
Map Display and Extended Range Map Display on page 7-254).

7.4.3.1 Set up the Operations Timeline Tool
SelectOperations Timeline > Preferences (refer to Table 7-11 on the facing
page) to configureOperations Timeline (refer to Configure Color Settings on
page 6-2 for a guide to color settings).
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Category Instructions
Display:
Plot Selection

(Set up left and
right sides
independently.)

Select "Enabled" to display data on the left and/or right
side(s). Data shows only when "Enabled" is selected.

Refer to Set up the Operations Timeline Tool on the
previous page and/or Set up the Operations Timeline Tool
on the previous page for more information.

Use selections under "Flight List," and "Plot Time(s)" for
the basic set up of each side of the timeline.

To set the timeline to make a plot of flights that are in a
selected watch list and/or that meet a rule, select that
option and follow the "Select Source" prompt. Select 1 or a
combination of Watch Lists and rules.

Select the Plot Time element to use in positioning flights
on the timeline.

If you check Label and select Default under "Include," the
terms in "Flight List," and "Plot Time(s)" are used as
timeline labels. If you select Custom, enter label text.

Select Region Closures and/or Region Warnings, and
select the region type(s) to show. When closures or
warnings are set, the timeline shows the span of time
during which the selected closure or warning is active. (For
more information on region closures and region warnings,
refer toManage Region Status on page 4-1.)

Display:
Display Settings

Adjust the "Font Settings" slider to change the size of data
block and mouseover text.

Adjust the "Zoom Settings" slider to change the zoom
performance of the mouse wheel.

For "Time Progression," select Upwards to show future
times at the top of the window. Select Downwards to
show past times at the top of the window.

Select Show Dynamic Rules Effects to make data block
effects active inOperations Timeline.

Data:
Data Block

Data blocks always show inOperations Timeline. Use
the Preferences dialog box to show/hide data block
backgrounds. The color settings for data blocks in
Operations Timeline are defined in the Color Settings
dialog box ("Aircraft & Vehicles" set).

If you are using both sides of the timeline, set up the left
and right sides independently.

Data:
Mouseover

Select Enable to use the mouseover feature.

You can set up the left and right sides to show different
data fields. Field labels are available.

Table 7-11. Operation Timeline Preferences
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The timeline shows the current time (refer to Figure 7-33 on page 7-83.

7.4.3.1.1 Set Up a Single-sided Timeline
1. SelectOperations Timeline > Preferences.

2. Select Display > Plot Selection.

3. Select the side of the timeline that will show data blocks, and be sure that
only that side is enabled.

n Show data blocks on this side.

n Hide data blocks on this side.

For information on how to set up data blocks, refer to Configure
Data Blocks in Operations Timeline on page 7-89.

4. Select, for the "Enabled" side, the set of flights to include:
n Flights for a selected runway

a. Select one of the following:
o All Flights
o Arrivals
o Departures

b. Select the runway.
n Flights for all runways

a. Select one of the following:
o All Flights
o Arrivals
o Departures

b. Select All Runways.
n Flights from a programmedWatch List

a. Select Flights in Watch List or Meeting Rule.

b. Click Select Source. (The Watch List and Rule Selection
chooser opens. If there are no active Watch Lists, Aerobahn
tells you that none are available.)

c. Select the Watch List(s) and/or rules that will supply data to
Operations Timeline.

d. Select a relevant time factor in respect to the chosenWatch
List.
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5. Select, for the "Enabled" side, the time element to use in positioning
flights on the timeline.

When you select "Estimated Region Entry Time," two additional
menus open: One shows Region/Region Type. The other identifies
all Regions and Region Types. You must select from these menus if
you select "Estimated Region Entry Time."

6. Click Apply.
The heading for the "Enabled" side shows the selections you made in
Step 4 and 5.

7. OPTIONAL: Do these to show a custom heading:

a. Select Custom.

b. Enter the custom heading in the text box.

8. Select Display > Display Settings.

9. Set font size.

10.  Set "Time Progression":
n Select Upwards to put future times at the top of the timeline.
n Select Downwards to put past times at the top of the timeline.

11. ClickOK to save settings and close the Preferences window.

7.4.3.1.2 Set Up a Double-sided Timeline
1. SelectOperations Timeline > Preferences.

2. Select Display > Plot Selection.

3. Make sure that the right side and left side are enabled ( ).

4. Select, for each side, the set of flights to include (for example, Arrivals on
the left and Departures on the right), and choose to show data for a
selected runway or all runways.
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n Flights for a selected runway

a. Select one of the following:
o All Flights
o Arrivals
o Departures

b. Select the runway.
n Flights for all runways

a. Select one of the following:
o All Flights
o Arrivals
o Departures

b. Select All Runways.
n Flights from a programmedWatch List

a. Select Flights in Watch List or Meeting Rule.

b. Click Select Source. (The Watch List and Rule Selection
chooser opens. If there are no active Watch Lists, Aerobahn
tells you that none are available.)

c. Select the Watch List(s) and/or rules that will supply data to
Operations Timeline.

d. Select a relevant time factor in respect to the chosenWatch
List.

5. Select, for each side, the time element to use in positioning flights on the
timeline.

 NOTE:When you select "Estimated Region Entry Time," two
additional menus open: One shows Region/Region Type. The other
identifies all Regions and Region Types.

6. Click Apply.
The headings show the selections you made in Step 4 and 5.

7. OPTIONAL: Do these to show a custom heading:

a. Select the side.

b. Select Custom.

c. Enter the custom heading in the text box.

8. Select Display > Display Settings.

9. Set font size.
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10. Set "Time Progression":
n Select Upwards to show future times at the top of the window.
n Select Downwards to show past times at the top of the window.

11. ClickOK to save settings and close the Preferences window.

7.4.3.1.3 Configure Data Blocks in Operations Timeline
Data blocks show information about aircraft and other targets that Aerobahn
receives from the surveillance system and other information sources. You can
set up the sequence and spacing of that information.

1. SelectOperations Timeline > Preferences.

2. Select the Data: Data Block page.

3. Hide or show the data block background.

4. Select the side (Left or Right) on which the data fields will go.
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5. Select data fields:
n Load a data block template, or
n Set up the Selected Fields window to include the information that

you wish to show:

a. Click the Filter chooser.

b. Select a filter category.
The list of available fields shows only those fields in the
selected category.

c. If necessary, repeat Steps a and b to narrow down the
selections. Only those fields that fit the selected categories
show.

d. Enter key search terms in the Search field.
Only those fields that contain the search text show.

e. Select the fields to show and/or hide (or load a data block
template).

6. OPTIONAL: Change the sequence of fields.

7. OPTIONAL: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data. For

example, you might enter "Gate" as a field label for "Gate Assigned
(Carrier)."

8. Click Apply.

9. Make sure that the data block appearance is correct.
n If correct, clickOK.
n If not correct, go to step 5, or click Cancel.

Colors are configured separately (refer to Configure Color Settings for
Operations Timeline on page 7-92).

7.4.3.1.4 Configure Mouseover in Operations Timeline
NOTE: You can configure a mouseover by using a data block template.
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1. SelectOperations Timeline > Preferences.

2. Select the Data: Mouseover page.

3. Enable (place check mark in the box) mouseover, or remove the check
mark from the Enable check box to make mouseover inactive.

4. Select a style:
n Unformatted—All data fields are optional, and the default display

is a running (not a vertical) list. You can select line breaks and field
labels (refer to Use Line Break in Data Blocks on page 10-22.

n Formatted—The mouseover shows the Flight ID as a heading.
The value for each selected data field is preceded by a label and
shows on its own line (vertical list) in the mouseover data block.

5. Select the side (Left or Right) on which the data fields will go.
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6. Select data fields:
n Load a data block template, or
n Set up the Selected Fields window to include the information that

you wish to show:

a. Click the Filter chooser.

b. Select a filter category.
The list of available fields shows only those fields in the
selected category.

c. If necessary, repeat Steps a and b to narrow down the
selections. Only those fields that fit the selected categories
show.

d. Enter key search terms in the Search field.
Only those fields that contain the search text show.

e. Select the fields to show and/or hide (or load a data block
template).

7. OPTIONAL: Change the sequence of fields.

8. OPTIONAL: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data. For

example, you might enter "Gate" as a field label for "Gate Assigned
(Carrier)."

9. Click Apply.

10. Make sure that the data block appearance is correct.
n If correct, clickOK.
n If not correct, go to step 5, or click Cancel.

Colors are configured separately (refer to Configure Color Settings for
Operations Timeline below).

7.4.3.1.5 Configure Color Settings for Operations Timeline
To open color settings forOperations Timeline data blocks and mouseover,
select Settings > Color Settings.

CAUTION: Color changes for data blocks and mouseover affectMap
Display andOperations Timeline.
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Timeline Feature Settings in Color Preferences Dialog
Mouseovers for all flights Aircraft & Vehicles > Mouse Over > Data

Block Background

Aircraft & Vehicles > Mouse Over > Data
Block Text
Aircraft & Vehicles > Inbound > Data Block
Background

Aircraft & Vehicles > Inbound > Data Block
Text
Aircraft & Vehicles > Outbound > Data Block
Background

Aircraft & Vehicles > Outbound > Data Block
Text

Data blocks for persisted
targets

Persisted > Data Block Background

Persisted > Data Block Text
Mouseover leader line Aircraft & Vehicles > Mouse Over > Timeline

Leader Line
Leader Line Timeline > Default Leader Line
Region Closure (all
attributes)

Timeline > Region Closure Data Block
Background

Timeline > Region Closure Leader Line

Timeline > Region Closure Text
Current Time Timeline > Current Time Slider

Table 7-12. Colors in Operations Timeline

7.4.3.1.6 Make a Data Block Template in Operations Timeline
Use these instructions to make a data block template in real-time tools that use
data blocks.

1. SelectOperations Timeline > Preferences.

2. Select the Data: Data Block page.

3. In the Data Block Templates section, clickManage.

4. Select the User Templates page.
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5. Click Create.

6. Enter a template name.

7. OPTIONAL: Select ( ) Share Template to allow other teammembers in
your group tree to see and use your template in their "Available
Templates" tab. Other teammembers can see your shared template in
"Available Templates" in the Data Block Template Manager (similar to
Map Display > Preferences). Your template also shows in the
SystemAdmin "Available Templates" tab.

NOTE: "Share Templates" permission is necessary for you to share
a data block template. (This permission is set in the System
Administration: Data Block Templates group.)

8. Set up the Selected Fields window to include the information that you
wish to show:

a. Click the Filter chooser.

b. Select a filter category.
The list of available fields shows only those fields in the selected
category.

c. If necessary, repeat Steps a and b to narrow down the selections.
Only those fields that fit the selected categories show.

d. Enter key search terms in the Search field.
Only those fields that contain the search text show.
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e. Select the fields to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The item
moves to Selected Fields.

n To add more than one item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window.
Click .

n To remove one item from Selected Fields, select the item.
Click or double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields window.
Click . The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items
move to Available Fields.

n To change sequence of the Selected Fields list, drag an item to
its new location. As an alternative, select an item and click or

until it is in the correct location. To move an item to the top of

the list, click . To move an item to the bottom of the list, click
.

9. OPTIONAL: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data. For

example, you might enter "Gate" as a field label for "Gate Assigned
(Carrier)."

10. ClickOK to save the template and close the Create Data Block
Template dialog box.

11. Click to close theManage Data Block Templates dialog box.
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Figure 7-35. Create Data Block Template Dialog Box (Procedure steps)

7.4.3.1.7 Load a Data Block Template in Operations Timeline
Before you can use a data block template, you must load it. You can load data
block templates that are in the Available Templates, and you can load
templates that you copied to your local Aerobahn account.

1. SelectOperations Timeline > Preferences.

2. Select the Data: Data Block page.

3. Select the side (Left or Right) on which the data fields will go.

CAUTION: Aerobahn replaces the "Selected Fields" with the data
fields in the data block template that you load. If you load the wrong
data fields, click Cancel to restore the data fields that were there
before you click Load.

4. In the Data Block Templates section, click Load to replace the data fields
in the Selected Fields window.

5. Optional: Add, delete, or move data fields or field labels.

6. Click Apply.

7. Make sure that the data block appearance is correct.
n If correct, clickOK.
n If not correct, go to step 5, or click Cancel.
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7.4.3.1.8 Edit a Data Block Template in Operations Timeline
1. SelectOperations Timeline > Preferences.

2. Select the Data: Data Block page.

3. In the Data Block Templates section, clickManage.

4. Select the User Templates page.

5. Select a template.

6. Click Edit. The Edit Data Block Template dialog box opens.

7. Make the necessary changes:

a. Enter a template name.

b. Click Edit. The Edit Data Block Template dialog box opens.

c. Enter a template name.

d. Optional: Select ( ) Share Template to allow other teammembers
in your group tree to see and use your template in their "Available
Templates" tab. Other teammembers can see your shared
template in "Available Templates" in the Data Block Template
Manager (similar toMap Display > Preferences). Your template
also shows in the SystemAdmin "Available Templates" tab.

e. Set up the Selected Fields window to include the information that
you wish to show:

i. Click the Filter chooser.

ii. Select a filter category.
The list of available fields shows only those fields in the
selected category.

iii. If necessary, repeat Steps a and b to narrow down the
selections. Only those fields that fit the selected categories
show.

iv. Enter key search terms in the Search field.
Only those fields that contain the search text show.
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v. Select the fields to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The
item moves to Selected Fields.

n To add more than one item to Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields
window. Click .

n To remove one item from Selected Fields, select the
item. Click or double-click. The item moves to
Available Fields.

n To remove more than one item from Selected Fields,
select with CTRL-click or SHIFT-click in the Available
Fields window. Click . The items move to Available
Fields.

n To move all items from Available Fields to the Selected
Fields window, click .

n To remove all items from Selected Fields, click . The
items move to Available Fields.

n To change sequence of the Selected Fields list, drag an
item to its new location. As an alternative, select an item
and click or until it is in the correct location. To

move an item to the top of the list, click . To move an
item to the bottom of the list, click .

f. OPTIONAL: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data.

For example, you might enter "Gate" as a field label for "Gate
Assigned (Carrier)."

8. ClickOK to save the template and close the Create Data Block
Template dialog box.

9. Click to close theManage Data Block Templates dialog box.
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7.4.3.1.9 Import a Data Block Template from Operations
Timeline

1. SelectOperations Timeline > Preferences.

2. Select the Data > Data Block page.

3. In the Data Block Templates section, clickManage. TheManage Data
Block Templates opens.

4. Select the User Templates page.

5. Click Import. TheOpen dialog box opens.

6. Select the template file to import. Make sure that the file name shows in
the File Name window.

7. ClickOpen.

7.4.3.1.10 Export a Data Block Template from Operations
Timeline

1. SelectOperations Timeline > Preferences.

2. Select the Data: Data Block page.

3. In the Data Block Templates section, clickManage. TheManage Data
Block Templates tool opens.

4. Select the User Templates page.

5. Select a template.

6. Click Export.

7. Select a disk or network location.

8. Click Save.
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7.4.4 Use the Region Occupancy Monitor
Region Occupancy Monitor tells you about current activity in a single region.

1. Select Tools > Flights and Watch Lists > Region Occupancy
Monitor.

2. Click Region Occupancy Monitor.

3. Select Select Region > [Region Type] > [Region].

IfMap Display is open, the selected region shows in color. To remove
highlighting, click anywhere inMap Display.

To see more than one region, open a Region Occupancy Monitor for each
region. You can have up to six Region Occupancy Monitor sessions (each
monitoring a different region) open at any time.

Each time you select a new region to monitor, that new region is highlighted in
Map Display. You can set the color used to highlight the selected region.

By default, Region Occupancy Monitor data is put in order by occupancy
time. To put data in a different order, select the column heading that will control
the order, and click to set the order.

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

Configure a Highlight Color for a Region

Select one region at a time.

1. Select Settings > Color Settings.

2. Select color through Regions > Selected Region.

3. ClickOK.

7.4.5 Use Gate Monitor
Gate Monitor gives real-time status of gates at the airport. Gate Monitor alerts
you to possible gate conflicts before a flight lands so that you can avoid ground
congestion.
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Gate status indicators show availability for adjacent "dual-use" gates that can
accommodate two airplanes of certain types or just one airplane. Aerobahn
uses aircraft type, gate-region definitions, and EIBT to define status (refer to
Table 7-13 below).

Open the Gate Monitor Tool

Select Tools > Flights and Watch Lists > Gate Monitor. The Gate Monitor
opens.

NOTE: Gate Monitor status indicators show the results of data provided
by the Gate Restriction Configuration tool. Sometimes a wing tip from an
aircraft could be in two adjacent regions. In this case, Aerobahn can show
the current flight in two gates.

Status Gate
Description

Conditions that caused this
status Right-Click to...

Open The gate region status is NOT "Gate
Closed", "Gate Conflict," "Gate
Occupied," "Gate Constrained," or
"Gate Blocked."

n Add a persisted aircraft in the
gate

n Close the gate

Conflict A flight is expected to enter this gate
before the flight that is in the gate is
expected to depart from the gate.

n Remove a persisted aircraft
from the gate

n Close the gate

Constrained Some flights are blocked from using
this gate.

n Add a persisted aircraft in the
gate

n Close the gate

Occupied or
Blocked

No aircraft types are allowed in the
gate.

n Remove a persisted aircraft
from the gate

n Close the gate

Closed The gate region is closed in the
Region Closures tool.

n Add a persisted aircraft in the
gate

n Open the gate

Table 7-13. Gate Status Indicators
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Figure 7-36. Gate Monitor: Column Areas

Ref. Column Area
1 Current Aircraft In Gate

2 Next Aircraft In Gate

Four columns show all the time in Gate Monitor:

n Gate
n Status
n Curr Flt ID (Aero)
n Next Flt ID (Aero)

Other than those columns, you can show and hide columns. You can filter and
sort data in the columns (refer toGate Monitor: Sort by Gate Status on page 7-
105

Highlight a Gate on Map Display
Select the gate number inGate Monitor. The gate shows in the selected
highlight color inMap Display.

Figure 7-37. Select a Gate
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Highlight a Flight on Map Display
You can select a flight that is already in a gate (Select a Flight: Current Flight
ID below), and you can select a flight that will next occupy a gate (Select a
Flight: Next Flight ID on the next page). Select Curr Flt ID (Flight ID) inGate
Monitor. The flight shows in the selected highlight color inMap Display (and
in other tools).

If you select a flight that shows in a gate inMap Display, you can see that
flight highlighted inGate Monitor.

Figure 7-38. Select a Flight: Current Flight ID
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Figure 7-39. Select a Flight: Next Flight ID

Change a field value through a menu
If the <data field> (Manual) or <data field> (Aerobahn) column is not already
included in the table, add it before you start this procedure (refer toWork with
Table Data on page 3-9. "Hide or Show Columns" tells how to add a column).

1. Find the flight for which you will set the <data field> (Manual).

2. Double-click the <data field> (Manual) or <data field> (Aerobahn). The
edit/set tool opens.

3. Click to open the drop-down menu.

The available field values show.
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4. Select the correct value.

7.4.5.1 Gate Monitor: Sort by Gate Status
By default,Gate Monitor shows flights in order by gate number. You can set
up theGate Monitor to show data by gate status in one table (Gate Monitor:
Use Single-Table Method to Sort below) or in more than one table (Gate
Monitor: Use Multi-Table Method to Sort on page 7-107).

NOTE: One advantage of the multi-table method is that you can arrange
the filtered gate monitors in your workspace.

Figure 7-40. Gates Sorted by Gate Number

7.4.5.1.1 Gate Monitor: Use Single-Table Method to Sort
1. Click Status column heading. The status indicators collect into their

categories: Open Now, Occupied, Closed, and Gate Conflict. (You may
not have 4 active categories.)
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2. Click Status again to change the order.

3. Select gates of interest.

4. To select multiple gates, select the tool title > Select Gates to open the
Gate Chooser.

5. To select a single gate, click the Gate menu dropdown. (This is the ˅
symbol at the top of the list of gates. In the image, the word "Gates" does
not show.")
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6. Select the gate to show in the table. The menu closes. The one gate that
you selected shows when data is available. If no data is available, the
table is empty. To show data, repeat step 1, and select (All).

7.4.5.1.2 Gate Monitor: Use Multi-Table Method to Sort
NOTE: One advantage of this method is that you can arrange the filtered
gate monitors in your workspace.

1. Open oneGate Monitor for each gate-status categories that you will
monitor: Open Now, Occupied, Closed, and Gate Conflict.

2. Edit the title and tab title to show the gate-status category (e.g., "Open
Gates," "Gate Conflicts"; refer to Edit Tool Titles on page 3-20).

3. Select the gate-status category to show in the table: Open Now,
Occupied, Closed, or Gate Conflict.

4. Gate Conflict (Example)
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5. Select gates of interest.

6. To select multiple gates, select the tool title > Select Gates to open the
Gate Chooser.

7. To select a single gate, click the Gate menu dropdown. (This is the ˅
symbol at the top of the list of gates. In the image, the word "Gates" does
not show.")

8. Select the gate to show in the table. The menu closes. The one gate that
you selected shows when data is available. If no data is available, the
table is empty. To show data, repeat step 1, and select (All).

7.4.6 Use Watch List Count
Watch List Count shows the number of flights in a selected watch list or the
number of flights selected by one or more rules.

Watch List Count shows data in a rectangle with rounded corners.
Watch List Statistics shows data in a oval.

You must select a source of data before theWatch List Count tool can show
a value. You can use more than 1 rule and/or watch list.

To open aWatch List Viewer fromWatch List Count, click the count.
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In addition, you can set the tool to tell you when the value is greater than
threshold values. You can set thresholds by value and by length of time. When
a value is less than or greater than a threshold value, Aerobahn applies the
color settings. If more than 1 threshold is exceeded, Aerobahn applies the
settings for the most extreme threshold that was exceeded.

Open multiple instances of theWatch List Count tool, each set to supply
a different value (for example, to show tarmac delays). Set the tool and
tab title (refer to Edit Tool Titles on page 3-20) and the data label to help
you identify these individual count tools.

Set up Watch List Count

1. OpenWatch List Count.

2. SelectWatch List Count > Select Source.

3. Click the boxes preceding the watch list name(s) and rule(s) that will push
data to your watch list count tool. If watch lists and rules are not available,
select All Flights.

4. After you make your selections, clickOK.

5. Optional—Change current display options.

a. SelectWatch List Count > Display Options.

b. In the Count Indicator section, select the font size, color, and
background for the number.

c. In the Count Label section, select the label text.

If you select the same font color and background fill color, you
will not be able to see the Count Indicator (number).
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d. Set the font size, font color, and location for the label.

e. ClickOK. If the selected rule(s) have been triggered and/or watch
list(s) contain data, Watch List Count displays a value.

The color of the number and its background can be static (as set in this
instruction), or you can set it to change when a threshold value is met for a
given length of time. You can set up more than one threshold value so that the
display changes as threshold values change or as time progresses.

Set up Watch List Count Thresholds

To setWatch List Count so that the color of the number and its background
change based on a threshold value, configureWatch List Count thresholds.

You can configure a series of thresholds to show growing severity of an
issue (for example, tarmac delays) by creating a number of similarWatch
List Count tools with different thresholds and different color schemes.

1. OpenWatch List Count.

2. SelectWatch List Count > Thresholds.

3. SelectGreater Than or Less Than.

4. Click Add. The Add Threshold dialog box opens.

5. Set the threshold.

6. Click the Font Color box, and select a font color.

7. Click the Fill Color box, and select a fill color.

If you select the same font color and fill color, you will not be able to
see the Count Indicator (number).

8. ClickOK.

9. Check a box to activate an associated threshold setting.

10. ClickOK.

7.4.7 Use Watch List Statistics
Watch List Statistics shows a selected statistic (count, occupancy time, or
rate) for a selected watch list.

Watch List Statistics shows data in a oval.Watch List Count shows
data in a rectangle with rounded corners.
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1. Open theWatch List Statistics tool.

2. SelectWatch List Statistics > Select Source.

a. Select the watch list that gives the necessary count, average count,
or rate.

b. ClickOK.

3. SelectWatch List Statistics > Metric Options.

a. Set the sample size, metric type, and flight type.

b. ClickOK.

4. SelectWatch List Statistics > Display Options.

a. Make necessary changes in the "Indicator" section.

b. Select "Show Units" to show the unit of measure for the value that
the watch list sends.

c. Make necessary changes in the label for the statistics.

5. SelectWatch List Statistics > Thresholds.

a. Set up alert thresholds.

i. SelectGreater Than or Less Than.

ii. Click Add.

iii. Enter the threshold value and, if necessary, a duration value.

iv. Click in the font color and fill color checkboxes, and select the
colors.

b. ClickOK.

7.4.8 Watch List Chart
Watch List Chart plots data about Watch List activity. There are three general
use cases:

n Show counts (How many flights were in the watch list?)
n Show durations (How long was a flight in the watch list?)
n Show rates (How many flights enter or exit the watch list per minute?)

Chart Types

Chart Application
Line Use to show a trend. You can show six or seven lines before a chart

is not easy to use. To show individual values, select Show for
Show/Hide Markers. Put the pointer above a point to see its value.

Table 7-14. Chart Types
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Chart Application
Bar Use to show data that you can count (e.g., number of flights that

entered a flight list at a point in time). Bar charts do not show
changes that occur in time and line charts that show them.

Stacked Bar Use to show the sum of countable data at a point in time. The total
vertical area shows the full value. Click in a segment to see the
value of that segment.

Area As line charts do, area charts show trends. You can use two or
three area charts that overlap to compare data. Do not use more
than three elements in area charts. It is not easy to use an area
chart with more than three elements.

To see the value of a point on the line that defines the area, select
Show for Show/Hide Markers. Put the pointer over these points to
see the value of these points.

Stacked Area As stacked bar charts do, stacked area charts show part-to-whole
relationships. Stacked area charts show data changes in time. In
the stacked area chart, the total vertical area shows the whole
value and how that changes with time.

To see the value of a point on the line that defines the area, select
Show for Show/Hide Markers. Put the pointer over these points to
see the value of these points.

Table 7-14. Chart Types (continued)

Graph and Chart Examples
Figure 7-41. Line Graph (Example, two watch lists)
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Figure 7-42. Bar Chart (Example, two watch lists)

Figure 7-43. Stacked Bar Chart (Example, two watch lists)
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Figure 7-44. Area Chart (Example, two watch lists)

The shared area is gray.

Figure 7-45. Stacked Area Chart (Example, two watch lists)
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7.4.8.1 Use the Watch List Chart Tool
There are two tasks that you must do before you can chart the data inWatch
List Chart:

n Set up rules (with the Rules Management tool) that add flights to a Watch
List.

n Make aWatch List.

Refer toWatch List Chart on page 7-111 for information on the chart types and
the metrics in theOptions dialog box.

1. Open theWatch List Chart tool.

2. Select the Watch List(s) to show in the chart.

a. SelectWatch List Chart > Select Watch Lists. A dialog box with
the available watch lists (SystemWatch Lists and MyWatch Lists)
opens.

b. Click to make a check show for watch lists to include in the chart.

c. ClickOK to close the Select Watch Lists dialog box.

3. Set up chart options.

a. SelectWatch List Chart > Options. The Options dialog box
opens.

b. OPTIONAL—Enter a title for the chart.

c. Select a sample size. (The sample size defines the points on the
time axis.)

d. Select a time range. (The time range defines how much data
shows on the time axis.)

e. Set up the data plot. You can plot data along a primary (left side)
axis and along a secondary (right side) axis.

f. Select the chart type.

g. OPTIONAL—Enter a label.

h. Select the metric type.

i. Select the metric to show in the chart.

For "Occupancy Time" metric—When you selectOccupancy
Time, you have three options: hh:mm:ss (the default),
Minutes, and Seconds

j. Click Apply to save the settings. The Chart Options dialog box
stays open.
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k. OPTIONAL—Click the Secondary Axis tab, and set up the
secondary axis.

l. ClickOK. The Chart Options dialog box closes.

4. Set Axis Range (Watch List Chart > Axis Range).
n The default setting is "Auto Range." This lets the tool adjust the

primary axis (and the secondary axis, if you use it) to the data in
the watch list.

n Select Fixed Range to set a fixed scale for the primary axis (and
the secondary axis, if you use it). If you set "Fixed" axis range
values, open the Axis Range dialog box to be sure that the axis
range shows the correct level of detail.

5. OPTIONAL—Show or hide grid lines.

6. Show or hide the legend.

Watch List Chart sets colors that will help to prevent data sets from
covering up another data set, but you can change colors. Click a
color square in the legend to open the color configuration tool. Click
a label in the legend to change text (refer to Change Chart Colors on
the facing page or to Change Legend Labels on page 7-118

7. Show or hide lines.

8. Show or hide markers at the vertices of a line chart or area chart.

9. Click Save As to save an image of the chart as a PNG file.

a. Select a location for the file.

b. Enter a file name.

c. Click Save.

10. Click Edit Titles to change the chart title.

The chart displays data as the watch list(s) are populated.

You can configure two axes in theWatch List Chart. This lets you compare
different sets of data, such as airport averages and individual runway counts.
Select from chart types to show how your operation is working.



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-117

Figure 7-46. Watch List Chart (example)

Reference Description
1 Primary axis scale and label.

2 Secondary axis scale and label

Change Chart Colors

Watch List Chart sets colors that will help to prevent data sets from covering
up another data set, but you can change colors.

1. Click a color square in the legend to open the color configuration tool.

2. Select a new color for that data series.

3. ClickOK.

To change all colors back to their default settings, selectWatch List Chart >
Reset Custom Colors.
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Figure 7-47. Watch List Chart, Reset Custom Colors command

Change Legend Labels

Watch List Chart default legend labels are a combination of watch list labels
and metric selections. You can change these labels.

1. Click a data series label in the legend to open the label editing dialog box.

2. Replace the label text.

3. ClickOK.

To change all labels back to their default settings, selectWatch List Chart >
Reset Custom Legend Labels.

Figure 7-48. Watch List Chart, Reset Custom Labels command
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7.4.8.2 Watch List Metrics
Watch List Charts andWatch List Statistics uses these metric types.

Data Set Description
All Flights in
Sample
(Average)

The average instantaneous count of flights during the time sample.

All Flights in
Sample (Total)

The count of flights that were in the watch list at any time during the time sample.
It is not necessary for a flight to be in the watch list during the full time span of the
sample.

Flights
Entering
during Sample

The count of flights added to the watch list during the time sample.

Flights Exiting
during Sample

The count of flights removed from the watch list during the time sample.

Flights in
Sample at
Sample End

The count of flights in the watch list at the end of the time sample.

Table 7-15. Count Metric Type

Data Set Description
All Flights in Sample
(Average)

The average time spent in the watch list for all flights present in the
watch list during the time sample.

All Flights in Sample
(Total)

Total (combined) time spent in the watch list for all flights present in
the watch list during the time sample.

Flights Exiting during the
Sample (Average)

Average time spent in the watch list for flights that were removed from
the watch list during the time sample.

Flights Exiting during the
Sample (Total)

Total (combined) time spent in the watch list for all flights that were
removed from the watch list during the time sample.

Table 7-16. Occupancy Time Metric Type

Data Set Description
Entry (per min) or
Entry (per hour)

The average number of flights that entered the watch list per selected unit of
time during the time sample

Exit (per min) or
Exit (per hour)

The average number of flights that exited the watch list per selected unit of
time during the time sample

Table 7-17. Rate Metric Type
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Data Set Description
Flights at Sample
End (per min) or
Flights at Sample
End (per hour)

The count of flights in the watch list at the end of the time sample extrapolated
(or normalized) to the selected unit of time (hour or minute).

Table 7-17. Rate Metric Type (continued)

7.4.9 Use the Watch List Viewer
Use theWatch List Viewer to show data from the following sources:

n All Flights (all active flights in the surveillance area)
n Watch Lists (virtual list of flights)
n Only Flights that have been identified by selected "Flight Rule" criteria

You make watch lists inWatch List Manager (refer to Create a Watch List on
page 4-88). You can see the data from a watch list in these ways:

n Use theWatch List Viewer
n Make a report that is based on the "Watch List Entries" data set.

You can make your own watch lists and open them in "MyWatch Lists," or use
the shared watch lists in "SystemWatch Lists."

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

1. OpenWatch List Viewer:
n Select Tools > Flights and Watch Lists > Watch List Viewer.
n Click the count inWatch List Count.
n FromWatch List Count: SelectWatch List Count > Launch

Watch List Viewer.

2. SelectWatch List Viewer > Select Source. The Watch List Viewer and
Rule Selection dialog box opens.

3. Select at least 1 source of data:
n You can use more than 1 rule or watch list (refer to Figure 7-49 on

page 7-122).
n If watch lists and rules are not available, select All Flights.

4. ClickOK.
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5. Show or hide selected data sources in theWatch List Viewer status bar:
SelectWatch List Viewer > Show/Hide Source List.

n Show All—Click to show all data sources that supply theWatch
List Viewer.

n Show First Line—Click to show only those data sources that will
fit on one line (defined by the width of the tool frame).

n Hide All—Click to hide the names of data sources in theWatch
List Viewer.

NOTE: Show All, Show First Line, and Hide All control the
display (in theWatch List Viewer) of the names of the rules and the
watch lists that supply data to theWatch List Viewer. If you select a
rule as a data source, it can supply data when you "Hide All."

6. Optional—Add columns to the Watch List.

NOTE: Use this step to add Status Lights (refer to Show Status
Lights on page 7-319.

a. Right-click any column heading in the Watch List.

b. Select Column Chooser.

c. Select data fields:
n Load a data block template, or
n Set up the Selected Fields window to include the

information that you wish to show:

i. Click the Filter chooser.

ii. Select a filter category.
The list of available fields shows only those fields in
the selected category.

iii. If necessary, repeat Steps a and b to narrow down the
selections. Only those fields that fit the selected
categories show.

iv. Enter key search terms in the Search field.
Only those fields that contain the search text show.

v. Select the fields to show (in Selected Fields) and/or
hide (in Available Fields).

7. ClickOK.
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Figure 7-49. Watch List Viewer "No Flights" Default Screen

After you select the data sources, your choice stays active until you change it
or until the Flight Rule or Watch List that you selected is no longer active. If a
Flight Rule or Watch List that you selected is inactive, theWatch List Viewer
opens in its default state (no data source selected), and "Select source"
shows.

Watch List Viewer shows true-false states with icons.

Icon Description
"True" state

"False" state

Table 7-18. Icon Descriptions

Use the Context-Menu Controls in Watch List Viewer

Right-click in theWatch List Viewer to open a menu of controls. Use these
controls for these tasks:

n to add scratch pad text and manual flight ID
n to adjust factors that influence the Aerobahn Prediction Engine
n to select workflows and workflow states

Indicate De-ice Decision—(Outbound targets only) This control is used to
override the airport de-icing preferences set inMap Display (refer to Use the
Map Display Tool on page 7-195).

NOTE: Except for Edit Titles, all functions opened through theWatch List
Viewer (tool title) menu need the following permission: Modify Watch List
Viewer Settings. If you can seeWatch List Viewer but do not have
"Modify Watch List Viewer Settings" permission, only Edit Titles shows in
theWatch List Viewermenu.

Use Associated Workflow State

After you have set up a workflow and its workflow states, you can set up
Watch List Viewer to use Associated Workflow State (refer to Set Workflow
States in Watch List Viewer on page 9-40).
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Select a Flight

Click a row in theWatch List Viewer to select a flight.

Click a blank area to remove the selection.

7.4.9.1 Edit Watch List Viewer Columns with Data Block
Template Fields

NOTE: Unlike other real-time tools that use the Data Block Template
controls,Watch List Viewer does not show data blocks. InWatch List
Viewer, a data block template is used as a collection of headings for data
columns.Watch List Viewer does not load line breaks or labels in a
selected data block template when it loads the data fields.

1. SelectWatch List Viewer > Column Chooser.

CAUTION: Aerobahn replaces the "Selected Fields" with the data
fields in the template that you load. If you load the wrong data
fields, click Cancel to restore the fields before you click Load.

2. In the Data Block Templates section, click Load. This replaces the data
fields in the Selected Fields window. These field names become column
headings inWatch List Viewer.

3. Optional: Add, delete, or move data fields. Line breaks and field labels
are not used byWatch List Viewer.

4. Click Apply.

5. Make sure that the data block appearance is correct.
n If correct, clickOK.
n If not correct, go to step 3, or click Cancel.

7.4.9.2 Enable or Disable Lockdown Sorting
You can enable Lockdown Sorting to keep the current sorting order.
Enabling this feature prevents changes to the current sorting order when you
click a column heading.

n SelectWatch List Viewer > Lockdown Sorting to toggle this feature.
A check mark shows in front of the menu item when enabled.
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7.4.9.3 Make a Data Block Template in Watch List Viewer
NOTE: Unlike other real-time tools that use the Data Block Template
controls,Watch List Viewer does not show data blocks. InWatch List
Viewer, a data block template is used as a collection of headings for data
columns.Watch List Viewer does not load line breaks or labels in a
selected data block template when it loads the data fields.

1. SelectWatch List Viewer > Column Chooser.

2. In the Data Block Templates section, clickManage.

3. Select the User Templates page.

4. Click Create.

5. Enter a template name.

6. Optional: Select ( ) Share Template to allow other teammembers in
your group tree to see and use your template in their "Available
Templates" tab. Other teammembers can see your shared template in
"Available Templates" in the Data Block Template Manager (similar to
Map Display > Preferences). Your template also shows in the
SystemAdmin "Available Templates" tab.

NOTE: "Share Templates" permission is necessary for you to share
a data block template. (This permission is set in the System
Administration: Data Block Templates group.)

7. Set up the Selected Fields window to include the information that you
wish to show:

a. Click the Filter chooser.

b. Select a filter category.
The list of available fields shows only those fields in the selected
category.
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c. If necessary, repeat Steps a and b to narrow down the selections.
Only those fields that fit the selected categories show.

d. Enter key search terms in the Search field.
Only those fields that contain the search text show.

e. Select the fields to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The item
moves to Selected Fields.

n To add more than one item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window.
Click .

n To remove one item from Selected Fields, select the item.
Click or double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields window.
Click . The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items
move to Available Fields.

n To change sequence of the Selected Fields list, drag an item to
its new location. As an alternative, select an item and click or

until it is in the correct location. To move an item to the top of

the list, click . To move an item to the bottom of the list, click
.

8. Optional: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data. For

example, you might enter "Gate" as a field label for "Gate Assigned
(Carrier)."

9. ClickOK to save the template and close the Create Data Block
Template dialog box.

10. Click to close theManage Data Block Templates dialog box.
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Figure 7-50. Create Data Block Template Dialog Box (Procedure steps)

7.4.9.4 Edit a Data Block Template in Watch List Viewer
NOTE: Unlike other real-time tools that use the Data Block Template
controls,Watch List Viewer does not show data blocks. InWatch List
Viewer, a data block template is used as a collection of headings for data
columns.Watch List Viewer does not load line breaks or labels in a
selected data block template when it loads the data fields.

NOTE: If you are sharing a data block template that can be used in more
than 1 real-time tool, you can include line breaks and labels (which do not
show inWatch List Viewer).

1. SelectWatch List Viewer > Column Chooser.

2. In the Data Block Templates section, clickManage.

3. Select the User Templates page.

4. Select a template.

5. Click Edit. The Edit Data Block Template dialog box opens.
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6. Make the necessary changes:

a. Enter a template name.

b. Click Edit. The Edit Data Block Template dialog box opens.

c. Optional: Select ( ) Share Template to allow other teammembers
in your group tree to see and use your template in their "Available
Templates" tab. Other teammembers can see your shared
template in "Available Templates" in the Data Block Template
Manager (similar toMap Display > Preferences). Your template
also shows in the SystemAdmin "Available Templates" tab.

d. Set up the Selected Fields window to include the information that
you wish to show:

i. Click the Filter chooser.

ii. Select a filter category.
The list of available fields shows only those fields in the
selected category.

iii. If necessary, repeat Steps a and b to narrow down the
selections. Only those fields that fit the selected categories
show.

iv. Enter key search terms in the Search field.
Only those fields that contain the search text show.



7  Real-Time Tools Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

7-128 14 February 2025

v. Select the fields to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The
item moves to Selected Fields.

n To add more than one item to Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields
window. Click .

n To remove one item from Selected Fields, select the
item. Click or double-click. The item moves to
Available Fields.

n To remove more than one item from Selected Fields,
select with CTRL-click or SHIFT-click in the Available
Fields window. Click . The items move to Available
Fields.

n To move all items from Available Fields to the Selected
Fields window, click .

n To remove all items from Selected Fields, click . The
items move to Available Fields.

n To change sequence of the Selected Fields list, drag an
item to its new location. As an alternative, select an item
and click or until it is in the correct location. To

move an item to the top of the list, click . To move an
item to the bottom of the list, click .

e. Optional: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data.

For example, you might enter "Gate" as a field label for "Gate
Assigned (Carrier)."

7. ClickOK to save the template and close the Edit Data Block Template
dialog box.

8. Click to close theManage Data Block Templates dialog box.

7.4.9.5 Import a Data Block Template from Watch List Viewer
1. SelectWatch List Viewer > Column Chooser.

2. In the Data Block Templates section, clickManage. TheManage Data
Block Templates tool opens.
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3. Select the User Templates page.

4. Click Import. TheOpen dialog box opens.

5. Select the template file to import. Make sure that the file name shows in
the File Name window.

6. ClickOpen.

7.4.9.6 Export a Data Block Template from Watch List Viewer
1. SelectWatch List Viewer > Column Chooser.

2. In the Data Block Templates section, clickManage. TheManage Data
Block Templates tool opens.

3. Select the User Templates page.

4. Select a template.

5. Click Export.

6. Select a disk or network location.

7. Click Save.

7.4.9.7 Remove a Placeholder
You can remove a placeholder in Watch List Viewer.

NOTE: A placeholder that you do not remove is purged after 6 hours
(default setting for a server-configurable time).

1. Right-click the placeholder in Watch List Viewer.

2. Select Remove Placeholder. The Remove Placeholder dialog box
opens.

3. ClickOK to remove the selected placeholder.
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7.5 Use Meteorology Tools
Aerobahn gives two weather reports:

n METAR Report, an aviation weather report (actual data, usually hourly,
sometimes with intermediate updates)

n TAF Report, an aviation-related weather forecast that applies for 5 statute
miles from the identified center point of the airport

The two reports use the same basic format. Raw report data is shown
immediately below the tool title. The remaining part of the report is in a table
format. You can show one or two sections.

1. Select Tools > Meteorology > [Name of Report] to open the METAR
or TAF report.

2. Select sections for display—Select [Name of Report in Tool Title Bar]
> Show Raw Report and/or Show Formatted Fields:

n Raw Report (1 in Figure 7-51 below)
n Formatted Fields—table data (2)

Figure 7-51. METAR Report Display Format

7.6 A-CDM Milestone Profile
The A-CDM Milestone Profile shows the status of each Airport Collaborative
Decision Making (A-CDM) milestone for a selected flight. The A-CDM
Milestone Profile tool also shows flight information and A-CDM alerts. (For an
example, refer to Figure 7-52 on the facing page. Milestones 1 through 8 and
10 are complete. Milestone 9 is not complete. The red triangle points to
notifications.)
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Figure 7-52. Completed A-CDM Milestones

1. Select Tools > A-CDM Milestone Profile. The A-CDM Milestone
Profile tool opens.

2. Select—in a real-time tool—a flight.
n A-CDM Milestone Profile shows the status of each A-CDM

milestone for that flight.
n Gray—Amilestone is not complete.
n Green—Amilestone is complete.

n The notifications show below the milestones.
n The last completed milestone sets the CDM operational status

(refer to Table 7-19 below).

3. Click to open the A-CDM Alerts Viewer (refer toManage A-CDM
Alerts on the next page for more information).

4. Click an item in the A-CDM Alerts Viewer for information about that
alert.

5. Click Close to close the dialog box. You must close the A-CDM Alerts
Viewer before you can select a different flight.

Milestone Phase A-CDM Operational
Status

1 Inbound Initiated

2 Inbound Regulated

3 Inbound Airborne

4 Inbound FIR

5 Inbound Final

6 Inbound Landed

Table 7-19. A-CDM Milestones and Operational Status
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Milestone Phase A-CDM Operational
Status

7 Inbound / Turn-
round

In-block

8 Turn-round —

9 Turn-round —

10 Turn-round Sequenced

11 Turn-round Boarding

12 Turn-round Ready

13 Turn-round —

14 Turn-round /
Outbound

—

15 Outbound Off-block

16 Outbound Departed

Table 7-19. A-CDM Milestones and Operational Status
(continued)

7.6.1 Manage A-CDM Alerts
The A-CDM Alerts Viewer shows active alerts for the selected flight.

NOTE: A-CDM Parameters are configurable (refer to Use A-CDM
Parameters Configuration Tools on page 4-103).

1. Use these procedures to open A-CDM Alerts Viewer:
n Click the alert notification in the lower left of the A-CDM Milestone

Profile tool.
n Right-click a flight, and select View A-CDM Alerts from the menu

that opens.
n Select a flight. Then, press the hotkey that is configured to open

View A-CDM Alerts.

NOTE: If more than 1 flight is selected when you press the
hotkey that is configured to open View A-CDM Alerts, the
search dialog box opens.

n Click data in the "CDM Alerts" data field in the Selection Details
tool or theWatch List Viewer tool.

2. Click an alert for more information.

3. Click Close when you are done.
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Active Alert Impact Level
Blocker

Violation

Deviation

Table 7-20. Alert Impact and Status

7.6.2 Set Extended Startup Time
When there is a startup delay, you can set the Extended Startup Time to add
time to the predicted taxi time.

Set Extended Startup Time through the Manage
Flight Dialog Box
1. Right-click the target.

2. SelectManage Flight.

3. Make sure that the correct Flight ID displays in theManage Flight title
bar.

4. Select Extended Startup Time (in the "Route" group). A shows.

5. Optional—Adjust the number of minutes.

6. ClickOK.

You can make a rule (refer to ) that adds a flight to a Watch List when an
Extended Startup Time is set.

Set Extended Startup Time in Selection Details

NOTE: If you do not see Extended Startup Time in your Selection
Details tool, add it through the tool preferences (refer to Configure
Selection Details on page 7-306).
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1. Select the flight.

2. Click in the Value cell for Extended Startup Time. The edit/set tool opens.

3. Enter an integer for the additional number of minutes, or click the ^ to
increase the number of minutes.

4. Click to add these minutes to the startup time. Click to cancel your
entry without saving.

Change Extended Startup Time in Watch List
Viewer

NOTE: If you do not see Extended Startup Time in yourWatch List
Viewer tool, you can add it through the tool preferences (Watch List
Viewer > Preferences).
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1. Select the flight.

2. Click in the table cell for Extended Startup Time. The edit/set tool opens.

3. Enter an integer for the additional number of minutes, or click the ^ to
increase the number of minutes.

4. Click to add minutes to the startup time. Click to cancel your entry
without saving.

Change Extended Startup Time with Hotkeys
When you press the hotkey that is configured to search for a data field,
Aerobahn opens a dialog box that you use to set the new value.

Configure Hotkey Settings for Extended Startup Time

1. Select Settings > Hotkey Settings. The Hotkey Settings dialog box
opens.

2. Select the hotkey to use when you want to change Extended Startup
Time.

NOTE: It is not necessary to configure Criteria in this procedure.
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3. Select the Data Entry hotkey action. A menu of data fields opens.

4. Select the data field that the hotkey search will open.

5. ClickOK to apply changes. Click Cancel to close without saving.

Change or Edit Extended Startup Time

1. Select the flight that needs an Extended Startup Time.

2. Press the hotkey assigned to Extended Startup Time. An Extended
Startup Time dialog box opens.

3. Enter the number of minutes that Aerobahn needs to add to the
estimated taxi time.

4. Click Apply to apply changes. Click Cancel to close without saving.

7.6.3 Set Target Startup Approval Time
In most cases, the Aerobahn system sets a Preliminary Target Startup
Approval Time1 (PSAT). This PSAT becomes the Target Startup Approval
Time2 (TSAT) at a defined “TSAT Issue Time” that is set in the A-CDM

1Aerobahn calculates this value (PSAT) under these conditions: The flight plan for the flight is
made active. The TOBT is null. And, the POBT is not null. When the flight is assigned a Target
Startup Approval Time (TSAT), PSAT status is cleared.
2Aerobahn calculates this value (PSAT) under these conditions: The flight plan for the flight is
made active. The TOBT is null. And, the POBT is not null. When the flight is assigned a Target
Startup Approval Time (TSAT), PSAT status is cleared.
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Configuration parameters (in SystemMenu).

It is possible for ATC to override a TSAT. When the TSAT is manually
provided, the PSAT becomes a TSAT and the system no longer calculates the
TSAT (it uses the entered value).

You can change the PSAT to a Target Startup Approval Time (Manual)1 in
Selection Details,Watch List Viewer, and with a hotkey.

NOTE: A suspended flight plan is de-suspended when a manual TOBT,
TSAT, or CTOT is entered for the flight.

Set TSAT (Manual) in Selection Details

Add a new TSAT

1. Add (if it is not already there) a TSAT (Manual) to Selection Details.

2. Select the flight for which you will set or change the TSAT (Manual).

3. Click in the TSAT (Manual) Value cell. The edit/set tool opens.

4. Use one of these procedures to enter the TSAT (hh:mm):
n Enter TSAT in the edit/set tool. Then, click .
n Set time in the calendar tool.

a. Click to open the calendar tool.

b. Select the date and time.

c. ClickOK.

NOTE: If you make a mistake when you enter a date / time, click to
delete an entry that you have not saved.

Change a TSAT

1. Select the time to be changed.

2. Enter the new time. If the date is changing, enter a new date.

3. Click . The new entry replaces the old one.

1The startup / push back approval time that is typically provided by ATC (manual input) to override
the Pre Departure Sequencer (PDS).
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Delete a TSAT (Manual)

1. Double-click the time to be deleted. The edit/set tool opens.

2. Press DELETE.

Set TSAT (Manual) in a Watch List Viewer

Add a new TSAT with the calendar tool

1. Add (if it is not already there) a TSAT (Manual) column to the Watch List
(refer toWork with Table Data on page 3-9. "Hide or Show Columns" tells
how to add a column).

2. Find the flight for which you will set or change the TSAT (Manual).

3. Double-click the TSAT (Manual) table cell for that flight. The edit/set tool
opens.

4. Click to open the calendar tool.

5. Select the date and time.

6. ClickOK. The time shows in the Watch List Viewer.

Add a new TSAT directly

1. Double-click the TSAT (Manual) table cell for that flight. The edit/set tool
opens.

2. Enter the date (mm/dd/yyyy) and time (hh:mm) in the text field of the
edit/set tool.

3. Click to accept the entry.

Change a time

1. Select the time to be changed.

2. Enter the new time. If the date is changing, enter a new date.

3. Click . The new entry replaces the old one.
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Delete a time

1. Double-click the time to be deleted. The edit/set tool opens.

2. Press DELETE.

Set TSAT (Manual) with a Hotkey action
You can use a hotkey to update the TSAT for a selected flight. If no flight is
selected, the hotkey opens a search. If a flight is selected, the hotkey opens a
window that lets you change or remove the TSAT.

1. Set up a hotkey for TSAT. (This is a Data Entry hotkey operation.)

2. Use one of these procedures to select a flight:
n Select a flight in a real-time tool (that is, click that flight).
n Select a flight from the TSAT Hotkey Search.

a. Press the hotkey.

b. Enter search criteria (refer to Configure Hotkey Search
Criteria on page 6-29).

c. Select the flight in the Results window.

3. Change or remove the TSAT.

4. Click Apply.

Unfreeze all TSATs

NOTE: This feature requires "Unfreeze all TSATs" permission.

In systems that use the Pre-Departure Sequencer (PDS), this is a hotkey
function that lets a controller who finds that several flights look out of place
“Unfreeze all TSATs.” This action lets the PDS regenerate the departure
sequence.

1. Configure a hotkey to "Unfreeze all TSATs" (refer to Configure Hotkey
Settings on page 6-23).

2. Press the "Unfreeze all TSATs" hotkey to regenerate Target Startup
Approval Times.
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7.6.4 Set Actual Take Off Time
If the wheels-up time changes, you can change the value of Actual Take Off
Time (Manual)1 / ATOT (Manual) or an Actual Take Off Time (Aerobahn) /
ATOT (Aerobahn). You can change this value in Selection Details,Watch
List Viewer, or with a hotkey.

Set ATOT in Selection Details

Add a new ATOT

1. Add (if it is not already there) an ATOT (Manual) field to Selection
Details.

2. Select the flight that will have the ATOT (Manual) set.

3. Click in the ATOT (Manual) Value cell. The edit/set tool opens.

4. Use one of these procedures to enter the ATOT (hh:mm):
n Enter the ATOT in the edit/set tool. Then, click .
n Set time in the calendar tool.

a. Click to open the calendar tool.

b. Select the date and time.

c. ClickOK.

NOTE: If you make a mistake when you enter a date / time, click to
delete an entry that you have not saved.

Change an ATOT

Use this procedure to change an ATOT (Manual) or ATOT (Aerobahn).

1. Select the time to be changed.

2. Enter the new time. If the date is changing, enter a new date.

3. Click . The new entry replaces the old one.

1User-entered wheels-up time
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Delete an ATOT

1. Double-click the time to be deleted. The edit/set tool opens.

2. Press DELETE.

Set ATOT in a Watch List Viewer

Add a new ATOT with the calendar tool

1. Add (if it is not already there) an ATOT (Manual) column to the Watch List
(refer toWork with Table Data on page 3-9. "Hide or Show Columns" tells
how to add a column).

2. Find the flight for which you will set or change the ATOT (Manual).

3. Double-click the ATOT (Manual) table cell for that flight. The edit/set tool
opens.

4. Click to open the calendar tool.

5. Select the date and time.

6. ClickOK. The time shows in the Watch List Viewer.

Add a new ATOT directly

1. Double-click the ATOT (Manual) table cell for that flight. The edit/set tool
opens.

2. Enter the date (mm/dd/yyyy) and time (hh:mm) in the text box of the
edit/set tool.

3. Click to accept the entry.

Change an ATOT

Use this procedure to change an ATOT (Manual) or ATOT (Aerobahn).

1. Select the time to be changed.

2. Enter the new time. If the date is changing, enter a new date.

3. Click . The new entry replaces the old one.
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Delete an ATOT

1. Double-click the time to be deleted. The edit/set tool opens.

2. Press DELETE.

Set ATOT (Manual) with a Hotkey action
You can use a hotkey to update the ATOT for a selected flight. If no flight is
selected, the hotkey opens a search. If a flight is selected, the hotkey opens a
window that lets you change or remove the ATOT.

1. Set up a hotkey for Actual Take Off Time. (This is a Data Entry hotkey
operation.)

2. Use one of these procedures to select a flight:
n Select a flight in a real-time tool (that is, click that flight).
n Select a flight from the ATOT Hotkey Search.

a. Press the hotkey.

b. Enter search criteria (refer to Configure Hotkey Search
Criteria on page 6-29).

c. Select the flight in the Results window.

3. Change or remove the ATOT.

4. Click Apply.

7.6.5 Set Actual Movement Area Time
Aerobahn gets the Actual Movement Area Time (Manual)1/ AMAT (Manual)
from surveillance data or from data that is entered by a user.

You can enter the AMAT in Selection Details,Watch List Viewer, or with a
hotkey.

1Time at which a departure reaches the movement area. Derived from user-entered data.
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Set AMAT in Selection Details

Add a new AMAT

1. Add (if it is not already there) an AMAT (Manual) field to Selection
Details.

2. Select the flight.

3. Click in the table cell for AMAT (Manual). The edit/set tool opens.

4. Use one of these procedures to enter the AMAT (hh:mm):
n Enter the AMAT in the edit/set tool. Then, click .
n Set time in the calendar tool.

a. Click to open the calendar tool.

b. Select the date and time.

c. ClickOK. The time shows in the Watch List Viewer.

NOTE: If you make a mistake when you enter a date / time, click to
delete an entry that you have not saved.

Change an AMAT

Use this procedure to change an AMAT (Manual) or AMAT (Aerobahn).

1. Select the time to be changed.

2. Enter the new time. If the date is changing, enter a new date.

3. Click . The new entry replaces the old one.

Delete an AMAT

1. Double-click the time to be deleted. The edit/set tool opens.

2. Press DELETE.

Set AMAT in a Watch List Viewer

Add a new AMAT with the calendar tool

1. Add (if it is not already there) an AMAT (Manual) column to the Watch List
(refer toWork with Table Data on page 3-9. "Hide or Show Columns" tells
how to add a column).

2. Find the flight that will have the AMAT (Manual) set.
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3. Double-click the AMAT (Manual) table cell for that flight. The edit/set tool
opens.

4. Click to open the calendar tool.

5. Select the date and time.

6. ClickOK. The time shows in the Watch List Viewer.

Add a new AMAT directly

1. Double-click the AMAT (Manual) table cell for that flight. The edit/set tool
opens.

2. Enter the date (mm/dd/yyyy) and time (hh:mm) in the text box of the
edit/set tool.

3. Click to accept the entry.

Change an AMAT

Use this procedure to change an AMAT (Manual) or AMAT (Aerobahn).

1. Select the time to be changed.

2. Enter the new time. If the date is changing, enter a new date.

3. Click . The new entry replaces the old one.

Delete an AMAT

1. Double-click the time to be deleted. The edit/set tool opens.

2. Press DELETE.

Set AMAT (Manual) with a Hotkey action
You can use a hotkey to update the AMAT for a selected flight. If no flight is
selected, the hotkey opens a search feature. If a flight is selected, the hotkey
opens a window that lets you change or remove the AMAT.
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1. Set up a hotkey for AMAT. (This is a Data Entry hotkey operation.)

2. Use one of these procedures to select a flight:
n Select a flight in a real-time tool (that is, click that flight).
n Select a flight from the AMAT Hotkey Search.

a. Press the hotkey.

b. Enter search criteria (refer to Configure Hotkey Search
Criteria on page 6-29).

c. Select the flight in the Results window.

3. Change or remove the AMAT.

4. Click Apply.

7.6.6 Clear A-CDM Milestones
CAUTION:When you clear A-CDMmilestones, Aerobahn takes a flight
out of the departure sequence.

When Aerobahn receives a new TOBT for the flight, Aerobahn puts the flight
back into a new departure sequence.

Use a Mouse to Clear A-CDM Milestones
1. Right-click a flight.

2. Select Clear Milestones.

3. Verify the action:
n Click Yes to clear A-CDMmilestones

NOTE: If you selected an outbound flight, this action removes
the flight from the departure sequence.

n Click No to cancel the action.

Use a Hotkey to Clear A-CDM Milestones
Before you do this procedure, configure a hotkey to clear A-CDMmilestones
(refer to Configure Hotkey Settings on page 6-23).
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1. Press the hotkey configured to clear the A-CDMmilestones.

2. Enter the search criteria. As you enter criteria, the Results field
populates.

3. OPTIONAL—Click or TAB to Criteria, and configure search options to
restrict search. The initial "Quick Search" is controlled by the hotkey
configuration. You can restrict individual searches (override the hotkey
configuration). Any change you make for an individual search does not
affect the hotkey configuration.

4. Select the flight from the Results.

5. Press ENTER or click Apply.

Figure 7-53. Clear A-CDM Milestones (Hotkey Steps)

7.7 Use the Airport Status Dashboard
The Airport Status Dashboard supplies tools from which you can get status
summaries and information about operations at your airport.

The status summaries include these (and other) types of information:

n runway operations
n airfield and fix closures
n message boards with attached documents
n text messages received from an external information source
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NOTE: The de-icing status summary shows if de-icing is in operation for a
minimum of one management group at the airport.

The Airport Status Dashboard also gives links to web sites and has a viewer
for web pages.

NOTE: You can look at Airport Status Dashboard data from a web
browser. This browser-based tool is the Aerobahn Airport Dashboard.

The Airport Status Dashboard tool is set up for your airport.

The Airport Status Dashboard has two sections:

n A tabbed section gives access to status information on specified airport
operations

n Status Highlights

NOTE: Changes made to the contents in the Airport Status Dashboard
push notifications that can show in the Notification Bar and in the
Aerobahn Airport Dashboard, through which Saab supplies airport
status information (airside and landside). Select Settings > Notification
Settings to set up subscriptions in Notification Settings.

ASD Tabs

The section of the ASD with tabs has 2 types of information: system-supplied
and user-entered information. The Aerobahn database supplies the system-
supplied information.

Users with the correct permission can set status, post messages, attach
documents, and add web links. Users with permission to enter or change
information see "+NEW POST," "ADD," or "EDIT," in the top right corner of an
item.

Select a tab to open a page.

Click a link to open a file in a program that can open that file format. Aerobahn
does not close when you click a web link. Aerobahn tells you to save a file if the
file cannot be opened.
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Figure 7-54. Airport Status Dashboard Tabs

Status Highlights

Status Highlights shows status information for a configured set of conditions.
Status Highlights gives two types of information: system-supplied and user-
entered.

To hide Status Highlights, select Airport Status Dashboard > Show/Hide
Information > Hide Status Highlights.

To show Status Highlights, select Airport Status Dashboard > Show/Hide
Information > Show Status Highlights.

Tab names

To hide a long tab, select Airport Status Dashboard > Show/Hide
Information > Hide Long Tab Names.

To show a long tab that is hidden, select Airport Status Dashboard >
Show/Hide Information > Show Long Tab Names.

Figure 7-55. Airport Status Dashboard Tabs (Short and Long)

1 "Short" tab

2 "Long" tab. You can hide or show this element.

7.7.1 Edit the Airport Status Dashboard
The Airport Status Dashboard has two sections:
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n A tabbed section gives access to status information on specified airport
operations

n Status Highlights

Users with the correct permission can set status, post messages, attach
documents, and add web links. Users with permission to enter or change
information see "+NEW POST," "ADD," or "EDIT," in the top right corner of an
item.

Each item shows who made the update and the date and time of the update.

7.7.1.1 Bulletins
A bulletin can include a variety of information: text, web links, and document
links. Use this instruction to post a new bulletin to one of the labeled areas that
says +NEW POST in the top right corner.

NOTE: You need this permission to post or edit bulletins: Applications >
Launch TaxiView > Tools > Use Airport Status Dashboard > Edit
Airport Status Bulletins.

Post a new bulletin
1. Click +NEW POST.

2. Replace the "New Title" and "New Text" fields (refer to Figure 7-56 on the
next page for an example that contains only these fields).

3. OPTIONAL—Add a link or an attachment.
n Add a web link (refer to Figure 7-57 on the next page for an

example).

a. Click Add Web Link.

b. Replace "Enter Display String Here" with the link text. (This
is the label for the link.)

c. Replace "Enter Web Link Here" with the URL. (This shows
as a tool tip.)

n Add an attachment (such as a document, spreadsheet, or image
file).

a. Click Attach File.

b. Select the file in the dialog box that opens.

c. Click Attach File.

4. Click Save.
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Figure 7-56. ASD Bulletin with text only

Figure 7-57. ASD Bulletin with Web Links
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Edit a bulletin
1. Click EDIT.

2. If necessary, change the title and text fields.

3. Add or remove links or attachments.
n OPTIONAL—Add a web link or an attachment.

n Add a web link.

a. Click Add Web Link.

b. Replace "Enter Display String Here" with the link text.
(This is the text that shows.)

c. Replace "Enter Web Link Here" with the URL. (This
shows as a tool tip.)

n Add an attachment (such as a document, spreadsheet, or
image file).

a. Click Attach File.

b. Select the file in the dialog box that opens.

c. Click Attach File.
n OPTIONAL—Remove a link or attachment (but not the entire

bulletin).

CAUTION: Be sure to select the correct item before you
click. This action does not need a second step. If you do
remove a link or attachment in error, click Cancel to exit
without saving.

Click Remove. The link or attachment is deleted. The text labels
show. To remove the labels, remove the bulletin.

4. Click Save.

Remove a bulletin
Follow this instruction to remove a bulletin. The "container" for bulletins of a
category remains after you remove a bulletin.

1. Click Remove.

2. Click Yes to confirm.

In this example, the "NOAA Center and TRACONWeather Page" bulletin is
removed. The "Winter Operations" area remains, and you can post a new
bulletin there (refer to Figure 7-58 on the next page).
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Figure 7-58. ASD Bulletin

7.7.1.2 Web Links and Embedded Web Pages
The ASD features elements that supply web links and embedded web pages.

NOTE: The ASD automatically refreshes embedded web pages every 15
minutes. To change this setting, select Airport Status Dashboard >
Configure Dashboard Widgets > Embedded Web Page from the
Widget Type dropdown menu. Then enter a value forWeb Page Refresh
Time Minutes.

Web link elements show EDIT ADD DELETE in the top right corner.

Edit a web link
If you see EDIT ADD DELETE in the top right corner, follow this instruction to
edit a link:

1. Click EDIT.

2. Replace the text (display string and/or URL).

3. ClickOK.

Add a web link
If you see EDIT ADD DELETE in the top right of the box, follow this instruction
to add a link:

1. Click ADD.

2. Replace "Enter Display String Here" with the link text. (This text shows.)

3. Replace "Enter Web Link Here" with the URL. (This does not show.)

4. ClickOK.
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Delete a web link
If you see EDIT ADD DELETE in the top right of the box, follow this instruction
to delete a link:

1. Click DELETE. The Delete Data menu opens.

2. Select the item(s) to delete.

3. Click Delete.

4. Click Yes to confirm.

7.7.1.3 Status Elements
ASD has two types of status elements:

n Elements that give status data by color-coding key status words
("Routine," "Suspended," "Major Delays")

n Elements that use a colored dot to show status

A user who has permission to edit the status bulletin keeps the information up
to date by changing the statuses.

NOTE: To change status information and related text in the Bulletin Board
or in Status Highlights requires the following permission: Applications >
Launch TaxiView > Tools > Use Airport Status Dashboard > Edit
Airport Status Bulletins > Modify Airport Status Dashboard Manual
Data. Only users with permission to change a manual setting see EDIT as
an option. (Colors are configured when the bulletin is set up.)

Edit status text elements
Status elements that look like the one in step 1 give status with color-coded
key words (e.g., "Routine," "Suspended," "Major Delays"). You select some of
the data from menus. You enter other data (e.g., "Flooding," "Electrical
Outage," "Damage to Tracks") as text.

1. Click EDIT.
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2. Select the status for the item.

3. Add or change text to tell more about the status.

4. ClickOK.

Edit status icon elements
Some status boxes change menu choices into status icons. You enter labels
as plain text.

Figure 7-59. Status Display with Indicator and text (Finished view)

Follow these instructions to edit a bulletin that has a status icon and text:

1. Click EDIT.

2. OPTIONAL—Change or add a text label above the menu (refer to
Figure 7-60 on the facing page).
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3. Select the status description from the menu. (Although you select a word,
the word is converted to a colored circle when you save your changes.)

NOTE: Status text is added to the text label. That is, if you select
"Open" as a status, the phrase "is Open" shows in the upper line of
the edit box.

4. OPTIONAL—Change notes.

5. ClickOK.

Figure 7-60. Status Display with Indicator and text (Edit view)

7.7.1.4 Text Elements
Some ASD items supply reference information (such as car rental information)
but do not give status information. These text boxes are set up as a single free-
text window or with rows that have 2 text windows so that the final product
seems to be formatted in columns.

Edit text
1. Click EDIT.

2. Replace or add text.

3. ClickOK.

Add text
This procedure works on text boxes that seem to be formatted in columns. Use
this to add a new row.

NOTE: The text box on the left allows only a single line of text. The text
box on the right allows more than 1 line of text.

1. Click ADD.

2. Replace "Enter Key Here" with text for the left column.

3. Enter text for the right column in the blank text box.

4. ClickOK.
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Delete text
1. Click DELETE. The Delete Data menu opens.

2. Select the item(s) to delete.

3. Click Delete.

4. Click Yes to confirm.

To delete text from a text element that has only an EDIT button, follow these
instructions:

1. Click EDIT.

2. Select text to be deleted.

3. Press DELETE on your keyboard.

4. ClickOK.

7.7.1.5 Status Highlights
NOTE: To change those Status Highlight statuses that need manual
intervention requires the following permission: Applications > Launch
TaxiView > Tools > Use Airport Status Dashboard > Modify Airport
Status Dashboard Manual Data. Only users with permission to change
a manual setting see EDIT as an option.

Update the tools in the Status Highlights pane as you did the tools in the
Bulletin Board. The Status Highlights pane is set up so that it always shows.

Click EDIT to open the Status Highlights pane. You are not be able to edit all
of the contents in Status Highlights.

ClickOK when updates are complete.

7.7.2 Pin ASD Bulletins
You can select messages to pin to the top of the Airport Status Dashboard list
of bulletins. Pinned messages are listed before unpinned messages.

Click PIN TO TOP to pin a message. If no other messages are pinned, it will
become the first message. If there is already a pinned message, the message
is added before the unpinned messages and in relation to the other pinned
message(s) based on the date and time that it was created or changed.
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Click REMOVE PIN to put a pinned message back into the list of unpinned
messages.

7.8 Airport Status Delay
Airport Status Delay shows active NAS delay status information. Airport
Status Delay is a viewer only.

Select Tools > Airport Status Delay to open the tool.

Delays are described in the following common data fields:

n Delay Type
n Airport
n Reason
n End Time (Delay start and end times depend on the delay type and are

not always available.)

Other information can be configured for your site.

In addition, Airport Status Delay shows when Ground Delay Programs and
Ground Stops are active.

Program Indicator
Ground Delay Program

Ground Stop

Table 7-21. Restriction / Delay
Type Indicators

7.9 Use ATC Voice Channels
ATC Voice Channels supplies streaming audio. You can listen to recorded
audio in Playback mode.

Set up ATC Voice Channels:

1. Select ATC Voice Channels > Displayed Channels. The Select
Displayed Channels dialog box opens.

2. Select channels to show as buttons in ATC Voice Channels.

3. ClickOK.

To listen to a voice transmission, click a channel button.
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7.10 Use the Chat Tool
The Chat tool lets you send and receive text messages and Aerobahn targets
to and from selected Aerobahn users at different sites.

There are three types of channels:

n Public Channels
n Private Channels
n Direct Messages

Chat usernames are in the <username>@<site> format.

To see which of your Private Channel/Direct Message members is online, click
next to the channel name. A green circle identifies that the Chat tool is open

for the user and the user is available. A gray circle identifies that the Chat tool
is closed for the user and the user is not available (refer to Figure 7-61 below
for an example).

Figure 7-61. Chat Availability (Example)

Public Channels
Only Admin can create Public Channels. Any user can join any available
Public Channels. Users can hide or leave a Public Channel.

NOTE: Any user can view messages in a Public Channel at any Aerobahn
site.

Join a Public Channel

1. Select Tools > Chat to open the Chat tool.

2. Click next to Public Channels.
The Join Public Channel dialog box opens.
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3. In the dropdown menu, select a Public Channel to join.

4. ClickOK.
The Public Channel you have joined shows under Public Channels.

Hide/Leave a Public Channel

1. Move the mouse pointer over a Public Channel to hide/leave.
shows.

2. Click .
The Hide or Leave Channel dialog box opens.

3. In the dropdown menu, select an action:
n Hide Channel Temporarily: The channel shows again when you

receive a new message in the channel.
n Leave Channel Permanently: The channel will not show again

until you re-join the channel.

4. ClickOK.
The Public Channel disappears.

Private Channels
You can create, edit, and close a Private Channel. A Private Channel can only
be edited or closed by the user who created the channel. If a user is invited to a
Private Channel, the channel will automatically show for the user.

NOTE: "Manage Private Chat" permission is necessary for you to create,
edit, or close a Private Channel.

Create a Private Channel

1. Select Tools > Chat > Create Private Channel.
The Create Private Channel dialog box opens.

2. In the Channel Name field, enter a channel name.

NOTE: The Private Channel names must be unique across all
Private Channels for all users.

NOTE: If you create a Private Channel with the same name of a
Private Channel you previously closed, the closed channel will open
again.
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3. Move users you want to invite from the Available field to the Selected
field.

NOTE: You can use the filter to limit users to a specific site.

4. ClickOK.
The Private Channel you just created shows under Private Channels.

NOTE: You cannot leave a private channel that you created.

Edit a Private Channel

1. Select Tools > Chat > Edit Private Channel.
The Edit Private Channel dialog box opens.

2. Edit channel properties.

3. ClickOK to apply changes.

Close a Private Channel

1. Select Tools > Chat > Close Private Channel.
A list of the existing Private Channels shows.

2. Click a Private Channel to close.

Hide/Leave a Private Channel

1. Move the mouse pointer over a Private Channel to hide/leave.
shows.

2. Click .
The Hide or Leave Channel dialog box opens.

3. In the dropdown menu, select an action:
n Hide Channel Temporarily: The channel shows again if you

receive a new message in the channel (refer to Show a Hidden
Private Channel below to show it back).

n Leave Channel Permanently: The channel will not show again
even if a new message arrives in the channel. You can re-join the
channel only when you are re-invited by the channel owner.

4. ClickOK.
The Private Channel disappears.

Show a Hidden Private Channel

If you hid a Private Channel, you can show the channel back in the list of
visible Private Channels.
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1. Click next to Private Channels.

2. Select a channel to show back.

3. ClickOK.

Direct Messages
Any user can create and hide Direct Messages.

Create a Direct Message

1. Select Tools > Chat to open the Chat tool.

2. Click next to Direct Messages.
The Choose Participants dialog box opens.

3. Move users you want to invite from the Available field to the Selected
field.

4. ClickOK.
The Direct Message you created hows under Direct Messages.

NOTE: You can create only one Direct Message with the same
participants. If you create a Direct Message with the same participants as
a previous Direct Message, the previous Direct Message will be
continued.

Hide a Direct Message

1. Move the mouse pointer over a Direct Message to hide.
shows.

2. Click .

NOTE: If you receive a news message in the hidden Direct Message, the
Direct Message shows again.

Drag a Target into the Chat Window
When Aerobahn is in Live mode (that is, not in Playback), you can drag a flight
or vehicle fromMap Display or from a tabular tool into the Chat window
(Figure 7-62 on the next page ).

When in the Chat window, the flight or vehicle shows as an icon. When a
participant in the conversation selects the icon in the Chat window, that flight
or vehicle is selected in that participant's open tools.

NOTE: You can also drag and drop a flight from a previous date or from a
different site.
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Figure 7-62. Dragging a Target into a Chat Window (Example)

Enable Notifications for New Messages
When you receive a new chat message, Aerobahn can give you these
notifications:

n Status bar message
n Popup notification
n Sound notification

You can configure notifications differently for the chat channel you are not
currently viewing and for any chat channels.
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1. Select Chat > Notification Settings.
The Notification Settings window opens.

2. Select the channel type to apply notification settings.
n In non-selected channel: Notification settings apply to the chat

channels you are not currently viewing.
n In any channel: Notification settings apply to all chat channels.

3. Put a check mark to Show Pop-up and/or Play Sound.

NOTE: A status bar message always shows when a new message
arrives.

4. Select the notification options.

5. ClickOK.

7.10.1 Get a Conversation History
A Conversation History supplies transcripts of the conversations in which you
engaged.

1. Select Chat > Conversation History.
The Conversation History Configuration window opens.

2. In the dropdown menu next to Channel or Conversation, select a channel
or conversation to retrieve.

3. Set the start and the stop points of the transcription time period.

4. ClickOK.
The conversation history shows in the Conversation History window.

NOTE: You cannot get a conversation history from a Public Channel or a
Private Channel that is closed.
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7.11 Use the De-icing Manager
De-icing Manager uses airport surface surveillance data and flight data to
help you control de-icing activity. De-icing Manager helps you to do the
following:

n find flights
n start de-icing workflows
n change de-icing status for individual flights
n monitor de-icing queue lengths and occupancy times
n record de-icing process milestones

De-icing Manager has a Flight Progress bar and a De-icing Activity panel.
The Flight Progress bar identifies an individual flight. You can change de-icing
status for that flight and start de-icing workflows. The De-icing Activity panel
looks at movement in a de-ice pad group or group of de-ice bays shown on a
tab.

Task Reference
Search for a flight

Configure the search criteria

Add de-icing remarks (comments)

Change de-icing properties

Assign a de-ice truck

Reset de-icing

Flight Progress on the
facing page

Change the priority of flights in the Assigned
Table

Configure data blocks in the Usage Chart

Set up and manage tabs in the De-ice Pad
Activity section

De-ice Pad Activity on
page 7-168

NOTE: The letter "Z" in data fields such as TZQT, AZET, and EZXT
replaces "de-ice" (refer to the glossary for definitions).

About Automatic Scheduling of De-ice Locations
Aerobahn uses the departure schedule, de-ice pad locations, nominal de-ice
times, and event types to make a de-ice schedule. As it makes this schedule,
Aerobahn tries to balance pad operation and keep queues to specified
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lengths. When it schedules de-ice locations for each flight, Aerobahn identifies
limits for each de-ice pad. Limits include wingspan and fuselage dimensions.
Limits also include the risk that some de-ice pads cause a blockage at the
entrance or exit of other de-ice pads. Then, Aerobahn gives each flight a
Target De-ice Queue Entry Time (TZQT) and a Recommended Off Block Time
(ROBT).

NOTE: You can open the De-ice Configuration dialog box through the
De-icing Manager. (Select De-icing Manager > Manage De-ice
Configuration.)

NOTE: Refer to Use De-ice Configuration on page 4-94 for instructions.
De-ice Configuration allows approved users to associate a de-ice
management group (entity responsible for de-icing) with pad group
configurations and event type configurations. A collection of de-ice
management groups and their related pad groups is a "De-ice Group
Configuration."

7.11.1 Flight Progress
The Flight Progress bar gives information about an individual flight. When
you select a flight in the Assigned table, for example, Aerobahn shows
information about that flight in the Flight Progress bar, and you can make
manual changes, including de-icing workflow state changes.

Use the Flight Progress bar to perform the following tasks:

n Flight Progress above
n Flight Progress above
n Manage a De-icing Workflow on page 7-177
n Flight Progress above

7.11.1.1 Use Flight Search in De-icing Manager
1. Click .

2. Enter letters and/or numbers. As you enter letters and/or numbers that fit
in the flight search criteria (refer to Configure Flight Search Criteria on the
next page), a list of possible matches shows.

3. Select the flight to show it in the Flight Progress dialog box.

You can make manual changes to predicted de-icing status, location, and
length of time.
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Configure Flight Search Criteria

1. Select De-icing Manager > Configure Flight Search Criteria.

2. Select (check) data fields to include in your search.

3. Move the operational states of flights that are to be included into the
Selected window.

4. Move the carrier groups of flights that are to be included into the
Selected window.

5. ClickOK.

7.11.1.2 Add De-icing Remarks
De-icing Remarks are comments related to de-icing operations (for example,
"did not call tower after de-icing"). You can add or edit them in these ways:

n Use the De-icing Manager Flight Progress Bar
n Use the Flight Manager dialog box
n Use hotkeys

Click in the De-icing Remarks text box, and enter text. Remarks are stored in
the database. Because it is a data field, you can show De-icing Remarks in
reports.

7.11.1.3 Change De-icing Properties
You can override the default settings for the following de-icing properties for a
single flight in the Flight Progress bar:

n DI Pred (Manual)1

n Pred DI Loc (Manual)2

n Estimated De-ice Pad Duration
n Target Off Block Time (TOBT)

The entered values become part of the database. They are used in reports,
and Aerobahn uses the new values when it calculates scheduled de-icing
times and locations.

NOTE: You can reset de-icing data when secondary de-icing is necessary
(refer to Change De-icing Properties above).

1See "De-ice Predicted (Manual)"
2See "Predicted De-ice Location (Manual)"
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1. Click .

2. Enter letters and/or numbers. As you enter letters and/or numbers that fit
in the flight search criteria (refer to Change De-icing Properties on the
previous page), a list of possible matches shows.

3. Select the flight to show in the Flight Progress dialog box.

4. Change de-icing properties:
n DI Pred (Manual)—Select de-icing mode.
n DI Loc (Manual)—Select pad location.
n Est DI Dur—Change de-icing duration time in minutes.

5. Add any remarks.

7.11.1.4 Assign a De-ice Truck to a Flight
1. Select a flight.

2. In the Flight Progress bar, click Select for De-ice Truck(s).

3. Select the truck number(s) to assign to that flight.

4. ClickOK.

7.11.1.5 Set the De-icing Fluid Type
1. Select a flight.

2. In the Flight Progress bar, open the De-ice Fluid Type menu.

3. Select the fluid type.

7.11.1.6 Reset De-icing
When secondary de-icing is required, you can reset de-icing for a selected
flight. When you reset de-icing, Aerobahn resets these values:

n De-ice state
n Predicted/Actual De-ice Location
n Target/Actual De-ice Queue Entry Time
n Estimated/Actual De-ice Pad Entry Times
n Estimated/Actual De-ice Pad Exit Times
n Estimated/Actual De-ice Pad Duration
n ROBT
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Reset De-icing in De-icing Manager
Click Reset De-icing to reset these values from the De-icing Manager. Click
Reset to make sure. You can also right-click a target or use a hotkey to reset
de-icing.

Reset De-icing from a Target
1. Right-click the flight that will go to secondary de-icing.

2. Select Reset De-icing.

3. Click Reset to confirm.

Reset De-icing with Hotkeys
Two methods:

n by using the hotkey search function. This allows you to reset de-icing for
one or more targets.

n by selecting a target in a real-time tool and then pressing a pre-configured
hotkey. This resets de-icing for only one target at a time.

To reset de-icing using the hotkey search function:

1. Assign a hotkey to "Reset De-icing" (refer to Configure Hotkey Settings
on page 6-23).

2. Press the hotkey that triggers the Reset De-icing function.

3. Search for the flight(s) to be reset.

4. Select the flight.

5. Click Apply.

6. Click Reset to confirm.

To reset de-icing for a selected target:

1. Assign a hotkey to "Reset De-icing" (refer to Configure Hotkey Settings
on page 6-23).

2. Select the flight for which you will reset de-icing.

3. Press the hotkey that triggers the Reset De-icing function.

4. Click Reset to confirm.

7.11.2 De-ice Pad Activity
The De-ice Pad Activity panel of the De-icing Manager is the tabbed part of
the tool. Each tab shows 1 pad group or a selected grouping of pads and bays.
To show or hide tabs, and to change the sequence of tabs, select De-icing
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Manager > Configure Tabs.

A tab is divided into collapsible sections:

n Usage charts show de-icing pad occupancy and de-icing pad throughput.
n AnOn Pad table identifies flights associated with that pad group or—on

custom tabs—with selected pads and are currently in the "On Pad" de-ice
state.

n AQueued or an Enroute To Pad table (based on site configuration)
identifies flights associated with that pad group or—on custom tabs—with
selected pads. If the Gate-to-Enroute setting on the server is set to True,
the Enroute to Pad table shows. The Enroute to Pad table shows flights
that are in the Queued or the Assigned (Taxi) state. If the Gate-to-Enroute
setting on the server is set to False, the Queued table shows. The
Queued table shows flights in the Queued state only.

n An Assigned table identifies flights associated with that pad group or—
on custom tabs—with selected pads and that are in the Assigned (Gate)
de-ice state. If Gate-to-Enroute is a setting on the server, and this setting
is set to False, flights in the Assigned (Taxi) state also show in the
Assigned table.

7.11.2.1 Usage Charts
Pad Occupancy shows on a timeline the periods that each de-ice region has
been, is currently, or is predicted to be occupied. The current time is in the
middle of the timeline. Usage is color-coded as set up in the De-ice
Configuration utility (refer to Use De-ice Configuration on page 4-94) .

Each de-icing is shown as a color bar ("puck") on the timeline. Color bars that
cover 2 de-ice region lines show flights that fill more than one de-ice bay. The
length of a color bar tells the length of time in the de-ice bay.

Pad Occupancy also shows the time periods each de-ice region in the pad
group was closed, is closed, or is scheduled, according to the Region
Closures tool, to be closed.

You will see the Usage Chart Data Block when you put the pointer above a
color bar in the Pad Occupancy chart. A Pad Occupancy chart shows a de-
icing pad occupancy during a configurable time period for all de-icing pads for
a single de-icing management group (one or more pad groups).

NOTE: If you click the color bar, you select the flight. Information for the
selected flight shows in Selection Details and other real-time tools.
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To see more information for a flight, put the pointer above the colored bar: a
data block opens to identify the specific flight (refer to Figure 7-64 on the facing
page). Select De-icing Manager > Configure Usage Chart Data Blocks to
configure these mouseovers (refer to Configure Data Blocks in De-icing
Manager on page 7-178).

Drag the divider bar that is between the Usage charts and the On Pad table up
or down to change the number of labels shown in the Usage charts. Also, the
Pad Occupancy chart scale shows only those pads that are selected in the De-
ice Configuration dialog box "De-icing Locations" configuration.

Drag the vertical divider that is between the two charts to the left or to the right
to change the width of the Pad Occupancy and the Throughput charts. To
show or hide a chart, click the Expand/Collapse button between the two charts
(refer to Figure 7-65 on the facing page).

Select Set Throughput Chart > Sample Size to set a time increment for
sampling in the Throughput table.

Figure 7-63. Pad Occupancy Timeline

1 The closure indicator spans de-ice regions.

2 This closure indicator covers only one region.

3 These flights are predicted to go to an open de-ice
region.
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Figure 7-64. Pad Occupancy Chart with Data Block

Figure 7-65. Expand/Collapse Buttons

Throughput shows:

n the total number of flights that have used de-ice pads during the time
covered by the timeline

n the number of flights that are predicted to use de-ice pads in the selected
pad group during the time covered by the timeline

The De-icing Manager counts actual pad occupancies and predicted
occupancies for a time period that you choose (De-icing Manager > Set
Throughput Chart Sample Size) based on exit time. For example, if you
select a Throughput Chart Sample Size of 30 minutes, pad occupancies that
start at 10:38 and stop with a yellow X at 11:03 (whether predicted or actual)
are counted for the 11:30 time sample. The current time is shown by a divider
line.

7.11.2.2 Assigned
When listed in this table, the flight is at the gate or taxiing and assigned to a de-
ice bay. It has not de-iced, and it does not occupy the corresponding de-ice
queue.

You can change the priority of your carrier group's flights in the Assigned table
(refer to Change the priority of flights in the Assigned Table on the next page.
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Aerobahn has two "Assigned" de-ice states: Assigned (Gate) and
Assigned (Taxi). The two states are put together in the Assigned table. If you
will divide table data by these two de-icing states, add De-ice State as a table
column. Then, sort table data based on that column For more information on
how to sort table data, refer toWork with Table Data on page 3-9.

Specifically the Assigned table includes two kinds of flights: Queued and
Assigned (Taxi) when the Gate-to-Enroute setting (on server) is set to False.

NOTE: Approved users can change the departure priority (and override
the Scheduled Off Block Time) of a flight relative to flights in the same
carrier group. The priority of all other flights will remain the same. Making
this change affects the system.

7.11.2.2.1 Change the priority of flights in the Assigned Table
In the Assigned table, you can drag a flight in your carrier group to a location
with an earlier Target De-ice Queue Entry Time (TZQT) or Estimated De-ice
Pad Entry Time (EZET).

The basic rules are as follows:

n You can move flights in your own carrier group only.
n You cannot change the overall order of carrier group slots in the de-ice

queue (refer to Figure 7-66 on the facing page for an illustration of how
individual flights adjust to preserve the carrier group slots).
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Figure 7-66. Changing the Priority of Flights in the Assigned Table

To set new priorities for flights, drag the flight that you wish to "move up" to the
new location ("slot") and release it. Aerobahn processes the new priorities and
moves flights into their new de-icing slots.

7.11.2.3 Queued
NOTE: The Queued table or the Enroute To Pad table, not both, can show
in the De-icing Manager. The server configuration sets up the display.

When listed in this table, the flight has entered the queue connected with its
assigned de-ice bay or has been in a different queue for an extended period.
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The Queued table includes flights in the Queued de-icing state. If no queue
regions are set up on the server, a flight enters the queued state immediately
after it goes out of the gate.

7.11.2.4 Enroute To Pad
NOTE: The Queued table or the Enroute To Pad table, not both, can show
in the De-icing Manager. The server configuration sets up the display.

When listed in this table, the flight left the gate but has not yet entered the de-
ice pad. The Enroute To Pad table can include flights in the Queued and
Assigned (Taxi) de-ice states.

7.11.2.5 On Pad
When identified in this table, the flight occupies a de-ice bay.

A flight must stay in the On Pad state for a certain amount of time before it
changes—when it leaves the pad—to the De-iced state. If it doesn’t stay on
the pad for a sufficient time, the flight returns to the Assigned (Taxi) de-ice
state when it leaves the On Pad state. Your site engineer can set this time
(typically to 4 or 5 minutes) for your site.

7.11.2.6 Configure Tabs in De-ice Pad Activity Panel
The De-icing Activity panel of the De-icing Manager focuses on activity in a
de-ice pad group or on a selected group of de-ice bays shown on a custom
tab.

Figure 7-67. De-ice Pad Group Tabs

To see activity in more than one de-ice pad group or custom tab, open
more than one instance of De-icing Manager, and select a different tab in
each.
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This topic gives instructions for these tasks:

n Show a tab below
n Remove a tab without deleting it below
n Change Tab Order below
n Configure Custom Tabs on the next page
n Set Tab Layouts to Look Alike on the next page

Show a tab
Your permissions control which de-ice pad groups you can see.

1. Select De-icing Manager > Tab Configuration.

2. Double-click an available tab to move it to "Selected." When a tab is
"Selected," it shows in De-icing Manager.

Remove a tab without deleting it
Select De-icing Manager > Configure Tabs. Then, select—in the "Selected"
window—the tab(s) to be removed.

n Click or double-click to move one tab into the "Available" window.

n Click to move more than one tab into the Available window. ClickOK.

The tab does not show in De-icing Manager. You have not deleted this tab.
You can move the tab from "Available" to "Selected" when you need to. For
instructions on how to delete (remove) a tab, refer to Configure Custom Tabs
on the next page.

Change Tab Order
You can change the order (right to left) of tabs in De-icing Manager through
the Tab Configuration controls.

1. Select De-icing Manager > Configure Tabs.

2. Select a tab in the "Selected" window.

3. Click to move the selected tab one step to the left. Click to move
the selected tab one step to the right.

4. ClickOK.
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Configure Custom Tabs
You can add tabs, edit the grouping of pads and bays shown on a tab, or
remove a tab from the De-icing Activity panel. The default list contains pad
groups that are available to you.

1. Select De-icing Manager > Configure Tabs.

2. Select and/or remove the check from items in the "Pad Group Tabs"
section.

3. Configure custom tabs that show data for selected de-ice bays.
n Click Add Tab to add a custom tab. The Add Custom Tab dialog

box opens.

a. Enter the tab name.

b. Select the de-ice bays to include.

c. ClickOK.
n Click Edit Custom Tab to change elements in 1 or more custom

tabs.

a. Select the tab name.

b. ClickOK. The Edit Custom Tab dialog box opens.

c. Select and/or remove the check from elements.

d. ClickOK.
n Click Remove Tab to delete 1 (or more) custom tab(s). The

Remove Custom Tab dialog box opens.

a. Select the tab(s) to remove from the bank of tabs.

b. ClickOK in the Remove Custom Tab dialog box.

4. ClickOK in the Configure De-icing Manager Tabs dialog box when you
complete configuring the tabs.

Set Tab Layouts to Look Alike
You can set up all tabs in De-icing Manager to use the same format as a
selected tab.

1. Select a tab.

2. Change the height of the tables and charts.

3. Change the selection, width, and sequence of table columns.

4. Select De-icing Manager > Synchronize Tab Layouts. All tabs in De-
icing Manager are formatted to the format you set in the active tab.
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7.11.3 Manage a De-icing Workflow
You can manage workflows through rules and automatic workflow-state
changes. You can also set the time of workflow state changes.

Refer to Automate a Workflow State Transition on page 9-31 for instructions
that you can use to set up automatic transitions between de-ice workflow
states.

Aerobahn has three on-pad de-ice states:

n On Pad (Tentative)—The flight is in "De-icing" mode. It has spent less
time on the de-ice pad than a threshold time set on the server.

n On Pad (Confirmed)—The flight is in "De-icing" mode. It has spent at
least as much time on the de-ice pad as a threshold time set on the
server.

n On Pad (Already De-iced)—The flight is in "De-icing" mode. It is in a de-
ice region and is set to the De-iced state.

NOTE: These states help with workflow management for flights that move
from de-ice pad to de-ice pad.

7.11.3.1 Make a Manual De-ice Workflow Transition
1. Open De-icing Manager.

2. Select De-icing Manager > Select De-ice Workflow. The De-icing
Progress dialog box opens.
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3. Select the flight that you wish to manage.

Selection Details has aWorkflow State History tab. Use this tab
together with De-icing Manager to see how manual settings in De-
icing Manager affect workflows and workflow transitions.

Shows the active (current) workflow state that
you can change from.

Click the arrow icon to change to the named
workflow state.

NOTE: Arrows show only beside workflow
states that include the current workflow
state among their prerequisites.

7.11.3.2 Update Workflow State Transition Time
You can correct a workflow state entry time. (You cannot enter a future time,
and Aerobahn cautions you if the time you enter is more than 15 minutes
earlier than the old time.) When you update a change time, Aerobahn makes
these changes:

n updates the manual exit time of the prior state
n updates the manual entry time of the subsequent state if...
n the original (automatic) exit time of the prior state is the same as the

original (automatic) entry time of the subsequent state.

1. Select the time to be changed in the De-icing Progress list.

2. Enter the new time.

3. Press ENTER. An * (asterisk) shows beside the time field to show that
the time has been manually entered.

7.11.4 Configure Data Blocks in De-icing Manager
Data blocks show information about aircraft and other targets that Aerobahn
receives from the surveillance system and other information sources. You can
set up the sequence and spacing of that information. Data blocks show in the
Pad Occupancy side of the Usage Chart. Configure the Usage Chart for each
tab.
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Figure 7-68. Data Block in De-icing Manager Usage Chart

1. Select De-icing Manager > Configure Usage Chart Data Block.

2. Select data fields:
n Load a data block template, or
n Set up the Selected Fields window to include the information that

you wish to show:

a. Click the Filter chooser.

b. Select a filter category.
The list of available fields shows only those fields in the
selected category.

c. If necessary, repeat Steps a and b to narrow down the
selections. Only those fields that fit the selected categories
show.

d. Enter key search terms in the Search field.
Only those fields that contain the search text show.
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e. Select the fields to show and/or hide:
n To add 1 item to Selected Fields, select the item in

the Available Fields window. Click or double-
click. The item moves to Selected Fields.

n To add more than 1 item to Selected Fields, select
with CTRL-click or SHIFT-click in the Available
Fields window. Click .

n To remove 1 item from Selected Fields, select the
item. Click or double-click. The item moves to
Available Fields.

n To remove more than 1 item from Selected Fields,
select with CTRL-click or SHIFT-click in the
Available Fields window. Click . The items move
to Available Fields.

n To move all items from Available Fields to the
Selected Fields window, click .

n To erase all items from Selected Fields, click .
The items move to Available Fields.

n To change sequence of the Selected Fields list,
drag an item to its new location. As an alternative,
select an item and click or until it is in the
correct location. To move an item to the top of the
list, click . To move an item to the bottom of the
list, click .

3. Optional: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data. For

example, you might enter "Gate" as a field label for "Gate
Assigned (Carrier)."

4. Click Apply.

5. Make sure that the data block appearance is correct.
n If correct, clickOK.
n If not correct, go to step 2, or click Cancel.
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7.11.4.1 Make a Data Block Template in De-icing Manager
Use these instructions to make a data block template in real-time tools that use
data blocks.

1. Select De-icing Manager > Configure Usage Chart Data Block.

2. In the Data Block Templates section, clickManage.

3. Click Create.

4. Enter a template name.

5. Optional: Select ( ) Share Template to allow other group members see
and use your template in their "Available Templates" tab. Other team
members can see your shared template in "Available Templates" in the
Data Block Template Manager (similar toMap Display > Preferences).
Your template also shows in the SystemAdmin "Available Templates"
tab.

NOTE: "Share Templates" permission is necessary for you to share
a data block template. (This permission is set in the System
Administration: Data Block Templates group.)
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6. Set up Selected Fields to include the necessary information:

a. Filter choices in Available Fields.
n Click the Filter chooser and select a filter category. The list

of available fields shows only those fields in the selected
category.

n Click the Filter chooser and select a second filter category to
adjust the selection. Only those fields that fit the 2
categories show.

n To decrease the items in Available Fields, enter key terms in
the search box. This decreases the items in the Available
Fields list to those data fields that contain the search text.

b. Select the fields to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The item
moves to Selected Fields.

n To add more than one item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window.
Click .

n To remove one item from Selected Fields, select the item.
Click or double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields window.
Click . The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items
move to Available Fields.

n To change sequence of the Selected Fields list, drag an item to
its new location. As an alternative, select an item and click or

until it is in the correct location. To move an item to the top of

the list, click . To move an item to the bottom of the list, click
.

7. Optional: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data. For

example, you might enter "Gate" as a field label for "Gate Assigned
(Carrier)."
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8. ClickOK to save the template and close the Create Data Block
Template dialog box.

9. Click to close theManage Data Block Templates dialog box.

Figure 7-69. Create Data Block Template Dialog Box (Procedure steps)

7.11.4.2 Load a Data Block Template in De-icing Manager
1. Select De-icing Manager > Configure Usage Chart Data Block.

CAUTION: Aerobahn replaces the "Selected Fields" with the data
fields in the data block template that you load. If you load the wrong
data fields, click Cancel to restore the data fields that were there
before you click Load.

2. In the Data Block Templates section, click Load. This replaces the data
fields in the Selected Fields window.

3. Optional: Add, delete, or move data fields or field labels.

4. Click Apply.

5. Make sure that the data block appearance is correct.
n If correct, clickOK.
n If not correct, go to step 3, or click Cancel.
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7.11.4.3 Edit a Data Block Template in De-icing Manager
Use these instructions to change the details in a data block template in real-
time tools that use data blocks. If you change the template name, you can
create a new data block template with these instructions.

1. Select De-icing Manager > Configure Usage Chart Data Block.

2. In the Data Block Templates section, clickManage.

3. Select the User Templates page.

4. Select a template.

5. Click Edit. The Edit Data Block Template dialog box opens.

6. Make the necessary changes:

a. Enter a template name.

b. Click Edit. The Edit Data Block Template dialog box opens.

c. Optional: Select ( ) Share Template to add this template to
SystemAdmin system templates so that other teammembers can
use it.

d. Set up the Selected Fields window to include the information that
you wish to show:

i. Click the Filter chooser.

ii. Select a filter category.
The list of available fields shows only those fields in the
selected category.

iii. If necessary, repeat Steps a and b to narrow down the
selections. Only those fields that fit the selected categories
show.

iv. Enter key search terms in the Search field.
Only those fields that contain the search text show.



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-185

v. Select the fields to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The
item moves to Selected Fields.

n To add more than one item to Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields
window. Click .

n To remove one item from Selected Fields, select the
item. Click or double-click. The item moves to
Available Fields.

n To remove more than one item from Selected Fields,
select with CTRL-click or SHIFT-click in the Available
Fields window. Click . The items move to Available
Fields.

n To move all items from Available Fields to the Selected
Fields window, click .

n To remove all items from Selected Fields, click . The
items move to Available Fields.

n To change sequence of the Selected Fields list, drag an
item to its new location. As an alternative, select an item
and click or until it is in the correct location. To

move an item to the top of the list, click . To move an
item to the bottom of the list, click .

e. Optional: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data.

For example, you might enter "Gate" as a field label for "Gate
Assigned (Carrier)."

7. ClickOK to save the template and close the Edit Data Block Template
dialog box.

8. Click to close theManage Data Block Templates dialog box.
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7.11.4.4 Import a Data Block Template from De-icing Manager
1. Select De-icing Manager > Configure Usage Chart Data Block.

2. In the Data Block Templates section, clickManage. TheManage Data
Block Templates opens.

3. Select the User Templates page.

4. Click Import. TheOpen dialog box opens.

5. Select the template file to import. Make sure that the file name shows in
the File Name window.

6. ClickOpen.

7.11.4.5 Export a Data Block Template from De-icing Manager
1. Select De-icing Manager > Configure Usage Chart Data Block.

2. In the Data Block Templates section, clickManage. TheManage Data
Block Templates tool opens.

3. Select the User Templates page.

4. Select a template.
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5. Click Export.

6. Select a disk or network location.

7. Click Save.

7.12 Use the Extended Range Map Display Tool
The Extended Range Map Display provides an image of aircraft positions
based on en route surveillance data.

1. Select Tools > Extended Range Map Display to open the tool.

2. Select Extended Range Map Display > Preferences >
[Display/Target] to configure Extended Range Map Display (refer to
Extended Range Map Display: Preference Controls on the next page).

Display Controls on the Extended Range Map Display are identical to Display
controls in Map Display (refer to Use Display Controls on page 7-240 for
descriptions of buttons and keyboard shortcuts that let you to adjust your view
of the airspace).

You can record Extended Range Map Display action in live and playback
modes and save the recording in Audio Video Interleave (AVI) format exactly
as you record action in Map Display. For instructions, refer to Record Activity in
Map Display and Extended Range Map Display on page 7-253.

Edit Tool Titles works as it works in other tools (refer to Edit Tool Titles on
page 3-20).
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NOTE: The "tags" attached to aircraft icons that show Flight IDs are "data
blocks." You can configure these data blocks to show more flight data.
Use "mouseover" to show flight data only when the pointer is above a
target icon. The Selection Details tool (refer to Use the Selection Details
Tool on page 7-298) also gives information about a selected flight. You
can use mouseover or Selection Details to decrease the information in
data blocks and decrease clutter in Extended Range Map Display.

NOTE: You can right-click the targets in Extended Range Map Display to
do a variety of actions (refer to Context-Menu Controls in Map Display and
Extended Range Map Display on page 7-254).

NOTE: Flights with proprietary surveillance data do not show if you do not
have the Access Proprietary Surveillance Data permission. For
instructions to configure the permission, refer to Access Proprietary
Surveillance Data Permission on page 9-13.

7.12.1 Extended Range Map Display: Preference
Controls

You can set up many Extended Range Map Display features (including data
blocks and mouseover) through Extended Range Map Display
Preferences.

Select Extended Range Map Display > Preferences to open Extended
Range Map Display Preferences controls.

Each Extended Range Map Display andMap Display operates
independently. That is, preferences set up in one does not change
preferences set up in another.

Features are active (or show) when the check box is selected: .

Category Click To change settings for...
Display Settings Pan

Zoom

Rotate

Center Point Controls

Target Search and Selection

Table 7-22. Map Display Preference Controls
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Category Click To change settings for...
Target Data Block Text Scale

Data Block Repositioning

Data Block Background

Data Block Fields

Mouseover Enable/Disable Mouseover

Formatted/Unformatted Style

Mouseover Fields

Settings Icon Type

Target Size and Scale

Target Visibility (refer to Target Visibility and
Associated Operational States below for
definitions)

History Trails

Table 7-22. Map Display Preference Controls (continued)

NOTE: Target Visibility settings set in Preferences > Target > Settings
and rule settings can conflict. For example, a rule could hide a target that
is set to show in the Target Visibility settings. When there is a show-hide
conflict, the target is hidden.

Target Visibility Operational States
Aircraft Airborne Approach (APR)

Arrived (ARV)

Departed (DEP)

En Route Inbound (ENI)

En Route Outbound (ENO)

En Route (ENR)

Extended Range Inbound (EXI)

Extended Range Outbound (EXO),

Aircraft Airborne Unknown En Route (ENR)

Extended Range Unknown (EXU)

Table 7-23. Target Visibility and Associated Operational States
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7.12.2 Extended Range Map Display: Layer Visibility
Map Display lets you "call out" areas of the airport (refer to Region of Interest
on page 7-252) and show or hide visual attributes.

Select Extended Range Map Display > Layer Visibility. The map is
assembled in layers.

Click / or double-click Airport Map Layers to open or close the list of
layers.

Select a layer to show its elements in Extended Range Map Display.
Remove the check from a layer to hide its elements.

7.13 Use the Hotkey Dashboard
Use the Hotkey Dashboard to set up buttons that make some actions
automatic and that give alternatives to function keys that you have set up as
hotkeys.

Add a Button to the Dashboard
1. Select Tools > Hotkey Dashboard to open the tool.

2. Select Hotkey Dashboard > Configure Dashboard Buttons. The
Configure Dashboard Buttons dialog box opens.

3. Click Add New Button (refer to Figure 7-70 on the facing page).

4. Enter the button label in the Name field.

5. Click Display. The Display Options dialog box opens.

a. Set the font size, color, and background fill color.

b. ClickOK.
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6. Select an Action.
n Some actions (e.g., Highlight Flight, Workflow Transition, Reset

De-icing) include a search function. When you select an action
that has a search function, the Criteria button is active. Click
Criteria to set up search filters.

n Some actions include pop-up messages. Remove the check mark
from "Feedback Pop-up" if you do not want to show pop-up
messages.

7. OPTIONAL: To move a button to a new location, drag the handle.

8. Save changes.
n Click Apply to save changes without closing the Configure

Dashboard Buttons dialog box.
n ClickOK to save changes and close the Configure Dashboard

Buttons dialog box.

Figure 7-70. Add New Button

Configure Button Size
This procedure controls the dimensions of all buttons in the Hotkey
Dashboard. The button and the text on the button are controlled separately.

Set up buttons—especially the font size for labels—before you configure
the button size so that you will make buttons large enough for the labels.

1. Select Tools > Map Display to open the tool.

2. Select Hotkey Dashboard > Configure Button Size. The Configure
Button Size dialog box opens.

3. Move the slider or enter a number value in the box.
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4. Click Apply.

5. Look at the results in the Hotkey Dashboard.

6. When the buttons look as they should, clickOK in the Configure Button
Size dialog box.

7.14 Use Image Viewer
Use Image Viewer tool to show these types of files: * .GIF, *.JPG, and * .PNG.

Select Image
Use Select Image to open an image file on your workspace only. Select
Image gives you access to an image file that you can navigate to from your
workstation.

1. Select Tools > Image Viewer.

2. Select Image Viewer > Select Image.

3. Navigate to the image.

4. Select the file.

5. ClickOpen. The picture shows in Image Viewer.

You can open more than one Image Viewer window.

Select Remote Image
A "remote image" is shared across the system to all users who have access to
the Image Viewer. The image could be a static image or an image that is
updated as remote servers provide new image data.

NOTE: Select Remote Image works only in Live (not Playback) mode.
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1. Select Tools > Image Viewer.

2. Select Image Viewer > Select Remote Image. The Select Remote
Image dialog box opens.

3. Select the image.

4. ClickOK. The picture shows in Image Viewer.

Clear Image
To remove a picture from the Image Viewer, select Image Viewer > Clear
Image.

Auto-Scaling
If you disable Auto-Scaling, a picture opens in its initial dimensions (height and
width). The dimensions of the picture do not adjust to the dimensions of the
Image Viewer "frame."

If you enable the Auto-Scaling control, the Image Viewer adjusts the
dimensions of the picture as the dimensions of the Image Viewer "frame"
change.

Edit Titles
1. Click the title, and select Edit Titles from the drop-down menu. The Edit

Titles text box opens.

2. Enter the new title(s).
n The "Title" is at the top of the tool. When it is clicked, a menu

opens.
n The "Tab Title" shows below the tool when a tool is tabbed.

3. ClickOK.



7  Real-Time Tools Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

7-194 14 February 2025

Figure 7-71. Edit Titles Menu Command (Map Display Example)

To change the color of a title:

1. Select Settings > Color Settings.
Color Preferences dialog box opens.

2. Select Tool Title in the Custom Colors section.

Figure 7-72. Set Tool Title Color
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7.15 Use the Map Display Tool
Map Display is a virtual window on the airport surface and the movement
area.

1. Select Tools > Map Display to open the tool.

2. SelectMap Display > Preferences > [Display/Target] to configure
Map Display (refer toMap Display Preference Controls on the next
page).

Refer to Use Display Controls on page 7-240 for descriptions of buttons and
keyboard shortcuts that let you to adjust your view of the airport map .

NOTE: The "tags" attached to aircraft icons that show Flight IDs are "data
blocks." You can configure these data blocks to show more flight data.
Use "mouseover" to show flight data only when the pointer is above a
target icon. The Selection Details tool (refer to Use the Selection Details
Tool on page 7-298) also gives information about a selected flight. You
can use mouseover or Selection Details to decrease the information in
data blocks and decrease clutter inMap Display.

NOTE: You can right-click the map surface and targets inMap Display to
do different actions (refer to Context-Menu Controls in Map Display and
Extended Range Map Display on page 7-254).

NOTE: Flights with proprietary surveillance data do not show if you do not
have the Access Proprietary Surveillance Data permission. For
instructions to configure the permission, refer to Access Proprietary
Surveillance Data Permission on page 9-13.

7.15.1 Map Display: Preference Controls
You can set up manyMap Display features (including data blocks and
mouseover) throughMap Display Preferences.

SelectMap Display > Preferences to openMap Display Preferences
controls.

EachMap Display operates independently. That is, preferences set up in one
Map Display do not change preferences set up in a differentMap Display.

Features are active (or show) when the check box is selected: .
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Category Click To change settings for...
Display Settings Pan

Zoom

Rotate

Center Point Controls

Target Search and Selection

Runway Usage Display

Region
Statuses

NOTE: The list below is a sample. Region
statuses are defined in the region status
server configuration.

Inform AODB

CGH NOTAM

Federal NOTAM System

Accipiter Avian Radar

Manual

XSight FOD

Camera
Icons

Camera Display Settings

NOTE: Refer to Show Camera Icons in Map
Display on page 7-204 for more information.

Target Data Block Text Scale

Data Block Repositioning

Data Block Background

Data Block Fields

Mouseover Enabling Mouseover: Active/Persisted Targets

Formatted/Unformatted Style

Mouseover Fields

Settings Icon Type

Target Size and Scale

Target Visibility (refer to Target Visibility and
Associated Operational States on the facing
page for definitions)

History Trails

Table 7-24. Map Display Preference Controls
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NOTE: Target Visibility settings set in Preferences > Target > Settings
and rule settings can conflict. For example, a rule could hide a target that
is set to show in the Target Visibility settings. When there is a show-hide
conflict, the target is hidden.

Target Visibility Operational States
Aircraft at Gate Taxi In Gate (GTI)

Taxi Out Gate (GTO)

Aircraft on Ramp/Movement Area Approach (APR)

Arrived (ARV)

Departed (DEP)

Taxi in Movement Area (TIM)

Taxi in Ramp (TIR)

Taxi Out Movement Area (TOM)

Taxi Out Ramp (TOR)

Taxi Out Unknown (TOU)

Aircraft Airborne Approach (APR)

Arrived (ARV)

Departed (DEP)

En Route Inbound (ENI)

En Route Outbound (ENO)

En Route (ENR)

Extended Range Inbound (EXI)

Extended Range Outbound (EXO),

Aircraft Airborne Unknown En Route (ENR)

Extended Range Unknown (EXU)

Aircraft Persisted Persisted (PER)

Vehicles “Is a Vehicle?” = True

“Target Type” = True

“Persisted State” = Not Persisted

Vehicles Persisted “Is a Vehicle?” = True

“Target Type” = True

“Persisted State” = Persisted

Unidentified Targets “Target Type” = Unknown

Table 7-25. Target Visibility and Associated Operational States
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7.15.1.1 Set up Display Preferences for Map Display
1. SelectMap Display > Preferences.

2. Double-click Display.

3. Select Settings.

4. Change any or all of the following settings:
n pan (Set Pan Controls below)
n zoom (Set Zoom Controls below)
n rotate Set Rotation Control on the facing page
n center point and range rings (Show Center Point and Range Rings

on the facing page)
n target search and selection highlight (Set up Target Search and

Selection Highlight Settings on page 7-200)
n runway usage display (Set up Runway Usage Display on page 7-

202)
n region closures (Manage Region Status on page 4-1)

5. Click Apply to apply settings. The Preferences window stays open. You
can test and adjust settings.

6. ClickOK when done. This applies the changes, and closes the
Preferences window.

7.15.1.1.1 Set Pan Controls
Sets the amount of shift in the selected direction when pan controls are used.

1. SelectMap Display > Preferences.

2. Select Display > Settings.

3. Adjust Pan settings.

4. Click Apply. The Preferences dialog box stays open.

5. When all preferences are configured, clickOK to close the Preferences
dialog box.

7.15.1.1.2 Set Zoom Controls
These adjustments set up the zoom-in and -out rate when zooming controls
(including the scrolling mouse) are used inMap Display.

NOTE:When Target > Data Block Preferences are configured so that
Text Scale is set to Auto Scale,Map Display zoom controls do not
change the size of the text in data blocks.
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1. OpenMap Display > Preferences.

2. Select Display > Settings.

3. Adjust Zoom settings.
n Zoom Speed changes how far "in" or "out" the zoom control

changes with each click of Aerobahn Display Controls or the
mouse wheel.

n You can use the "diameter at which surface filtering begins"
setting to show only the following elements after you zoom out to
that diameter: Runway Displaced Area, Runway Element, and
Runway Intersections. The filter removes targets with "Approach
...", "Departure ...", or any "en route..." operational state. When
you zoom in, "Approach ...", "Departure ...", or any "en route..."
operational states show.

4. Click Apply to apply settings. The Preferences dialog box stays open.

5. When all preferences are set up, clickOK to close the Preferences dialog
box.

7.15.1.1.3 Set Rotation Control
Controls how far the map turns in a selected direction.

1. SelectMap Display > Preferences.

2. Select category: Display > Settings.

3. Adjust Rotate settings.

4. Click Apply to apply settings. The Preferences window stays open.

5. When all preferences are set up, clickOK to close the Preferences
window.

7.15.1.1.4 Show Center Point and Range Rings
The center point sets the point of reference for measuring distance with range
rings.

1. SelectMap Display > Preferences.

2. Open Display > Settings.

3. Select data to show:
n Show Center Point to show the center point only or
n Show Range Rings & Center Point to show range rings and the

center point

4. Set the maximum range (distance from center point to outermost ring).
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5. Set the number of rings.

NOTE: The spacing between rings = maximum range divided by the
number of rings.

6. Select Units.

7. Click Apply to apply settings. The Preferences window stays open.

8. When all preferences are set, clickOK to close the Preferences window.

To set up a perimeter around an airplane, vehicle, or location, drag the
center point to that location and release. Set the maximum range, and select
Units. Set the number of rings to 1. Click Apply orOK. The perimeter shows
around the location.

7.15.1.1.5 Set up Target Search and Selection Highlight Settings
1. SelectMap Display > Preferences.

2. Select Display > Settings.

3. Adjust "Target Search and Selection Highlight Settings":
n In Highlight Action, select Pulse or Color.
n In Highlight Components, select Target Icon, Data Block, or

Target Icon and Data Block.

4. Click Apply to apply settings. The Preferences dialog box stays open.

5. When you have made all settings, clickOK to close the Preferences
dialog box.

Refer to Configure Search and Selection Highlight Colors on page 6-4 for
instructions on how to set up a highlight color.

7.15.1.1.6 Runway Usage Display
You can set upMap Display—through Display Preferences— to show the
"operational status" of each runway. A runway is "active" when there is a
minimum of 1 arrival and/or departure during the past 10 minutes. If there is
not 1 or more arrival and/or departure during the past 10 minutes, the
operational status is "inactive" (refer to Figure 7-73 on the facing page and
Figure 7-74 on the facing page for examples of Operation Indicators and
Statistics).

Usage statistics (in the arrows) are in terms of hourly rates. For example, if
there have been 7 arrivals in the past 10 minutes, the runway usage rate
displays as 42 Arr/Hr.
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Refer to Set up Runway Usage Display on the next page for configuration
instructions.

Operational Status During the past 10 minutes...
Active Arrival 1 or more arrivals, 0 departures (refer to

Figure 7-73 below

Active Departure 1 or more departures, 0 arrivals (refer to
Figure 7-74 below)

Active Arrival and
Departure

1 or more arrivals and 1 or more departures

Inactive 0 arrivals or departures (refer to Figure 7-75 on
the next page)

Table 7-26. Runway Operational Status Criteria

Figure 7-73. Runway Usage—Active Arrival

Figure 7-74. Runway Usage—Active Departure

NOTE: Bars on an aircraft icon (as shown in Figure 7-74 above) show a
Heavy aircraft.



7  Real-Time Tools Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

7-202 14 February 2025

Figure 7-75. Runway Usage—Inactive

7.15.1.1.6.1 Set up Runway Usage Display
Refer to Runway Usage Display on page 7-200 for more information on this
feature.

1. SelectMap Display > Preferences.

2. Select Display > Settings.

3. Select the checkboxes to use Runway Usage Display features:
n Show Operation Indicators (Arrows)

n Active Arrival—Inbound target color points toward runway
and gives arrival rate in operations per hour.

n Active Departure—Outbound target color points away from
runway and gives departure rate in operations per hour.

n Active Direction and Departure—Arrows on the runway
ends show direction and use corresponding colors.

n Inactive—Gray Arrow shows the direction of the most
recent activity (more than 10 minutes ago). The inactive
indicator shows until the status of the runway changes
(e.g., when an aircraft lands).

n Show Statistics—Controls whether statistics show in the
Operation Indicators. (If the Operation Indicators feature is
deselected, Show Statistics is unavailable.)

4. When all preferences are set, clickOK to close the Preferences window.

Runway Operation Indicator colors are the same as corresponding flights:
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n The Runway Operation Indicator (arrow) color corresponds to the
inbound/outbound Aircraft "Fill" color setting. For example, if you change
the "Fill" color of inbound aircraft icons, the inbound Runway Operation
arrow changes to match.

n The Statistics (text) color in the Runway Operation Indicator corresponds
to the inbound/outbound Aircraft "Data Block Text" color setting. For
example, if you change the color of text in data blocks for inbound aircraft
icons, the color of the statistics in the inbound Runway Operation arrow
changes to match.

The size of the Runway Operation Indicator (arrow) is not configurable. The
size is related to the zoom value ofMap Display.

At zoom levels that make it hard to read usage statistics, statistics do not
show (even though Display Preferences has been configured to "Show
Statistics"). To show statistics, zoom in.

7.15.1.1.7 Show Region Status
You can show or hide region closures and warnings and obstacle closures and
warnings in Map Display. (Obstacles show as a triangle.)

Select Settings > Color Settings to select the highlight color for Region
Closure and warning colors. The Region Closure color is in the Regions
group. The region color settings determine both the region color display
and the obstacle color display.

1. SelectMap Display > Preferences.

2. Select Display > Region Status.

3. Select one or more status (in the Region Statuses section) to show in
Map Display:

n Show Region Closures
n Show Region Warnings
n Show Obstacle Closures
n Show Obstacle Warnings

4. Click Apply to apply adjustment. The Preferences dialog box stays open.

5. After you set all preferences, clickOK to close the Preferences dialog
box.
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7.15.1.1.7.1 Runway Closure
A runway in Aerobahn is made up of segments that can be closed or open.
When more than 50% of the segments that make up that runway are closed in
Region Closures, that runway is closed in Aerobahn.

When more than 50% of the runway segments are closed, Aerobahn
automatically marks—with a yellow X—the ends of the runway in Map
Display. The Airport Status Dashboard also shows that the runway is
closed.

Figure 7-76. Closed Runway Indicators

7.15.1.1.8 Show Camera Icons in Map Display
You can show or hide camera icons in Map Display.

1. Select Tools > Map Display.

2. SelectMap Display > Preferences.
The Preferences dialog box opens.

3. Click Camera Icons in the left pane.

4. In the Camera Icon Display Settings box in the right pane, put a check
mark to camera icons you want to show inMap Display.

n Show camera icons for selected target's: A camera icon
shows inMap Display for any camera that shows the region
associated with the selected flight.

n Show camera icons for selected gate in Gate Monitor Tool: A
camera icon shows inMap Display for any camera that shows the
gate selected inGate Monitor.

n Show the following camera icons: A camera icon always shows
inMap Display for any camera that is selected in the below box.

NOTE:When you select Show the following camera icons,
the preview pane shows all camera icons in grey. Selected
camera icons turn orange.

NOTE: Clicking a camera icon in the preview pane shows the
Aerobahn Map regions associated with the camera.

5. ClickOK to apply the new setting and close the dialog box.
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7.15.1.2 Configure Map Display Target Preferences
Map Display > Preferences provides settings for display and targets (except
for color, which is controlled through Settings > Color Settings).

1. Double-click Targets.

2. Click the category.

3. Change settings.

4. Click Apply to apply settings without closing the Preferences window.

5. When satisfied with the setting(s), clickOK. This applies the change and
closes the Preferences window.

Category Description
Data Block A data block supplies information about targets:

n Text Scale lets users to select the text scaling options. Auto
Scale sets the Data Block text size to scale itself
proportional with the display size (which depends on the
zoom setting). As an alternative, select a fixed text size.

n Automatic Data Block Repositioning, used to minimize
target overlap, is disabled by default.

n Data Block Background settings let users to show or hide
(default setting) the background rectangle on which the text
displays and to change transparency of data.

n Contents can be configured based on inbound, outbound,
unknown, or persisted state. You can show data blocks for
all or for a set of carriers.

Mouseover Mouseover lets Aerobahn show selected target information
when the pointer is put on a target or its data block.

Settings Settings for what target information is displayed.

Table 7-27. Target Preferences

7.15.1.2.1 Configure Data Blocks in Map Display
Data blocks show information about aircraft and other targets that Aerobahn
receives from the surveillance system and other information sources. You can
set up the sequence and spacing of that information.

You can use a data block template to help you to configure a data block. A
data block template is a collection of data fields that can be distributed to all
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users in a system so that everyone sees the same information in a data block.
(ReferMake a Data Block Template in Map Display on page 7-209 and to
Export a Data Block Template from Map Display on page 7-214.)

1. SelectMap Display > Preferences.

2. Select Target > Data Block.

3. Set up Data Block preferences.
n Text Scale

o Select Auto Scale to have text size sync with zoom.
o Remove the check from Auto Scale to set a fixed text size.

a. Move the slider.

b. Click Apply. (Adjust and repeat as necessary.)
n Automatic Data Block Repositioning

o Select Enable to use Automatic Data Block Repositioning.
Move slider to change the repositioning speed. Automatic
repositioning helps to keep the data block in view.

o Remove the check from Enable to disable automatic
repositioning.

NOTE: If Center data blocks over their targets is
enabled, this setting will not be applied.
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n Data Block Background
o The default (deselected) value shows the data block text

with no background or frame. That is, you see the text
against theMap Display background.

o Select Display, and move the slider to create a background
behind data block text.

n Select a state (Inbound, Outbound, Persisted, or Unknown) and
set up preferences.

 NOTE: Set the data block for vehicles in the "Unknown" tab.

o Only display ... data blocks for carriers: Only shows
data blocks for selected carriers.Select the check box and
enter the carrier ICAO ID. Separate multiple IDs with
commas.

o Center data blocks over their targets: Places data
blocks over the midpoint of their targets.

NOTE: If a centered data block is dragged, the target
will be dragged along with it.

o Orient data blocks with targets in gates and de-ice
regions: Aligns data blocks in the same direction as their
targets when in a gate or de-ice region.

4. Select data fields:
n Load a data block template, or
n Set up the Selected Fields window to include the information that you

wish to show:

a. Click the Filter chooser.

b. Select a filter category.
The list of available fields shows only those fields in the selected
category.

c. If necessary, repeat Steps a and b to narrow down the selections.
Only those fields that fit the selected categories show.

d. Enter key search terms in the Search field.
Only those fields that contain the search text show.

e. Select the fields to show and/or hide (refer to Table 7-28 on the next
page).
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5. Optional: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data. For

example, you might enter "Gate" as a field label for "Gate Assigned
(Carrier)."

6. Click Apply.

7. Make sure that the data block appearance is correct.

8. Repeat steps 4–7 to set up data blocks on the other side of the timeline.

9. When all preferences are set up, clickOK. The Preferences window
closes.

NOTE:When you configure the data blocks or mouseovers in one tool,
the data block configuration does not change in other tools.

EachMap Display operates independently. A change that you make in
settings for oneMap Display does not change the settings for anotherMap
Display (refer toManage More than One Map Display on page 7-281).

Refer to Configure Data Block Color on page 6-3 for instructions on
configuring the colors of background and text color for data blocks and
mouseovers.

Objective Do this...
Add 1 item to Selected Fields. Select the item in the Available Fields window.

Click or double-click. The item moves to
Selected Fields.

Add more than 1 item to Selected Fields. Select with CTRL-click or SHIFT-click in the
Available Fields window. Click .

Remove 1 item from Selected Fields. Select the item. Click or double-click. The item
moves to Available Fields.

Remove more than 1 item from Selected
Fields.

Select with CTRL-click or SHIFT-click in the
Available Fields window. Click . The items move
to Available Fields.

Move all items from Available Fields to the
Selected Fields window.

Click .

Erase all items from Selected Fields. Click . The items move to Available Fields.

Table 7-28. Data Block Setup
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Objective Do this...
Change sequence of the Selected Fields
list.

Drag an item to its new location. As an alternative,
select an item and click or until it is in the
correct location. To move an item to the top of the
list, click . To move an item to the bottom of the
list, click .

Table 7-28. Data Block Setup (continued)

7.15.1.2.1.1 Make a Data Block Template in Map Display
Use these instructions to make a data block template in real-time tools that use
data blocks.

1. SelectMap Display > Preferences.

2. Select the Target > Data Block page.

3. In the Data Block Templates section, clickManage.

4. Select the User Templates page.

5. Click Create.

6. Enter a template name.

7. Optional: Select ( ) Share Template to allow other teammembers in
your group tree to see and use your template in their "Available
Templates" tab. Other teammembers can see your shared template in
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"Available Templates" in the Data Block Template Manager (similar to
Map Display > Preferences). Your template also shows in the
SystemAdmin "Available Templates" tab.

NOTE: "Share Templates" permission is necessary for you to share
a data block template. (This permission is set in the System
Administration: Data Block Templates group.)

8. Set up the Selected Fields window to include the information that you
wish to show:

a. Click the Filter chooser.

b. Select a filter category.
The list of available fields shows only those fields in the selected
category.

c. If necessary, repeat Steps a and b to narrow down the selections.
Only those fields that fit the selected categories show.

d. Enter key search terms in the Search field.
Only those fields that contain the search text show.

e. Select the fields to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The item
moves to Selected Fields.

n To add more than one item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window.
Click .

n To remove one item from Selected Fields, select the item.
Click or double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields window.
Click . The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items
move to Available Fields.

n To change sequence of the Selected Fields list, drag an item to
its new location. As an alternative, select an item and click or

until it is in the correct location. To move an item to the top of

the list, click . To move an item to the bottom of the list, click
.
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9. Optional: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data. For

example, you might enter "Gate" as a field label for "Gate Assigned
(Carrier)."

10. ClickOK to save the template and close the Create Data Block
Template dialog box.

11. Click to close theManage Data Block Templates dialog box.

Figure 7-77. Create Data Block Template Dialog Box (Procedure steps)

7.15.1.2.1.2 Load a Data Block Template in Map Display
1. SelectMap Display > Preferences.

2. Select the Target > Data Block page.

3. Select the state (Inbound, Outbound, Unknown, or Persisted) that will get
the data fields in the template.

CAUTION: Aerobahn replaces the "Selected Fields" for the
selected state with the data fields in the data block template that
you load. If you load the wrong data fields, click Cancel to restore
the data fields that were there before you click Load.
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4. In the Data Block Templates section, click Load to replace the data fields
in the Selected Fields window.

5. Optional: Add, delete, or move data fields or field labels.

6. Click Apply.

7. Make sure that the data block appearance is correct.
n If correct, clickOK.
n If not correct, go to step 5, or click Cancel.

Repeat these instructions (start at step 3) to load a data block template to
other states.

7.15.1.2.1.3 Edit a Data Block Template in Map Display
1. SelectMap Display > Preferences.

2. In the Data Block Templates section, clickManage.

3. Select the User Templates page.

4. Select a template.

5. Click Edit. The Edit Data Block Template dialog box opens.

6. Make the necessary changes:

a. Enter a template name.

b. Optional: Select ( ) Share Template to allow other teammembers
in your group tree to see and use your template in their "Available
Templates" tab. Other teammembers can see your shared
template in "Available Templates" in the Data Block Template
Manager (similar toMap Display > Preferences). Your template
also shows in the "Available Templates" tab.

c. Set up the Selected Fields window to include the necessary
information:

i. Click the Filter chooser.

ii. Select a filter category.
The list of available fields shows only those fields in the
selected category.

iii. If necessary, repeat Steps a and b to narrow down the
selections. Only those fields that fit the selected categories
show.

iv. Enter key search terms in the Search field.
Only those fields that contain the search text show.
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v. Select the fields to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The
item moves to Selected Fields.

n To add more than one item to Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields
window. Click .

n To remove one item from Selected Fields, select the
item. Click or double-click. The item moves to
Available Fields.

n To remove more than one item from Selected Fields,
select with CTRL-click or SHIFT-click in the Available
Fields window. Click . The items move to Available
Fields.

n To move all items from Available Fields to the Selected
Fields window, click .

n To remove all items from Selected Fields, click . The
items move to Available Fields.

n To change sequence of the Selected Fields list, drag an
item to its new location. As an alternative, select an item
and click or until it is in the correct location. To

move an item to the top of the list, click . To move an
item to the bottom of the list, click .

d. Optional: Apply formatting to the data blocks:
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data.

For example, you might enter "Gate" as a field label for "Gate
Assigned (Carrier)."

7. ClickOK to save the template and close the Edit Data Block Template
dialog box.

8. Click to close theManage Data Block Templates dialog box.
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7.15.1.2.1.4 Import a Data Block Template from Map Display
1. SelectMap Display > Preferences.

2. Select the Target > Data Block page.

3. In the Data Block Templates section, clickManage. TheManage Data
Block Templates opens.

4. Select the User Templates page.

5. Click Import. TheOpen dialog box opens.

6. Select the template file to import. Make sure that the file name shows in
the File Name window.

7. ClickOpen.

7.15.1.2.1.5 Export a Data Block Template from Map Display
1. SelectMap Display > Preferences.

2. Select the Target > Data Block page.

3. In the Data Block Templates section, clickManage. TheManage Data
Block Templates opens.

4. Select the User Templates page.

5. Select a template.
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6. Click Export.

7. Select a disk or network location.

8. Click Save.

7.15.1.2.2 Configure Mouseover in Map Display
The mouseover feature shows selected target information when the pointer is
put on a target or its data block.

You can choose from 2 mouseover styles: unformatted or formatted. Table 7-
29 below shows how the 2 mouseover styles show the same data.

NOTE: You can change the background color for unformatted
mouseovers only.

NOTE:When the conditions of a rule are met, the contents of a
mouseover can change in Map Display, Operations Timeline, and the De-
icing Manager (Usage Chart). (Some content shows only in Map Display.)
For information on how to set up mouseover effects in a rule, refer to Set
Up Mouseover Effects on page 4-67.

Mouseover Style Example
Unformatted

Table 7-29. Mouseover Styles
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Mouseover Style Example
Formatted

Table 7-29. Mouseover Styles (continued)

1. SelectMap Display > Preferences.

2. Select Target > Mouseover.

3. Select Enabled for “Active Targets” and/or “Persisted Targets.” (You
must enable mouseover for selected data to show.)

4. Select Unformatted or Formatted for "Mouseover Style."

5. Setup "Mouseover Data Block Scale" to resize data blocks during a
mouseover event.

n Select Auto Scale to have data block size sync with zoom.
n Remove the check from Auto Scale to set a fixed text size.

a. Move the slider.

b. Click Apply.

6. Select a state tab: Inbound, Outbound, Persisted, or Unknown. (Set up
mouseover separately in each tab.)

7. Set up the Selected Fields window to include the information to show: 

a. Filter choices in Available Fields.

i. Click the Filter chooser and select a filter category. The list of
available fields shows only those fields in the selected
category.

ii. Click the Filter chooser and select a second filter category to
adjust the selection. Only those fields that fit the 2 categories
show.

iii. To decrease the items in Available Fields, enter key terms in
the search box. This decreases the items in the Available
Fields list to those data fields that contain the search text.

b. Select the fields for the mouseover. Green buttons are active. Grey
buttons are inactive—Nothing is selected in the field from which
items must be moved. (For more information, refer to How to Select
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and Move Data Fields on the facing page.)

When line breaks are included, the fields are set so that they show
on the same lines of a data block. Without line breaks, you get
efficient "packing" of information. It can be difficult to see how data
values align with fields.

8. Click Apply to apply settings.

9. Repeat steps 5 and 6 to set other states: Inbound, Outbound, Persisted,
and Unknown.

10. When all preferences are set, clickOK to close the Preferences window.

Refer to Configure Mouseover Colors on page 6-3 for instructions on how to
set the colors for mouseover attributes.

EachMap Display operates independently. A change that you make in
settings for oneMap Display does not change the settings for anotherMap
Display (refer toManage More than One Map Display on page 7-281).

How to Select and Move Data Fields
n To add one item to Selected Fields, select the item in the Available

Fields window. Click or double-click. The item moves to Selected
Fields.

n To add more than one item to Selected Fields, select with CTRL-click or
SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click . The
items move to Available Fields.

n To move all items from Available Fields to the Selected Fields window,
click .

n To remove all items from Selected Fields, click . The items move to
Available Fields.

n To change sequence of the Selected Fields list, drag an item to its new
location. As an alternative, select an item and click or until it is in the

correct location. To move an item to the top of the list, click . To move an
item to the bottom of the list, click .



7  Real-Time Tools Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

7-218 14 February 2025

How to Use Line Breaks in Data Blocks

Use line breaks to group the information in data blocks so that it is easier to
read and understand. Insert line breaks when you select and organize data
block fields (refer to Use Line Break in Data Blocks on page 10-22).

7.15.1.2.3 Disable Mouseover
Refer to Configure Mouseover in Map Display on page 7-215 for related
configuration instructions.

1. SelectMap Display > Preferences.

2. Select Target > Mouseover.

3. Select Disabled for “Active Targets” and/or “Persisted Targets.”

4. Click Apply.

5. When all preferences are configured, clickOK to close the Preferences
window.

7.15.1.2.4 Flight ID (Aerobahn)
Flight ID (Aero) shows 1 of these aircraft IDs: Operating Carrier Call Sign,
Registration (Aerobahn)1, or Mode S2 ID:

Available Data
Flight ID (Aero)
ShowsOperating Carrier Call

Sign
Registration
Number

Mode S
ID

Yes Yes or No Yes or
No

Operating Carrier Call
Sign

No Yes Yes or
No

Registration Number

No No Yes Mode S ID

Table 7-30. Data Availability and Flight ID

NOTE: AManual Flight ID overrides the Flight ID (Aero) for a target while
that target keeps that Flight ID.

1Unique, alphanumeric string that identifies an aircraft. Because aircraft have historically displayed
their registration on or in the area of the aircraft tail, the registration is often referred to as the "tail
number." In the USA, the registration number is also referred to as an "N-number" because it starts
with "N". In Aerobahn, the registration can be derived from Mode S (MLAT/ASDE-X) using
conversion or OAG lookup, or it can be provided directly from A-SMGCS.
2Mode S is a discrete selective interrogation rather than a general broadcast. Mode S transponders
ignore interrogations not addressed with their unique identity code, reducing channel congestion.
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7.15.1.2.5 Configure Target Settings
Set variables in the "Settings" dialog box to adjust the size and shape of icons
representing aircraft and to show or hide aircraft and/or surface vehicles in
Map Display.

1. SelectMap Display > Preferences.

2. Select Target > Settings.

3. Adjust settings:
n Aircraft Icon

n The "nose" of the airplane icon shows the direction of
movement or the direction in which the airplane had been
moving before it stopped and its transponder was turned
off.

n The square icon does not show direction of movement.
n Target Size and Scale

n Select Uniform Sizing to keep all target icons at the same
size, regardless of the relative sizes of the objects they
represent. Select Proportional Sizing to allow icons to
vary in size according to the fuselage length and wingspan
of the aircraft represented.

n Select a target scale value. This adjusts the dimension of
the target icons independently of each other and of the
display zoom setting. Select Auto Scale to let icon
dimensions change with the zoom value. (A shows in
the Auto Scale box when it is selected.)
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n Target Visibility
n Select target type(s) to show inMap Display (A shows

when a target type is selected.):
n Aircraft at Gate (operational states GTI, GTO)
n Aircraft on Ramp/Movement Area (operational

states ARV, TIM, TIR, TOM, TOR, TOU)
n Aircraft Airborne (operational states APR, DEP,

ENR, ENI, ENO, EXI, EXO, EXU)
n Aircraft Persisted (operational state PER)
n Vehicles
n Vehicles Persisted
n Unidentified Targets

NOTE: Target Visibility settings set in Preferences >
Target > Settings and rule settings can conflict. For
example, a rule could hide a target that is set to show in the
Target Visibility settings. When there is a show-hide
conflict, the target is hidden.

n History Trails
n Select the target types that will show a history trail: aircraft

(inbound and/or outbound) and vehicles. (A shows
when a target type is selected.)

n Set the Trail Length. For example, if you set the Trail
Length to "10 Mins," Aerobahn shows the history trail for
the past 10 minutes. Set the aircraft and vehicle trail
lengths separately.

n Set the Minimum and Maximum Range to Show History
Trails. Enter the values (in nautical miles) in the boxes at
the ends of the scale, or move the sliders to control of
where Aerobahn starts and ends History Trails. Distances
are measured from the system center (often the air traffic
control tower at an airport).

Figure 7-78. Set the History Trails Range
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NOTE: You can configure the color of history trails (refer to Configure
Color Settings on page 6-2).

4. Click Apply.

5. When all preferences are configured, clickOK to close the Preferences
window.

EachMap Display operates independently. A change that you make in
settings for oneMap Display does not change the settings for anotherMap
Display (refer toManage More than One Map Display on page 7-281).

For more information about using more than one Map Display at any time,
refer toManage More than One Map Display on page 7-281.

7.15.1.2.5.1 Show or Hide Targets in Map Display
Use theMap Display Preference dialog box to show or hide specified types
of targets inMap Display. For example, you can hide vehicles ("Unidentified"
or "Unknown" target types) that Aerobahn "sees" only because of radar
surveillance.

NOTE: Only theMap Display in which preferences are set is changed by
these settings.

1. SelectMap Display > Preferences.

2. Select Target > Settings.

3. Select target types in the Target Visibility area.
n Select (check) target types to show inMap Display.
n Clear the check mark from the target types that will not show.

4. Click Apply. Changes show inMap Display.

5. ClickOK when all preferences are set.

Refer to Hide or Show Persisted Aircraft and/or Vehicles on page 7-238 for
more information on how to hide and show persisted targets.

7.15.1.2.6 Extended Targets
Extended targets (also referred to in Aerobahn as "Extended Range Aircraft")
are those targets that are shown onMap Display but are out of range for
surveillance systems that supply an Aerobahn system. (The aircraft that are in
range of the surveillance system are referred to in the Preferences dialog box
as "Surface Surveillance Aircraft.")
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Aerobahn uses FAA data to get the locations of extended targets for airports in
the United States of America. For inbound targets, surveillance positions
become available for a target that was shown before only because FAA data
was available. When surveillance data is available, Aerobahn "switches over"
to the surveillance data. For outbound targets, the opposite occurs: Aerobahn
"switches over" from surveillance data to FAA data.

FAA data is available for targets far from an airport, and you must zoom out to
see some Extended Targets. It can help to use 2 Map Display views. OneMap
Display focuses on the surveillance area around the airport and hides
extended range aircraft. OneMap Display shows targets far from the airport
with larger scale target icons for Extended Range Aircraft (refer to Show or
Hide Extended Targets in Map Display below and to Set Zoom Controls on
page 7-198).

7.15.1.2.6.1 Show or Hide Extended Targets in Map Display
NOTE: The Extended Range Map Display tool (introduced in Aerobahn
10.4.0 ) is dedicated to en route flight display and does this function (refer
to Use the Extended Range Map Display Tool on page 7-187). This
procedure tells howMap Display can be used to show or hide extended
range targets.

1. SelectMap Display > Preferences.

2. Select Target > Settings.

3. Select, in the Target Visibility section, Show to show (or Hide to hide)
Extended Range Aircraft.

4. Click Apply.

Change the Target Scale

You can increase the scale of extended range aircraft whenMap Display is
zoomed out.

1. SelectMap Display > Preferences.

2. Select Target > Settings.

3. Adjust, in the Target Scale section, the value for Extended Range
Aircraft.

4. Click Apply.

5. ClickOK to close the Preferences window.
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7.15.2 Gate Snapping
When Aerobahn receives a target position update for an aircraft that is in a
gate region configured for Gate Snapping, the target "snaps" into the gate
assigned. The target gets the snap-position heading of the gate region.

Gate regions are configured for Gate Snapping during system configuration.

7.15.2.1 Proximity Gate Correction
There are two types of Proximity Gate Correction:

n Target Proximity Gate Correction
n Gate Proximity Gate Correction

Target Proximity Gate Correction
Aerobahn changes the position of a target icon to the snap-position heading of
the assigned gate when these conditions are true:

n Aerobahn receives a target position that is in a Gate or Parking Area
region, and

n the target position is within a specified distance from the assigned gate
snap position of the flight represented by that target.

Target Proximity Gate Correction applies only to flight targets in one of a
specified set of target states. These target states include TIR, GTI, GTO,
and/or PER.

Aerobahn applies Target Proximity Gate Correction only to flights with these
characteristics:

n operating or marketing carrier code that has been configured on the
server

n gate assignment that has been identified for Target Proximity Gate
Correction

Figure 7-79. Target Proximity Gate Correction
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Gate Proximity Gate Correction
Aerobahn moves a target into the snap position for the assigned gate when
these conditions are true:

n Aerobahn gets a target position update inside a gate region.
n That gate region is within a specified distance from the snap position of

the assigned gate for the flight.
n The assigned gate is included in a set of gates that is configured on the

server for Gate Proximity Gate Correction.

Figure 7-80. Gate Proximity Gate Correction

7.15.3 Enter Data in the Manage Flight Dialog Box
Aerobahn is configured to supply dynamic data for a target. Manually entered
data overrides that dynamic data.

NOTE: You must have permission to enter, edit, and delete data. These
permissions are set in System Administration > Settings and
Permissions related to the variable that is entered or edited. Permissions
for flight-management variables are set individually. You can useManage
Flight to manage flights in the Carrier List for Proprietary Data Access.

You can enter this "manual data" in these ways:

n Right-click a target to open theManage Flight dialog box or to select a
command (such as Cancel Flight).

n Right-click a row in a table tool, such as Selection Details or a Watch List
Viewer, that contains manual data for a flight. You can change data
values in the table (refer to Change the Data in the Manage Flight Dialog
Box on the facing page).

n Use a hotkey to open theQuick Search dialog in data entry mode (refer
to Use Function Keys to Set Manual Values on page 10-24).
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The values you enter in theManage Flight dialog are added to flight
information. They show in Selection Details or in a data block or mouseover.
These "manual" values can change Aerobahn predictions, workflows, and
workflow states.

In Selection Details, such values (except for de-icing data) show adjacent to
a heading that includes "(Manual)" such as, "Boarding Time (Manual)." This
shows that the value was set in theManage Flight dialog box. The value did
not come from a standard data feed (for more information on Selection
Details, refer to Use the Selection Details Tool on page 7-298).

Refer to Edit Manual Data Fields on page 10-21 for instructions on how to work
with data in Manage Flight, Selection Details, andWatch List Viewer.

For information on managing permissions for the entry of manual data, refer to
Manual Data Entry Permissions on page 9-8.

Enter Manual Values for a Target in Map Display

1. Right-click the target in Map Display.

2. SelectManage Flight.

3. Make sure that the correct Flight ID displays in theManage Flight title
bar.

4. Enter (such as with a manual Flight ID) or select values.

5. ClickOK.

6. Make sure that the "Action" is "Added" and that the entered value is
correct.

7. ClickOK. The manual value shows in the data block, the mouseover, or
Selection Details when those are set to show that manual field.

7.15.3.1 Change the Data in the Manage Flight Dialog Box
NOTE: Manage Flightmust be configured for the context menu in the
Context Menu Settings (refer to Context Menu Settings on page 6-19).

1. Right-click the target.

2. SelectManage Flight.

3. Make sure that the correct flight ID shows in theManage Flight title bar.
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4. Edit or delete items in theManage Flight dialog box. You can change
dates and times, text, and list items.

n Dates and Times: To delete an item that has a date or time, click
the box with the check mark in it to remove the check mark. To
change a date or time for an item that has a check mark, open the
calendar tool. Then, set the new date and time. ClickOK to close
the calendar tool.

n True/False data: Select the value from the dropdown. It is not
necessary to click to confirm a change from False to True or
from True to False.

n Text: To delete a text item, select the text, and press DELETE. To
change text, key over the text in the text box.

5. ClickOK.

6. Make sure that the value changes.

7. ClickOK. This updates or clears the manual value in data blocks,
mouseover, and Selection Details that show the field.

7.15.3.2 Set MTTT in Manage Flight
Use these instructions to set the MTTT for an individual flight (to override a
default MTTT setting). (For general advice onManage Flight, refer to Enter
Data in the Manage Flight Dialog Box on page 7-224.)

1. Right-click a flight. A menu opens.

2. SelectManage Flight.

3. Make sure that the correct flight shows in the title bar.

4. Change the setting for MTTT (in the "Turn Actuals" section).

5. ClickOK.

Refer to Change MTTT based on Aircraft Type, Destination, and Airline Code
on page 9-44 to set up a minimum turn-round time (MTTT) that overrides the
default MTTT when one of these target parameters is the same as the flight
information:

n aircraft type
n destination
n airline code



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-227

7.15.4 Add Scratch Pad Text
You can add a note to a data block and/or to a mouseover by enabling Scratch
Pad Text in the data block and/or mouseover preferences. You have 2 options:

n Scratch Pad Text: Visible only to those with permission to view it
n Scratch Pad Text (Public): Visible to all users at an Aerobahn site

The 2 types of scratch pad text become part of the flight information. All users
will see scratch pad text that is entered in the Scratch Pad Text (Public) dialog
box. Only those with "Scratch Pad Text" permission see proprietary
information.

Figure 7-81. Scratch Pad Text (example)

7.15.4.1 Add Scratch Pad Text: Right-Click Method
1. Set up the data block so that Scratch Pad Text shows in Selected Fields

(refer to Configure Data Blocks in Map Display on page 7-205.
Preferences must be set for each "state".

2. Click Apply to apply new settings.

3. When all preferences are set, clickOK to confirm changes and close the
Preferences dialog box.

4. Right-click a target (not its data block) or the row in a table that
represents a target or a flight, and select Add Scratch Pad Text or Add
Scratch Pad Text (Public).

NOTE: If you do not have permission to add proprietary text, Add
Scratch Pad Text does not show in the menu.

Figure 7-82. Add Scratch Pad Text (Menu)
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5. Enter text in the Scratch Pad Text window, and clickOK. The text shows
in the data block and/or mouseover.

Figure 7-83. Enter Scratch Pad Text (Entry Window)

7.15.4.2 Add Scratch Pad Text: Hotkey Method
You can use two hotkey procedures to add Scratch Pad Text:

n Use a hotkey after selecting a target in a real-time tool
n Search for flights in the hotkey dialog

Set function keys for "Data Entry" for the "Scratch Pad Text" and "Scratch Pad
Text (Public)" fields to use these Hotkey methods to enter text.

Use a hotkey after selecting a target in a real-time
tool
1. Select target(s).

2. Press the function key that is set to open the Scratch Pad Text (or
Scratch Pad Text (Public) search dialog box.

NOTE: If you select multiple targets, and you can add proprietary
Scratch Pad text to some of those flights but not others, the "Update"
field of the Scratch Pad Text dialog box shows only those flights
that you can add data to. You cannot add text for other selected
flights.

3. Enter text in the Scratch Pad Text window.

4. Click Apply. The text shows in the data block and mouseover.



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-229

Search for flights in the Hotkey dialog
1. Press the function key that is set to open the Scratch Pad Text (or

Scratch Pad Text (Public) search dialog box.

2. Enter the search criteria. As you enter search criteria, the Results field
fills. For detailed instructions, refer to Search for Targets with Hotkeys on
page 3-33.

NOTE: The Hotkey search dialog shows only those flights that you
can add data to.

3. Enter text in the Scratch Pad Text window.

4. Click Apply. The text shows in the data block and mouseover.

7.15.4.3 Edit or Delete Scratch Pad Text
After a manual data field has been added to a flight, the context menu replaces
"Add" with "Edit" and "Delete."

7.15.5 Show, Hide, and Move Data Blocks in Map
Display

Data Blocks supply target information.

NOTE: Data blocks for targets with active alerts show at all times. There is
no show/hide toggle for these data blocks.

Show/Hide Data Blocks
You can show data blocks for only your airline and hide data blocks for all
other carriers. ConfigureMap Display > Preferences to show data blocks
only for selected carriers (refer to Configure Data Blocks in Map Display on
page 7-205).

You can also...

n Press CTRL+D on the keyboard to show/hide all data blocks.
n Right-click a target. Select Hide Data Block (or Stop Hiding Data

Block). Click the map surface (off the target). The data block for that
target toggles to the chosen show/hide state.

n Make a rule that hides data blocks (configured in the "Data Block Effects"
tab) when certain conditions are fulfilled.
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Move a Data Block
You can drag an individual data block to a new position relative to a target.

A re-positioned data block remains in this new relationship to the target unless
Automatic Data Block Repositioning is enabled (refer to Configure Data Blocks
in Map Display on page 7-205 for instructions on enabling and disabling
Automatic Data Block Repositioning).

Click a data block (click-and-release) to select a target. Right-click to
select a target and open a context menu (refer to Context-Menu Controls in
Map Display and Extended Range Map Display on page 7-254).

7.15.6 Mouseover
Mouseover shows target information when the pointer is above a target icon in
Map Display. Use mouseover to decrease data block information and screen
clutter.

SelectMap Display > Preferences > Target to configure mouseover and
start it.

Choose from 2 mouseover styles: unformatted or formatted (refer to Configure
Mouseover in Map Display on page 7-215.

NOTE:  When the conditions of a rule are met, the contents of a
mouseover can change in Map Display, Operations Timeline, and the De-
icing Manager (Usage Chart). (Some content shows only in Map Display.)
For information on how to set up mouseover effects in a rule, refer to Set
Up Mouseover Effects on page 4-67.
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Figure 7-84. Mouseover (Unformatted Style) and Data Blocks
(examples)

Ref. Description
1 Mouseover is active, and the pointer is above the target. Color shows the inbound or

outbound status (refer to Configure Mouseover in Map Display on page 7-215 for more
information).

2 Default data block configuration. Color shows the inbound or outbound status (refer to
Configure Data Blocks in Map Display on page 7-205 for more information).

7.15.7 Target Persistence
What is "target persistence"? Target persistence simulates the presence of an
aircraft in a "persistence region" (often a gate, parking area, or ramp) when
surveillance data is no longer received for an aircraft. Aerobahn does not
receive surveillance data, for example, when the transponder is no longer
active. While in the persisted state, the data block for the target continues to
show new data.

NOTE: Table tools show the operational state of a persisted target with
the abbreviation PER.

Persistence regions are set up when the airport map is made. Region
properties for a site can be set to enable a flight to persist only when that flight
has a "stationary state." A stationary state can be "Stationary" or "Moving"
(refer to Stationary State and Persistence on the next page for more
information on these states).
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Targets in persistence regions show for a set time, after which they disappear.
If a live target goes into a space that filled a "persisted" target, the live target
replaces that persisted target. Aerobahn removes a persisted target fromMap
Display when the target is on a taxiway segment or runway, and surveillance
has not detected targets in the movement area for a number of minutes.

In designated persistence regions, only "Stationary" targets persist. Moving
targets coast as if the region was not a persistence region. This "keeps the
clock running," for targets that have shut down while holding in the movement
area. As a result, you can better manage the time that these targets spend on
the airport surface.

If your Aerobahn system uses persistence regions, you can toggle the visibility
of persisted targets throughMap Display > Preferences.

Like other target icons, "persisted" target icons show something about the
flight that they represent. A regular “persisted” target icon typically (default
setting) shows in gray at its last known location. "Manually moved" or "added"
persisted targets do have different fill and edge colors.

NOTE: You can see if a persisted aircraft has been manually added or
moved by studying Selection Details for an aircraft. Notations are added
to the "Persisted State" entry.

7.15.7.1 Stationary State and Persistence
A target persists in a persistence region when it is in the right stationary state.
For more information on how persistence works, refer to Target Persistence on
the previous page.

A target can have one of three stationary states: "Stationary," "Moving," or
"Parked." Aerobahn says that a target is "Stationary" when the average
velocity of the target drops below a set value for a set time period.

In designated persistence regions, only "Stationary" targets persist. Moving
targets coast as if the region was not a persistence region. This "keeps the
clock running," for targets that have shut down while holding in the movement
area. As a result, you can better manage the time that these targets spend on
the airport surface.

Targets are also given an operational state. The operational state is identified
by a 3-letter code. The operational state tells you the target status or where the
target is (refer to the Glossary for definitions of codes for operational states).

Targets in the following operational states are always "Parked": GTI and GTO.
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Targets in an operational state of PER are “Stationary” when not at a gate. If
they are at a gate, they are “Parked.”

Targets in these operational states are always "Moving":

n APR
n DEP
n ENI
n ENO
n ENR
n EXI
n EXO
n EXU
n OIN
n OUT

Targets in these operational states are "Stationary" or "Moving" depending on
target speed:

n ARV
n ONM
n ONR
n TIM
n TIR
n TOM
n TOR
n TOU

7.15.7.2 Add a Persisted Target to Map Display

CAUTION:When you add, move, remove, or purge a persisted aircraft,
all displays in the Aerobahn system show the change.

You can add a persisted aircraft to a persistence region (to show, for example,
an aircraft that has been moved from a hangar into a gate). If you try to add a
persisted target with a registration that identifies an active or persisted aircraft,
Aerobahn tells you. You are asked to confirm before Aerobahn moves a
(persisted) target to the persisted location.

NOTE: Aerobahn cannot change an active flight to a persisted flight.
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NOTE: You can see locations for "dropping" persisted aircraft icons that
you move if you make gate and parking regions visible. Make these
changes in the Region Layer (refer to Layer Visibility on page 7-250 for
more information).

Add a persisted target when you do not know the
registration (N) number
1. Right-click in a persistence region ofMap Display (but not on a target

icon).

2. Select Add Persisted Aircraft. An aircraft icon shows.

3. Move the aircraft icon into a region, and click.

4. Turn the icon around its axis, and click to set the heading. (Do this if the
target is in a persistence region that does not have a snap positioning
enabled.) TheQuick Search dialog box opens.

When snap positioning is enabled in a region, the snap-position heading
for that region overrides the heading set in the Relocate Persisted Aircraft
control.

NOTE: When opened from Add Persisted Aircraft, search criteria
are set (by default) to look for outbound flights only and to search by
Flight ID and Ship Number. Any characters that you enter in the
search field will pull data that has been filtered through these
categories. You can add other fields.

5. Select Add Persisted Aircraft.

6. Start to enter the Flight ID in the Search field. As you enter characters,
possible Flight IDs show in the Results field.

7. Select the Flight ID for the persisted flight.

8. Click Apply. Aerobahn checks the selected Flight ID against its
database.

n If the selected flight is not persisted, then a persisted icon (with the
selected Flight ID) is added to the region.

n If the registration number refers to an existing persisted aircraft, a
system message shows.

n ClickOK to move the existing persisted target to the new
location.

n Click Cancel to cancel the add operation.
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Add a persisted target when you know the
registration (N) number
1. Right-click in a persistence region ofMap Display (but not on a target

icon).

2. Select Add Persisted Aircraft. An aircraft icon shows.

3. Move the aircraft icon into a region, and click.

4. Turn the icon around its axis, and click to set the heading. (Do this if the
target is in a persistence region that does not have a snap positioning
enabled.) TheQuick Search dialog box opens.

When snap positioning is enabled in a region, the snap-position heading
for that region overrides the heading set in the Relocate Persisted Aircraft
control.

NOTE:When opened from Add Persisted Aircraft, search criteria
are set (by default) to look for outbound flights only and to search by
Flight ID and Ship Number. Any characters that you enter in the
search field will pull data that has been filtered through these
categories. You can add other fields.

5. Click in the text box next to "Add Aircraft with Registration/N-Number,"
and enter the flight registration number (N-number).

6. Click Apply. Aerobahn checks the entered registration number against
its database.

n If the registration number refers to a real aircraft that is not under
surveillance and not persisted, then a persisted icon (with the
specified registration) is added to the region.

n If the registration number refers to an active aircraft or if there is no
aircraft with that registration number, a system message informs
you that no aircraft with that registration can be persisted. Click
OK to close the system message.

n If the registration number refers to an existing persisted aircraft, a
system message shows.

n ClickOK to move the existing persisted target to the new
location.

n Click Cancel to cancel the add operation.
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7.15.7.3 Move a Persisted Target (Mouse)

CAUTION:When you add, move, remove, or purge a persisted aircraft,
all displays in the Aerobahn system show the change.

You can move a persisted aircraft from one persistence region to another.
Aerobahn notes that a persisted aircraft has been manually moved and stores
the location, the time of the move, and the aircraft registration or Mode S ID.

NOTE: You can see locations for "dropping" persisted aircraft icons that
you move if you make gate and parking regions visible. Make these
changes in the Region Layer (refer to Layer Visibility on page 7-250 for
more information).

NOTE: If, during a move, a target changes state so that it is no longer
persisted, the move is canceled. Aerobahn tells you of the change of state
and that the move was canceled.

1. Right-click the persisted aircraft to be moved.

2. SelectMove Persisted Target from the menu.
IfMove Persisted Target is not available as a menu choice, you do not
have permission to move persisted aircraft. (Also, make sure that you
selected a persisted aircraft in step 1.)

3. Click the destination location—must be a persistence region—for the
target that you intend to move. Note that a line stretches from the
persisted target to the destination as you move the pointer. The Relocate
Persisted Aircraft control opens. Aerobahn tells you if a selected location
will not accept a persisted aircraft.

4. Adjust the heading if moving the target into a persistence region that
does not have a preset heading.

When snap positioning is enabled in a region, the snap-position heading
for that region overrides the heading set in the Relocate Persisted Aircraft
control.
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5. Finish or cancel this task:
n ClickOK to move the persisted aircraft into the new location at the

set heading.
n If snap positioning is enabled for the persistence region, the

icon moves into position using the preset heading for that
region.

n If snap positioning is not enabled, the icon is moved using
the heading that you set for the target.
The persisted aircraft icon changes color to show that it has
been moved.

n Click Cancel to cancel the operation. The move is canceled.

7.15.7.4 Move a Persisted Target (Touchscreen)
NOTE: Refer to Touchscreen Basics on page 10-28 for basic touchscreen
commands.

NOTE:  When you move a target, Aerobahn asks, "Are you sure you
would like to move this target?" You can tap, "Do not show this message
again." This choice applies to all users who share the account.

Drag the target into the new location. Do not worry about target heading.

When the target icon is in its new location, a "heading handle" (dot) shows
between two arrows. Use the "heading handle" to turn the target icon around
its axis until it points in the correct direction. Then, tap.

Step
1 Drag the persisted target from

the gate to the pad (apron).

Table 7-31. Move a Target
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Step
2 Release the target when it is

in the new location. The target
icon shows in the old location
and in its new location.

Touch the "heading handle"
(dot) between the two arrows.
Turn the target icon until the
icon points in the direction of
travel.

3 Release to stop adjustment of
the heading.

Tap the airport surface to
remove highlight.

Table 7-31. Move a Target (continued)

7.15.7.5 Hide or Show Persisted Aircraft and/or Vehicles
If your Aerobahn system uses persistence regions, you can toggle the visibility
of persisted targets and vehicles.

Refer to Show or Hide Targets in Map Display on page 7-221. Select or clear
the check marks from "Aircraft Persisted" and/or "Vehicles Persisted."
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Figure 7-85. Target Persistence Display

Select Settings > Color Settings to see a key to color configurations for
persisted aircraft. Expand Aircraft & Vehicles > Persisted to see (and to
reconfigure) the color key.

7.15.7.6 Remove Persisted Targets from Map Display
You can remove selected persisted aircraft one at a time or remove (purge) all
persisted targets at 1 time.

CAUTION:When someone removes a persisted target and/or purges
all persisted targets from a site, targets are removed from all displays in
the Aerobahn system.

7.15.7.6.1 Remove a Selected Persisted Target
1. Right-click the target icon.

2. Select Remove Persisted Target.

7.15.7.6.2 Purge All Persisted Targets
1. Right-clickMap Display but not on a target icon.

2. Select Purge All Persisted Targets. The Purge Persisted Targets
Confirmation window opens.

3. Confirm:
n Click No to cancel the purge operation.
n Click Yes to purge all persisted targets.
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7.15.8 Select Targets in Real-Time Tools
When you select a target in a real-time tool, that target is automatically
selected in other open real-time tools. A selected target changes color to show
that it is selected.

Target selection is always enabled:

n Click an individual flight or select more than one flight using CTRL-click or
SHIFT-click to select. (Select IDs in a table or theMap Display target
icons—not the data blocks.)

n Click off the target to cancel a selection. The selection color is removed
from that flight in open tools.

You can configure these items:

n selection color
n flash or no flash
n the object that changes color: target only or the target and its data block

For more information, refer to Set up Target Search and Selection Highlight
Settings on page 7-200.

7.15.9 Use Display Controls
Map Display lets you adjust your view of the map through the Display Control
Toolbar, Keyboard Commands, and with a scrolling mouse. Users with
touchscreens can use gestures to zoom and pan but not to turn the site map.

SelectMap Display > Toolbars > Display Control to open the Display
Control toolbar (Figure 7-86 below) .

Figure 7-86. Display Control Toolbar

NOTE: Press HOME on your keyboard to setMap Display to the default
zoom setting.
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1. Click anywhere inMap Display (to set focus) before using the keyboard
shortcuts or scroll zooming.

2. Click the Display Control button or press the keyboard shortcut to control
view of Map Display.

NOTE: Keyboard shortcuts—except Z and B—and scrolling mouse zoom
controls are available in Location History plots.

Display Controls and Keyboard Shortcuts

Button Key Control Name and Function
Zoom Tools

HOME Home—CentersMap Display in the computer
monitor display.

+ num.
keypad

Zoom In (Close-up View)

- num.
keypad

Zoom Out (Wide View)

Z Zoom To—Shows a cross-hair cursor to define a
selection area. Click to set a starting point, and
drag to make a rectangular “zoom to” area.
Release the mouse button to expand the selected
area to occupy the fullMap Display.

B Zoom Back—ReturnsMap Display to its previous
zoom value. This can step back through all entered
Zoom To selections.

Rotation Tools
PGDN Rotate Clockwise—Rotates the map clockwise.

PGUP Rotate Counterclockwise—Rotates the map
counterclockwise.

Pan Tools
Left
arrow

Pans the field of view left.

Up arrow Pans the field of view up.

Right
arrow

Pans the field of view right.

Down
arrow

Pans the field of view down.
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Scrolling Mouse Controls
Zoom Control—Turn the scroll wheel to zoom in and out. If you zoom very
much, set the data block text to a fixed size in Target Display Preferences.

Pan Control—Press the wheel button and drag the map to pan with the mouse.

7.15.10 Create Annotations
You make annotations in the Annotation Editor. After you make annotations,
you can show them inMap Display (refer to Show / Hide Annotations on
page 7-248).

NOTE: You can add and manage annotations that are linked to Region
Statuses (refer to Add a Region Status Annotation on page 4-10 and to
Edit or Delete Region Status Annotations on page 4-12).

Use the Annotation Editor to add three types of information (annotations) to a
map:

n Text—Add labels for temporary situations (such as closed runways and
taxiways) or permanent structures (such as gate, spot, or taxiway
identification). All keyboard characters are permitted.

n Shape—Draw a polygon with dimension and position properties for an
area not shown on the map (such as a construction zone).

n Line—Make a line segment or a line that has more than one segment.

Instructions

1. Select System > Annotation Management.

2. Click Create.

3. Enter a name for the annotation layer.

4. Enter annotation elements.

5. Click Up or Down to change the order of elements to change the priority
of each element. The annotation elements are "stacked" on top of each
other just as they appear in the Annotation Editor.

6. Click Save when finished.

7.15.10.1 Manage My Annotations
The controls that you use to manage annotations in Annotation Management
(from the Systemmenu) and the Annotations editor in Map Display look
similar, but they do not give you access to the same controls.
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Annotations List in
Map Display

Annotations Management
in System Menu

Table 7-32. Annotation Control Interfaces

1. Select System > Annotation Management.

2. Right-click on an item inMy Annotations.

3. Select the action:
n Edit—Open the Annotation Editor.
n Copy—Make a duplicate of the annotation with a new name.
n Share—Share your annotation with all members of a group of

users (refer to Configure Data Sharing on page 9-23 for
information on how to share annotations).

n Delete—Remove the annotation from the list.

CAUTION: Deleted annotation files cannot be restored.
There is no undo command.
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7.15.10.2 Add a Line Annotation
Use the line annotation tool to make one line segment or a line with more than
one segment that share endpoints.

1. Open the Annotation Editor.
n In real-time tools: Select System> Annotation Management.
n In SystemAdmin: Select the group. Then, select the Annotations

page.

2. Right-click the annotation, and select Edit.

3. Select the layer to which you will add a line (if there is already an
annotation).

4. Below “Elements,” click Line.

5. Move the pointer from Annotation Editor into the preview pane. A start
dot shows.

6. Click to start the line. Click again to add a point to the line for a corner.

7. Right-click to stop the line.

8. OPTIONAL—Change Element Properties: Name, Line Color, Line
Transparency, Line Width, and Maintain Line Width When Zooming.

9. Click Save.

7.15.10.3 Add a Shape Annotation Element
Make a polygon for an area (such as a construction area) to show onMap
Display.

1. Open the Annotation Editor.
n In real-time tools: Select System> Annotation Management.
n In SystemAdmin: Select the group. Then, select the Annotations

page.

2. Right-click the annotation, and select Edit.

3. Select the layer to which you will add a polygon (if there is already an
annotation).

4. Below “Elements,” click Shape. "Shape #” (where # is a numeral) shows.

5. Move the pointer from Annotation Editor into the preview pane. A
corner dot shows.

6. Click to set each corner.

7. Right-click to close the shape.

8. Select the shape name, or click the drawing to select it.
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9. OPTIONAL—Change Element Properties: Name (replace Shape #), Fill
Color, Fill Transparency, Line Color, Line Transparency, Line Width, and
Maintain Line Width When Zooming.

10. Click Save.

To add a text label to a shape, make a text annotation on the same layer
as a shape, and a text annotation in the shape (refer to Add a Text
Annotation Element below).

7.15.10.4 Add a Text Annotation Element
Use for temporary labels (such as closed runways and taxiways) or permanent
labels (such as gate, spot, or taxiway identification). All keyboard characters
are permitted.

1. Open the Annotation Editor.
n In real-time tools: Select System> Annotation Management.
n In SystemAdmin: Select the group. Then, select the Annotations

page.

2. Right-click the annotation, and select Edit.

3. Select the layer to which you will add text (if there are already
annotations).

4. Below Elements, click Text.

5. Move the pointer from Annotation Editor into the preview pane. "Enter
Text" displays at the location where the text will show.

6. Enter the annotation text in the Text field.

7. OPTIONAL—In the Annotation Editor in the Element Properties field,
add a name in the Name field for the text annotation.

8. OPTIONAL—Click the Text Color box to open the color dialog box, and
set text color. ClickOK to confirm the color choice and to close the color
dialog box.

9. OPTIONAL—Click Text Background Transparency to put a
translucent or an opaque background behind the text annotation.
The default text background transparency is 100% so that text shows
directly on the map background. To add a background, reduce the value
of the background transparency.

10. OPTIONAL—Click the Text Background Color box to open the color
dialog box, and set the background color. ClickOK to confirm the color
choice and close the color dialog box.
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11. Set Text Size.
Automatic text-size is related to the zoom properties inMap Display. If
you add an annotation to a layer that already contains annotations, and
the new annotation uses the same text size as the old annotations, make
sure of the text size of the old annotations before you add the new
annotation. Then, when you create a new annotation, replace the default
text size with the size value used in the old annotations.

12. Select (check) theMaintain Size while Zooming box to disconnect the
text size from the zoom controls. When this box is checked, the text size
remains at the set value, regardless ofMap Display zoom properties.

13. Select (check) theMaintain Orientation when Rotating box to release
an annotation from the map orientation. When this box is not checked,
the annotation rotates as the map rotates.

NOTE: Maintain Orientation when Rotating is sometimes used for
text annotations such as runway and taxiway IDs. If you select
Maintain Orientation when Rotating, the text annotation stays on
top of other items in the layer.

14. Select (check) the Rotation in Degrees box to move (rotate) the text
annotation with the map.

15. Click Save.

7.15.10.5 Move an Annotation
You can move individual or grouped annotation elements in respect to map
features or in respect to other annotation elements.

Move annotation elements in respect tomap features as follows:

1. SelectMap Display > Annotation Editor.

2. Select the annotation layer (inMy Annotations) with the elements to be
moved.

3. InMap Display, select and drag an element to move it on a layer.
(Control-click more than 1 element to select a group of elements that can
be moved as a group.)

4. Click Save.

5. Click X to close Annotation Editor.
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The Elements section of the Annotation Editor shows all annotation
elements in a selected layer. As elements are added to a layer, they are put on
top (inMap Display) of the previously added annotation element. You can re-
arrange overlapping annotation elements in respect to other annotation
elements as follows:

1. SelectMap Display > Annotation Editor.

2. Select (inMy Annotations) the annotation layer that has the elements to
be moved.

3. Select the label for one element in the Annotation Editor, or select the
element inMap Display.

NOTE: Element Properties shows selected element and its
properties.

4. In the Annotation Editor Element control section, click Up or Down to
move elements into the foreground or background.

5. Click Save.

6. Click X to close Annotation Editor.

7.15.10.6 Change Annotation Dimensions
1. SelectMap Display > Annotation Editor.

2. Select the annotation layer (inMy Annotations) with the elements to be
changed.
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3. InMap Display, select the shape or line. The "handle dots" show.
n Drag a "handle" to change dimensions.

n Right-click a handle, and select the change action.

4. Click Save.

5. Click X to close Annotation Editor.

7.15.10.7 Show / Hide Annotations
After you make annotations, you can show them when they are useful. Use
this procedure to show or hide annotations in theMy Annotations and
System Annotations lists.

NOTE: You can not hide Forced System Annotations.

7.15.10.7.1 Show Annotations
1. SelectMap Display > Annotations. The Annotations tool opens.

2. Open theMy Annotations and System Annotations lists to show the
individual annotations.

3. Select annotation(s). A check mark shows the annotation(s) that
should show inMap Display.
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4. Optional—Click Apply to show the change in theMap Display window
while the Annotations tool stays open.

5. ClickOK to make the change inMap Display and close the Annotations
tool.

7.15.10.7.2 Hide Annotations
1. SelectMap Display > Annotations. The Annotations tool opens.

2. Open theMy Annotations and System Annotations lists to show the
individual annotations.

3. Remove the check mark from the annotation(s) that should not show in
Map Display.

4. Optional—Click Apply to show the change in the window while the
Annotations tool stays open. The annotation(s) that you selected should
not show.

5. ClickOK to make the change inMap Display and close the Annotations
tool.

7.15.10.8 Delete an Annotation Element
Use this procedure to delete text, shapes, and lines added as annotation
elements.

CAUTION: There is no "undo" command.

1. SelectMap Display > Annotation Editor.

2. Select the annotation layer (inMy Annotations) with the elements to be
edited.

3. Select the label for an element in the Annotation Editor, or select the
element itself inMap Display.
Element Properties shows selected element and its properties.

4. In the Annotation Editor under the Element control section, click
Delete.

5. Click Save.

6. Click X to close Annotation Editor.

7.15.11 Edit Annotations
Use this procedure to add, delete, or change annotation elements and to make
a duplicate of an annotation with a new name.
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1. Open the Annotation Management tool or theGroup Annotation
Manager (in SystemAdmin).

n In real-time tools: Select System > Annotation Management.
n In SystemAdmin: Select the group and the Annotations page.

2. Open the Annotation Editor.
n Right-click the annotation name, and select Edit. The Annotation

Editor dialog box opens.
n Click the Edit button (bottom-right).

3. Make changes. Refer to these topics for more information:
n Add a Line Annotation on page 7-244
n Add a Shape Annotation Element on page 7-244
n Add a Text Annotation Element on page 7-245
n Move an Annotation on page 7-246
n Change Annotation Dimensions on page 7-247

4. OPTIONAL—Change the Annotation Name.

5. Click Save.

7.15.12 Layer Visibility
Map Display lets you "call out" areas of the airport (refer to Region of Interest
on page 7-252) and show or hide visual attributes.

SelectMap Display > Layer Visibility. There are 3 sets of information:
Airport Map Layers, Region Outlines, Region Labels. Click / or double-click
a group name to open or close a group.

n The airport map is assembled in layers. Select a layer to show its
elements inMap Display. Remove the check from a layer to hide its
elements.

n The Region Outlines layer gives colored edges to Aerobahn regions.
Entry and exit times change for each region occupancy measurement
when an aircraft moves across these lines. To change region colors, look
in the Regions section of the Color Preferences window (refer to
Configure Color Settings on page 6-2).

n The Region Labels layer can show the Aerobahn region labels inMap
Display.
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Figure 7-87. Region Layer Visibility: Labels and Outlines

7.15.12.1 Show Map Layers
Map Display lets you "call out" areas of the airport (refer to Region of Interest
on the next page) and show or hide visual attributes.

Show 1 layer
1. SelectMap Display > Layer Visibility.

2. Expand the group that contains the layer to be shown.

3. Click in the box for the layer.

4. Click Apply.
n If selecting from Regions, a border line shows around the selected

layer.
n If selecting from Annotations, the selected annotation layer

displays.
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5. When Map Layer Visibility settings are satisfactory, clickOK to close the
Preferences dialog box.

Show more than 1 layer (but not a full group)
1. SelectMap Display > Layer Visibility.

2. Expand the group that contains the layers to be shown.

3. Select the boxes for the layers to be shown.
ALTERNATE PROCEDURE: Select the box for a group. A check shows
in the box for the group and for each of its subgroups and layers. Then,
click each box that you will not show. This removes the check.

4. Click Apply.
n If selecting from Regions, border lines show around the selected

layers.
n If selecting from Annotations, the selected annotation layers

display.

5. When Map Layer Visibility settings are satisfactory, clickOK to close the
Preferences dialog box.

Show a group of layers
Use this instruction to show a collection of layers (such as all de-ice regions).

1. SelectMap Display > Layer Visibility.

2. Select the box for the group. A check shows in the box for the group and
for each of its subgroups and layers.

3. Click Apply.
n If selecting from Regions, all of its group border lines show.
n If selecting from Annotations, all annotation layers display.

4. When Map Layer Visibility settings are satisfactory, clickOK to close the
Preferences controls.

7.15.12.2 Region of Interest
"Regions of Interest" (often referred to as "regions") are specified areas on an
airport surface: movement area, runways, runway queues, ramps, gates,
spots, taxiways, etc. Each region is specified so Aerobahn can calculate
(through "target processing") the location of a target as it moves across the
airport surface.

You can show region outlines and/or labels inMap Display.

Zoom in to read region labels.
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7.15.13 Record Activity in Map Display and Extended
Range Map Display

You can recordMap Display and Extended Range Map Display action in
live and playback modes and save the recording in Windows Media Video
(WMV) format.

1. Zoom and pan to get the best view for recording. The recording tool
records all that you see.

2. Select [Map Display/Extended Range Map Display] > [Record Map
Display/Extended Range Map Display]. The Record Map Display
window opens.

3. From the Audio Source dropdown menu, select an audio source.

4. Click Start Recording to start recording.
The Save window opens.

5. Enter a file name.

6. Click Save.

7. Click Stop Recording to stop.

8. Click Close to exit.
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7.15.14 Context-Menu Controls in Map Display and
Extended Range Map Display

You can do many tasks if you right-click the map surface or target icons inMap
Display and right-click target icons in Extended Range Map Display. When
you right-click these areas, a menu opens.

NOTE: These menus are configurable. Some menu items do not show in
your Aerobahn configuration. Some menu items (e.g., Start/Schedule/Edit
Tow) may not be useful in Extended Range Map Display.

After a manual data field has been added to a flight, the context menu replaces
"Add" with "Edit" and "Delete."

Menu Item Description

Right-click on...

Map Inbound
Target

Outbound
Target

Persisted
Target* Vehicle

<workflow state> Workflow andWorkflow
States are site-specific
controls. A workflow state
describes conditions that
can trigger a rule (refer to
Workflows andWorkflow
State Sets on page 9-28.

X X X

Purge All Persisted
Targets

Removes all persisted
targets from active
Aerobahn tools and from
playback data at the
corresponding time of
removal. This action
removes all persisted
targets from the system
(refer to Remove
Persisted Targets from
Map Display on page 7-
239.

X

Add Persisted
Aircraft

Puts a persisted target in
any persistence region
(refer to Add a Persisted
Target to Map Display on
page 7-233).

X

Table 7-33. Map Display Context-Menu Options
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Menu Item Description

Right-click on...

Map Inbound
Target

Outbound
Target

Persisted
Target* Vehicle

Add Placeholder Makes a placeholder that
can be managed in the
Tow Management tool.

NOTE: A placeholder
does not show on
Map Display. It
shows only in Watch
List Viewer and in
Selection Details.

X

Add Scratch Pad
Text

If Scratch Pad Text is
configured in the data
block or mouseover, enter
text to be displayed. A site
can have "Scratch Pad
Text (Public)" and
"Scratch Pad Text" (refer
to Add Scratch Pad Text
on page 7-227.

X X X

Clear Milestones When you clear A-CDM
milestones, Aerobahn
takes a flight out of the
departure sequence (refer
to Clear A-CDM
Milestones on page 7-
145).

X X X

Manage Flight The values you enter in
theManage Flight dialog
box become part of a
flight's information and
can show in Selection
Details or in a data block
or mouseover. These
"manual" values affect
Aerobahn predictions,
workflows, and workflow
states (refer to Enter Data
in the Manage Flight
Dialog Box on page 7-
224).

X X X

Table 7-33. Map Display Context-Menu Options (continued)
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Menu Item Description

Right-click on...

Map Inbound
Target

Outbound
Target

Persisted
Target* Vehicle

Reset De-icing Resets the de-ice state
and the recorded de-ice
locations and times (refer
to Flight Progress on
page 7-165

X X

Hide/Stop Hiding
Data Block

Toggles display of the
data block for a selected
target (refer to Show,
Hide, and Move Data
Blocks in Map Display on
page 7-229).

X X X

Hide Rule Actions Overrides the effects
triggered by a rule. Shows
in the menu only when a
rule is active for a
selected target.

X X X

Move Persisted
Target

Use to drag a selected
persisted target from one
persistence region to a
different persistence
region (e.g., gate to
parking area). This action
is useful when you know
that a persisted target has
moved to a region (refer
toMove a Persisted
Target (Mouse) on
page 7-236.

X

Remove Persisted
Target

Delete a persisted target
from a region. Use when it
is known that a persisted
target has gone from the
persistence region (refer
to Remove Persisted
Targets from Map Display
on page 7-239).

X

Table 7-33. Map Display Context-Menu Options (continued)
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Menu Item Description

Right-click on...

Map Inbound
Target

Outbound
Target

Persisted
Target* Vehicle

Cancel Flight Tells the Aerobahn
system that a flight (with a
carrier code that is listed
in the Carrier List to which
you have access) has
been canceled (refer to
Enter Data in the Manage
Flight Dialog Box on
page 7-224).

X X X

Remove Flight Removes a flight (with a
carrier code that is listed
in the Carrier List to which
you have access) from
the system (refer to
Remove a Flight on
page 7-265.

X X X

Correct Flight ID This advanced feature
lets you to give a flight ID
that overrides the flight ID
that Aerobahn gave to a
target (refer to Correct a
Flight ID on page 7-261.

X X X

Correct Linked Flight Usually Aerobahn
correctly attaches an
outbound flight to its
inbound flight. If it is
necessary, you can make
a change to inbound-
outbound link (refer to
Make a Correction to a
Flight Link on page 7-262.

X X X

Table 7-33. Map Display Context-Menu Options (continued)
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Menu Item Description

Right-click on...

Map Inbound
Target

Outbound
Target

Persisted
Target* Vehicle

Request
Compliance
Override

The status indicator in
Departure Metering
shows compliance status,
and changes if the
compliance status
changes. You can monitor
responses in Request
Response Manager
(refer to Request a
Compliance Override on
page 7-71.

X

Override Metering
Compliance Status

Sets the compliance
status of any flight with an
Actual Movement Area
Time (AMAT) (refer to Set
Metering Compliance
Status on page 7-73.

X X

Add Manual AMAT Opens the Add Manual
AMAT dialog box. Use to
add a manual AMAT if
surveillance did not "see"
the target when the target
entered the movement
area (refer to Set Actual
Movement Area Time on
page 7-142).

X X

Add Manual ATOT Opens the Add Manual
ATOT dialog box. Use to
add a value for ATOT
(Manual) when you must
set the value of the
wheels up time (refer to
Set Actual Take Off Time
on page 7-140).

X X

Add Manual TSAT Opens the Add Manual
TSAT dialog box. Enter a
value that overrides the
PSAT (refer to Set Target
Startup Approval Time on
page 7-136).

X X

Table 7-33. Map Display Context-Menu Options (continued)
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Menu Item Description

Right-click on...

Map Inbound
Target

Outbound
Target

Persisted
Target* Vehicle

Set Flight Priority
(ATC) to Active /
Inactive

Select Flight Priority
(ATC) Active to have
Aerobahn re-evaluate the
position of that flight in the
departure sequence so
that the selected flight can
occupy an earlier slot in
the sequence than flights
with an "Inactive" Flight
Priority (ATC) (refer to
Use the Context Menu to
Set Flight Priority on
page 7-266.

X X

Set Flight Priority
(Carrier) to Active /
Inactive

Select Flight Priority
(Carrier) Active, to have
Aerobahn re-evaluate the
position of that flight in the
departure sequence so
that the selected flight will
occupy an earlier slot in
the sequence than flights
from the same carrier
group with an "Inactive"
Flight Priority (Carrier)
(refer to Use the Context
Menu to Set Flight Priority
on page 7-266).

X X

Suspend Flight Plan
/ De-suspend Flight
Plan

When Aerobahn is in Pre
Departure Sequencer
(PDS) mode, you can
suspend the flight plan for
an outbound flight (refer
to Suspend a Flight Plan
on page 7-266).

X X

Table 7-33. Map Display Context-Menu Options (continued)
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Menu Item Description

Right-click on...

Map Inbound
Target

Outbound
Target

Persisted
Target* Vehicle

Add Taxi Waypoints The Add Taxi
Waypoints and the Edit
Taxi Waypoints tools let
you change the
Aerobahn-predicted taxi
route and predicted taxi
time (including the ETOT
or EIBT) (refer to Edit Taxi
Waypoints on page 7-
281.

X X X

Start/Schedule/Edit
Tow

Select
Start/Schedule/Edit Tow
to open the Tow
Management tool (refer
toManage Towing on
page 7-268).

X X X X

Remove Tow Right-click a scheduled
tow. Then, select
Remove Tow (refer to
Remove Tow on page 7-
273).

X X X

Complete Tow Right-click a scheduled
tow. Then, select
Complete Tow (refer to
Complete a Tow on
page 7-272

X X X

Table 7-33. Map Display Context-Menu Options (continued)
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Menu Item Description

Right-click on...

Map Inbound
Target

Outbound
Target

Persisted
Target* Vehicle

Unfreeze TSAT When the carrier code of
a selected flight shows in
your Carrier List for
Proprietary Data Access,
you can generate a new
Target Startup Approval
Time for that flight (refer
to Set Target Startup
Approval Time on page 7-
136) .

NOTE: After the
"Unfreeze" command
is made, the newly
generated TSAT is
frozen.

X

Mark/Unmark as
Tow Vehicle

Marks/unmarks a vehicle
as a tow vehicle (refer to
Manage Link Between
Tow Vehicle and Aircraft
on page 7-277) .

X

Link/Unlink Tow
Vehicle to Aircraft

Links a tow vehicle to
aircraft/Unlinks a tow
vehicle from aircraft (refer
toManage Link Between
Tow Vehicle and Aircraft
on page 7-277) .

X

* Persisted targets show in Map Display only.

Table 7-33. Map Display Context-Menu Options (continued)

7.15.14.1 Correct a Flight ID

CAUTION: Use Correct Flight ID only to correct an incorrect flight ID of
a selected flight.

NOTE: Correct Flight ID allows you to assign a new flight ID that
overrides the flight ID that Aerobahn gave to a target. To use it, you must
have "Correct Flight ID" permission. Permission is enabled in System
Administration > Settings and Permissions. Correct Flight ID is in
the Launch TaxiView > Tools group.
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If the flight ID of a target is incorrect:

1. Right-click the target or the row in a table that represents the target or
flight, and select Correct Flight ID. (Correct Flight ID is available only if
you have permission to use it.) TheManage Flight Correction dialog
box opens. The (incorrect) flight ID associated with the selected target is
in parentheses.

2. Select a new flight correlation:
n If you find the correct flight ID in the list of flights, select it.
n If you do not find the correct flight, select Automatically choose

flight for this target.

NOTE: This "automatic" selection is made from available
flight IDs. The search does not include the assigned, but
incorrect, flight ID.

3. ClickOK. If flight IDs are displayed, the new flight ID displays.

Monitoring Corrections
You can create a rule that identifies flights that have been corrected through
theManage Flight Correction dialog box.

1. Create a rule (refer to ) that uses the following statement: "Is a Manually
Corrected Flight is true."

2. Define actions (e.g., send entries to aWatch List) that enable you to
monitor and report on flights that have been changed.

7.15.14.2 Make a Correction to a Flight Link
NOTE: You can also correct a flight link in Scheduled Flight
Management (refer to Use Scheduled Flight Management on page 4-90).

Usually Aerobahn correctly attaches an outbound flight to its inbound flight. If it
is necessary, you can make a change to inbound-outbound link.
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1. Right-click a flight inMap Display orWatch List Viewer, or Scheduled
Flight Management.

2. Select Correct Linked Flight. The Linked Flight Correction dialog box
opens.

NOTE: "Automatically Linked Flight" data may not show for the
selected flight. The state of these fields may not show the correct link
state.

3. Select the correct flight from the Linked Flight Candidates.

4. ClickOverride Flight Link.

To keep the link shown in Automatically Linked Flight, clickMake No
Change.

7.15.14.3 Apply or Change a Workflow Transition
You can use workflows and workflow transitions to help collaborative decision
making and to control operations.

You set up and access workflows and workflow transitions in SystemAdmin.
You can apply a workflow condition only after a workflow has been set up and
you have access (refer toMake aWorkflow Accessible in the Workspace on
page 9-37).

If you have access to workflow functions, you see workflow transition
selections when you right-click targets in real-time tools. You also see
Workflow Transition selections when you set up function keys (Settings >
Hotkey Settings).

To apply a workflow,

n Set a Workflow Transition with Right-Click below
n Set a Workflow Transition with a Hotkey on the next page

7.15.14.3.1 Set a Workflow Transition with Right-Click
NOTE: This procedure transitions only one flight at a time.

1. Right-click the flight target that requires a workflow transition. A menu
opens.

2. Select the workflow condition to which the flight target should transition.
The workflow condition changes immediately, or a dialog box opens
through which you make a change (e.g., TMA Release Time).
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You can also set workflow states with this method:

Set a Workflow Transition with a Hotkey below

7.15.14.3.2 Set a Workflow Transition with a Hotkey
You can press a hotkey to change one flight or more than one flight from one
workflow condition to a different condition (refer to Configure Hotkey Settings
on page 6-23).

You can also set workflow states with this method:

Set a Workflow Transition with Right-Click on the previous page

Apply or Change a Workflow Transition: Start with the
Hotkey Search

1. Set up a hotkey for a workflow condition.

2. Press the hotkey assigned to the workflow change. The Search dialog
box opens.

3. Enter search criteria.

4. Select the flight(s) to transitioned in the Results pane. The dialog box will
identify the number of flights that transition to the new workflow condition.

5. Click Apply, or press ENTER to assign the new workflow condition.

Apply or Change a Workflow Transition: Start with a
Selected Target

This procedure lets you select one target or more than one target in a real-time
tool. You then press a key to start the workflow transition.

NOTE: This procedure works in a real-time tool where individual targets
can be selected.

1. Set up a hotkey for a workflow condition.

2. Select the target(s) to which you will apply the workflow transition.

3. Press the hotkey to make the workflow transition.

For some transitions, you set up two hotkeys. For example, in a Hold, you
set up one key for Hold and one key for Release/Push.
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7.15.14.4 Cancel a Flight
Cancel Flight keeps the flight in the schedule but in the canceled state. This is
the same as if you have canceled a flight in Scheduled Flight Management
(refer to Use Scheduled Flight Management on page 4-90).

1. Right-click the target or the row in a table that represents a target or a
flight.

2. Select Cancel Flight.

3. Click Yes to confirm.

7.15.14.5 Remove a Flight
You can remove a flight (with a carrier code that is listed in the Carrier List to
which you have access) from the system. When you remove a flight from the
system, the flight record is erased. When you cancel a flight, Aerobahn keeps
a record of the flight.

1. Right-click the target.

2. Select Remove Flight.

3. Click Yes to remove the flight and erase the flight record.

7.15.14.6 Set Flight Priority
You can manually override the priority status assigned to an outbound flight
with the Flight Priority control. You can change the flight priority to Active from
a context menu or with a hotkey action.

When you select Flight Priority (ATC) Active, Aerobahn evaluates the position
of that flight in the departure sequence. Aerobahn then assigns the selected
flight to an earlier slot in the sequence than flights with an "Inactive" Flight
Priority (ATC).

When you select Flight Priority (Carrier) Active, Aerobahn evaluates the
position of that flight in the departure sequence. Aerobahn then assigns the
selected flight to an earlier slot in the sequence than flights from the same
carrier group with an "Inactive" Flight Priority (Carrier).
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7.15.14.6.1 Use the Context Menu to Set Flight Priority
1. Right-click an outbound flight in a real-time tool to open the context

menu.

2. Select Set Flight Priority... to Active. This change is made.

NOTE: The priority status toggles from "Active" to "Inactive" so that
you can change your decision.

7.15.14.6.2 Use a Hotkey to Set Flight Priority
1. Configure a hotkey (refer to Configure Hotkey Settings on page 6-23).

NOTE: Flight Priority (ATC) and Flight Priority (Carrier) are in the
Data Entry group.

2. Press the function key configured to start the Set Flight Priority function.
The Flight Priority (ATC) dialog box opens.

3. Enter part of the Flight ID in the Search field to put options in the Results
field.

4. Select the correct flight in the Results field.

5. Select Active in the Flight Priority (ATC) menu to make the flight active.

6. Click Apply.

7.15.14.7 Suspend a Flight Plan
NOTE: You can suspend and de-suspend a flight plan only when
Aerobahn uses the Pre Departure Sequencer (i.e., Aerobahn is in
PDS mode).

Right-click Method

1. Right-click an outbound flight.

2. Select Suspend the Flight Plan. A dialog box informs you that a
generated TSAT or TTOT is cleared when you suspend the flight plan.

3. Click Yes to suspend the flight plan (or No to cancel the action).

When you suspend the flight plan, the "Has Suspended Flight Plan" data field
for that flight shows  .
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Hotkey Method

IMPORTANT: Before you use the hotkey method, define the hotkey for
"Has Suspended Flight Plan" (in the Data Entry group). Set Criteria so
that direction is "Outbound Only" and set other filters as needed (refer to
Configure Hotkey Settings on page 6-23).

1. Press the hotkey assigned to "Has Suspended Flight Plan."

2. Enter terms in the Search window.

3. Select the flight in the Results window.

4. Click Apply. A dialog box informs you that a generated TSAT or TTOT is
cleared when you suspend the flight plan.

5. Click Yes to suspend the flight plan (or No to cancel the action).

When you suspend the flight plan, the "Has Suspended Flight Plan" data field
for that flight shows  .

When all of the following conditions are satisfied, the Aerobahn Pre Departure
Sequencer (PDS) can generate a Preliminary Startup Approval Time (PSAT),
a Target Startup Approval Time (TSAT), and a Target Take Off Time (TTOT):

n Flight Plan Status (ATC) is "SCHEDULED," "FILED," "CANCELLED,"
or "ACTIVE."

n Preliminary Off Block Time (POBT) or Target Off Block Time (TOBT)
is available.

n Has Suspended Flight Plan data field for the flight shows  (refer to
De-suspend a Flight Plan below).

De-suspend a Flight Plan

Refer to De-suspend a Flight Plan below for instructions on how to de-suspend
a flight plan.

NOTE: A suspended flight plan is de-suspended when a manual TOBT,
TSAT, or CTOT is entered for the flight.

7.15.14.8 De-suspend a Flight Plan
NOTE: You can suspend and de-suspend a flight plan only when
Aerobahn uses the Pre Departure Sequencer (i.e., Aerobahn is in
PDS mode).
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Refer to Suspend a Flight Plan on page 7-266 for instructions on how to
suspend a flight plan.

When you de-suspend the flight the flight plan, the "Has Suspended Flight
Plan" data field for that flight shows  .

1. Right-click a departing flight.

2. Select De-suspend.

3. Click Yes to de-suspend (that is, to restore) the flight plan (or No to
cancel the action).

NOTE: A suspended flight plan is de-suspended when a manual TOBT,
TSAT, or CTOT is entered for the flight.

7.15.14.9 Manage Towing
You can open Tow Management from these real-time tools:

n Map Display (refer toOpen Tow Management in Map Display on the
facing page).

n Watch List Viewer (refer toOpen Tow Management in Watch List Viewer
on the facing page).

n Operations Timeline (refer toOpen Tow Management in Operations
Timeline on page 7-270).

You can configure a hotkey to open Tow Management from these tools.

Figure 7-88. Hotkey Configuration, Start Towing

For information on how to use Tow Management, refer to Start a Tow on
page 7-270.

NOTE: If an aircraft takes off while the target is still in a towing state,
Aerobahn ends the tow.
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7.15.14.9.1 Open Tow Management in Map Display
Procedure 1: Right-click on Target

1. Right-click a target icon or target data block.

2. Select Start/Schedule/Edit Tow. The Tow Management dialog box
opens. The Tow Start Location is the location of the flight when you select
it.

Procedure 2: Right-click on Map

1. Right-click the map.

2. Select Start/Schedule/Edit Tow. The Tow Management dialog box
opens.

3. Optional—Change the search criteria.

a. Click Criteria.

b. Select filters.

c. ClickOK.

4. Enter a search term in the Search field.

5. Select the flight in the Results field. The Tow Start Location is the location
of the flight when you select it.

Procedure 3: Hotkey

1. Select a target icon.

2. Press the hotkey configured for Start/Schedule/Edit Tow. The Tow
Management dialog box opens. The Tow Start Location is the location of
the flight when you select it.

7.15.14.9.2 Open Tow Management in Watch List Viewer
Procedure 1: Right-click on Target

1. Right-click the row in a table that represents a target or a flight.

2. Select Start/Schedule/Edit Tow. The Tow Management dialog box
opens. The Tow Start Location is the location of the flight when you
selected the target row in Watch List Viewer.
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Procedure 2: Hotkey

1. Select a flight.

2. Press the hotkey configured for Start/Schedule/Edit Tow. The Tow
Management dialog box opens (refer to Start a Tow below).

7.15.14.9.3 Open Tow Management in Operations Timeline
Procedure 1: Right-click

1. Right-click a target data block.

2. Select Start/Schedule/Edit Tow. The Tow Management dialog box
opens. The Tow Start Location that shows was the location of the flight
when you selected the target data block.

Procedure 2: Hotkey

1. Select a flight.

2. Press the hotkey configured for Start/Schedule/Edit Tow. The Tow
Management dialog box opens. The Tow Start Location was the location
of the flight when you selected the target data block.

7.15.14.9.4 Start a Tow
You can start a tow at the current time or set a time for the tow to start. When
Tow Management opens, the Estimated Tow Start Time shows the current
time. You can set a future value in the Estimated Tow Start Time (Manual)1

field.

NOTE: After a tow starts, you can complete or remove a tow (refer to
Complete a Tow on page 7-272 and to Remove Tow on page 7-273).

1User-entered estimate (must be in the future) of the date and time that a tow will begin
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1. Open the Tow Management dialog box (refer toManage Towing on
page 7-268).

2. Set up the tow start location with one of these methods (If the tow start
location shows in Tow Management, you can proceed to step 3.):

n Select the start location on the map in Tow Management:

a. Zoom in on the map in the Tow Management dialog box
(refer to Use Display Controls on page 7-240)

b. Right-click the location where you want the tow to start on
the map (refer to Figure 7-89 on the next page).

n Select the start location from the drop down list.

3. Set up the tow end location with one of these methods:
n Select the end location on the map in Tow Management

a. Zoom in on the map in the Tow Management dialog box
(refer to Use Display Controls on page 7-240).

b. Click (left button) the location where you want the tow to end
on the map (refer to Figure 7-89 on the next page).

n Select the end location from the drop down list.

Enter part or all of the destination name to speed up selection.

4. Set the Estimated Tow Start Time:
n Use the current time (default setting)
n Change the value for the Estimated Tow Start Time (Manual) field

5. Set the approximate time that the tow will reach its destination or duration
of tow:

NOTE: After a tow starts, it proceeds to the end based on the
estimated end time or tow duration set in the Tow Management tool,
or you can move it to the tow end location with the Complete Tow
command (refer to Complete a Tow on the next page).

n Select the Estimated End Time radio button. Then, use the
calendar tool to set an estimated time.

n Select the Estimated Duration radio button. Then, enter the
number of minutes that the tow will be active (tow duration). When
you enter a duration, the duration is added to the Actual Tow Start
Time to give the Estimated Tow End Time.

6. ClickOK to save settings and close the Tow Management dialog box.
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NOTE:When towing status for a persisted target or an outbound target
without surveillance changes to Completed, the target is moved to the
specified tow end location. Only those two types of targets move.

Figure 7-89. Tow Start and End Points, Map View

1 Tow Start Click rightmouse button to define tow start point.

2 Tow End Click leftmouse button to define tow end point.

Table 7-34. Tow Management, Start and End Points

7.15.14.9.4.1 Edit a Tow
You can edit these settings in Tow Management:

n Estimated Tow Start Time
n Tow End Location
n Estimated Tow End Time or Duration

1. Open the Tow Management dialog box (refer toManage Towing on
page 7-268).

2. Make necessary changes (for detailed instructions, refer to Start a Tow
on page 7-270).

3. ClickOK to save settings and close the Tow Management dialog box.

7.15.14.9.4.2 Complete a Tow
After a tow starts, it proceeds to the end based on the estimated end time or
tow duration set in the Tow Management tool, or you can move it to the tow
end location with the Complete Tow command. Complete Tow moves the
target immediately to the tow end location.

NOTE: Complete Tow works only for targets in a tow state.
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1. Right-click a target that is in the tow state.

2. Select Complete Tow.

3. ClickOK to confirm that you want to complete the current tow. The target
moves to the tow end location specified when the tow was set up.

7.15.14.9.4.3 Remove Tow
Use Remove Tow to cancel a Start Tow command. When you remove a tow,
Aerobahn resets data field values for the manual and surveillance tow fields.

NOTE: Aerobahn lets you manually remove only active tows. If there are
no tows, a system message shows that Aerobahn can not remove any
tows.

You can remove a tow in these ways:

n Right-click a target that is in a tow state, and select Remove Tow.
Confirm the action.

n Right-click on Map Display (anywhere).
n The Remove Tow dialog box opens with a list of all targets that are

in tow (refer to Figure 7-90 on the next page).
n Select a target. Then, click Remove Tow. Confirm the action.

n Use a Hotkey set up to remove a tow (refer to Figure 7-91 on the next
page for configuration information).
n Click a target to select it. Then, press the hotkey defined for

Remove Tow.
n Click anywhere on Map Display. Then, press the hotkey defined for

Remove Tow. Select the tow to remove.
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Figure 7-90. Remove Tow Dialog Box (Right-click on Map)

Figure 7-91. Hotkey Setting for Remove Tow

7.15.14.9.5 Add a Placeholder in Tow Management
NOTE: A placeholder does not show on Map Display. It shows only in
Watch List Viewer.

You can create a placeholder for an aircraft that is not in a watch list and that
you cannot normally create a flight strip for. A placeholder lets the controller
make a flight strip, put it in the proper sequence, and move it through the flight
strip management system as the aircraft moves around the airport.

NOTE: TowManagement can be configured to meet specific user needs
(refer to TowManagement Settings on page 7-276).
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1. Open Tow Management. (Refer toManage Towing on page 7-268.)

2. OPTIONAL: Enter a unique identifier.

3. OPTIONAL: Select a Tow Start Location.

4. Select a Tow End Location.

5. Enter an Estimated Tow Start Time.

NOTE: By default, Tow Start Time uses UTC. If you have “Display
Times in the Airport Local Time Zone” selected in SystemAdmin, the
Estimated Start Time uses your local time zone.

6. Enter the estimated tow duration or estimated tow end time. (One of
these types was configured for use by Tow Management in Tow
Management Settings.)

7. ClickOK. Clear the warning if you want to create the placeholder with the
registration that you entered.

Figure 7-92. Tow Management, Placeholder Configuration

7.15.14.9.5.1 Add a Placeholder in Map Display
NOTE: A placeholder does not show on Map Display. It shows only in
Watch List Viewer.
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You can create a placeholder for an aircraft that is not in a watch list and that
you cannot normally create a flight strip for. A placeholder lets the controller
make a flight strip, put it in the proper sequence, and move it through the flight
strip management system as the aircraft moves around the airport.

1. Right-click on the map. A context menu opens.

2. Select Add Placeholder. The Add Placeholder dialog box opens.

3. Enter a unique flight identifier or registration.

4. ClickOK. The placeholder identifier shows as Flight ID and as
Registration in a Watch List Viewer that is set up to show All Flights or
any Watch List that shows placeholders. If the Placeholder column is
open in that Watch List, a check mark shows in that column.

NOTE: The operational state for a placeholder topic is "Placeholder"
(PHD).

7.15.14.9.6 Tow Management Settings
Use the Tow Management Settings dialog box to configure the Tow
Management Tool. The Tow Management Settings dialog box lets you identify
preferences for these options:

n Aircraft Identifier
n Estimated Tow End Entry Type (Duration or End Time)
n Data fields to include in the "Additional Info" section of Tow Management
n Tow regions to include in searches

Instructions

1. Select Settings > Tow Management Settings. The Tow Management
Settings dialog box opens.

2. Select the Aircraft Identifier Type.

3. Select the Estimated Tow End Entry Type.

4. Select the Additional Information Fields to show in the Tow Management
tool.

5. Select the Tow Regions that should be included in searches done in the
Tow Management tool.

6. ClickOK to save settings and close Tow Management Settings.
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7.15.14.10 Hide Rule Actions
The “Hide Rule Actions” command shows in a menu that opens when you
right-click a target. It is available only when a rule is in operation for the
selected target. You can override the visual effects triggered by a rule through
the "Hide Rule Actions" command.

1. Right-click a target.

2. Select Hide Rule Actions. A list of active rules opens.

3. Select the rule(s) with actions that you will suppress for the selected
target. Only the actions for selected rules are suppressed.

Your "Hide Rule Actions" override is canceled after two conditions change:

n The target no longer fills the requirements for that rule.
n The target again fills the requirements for the rule. When this happens,

the target shows the visual effects set in the "actions" tab for the rule.

Refer toMap Display Context-Menu Options on page 7-254 for more
information on context controls inMap Display.

7.15.14.11 Manage Link Between Tow Vehicle and Aircraft
NOTE: Aerobahn automatically attempts to create links between tow
vehicles and aircraft based on their positions and states. However, you
can manually create or remove a link.

Create a Link

1. Right-click a vehicle.

2. SelectMark as Tow Vehicle.

3. Right-click the tow vehicle.

4. Select Link Tow Vehicle to Aircraft.
A cross-hair cursor shows.

5. Select aircraft to link to the tow vehicle.
The aircraft icon moves with the tow vehicle icon.

Remove a Link

1. Right-click a tow vehicle.

2. Select Remove Link to Tow Aircraft.
The aircraft icon moves back to its original position.
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Unmark as Tow Vehicle

1. Right-click a tow vehicle.

2. Select Unmark as Tow Vehicle.
If there is a linked aircraft, its icon moves back to its original position.

7.15.15 Add Taxi Waypoints
The Add Taxi Waypoints and the Edit Taxi Waypoints tools let you change
the Aerobahn-predicted taxi route and predicted taxi time (including the ETOT
or EIBT). The Aerobahn Prediction Engine (APE) calculates new taxi routes
from the changes that you make in these utilities.

NOTE: If you use the hotkey for Add Taxi Waypoints, it is possible to
change the taxi routing for multiple flights. For example, you could select
multiple flights, press the hotkey for Add Taxi Waypoints, and change
the routing for all of those flights at one time.
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1. Open the Add Taxi Waypoints tool.
n Method 1: Right-click a target or the row in a table that represents

the target or a flight

a. Right-click an arrival or departure target or the row in a table
that represents the target or flight.

b. Select Add Taxi Waypoints. The tool opens.
n Method 2: Single Flight Selected

a. Select an arrival or departure target.

b. Press the hotkey assigned to start Add Taxi Waypoints.
The tool opens. The Flight ID for the selected flight shows in
the Flight field.

n Method 3: No Flight Selected (Hotkey Method)

a. With no target selected, press the hotkey assigned to start
Add Taxi Waypoints. A search tool opens.

b. Enter part or all of the Flight ID of the target.

c. Select the Flight ID in the Results List.

d. Click Apply. The Add Taxi Waypoints tool opens. The
predicted taxi path shows in one color. The taxi path that the
flight has already traveled shows in a different color.

n Method 4: Multiple Flights Selected
n Select multiple flights in a real-time tool, such as aWatch

List Viewer.
n Press the hotkey that starts Add Taxi Waypoints. The tool

opens. It tells the number of flights selected, and gives as
many Flight IDs as can show in one row.

2. Click regions to set new taxi waypoints and make a new predicted
routing. Click in the sequence that the target will travel. The taxi
waypoints that you add are given a number to show their order in the
sequence (refer to Figure 7-93 on the next page).

NOTE: It is not necessary to click each segment in the new predicted
routing. For example, in some taxiways, you can select a segment
after an intersection and a segment before the next intersection.
Click Apply. Let Aerobahn predict the routing between those 2
points. If Aerobahn does not predict the correct routing, add taxi
waypoints—in the correct sequence—until Aerobahn predicts it.
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3. Change sequence of taxi waypoints or delete taxi waypoints as
necessary:

a. Select a waypoint in the list.

b. Click the buttons on the left side of the new taxi waypoints to move
or delete a taxi waypoint. The sequence changes automatically.

NOTE: Before you save a configuration, you can click a new
waypoint to delete it. The sequence changes automatically.

4. Save the changes.
n Click Apply to make the new routing active and keep the tool

open. You can make more changes.
n ClickOK to make the new routing active and close the Add Taxi

Waypoints tool.

Figure 7-93. New Taxi Waypoints

Ref. Description
1 Controls for moving and deleting new waypoints

2 New taxi waypoints. Change the sequence of taxi
waypoints or delete taxi waypoints in this field.

Table 7-35. Add Taxi Waypoints



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-281

Ref. Description
3 Click on taxiway region segments to add new taxi

waypoints. Numbers show the sequence in which
segments are added.

Table 7-35. Add Taxi Waypoints (continued)

7.15.15.1 Edit Taxi Waypoints
The Add Taxi Waypoints and the Edit Taxi Waypoints tools let you change
the Aerobahn-predicted taxi route and predicted taxi time (including the ETOT
or EIBT). The Aerobahn Prediction Engine (APE) calculates new taxi routes
from the changes that you make in these utilities.

Use Edit Taxi Waypoints to change waypoints set with the Add Taxi
Waypoints utility. Edit Taxi Waypoints is only active after you have used
Add Taxi Waypoints (refer to Add Taxi Waypoints on page 7-278).

1. Change sequence of taxi waypoints or delete taxi waypoints as
necessary:

a. Select a waypoint in the list.

b. Click the buttons on the left side of the new taxi waypoints to move
or delete a taxi waypoint. The sequence changes automatically.

NOTE: Before you save a configuration, you can click a new
waypoint to delete it. The sequence changes automatically.

2. Save the changes.
n Click Apply to make the new routing active and keep the tool

open. You can make more changes.
n ClickOK to make the new routing active and close the Add Taxi

Waypoints tool.

7.15.16 Manage More than One Map Display
You can open more than oneMap Display to show different views of airport
operations. You can configure these views differently.

EachMap Display operates independently. A change that you make in
settings for oneMap Display does not change the settings for anotherMap
Display (refer toManage More than One Map Display above).
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If you make and then close more than oneMap Display configuration,Map
Display reopens in the order that theseMap Display instances were closed.
For example:

Assume that you open and customize—in the following order—threeMap
Display configurations: MD-A, MD-B, and MD-C. You then close eachMap
Display:

1. Close MD-C.

2. Close MD-B.

3. Close MD-A.

When you next openMap Display, the firstMap Display configuration that
opens is the first one you closed: MD-C. The secondMap Display
configuration that opens is the second one you closed: MD-B. The thirdMap
Display configuration that opens is the third one you closed: MD-A.

If you work with two monitors at one location and later access Aerobahn using
a single monitor, you can "lose" an Aerobahn workspace or floating tool. If you
have one monitor at this time, and you had two monitors for your last session,
how you closed that last session determines what you see. If a workspace was
open on the second monitor when the session closed, that workspace can be
hidden when you work on one monitor. You can move the "missing"
workspace back to your monitor (refer toMove aWorkspace into View on
page 10-14).

7.15.17 Use Widgets
You can use Watch List Count and Dynamic Text widgets in Map Display.

Watch List Count widget do these:

n Show the Watch List Count
n Let you configure thresholds
n Modify the display of the count according to the thresholds

Dynamic Text Widget do these:

n Show text that you entered
n Show live information of a target
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7.15.17.1 Use Watch List Count Widget
Add a Watch List Count Widget

1. Right-click in a persistence region of Map Display (but not on a target).

2. Select Add Watch List Count Widget.

shows.

Select Source

1. Right-click a Watch List Count widget.

2. Select Select Source.
TheWatch List and Rule Selection dialog box opens.

3. Select one or a combination of Watch Lists and rules.

Configure Display Options

1. Right-click on aWatch List Count Widget.

2. Select Display Options.

3. Set display options.

4. ClickOK.

Add a Threshold

1. Right-click on aWatch List Count Widget.

2. Select Thresholds.
The Thresholdsdialog box opens,

3. SelectGreater Than or Less Than.

4. Click Add Threshold.
The Add Threshold dialog box opens.

5. Enter a value for the threshold.

6. Select a time unit from the drop down menu.

7. Click in the color square to open the color selector dialog box. ("Light"
and "Dark" refer to the color theme (refer to Set a Workspace
Background on page 3-5 and to Color Models on page 6-14 for more
information on the color selector dialog box).
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NOTE: If multiple thresholds are enabled, the text and background
colors will reflect the most extreme threshold exceeded.

8. ClickOK.
The Thresholds dialog box opens.
A check mark shows in front of the threshold you just added.

9. ClickOK.

Manage Existing Thresholds

1. Right-click on aWatch List Count Widget.

2. Select Thresholds.
The Thresholdsdialog box opens.

3. Manage a threshold.
n To disable a threshold, remove a check mark in front of the

threshold you want to disable.
n To edit a threshold, click Edit next to the threshold you want to

edit.
n To remove a threshold, click Remove next to the threshold you

want to remove.

4. ClickOK.

Configure a Visible Condition

1. Right-click on aWatch List Count Widget.

2. Select Set Visible Condition.
The Set Visible Condition dialog box opens.

3. Select data fields, functions, and operators in the right pane and move
them to the Formula field to make an Aeroscript formula (refer to
Dynamic Field Components on page 9-51):

n Select an item, and click Add Selected, or
n Double-click an item

4. ClickOK.

Position a Widget

1. Right-click a widget or in a persistence region of Map Display (but not on
a target).

2. Select Unlock Widgets.
shows in widgets.
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3. Right-click a widget.

4. Select an anchor mode.
n Anchor to Window: This positions the widget relative to the

window borders. Thus, the widget does not move along the map.
n Anchor to Map: This positions the widget relative to the map.

Thus, the widget moves along with the map.

NOTE: These modes function as toggles. The context menu
shows only the alternative to the current anchoring mode.

5. Adjust the positioning of a widget.
n To move, drag a widget to a new location.
n To rotate,

a. Right-click a widget to rotate.

b. Select Anchor to Map if the widget is in the Anchor to
Window mode.

shows above the text box.

c. Drag left or right.

6. Right-click a widget or in a persistence region of Map Display (but not on
a target).

7. Select Lock Widgets.

Remove a Widget

1. Right-click a widget or in a persistence region of Map Display (but not on
a target).

2. Select Unlock Widgets.
shows in widgets.

3. Right-click a widget to remove.

4. Select Remove Widget.

5. Right-click a widget or in a persistence region of Map Display (but not on
a target).

6. Select Lock Widgets.
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7.15.17.2 Use Dynamic Text Widget
Add a Dynamic Text Widget

1. Right-click in a persistence region of Map Display (but not on a target).

2. Select Add Dynamic Text Widget.

shows.

3. Right-click a Dynamic Text widget.

4. Select Set Dynamic Text.
The Dynamic Text dialog box shows.

5. Enter text.

6. OPTIONAL—Add dynamic text.

a. Click Add AeroScript.
The Add/Edit Dynamic Field dialog box shows (refer to Add a
Dynamic Field on page 9-49).

b. Select data fields, functions, and operators in the right pane and
move them to the Formula field to make an Aeroscript formula
(refer to Figure 7-94 below for an example; Dynamic Field
Components on page 9-51 for instructions):

n Select an item, and click Add Selected, or
n Double-click an item

c. ClickOK.

Figure 7-94. Dynamic Text (Example)
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7. ClickOK.

8. Select a target.
The information associated with the target shows in the Dynamic Text
widget (refer to Figure 7-95 below).

Figure 7-95. Dynamic Text Widget (Example)

Configure Display Options

1. Right-click on a Dynamic Text Widget.

2. Select Display Options.

3. Set display options.

4. ClickOK.

Configure a Visible Condition

1. Right-click on a Dynamic Text Widget.

2. Select Set Visible Condition.
The Set Visible Condition dialog box opens.

3. Select data fields, functions, and operators in the right pane and move
them to the Formula field to make an Aeroscript formula (refer to
Dynamic Field Components on page 9-51):

n Select an item, and click Add Selected, or
n Double-click an item

4. ClickOK.

Position a Widget

1. Right-click a widget or in a persistence region of Map Display (but not on
a target).

2. Select Unlock Widgets.
shows in widgets.
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3. Right-click a widget.

4. Select an anchor mode.
n Anchor to Window: This positions the widget relative to the

window borders. Thus, the widget does not move along the map.
n Anchor to Map: This positions the widget relative to the map.

Thus, the widget moves along with the map.

NOTE: These modes function as toggles. The context menu
shows only the alternative to the current anchoring mode.

5. Adjust the positioning of a widget.
n To move, drag a widget to a new location.
n To rotate,

a. Right-click a widget to rotate.

b. Select Anchor to Map if the widget is in the Anchor to
Window mode.

shows above the text box.

c. Drag left or right.

6. Right-click a widget or in a persistence region of Map Display (but not on
a target).

7. Select Lock Widgets.

Remove a Widget

1. Right-click a widget or in a persistence region of Map Display (but not on
a target).

2. Select Unlock Widgets.
shows in widgets.

3. Right-click a widget to remove.

4. Select Remove Widget.

5. Right-click a widget or in a persistence region of Map Display (but not on
a target).

6. Select Lock Widgets.

7.16 Milestone Viewer
For a selected flight, theMilestone Viewer shows these (Figure 7-96 on the
facing page):
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n workflow state milestones
n status of milestones
n favorite flight data fields

TheMilestone Viewer lets you configure these:

n workflow state milestones
n favorite flight data fields

Figure 7-96. Milestone Viewer (Example)

Item Description

1 Workflow state milestones and status

n Grey: The flight has not entered the workflow state.
n Yellow: The flight has entered, but not exited the state.
n Green: The flight has entered and exited the state.

NOTE: You can change these default colors (refer to
Change Status Colors on the next page).

2 Favorite flight data fields

Table 7-36. Milestone Viewer
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7.16.1 Configure Milestones
1. SelectMilestone Viewer > Milestone Manager.

TheMilestone Manager opens.

2. Click Add Milestone.
Milestone configuration fields show.

3. OPTIONAL: Enter the milestone name in the field.

4. From the Workflow dropdown menu, select a workflow.

NOTE: Available workflows depend on the user permission (refer to
Make aWorkflow Accessible in the Workspace on page 9-37).

5. From the Workflow State dropdown menu, select a workflow state.

NOTE: To select individual workflow states within a workflow, make
the workflow independent states (refer toMake aWorkflow on
page 9-29).

6. Repeat Steps 3 through 5 as necessary.

7. OPTIONAL: To move a milestone to a new location, drag the milestone
handle.

8. ClickOK.

7.16.1.1 Change Status Colors
You can change the default status colors.
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1. Select Settings > Color Settings.

2. ExpandMilestone Viewer to see status colors inMilestone Viewer.

3. Expand a state:
n Entered State
n Exited State
n No State 

4. Select the color square:
n Edge
n Fill
n Milestone Number

5. Select the color model.

6. Select the color.

7. Click Apply.

8. Repeat Steps 3 through 7 as necessary.

9. Make sure that new colors look correct and are easily distinguished.

10. ClickOK to apply changes and close the Color Preferences dialog box.

7.16.2 Configure Favorite Fields
You can configure favorite data fields to show on either or both sides of the tool
title bar.

1. SelectMilestone Viewer > [Left/Right] Favorite Fields.
The [Left/Right] Favorite Fields dialog box opens.

2. Set up the Selected Fields window to include the information that you
wish to show:

a. Click the Filter chooser.

b. Select a filter category.
The list of available fields shows only those fields in the selected
category.

c. If necessary, repeat Steps a and b to narrow down the selections.
Only those fields that fit the selected categories show.

d. Enter key search terms in the Search field.
Only those fields that contain the search text show.
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e. Select the fields to show and/or hide.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The
item moves to Selected Fields.

n To add more than one item to Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields
window. Click .

n To remove one item from Selected Fields, select the
item. Click or double-click. The item moves to
Available Fields.

n To remove more than one item from Selected Fields,
select with CTRL-click or SHIFT-click in the Available
Fields window. Click . The items move to Available
Fields.

n To move all items from Available Fields to the Selected
Fields window, click .

n To remove all items from Selected Fields, click . The
items move to Available Fields.

n To change sequence of the Selected Fields list, drag an
item to its new location. As an alternative, select an item
and click or until it is in the correct location. To

move an item to the top of the list, click . To move an
item to the bottom of the list, click .

f. OPTIONAL: Click Line Break to add a line of text in the Favorite
Fields area.

NOTE: You can choose to show up to three lines of data fields.
Any additional lines are ignored.

g. OPTIONAL: Enter your own labels for selected data fields.

i. From Selected Fields, select a data field you wish to add a
label.

ii. Enter text in the Field Label box.

iii. Click Apply or select another data field to apply the label you
entered.

NOTE:When you remove a data field from Selected
Fields, the label you entered is removed.
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3. ClickOK.

7.17 Use the NOTAM Viewer
The NOTAM Viewer shows all Notices to Airmen that are related to your
Aerobahn site.

NOTE: Refer toWork with Table Data on page 3-9 for instructions on how
to change column layouts, how to use filters, and how to sort and export
table data.

To open the NOTAM Viewer, select Tools > NOTAM Viewer.

Select a Source
n To choose US or ICAO NOTAMs, select NOTAM Viewer > US/ICAO >

[NOTAM type].

n To connect to the USA Federal Aviation Administration NOTAM System
(FNS) from Aerobahn, select NOTAM Viewer > Browse to Federal
NOTAM System.

Hide NOTAMs

You can hide NOTAMs to control the volume of data in your NOTAM Viewer.

n All NOTAMs Exceeding the Set Time Frame

1. Select NOTAM Viewer > Hide NOTAMs older than...

2. Set the number of days to keep NOTAMs.

3. ClickOK.
All NOTAMs that exceed the time frame disappear regardless of
their status.

n Canceled NOTAMs

1. Select NOTAM Viewer > Hide NOTAMs X hours after
cancellation.

2. Set the number of hours to keep NOTAMs.

3. ClickOK.
Canceled NOTAMs that exceed the time frame disappear.

Show/Hide Strikethrough on Canceled NOTAMs

1. Select NOTAM Viewer > Canceled NOTAM Option.

2. Select Strikethrough On or Strikethrough Off.
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7.17.1 Set up a Region Closure, Warning, or Gridlock
from NOTAM Viewer

You can open the Add/Edit Region Status dialog box and schedule a region
closure, warning, or gridlock from the NOTAM Viewer. When you do this, links
are made between the NOTAM, the region listing in the Region Status viewer,
and Map Display. As a result, you get these benefits:

n When you select a status in Region Status, the related NOTAM and the
region in Map Display show as selected.

n When you select a NOTAM that has been linked to a region status, the
related row in Region Status and the region in Map Display show as
selected.

To change or remove selections, just click something else. That removes the
current selection.

NOTE:When a region closure, warning, or gridlock is scheduled from a
NOTAM, the ICAO # or US# in the NOTAM fills the Group ID field in the
Add/Edit Region Status dialog box. Also in that dialog, the
NOTAM Effective Time and the Expire Time fill the Status Start and the
Status End fields.

1. Select Tools > NOTAM Viewer.

2. Right-click the NOTAM that is driving the closure, warning, or gridlock
indication.
A context menu with Schedule New Status and Clear Regions opens.

NOTE: You can only schedule a new status for active or scheduled
NOTAMs. If you right-click a canceled NOTAM, no options will show.
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3. Select Schedule New Status.
The Add/Edit Region Status dialog box opens.

n The NOTAM Effective Time and Expire time fill the Status Start
and Status End times.

n The NOTAM US# or ICAO# fills the Group ID.

4. Enter a name for the status in the Status Name field.
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5. Select the region(s) that the closure or warning applies to: 
n in the list of Available Regions

o Select a region group to select all regions in that group, or
expand the group, and select individual items. Or, expand a
group, and, then, remove the check from individual items in
that group.

o The selected regions are highlighted in the Add/Edit
Region Statusmap dialog box and inMap Display. The
example below shows that the Taxiway Segment is
selected.

n in the map
o If necessary, click to zoom in on an area until you can

read labels.
o Click in the region to which the closure, warning, or gridlock

applies. The region changes color when it is selected. The
region label shows a check in the Available Regions list.
The example below shows that some taxiway segments
and ramps are selected from the map.

6. Select the Status Type.



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-297

7. OPTIONAL: Select Send to TFDM if you selected Closed or Gridlock in
Step 6.

NOTE: The Send to TFDM option is only available if the selected
region(s) are non-movement area region types (e.g., gate, ramp
segment, and de-ice).

8. Enter text notes.

9. ClickOK to save settings and close the Add/Edit Region Status dialog
box.

If you selected Send to TFDM and there is a problem processing the
request, an error message shows.

o If you selected Closed for the Status Type, refer to Table 4-3 on
page 4-5 for explanations regarding an error code.

o If you selectedGridlock for the Status Type, refer to Table 4-4 on
page 4-9 for explanations regarding an error code.

7.17.2 Clear Regions from a NOTAM
You can use these methods to disable or remove a region that is associated
with a NOTAM:

n Edit the region status associated with the NOTAM (refer to Edit a Region
Status on page 4-9).

n Clear Regions from a selected NOTAM. This option clears selected
regions and any annotations from the status associated with that
NOTAM.

NOTE: There is no "undo" for Clear Regions. You can edit regions
associated with a NOTAM if you need to add regions back.
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1. Right-click the NOTAM row in NOTAM Viewer.

2. Select Clear Regions.
Any associated regions are cleared.

7.18 Use the Selection Details Tool
When you select a target in one tool, that target is selected in all open tools.
Selection Details supplies information about a target that you select.

NOTE: You can select one target at a time.

1. Select Tools > Selection Details. The Selection Details window
opens.

2. Select a tabbed page.

3. Click or right-click a target or its data block in a real-time tool. (If you right-
click, you select the target and open a menu.)
Selection Details shows the Auto Flight ID and supplies the available
target data in table format.

The target that is selected changes color in all open tools according to the
color settings. (To change colors, including the header text color in the
Selection Details tool, refer to Configure Search and Selection Highlight
Colors on page 6-4.)

To cancel target selection, click the airport map, or select a different target.
When you cancel target selection, Aerobahn removes or changes the
information in the Selection Details tool.

Selection Details gives tabbed access to different types of information about
a target. (The tabs that you see depend on permissions set in SystemAdmin
in tools > Use Selection Details tool.) Selection Details shows the
information that Aerobahn receives through the surveillance system and other
sources.
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Figure 7-97. Active and Inactive Tabs in Selection Details

1 Tabs that have data but are not open.

2 Tabs that do not have data (are inactive at this time for this target).

3 The active (open) tab.

You can select which data fields to show and their sequence (refer to
Configure Selection Details on page 7-306). You can also select "favorite
fields" to show adjacent to the Flight ID of the selected flight (refer to Use
Favorite Fields on page 7-307; refer to the Aerobahn User Guide "Glossary"
for information about data fields).

NOTE: Some users can set or change the value of "Manual" data and
"Aerobahn" fields inWatch List Viewer and Selection Details tools
(refer to Edit Manual Data Fields on page 10-21).

Tabbed
Pages Description

Properties Properties of the flight and of the aircraft used for that flight.

Taxi Route Regions through which the flight moved and is predicted to
move. Includes the entry time, exit time, and occupancy time
for each region. Rows for regions set in the Add Taxi
Waypoints tool are identified with color.

Click Show Route on Map to toggle display of the routing for
the selected flight (refer to Show Taxi Route on Map on the
next page).

Active Rules Rules with criteria met by the selected target.

Workflow
State History

Workflow state, date and time of entry into the workflow state,
date and time of exit from the workflow state, the duration of
the workflow state, the user ID of the user who transitioned
the flight into the workflow state (Enter User), and the user ID
of the user who transitioned the flight out of the workflow state
(Exit User).

Table 7-37. Selection Details Data Pages
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Tabbed
Pages Description

Flow
Restrictions

The name, start time, and end time for active NAS delay
programs at the airport.

Passenger
Connections

Data related to passenger connections

Connections and related connection information for the
passengers and the crew of the flight (supplied by carrier).

Flight Crew Crew members on the selected flight. Data for each crew
member includes crew type, position, whether the crew
member is operating or deadheading, restriction times, and
upline/downline flight linkages.

Turn Events A time-stamped record of each turn event associated with the
flight.

Table 7-37. Selection Details Data Pages (continued)

Selection Details shows true-false states with icons.

Icon Description
"True" state

"False" state

Table 7-38. Icon Descriptions

Show Taxi Route on Map

Click Show Route on Map in the Taxi Route tab of Selection Details to
toggle the display of predicted taxi routing and the flight taxi. Routing is
identified by color, which you can set (refer to Configure Taxi Route Colors on
the facing page).

The Show Route on Map function toggles when you click the button. For
example, if Show Route... is active, the predicted routing and the flight taxi for
the target show each time you select a new target. To stop showing routing
each time you select a new target, click Show Route on Map to toggle the
function off.

NOTE: On the map, taxi waypoints (regions) that you set in the Add Taxi
Waypoints tool show in a different color than the other sections of the
routing (refer to Add Taxi Waypoints on page 7-278).
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Configure Taxi Route Colors

Set up route colors as follows:

1. Select Settings > Color Settings (refer to Color Models for more
information on choosing colors).

n Set color of the predicted routing through Regions > Highlighted
Predicted Region.

n Set color of the route traveled through Regions > Highlighted
Region.

n Set color of the waypoints set in Add Taxi Waypoints in Regions
> Highlighted Manual Region.

2. ClickOK.

7.18.1 Use Selection Details to Select a Region in Map
Display

1. Open Selection Details.

2. Select a target in a real-time tool.

3. Select the Taxi Route tab to display the list of regions through which the
target goes.

4. Select a region in the Taxi Route list.

IfMap Display is open, the selected region shows in color. To remove
highlighting, click anywhere inMap Display.

NOTE:When you cancel the selection of a highlighted region, you also
cancel the selection of the target.

Configure a Highlight Color for a Region

Select one region at a time.

1. Select Settings > Color Settings.

2. Select color through Regions > Selected Region.

3. ClickOK.

7.18.2 Use Flight Crew to Show Crew Status
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NOTE: Data is available on the flight crew tab for select flights only.

1. Open Selection Details.

2. Select a target in a real-time tool.

3. Select the Flight Crew tab.

The Flight Crew tab in Selection Details is aWatch List Viewer that shows
flight crew data.

You can set up the Flight Crew table to show data from these data field sets:

n Crew
n Downline Flight
n Upline Flight

The Crew and Downline Flight column choosers give you default fields. You
can add fields to or remove fields from these defaults.

The Upline Flight column chooser does not give you default fields. You can
add or remove data fields to make a set of Upline Flight data fields.

The Crew Column Chooser shows these selected default data fields:

n Crew Position
n Operating or Deadheading
n Connection Time
n Flight Time Mandatory Off Time (“FTMOT”)
n Duty Period Mandatory Off Time (“DPMOT”)
n Duty Time Remaining for FA [“DTR (minutes)" for Flight Attendants]

The Downline Flight Column Chooser shows these selected default data
fields:

n Downline Flight ID—These values are provided by the Flight ID
(Aerobahn) if available. If Flight ID (Aerobahn) is not available, the crew
data feed provides the call sign for this field.

n Flight Origination Date (Carrier)
n E/AOBT (Carrier)
n Departure Gate

You can add and remove data columns from the Flight Crew table (refer to Add
or Remove Data Columns in the Flight Crew Tab on page 7-309).
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7.18.3 Use Passenger Connections to Show Connection
Information

1. Open Selection Details.

2. Select a target in a real-time tool.

3. Select the Passenger Connections tab.

Figure 7-98. Passenger Connections

The Passenger Connections tab is aWatch List Viewer that shows flight
connections. Passenger Connections shows these default data fields:

n Flight ID (Aerobahn)—This is a flight that 1 or more passengers is
scheduled for.

n C-Direction (Connection Direction)
n Upline—Identifies the flight as the previous flight in relation to the

selected flight
n Downline—Identifies the flight as next flight in relation to the

selected flight
n C-Count (Connection Count)—The number of passengers on the

selected flight who are assigned to a connecting flight
n Flight Origin
n Destination for Connecting Flights
n Gate Assignment
n Scheduled In Block Time (Aero)
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7.18.4 Change the Data in Watch List Viewer and
Selection Details

If you have the correct permission, you can set or change the value of
"Manual" data fields inWatch List Viewer and Selection Details tools (and in
other table-based tools such as Gate Monitor and Departure Metering). You
can change the value of "Aerobahn" data fields that get their values from those
"Manual" fields inWatch List Viewer and Selection Details tools.

NOTE: Permission to edit "Manual" data fields is set in SystemAdmin
Settings and Permissions > Data Fields > Modify Manual Fields.
Users that have permission to edit a "Manual" field can also edit the
"Aerobahn" version of that data field.

You can set Aerobahn to identify manual data fields with color (Figure 7-99
below).

NOTE: Data field names show in color only when “Highlight Editable
Fields” setting is enabled in SystemAdmin.

Figure 7-99. Manual Data Field names in Selection Details

NOTE: If a <data field> (Manual) rolls up into a <data field> (Aerobahn)
value (defined per the glossary), AND you have permission to edit <data
field> (Manual), you can use the same procedures that you use to change
<data field> (Manual) values to change the <data field> (Aerobahn)
values.

Add/change a date-time with the calendar tool

If the the <data field> (Manual) or <data field> (Aerobahn) column is not
already included in the table, add it before you start this procedure (refer to
Work with Table Data on page 3-9. "Hide or Show Columns" tells how to add a
column.
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1. Find the flight for which you will set the <data field> (Manual).

2. Double-click the <data field> (Manual) table cell for that flight. The
edit/set tool opens.

3. Click to open the calendar tool.

4. Select the date and time.

5. ClickOK. The time and date shows.

Add/change a date-time directly

If the the <data field> (Manual) or <data field> (Aerobahn) column is not
already included in the table, add it before you start this procedure (refer to
Work with Table Data on page 3-9). "Hide or Show Columns" tells how to add a
column.

1. Find the flight for which you will set the <data field> (Manual).

2. Double-click the <data field> (Manual) for a flight. The edit/set tool opens.

3. Enter the date (mm/dd/yyyy) and time (hh:mm) in the text field of the
edit/set tool.

4. Click to accept the entry.

Change a field value through a menu

If the <data field> (Manual) or <data field> (Aerobahn) column is not already
included in the table, add it before you start this procedure (refer toWork with
Table Data on page 3-9). "Hide or Show Columns" tells how to add a column.

1. Find the flight for which you will set the <data field> (Manual).

2. Double-click the <data field> (Manual) or <data field> (Aerobahn). The
edit/set tool opens.

3. Click to open the drop-down menu.
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The available field values show.

4. Select the correct value.

To delete a manual value

Use this procedure to remove data from the "Value" column for a "Manual"
field in Selection Details or Watch List Viewer. There is no Undo command for
this action.

1. Select the value to delete.

2. Delete the value.

3. Confirm or cancel the change:
n Click to confirm. The value is deleted.
n Click to cancel the deletion.

7.18.5 Configure Selection Details
Use this procedure to select fields for the Properties tab and to decrease the
amount of data that shows in the Taxi Route tab.

1. Select Tools > Selection Details.

2. Select Selection Details > Preferences. The Preferences dialog box
opens.

3. OPTIONAL: Select filter(s).

4. OPTIONAL: Load a data block template.
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5. Set up the Properties tab.

n To add one item to Selected Fields, select the item in the Available
Fields window. Click or double-click. The item moves to Selected
Fields.

n To add more than one item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click .
The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items move
to Available Fields.

n To change sequence of the Selected Fields list, drag an item to its
new location. As an alternative, select an item and click or until
it is in the correct location. To move an item to the top of the list, click

. To move an item to the bottom of the list, click .

6. Select "Show only gates, ramps, de-ice pads, taxiways, and runways" to
set the Taxi Route tab to show only those regions in the table.

7. ClickOK.

7.18.5.1 Use Favorite Fields
Favorite Fields is available in the Selection Details tool. Favorite Fields lets
you show flight data that you select adjacent to the Flight ID of the selected
flight. You can set up the sequence of fields as necessary.

Figure 7-100. Favorite Fields Location



7  Real-Time Tools Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

7-308 14 February 2025

1. Select Tools > Selection Details.

2. Select Selection Details > Favorite Fields. The Favorite Fields dialog
box opens.

3. Select the flight state tab: Inbound, Outbound, Unknown, Persisted.

4. OPTIONAL: Select filter(s).

5. OPTIONAL: Load a data block template.

6. Select the fields to show adjacent to the Flight ID of the selected flight:

n To add one item to Selected Fields, select the item in the Available
Fields window. Click or double-click. The item moves to Selected
Fields.

n To add more than one item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click .
The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items move
to Available Fields.

n To change sequence of the Selected Fields list, drag an item to its
new location. As an alternative, select an item and click or until
it is in the correct location. To move an item to the top of the list, click

. To move an item to the bottom of the list, click .

7.  OPTIONAL: Click Line Break to show a second line of text in the
Favorite Fields area.

8. OPTIONAL: Enter your own labels for selected data fields.

9. ClickOK. If available, the flight data that you selected shows adjacent to
the Flight ID of a selected flight.

Configure Favorite Fields

A line break can help you to make 2 shorter lines of data fields in the Favorite
Fields area.

Move LINE BREAK as you would move any data field.



Aerobahn User Guide 7  Real-Time Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 7-309

Figure 7-101. Favorite Fields Line Break Control

Item Description
1 Use these controls to change the sequence of fields.

2 Click to insert a line break between 2 fields.

3 Enter label text for a selected field. In this example, "Gate" (shown in
Selection Details) is the Field Label for the Selected Field "Arrival
Gate."

Table 7-39. Favorite Fields Line Break Control

7.18.5.2 Add or Remove Data Columns in the Flight Crew Tab
1. Open a column chooser: Crew Column Chooser, Upline Flight

Column Chooser, or Downline Flight Column Chooser.

NOTE: Examples show Crew Column Chooser. Use the same
instructions for other column choosers.
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n (a) Right-click the table header row. (b) Select a column chooser.

OR

n Select Selection Details > Flight Crew Fields > <Column
Chooser>.

NOTE: The Upline Flight Column Chooser does not show
default data fields in the Selected Fields.
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2. Add or remove data field(s):
n To add 1 item to Selected Fields, select the item in the Available

Fields window. Click or double-click. The item moves to
Selected Fields.

n To add more than 1 item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click

.

n To remove 1 item from Selected Fields, select the item. Click
or double-click. The item moves to Available Fields.

n To remove more than 1 item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click
. The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items
move to Available Fields.

n To change sequence of the Selected Fields list, drag an item to
its new location. As an alternative, select an item and click or

until it is in the correct location. To move an item to the top of

the list, click . To move an item to the bottom of the list, click .

3. ClickOK to add or remove the column(s) from the table.

7.19 Use the System Time Tool
System Time supplies a system clock that you can dock or float. You can
open as many as 25 System Time tools.

NOTE:When Aerobahn is in Playback mode, System Time shows the
playback event time.

1. Select Tools>System Time.

2. Select System Time > Select Time Zone > [UTC or Local].
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Figure 7-102. System Time Tool, Time Zone Setting

System Time can show the time in a different format than the format used in
the Notification Bar (refer to Notification Bar on page 3-2).

When the System Time tool is "floating," drag a corner to change the
dimension of the clock.

CAUTION: A floated tool can hide important information, such as icon
decorations when rules are triggered and the flashing Playback PLAY
message in the notification bar.

Figure 7-103. Change the dimension of the System Time Display

7.20 Use the Static Camera Viewer Tool
The Static Camera Viewer can show video streams from multiple cameras.
Use this procedure to show multiple video streams.

NOTE: The default setting lets you show up to eight video streams at
once. You can change this setting in System Administration > Settings
and Permissions > Maximum Concurrent Video Streams.
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1. Select Tools > Static Camera Viewer.

2. Add or remove a video stream window.
n To add a window, select Static Camera Viewer > Add Camera.
n To remove a window, click in the top-right corner of a video

window.

3. Select a camera.

a. Click the camera icon in the top-right corner of a video window.
The Select Camera dialog box opens.

b. Select a camera from the dropdown menu.

c. ClickOK.

d. Repeat Steps a through c for all video windows.

4. OPTIONAL: Adjust the size or position of stream windows.
n To resize the adjacent windows, drag the divider.
n To reposition a video window, drag the title bar of the window.
n To create a tabbed window with multiple cameras, drag a video

window onto another window. You can realign tabs by dragging a
tab onto another tab.

n To separate a tab from a tabbed window, drag the tab out of the
window.

5. OPTIONAL: Save the current layout.

a. Select Static Camera Viewer > Save Layout.

b. Enter a layout name.

c. ClickOK.

6. OPTIONAL: Load a saved layout.

a. Select Static Camera Viewer > Load Layout.

b. Select a layout from the dropdown menu.

c. ClickOK.

7. OPTIONAL: Delete a saved layout.

a. Select Static Camera Viewer > Delete Layout.

b. Select a layout to delete.

c. Click Delete.
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7.21 Use the Dynamic Camera Viewer Tool
The Dynamic Camera Viewer shows video streams based on camera icons
selected inMap Display and/or based on a flight or gate selected in a table
tool. Use this procedure to select a camera icon, flight, or gate.

1. Select Tools > Dynamic Camera Viewer.
The Dynamic Camera Viewer opens.

2. UseMap Display or a table tool to show a video stream.
n Map Display

a. ConfigureMap Display to show camera icons (refer to
Show Camera Icons in Map Display on page 7-204).

b. Click a camera icon inMap Display.
The associated video stream opens in Dynamic Camera
Viewer in a tab labeled "Map Display - <camera name>".

NOTE: The "Map Display - <camera name>" tab is
updated automatically when you select a different
camera icon.

n Table Tool

a. Select Dynamic Camera Viewer > Source Selection.
The Dynamic Camera Viewer Source Selection dialog
box opens.

b. Select a flight data field to associate a flight with a camera.

c. Select a flight in any table tool or a gate inGate Monitor.

d. Select Dynamic Camera Viewer > Update Cameras.

7.22 Use Web Page Viewer
UseWeb Page Viewer to select and show a web site.
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1. Select Tools > Web Page Viewer.

2. SelectWeb Page Viewer > Browse To....

3. Select a web site.

4. ClickOK. The web page shows inWeb Page Viewer.

Refer to these topics for instructions on how to move and to change the
dimensions of a tool in the workspace:

n Move a Tool on page 3-7
n Resize a Tool on page 3-6
n Tab a Tool on page 3-7
n Float a Tool on page 3-8
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7.23 Use TFDM Substitution Manager
Use TFDM Substitution Manager to do these:

n Identify flights affected by a TFDM Surface Metering Program (SMP), but
do not have an Actual Take Off Time (ATOT).

n Substitute Target Movement Area Times (TMATs) of flights within the
same carrier group (refer toMake a Substitution on the facing page).

o Swap: Switches TMATs of two flights. TMATs of other flights do not
change.

o Insert: Move a flight up or down in the TMAT timeline causing all
flights in between the dragged flight's original position and its final
position to take a later TMAT. For example, dragging a flight with a
TMAT of 10:30 and inserting it before a flight with a TMAT of 8:10
will assign the 8:10 to the dragged flight, 10:30 to the flight just
above the original position of the dragged flight, the TMAT of that
flight to the flight just above it, and so on.

NOTE: You can only do "Swap" and "Insert" with flights in the
same carrier group, that are affected by the same SMP, and do
not have an Actual Movement Area Time (AMAT).

NOTE: If you insert the flight in front of one or more flights with
an AMAT, it will be inserted in front of the next flight down in the
TMAT sequence that does not have an AMAT.

n Identify active runways that are configured in Airport Configuration
(refer to Set an Airport Configuration on page 4-40).

o An icon for an active runway not affected by a TFDM SMP shows in

black and white (e.g., ).
o An icon for an active runway affected by a TFDM SMP is colored

with light blue (e.g., ).

To open the TFDM Substitution Manger, select Tools > TFDM Substitution
Manger.
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Make a Substitution

1. Drag a flight onto another flight in the same carrier group, affected by the
same SMP, and without an AMAT.
A context menu with "Insert" and "Swap" options shows (see
Figure 7-104 below for an example).

Figure 7-104. TFDM Substitution Manager - "Insert" or "Swap" TMATs
of Flights (example)

2. Select Insert... or Swap....
A confirmation dialog opens.

3. Confirm the change:
n ClickOK to send the change to the FAA.

If there is a problem processing the change, an error message
shows (refer to Table 7-40 below for more information).

n Click Cancel to discard the change.

Error Code Description

INVALID_SCHEMA_
VERSION

Provided schema version does not match TFDM schema version.

BAD_MESSAGE_FORMAT The message has bad formatting.

INTERNAL_ERROR There was an issue processing the message that does not have to
do with an invalid message or bad message format.

Table 7-40. TMAT Substitution Error Codes
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Error Code Description

INVALID_MESSAGE The message has invalid data.

UNAUTHORIZED_USER_
ERROR

The user is not authorized to make substitutions for the carrier.

TMATS_IN_DIFFERENT_
SMPS

The TMATs specified are in different SMPs.

FLIGHT_PASSED_
METERING_CONTROL_
POINT

The flight already passed the metering control point.

FLIGHT_EXEMPT_FROM_
RATIONING

The flight is exempt from rationing.

INVALID_SUBSTITUTION_
TIMES

The substitution times specified are invalid.

SERVICE_DISABLED The TFDM facility does not support Flight Substitution requests.

Table 7-40. TMAT Substitution Error Codes (continued)

7.24 Combine Flights
Aerobahn gets flight data from more than one source. In normal situations,
Aerobahn combines that data to make a complete data file for each flight. In
some situations, Aerobahn cannot combine the data from the separate data
sources.

When Aerobahn cannot automatically combine data, use Combine Flights to
combine flight records for a flight.

The Combine Flights menu item shows in the right-click menu only when all of
these conditions are true:

n The user has permission for this feature
(applications/taxiView/tools/combineFlights)

n The flight has either—but not both—ATC data or Carrier data
n The flight is inbound or outbound compared to the local airport
n The user has proprietary data access to the target
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Instructions

1. Right-click on a flight in a table tool.
n The flight has either ATC data or Carrier data, but not both.
n The flight is inbound or outbound compared to the local airport.

2. Select Combine Flights.

3. Select flight from the list of Flight Combination Candidates.

4. Click Combine Flights. To reject all items in the list, clickMake No
Change.

7.25 Show Status Lights
When you make a rule (refer toMake a Rule on page 4-75), you can set up
"Status Lights," a color dot that shows when a flight completes rule
requirements. You can configure the color of the status light and the tool tip
text.

You must configure tools to show the Status Lights data field.

Status light fields show in these tools:

n Selection Details
n Watch List Viewer
n Departure Metering
n De-icing Manager

7.25.1 Selection Details: Show Status Lights
1. Open the Column Chooser dialog box.

n Select Selection Details > Connection Fields.
n Right-click on a column heading, and select Column Chooser.

2. Click the Filter button (refer to Figure 7-105 on the next page).

3. Select Status Lights from the "Other Filters" list.

4. Move the necessary Status Light field(s) from Available Fields to
Selected Fields.

5. ClickOK.
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Figure 7-105. Filter button

7.25.2 Watch List Viewer: Show Status Lights
1. Open the Column Chooser dialog box.

n Select [tool name] > Column Chooser.
n Right-click on a column heading, and select Column Chooser.

2. Click the Filter button.

3. Select Status Lights from the "Other Filters" list.

4. Move the necessary Status Light field(s) from Available Fields to
Selected Fields.

5. ClickOK.

7.25.3 Departure Metering: Show Status Lights
1. Open the Column Chooser dialog box.

n Select [tool name] > Column Chooser.
n Right-click on a column heading, and select Column Chooser.

2. Click the Filter button.

3. Select Status Lights from the "Other Filters" list.

4. Move the necessary Status Light field(s) from Available Fields to
Selected Fields.

5. ClickOK.

7.25.4 De-icing Manager: Show Status Lights
1. Right-click on a column heading.

2. Select Column Chooser. The Column Chooser dialog box opens.

3. Click the Filter button (refer to 7.25.4 above).

4. Select Status Lights from the "Other Filters" list.

5. Move the necessary Status Light field(s) from Available Fields to
Selected Fields.

6. ClickOK.
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7.26 Use Drag Actions
If you have the correct permission (refer to Enable Drag Actions on the next
page), you can drag a target to do these actions:

n Move Persisted Target
n Set Assigned Spot (Manual)
n Set Gate Assigned (Manual)
n Set Runway Assigned (Manual)
n Set Predicted De-ice Iocation (Manual)

7.26.1 Control Drag Actions
You can drag a target to do an action. To control drag actions:

1. SelectMap Display > Drag Action Settings.

2. Put a check mark to drag actions to enable.

3. OPTIONAL: To enable a pop-up notification, put a check mark to
Feedback Pop-up next to the enabled drag action (refer to Figure 7-106
below for an example).

4. ClickOK.

Figure 7-106. Drag Action — Feedback Pop-up (Example)

7.26.2 Select a Drag Action
If you drag a target, an action pop-up with selections shows.

For example, if you try to drag a persisted target to a region where both the
"move" and "set" drag actions are enabled, Figure 7-107 on the next page
shows.
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Figure 7-107. Drag Action Selection — Multiple Actions (Example)

If you try to drag a target to a region with only one drag action enabled,
Figure 7-108 below shows.

Figure 7-108. Drag Action Selection — Single Action

If you try to drag a target to a region without any available drag actions, will
show. If you drop the target, the error message shows (refer to Figure 7-109
below).

Figure 7-109. Invalid Drag Action

7.26.3 Enable Drag Actions
NOTE: A use with the correct permissions must enable these features so
that others can use them.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select the Settings and Permissions tab.
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4. Under Advanced User Settings, click Select next to Carrier List for
Proprietary Data Access (GNV = General Aviation).

5. Move the carrier code(s) of the targets which should have drag actions
available to the Available Carrier Codes window.

6. Select (put a check in the box) Launch TaxiView > Tools > Use Map
Display Tool > Modify Map Display Settings > Toggle Drag Actions.

7. OPTIONAL: Select (put a check in the box) these items:
n Data Fields > Assigned Spot (Manual)
n Data Fields > Gate Assigned (Manual)
n Modify Manual Fields > Manual Flight De-ice Settings
n Modify Manual Fields > Runway Assigned
n Launch TaxiView > Tools > Use Map Display Tool >

Add/Move/Remove Persisted Targets

NOTE: You must have the permission corresponding to a
drag action.

7.27 Configure Context Menu Settings
Use this procedure to configure context (right-click) menu settings in Map
Display and in Extended Range Map Display. (Figures in this topic show Map
Display examples.)

NOTE: Tool-specific context menu settings override the workspace
context menu settings.

Except for step 1, refer to Figure 7-111 on page 7-327 for item(s)
corresponding to each step.

1. Select [Map Display / Extended Range Map Display] > Context
Menu Settings.

NOTE: To access the settings dialog box, you must have permission
to edit the settings in a tool.
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2. Select (check) to configure tool-specific workflows.
This shows a dialog box where you can select workflows to show in the
context menu.

3. Optional: Select (check) to make a nested menu (refer to Figure 7-110
below for an example of nested and not nested menus).

Figure 7-110. Workflow Menu—Nested vs. Not Nested

4. If you selected Customize for this tool in step 2, select one of these
option:

n Show All Workflows: Shows all available workflows in the context
menu

n Show Selected Workflows: Lets you select workflows to show in
the context menu.
Selecting this option shows the workflows selection box.
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5. If you selected Show Selected Workflows in step 4, do these to add,
remove, and/or arrange the workflows:

n  To add one item to Selected Workflows, select the item in the
Available Workflows window. Click or double-click. The item
moves to Selected Workflows.

n  To add more than one item to Selected Workflows, select with
CTRL-click or SHIFT-click in the Available Workflows window.
Click .

n  To remove one item from Selected Workflows, select the item.
Click or double-click. The item moves to Available Workflows.

n  To remove more than one item from Selected Workflows, select
with CTRL-click or SHIFT-click in the Available Workflows
window. Click . The items move to Available Workflows.

n  To move all items from Available Workflows to the Selected
Workflows window, click .

n  To remove all items from Selected Workflows, click . The
items move to Available Workflows.

n  To change sequence of the Selected Workflows list, drag an
item to its new location. As an alternative, select an item and click

or until it is in the correct location. To move an item to the

top of the list, click . To move an item to the bottom of the list,
click .

NOTE: The available workflows vary depending on your permission
level.

6. Select (check) to configure tool-specific actions.

7. If you selected Customize for this tool in step 6, select the flight state
(Inbound, Outbound, Unknown, or Persisted) for which selected actions
show in the context menu. Different actions can be shown in the context
menu depending on the flight state of a target.
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8. Do these to add, remove, and/or arrange the actions:
n  To add one item to Selected Actions, select the item in the

Available Actions window. Click or double-click. The item
moves to Selected Actions.

n To add more than one item to Selected Actions, select with
CTRL-click or SHIFT-click in the Available Actions window. Click

.
n To remove one item from Selected Actions, select the item. Click

or double-click. The item moves to Available Actions.
n To remove more than one item from Selected Actions, select

with CTRL-click or SHIFT-click in the Available Actions window.
Click . The items move to Available Actions.

n To move all items from Available Actions to the Selected
Actions window, click .

n To remove all items from Selected Actions, click . The items
move to Available Actions.

n To change sequence of the Selected Actions list, drag an item to
its new location. As an alternative, select an item and click or

until it is in the correct location. To move an item to the top of

the list, click . To move an item to the bottom of the list, click .

NOTE: The available actions vary depending on your permission
level.

9. Optional: Add separator(s).

a. Click Separator.

b. Click or to move the separator to the correct location.

10. ClickOK to apply changes.
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Figure 7-111. Tool-Specific Context Menu Settings (Procedure steps)

Refer to Set Context Menu Preferences on page 6-19 for instructions on how
to adjust the spacing and font size in the context menu.
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8 OpsView Reporting Tools
OpsView reporting tools allow you to perform post-operation analysis and
reporting, to quickly replay events, and to examine metrics.

You can access all OpsView tools from the Workspace Reportingmenu
(refer to Table 8-1 below) . Click a tool in the menu to use it in the Workspace
(refer to Settings and Permissions on page 9-4).

Tool Summary of Functions
New Report Gives the starting point for you to run a report and to change

report parameters. Allows you to select from standard, pre-
formatted options or to create a custom report.

Quick Reports Gives quick access to report queries that can be run without
modification. To run, repeatedly, reports on the usage of a
region in a 3-hour period, save a quick report.

Report
Management

Opens the Report Management tool.

You can choose to manage Reports (the report documents
themselves), Report Types (saved sets of report parameters
that, in the case of relative time intervals, gives results based
on the time at which they are activated), Quick Reports (links
to Report Types that can be run As Is), and Schedules (for
scheduled reports).

You will use the Report Management tool to delete reports
that you no longer need, to rename reports, to share reports,
etc. Right-click an entry in a list to see the available options
(refer to Report Management on page 8-66 for a quick
reference guide to all options).

Report Management also supplies a New Report button
that functions as Reporting > New Report does (refer to
Create a New Report on the next page for instructions).

Table 8-1. OpsView Reporting Tools and Functions

Refer to the glossary for definitions of data fields used in reports.

You can find instructions for using reporting functions in these sections:

8.1 Create a New Report 8-2

8.2 OpsView Standard Report Types 8-3

8.3 Run a Custom Report 8-27

8.4 Use Data Delivery 8-46

8.5 Play Back Report Events 8-52

8.6 Access Taxi Time Details 8-52

8.7 Calculate Time Differences 8-53



8  OpsView Reporting Tools Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

8-2 14 February 2025

8.8 Filter and Sort Table Data 8-54

8.9 Sort Pivot Table Data 8-61

8.10 Use the Pivot Table Thumbnail Viewer 8-63

8.11 Table Sheet Options 8-63

8.12 Create a Quick Report 8-64

8.13 Run a Quick Report 8-65

8.14 Report Management 8-66

8.1 Create a New Report
You can create a new report in two ways:

n Select Reporting > New Report in a Workspace.
n Clicking New Report in the OpsView Report Management tool (refer to

Figure 8-1 below).

Figure 8-1. New Report Button

Both approaches open a Report Parameters window, from which you can run
a standard report or set up a new, custom report.

You can create custom reports in the following ways:

n Modify and/or add data sets to standard reports (refer to Data Set Types
on page 8-29).

n Select Custom in Standard Reports orMy Report Types to design a
report from the provided data set types (refer to Run a Custom Report on
page 8-27 for more information).
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See the following instructions for creating specific reports:

n Run an Arrival Departure Summary Report on page 8-5
n Run a De-ice Activity Report on page 8-7
n Run a Gate Occupancy Report on page 8-8
n Run a Region Occupancy Report on page 8-12
n Run a Runway Occupancy Report on page 8-14
n Run a Runway Operations Daily by Hour Report on page 8-14
n Run a Runway Operations Hourly Window Report on page 8-16
n Run a Taxi Time Report on page 8-17
n Run aWheels Up/Wheels Down Report on page 8-18

8.2 OpsView Standard Report Types
NOTE: Aerobahn reports can be large and require substantial computing
resources. The available memory in a PC determines its ability to process
the data in a given report .

NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

NOTE: You can continue to work during an export of report data.

Each report type references a data set (refer to Report Types on the next
page). Usually, a report displays a subset of the data in the data set in one or
more "elements": bar chart, history plot, line chart, pie chart, pivot table and/or
table (refer to for more information on data sets).

NOTE: You can customize standard reports by changing the default
column arrangement. If, for example, you do not use some columns in
your reports, you can eliminate those (refer to Customize Data Fields on
page 8-28 for guidance on using the Report Column Chooser).
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Report Type Data SetType Description

Arrival
Departure
Summary:

- by Airline

- by Gate

- by Model

- by Parking
Area

Arrival
Departure
Binned
Count

Facilitates review of hourly operations. The 4 Arrival Departure
Summary reports are pre-designed pivot tables that have filtered and
grouped data (refer to Run an Arrival Departure Summary Report on
the facing page for more information).

De-ice
Activity

Uses a
compound
data set:
De-ice
Queue
Depth and
Flight
Details

Supplies a comprehensive look at de-icing operations: queue times,
queue depths, de-icing time, and throughput. Data is presented in
tabular and graphical formats (refer to Run a De-ice Activity Report
on page 8-7 for more information).

Gate
Occupancy

Gate
Occupancy

Supplies gate occupancy data in three tables: Gate Occupancy
Details (aircraft-referenced arrival and departure data), Gate
Occupancy Time Summary (collected gate times), and Gate
Occupancy Count Summary (collected gate-usage counts). A gate
occupancy chart is also available (refer to Run a Gate Occupancy
Report on page 8-8 for more information).

Region
Occupancy

Region
Occupancy

Supplies entry and exit time stamps and the amount of time each
target remained in each region. Inbound, outbound, unknown, and
summary target data are maintained on separate sheets.

Click the Summary tab to open the “Region Occupancy - Summary”
that includes the minimum, maximum, and average occupancy time
values (refer to Run a Region Occupancy Report on page 8-12 for
more information).

Runway
Occupancy

Flight
Details

Supplies the times at which an airplane enters and exits a runway as
well as the amount of time on the runway (refer to Run a Runway
Occupancy Report on page 8-14 for more information).

NOTE: This is a special adaptation of Region Occupancy report
that reveals throughput and schedule peaking on runways.

Runway
Operations
Daily by
Hour

Arrival
Departure
Binned
Count

Supplies the hourly count of arrivals and departures by runway and a
total of all hourly operations (refer to Run a Runway Operations Daily
by Hour Report on page 8-14 for more information).

Table 8-2. Report Types
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Report Type Data SetType Description

Runway
Operations
by Hourly
Window

Arrival
Departure
Sliding
Window
Counts

Reports the number of targets that occupied a specific runway,
minute-by-minute, in one-hour periods (refer to Run a Runway
Operations Hourly Window Report on page 8-16 for more
information).

Taxi Time Flight
Details

Supplies positional and flight information that helps you to measure
how much time an aircraft spends on the ground, from the time it
lands until it is in the gate or from the time it pushes back until it takes
off. Date/time links start Playback.

The Summary sheet supplies average, maximum, and minimum
occupancy times for the Movement area, Ramp area, and Runways.
It also summarizes the total taxi time for the report period (refer to
Run a Taxi Time Report on page 8-17 for more information).

Wheels Up /
Wheels
Down

Flight
Details

Supplies surveillance-based validation of ACARS data and validates
when an aircraft was on the airport surface (refer to Run aWheels
Up/Wheels Down Report on page 8-18 for more information).

Table 8-2. Report Types (continued)

Time Preferences in OpsView Reports

OpsView uses the Display Time Preference setting in SystemAdmin to
populate the default time zone of data sets, so whatever setting you have
chosen in SystemAdmin serves as the default time zone for custom reports.
OpsView standard reports were created using UTC.

The time zone saved in the report type overrides the default time zone saved
in SystemAdmin. This provides consistency and helps to avoid confusion
when the same report type is used by more than one person, possibly in
situations with different time references.

You can change the time zone for data sets before running a report, and you
can change the time zone of individual columns after a report is run.

Refer to Select Time Preference on page 9-22 for more information on setting
the default in SystemAdmin.

8.2.1 Run an Arrival Departure Summary Report
There are four standard Arrival Departure Summary reports, each of which
filters ("groups") data.
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NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

Select the time zone before the "Interval." If you set an "Absolute" time
interval and later change the time zone, you must reset the interval.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types tab.

3. Select Arrival Departure Summary Grouped by [Airline, Gate,
Model, or Parking Area]. Your choice here affects the radio button
settings in the "Group By" section of this window. These are fixed
settings.

4. Set the time zone.

5. Select the Interval.
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Click Run Report.

The standard Arrival Departure Summary report references the Arrival
Departure Binned Count data set type. The Arrival Departure Binned Count
data set offers a fifth "Runway" grouping, which is used to create the Runway
Operations Daily by Hour report.

NOTE:What is the "Empty" Parking Area?When an aircraft turns off its
transponder before it enters a gate stand or other parking location,
Aerobahn records it in the Empty column. These "Empty" entries cause all
arrivals and departures to add up to the total operations for that hour.

Refer to Report Menu Bar on page 8-31 for information on the options in these
menus: Report, Data, and Insert.
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8.2.2 Run a De-ice Activity Report
The De-ice Activity report contains tabular and graphical data in a tabbed
report (refer to Table 8-3 on the next page) .

NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

NOTE: Because the De-ice Activity report uses a compound data set (De-
ice Queue Depth and Flight Details), you must configure the two data sets
to use the same Interval, Time Range, and Time Zone settings.

NOTE: You can change the Java Run Time memory setting in
SystemAdmin. Select settings and permissions > Java Runtime
Environment Parameters > Maximum Memory, and increase the
value.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types tab.

3. Select De-Ice Activity.

4. Set the time zone for the two data sets.

5. Select the Interval for the two data sets. (The maximum report query
length is 31 days.)

n If Relative, choose the same Time Range for the two data sets.
n If Absolute, set the same start and stop time for the two data sets.

6. Click Run Report.
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Report Tab Description
Summary The summary tab offers three pivot tables:

De-ice Pad Occupancy Times gives minimum, average, and
maximum de-icing times for active de-icing pads during
active de-icing periods.

De-ice Queue Times gives minimum, average, and
maximum amount of time in de-icing queues for active de-
icing pads.

De-ice Queue Depth gives the average number of flights
(based on the percentage of time departures spend in a
queue) in each de-icing queue during the sample time period.
(Note that this value changes when you change the Time
Interval setting in Bucket Dates and Times.)

Average Pad
Occupancy

Average Pad Occupancy supplies a pivot table and graph. It
identifies the average de-icing event time during a time
period.

Average
Queue
Occupancy

Average Queue Occupancy supplies a pivot table and graph.
It identifies the average amount of time that a departures
spent en route to de-icing during a time period.

Average
Queue Depth

Average Queue Depth supplies a pivot table (same as De-ice
Queue Depth) and depth graph that show the average
number of flights (based on the percentage of time
departures spend in a queue) in each de-icing queue during
the sample time period.

Average
Throughput

Average Throughput shows the average number of flights
that have passed through a de-ice pad during a specified
time period. This report offers data that is similar to real time
data offered in the De-icing Throughput tool (refer to Use the
De-icing Throughput Tool on page 7-19).

Table 8-3. De-Ice Activity Report Tabs

8.2.3 Run a Gate Occupancy Report
The Gate Occupancy report provides the times at which an aircraft enters and
exits a gate as well as the amount of time on the gate.
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NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

Select the time zone before the "Interval." If you set an "Absolute" time
interval and later change the time zone, you must reset the interval.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types tab.

3. Select Gate Occupancy.

4. Set the time zone.

5. Select the Interval. (The demand for client PC resources increases with
an increase in time interval.)

n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Click Run Report.

The standard Gate Occupancy report references theGate Occupancy data set
type. If a cell in a summary pivot table is blank, Aerobahn did not receive an
Operating Carrier Code for the aircraft.

Refer toWork with Table Data on page 3-9 for more information on how to
work with the data in this report.

Refer to Report Menu Bar on page 8-31 for information on the options in these
menus: Report, Data, and Insert.

8.2.3.1 Insert a Gate Occupancy Chart
In addition to the standard tables, Gate Occupancy report offers a graphical
view of gate occupancy. Based on the data collected in a specified Gate
Occupancy report, the Gate Occupancy chart provides a timeline that shows
the periods during which a gate is occupied.

Insert a Gate Occupancy chart as follows:

1. Select Insert > Sheet.

2. With the blank sheet displayed, select Insert > Gate Occupancy Chart.
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Removing insignificant data from the Gate
Occupancy Chart
Like other charts, Gate Occupancy Chart contents are dynamically linked to
the contents of the table it references. In this case, it references the Gate
Occupancy Details table and pulls its data from the Gate Occupancy Time
column. Anomalies in gate-surveillance data can be manifested in the Gate
Occupancy Chart.

An easy way to clean up the chart is to filter data in the Gate Occupancy Time
column of the Gate Occupancy Details table so that it shows only those gate
occupancies that exceed five minutes.

1. Select theGate Occupancy tab.

2. In the Gate Occupancy Details table, open filtering controls for the Gate
Occupancy Time column.

Figure 8-2. Gate Occupancy Time Filters

3. Configure the filter (refer to Figure 8-4 on the facing page) :

a. Select Custom.

b. Set Condition to is more than.

c. Set Value to 00:05:00.

4. ClickOK.

5. Select the tab for with the Gate Occupancy chart.
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Figure 8-3. Example: Gate Occupancy Chart before Filtering Source
Data

Figure 8-4. Custom Filter Configuration
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Figure 8-5. Example: Gate Occupancy Chart after Filtering

8.2.4 Run a Region Occupancy Report
The Region Occupancy report supplies a target’s times of entry and exit and
the amount of time the target remained in one or more regions. The Region
Occupancy standard report opens in table format and supplies tabbed sheets:
Inbound, Outbound, Unknown, and Summary.

NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

Select the time zone before the "Interval." If you set an "Absolute" time
interval and later change the time zone, you must reset the interval.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types tab.

3. Select Region Occupancy.



Aerobahn User Guide 8  OpsView Reporting Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 8-13

4. Set the time zone.

5. Select the Interval. (The demand for client PC resources increases with
an increase in time interval.)

n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Enter target-specific filter information that focuses your query. The
Callsign field is case-sensitive.

7. OPTIONAL—Click in the boxes to select or remove the check from
Inbound, Outbound, or Unknown direction.

8. Select and/or remove the check from regions. You must select at least
one region to run a Region Occupancy report.
Note: Aerobahn inserts a check in the All Regions box when you select a
region or group of regions (refer to Figure 8-6 below) .

9. Click Run Report.

The standard Region Occupancy report references the Region
Occupancy data set type (refer toWork with Table Data on page 3-9 for
more information on how to work with the data in this report).

Figure 8-6. Region Selection

All regions selected

Some regions selected

Aerobahn inserts a check in and darkens a checkbox when some of the items
in that group are selected.

Refer to Report Menu Bar on page 8-31 for information on the options in these
menus: Report, Data, and Insert.
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8.2.5 Run a Runway Occupancy Report
The Runway Occupancy report supplies the times at which an aircraft enters
and exits a runway as well as the amount of time on the runway.

NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

Select the time zone before the "Interval." If you set an "Absolute" time
interval and later change the time zone, you must reset the interval.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types tab.

3. Select Runway Occupancy.

4. Set the time zone.

5. Select the Interval. (The demand for client PC resources increases with
an increase in time interval.)

n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Click Run Report.

The standard Runway Occupancy report references the Flight Details data set
type.

Refer toWork with Table Data on page 3-9 for more information on how to
work with the data in this report.

Refer to Report Menu Bar on page 8-31 for information on the options in these
menus: Report, Data, and Insert.

8.2.6 Run a Runway Operations Daily by Hour Report
The Runway Operations Daily by Hour report supplies the number of arrival
and departure operations on a given runway over a 24-hour period.
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The generated report comprises two pivot tables and a line chart. One sheet
contains a pivot table that shows Arrivals and Departures by hour for each
runway. The second sheet shows the total Arrivals and Departures by hour
and includes a line chart of that data.

NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

Select the time zone before the "Interval." If you set an "Absolute" time
interval and later change the time zone, you must reset the interval.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types tab.

3. Select Runway Operations Daily By Hour.

4. Set the time zone.

5. Select the Interval. (The demand for client PC resources increases with
an increase in time interval.)

n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Click Run Report.

The standard Runway Operations Daily by Hour report references the Arrival
Departure Binned Counts data set type. The standard Arrival Departure
Summary reports also refer to the Arrival Departure Binned Counts data set.

NOTE: The first Event Time column supplies the day of the month.

Refer to Charts on page 8-40 for more information on line charts.

Refer to Report Menu Bar on page 8-31 for information on the options in these
menus: Report, Data, and Insert.
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8.2.7 Run a Runway Operations Hourly Window Report
The Runway Operations Hourly Window report supplies a count of arrivals and
departures on each runway minute-by-minute, in one-hour periods. The report
also sums each row and column. This shows you how many operations
occurred each minute as well as how many operations occurred on each
runway during the entire reporting period.

Data is supplied in pivot table and line chart format.

Arrival Departure Summary reports refer to Arrival Departure Sliding Window
Count data sets.

NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

Select the time zone before the "Interval." If you set an "Absolute" time
interval and later change the time zone, you must reset the interval.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types tab.

3. Select Runway Operations Hourly Window.

4. Set the time zone.

5. Select the Interval.
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Click Run Report.

The standard Runway Operations Hourly Window report references the Arrival
Departure Sliding Window Counts data set type.

Refer to Report Menu Bar on page 8-31 for information on the options in these
menus: Report, Data, and Insert.
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8.2.8 Run a Taxi Time Report
The Taxi Time report supplies information related to taxi times for arrivals and
departures. Taxi Time reports help you to measure how much time an aircraft
spends on the ground, from the time it lands until it is in the gate or from the
time it pushes back until it takes off.

NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

Select the time zone before the "Interval." If you set an "Absolute" time
interval and later change the time zone, you must reset the interval.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types tab.

3. Select Taxi Time.

4. Set the time zone.

5. Select the Interval. (The demand for client PC resources increases with
an increase in time interval.)

n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Click Run Report.

The standard Taxi Time report references the Flight Details data set type.

8.2.8.1 Summary Information
Select the Summary sheet to open Movement Time, Ramp Time, Runway
Occupancy Time, and Total Taxi Time tables providing averages, maximum,
and minimum times for arrivals and departures in each table.

The number of rows (Row Count) used to calculate those values is supplied for
each report summary.
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Refer toWork with Table Data on page 3-9 for more information on how to
work with the data in this report.

Refer to Report Menu Bar on page 8-31 for information on the options in these
menus: Report, Data, and Insert.

8.2.9 Run a Wheels Up/Wheels Down Report
TheWheels Up/Wheels Down report supplies surveillance-based validation of
ACARS data and validates when an aircraft was on the airport surface. The
Arrivals sheet shows wheels-down time stamps and the Departures sheet
shows wheels-up time stamps.

NOTE:When you try to run a report that is larger than a set size,
Aerobahn tells you to export the data set to a comma-separated values
(CSV) file. The threshold for this protection, theOpsView Dataset Limit, is
set in Advanced User Settings in SystemAdmin. TheOpsView Dataset
Limitmakes sure that your computer can manage the initial data set.
When Aerobahn exports to a CSV file, it exports the data set—not the
data in a pivot table.

Select the time zone before the "Interval." If you set an "Absolute" time
interval and later change the time zone, you must reset the interval.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types tab.

3. SelectWheels Up/Wheels Down.

4. Set the time zone.

5. Select the Interval. (The demand for client PC resources increases with
an increase in time interval.)

n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Click Run Report. .

The standard Wheels Up/Wheels Down report references the Flight Details
data set type.

Refer toWork with Table Data on page 3-9 for more information on how to
work with the data in this report.
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Refer to Report Menu Bar on page 8-31 for information on the options in these
menus: Report, Data, and Insert.

8.2.10 Run a Watch List Entries Report
You can create a Watch List Entries report, or you can use the Watch List
Entries data set with other data sets to create another report.

The following report columns supply information that specifically references
rules or the watch list that supplies data for the report:

n Watch List Name identifies the watch list.
n Added to List (UTC) supplies a time stamp for when that flight was added

to the watch list.
n Removed from List (UTC) supplies a time stamp for when that flight was

removed from the watch list.
n Rule Name identifies the rule that sends a flight into a watch list. If two or

more rules sent a flight into a watch list, the watch list report identifies the
rule that first sent the flight into the watch list for that entry. When a flight
occupies but then leaves the watch list, then subsequently occupies it as
the result of a different triggering rule, the report shows the first rule for
the first entry and the second rule for the second entry.

n Watch List Duration shows how long the flight remained in the watch list.
n Active on Removal enables you to find whether a target was active when

it was dropped from a watch list. This field displays "true" when an active
target is removed from a watch list. It displays "false" when a target
coasts or is dropped before it leaves a watch list.

Generate a Watch List Entries report as follows:

1. Select Reporting > New Report.

2. Select the <Custom> report type from the Standard Report Types or
theMy Report Types tab.

3. Select theWatch List Entries Data Set Type.

4. Set the time zone.

5. Select the Interval:
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.
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6. Set up data fields.

a. Click Customize. The Report Column Chooser opens.

b. Select data fields.
n To add one item to Selected Fields, select the item in the

Available Fields window. Click or double-click. The item
moves to Selected Fields.

n To add more than one item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window.
Click .

n To remove one item from Selected Fields, select the item.
Click or double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select
with CTRL-click or SHIFT-click in the Available Fields window.
Click . The items move to Available Fields.

n To move all items from Available Fields to the Selected Fields
window, click .

n To remove all items from Selected Fields, click . The items
move to Available Fields.

n To change sequence of the Selected Fields list, drag an item to
its new location. As an alternative, select an item and click or

until it is in the correct location. To move an item to the top of

the list, click . To move an item to the bottom of the list, click
.

c. ClickOK.

7. Select one or more watch list(s) to include in the report.

8. Click Run Report. OpsView generates a table.

8.2.11 History Plot
The History Plot (Figure 8-7 on the facing page) is made from the Location
History Data Set. You can include this data set in the report parameters when
you configure a new custom report, or you can add a History Plot, which
generates a Location History Data Set, to some reports (such as those
referencing Flight Details or Region Occupancy data sets).

You can export flight location data from the Location History report. After you
generate a report, select Location History > Export to CSV.
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Refer to Configure Color Settings on page 6-2 for general instructions on how
to configure the colors of plot points. For example, an inbound plot can be
orange for the arrival and inbound taxi, but the plots at the gate can be gray to
show a persisted target.

NOTE: Aerobahn can use a lot of processing power to make plots of
location histories. If you open more than 1 plot window, client PC
performance can decrease.

NOTE: The locations of flights with proprietary surveillance data do not
show if you do not have the Access Proprietary Surveillance Data
permission. For instructions to configure the permission, refer to Access
Proprietary Surveillance Data Permission on page 9-13.

Figure 8-7. Location History Plot (sample)

NOTE: Keyboard shortcuts (except Z and B) and scrolling mouse zoom
controls are available in Location History plots (refer to Use Display
Controls on page 7-240 for more information on how to use keyboard
shortcuts).
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You can make a Location History Plot as a report, or you can add a plot to a
report.

8.2.11.1 Create a Location History from the Report Parameters
window

If you supply a call sign, you can generate a Location History table that shows
plot times and X/Y coordinates for that flight. You can insert a History Plot
element to plot these data on the airport map.

1. Select Reporting > New Report.

2. In the Standard Report Types or theMy Report Types tab, select the
<Custom> report type.

3. Select the Location History Data Set type.

4. Set the time zone.

5. Select the Interval:
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Enter the call sign of the flight to be plotted.

7. Click Run Report. OpsView generates a Location History table.

The Location History table (Figure 8-8 on the facing page) shows plot values at
1-second intervals. Click Insert to insert a Location History Plot that displays
the data on the airport map. Click the table title to export Location History data
as a CSV file.



Aerobahn User Guide 8  OpsView Reporting Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 8-23

Figure 8-8. Sample Location History Table

8.2.11.2 Add a History Plot to Report Parameters
NOTE: This procedure requires you to supply the call sign of the flight to
be plotted .

If you are in the process of generating a new report and wish to add a history
plot to other report elements, you can add a Location History Data Set to the
report parameters.

Select the time zone before the "Interval." If you set an "Absolute" time
interval and later change the time zone, you must reset the interval.

1. Select Reporting > New Report.

2. Select the Standard Report Types or theMy Report Types tab.

3. Select a named report type or Custom.

4. Set the time zone.

5. Select the Interval:
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Click Add Data Set.

7. In the new Data Set control window, select Location History Data Set
Type.
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8. Enter the same time zone and Interval entered in steps 4 and 5.

9. Enter the call sign of the flight to be plotted. This is a case-sensitive field.

10. Click Run Report.

If you save this custom Report Type, OpsView saves the Location History Data
Set.

8.2.11.2.1 Add a History Plot after a report has been generated
You can add a Location History Plot to a report that has already been
generated. Right-click in a row, and select Show Location History Plot.
OpsView generates the plot of the location of that aircraft.

NOTE: If Show Location History Plot is not an option when you right-
click in the table, you cannot generate a History Plot in this report.

The Location History Plot opens in the sheet that it was created from. For
example, if you started in an "Inbound" sheet, the History Plot is added to the
"Inbound" sheet.

To see a time stamp for a plot point, put the pointer above the point on the plot.
The time stamp information shows in the lower left of the Location History Plot
window.

8.2.11.3 Calculate the Time Difference Between Plot Points
Aerobahn can calculate the time difference between two points in a Location
History Plot.

1. CTRL-click one of the two plot points of interest.

2. CTRL-click the second plot point. The time difference shows in a window.

You can zoom in on a History Plot to isolate individual points. The following
zoom tools are active in a History Plot:

n +/– keys
n mouse wheel

NOTE: The "zoom to" function does not operate in the History Plot.

8.2.11.4 Change the History Plot Title
Report element titles can be edited to reflect changes in contents.
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1. Click the default title, and select Edit Titles.

2. When the Edit Titles window opens, enter the new title.

3. ClickOK.

8.2.11.5 Close the History Plot

CAUTION: If you added a History Plot with the right-click Show Location
History Plot procedure, you will delete the Location History Data Set
when you close the plot.

Click the tool title, and select Remove, or click X to close the window.

8.2.12 Run an Airport Daily Summary Report
NOTE: The Airport Daily Summary Report references these data sets:
Arrival Departure Binned Counts, Flight Details, METAR, and Operations
Count by Hour. If you run this report, you may need to adjust the Java
Runtime Environment Parameters (specifically, to increase Maximum
Memory to 512MB) in SystemAdmin. Contact your System Administrator
for more information.

The Airport Daily Summary Report has seven sections in tabbed format (refer
to Table 8-4 below for descriptions of each report) .

Report Tab Description
Performance
Summary

Supplies a comprehensive list of flights in table format.
Performance Summary supplies a collection of the following
pivot tables:
n Operation Counts—Arrivals and departures
n On Time Counts—Arrivals and departures
n Average Taxi Time—Arrivals and departures
n Extended Taxis—Numbers of arrivals and departures

with taxi times that exceed the pre-configured values for
arrival taxi time and departure taxi time

n Compliance Summary—Number of non-compliant flights
during the reporting period

These data also show in bar and pie charts.

Table 8-4. Airport Daily Summary Report Contents
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Report Tab Description
Operations by
Hour and
Runway

Like the Runway Operations Daily by Hour Report (Run a
Runway Operations Daily by Hour Report on page 8-14), this
report presents arrival and departure operations by time in
pivot tables. Unlike the Runway Operations Daily by Hour
Report, Arrivals and Departures have separate pivot tables in
this presentation and are paired with line graphs.

Compliance
Summary

The Compliance Summary supplies a report on metering
compliance and metering compliance status by carrier group
or by carrier. Non-compliant flights are listed. This report is
the OpsView equivalent of the real-time Compliance Monitor
tool.

Compliance
Summary -
Plot

Two bar charts show the number of compliant and non-
compliant flights by carrier group and the distribution of non-
compliance reasons by carrier group.

Departure
Queue by
Hour

Three pivot tables—Average Departure Queue by Hour,
Compliance Rate by Hour, and Average Metering Delay by
Hour—also have line charts.

Weather TheWeather tab supplies a METARS report in table format
and a temperature and dewpoint summary as a pivot table
and line graph.

Flight Plot The Flight Plot timeline supplies a plot of these Aerobahn
values: AOBT, SOBT, and TMAT for every departure. It also
supplies plots of the taxi times on the ramp and in the
movement area. When you put the pointer above the graphic
data for Taxi Time on Ramp or Taxi Time in Movement Area,
Aerobahn shows a small table with flight data.

Table 8-4. Airport Daily Summary Report Contents (continued)

NOTE: The Airport Daily Summary report is configured to report on data
from the previous day. (That is, the interval is "Relative...", and the time
range is "Yesterday.") Because this report pulls its data from more than 1
data set, when you change the reporting interval, you must set up
reporting filters for each data set to get the results you expect.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select theOther Report Types tab.

3. Select Airport Daily Summary Report.
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4. Set up the reporting filter for the Arrival Departure Binned Counts data
set.

a. Select the time zone.

b. Select the Interval:
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

5. Set up the reporting filter for the Flight Details data set.

a. Set the time zone.

b. Select the Interval: 
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

6. Set up the reporting filter for the METAR data set.

a. Set the time zone.

b.  Select the Interval: 
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

7. Set up the reporting filter for theOperations Count by Hour data set.

a. Set the time zone.

b.  Select the Interval: 
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

8. Click Run Report.

In Flight List, right-click a table row in these reports to access Taxi Time
Details or Show Location History Plot.

8.3 Run a Custom Report
If it is not necessary to generate a standard report format, you can run a report
that references one or more data set(s).

NOTE: If you have "Report Unrestricted Data Records" permission,
Aerobahn can report on all flights in a data set. If you do not have this
permission, Aerobahn can report only on those carrier codes in the Carrier
List for Proprietary Data Access.
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1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types orMy Report Types tab.

3. Select <Custom>.

4. Select a data set type (refer to Data Set Types on the facing page for
more information).

5. Set the time zone.

6. Select the Interval.
n If Relative, choose a Time Range.
n If Absolute, set the start and stop time.

NOTE: The demand for client PC resources increases with an
increase in time interval.

7. OPTIONAL—For "Data Fields," click Customize. This opens the Report
Column Chooser. Select data types to include in the query.

8. Repeat steps 4–7 to set the correct report parameters.

9. Click Run Report. After processing the request, OpsView displays the
report containing the requested data sets.

The default Custom Report layout is one sheet per data set. Each sheet
contains a single table that references the data set for that sheet. You can add
report elements from the Insertmenu.

Refer to Filter and Sort Table Data on page 8-54 for more information on how
to use the data in this report.

Refer to Calculate Time Differences on page 8-53 for instructions on how to
calculate the difference between two time stamps.

Customize Data Fields

Select the data columns to show and/or hide in the report.
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n To add one item to Selected Fields, select the item in the Available Fields
window. Click or double-click. The item moves to Selected Fields.

n To add more than one item to Selected Fields, select with CTRL-click or
SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or double-
click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with CTRL-click
or SHIFT-click in the Available Fields window. Click . The items move to
Available Fields.

n To move all items from Available Fields to the Selected Fields window, click
.

n To remove all items from Selected Fields, click . The items move to
Available Fields.

n To change sequence of the Selected Fields list, drag an item to its new
location. As an alternative, select an item and click or until it is in the

correct location. To move an item to the top of the list, click . To move an
item to the bottom of the list, click .

Time Preferences in OpsView Reports

OpsView uses the Display Time Preference setting in SystemAdmin to
populate the default time zone of data sets, so whatever setting you have
chosen in SystemAdmin serves as the default time zone for custom reports.
OpsView standard reports were created using UTC.

The time zone saved in the report type overrides the default time zone saved
in SystemAdmin. This provides consistency and helps to avoid confusion
when the same report type is used by more than one person, possibly in
situations with different time references.

You can change the time zone for data sets before running a report, and you
can change the time zone of individual columns after a report is run.

Refer to Select Time Preference on page 9-22 for more information on setting
this default in SystemAdmin.

8.3.1 Data Set Types
You can use these data set types to make custom reports (Run a Custom
Report on page 8-27) or to change standard reports (OpsView Standard
Report Types on page 8-3).
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NOTE: If you have "Report Unrestricted Data Records" permission,
Aerobahn can report on all flights in a data set. If you do not have this
permission, Aerobahn can report only on those carrier codes in the Carrier
List for Proprietary Data Access.

Type Definition/Notes
A-CDM
Alerts

Supplies the Alert ID and the alert start and end
times for a given flight.

Airport
Status
Dashboard
Changes

Supplies data for Airport Status Dashboard
updates. Shows who made a change, the type of
change, and the time and date for each change.

Arrival
Departure
Binned
Counts

Supplies data for summarizing arrivals and
departures by time and by carrier.

Arrival
Departure
Sliding
Window
Counts

Supplies data for summarizing arrivals and
departures by time and by runway.

De-ice
Queue
Depth

Supplies the average number of flights (based
on the percentage of time that departures spend
in a queue) in each de-ice queue for the sample
time period.

De-ice
Statistics

Supplies, for a given de-ice pad, start and stop
times, pad throughput, minimum / maximum /
average occupancy times, and minimum /
maximum / average wait times.

Flight
Details

Shows operations, along with aircraft properties,
flight information, taxi information, and runway
occupancy time.

Gate
Occupancy

Supplies gate-occupancy data.

Location
History

Supplies data for the “History Plot.” Can also be
used to make line charts in which x and/or y are
plotted in respect to time to represent rate of
change of the position (velocity). Units are
meters (refer to History Plot on page 8-20.

METAR Supplies a METAR report (or combined with
other data sets for other reports). This data set
includes a range of weather-related data fields.

Table 8-5. Data Set Types



Aerobahn User Guide 8  OpsView Reporting Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 8-31

Type Definition/Notes
NOTAM Gives a report of NOTAMS with durations that

overlap or fall within the report time.

Operations
Count by
Hour

Supplies all operations—arrivals (wheels down
events) and departures (wheels up events)—for
each hour (0–23) in the specified time range.

Region
Occupancy

Supplies movement data related to one or more
regions. These data include flight ID, time and
date, gate assignments, origination airport, and
destination.

Requires the selection of one or more regions
(refer to Run a Region Occupancy Report on
page 8-12).

Region
Status

Supplies region status details over the specified
time range.

Simple
Flight
Details

Supplies data that enables—for a selected
flight—display of a list of all regions through
which that flight passed during its taxi, along with
the entry time, exit time, and occupancy time for
each region.

Turn Events Supplies a report of all turnaround events and
event times over the specified time range.

User
Accounts

Supplies a report of user access.

Watch List
Entries

Supplies a report that shows when flights were
added to and removed from a selected watch
list, duration in the watch list, and the region that
the flight was in when it was added to the watch
list.

Table 8-5. Data Set Types (continued)

8.3.2 Report Menu Bar
All reports offer the main menu bar: Report / Data / Insert.

Some options in each menu may not be active in a report.
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Command Description
Save
Report

Saves all parts of a report and enables report
sharing: the data set and open tables, pivot tables,
graphs, and chart that refer to it. You can also
share the report during the save process. You can
open the saved report from Reporting > Report
Management.

Save
Report
Type

Saves data set query parameters and report
configuration information (data set definitions,
report elements [tables, pivot tables, charts, and
graphs], and layout but no report data.

You can make a new report based on a saved
Report Type. You can open saved report types in
Reporting > Report Management.

Save
Quick
Report

Makes a shortcut that lets you run a Report Type
without changes.

Create
Report
Schedule

Requires that the open report was run with a
relative time range exceeding one day.

Saves a report as a data set type and opens a
scheduling dialog box.

Rerun
Report
Now

Runs open reports that were configured to query
data from a relative time interval (hours, days,
weeks, etc.) using that same interval but starting
from the present.

Delete
Report

Deletes a saved report.
If a report has not been saved, close it, but do not
save it.

Close Closes a saved report but does not delete it. You
can open a report from Reporting > Report
Management.

Table 8-6. Report Menu

Command Description
Add/Modify
Data Set(s)

Opens the Report Parameters with settings used
to configure the original report. You can add a
new data set or change the data set(s) already
used for that report. Click Run Report when
finished to run a report with the new parameters.

Show
Start/End
Times

Identifies the data set, start date and time, and
the end date and time.

Table 8-7. Data Menu
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When you insert a report element (bar chart, history plot, line chart, pie chart,
pivot table, or table), that element shows on the active "sheet" (refer to Charts
on page 8-40 for more information on these report elements).

Command Description
Sheet Adds a blank sheet to a report. You

can insert a data element (such as a
table, history plot, line chart, etc.) on
a sheet (refer to Insert a blank sheet
in a report on page 8-44 for
instructions).

Bar Chart Opens the Edit Parameters control
for creating a bar chart.

History Plot This menu choice is active when the
Plot History Data Set was run. If a
Location History Plot is created in a
report, this menu choice is made
active while that history plot is open.

Line Chart Opens the Edit Parameters control
for creating a line chart.

Pie Chart Opens the Edit Parameters control
for creating a pie chart. For pie
charts, the terms "categories" and
"value series" have meaning, but X-
and Y-axis do not.

Pivot Table Opens a pivot table report element.

OpsView makes it possible to
develop (through a drag-and-drop
interface) custom pivot tables that
refer to the data set from which they
are developed. This function
requires an understanding of pivot
tables and of the report data.

Table Inserts a table.

Gate Occupancy Chart Supplies a timeline that shows the
periods during which gates are
occupied. It is easiest to insert a
Gate Occupancy Chart based on the
data collected in a Gate Occupancy
report (refer to Run a Gate
Occupancy Report on page 8-8) .

Table 8-8. Insert Menu
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Command Description
Time Chart A configurable time-based charting

element that displays time spans
(bars) and events (diamonds)
stacked horizontally. The Gate
Occupancy Chart is a pre-configured
adaptation of the Time Chart.

Table 8-8. Insert Menu (continued)

8.3.3 Build Effective Pivot Tables
OpsView pivot tables collect and filter data from data sets.

For example, although a Region Occupancy data set contains much more
data, the Summary sheet of a standard Region Occupancy report supplies a
pivot table that summarizes occupancy time data—average, maximum,
minimum, and an event count—for the reporting period. The pivot table does
many of the tasks to extract meaning from the data set: It finds the individual
data items, identifies the maximum and minimum values, computes the
average, and counts the operations based on the data in the data set.

The OpsView Pivot Table template lets you drag items from the field list into
four fields:

n Row—Drag in fields that represent categories into which you will collect
data

n Column—Drag in fields that represent categories into which you will
collect data

n Data—Drag in numeric data fields that can be collected
n Filter—Drag in a field (such as Carrier) that will allow you to emphasize

certain data without changing the table design

To make sure that you drop the item in the correct location, press the mouse
button until the destination (such as “Drop Row Fields Here”) is outlined.

Collect by Time
You can use a single pivot table to summarize data by year, quarter, month,
day, fractions of a day, and fractions of an hour. The key is to set up the Row
field (or Column field depending on the table layout) so that the time units
become more specific as "buckets" move toward the right. For example:
Month/Date/Hour.
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When you first drag the Event Time field into the Row field or Column field,
Event Time displays as a full time stamp. To collect data as described in this
topic and to expand and collapse views of that data, you need to "bucket" the
event time.

Set up the time sequence as follows (larger time units to the left of smaller time
units):

1. Drag the Event Time field from the Field List into the Pivot Grid.

2. Right-click Event Time.

3. Select Bucket Dates and Times.

4. Select the "bucket size." If selecting By Time Interval, a sub-menu
opens. Select from that sub-menu. The "bucket" acquires the selected
property.

When the pivot table is created, you can expand and collapse the displayed
data to answer the question at hand. For example, assume that you are asked,
"How many of each aircraft model used the airport last month?" You could
right-click on the pivot table and select Collapse All to collapse all row
contents to the leftmost field. In the examples in this topic, this is the "month"
data. You could also click the beside the month name to collapse contents of
the row.

Figure 8-9. Pivot Table showing Month Data only

Collecting Data by Month and Date

To see how many of each aircraft model were used at the airport on a day, you
can expand the pivot table to show this data.

Click beside the month name to expand the next bucket category: dates.
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Figure 8-10. Pivot table showing Month and Date Buckets
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Collecting Data by Month, Date, and a Fraction of a Day

What if you need to divide data into fractions of a day? For example, to show
when various aircraft models landed and took off during a day, you could
divide each day into 1-hour "buckets." You could expand data for every day or
for only one day.

Figure 8-11. Pivot Table showing Month, Date, and Hour Buckets
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Collecting Data in Larger Time-based Units

To make multi-year or yearly reports,make sure that the year and quarter
"buckets" are to the left of months in the Row fields. If you set up fields in this
way, you can expand and collapse data for a variety of data displays from the
same report.

Collect by Carrier
You can collect data by carrier in the pivot table without losing the information
related to a call sign.

Because the carrier is a more general category than call sign, put carrier to the
left of call sign when constructing the pivot table row fields.

Note how the data in the two tables is different. Because the data fields show
average data, JBU, with three call signs, has an average taxi time that is
different than its individual taxi times. Other carriers in this sample show only
one call sign. These carriers show the same average taxi time whether the
data is collected by carrier only or by carrier and call sign.

Figure 8-12. Collecting Data by Carrier Only
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Figure 8-13. Collecting Data by Carrier and Call Sign

Expressing Results as Counts or Percentage
Some field items (e.g., "Is Compliant," "Is On Time") are configured to enable
you to toggle the expression of data from a count to a percentage (Boolean
fields).

1. After you have built the pivot table, right-click the field item.

2. Select Aggregations > [expression]. The format updates.

Figure 8-14. Expanded menu for selecting data format
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Filter Pivot Table Data

By using the filter field, you can show only the data that you will show without
changing a table layout. For example, you could set up a pivot table that
correlates operations by first departure fix, and use "Operation" in the data
field and the filter field to enable you to show and hide data without changing
the overall table format.

NOTE: The same "Operation" field name can be dragged from the field list
to different locations in the "pivot grid." The effect of that field changes
based on the context in which it is used. When dropped on the Data Field
destination, it results in a "count." When dropped in the Filter Field
destination, it allows you to filter data by operation type.

8.3.4 Charts
When you make an OpsView report, default output will be a data set (which
you do not see) and, usually, a table or a pivot table that references that data
set and displays some or all of its contents.

You can make graphical report elements (line charts, pie charts, bar charts,
and time charts) from tables or pivot tables. (With the exception of time charts,
it is usually easiest to make graphs and charts from pivot tables.) If you have
made a functional pivot table, you have sorted the data in a way that will help
you make a plot of data in meaningful charts.

Chart data are dynamically attached to the table data they reference. (This is
what you do when you select a report element in the "Reference Report
Element" menu of the report-element parameters.) For example, if you made a
pie chart that shows region occupancy percentages by carrier filtered for
inbound aircraft, the pie chart updates when you filter the table data for
outbound aircraft (refer to Figure 8-15 on the facing page) .
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Figure 8-15. Data-Reference Relationships in OpsView Reports

Use... to...
Line Chart show trends or changes

Pie Chart show percentages of a whole

Bar Chart compare data from two or more conditions or data sets

Time Chart show events on a timeline

Table 8-9. OpsView Graphical Output Options

The key to making good charts is selecting meaningful data combinations.

For line charts, pie charts, and bar charts, you will always work with two
variables: (1) a specific column or all columns and (2) a specific row or all rows.
You select the column(s) or row(s) to serve as the "Category" on the horizontal
(X) axis or the "Value Series" on the vertical (Y) axis (refer to Insert a Chart on
the next page for best procedures for adding line charts, pie charts, and/or bar
charts to a report).

For the Time Chart, you will identify Time Ranges, which result in bars that
show a span of time, and/or events, which are shown by points along the
timeline (refer to Insert a Time Chart on the next page for best procedures for
adding a time chart to a report).
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8.3.4.1 Insert a Chart
Use these instructions to insert a line chart, pie chart, or bar chart into an
Aerobahn report.

NOTE: A chart shows in the report sheet that is open at the time you insert
the chart. To add a chart on a separate sheet, add a sheet before you
insert the graph or chart.

1. Select the sheet on which you will display the chart.

2. Select Insert > [Choose Graph or Chart].

3. Click Select Categories for "Horizontal (Categories) Axis." The Select
Categories dialog box opens.

4. Choose the "Reference Report Element" and select the headers,
columns, or rows to use as the horizontal (X) axis labels. There can be
more than one option. Be sure that you have selected the report element
to which the graph or chart is linked.

5. ClickOK.

6. Click Add Value Series. The Add Value Series dialog box opens.

7. Choose the "Reference Report Element" and select the column(s) or row
(s) from which to retrieve data. Select the same report element that was
chosen for the Horizontal (Categories) Axis.

8. ClickOK.

9. Optional: Enter a title for the chart and/or (for Bar Chart or Line Chart
only) labels for the X- and Y-axes. (To make a chart with default titles and
labels, take no action.)

10. ClickOK.

8.3.4.2 Insert a Time Chart
NOTE: You can make Time Charts most easily from the Flight Details
data set type (refer to Run a Custom Report on page 8-27). The standard
Gate Occupancy report type offers a custom time chart (refer to Insert a
Gate Occupancy Chart on page 8-9).

NOTE: A chart shows in the report sheet that is open at the time you insert
the chart. To add a chart on a separate sheet, add a sheet before you
insert the graph or chart.
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1. Select the sheet on which you will display the chart.

2. Select Insert > Time Chart.

3. Select the Reference Report Element.

4. Select the Chart Identification (row labels).

5. Select the Time Ranges.
The selection of Time Ranges is based on the data set that you started
with. The Flight Details data set gives alternatives. If no parameters show
in the selection window, click Add, and make your own time range
parameter. Give this range a name, and define start and stop times. Click
OK when finished. The time range that you defined shows in the Time
Range selection window.

6. Select Events to be displayed on the time line.

7. ClickOK.

8.3.4.3 Change Line Chart Format
Line Charts are available in two formats: "Direct" or "Stepped."

1. Right-click in a line chart.

2. Select Line Render Type. A second menu opens. The current format is
checked.

3. Select the unchecked line format to change the line chart format.

8.3.4.4 Display Data Point Detail
Put the pointer above a data point (bar in a bar chart, point in a line chart or
time chart, or a slice of a pie chart) to display date, time stamp, and value for
the graphical data at the tip of the pointer.

In a Time Chart, you can select which parameters to add to the default
mouseover contents.

1. Select Time Chart > Mouse Over Settings.

2. Select each item to display when you put the pointer above a data point.

3. ClickOK.

8.3.4.5 Update Chart Titles
Although graph and chart data are dynamically linked to the table data they
reference, you must enter new graph and chart titles to change the displayed
titles.
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For example, assume that you create a pie chart (from a Region Occupancy
report) that shows region occupancy percentages by carrier filtered for
inbound aircraft, and you enter a chart title that includes the term "Inbound." If
you filter the Direction column to show outbound aircraft, the pie chart
automatically updates to reflect outbound data. The title of the pie chart,
however, continues to show that the data is "Inbound." You can easily change
this title so that it accurately labels the new pie chart.

1. Click the window title. (See 1 in illustration.)

2. Select Edit Title. (See 2 in illustration.)

3. Replace the title text with the new text.

4. ClickOK.

8.3.5 Insert a blank sheet in a report
When you insert a report element (bar chart, history plot, line chart, pie chart,
pivot table, or table), that element shows on the active "sheet" (refer to Charts
on page 8-40 for more information on these report elements).

You can add a blank sheet to a report and insert a report element on that sheet
as follows:

1. From the report's menu bar, select Insert > Sheet.

2. With the blank sheet open, select Insert > [Report Element].
If more than 1 data set was used to create this report, identify–when
prompted–the data set that the report element should reference. If not
prompted to make a choice, omit this step.

8.3.6 Move a Report Element
You can move a report element (a chart, history plot, or pivot table) from one
sheet to another in a single report. Report elements can be moved to sheets
that contain other report elements or to blank sheets.
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1. If the destination sheet does not already exist, insert a new sheet.

2. Click in the title bar of the report element to be moved to the new sheet,
and drag it to the tab of the destination sheet. The destination sheet
opens, and a docking rectangle shows on the sheet. Do not release the
mouse button.

3. Put the pointer inside the docking rectangle and release the mouse
button. The report element moves to the new sheet.

When you save a report, you are saving the current configuration of report
elements.

8.3.7 Report Sheets (Tabs)
Most data sets present data in tabular format with different information sorted
onto different sheets for easier use.

CAUTION: The active tab is highlighted and marked with an X. Click the
X to delete the sheet.

Two standard reports—Taxi Time and Region Occupancy—offer a Summary
sheet. The Summary sheet supplies the average, maximum, and minimum
occupancy time values (as well as the number of rows used to calculate those
values).

8.3.8 Report Name
When you save a report, give the report a name.

You can use punctuation in a report name. No file extension is necessary.

If an * (asterisk) is before the report name, you changed the report after it was
saved. Aerobahn tells you to save the report when you try to close a report with
* before the file name.

8.3.9 Make and Use Report Types
You can make report types to collect data for unique requirements. Your report
types work like standard report types. They give the same types of outputs as
standard reports, but they are adapted to your unique requirements.

Select "Relative Time Interval" when setting up the interval for a report
type.
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1. Make a custom report (refer to Run a Custom Report on page 8-27).

2. Select Report > Save Report Type.

3. Enter a title for the report type.

4. Optional—Select Share Report Type to make the report type available
to other users. Then, select the group(s) with which you will share the
report type.

5. Click Save.

This report type is available in your Report Parameters "My Report Types" tab.
Select this report type to run a report that uses the configuration that you set
up for the report type.

8.4 Use Data Delivery
Data Delivery lets an approved Aerobahn user get Aerobahn report data
when that user is not logged in to Aerobahn.

When an approved user requests one, a special "Direct Query URL" is
supplied for a specified data set (refer toGet the Direct Query URL on the
facing page). This URL lets the user directly query the Aerobahn database via
an HTTP request. Data Delivery lets your IT system pull data from Aerobahn
(refer toQuery the Aerobahn Database on page 8-50).

Approved users can monitor usage reports through the SystemAdmin > Data
Delivery tab (accessible when a user group is selected).
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Figure 8-16. Data Delivery Report Retrieval interface

Key Description
1 After setting up the report parameters, click to get the

Direct Query URL.

2 Choose the output format.

3 Click to copy the Direct Query URL in the window to
the Clipboard.

4 Click to close the Direct Query URL dialog box.

8.4.1 Get the Direct Query URL
You need the Direct Query URL to query the Aerobahn database from a web
browser or to import the data directly into a spreadsheet.

1. Select Reporting > New Report, or click New Report in the Report
Management tool.

2. Select the Standard Report Types orMy Report Types tab.

3. Select <Custom>.

 NOTE: It is possible to select a standard report. If you change report
fields (step 7), you receive, when the report generates, a system
message related to the format change. You will also see empty
columns in the generated report.
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4. Select a data set type (refer to Data Set Types on page 8-29.

NOTE: If you have "Report Unrestricted Data Records" permission,
Aerobahn can report on all flights in a data set. If you do not have this
permission, Aerobahn can report only on those carrier codes in the
Carrier List for Proprietary Data Access.

5. Set the time zone.

6. Select the Interval. The requirement for client PC resources increases as
the time interval increases.

n If Relative, select a Time Range.
n If Absolute, set the start and stop time.

7. OPTIONAL For "Data Fields," click Customize. This opens the Report
Column Chooser. Select data types to include in the query. (For
guidance on how to use the column chooser, refer to Customize Data
Fields on page 8-28.)

8. OPTIONAL Click Add Data Set. Then, do steps 4–7 again to set more
report parameters.

9. ClickGet Direct Query URL.

10. Select the download format.
n HTML format lets you get data to use in a web browser.Microsoft

Excel also lets you import data using an HTML link.
n CSV output lets you save this report in TXT format. Use tools in

the application that you open the output file in to set up columns.

11. Click Copy to Clipboard.

12. Click Close.

The URL is available to paste into your web browser or Microsoft Excel. Go
toQuery the Aerobahn Database on page 8-50.

8.4.2 Change the Direct Query URL
After you have generated a Direct Query URL, you can change its time
parameters to make a new database query. It is not necessary to log in to
Aerobahn to change a Direct Query URL.

For example, you can change a query with a relative time interval to a query
with an absolute time interval. You can also change a query with a relative time
interval of one week to a relative time interval of the past 24 hours.
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To change a Direct Query URL, edit the last part of the URL. (See marked
sections in Figure 8-17 on the next page and in Figure 8-18 on the next page.)
To edit those contents, paste the URL into Notepad. Then, replace the time-
related characters that are generated when you clickGet Direct Query URL.
Copy the full URL from Notepad, and paste this into your browser or into
Microsoft Excel.

Edit the characters that follow /html or /csv

n Keep or change the interval: /absolute/ or /relative/.

n If the interval is /absolute/, enter the start and stop time stamps.
Break "beginning" and "ending" times with "/". The format for this data
must be as follows: yyyy-MM-ddTHH:mm:ss.sss. For code
definitions, refer to Table 8-11 on the next page. (For example,
/html/absolute/2013-10-

09T00:00:00.000+0000/2013-10-

09T13:30:00.000+0000)

n If the interval is /relative/, enter a variable from "Variables for
Relative Queries" (refer to Table 8-10 below).

Minutes/Hours Days Weeks Months/Years
LAST_15_
MINUTES

TODAY LAST_CALENDAR_WEEK LAST_CALENDAR_MONTH

LAST_30_
MINUTES

YESTERDAY LAST_CALENDAR_2_
WEEKS

LAST_CALENDAR_2_
MONTHS

LAST_HOUR LAST_2_
DAYS

LAST_CALENDAR_3_
WEEKS

LAST_CALENDAR_3_
MONTHS

LAST_3_HOURS LAST_3_
DAYS

LAST_CALENDAR_4_
WEEKS

LAST_CALENDAR_4_
MONTHS

LAST_6_HOURS LAST_4_
DAYS

— LAST_CALENDAR_6_
MONTHS

LAST_12_HOURS LAST_5_
DAYS

— LAST_CALENDAR_9_
MONTHS

LAST_24_HOURS LAST_6_
DAYS

— LAST_CALENDAR_12_
MONTHS

— LAST_7_
DAYS

— LAST_CALENDAR_YEAR

— LAST_14_
DAYS

— CALENDAR_YEAR_TO_
DATE

Table 8-10. Variables for Relative Queries
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Minutes/Hours Days Weeks Months/Years
— LAST_21_

DAYS
— CALENDAR_MONTH_TO_

DATE

— LAST_28_
DAYS

— —

— LAST_30_
DAYS

— —

Table 8-10. Variables for Relative Queries (continued)

Format Definition
yyyy year

MM 2-digit month (e.g., Jan.=01, Dec.=12)

dd 2-digit day (01-31)

T Date-Time Separator

HH 2-digit, 24-hr format hours (00-23)

mm 2-digit minutes (00-59)

ss 2-digit seconds (00-59)

sss 3-digit milliseconds (000-999)

Z Zulu time zone or offset in hours from Greenwich Mean Time
(+/-HH)

Table 8-11. Time/Date Conventions for Absolute Intervals

Figure 8-17. Direct Query URL structure, Absolute Time Interval

Figure 8-18. Direct Query URL structure, Relative Time Interval

8.4.3 Query the Aerobahn Database
You can use a direct query URL to access the Aerobahn database using a web
browser or Microsoft Excel.
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8.4.3.1 Query the Aerobahn database using a web browser
1. Get the Direct Query URL (refer toGet the Direct Query URL on page 8-

47).

2. Paste the Direct Query URL into the web browser.

3. Optional—Change the Direct Query URL (refer to Change the Direct
Query URL on page 8-48).

4. Press ENTER.

5. Enter your Aerobahn user name and password when prompted.

6. ClickOK.

8.4.3.2 Query the Aerobahn database using Microsoft Excel
NOTE: This instruction was written forMicrosoft Excel 2007. You may
need to use a different procedure for a different version of that software.

1. Get the Direct Query URL (HTML format).

2. OpenMicrosoft Excel.

3. Click the Data tab.

4. Click From Web. The New Web Query dialog box opens.

5. Paste the Direct Query URL in to the location bar at the top of the dialog
box.

6. Optional—Change the Direct Query URL (refer to Change the Direct
Query URL on page 8-48).

7. ClickGo.

8. Enter your Aerobahn user name and password when prompted.

9. ClickOK.

10. Select the data you will import.

11. Click Import.

12. Select the worksheet and cell you will import the data into.

13. OPTIONAL Make Import Settings:
n Replace data, and clear cells that need to be empty
n Fill down formulas in columns adjacent to data.

14. ClickOK.
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8.5 Play Back Report Events
This function is available in reports that contain timestamps (Figure 8-19
below), such as "Time Entered" or "Time Exited." (In the Aerobahn User's
Guide, "timestamp" as it applies to OpsView reports, is intended to refer to the
event date and to the time information that is supplied in a single data field of a
report.)

1. Click a timestamp in a report. The Playback control opens. Notice that
display is in the Playback: Stop mode.

2. IfMap Display is not open in the OpsView workspace, open it: Tools >
Map Display.

3. Click Play in the Playback control. IfMap Display is active, targets start
to show in a few seconds. The related target is highlighted.

Figure 8-19. Report Timestamps

Notes:

n When you click on the map away from the highlighted target, the target
goes back to its usual color.

n When you click in theOpsView report on a different timestamp, Playback
restarts at the new time.

n Select Livemode in the Playback window to stop a Playback session.
The Data Mode bar shows the change in mode and the current time.
Closing the Playback command window does not stop playback. 

Refer to Replay Recorded Events on page 3-22 for more information on
Playback controls.

8.6 Access Taxi Time Details
Taxi Time Details supplies a region-to-region chronology of an aircraft's
movement. Taxi Time Details can be opened from a report that references the
Flight Details data set. Because Taxi Time andWheels Up / Wheels Down
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reports refer to the Flight Details data set, Taxi Time Details is available from
these standard reports.

Right-click a table row in these reports to access Taxi Time Details.

To export the detailed report for this flight, selectOptions > Export to CSV.

NOTE: Occupancy time is the calculated difference between the time at
which a target exited a region and the time at which that target entered
that region. Therefore, only Left Region events give an occupancy-time
value.

8.7 Calculate Time Differences
You can calculate time differences in tables and in Location History plots.

Calculate time difference in a table
To calculate the difference between two time columns in an OpsView report,
CTRL-click the two columns in succession. You can click in any sequence.

For example, assume that you need to know how long it took for a given flight
to travel from the gate stand to its Wheels Up time. To calculate this time,
CTRL-click the Wheels Up time stamp ([1] in Figure 8-20 below) . Then, CTRL-
click the Left Parking Area time stamp [2]. The Time Difference shows the
calculated value.

Figure 8-20. Time-Difference Calculation (Taxi Time Report example)
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Calculate time difference in a Location History plot
To calculate the span of time between two points in a Location History plot,
CTRL-click two plot points in succession(refer to History Plot on page 8-20 for
more information on history plots).

8.8 Filter and Sort Table Data
OpsView tables have flexible filtering and sorting options.

NOTE: This information applies to real-time tools and report tools.

Filter Data in Table Columns

NOTE:When you change data filters, you change the report structure.

Click in a column header to open filter controls. This button shows when
you move the pointer into the column header.

n (All) is the same as no filter. Select (All) to delete a filter.
n (Custom) lets you select a range of filter conditions. You do not see all

filter conditions in each column. Filter conditions change by the type of
data in a column. For example, you can use "is after" and "is before" only
in a column that contains time stamps (refer to Table 8-12 below).

n Select an item to show rows that contain that item in that column.

When a filter is set up in a column, Aerobahn shows you this in two areas on
the screen:

n [Filtered] shows above the table.
n A funnel icon shows that a filter is in operation.

Custom
Filter
Conditions

Description

is anything Select "is anything" to show all data. It has the same effect as "All" or as no filter.

is Select an item from Value(s) list. The table displays only the data row that contains
that item. As an alternative to the "is" filter, you can select an item from the column
header menu. For example, select a flight ID, and all other flights are filtered out.

doesn't
equal

Select an item from Value(s) list. The table shows data rows that do not contain that
item.

Table 8-12. Custom Data Filters
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Custom
Filter
Conditions

Description

is after Select a time. Aerobahn shows data rows with time stamps after the selected time.

is at Select a time. Aerobahn shows data rows with time stamps that are equal to the
selected time.

is at or after Select a time. Aerobahn shows data rows with time stamps that are equal to or after
the selected time.

is at or
before

Select a time. Aerobahn shows data rows with time stamps that are equal to or
before the selected time.

is before Select a time. Aerobahn shows data rows with time stamps that are before the
selected time.

is between Aerobahn shows data rows with time stamps that are between a selected start and
end time.

is in Select checkboxes for items in the Value(s) list. The table shows the data rows that
contain those items.

For example, select the checkboxes for more than one flight ID. ClickOK. Then,
clickOK again to close the dialog. Only the rows for those flights show.

isn't in Select checkboxes for items from Value(s) list. The table shows data rows that do
not contain the selected items.

is empty Select "is empty" from Value(s) list to show only those rows that have an empty cell
in that column.

is not
empty

Select "is not empty" from Value(s) list to show only rows that do not have an empty
cell in that column.

begins with Select "begins with" from Value(s) list, and enter one or more characters. If a cell in
the filtered column has those characters as the first characters, Aerobahn shows
that row. If those characters are not the first characters in the cell, Aerobahn hides
that row. NOTE: This is a case-sensitive field.

contains Select "contains" from Value(s) list, and enter one or more characters. If a cell in the
filtered column includes those characters in that sequence, Aerobahn shows that
row. If those characters are not there, Aerobahn hides that row. NOTE: This is a
case-sensitive field.

doesn't
contain

Select "doesn't contain" from Value(s) list, and enter one or more characters. If a cell
in the filtered column does not include those characters in that sequence, Aerobahn
shows that row. If those characters are there, Aerobahn hides that row. NOTE: This
is a case-sensitive field.

ends with Select "ends with" from Value(s) list, and enter one or more characters. If a cell in the
filtered column has those characters as the last character(s), Aerobahn shows that
row. If those characters are not the last characters in the cell, Aerobahn hides that
row. NOTE: This is a case-sensitive field.

Table 8-12. Custom Data Filters (continued)
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Find a hidden filter
There are two methods for finding a filter.

Method 1

If you hide a column that is filtered, the filter stays active. If "[Filtered]" shows at
the top of the table, information is filtered although you do not see funnel icons.

Figure 8-21. Table with Filter Active (Filtered columns do not show)

1. Right-click on the header bar for the table.

2. Click Column Chooser.
The Choose Columns to Display dialog box opens.

3. Move data fields to show to Selected Fields. (For more information, refer
to How to Select and Move Data Fields on the facing page.)

NOTE: Column names in red have a filter applied. Column names in
green are dynamic fields. (For more information about dynamic
fields, refer to Dynamic Field Components on page 9-51.)
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How to Select and Move Data Fields
n To add one item to Selected Fields, select the item in the Available

Fields window. Click or double-click. The item moves to Selected
Fields.

n To add more than one item to Selected Fields, select with CTRL-click or
SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click . The
items move to Available Fields.

n To move all items from Available Fields to the Selected Fields window,
click .

n To remove all items from Selected Fields, click . The items move to
Available Fields.

n To change sequence of the Selected Fields list, drag an item to its new
location. As an alternative, select an item and click or until it is in the

correct location. To move an item to the top of the list, click . To move an
item to the bottom of the list, click .

Method 2

Right-click a column header, and select "Show Filtered/Sorted Columns." All
columns display. A funnel icon shows that a filter is active.

This procedure changes the table configuration. To restore the initial
configuration, hide the individual columns again.

Example: Set up a custom filter to show more than
one Flight ID
Use this procedure to generate a list of flight IDs/call signs for a carrier. Use
the "begins with" value to show data from flights with flight IDs that start with a
specified letter or letters.

NOTE: The Region Occupancy report is an example only. You can use
this procedure in a table with a "Flt ID" or "Call Sign" column.

A funnel symbol shows that a filter is on.
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1. Click in the Call Sign (or Flt ID) column, and select (Custom...).

2. In the Condition list, select begins with.

3. Supply one (or more) letter(s) and number(s) in the Value(s) field. Entries
are case-sensitive.

4. ClickOK to put the table data through a filter to show information that
starts with that character (or those characters) only.
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5. Click in the Call Sign (or Flt ID) column, and select (Custom...).

6. In the Condition list, select begins with.

7. Supply one (or more) letter(s) and number(s) in the Value(s) field. Entries
are case-sensitive.

8. ClickOK to filter the table data so that it shows information that starts with
that character (or those characters) only.

Example: Set up a custom filter for specified Flight
IDs
Use this procedure to show only the table rows related to selected flights.
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1. Click in the Call Sign column, and select (Custom...).

2. In the Condition list, select is in.

3. Expand the Value(s) menu, and select the flight ID boxes for the flights to
show in the table.

4. ClickOK to close the list.

5. ClickOK to filter the table data.
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Figure 8-22. Results of filtering

In this condition, the filter decreased the number of rows from 511 to 3. You
can monitor only the data you need to monitor.

8.9 Sort Pivot Table Data
The Sort Ascending and Sort Descending functions allow you to rearrange
pivot table data in a number of ways.

The most common way to rearrange data is to click the pivot fields. You can
also do column sorts by right-clicking in a column. (The following examples
from the Runway Operations Daily by Hour report illustrate and explain some
options.)

Refer to the glossary for definitions of data fields used in reports.

Reverse Chronology

To reverse chronology, right-click the Event Time (hours) column, and select
Sort Descending. All table data adjusts.

Reverse Column Sequence

To reverse the left-to-right sequence of columns, click a column field label (the
examples here are "Runway" and "Operation").

In this example, an ascending (arrow points up) Runway sequence causes the
runways with the higher-value integer values to be put to the right of those
given lower-value integers. Likewise, the "Arrival" operation is put to the left of
"Departure" because "A" precedes "D" in the alphabet.
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Figure 8-23. Sort by Column Fields

To organize data by number of operations (instead of by time), right-click in an
operations column, and select Sort Ascending (or Sort Descending).

Note the relationship between the hours (listed in time order) and the Arrival
volumes (refer to Figure 8-24 below) .

Figure 8-24. Sort in Columns (chronological)

After you click Sort Ascending, the 31R Arrivals are sequenced from least to
greatest (refer to Figure 8-25 on the facing page). The 31R Arrivals now
control the sequence of all data in the table. Note that event times are no
longer in time order.



Aerobahn User Guide 8  OpsView Reporting Tools

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 8-63

Figure 8-25. Sort in Columns (operations)

8.10 Use the Pivot Table Thumbnail Viewer
The thumbnail view helps you locate data clusters in tables and scroll to a
location with a single click.

1. Click .

2. Drag the "window" across the table thumbnail.

3. Release the mouse button. The data selected in the thumbnail view
shows in the normal table view.

8.11 Table Sheet Options
Click the title of a table sheet to open a menu.
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Select Result
Edit
Parameters

Opens the dialog box in which you make identities for X/Y axes, for categories and
value series, and for parameters for time charts.

Export to
CSV

Saves data on a sheet as a comma-separated values file. That file can be opened
in common spreadsheet programs.

Export to
PDF

Opens the PDF Export Settings dialog box. Navigate to a location to which the PDF
will be saved, select a portrait or landscape layout, and clickOK.

Remove Clears data from a sheet without removing the sheet.

To delete a sheet from a table, click the X on the sheet's tab.

Edit Title Lets you change the text in the title (the text you clicked to open the menu of sheet
options) of a sheet. When you change this title, you do not change the text in the
tab.

Double-click a tab name to change tab text. Then, replace the highlighted text.

Table 8-13. Menu Options

Figure 8-26. Renaming a Table Sheet

Double-click a tab name to select it.
Replace this text to rename the sheet.

8.12 Create a Quick Report
A Quick Report gives a procedure for running a report from the workspace in
two clicks. After you have generated a report, you can use that report to create
a Quick Report that can be run again.

Create (i.e., "Save") a Quick Report from a report with a relative time
interval set in the report parameters. (Using a relative time interval lets
you can run the Quick Report and still pull the correct amount of data.)
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1. With the report open, select Report > Save Quick Report. The Save
Quick Link window opens.

2. OPTIONAL—Edit the name.

3. Click Save.

4. ClickOK to close the system message.

You can now run quick reports based on these parameters (refer to Run a
Quick Report below).

8.13 Run a Quick Report
You must create a Quick Report before you can run one (refer to Create a
Quick Report on the previous page).

You can run a Quick Report from the following locations:

n Workspace ReportingMenu
n Report Management tool

From the Workspace, select Reporting > Quick Reports > [name of Quick
Report].

From Report Management,

1. SelectQuick Reports from the Reports drop-down menu. The list of
available Quick Reports opens.
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2. Double-click a report title. OpsView generates the report.

8.14 Report Management
The Report Management tool provides access to saved reports, report types,
quick reports, and report schedules through a drop-down menu (refer to
Figure 8-27 below) .

Select Reporting > Report Management to open the Report Management
tool.

Figure 8-27. Report Management "Group" Menu

To update an open list, click Refresh List.

To run a new report from the Report Management tool, click New Report
(refer to Create a New Report on page 8-2 for instructions).

To manage individual reports, report types, quick reports, and report
schedules, right-click a listing.
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Step 1. Choose the
Report Management
group.

Step 2. Right-click the
report listing.

Step 3. Select a command
from the menu.

Step 4. Follow instructions below.

Reports Open The selected report opens.
(Alternate Procedure—Double-click
the report title.)

Share Select the group name(s) from the
list, and clickOK.

Rename Replace the text, and clickOK.
Delete This deletes only the report for that

date and time. ClickOK to delete.

Report Types Run The Report Parameters window
opens. You can add and/or modify
data sets. Click Run Report.

Schedule The Create Report Schedule window
opens (refer to Schedule a Report
from Reports Management on the
next page).

Share Select the group name(s), and click
OK.

Delete This deletes the Report Type. Click
OK to delete.

Quick Reports Run Now OpsView generates a new report
using current report parameters
(refer to Create a Quick Report on
page 8-64.

Delete This deletes only the Quick Report
link. ClickOK to delete.

Schedules Edit The Create Report Schedule window
opens (refer to Schedule Reports on
the next page.

Rename Replace the text, and clickOK.
Delete This deletes only the schedule. No

report, report type, or quick report is
deleted. ClickOK to confirm.

Table 8-14. Report Management Tools: Quick Reference
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8.14.1 Schedule Reports
You can run reports automatically on a regular schedule. An optional setting
enables Aerobahn to tell you or others that a scheduled report has been
generated and is available.

NOTE: The scheduling function requires an offset in days (minimum one
day), weeks, months, or years.

You can schedule an open report or a report type. To schedule report types,
you must work in the Report Management tool (refer to Schedule a Report
from Reports Management below.

Schedules are listed in the Report ManagementMy Schedules tab.

8.14.1.1 Schedule an Opened Report
1. In the open report, select Report > Create Report Schedule. The Save

Report Type window opens.

2. Enter a new title to change the default.

3. To share the report, select the Share Report box and select the group(s)
with which to share it. The report type is saved, and the Create Report
Schedule window opens.

4. Configure the schedule.
n Select the report schedule interval and timing. Based on your

selection, the Schedule Preview displays the next reporting date
and the scope of the report.

n Select the group(s) with which to share the report.
n Select whether and to whom to send Email notifications when a

report is available.

5. Click Schedule Report.

8.14.1.2 Schedule a Report from Reports Management
Scheduling a Report from My Report Types

1. Select Report Types from the Reports drop-down menu.

2. Right-click the title to be scheduled.

3. Select Schedule.
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4. Configure the schedule.
n Enter the name as you want it to show in your My Schedules list.
n Select the report schedule interval and timing. Based on your

selection, the Schedule Preview displays the next reporting date
and the scope of the report. 

n Select the group(s) with which to share the report.
n Select whether and to whom to send Email notifications of the

report's availability.

5. Click Schedule Report.

8.14.2 Change a Report Schedule
After reports are scheduled, the schedule is saved in Report Management
Schedules.

1. Open Report Management.

2. Select Schedules from the Reports drop-down menu.

3. Right-click or double-click the title to be rescheduled.

4. Click Edit.

5. Re-configure the schedule.
n Select the report schedule interval and timing. Based on your

selection, the Schedule Preview displays the next reporting date
and the scope of the report.

n Select the group(s) with which to share the report.
n Select whether and to whom to send Email notifications of the

report's availability.

6. Click Schedule Report.

8.14.3 Delete a Report Schedule
When you no longer need to run a report on a regular schedule, you can delete
the schedule. You can do this without removing the Report Type. You can run
the report or reschedule it if necessary.

CAUTION: Make sure that you are working in the Reports Management
My Schedules list before you attempt to delete scheduling information. If
you are in the Report Type group, following these instructions can delete
a Report Type.
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1. Open Report Management.

2. Select Schedules from the Reports drop-down menu.

3. In the My Schedules list, right-click the title of the schedule to be deleted.

4. Select Delete.

5. ClickOK.

8.14.4 Share a Report
Set up Data Sharing in SystemAdmin. Data Sharing lets you share
workspaces and reports with members of selected groups.

If you have "Share Data" permission, can share the reports you generate with
other members of your Aerobahn group.

1. In the report window, select Report > Save Report.

2. Select Share report. The Save Report dialog box expands.

3. Select group(s) with which to share the report.

4. Click Save. This report is now accessible to members of the "Available
Shares" groups.
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9 SystemAdmin
Open SystemAdmin from the Aerobahn portal (refer to Figure 9-1 below for
link location).

The SystemAdmin application's main function is to maintain system security
through user accounts, settings, and permissions. Additional functions include
system configuration and diagnostics.

Authorized users use SystemAdmin to administer user accounts and to
create groups and sub-groups of users. Through password-protected user
accounts, users access Aerobahn and its specific functions.

Most users have access to the following SystemAdmin functions:

n Change basic user information, such as a password
n See their settings and permissions
n See Aerobahn software version information
n See browser information

The permissions given to a user control access to functions in each Aerobahn
application (refer to Settings and Permissions on page 9-4 for basic
information on permissions).

Figure 9-1. Opening the SystemAdmin Application

You can find instructions for using SystemAdmin functions in these sections:

9.1 SystemAdmin Menu 9-2

9.2 Aerobahn User Administration 9-3

9.3 Select Time Preference 9-22

9.4 Configure Data Sharing 9-23
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9.5 Group Rules Manager 9-26

9.6 View Diagnostics 9-26

9.7 Change Date Format 9-27

9.8 Change Passwords and User Information 9-27

9.9 Workflows andWorkflow State Sets 9-28

9.10 Set up Minimum Turn-round Time in SystemAdmin 9-43

9.11 Set Unimpeded Taxi Out Time 9-47

9.12 Create a De-ice Management Group 9-48

9.13 Add a Dynamic Field 9-49

9.14 Make a Data Block Template 9-57

9.15 Add a Carrier Group 9-61

9.16 Use Group Annotation Manager 9-65

9.1 SystemAdmin Menu
The SystemAdminmain menu is on the left side of the SystemAdmin
application (refer to Figure 9-2 on the facing page). Use this menu to open
configuration pages and system information pages.

This menu portion of the SystemAdmin application remains open at all times.
When you select a tool from the SystemAdminmenu, the selected tool opens
to the right of the menu.

SystemAdminmenu options are based on a user's permissions. Because a
system administrator has authority to configure Aerobahn settings, he or she
typically has access to more main menu options than other Aerobahn users
have access to.
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Figure 9-2. SystemAdmin Menu

9.2 Aerobahn User Administration
Most user-administration tasks are done in the Settings and Permissions
page.

Open Settings and Permissions as follows:

1. Open SystemAdmin (refer to SystemAdmin Menu on the previous
page).

2. Select User Administration > settings and permissions.

The primary difference between the User Name version and the Group Name
version of the Settings and Permissions page is in the tabbed pages that are
available in each. For more information, refer to Settings and Permissions on
the next page.
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Figure 9-3. SystemAdmin Settings and Permissions Page

NOTE: A group name ("System") is selected in Users and Groups.
Attribute tabs are different when an individual username is selected.

1 SystemAdminMenu—This menu remains open at all times. When
you select a tool, the remainder of the SystemAdmin application
displays the selected tool.

2 Users and Groups list—Shows when settings and permissions is
selected. Use to select individual users and user groups. The
attributes that show in the Attributes pane refer to the selected user or
user group. A green light shows that the user is logged into Aerobahn.

3 Account Attributes—The tabbed options that show when Settings and
Permissions is active depend on whether an individual user account or
a user group is selected in the Users and Groups list.

4 Username Search feature

9.2.1 Settings and Permissions
Settings and permissions are assigned to groups and to individuals based on
organizational requirements.
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n Settings for a user or group supply information about that user or group.
Settings also specify how Aerobahn should operate when the user or
members of a group log in. Your password and username are settings.
You can change your settings except for your username.

n Permissions for a user or a user group show what is accessible to a user
or to all members of a group. You cannot change your permissions. In
SystemAdmin, a check mark shows that you have permission to do a
function. For example, a check mark next to "Delete Workspace" shows
that you can delete a workspace.

Attributes that affect user groups:

n Settings and Permissions
n Licensing
n Data Sharing
n Rules
n Watch List Manager
n Workflows

Attributes that affect individual users:

n Settings and Permissions
n User Information
n Data Sharing

Usually, if you do not have access to a function, it does not show in the menu.

Configure Settings and Permissions

When you select User Administration > settings and permissions in
SystemAdmin, you get access to a list of user groups and individual users
and to attributes associated with those user groups and individual users. 

The SystemAdmin application is used to configure settings for and to give
permissions to individual users, groups, and subgroups of users.

Users can configure settings and permissions only for user accounts or groups
that are in, or are descendants of, their own group. Users can not configure
their own permissions (refer to Rules for Settings and Permissions on the next
page).

NOTE: The words “group” and “sub-group” are different only in respect to
their relative location in the hierarchy. Rules that apply to a "group" also
apply to a "sub-group."
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9.2.1.1 Rules for Settings and Permissions
Settings and permissions are assigned to groups and to individuals based on
organizational requirements.

n Settings for a user or group supply information about that user or group.
Settings also specify how Aerobahn should operate when the user or
members of a group log in. Your password and username are settings.
You can change your settings except for your username.

n Permissions for a user or a user group show what is accessible to a user
or to all members of a group. You cannot change your permissions. In
SystemAdmin, a check mark shows that you have permission to do a
function. For example, a check mark next to "Delete Workspace" shows
that you can delete a workspace.

The following rules control management of settings and permissions:

n A user can configure settings (as applicable) and permissions of groups
or of individual users.

n Users can change account settings (but not user names). Users can not
change their own account permissions.

n Settings (as applicable) and permissions of new users are automatically
configured to be the same as those of their parent group. For example, if
the parent group can manage group licensing, the users in that group
inherit that permission. An Email address is user-specific and is not
inherited.

n A user can see, add, change, and remove only those user accounts and
groups that are in, or are descendants of, the group that the user is in.

n Users can not see or change permissions that they do not have. For
example, if a user has permissions that are not given to the parent of that
user, that parent can not see or change those permissions.

n One user (referred to here as “the administrator”) cannot set up another
user with more extensive permissions than that administrator has.
Aerobahn limits inheritance to those permissions that are equal to or
more restrictive than the permissions that the administrator has.

n After a user account is set up, a user can change the password and Email
address for that user account only when logged in to that user account,
unless the user has permission to change passwords and Email for other
accounts. This rule does not let User_A change the password of User_B
and then log in as User_B.
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9.2.1.1.1 Change Permissions for Selected Groups
Give permissions to all members of a group or to some members of a group.
For example, give some users access to a group rule.

1. Select a group for which you can configure permissions.

2. Add or delete permissions to use an Aerobahn tool.

3. Click Apply. The Apply changesmessage opens.

4. Select the type of permission change:
n Group only
n Group and Users only
n Group and all its Subgroups and Users

5. ClickOK.

Apply the
change to
the...

Purpose

Group only Select this when you have enabled specified permissions for
selected users in this group and you do not want those users to
lose the specified permissions when you change the group
permissions.

Step 1—Set the individual permissions that are exceptions to
the group permissions. (This makes it unnecessary for you to
make many changes to adjust permissions for individual users
after you change group permissions.)

Step 2—Set the " Group Only" change.

Group and
Users only

Select this when you want the new settings to replace group
and user settings. These settings do not replace any specific
permissions that have been enabled for specific subgroups
under the selected group.

Table 9-1. Permission Changes in SystemAdmin



9  SystemAdmin Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

9-8 14 February 2025

Apply the
change to
the...

Purpose

Group and
all its
Subgroups
and Users

Select this when you want the new settings to replace group,
subgroup, and user settings. This setting replaces any specific
permissions that have been enabled for subgroups under the
selected group.

Table 9-1. Permission Changes in SystemAdmin (continued)

9.2.1.1.2 Manual Data Entry Permissions
Set permissions in SystemAdmin (refer to Activate Settings and Permissions
on page 9-14).

Permissions for following flight-management variables are located in the
Applications > Launch TaxiView > Tools > Use Map Display tool group.

Flight-Management Variables Permissions
Boarding Time Modify Manual Boarding

Settings
De-icing Options Modify Manual De-ice Settings
Delay Reason Modify Manual Delay Reason
EDCT (Estimated Departure Clearance
Time)

Modify Manual EDCTs

Flight ID Modify Manual Callsigns
Gate Modify Manual Gates
Metering Point Modify Manual Metering Point
Metering Point Duration Modify Manual Metering Point
Passenger Count Modify Manual Boarding

Settings
Runway Modify Manual Runways
TOBT (Target Off-Block Time) Modify Manual TOBTs

Table 9-2. Manual Data: Flight-Management Variables and Permissions

9.2.1.1.3 Hotkey Permissions
Set permissions in SystemAdmin (refer to Activate Settings and Permissions
on page 9-14).
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Flight-Management
Variables Permissions

Assigned Gate Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual Gates

Assigned Runway Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual Runways

Boarding Time Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual Boarding Settings

Call Sign Applications > Launch TaxiView > Tools > Use Map Display
Tool > Modify Manual Callsigns

Carrier Group Applications > Launch TaxiView > Tools > Use Departure
Metering tools

De-icing Options Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual De-ice Settings

Delay Reason Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual Delay Reason

Estimated Departure
Clearance Time (EDCT)

Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual EDCTs

Metering Point* Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual Metering Point

Metering Point Duration* Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual Metering Point)

Passenger Count Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual Boarding Settings

Scratch Pad Text Applications > Launch TaxiView > Tools > Use Map Display tool
> Scratchpad Text > Modify Scratchpad Text

Target Off-Block Time
(TOBT)

Applications > Launch TaxiView > Tools > Use Map Display tool
> Modify Manual TOBTs

Table 9-3. Hotkeys: Flight-Management Variables and Permissions

*NOTE: Metering Configuration comprises Metering Point and Metering Point
Duration

9.2.1.1.4 Rules Permissions
Set permissions in SystemAdmin (refer to Activate Settings and Permissions
on page 9-14).
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Features Permissions
Manage Group Rules and
Watch Lists
(authority to make and
change group rules)

System Administration > Manage Group
Rules and Watch Lists

Share a rule with a group Applications > Share Data

Table 9-4. Rules: Features and Permissions

Figure 9-4. Share Data Permission (location)

9.2.1.1.5 Airport Configuration Permissions
Set permissions in SystemAdmin (refer to Activate Settings and Permissions
on page 9-14).

Give a user permission to... Permissions
Edit a configuration that can be scheduled System Administration > Airport

Configuration > Manage Airport
Configurations

n Select a configuration as the active configuration
n Schedule future configurations
n Modify the active configuration
n Delete a configuration from the schedule

System Administration > Airport
Configuration >
Schedule/Modify/Delete Airport
Configurations

Open the Airport Configurations tool System Administration > Airport
Configuration > View Airport
Configurations

Table 9-5. Airport Configuration: Flight-Management Variables and Permissions
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9.2.1.1.6 Departure Metering Permissions
Set permissions in SystemAdmin (refer to Activate Settings and Permissions
on page 9-14).

Feature Permissions
View
Compliance
Monitor

Applications > Launch TaxiView > Tools > Use Map
Display tool > Departure Metering Tools > Use
Compliance Monitor Tool

Table 9-6. Departure Metering: Variables and Permissions

9.2.1.1.7 Departure Manager: Metering Coordinator Permissions
Set permissions in SystemAdmin (refer to Activate Settings and Permissions
on page 9-14).

Flight-
Management
Variables

Permissions

Coordinator
Actions:

n Override
Metering
Compliance
Status

n Add
Allocation

n Remove
Unused
Allocation

n Change
Allocation
Owner

n Reallocate
and Reassign
Flights for this
Bin

Applications > Launch TaxiView > Tools > Use Map
Display tool > Use Departure Metering Tools >
Perform Coordinator Actions

Table 9-7. Metering Actions: Flight-Management Variables and
Permissions
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9.2.1.1.8 ATC Voice Channels Permissions
Set permissions in SystemAdmin (refer to Activate Settings and Permissions
on page 9-14).

Flight-Management
Variables Permissions

ATC Voice Channels
(for general use)

System Administration > Launch TaxiView >
Tools>ATC Voice Channels

ATC Voice Channels
(for use in Playback
mode)

System Administration > Launch TaxiView >
Tools>ATC Voice Channels During Playback

Table 9-8. ATC Voice Channels: Flight-Management Variables and
Permissions

9.2.1.1.9 Data Limits Settings
Aerobahn provides the capability to replay previously recorded data through
Playback (Replay Recorded Events on page 3-22) and generate reports on
historical data using reporting functions (OpsView Reporting Tools on page 8-
1).

Users with Advanced User settings permissions can configure data limits in
SystemAdmin (refer to SystemAdmin on page 9-1). There are three options
(refer to Figure 9-5 on the facing page ):

n No Limit: Permits the user to run a playback or report on an unrestricted
time range. This is the default option.

n Months: Permits the user to run a playback or report for a specified
number of months prior to today's date. For example, if the option is set to
1 month and today's date is April 14th, the user can only view data
recorded fromMarch 14th. If the date changes to April 15th, the user can
view data recorded from March 15th to April 15th.

n Date: Permits the user to run a playback or report from a specified date
on.

An error message shows when someone tries to start a playback or to run a
report that starts before the earliest allowed start time.
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Figure 9-5. Data Limits Configuration

9.2.1.1.10 Access Proprietary Surveillance Data Permission
The Access Proprietary Surveillance Data permission controls whether a user
can view flights with proprietary surveillance data in these tools:

n Map Display (including playback)
n Extended Map Display (including playback)
n Location History Plot

If this permission is disabled, flights with proprietary surveillance data are
hidden in the tools.

NOTE: The surveillance data sources that are considered proprietary are
configured on the server.

To configure the Access Proprietary Surveillance Data permission:

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Under User Administration, select settings and permissions.

3. Select the Settings and Permissions tab.

4. From the Advanced User Settings group, select or deselect the
Access Proprietary Surveillance Data option.

5. Click Apply.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on the next page.
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9.2.1.2 Activate Settings and Permissions
You must log out and then log in to make most new settings and permissions
active. If user1 changes the settings and permissions of user2, user2 must log
out and log in for the new settings and permissions to take effect.

This requirement applies to parameters that are selected in tabs available from
the User Administration > settings and permissionsmenu selection.

After a user makes the configuration changes in SystemAdmin and clicks
Apply, that user must do these actions:

1. Close SystemAdmin.

2. Log out of Aerobahn.

This process confirms the configuration change.

If the account of another user was changed, that other user must also log out
of Aerobahn. When the user logs into Aerobahn, the changes in settings and
permissions are active.

NOTE: It is not necessary to log out and log in for these changes to take
effect: rules, watchlists, and chat.

9.2.1.3 Add a User Account
NOTE: This action requires "Manage Users and Groups" permission,
which is enabled in System Administration > Settings and
Permissions.

A user can add a user account or group to any group that is in, or is a
descendant of, his or her own group.

This topic explains how to add an individual user. For instructions on how to
add a group, refer to Add a User Group on page 9-19.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select the group in which the new user will go.

4. Click Add User. The Add User dialog box opens.
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5. Enter Username.

NOTE: Each username must be unique within a group and all
subgroups of that group.

6. Set up the sign-on method:
n Password Method (Direct log in to Aerobahn)

a. Enter password for systems that require users to sign in
directly to Aerobahn.

b. Re-enter the password.

Password Requirements:

n minimum 8 characters
n minimum 1 alpha character
n minimum 1 numeric character
n minimum 1 special character

n (Optional Configuration) Lightweight Delivery Access Protocol
(LDAP) Method

a. Select (put a check in the box) Authenticate Using LDAP....

b. Select the LDAP domain.
n (Optional Configuration) Single Sign-On Method

a. Select (put a check in the box) Authenticate using Single
Sign-On Provider....

b. Enter the identity provider.

c. Enter the User Principal Name.

7. Enter the Display Name (name of the user as it shows in Aerobahn).

8. Enter the normal email address of the user.

9. Optional: Enter the company, title, and telephone number of the user.

10. Select Enabled to make the user account active. (For information on
disabling user accounts, refer to Disable or Enable a User Account on the
next page.)

11. ClickOK to add the user account. The Add User dialog box closes.

12. Click Apply to save all changes in SystemAdmin.

13. Close SystemAdmin.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on the previous page.
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9.2.1.3.1 Disable or Enable a User Account
NOTE: This action requires "Manage Users and Groups" permission,
which is enabled in System Administration > Settings and
Permissions.

A user can disable or enable only those user accounts that are in, or are
descendants of, his or her own group.

Disabling or enabling an account requires that the user who is disabling or
enabling another user’s account has permission (under System Administration
permissions) to “Modify User Settings.” A user cannot disable or enable his or
her own account.

9.2.1.3.1.1 Disable a User Account
Disabling a user account has a variety of effects:

n The user name and password of a disabled account can no longer be
used to log in to Aerobahn.

n Scheduled reports owned by the disabled account do not run.
n Aerobahn does not send emails to the Email address for the disabled

account.
n The disabled account is not available for sharing reports, queries,

workspaces, or any other information.

Disable a user account as follows:

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select the user account name.

4. Select the User Information tab.

5. Remove the check from Enable Account.

6. Click Apply.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on page 9-14.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on page 9-14.

9.2.1.3.1.2 Enable a User Account
A disabled account can be enabled at any time.
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Enable a disabled user account as follows:

1. Open SystemAdmin.

2. Select User Administration > settings and permissions.

3. Select the user account name.

4. Select the User Information tab.

5. Select (check) Enable Account.

6. Click Apply.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on page 9-14.

9.2.1.3.2 Remove a User Account
NOTE: This action requires "Manage Users and Groups" permission,
which is enabled in System Administration > Settings and
Permissions.

An administrator can remove only those user accounts that are in, or are
descendants of, his or her own group.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select the user account to be removed.

4. Click Remove.

NOTE: To see the Remove button, it might be necessary to maximize
SystemAdmin or move the divider between the User Groups and
Permissions.

Refer to Figure 9-6 on the next page for more information on how to show the
Remove button.
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Figure 9-6. "Remove" Button in SystemAdmin Settings and
Permissions

If you do not see the
Remove button above the
"Users and Groups" list,
maximize the
SystemAdmin window.
You may also need to
move the divider between
the User Group pane and
the Permissions pane.

The Remove button
shows above the User
Group pane.

9.2.1.4 Move a User Account to a Different Group
Use this procedure to move an existing user account from one group of users
to another group of users.

NOTE: This action requires "Modify Other User's Group" permission,
which is enabled in System Administration > Settings and
Permissions > Manage Users and Groups.

NOTE: Before you can move a user account into a group, there must be a
group to receive the user account. If a new group is necessary, add one
(refer to Add a User Group on the facing page).



Aerobahn User Guide 9  SystemAdmin

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 9-19

1. Right-click the user account to move. The context menu opens.

2. ClickMove To Group. The Select Group dialog box opens.

3. Select the group where the user account goes.

4. ClickOK. The Confirmation dialog box opens.

5. Click Yes to confirm. The user account name moves to the selected
location.

9.2.1.5 Add a User Group
NOTE: This action requires "Manage Users and Groups" permission,
which is enabled in System Administration > Settings and
Permissions.

You can add a user account or group to any group that is in, or is a descendant
of, your own user group. These instructions explain how to add a group of
users.

For instructions on how to add an individual user, refer to Add a User Account
on page 9-14.

1. Open SystemAdmin.

2. Select User Administration > settings and permissions.

3. Select the group to get the new subgroup.
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4. Click Add Group.

5. Enter the name of the new group.

6. ClickOK.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on page 9-14.

9.2.1.5.1 Rename a User Group
NOTE: This action requires "Manage Users and Groups" permission,
which is enabled in System Administration > Settings and
Permissions.

A user can modify only those user accounts or groups that are in, or are
descendants of, his or her own user group.

1. Open SystemAdmin.

2. Select User Administration > settings and permissions.

3. Select the Settings and Permissions tab.

4. Select the group name to be changed.

5. Click Rename.

6. Enter the new name.

7. ClickOK.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on page 9-14.

9.2.1.5.2 Remove a User Group
NOTE: This action requires "Manage Users and Groups" permission,
which is enabled in System Administration > Settings and
Permissions.

An administrator can remove only those user accounts or user groups that are
in, or are descendants of, his or her own user group.

1. Open SystemAdmin.

2. Select User Administration > settings and permissions.

3. Select the user group to be removed.

4. Click Remove to delete the group. The name of the deleted user account
or group no longer shows. This name is now available for a new user
account or group.
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NOTE: To see the Remove button, it might be necessary to maximize
SystemAdmin or move the divider between the User Groups and
Permissions.

Refer to Figure 9-6 on page 9-18 for instructions on how to show the Remove
button.

9.2.1.6 Search for a User
You can search for a user account in SystemAdmin if you know the first letter
or two of the user name.

NOTE: This procedure identifies individual usernames, not user group
names.

1. Open SystemAdmin.

2. Select User Administration > settings and permissions.

3. Enter the first few characters of the user name in the search window
beneath the Users and Groups list.

4. Click Search. The first user name that satisfies the search string is
highlighted.

Depending on your permissions, you can view the user's permissions and
carry out a variety of actions. Refer to the following topics for more information:

n Add a User Account on page 9-14
n Settings and Permissions on page 9-4
n Disable or Enable a User Account on page 9-16
n Remove a User Account on page 9-17

9.2.1.7 Create a Group Watch List
In SystemAdmin, a user with permission to Manage Group Rules andWatch
Lists can create a group watch list. A group watch list can be populated by
shared group rules or forced rules and can be used to make sure that
personnel have standard Aerobahn workspaces.

1. Open SystemAdmin.

2. Select User Administration > settings and permissions.

3. Select the group that will use the watch list.

4. Select theWatch List Manager tab.

5. Click New.

6. Enter a name for the watch list.
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7. ClickOK. This watch list is now available at a group level. Actions defined
in group rules and forced group rules can supply data for the rules
defined at this level.

You can rename or delete group watch lists through this tab.

9.2.2 Get a User Status Report
NOTE: Manage Users and Groups permission is necessary to use the
User Status report. If you do not see user status in the User
Administration tools, you do not have permission to get a user status
report.

1. Open SystemAdmin.

2. Select User Administration > user status.

The User Status page in SystemAdmin shows a list of all users at a site. The
information there includes:

n Login Name for the user
n Full Name for the user
n User Group (refer to "Users and Groups List" in Aerobahn User

Administration on page 9-3)
n Date that the user account was created
n The last login time
n Login status
n IP address from which an active user has connected

Click Export to export the User Status report data to a .CSV file.

9.3 Select Time Preference
Aerobahn expresses time using a 24-hour system. You can select whether
tools display time according to the airport's local time zone or UTC.
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1. Open SystemAdmin.

2. Select User Administration > settings and permissions.

3. Examine Applications > Display Times in Airport Local Time Zone:
n If the box is not checked, Aerobahn is configured to use UTC. To

display airport local time, click to put a check in the box following
Display Times in Airport Local Time Zone.

n If the box is checked, Aerobahn is configured to use airport local
time. To display UTC, clear the check from Display Times in
Airport Local Time Zone.

4. Click Apply to apply any change.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on page 9-14.

Figure 9-7. Time Preference (UTC setting)

You can override the default time display in special circumstances (such as in
OpsView reports).

9.4 Configure Data Sharing
This topic shows how to share workspaces, annotations, rules, and
reports with other users.

NOTE: Settings and Permissions are given to groups and to individual
users. You cannot change your permissions. Contact your supervisor if
you have questions.

Set up Data Sharing in SystemAdmin. Data Sharing lets you share
workspaces and reports with members of selected groups.

These basic rules control data sharing:
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n A user must have the “Data Sharing” permission to see “available
shares.”

n A checkbox must be selected to enable data sharing (refer to Figure 9-9
on the facing page).

n A user can share with a user in the Available Shares list (refer to
Figure 9-8 below for an example of a user with extensive, but not
complete, sharing permission.

n A user cannot give himself or herself permission to share with a user
above him/herself including a “parent.” An ancestor has to make the
sharing assignment.

n When you select a group, you automatically select its subgroups. You
can select and remove the check from individual subgroups to change
sharing.

Figure 9-8. Configuring Data Sharing for a User

Verify Data-Sharing Permission

Use this procedure to see sharing permissions for the user name that is
selected in the Users and Groups list.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select an individual user account name.



Aerobahn User Guide 9  SystemAdmin

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 9-25

4.  Make sure that Data Sharing is enabled in Settings and Permissions >
Applications.

n If Share Data is checked, annotations, reports, and rules, a user
can share data (refer to Figure 9-9 below).

n If Share Data is not checked, a user cannot share data (refer to
Figure 9-10 below).

Figure 9-9. Data Sharing, Enabled

Figure 9-10. Data Sharing, Not Enabled

Enable Data Sharing

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select the Data Sharing tab.

4. Select the groups with which data can be shared.

5. Click Apply.
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For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on page 9-14.

After data sharing is set up for a user, that user can share data with a group.

9.5 Group Rules Manager
NOTE: You see Group Rules Manager (SystemAdmin Rules tab) only
when a group name is selected.

Group Rules Manager is a SystemAdmin tool available for sites that use
Aerobahn Dynamic Rules (refer to Settings and Permissions on page 9-4 for
more information on permissions).

Group Rules Manager is opened from the Group Attributes tabs. To see Group
Attributes, select a group name. When a user's name is selected, the available
tabs supply attributes related to individual users.

The processes used to make and edit group rules through the SystemAdmin
Group Rules Manager are the same as those used to for individual rules.

n Refer to for information about the Rules wizard.
n Refer to for more information regarding "individual rules," "group rules,"

and "forced rules."

NOTE: If Rules Management is open when changes are made in the
Group Rules Manager, refresh Rules Management to see the update.

9.6 View Diagnostics
Access to Version Information and Browser Information is available to all
registered Aerobahn users.

The information supplied can be useful as a diagnostic aid during the
investigation of a problem with Aerobahn service.

9.6.1 Get Aerobahn Version Information
Display the bundle names and installation dates of software components as
follows:

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select Diagnostics > version information .
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9.6.2 View Browser Information
Display browser settings as follows:

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select Diagnostics > browser information:
n Black text—Settings are in the recommended range.
n Red text—Settings are not in the recommended range.

9.7 Change Date Format
Dates are displayed throughout Aerobahn (tables, graphs, reports) in a
standard format. Users can select from a variety of date formats. (The default
is MM/DD/YYYY.)

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select the Settings and Permissions tab.

4. Select the date format from User Settings > Date Format. (The "User
Settings" group is at the bottom of the list.)

5. Click Apply.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on page 9-14.

9.8 Change Passwords and User Information
You can modify information that identifies a user—except for the user name—
in the User Information tab.

NOTE: Local rules specify how Aerobahn passwords are configured.
Contact your system administrator for instructions.

CAUTION: If you change the password for a shared account, others
who share the account are closed out of Aerobahn. You must give them
the new password.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select the User Information tab.
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4. Select the user name for the account that is to be edited.

5. Change the password, and enter other user information.

6. Click Apply.

For information on how to make new settings and permissions active, refer to
Activate Settings and Permissions on page 9-14.

9.9 Workflows and Workflow State Sets
You can use workflows and workflow states to facilitate collaborative decision
making and to streamline operations.

A workflow is a process (made up of a series of workflow states) in which one
change triggers a different change. Here is a sample workflow:

1. A carrier selects (in Aerobahn) a workflow that shows that a flight
requires rerouting.

2. Air Traffic Control sees (in Aerobahn) that indication and reroutes the
flight.

3. Air Traffic Control then changes the workflow to show that a flight has
been rerouted.

Another application for workflows is in gate hold and release situations.

At each change (that is when the carrier shows that rerouting is required), the
flight can be given a workflow state. This workflow state can be configured with
specified properties that tells other Aerobahn users of the change.

You can make a special type of workflow state called an "independent state."
You cannot set prerequisites for transitions to or from an independent state.

Workflows and workflow states are made in SystemAdmin. You can apply a
workflow or workflow state to a flight in these ways:

n through a menu that opens when you right-click a flight/target (Set a
Workflow Transition with Right-Click on page 7-263)

n with a hot key action (Set a Workflow Transition with a Hotkey on page 7-
264)

n when a flight is dragged into Watch List Viewer that has an associated
workflow state (Set Workflow States in Watch List Viewer on page 9-40)
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9.9.1 Make a Workflow
Refer toWorkflows andWorkflow State Sets on the previous page for more
information on how workflows and state sets are different.

1. In SystemAdmin, select a group name (from Users and Groups list).

2. Select theWorkflows tab.

NOTE: If the "Workflows" tab does not show, you do not have
permission to make workflows and workflow states.

3. For Workflows or State Sets, click Add. An Input dialog box opens.

4. Enter the Workflow or State Set name. Then, clickOK.

5. SelectWorkflow or Independent States.
n Workflow—You can set workflow states so prerequisite states

are necessary.
n Independent States—Workflow states have no prerequisites.

6. OPTIONAL—If manual transitions are allowed for the entire workflow
(e.g., to use all associated workflow states with Watch List Viewer),
select Allow Manual Transitions (check mark shows).

NOTE: You can allow workflow transitions for only selected Flight
States when you set up workflow states (step 9). You must select
Allow Manual Transitions in both locations for manual transitions
to succeed.

7. For Flight States, click Add. A (workflow) State Name dialog box opens.
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8. Enter a name for the workflow state. Then, clickOK. Repeat this step to
add all workflow states.

NOTE: Aerobahn sets up these flight data fields for each workflow
flight state that you make: <flight state:> Duration, <flight state:>
Priority, <flight state:> Time Entered, and <flight state:> Time Exited.

9. Set up workflow states.
n Identify prerequisite workflow states. (Not available for

Independent States.)
n If a state will use the TMA Release Time dialog box, select (put a

check mark in) "Uses TMA Release Time Dialog."
n If a manual transition to a workflow state is allowed, select that

state, and set a check mark in "Allow Manual Transitions" for that
state (right side of the screen, Figure 9-11 on the facing page).

n Click Create New Rule to set up rules for automatic workflow
state transitions. Set up the rules using the rule wizard. (To create
rules for Workflow States, you must start in SystemAdmin and
create group or forced group rules (refer toMake a Rule on
page 4-75).

NOTE: When you set up a Workflow rule, select Enter State
for rules that control transition into the selected workflow
state. After you make this rule, it is listed in "State Entry
Rules." Select Exit State for rules that control transition out of
the selected state. After you make this rule, it is listed in "State
Exit Rules."

10. For each Flight State, set group permissions in the Restricted Access
and the Restricted Priority windows.

n Do not fill the check box to give a group permission to change a
workflow state (Restricted Access window) or to change the
priority of a flight (Restricted Priority window) with a given
workflow state.

n Fill the check box ( ) to restrict access to this feature.

11. Exit SystemAdmin to confirm the group settings.

NOTE:When the TMA Release Time dialog box opens in a workspace,
the user must enter the target release time. Aerobahn calculates the
minimum and maximum values.
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Figure 9-11. Workflows and Workflow States, Manual Transitions

9.9.1.1 Automate a Workflow State Transition
Automatic or manual workflow states are necessary to make workflows or
state sets work In SystemAdmin. You can assemble a series of workflows
that automatically change from one workflow state to another when specified
criteria are met.

Aerobahn records the time at which a target enters a new workflow state in the
Aerobahn database. This time is shown in real-time tools as "<workflow state>
Time Entered (Auto)" and in reports as "<workflow state> Ent Time (Auto)".

Before you can automate a workflow state transition, the workflows must be
made. For instructions on how to make a workflow, refer toMake aWorkflow
on page 9-29.

When you set up automatic workflow state transitions, the following
workflow- and workflow-state-specific rule criteria can be useful: "Is
currently in workflow," "Is not currently in workflow," "Is currently in one of
the following workflow states," and "Is not currently in one of the following
workflow states."



9  SystemAdmin Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

9-32 14 February 2025

1. In SystemAdmin, select a group name (from Users and Groups).

2. Select theWorkflows tab.

3. In theWorkflows/State Sets window, select the state set.

4. If a new workflow or state set is necessary, click Add, name it, then select
the new set name.

5. Be sure that Is a Workflow is selected.

6. Select the Flight State that you will create a transition to or from.

7. If a new flight state is necessary, click Add, name it, then select the new
flight state.

8. Identify prerequisites that must be true before making the transition.

9. Apply State Entry and/or Exit rules.

CAUTION: Rules can be complex structures, and statement
sequences are significant. Editing a rule changes its behavior.
However, if you need to see the statements that comprise a rule,
you can click Edit Rule to reveal the structure of a rule. Click
Cancel to close the rule without editing.

10. If a new rule is necessary, click Create New Rule. The New Workflow
Rule dialog box is similar to the standard rule-creation dialog box, but it
has already assigned a rule name (which you can edit), and it requires
you to identify criteria as those required to enter the workflow state
("State Entry Rules") or to exit the workflow state ("State Exit Rules").
The New Workflow Rule dialog box is pre-populated with the
prerequisite workflow.

NOTE: You can make a new rule by editing a rule. Be sure to
rename the rule before you close if you use this approach. If you do
not rename the rule, you will overwrite the rule.

11. Select and/or remove the check from user groups to adjust access to the
workflow.

12. Make workflows accessible to the individual Aerobahn user.

a. Select Settings and Permissions tab.

b. Select the user name for which permissions are being adjusted.
Note that this user must be part of the group that can use this
workflow.

c. Click—in the Applications group—the Select button next to
Available Workflows.
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d. Move one or more of the Available Workflows into the Accessible
Workflows window.

e. ClickOK.

f. Click Apply.

13. When finished, close SystemAdmin. The new workflow transitions will
be active when users next log in. (You must log out and log back in to
make this workflow active on your account.)

NOTE:When a target workflow state changes from Taxi Out Movement
Area or Taxi Out Ramp Area to the Gate Outbound workflow state,
Aerobahn resets these data fields to 0: Taxi Time (Surveillance), Taxi
Time in Movement Area, and Taxi Time in Ramp.

9.9.2 Give a Group the Ability to Change Workflow
Priority

A system administrator gives a group or subgroup permission to manually
override the priority that Aerobahn gives to any flight state in a workflow.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select the group that contains the subgroup that will receive a change in
workflow permissions. The Workflows tab opens.

3. Select the Workflows tab.

4. Select the workflow from the list of Workflows / State Sets.

5. Select a flight state (from the list of Flight States) that has open
permission to change workflow priority and should be restricted.

6. Select the Restricted Priority window.

7. Select the subgroup name.

8. Fill the check box ( ) to the left of the subgroup name. (Figure 9-12 on
the next page shows that "TestGroup1Sub2" does not have permission
to change the selected workflow state priority. The testuser5 in
"TestGroup1" and the users in "TestGroup1Sub" have permission to
change the "NewTest" workflow/state set.)

9. Repeat steps 7 and 8 for each Flight State that is to be restricted.

10. Close SystemAdmin when finished. This saves your changes.

You can remove restrictions for one or more flight states at any time. Follow
this procedure, but remove the check (step 8).
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Figure 9-12. Restricted Priority Permission Settings (SystemAdmin)

9.9.2.1 Show a Workflow State Priority
When a flight transitions into a given workflow state, Aerobahn assigns that
flight the next available priority number for that state. You can set upMap
Display and table-based tools such asWatch List Viewer.
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9.9.2.1.1 Show a Workflow State Priority in Map Display
A workflow state priority shows in data blocks when the data block is
configured to show the <workflow flight state>: Priority field (where
<workflow flight state> is the name of the flight state).

1. SelectMap Display > Preferences.

2. Select Target > Data Block.

3. Select data fields that have this format: <workflow flight state>:
Priority.

n To add 1 item to Selected Fields, select the item in the Available
Fields window. Click or double-click. The item moves to
Selected Fields.

n To add more than 1 item to Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click

.

4. Optional: Apply formatting to the data blocks.

5. Click Apply.

6. Make sure that the data block appearance is correct.

7. When all preferences are set up, clickOK. The Preferences window
closes.

For complete instructions on how to configure data blocks, refer to Configure
Data Blocks in Map Display on page 7-205.

9.9.2.1.2 Show Workflow State Priority in Table-Based Tools
1. SelectWatch List Viewer > Column Chooser.

2. Optional: Enter the first few characters of the flight state field name in the
Search window.
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3. Select data fields that have this format: <workflow flight state>:
Priority.

n Add 1 item to Selected Fields

a. Select the item in the Available Fields window.

b. Click or double-click. The item moves to Selected
Fields.

n Add more than 1 item to Selected Fields

a. Select with CTRL-click or SHIFT-click in the Available
Fields window.

b. Click .

4. ClickOK. The Column Chooser dialog box closes. The <workflow
flight state>: Priority columns are added to the table.

9.9.2.2 Change Workflow Priority
When a flight transitions into a workflow state, Aerobahn assigns that flight the
next available priority number. Members of a user group that have permission
to change that priority can manually override the priority that Aerobahn
assigns.

You can change the priority of flights by dragging a flight with one priority over
a flight with a different priority in a real-time table tool. Drag within one table,
from one table to another table, or fromMap Display to a table. You can not
drag the icons insideMap Display to change priority.

The flight that you drag to the new location is inserted before the other flight.
All subsequent flights are sequenced.

1. Show the flight state priority in the tools that you will work in (refer to
Show aWorkflow State Priority on page 9-34).

2. Select the flight (call this "Flight A") that you will give a higher priority.

3. Drag "Flight A" over the row of the flight that has the priority that you want
to give to "Flight A."

4. Release the mouse button. An "Insert..." message opens.

5. Click the message to change the priority of "Flight A" and sequence the
remaining flights.
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NOTE: This is an insertion, not a swap. If you moved "Flight A" from a
priority 5 to give it a priority 3, "Flight A" would get priority 3, and the flight
that had priority 3 would get priority 4. The flight that originally had priority
4 changes to priority 5, and so on. Aerobahn shows the change on all
tools that show that flight state priority.

9.9.3 Make a Workflow Accessible in the Workspace
Use these instructions to make a workflow accessible from a menu inMap
Display andWatch List Viewer or by using hotkeys. After a workflow is
created, you must give users permission to workflows. After a group has
access, you can control individual access to workflows.

NOTE: The permission to access to workflows and the permission to
change the priority of a flight state are set separately for each flight state.
That is, a group member could use workflows but not have control over
state priority.

Refer to these topics for instructions on how to control access to workflows and
workflow states:

n Give Access to an Unrestricted Workflow below
n Set up Restricted Access to a Workflow on the next page

9.9.3.1 Give Access to an Unrestricted Workflow
Use this instruction to give users permission to use workflows and workflow
states. This procedure uses SystemAdmin Settings and Permission tab to set
permissions for "Available Workflows."

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select the Settings and Permissions tab.

3. Select the user or group to receive access to the workflow.

4. Find Available Workflows (in the Applications group).

5. Click Select. A list of available workflows opens.
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6. Make selections:
n To select one workflow, click the workflow and then click the single

right arrow to move it from Available Workflows to Accessible
Workflows.

n To select a group of Available Workflows, CTRL-click. Then, click
the single right arrow to move them to Accessible Workflows.

n To select all of the Available Workflows, click the double right
arrows.

n To remove Accessible Workflows from a context (right-click) menu
inMap Display andWatch List Viewer, select workflows in
Accessible Workflows, and click the left arrows. The selected
workflows move out of Accessible and into Available.

7. Click Apply. The Apply changes dialog box opens.

8. Select the group and or individuals to which the permission applies to.

9. ClickOK.

9.9.3.2 Set up Restricted Access to a Workflow
NOTE: Use this instruction to restrict access to workflows to selected
groups. This method is an alternative to assigning permissions through
the Settings and Permissions tab. If a workflow does not need to be
restricted to one or more groups, consider assigning permissions to use
the permission as needed rather than restricting the use of the
permission.

For instructions on how to give permission for a workflow to a group or to
individuals, refer toGive Access to an Unrestricted Workflow on the previous
page.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select the group to receive access to the workflow. TheWorkflows tab
opens.

3. Select the Workflows tab.

4. Select the workflow from the list of Workflows / State Sets.

5. Select the first state from the list of Flight States. When you do this, the
"Restricted Access" window fills with user group names and user names.

6. Select a user group name.

7. For each Flight State, set group permissions in the Restricted Access
and the Restricted Priority windows. Fill the check box ( ) to restrict
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access to a feature.

8. Close SystemAdmin when finished. This saves the changes.

9.9.4 Change a Workflow State
You can change a workflow state assignment by using a context (right-click)
menu or by using hotkeys. You can use these techniques to select more than
one flight and change the workflow state for all of the selected flights at one
time.

Change a Workflow State: Right-click on a Target

You can right-click a target to open a menu, and, if you have access to
workflow states, you can change or remove a workflow.

To take a flight out of a workflow state, click the check mark that is next to the
workflow state name to remove the check mark. This takes the flight out of the
workflow state.

Look at Selection Details to make sure that the flight exited from that
workflow state. The time that you removed tool from the from shows in the
"Exit Time" column.

Change a Workflow State: Use Hotkeys

NOTE: Use this procedure with the Workflow Transition hotkey and
RemoveWorkflow hotkey. When you use RemoveWorkflow, Aerobahn
takes the selected flight(s) out of the assigned workflow state.

You can change a workflow state with pre-configured keyboard hotkeys (refer
to Configure Hotkey Settings on page 6-23 for more information). This function
permits the selection of more than 1 flight.

If you can click the flight(s) for which you will change the workflow state, use
this instruction:

1. Click the flight(s) for which you will change the workflow state.

2. Press the hotkey configured to start the workflow transition function.

If you cannot click the flight(s) for which you will change the workflow state, use
this instruction to search for flights:

1. Press the hotkey configured to start the workflow transition function.

2. Enter the search criteria. As you enter criteria, the Results field
populates. Enter * to show (in Results) all flights that match the search
criteria.
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3. OPTIONAL—Click or TAB to Criteria, and configure search options to
restrict search. The initial "Quick Search" is controlled by the hotkey
configuration. You can restrict individual searches (override the hotkey
configuration). Any change you make for an individual search does not
affect the hotkey configuration.

4. Select one (or more) flight(s) from the Results. (SHIFT-click or CTRL-
click to select more than 1 flight.)

5. Press ENTER or click Apply to change the workflow state.

9.9.5 Set Workflow States in Watch List Viewer
You can drag a flight into a Watch List Viewer with an eligible subsequent
associated workflow state to set a new workflow state.

This process has these main steps:

1. Set up the workflow and workflow states.

2. Assign "Available Workflows" permissions (in SystemAdmin) for users or
groups of users who need to use the drag-and-drop function for the
associated workflows.

3. Associate a workflow state with a Watch List Viewer.

a. OpenWatch List Viewer (refer to Use the Watch List Viewer on
page 7-120).

b. Select <Watch List Viewer > Associated Workflow State. The
Select Associated Workflow State dialog box opens.

i. Select the workflow.

ii. Select the workflow state.

iii. ClickOK to save associated workflow state settings and
close the dialog box.

4. OPTIONAL: Set up this Watchlist Viewer to show only those flights that
are in the associated workflow state.

n This step uses rules to create a Watch List Viewer that shows only
flights that are in a selected workflow state.

n An alternative is to add columns for the workflow states to the
Watch List Viewer(s).
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5. Move flights to change workflow state and/or priority:
n Drag a flight from oneWatchlist Viewer to another to change its

workflow state (refer toWorkflow State Change (Priority Neutral)
on the next page).

n Drag a flight from one position to another position within the same
Watchlist Viewer to change its priority in that workflow state (refer
toMove flights to change priority below).

NOTE: You can also set workflow states with these methods:

n Set a Workflow Transition with a Hotkey on page 7-264
n Set a Workflow Transition with Right-Click on page 7-263

Set up the workflow and workflow states

Before you can use Watchlist Viewer and the Associated Workflow State
feature, it is necessary to make a workflow in SystemAdmin (refer toMake a
Workflow on page 9-29). A workflow is a process (made up of a series of
workflow states) in which one change triggers a different change.

For automatic transitions to work, you must use group or forced group rules
(made in SystemAdmin) to create rules for Workflow States (refer toMake a
Rule on page 4-75).

NOTE: Select Allow Manual Transitions when you set up the workflow

to enable the drag-and-drop feature in Watch List Viewer. You can set up
rules that show only flights that satisfy a rule in a Watch List Viewer with
manual transitions, but rules are optional.

Set up permissions to use the workflow

It is necessary to give a user permission to use the workflow that contains the
workflow states that are associated with the Watch List Viewers in this
procedure. Permission can be given to an individual user or to a group of
users.

For more information on permissions for this feature, refer toMake aWorkflow
Accessible in the Workspace on page 9-37.

Move flights to change priority

You can move flights from one position into another position in the same
Watch List Viewer to change priority. When you drop a lower priority flight onto
a flight with a higher priority, the flight that had the higher priority moves down
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the list to make room for the flight that previously had a lower priority. For
example, if you move flight C with a priority of 3, onto the row that has flight B
with a priority of 2, the two priorities change: Now flight C has a priority of 2,
and flight B has a priority of 3.

Move flights to change workflow state

Select the flight and drag it into the Watch List Viewer with the correct
associated workflow state. There are three areas that you can drop a flight into
that will not change flight priority (that is, are neutral, in terms of changing
priority) (refer to Figure 9-13 below).

You can change the workflow state and the priority in one move. If you drop
the flight on top of another flight, you will change priorities in the Watch List
Viewer as described in "Move flights to change priority on the previous page."

Figure 9-13. Workflow State Change (Priority Neutral)

Area Description

1 Header

2 Source Field

3 Table Background (below the bottom row in a Watch List
Viewer table)

Table 9-9. Priority "Safe" Areas

When you try to move a flight with into a Watch List Viewer with a workflow
state that is not correct for the flight, Watch List Viewer prevents the move.
Aerobahn shows you when the move attempt is allowed or not allowed (refer
to Table 9-10 on the facing page).
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Flight Icon Move Validity
Move is allowed

Move is not allowed

Table 9-10. Watch List Viewer: Validity of Flight Moves

9.10 Set up Minimum Turn-round Time in
SystemAdmin

NOTE: You must have access to System Configuration > minimum
turn-round times in SystemAdmin to edit default minimum turn-round
time (MTTT). The combination of your permissions for "Carrier Group
Access" and "Carrier Code List for Proprietary Data Access" determine
the carrier group and airline codes for which you can configure MTTT.

Aerobahn uses minimum turn-round time (MTTT) to calculate the predicted
off-block time. Aerobahn compares the predicted off-block time with the
estimated off-block time from the airline. If necessary, Aerobahn sends an
alert.

You can set up the controls for these alerts in two locations:

n theMinimum Turn-round Times page in SystemAdmin—Use this to
set MTTT at the Carrier Group level.

n theManage Flight dialog box—Use this to set MTTT for an individual
flight (refer to Set MTTT in Manage Flight on page 7-226).

9.10.1 Change Default MTTT for a Carrier Group
Use these instructions to set the default minimum turn-round time (MTTT) for
all flights in a Carrier Group.
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1. Select System Configuration > minimum turn-round times.

2. Select carrier group(s).

3. Enter (replace) the Default MTTT value.

4. Click Apply.

9.10.2 Change MTTT based on Aircraft Type,
Destination, and Airline Code

Use this procedure to set up a minimum turn-round time (MTTT) that overrides
the default MTTT when one of these target parameters is the same as the
flight information:

n aircraft type
n destination
n airline code

NOTE: The MTTT value for a flight is determined by matching the flight
information (carrier group, airline code, aircraft type, and destination) with
a configuration in the MTTT table. If more than one MTTT configuration
applies to a flight, the more restricted configuration is used. If the flight
does not match any of these configurations, a default is applied.
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NOTE: This procedure requires "Configure Minimum Turnaround Times"
permission. The combination of your permissions for "Carrier Group
Access" and "Carrier Code List for Proprietary Data Access" determine
the carrier group and airline codes for which you can configure MTTT.
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Instructions

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select System Configuration > minimum turn-round times.

3. Select carrier group(s). (Carrier group choices are limited to those listed
in your "Carrier Group Access" permission.)

4. Enter ICAO airline code (Airline Code choices are limited to those listed
in your "Carrier List for Proprietary Access" permission.)

NOTE: If asterisks (*) are selected in the drop down, this MTTT
configuration ignores Airline Code. The menu might not include
asterisks (*).

5. OPTIONAL—Enter additional data to use as Aerobahn adjusts MTTT:
n aircraft type
n IATA (3-letter) destination code

6. Enter the MTTT in minutes.

7. Click . The information that you entered shows in the MTTT table.

NOTE: In-line updates to the MTTT table are saved immediately.

Delete an MTTT Configuration

To delete an MTTT configuration, click for the row of interest.
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9.11 Set Unimpeded Taxi Out Time
NOTE: This function applies when Aerobahn is in Pre Departure
Sequencer (PDS) mode.

Unimpeded taxi out time (UXOT [ACDM]) is the quantity of time, in minutes,
that the system predicts is necessary for an aircraft to taxi from a specified
gate to a specified runway without constraint. This value is configured for each
pairing of a runway with a gate/stand.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select System Configuration > unimpeded taxi out times.
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3. Select the table that specifies the value for UXOT (ACDM):
n Runway Defaults—to set up the default UXOT (ACDM) for all

pairs that use a specified runway.
n Runway-Gate Pair UXOT Values—to set up individual runway-

gate/stand pairs.

a. Select the UXOT value for a pair in the table.

b. Replace the value in the table. The new value shows in
Black.

4. Click Apply.

NOTE: If you changed a runway default value, all pairs that used that
default value (these show in Red in the "Runway-Gate Pair UXOT
Values" table) change.

9.12 Create a De-ice Management Group
A de-ice management group is an entity responsible for de-icing. Before a de-
ice management group can be configured in Aerobahn, an approved user
must create the de-ice management group in SystemAdmin.

This procedure creates an non-configured de-ice management group. After a
de-ice management group has been created, it can be configured in the De-ice
Group Configuration utility. To configure the de-ice management group, refer
to Use De-ice Configuration on page 4-94.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select System Configuration > de-ice mgmt groups .

3. Click Add.

4. Enter a management group name.

5. ClickOK. The new management group name is added to the list.

The new name will be included in theManagement Groups pane when De-
ice Group Configuration is next opened. A user who is working in De-ice
Group Configurationmust close that utility and reopen it to view the new
management group name in the list.

9.12.1 Rename a De-ice Management Group
1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select System Configuration > de-ice mgmt groups .

3. Select a management group name from the list.
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4. Click Rename.

5. Make the necessary changes.

6. ClickOK. The new group name replaces the original name.

9.12.2 Remove a De-ice Management Group
1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select System Configuration > de-ice mgmt groups .

3. Select a management group name from the list.

4. Click Remove. The de-ice management group is removed from the list.

9.13 Add a Dynamic Field
To make a dynamic field, put together data fields, expressions, functions, and
operators in a formula to calculate a new value.

A dynamic field can be used in the real-time mode where other data fields are
used, including tabular tools, data blocks, and rules. Dynamic fields are green
in the Column Chooser in tabular tools. Dynamic fields are not available in
reports.

A dynamic field is available to users who have permission to use dynamic
fields. All users have access to that data field for real-time tools.

Refer to Dynamic Field Components on page 9-51 for descriptions of the data
fields, expressions, functions, and operators that you can use to make a
dynamic field (refer to Dynamic Fields Dialog Box on page 9-55 for a guide to
the controls used to make a dynamic field).

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select a user group. More tabs open below "Attributes," and the Group
Name shows above the row of tabs.

4. Select the Dynamic Fields tab.
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5. Click Add. The Add Dynamic Field dialog box opens.

6. Enter the long and the short names for the new dynamic field.

NOTE: You can use dynamic fields in the Email notification rule
action. Do not do Step 6 when you set up a rule to send an Email
notification.

7. Select Aerobahn data fields, functions, and operators from the
"Available..." list, and move them to the Formula field to make a formula:

n Select an item, and click Add Selected, or
n Double-click an item.

Refer to Dynamic Field Components on the facing page for descriptions
of functions and operators.

NOTE: You can make corrections as you make the formula. You add
only one element at a time to the Formula field. Elements are added
to the formula at the cursor location. You can also edit the Formula
field as plain text. The Add Dynamic Field function checks the validity
of the formula as you make it.

8. ClickOK.
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9.13.1 Dynamic Field Components
Give the data field a long name and a short name. Then, add data fields,
functions, and operators to make a new data field.

Make dynamic fields at the group level in SystemAdmin (refer to Add a
Dynamic Field on page 9-49 for instructions). To set up a data field, make a
formula that puts together (some or all of) these parts:

n Aerobahn data fields
n arithmetic operators
n expressions
n functions

Dynamic fields generally follow the syntax rules used in spreadsheet
applications, including MS Excel, OpenOffice Calc, and Google Sheets. The
Aerobahn version of this notation is known as Aeroscript.

EXAMPLE

[AOBT (Aero)] - [SOBT (Aero)]

AND ([Is Persisted ] , [EOBT (Aero)] > NOW() + 15 min )

IF( ISBLANK( [AIBT (Aero)] ) , "Flight has not yet arrived" , "Flight has
arrived" ) // This is a single-line comment

Operator Meaning Example Operand Combinations
+ Addition

NOTE: The + and -
operators have an
implied 0 as the left
parameter if none is
provided. So, the
expression "+5" is
translated as "ADD
(0,5)".

5+2 numeric and numeric, date-time and
duration, duration and duration, duration
and date-time.

Table 9-11. Arithmetic Operators
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Operator Meaning Example Operand Combinations
- Subtraction

NOTE: The + and -
operators have an implied 0
as the left parameter if none
is supplied. So, the
expression "-5" is translated
as "SUBTRACT(0,5)".

5-1, -1 numeric and numeric, date-time and
duration, duration and duration

* Multiplication 5*3 numeric and numeric, duration and
numeric

x = y EQUALS

x <= y LESSTHANEQUALS

x < y LESSTHAN

x >= y GREATERTHANEQUALS

x > y GREATERTHAN

Table 9-11. Arithmetic Operators (continued)

Description Example
A number expression 12

A number expression 12.6

A string. Quotes are not necessary. Space at end is deleted. abc123

A string that contains a space. A string is enclosed by
quotation marks but cannot contain a quotation mark.

"abc123 "

A field reference [Scheduled Off Block Time
(Aerobahn)]

A field reference [SOBT (Aero)]

A Boolean value. If this is set off with quotation marks (i.e.,
"true"), it is a string.

true

This is null (i.e., empty set or no value. If this is set off with
quotation marks (i.e., "null"), it is a string.

null

A function call that takes in arguments separated by
commas in a list.

<function_name> ( 12, null, a string
)

A duration in which hours, minutes, and seconds are
separated by colons. In this example, 12 hours, 5 minutes, 0
seconds.

12:05:00 or 12:5:0

A duration spelled out. 12 hours 20 seconds

A comment. When you add a double slash (//), the rest of line
becomes a comment and is ignored.

// This is a comment

Table 9-12. Expressions (Examples)
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Function Description Arguments
SUM (x, y, z... ) Returns the sum of all arguments. If all numbers,

you get a number. If all durations, you get a
duration. If you have a date time, everything else
must be a duration. If anything is a string, you get a
string concatenation of all arguments.

FIRSTNONEMPTY (x, y, z... ) Selects the first value that is not null from an
ordered, comma-separated list of values

2 or more
field names
of the same
type
separated
by commas

IF (booleanExpression,
trueExpression,
falseExpression,
nullExpression )

Checks the Boolean expression, and returns the
true, false, or null value. False and null expressions
are optional. Returns null if it does not have an
expression to return.

NOT (booleanExpression ) Returns the inverse of the value of the Boolean
expression (or null).

OR (x, y, z... ) Returns true if any of the given expressions is true
(or null, if any are null).

AND (x, y, z... ) Returns true if all of the given expressions are true
(or null, if any are null).

NOW () Returns the current date and time.

LEFT Returns the specified number of characters from
start of a text string.

RIGHT Returns the specified number of characters from
end of a text string.

MID Returns the specified number of characters from the
middle of a text string.

FIND Returns the starting position of one text with another
text string.

LOWER Converts all letters in a text string to lowercase.

UPPER Converts all letters in a text string to uppercase.

ISBLANK ( [field name]) Returns true if its argument is null.

startsWith() Returns true if the first parameter starts with the
second parameter.

contains() Returns true if the first parameter contains the
second parameter.

Table 9-13. Functions
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Function Description Arguments
matches() Returns true if the first parameter matches the

second parameter. Uses regular expressions for the
second parameter. Example: matches( [Call sign
(Aerobahn)], “DAL.*” )

endsWith() Returns true if the first parameter ends with the
second parameter.

is in list() Returns true if the first parameter is in the second
list.

floor(a) Returns a rounded down to the nearest whole
number. Example: ceiling(3.141) → 3

ceiling(a) Returns a rounded up to the nearest whole number.
Example: ceiling(3.141) → 4

round(a,b) Returns a rounded to the b number of place values
from the decimal point. Examples:

round(123.456, 2) → 123.46

round(123.456, -1) → 120

round(123.456, -2) → 100

Table 9-13. Functions (continued)

Function/Operator Description
Functions

isDeparture ( ) Returns true if the flight is a departure.

is Arrival ( ) Returns true if the flight is an arrival.

currentTime ( ) The current system time.

systemTime ( ) Alias of currentTime.

isUnderSurveillance ( ) Returns true if the target is not a look ahead.

isOutsideSurveillance ( ) Returns true if the target is a look ahead.

isParked ( ) Returns true if the target is parked (persisted).

isVehicle ( ) Returns true if the target is a vehicle (i.e., not an aircraft).

Operators

Table 9-14. Advanced Notation: Functions and Operators
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Function/Operator Description
x, y Return the FIRSTNONEMPTY

The “,” and “;” operators have implied null for left and right
parameters. So these expressions translate to “FIRSTNONEMPTY
( Foo( x ), null )”:

Foo( x ),

Foo( x ) ;

x ? y IF

x OR y OR

x AND y AND

Table 9-14. Advanced Notation: Functions and Operators (continued)

9.13.2 Dynamic Fields Dialog Box
Figure 9-14. Add Dynamic Field Dialog Box Controls

Ref. Description
Long and short names for the dynamic field.

These fields do not show when this dialog box is opened from the
Rules Management tool.

The formula. This is a text field and can be edited as plain text.

Validation notes

Click to save the formula and close the dialog box.

Table 9-15. Add Dynamic Fields Dialog Box Components
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Ref. Description
Click to save the formula. The dialog box remains open.

Click to cancel the operation and close the dialog box.

Click to clear text in the Formula field.

Click to open this topic in the Help system.

Click to add a selected data field from the Available Fields to the
cursor location in the Formula field.

Select Short Name to insert the short name for the selected field in
the Formula field. Select Long Name to insert the long name for the
selected field in the Formula field. For example, when you select
(Scheduled In Block Time (Carrier)" and Short Name, "[ SIBT
(Carrier) ] shows in the Formula field. If you selected Long Name, [ 
Scheduled In Block Time (Carrier) ] shows in the Formula field. This
choice does not change the way the formula works. It changes only
the display of the data field name.

The list of available data fields. This list changes when you use a filter
or enter text in the Search box.

Search Box—Enter the short or the long name for a data field. For
example, if you enter "sib," the tool will give "Scheduled In Block Time
(Aerobahn)" as one of the possible Available Fields. If you know what
you want, the short name can narrow your search. For example, if you
enter "Scheduled," you can get 15 possible field names. If you enter
SIB, you get 4.

Open the filter list, and select filters.

To insert a data field, function, or operator, select the tab, select the
item from the "Available" list, and click Add Selected. You can filter
the data field list (refer to Figure 9-15 on the facing page).

Table 9-15. Add Dynamic Fields Dialog Box Components (continued)

9.13.2.1 Filter Field Names in the Data Field Tab
By default, the Available Fields list shows all data fields.

1. Click the Filter button to open a list of field filters.

2. Click a filter name to select a filter. CTRL-click to select more than one
filter.

The data fields that pass through the selected filter(s) show in the Available
Fields list.
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Figure 9-15. Data Field Filters

9.14 Make a Data Block Template
A data block template contains a collection of data fields. An Aerobahn user
can use the template as is or copy the collection and add or remove items
(refer to Configure Data Blocks in Map Display on page 7-205).

NOTE: To make a data block template in SystemAdmin, "Manage Group
Templates" permission is necessary (in the System Administration: Data
Block Templates group).

NOTE: To make a shared data block template from a Preferences dialog
box that you open in a real-time tool, the "Share Templates" permission is
necessary (in the System Administration: Data Block Templates
group).

When a data block template is made in SystemAdmin (rather than in another
tool),

n A user gets permission to use that template through the group of users in
SystemAdmin.

n The data block template can be used to build system rules.

Instructions



9  SystemAdmin Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

9-58 14 February 2025

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. In the Users and Groups list, select the group that will have access to
the data block template. Additional pages show in the Attributes section
of the Settings and Permissions page.

3. Select the Data Block Templates Attribute page.

4. Select theGroup Templates tab. (It may be empty.)

5. Click Create. The Create Data Block Template dialog box opens.

6. Enter a name for the template.

7. Select data fields that will show in the data block when data is available.
n Add and organize data fields (refer to How to Select and Move

Data Fields on the facing page).
n Click Line Break to start a new text line in data blocks and

unformatted mouseovers.
n Enter text in the Field Label box to use as a label before data. For

example, you might enter "Gate" as a field label for "Gate
Assigned (Carrier)."

8. When all preferences are set up, clickOK.
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How to Select and Move Data Fields
n To add one item to Selected Fields, select the item in the Available

Fields window. Click or double-click. The item moves to Selected
Fields.

n To add more than one item to Selected Fields, select with CTRL-click or
SHIFT-click in the Available Fields window. Click .

n To remove one item from Selected Fields, select the item. Click or
double-click. The item moves to Available Fields.

n To remove more than one item from Selected Fields, select with
CTRL-click or SHIFT-click in the Available Fields window. Click . The
items move to Available Fields.

n To move all items from Available Fields to the Selected Fields window,
click .

n To remove all items from Selected Fields, click . The items move to
Available Fields.

n To change sequence of the Selected Fields list, drag an item to its new
location. As an alternative, select an item and click or until it is in the

correct location. To move an item to the top of the list, click . To move an
item to the bottom of the list, click .

How to Use Line Breaks in Data Blocks

Use line breaks to group the information in data blocks so that it is easier to
read and understand. Insert line breaks when you select and organize data
block fields (refer to Use Line Break in Data Blocks on page 10-22).

Refer to Use Line Break in Data Blocks on page 10-22.

9.14.1 Rename a Data Block Template
1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. In the Users and Groups list, select the group that has access to the
data block template.

3. Select the Data Block Templates Attribute page.

4. Select theGroup Templates tab.

5. Right-click the Template name to be renamed.

6. Select Rename.

7. When all preferences are set up, clickOK.
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9.14.2 Copy a Data Block Template in SystemAdmin
You can make a copy (i.e., clone) of one data block template, rename that
copy, and then add and remove data fields. There are two methods:

n Duplicate
n Copy to Local

Method 1: Duplicate

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. In the Users and Groups list, select the group that has access to the
data block template.

3. Select the Data Block Templates Attribute page.

4. Select theGroup Templates tab.

5. Right-click the Template name to be duplicated.

6. Select Duplicate. The Duplicate Data Block Template dialog box opens.

7. Enter a template name.

8. Add or remove data fields.

9. Add line breaks or field labels for data blocks and unformatted
mouseovers. (For more information on line breaks, refer to Use Line
Break in Data Blocks on page 10-22.)

10. ClickOK to confirm changes and to add the data block to the available
selections.

Method 2: Copy to Local

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. In the Users and Groups list, select the group that has access to the
data block template.

3. Select the Data Block Templates Attribute page.

4. Select the Available Templates tab.

5. Click Copy to Local. The Copy Data Block Template dialog box opens.

6. Enter a template name.

7. Add or remove data fields.

8. Add line breaks or field labels for data blocks and unformatted
mouseovers.

9. ClickOK to confirm changes and to add the data block to the available
selections.
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9.14.3 Delete a Data Block Template
1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. In the Users and Groups list, select the group that has access to the
data block template.

3. Select the Data Block Templates Attribute page.

4. Select theGroup Templates tab.

5. Right-click the Template name to be deleted.

6. Select Delete.

7. Click Yes to confirm that you want to delete the data block template.

9.15 Add a Carrier Group
A carrier group configuration is a list of carriers. Aerobahn uses these lists to
find a carrier group that a flight belongs to.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select System Configuration > carrier groups.
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3. Click Add. The New Carrier Group dialog box opens.

4. Enter a group name.

5. ClickOK. The new group name is added to the list.

After you add a carrier group, it is necessary to configure it (refer to
Configure a Carrier Group below).

9.15.1 Configure a Carrier Group
A carrier group configuration is a list of carriers. Aerobahn uses these lists to
find a carrier group that a flight belongs to.

When Aerobahn looks for a carrier group, it starts at the top of the list and
works down through until it finds a carrier group that contains the same carrier
code (the first 3 letters of a call sign) as the flight. Then, Aerobahn identifies
the flight with the carrier group. If no group with the carrier code is found, the
flight is identified with the default carrier group.

NOTE: Only one carrier group can be the default carrier group at a time.
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1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select System Configuration > carrier groups.

3. Select the carrier group from the Carrier Group Configuration list.

NOTE: If the carrier group is not in the list, create it. It is necessary to
create a Carrier Group before you configure it (refer to Add a Carrier
Group on page 9-61.

4. Enter a "short name" for the carrier. The "Short Name" ("GA" in the
figure) is associated with the Carrier Group. You can use the carrier code
letters, but the short name and the carrier code have specified functions
in Aerobahn.
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5. Add carriers to the carrier group.

a. Click Add to open the Add Carrier dialog box.

b. Enter a carrier code.

c. ClickOK. The carrier code is added to the list of carriers.

d. Repeat a—c for each new carrier.

6. Configure Terminals.
n To Add:

a. Click Add to open the Add Terminal dialog box.

b. Select the terminal to add.

c. ClickOK.
n To Remove:

a. Select the terminal to remove.

b. Click Remove.

7. Configure Terminal and Carrier Pairs.
n To Add:

a. Click Add to open the Add New Pair dialog box.

b. Select a terminal.

c. Enter a carrier code.

d. ClickOK.
n To Remove:

a. Select a pair.

b. Click Remove.

8. Put a check mark in the "'Provide Carrier Codes for De-ice Configuration"
box to make available to the De-ice Configuration tool those carrier codes
that are associated with a carrier group (refer to Use De-ice Configuration
on page 4-94).
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9. Identify any carrier group that—when carriers are sorted by priority—can
be given a lower priority than a carrier group that is not marked.

10. Click Apply.

9.15.2 Remove a Carrier Group
1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select System Configuration > carrier groups .

3. Select a group configuration name from the Carrier Group Configuration
list.

4. Click Remove. The group configuration is removed from the list.

9.16 Use Group Annotation Manager
NOTE: System Administration > Manage Group Annotations
permission is necessary to use Group Annotation Manager.

TheGroup Annotation Manager is a SystemAdmin tool that you can use for
these tasks:

n Create a System Annotation on the next page
n Edit a System Annotation on page 9-67
n Import an Annotation for a System Annotation on page 9-67
n Export a System Annotation on page 9-68
n Remove a System Annotation on page 9-68

Drag-and-Drop Actions

TheGroup Annotation Manager shows system annotations in priority order,
with the highest priority annotations at the top of the list. (Higher priority
annotation layers show on top of lower priority annotation layers inMap
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Display.) To change the priority of system annotations or to make a system
annotation "forced," drag the annotation label to the new location. A line shows
the drop destination.

Figure 9-16. Group Annotation Manager, Drag-and-Drop Actions

Forced System Annotations

Annotations in the Forced System Annotations list show inMap Display for
all members of the group. A forced annotation is visible to all members of the
group.

To create a Forced System Annotation, drag a System Annotation into the
Forced System Annotations list.

9.16.1 Create a System Annotation
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1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select your group name. Note that the tabs change in the Attributes
window.

4. Select the Annotations page.

5. Click Create. The Annotation Editor opens.

6. Enter a name for the annotation layer.

7. Enter annotation elements.

8. Click Up or Down to change the order of elements to change the priority
of each element. The annotation elements are "stacked" on top of each
other just as they appear in the Annotation Editor.

9. Click Save.

9.16.2 Edit a System Annotation
1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select your group name. Note that the tabs change in the Attributes
window.

4. Select an annotation from the Forced System Annotations list or the
System Annotations list.

5. Open the Annotation Editor:
n Click Edit.
n Right-click the annotation, and select Edit from the menu.

6. Make necessary changes.

7. Click Save.

9.16.3 Import an Annotation for a System Annotation
You can import an annotation file to use as a system annotation. After you
import the annotation, you can move it to Forced System Annotations.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select your group name. Note that the tabs change in the Attributes
window.

4. Select the Annotations page.

5. Click Import Annotation From File. TheOpen dialog box opens.
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6. Select the annotation file name. The file name shows in the File Name
field.

7. ClickOpen. The imported annotation file shows at the bottom of the
System Annotations list.

9.16.4 Export a System Annotation
You can export an annotation file from the System Annotation list for use by
another group or for an individual to edit as a personal annotation.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select your group name. Note that the tabs change in the Attributes
window.

4. Select the Annotations page.

5. Right-click the annotation item. A menu opens.

6. Select Export Annotation to File. The Save dialog box opens.

7. Navigate to the save location, and enter a file name.

8. Click Save. The exported annotation file saves to the specified location.

9.16.5 Remove a System Annotation
CAUTION: There is no "undo" command.

1. Open SystemAdmin (refer to SystemAdmin Menu on page 9-2).

2. Select User Administration > settings and permissions.

3. Select your group name. Note that the tabs change in the Attributes
window.

4. Select the Annotations page.

5. Right-click the annotation layer to open a menu.

6. Select Delete. The annotation is removed from the list.
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10.2 Frequently Asked Questions
What are the recommended configurations for my client PC?

How do I access the Java Control Panel?

My computer was recently upgraded. Now I receive an "insufficient memory"
message or a message that I need to download a newer version of Java
Runtime Environment (JRE). What should I do?

How do I configure Java Runtime Environment cache settings?

Why do I receive a request to accept a security certificate? How should I
respond?

I am attempting to run a new version of Aerobahn, but I seem to be getting an
old version. What is wrong?

Can I run more than 1 Aerobahn session at 1 time on a PC?

How do I configure Internet Explorer to let me launch Aerobahn for more than
1 site on 1 PC?

I have Tabbed Browsing enabled in Internet Explorer. How do I configure it to
open links in a new window?

Why does my computer screen look different from the description in the
instructions?

Why can't I see a workspace that I've just opened?

How do I update Aerobahn to a 64-bit architecture?

What are the recommended configurations for my
client PC?
Beyond requirements that are common to all client PCs, Client PC hardware
configurations vary based on three classes (tiers) of user requirements.
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Hardware

64-bit Windows 10+ Operating System

8GB available of memory

1GB available space on hard disk

scrolling pointing device

display with 1920x1080 minimum resolution

Software

Application Requirement
Internet Browser and
Java Runtime
Environment (JRE)

n Microsoft Edge Version 77+ with 64-bit Java
Version 7+ or later that is compatible with the
browser, with cache set to at least 1000MB

n Google Chrome 96+ with 64-bit Java Version 7+
or later that is compatible with the browser, with
cache set to at least 1000MB

Third-Party Software Pop-Ups Enabled on blocking toolbars and
software

Aerobahn Launcher 64-bit Aerobahn Launcher application
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Network Requirements

Firewall access must be configured on both the Client PC and network to allow
communication with the Aerobahn server.

n PC and IT firewalls give access from the Client PC to the Aerobahn
Server on TCP ports 80 and 443

n 512 kbps (or faster) connection to Aerobahn Server

NOTE: If video integration is available, additional bandwidth may be
required dependent on the number of allowed simultaneous streams.

How do I access the Java Control Panel?

There are two ways to open the Java Control Panel: with Aerobahn open and
with Aerobahn closed.

Method 1: Aerobahn is open

With Aerobahn open, open the Java Control Panel from the system tray.

1. After logging into Aerobahn and with the Portal open, you will see a Java
icon located in the system tray (located in the lower right corner of your
monitor).

2. Right-click the Java icon, and clickOpen Control Panel.

Method 2: Aerobahn is not open

With Aerobahn closed, open the Java Control Panel via Windows.

1. Click Windows Start.

2. Select Settings.

3. Select Control Panel.

4. On the Windows Control Panel, double-click the Java icon.

My computer was recently upgraded. Now I receive
an "insufficient memory" message or a message
that I need to download a newer version of Java
Runtime Environment (JRE). What should I do?
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1. Open the Java Control Panel (refer to How do I access the Java Control
Panel? on the previous page).

2. Select the Advanced tab.

3. Select Enable the next-generation Java Plug-in.

4. ClickOK.

5. Restart the web browser.

How do I set Java Runtime Environment cache
settings?

1. Open Java Control Panel.

2. From the General tab, select "Settings..." in the Temporary Internet Files
panel.

3. Select Keep temporary files on my computer.

4. Accept the default location.

5. Set JAR compression to None.

6. Set disk space to 1000MB.

7. ClickOK.

Why do I receive a request to accept a security
certificate? How should I respond?
Because several Aerobahn applications are Java “applets,” a security dialog
box opens at the first login. This security dialog box also opens after TaxiView
upgrades.

The Microsoft Internet Explorer browser has this security control for all applets.

1. Make sure that Saab, Inc., Saab Sensis Corporation, or Sensis
Corporation is named as Publisher.

2. Select “Always trust content from this publisher."

3. Click Run. The dialog box from will not open each time Aerobahn Java
applications start.
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I attempted to run a new version of Aerobahn, but I
got an old version. What is wrong?
Because Aerobahn is a web-based application, you always get the latest
version that is available at your site. However, several Aerobahn applications
are Java "applets." When an applet starts, the Microsoft Internet Explorer (IE)
browser looks for key files it needs to run successfully. The browser looks for
these files in its memory (its "cache"). If it finds the files, the applications run
with those files. If the browser does not find the files, the files are downloaded
from the remote Aerobahn server.

When you start a new version of Aerobahn for the time, the browser
downloads the new files from the Aerobahn server. So that you do not use files
from a previous version of Aerobahn stored in the browser cache, you must
clear the browser cache and Java Plugin cache. This forces the browser to
download the new files.

To clear the IE browser cache:

1. Exit Aerobahn.

2. Close and reopen IE.

3. Select Tools > Delete Browsing History > Delete Temporary Internet
Files.

4. Click Yes to start to delete temporary files (that is, to clear the browser
cache).

5. When the process is complete, click Close.

To clear the Java Plugin cache:

1. Open the Java Control Panel.

2. On the General tab, in the Temporary Internet Files section, click
Settings.

3. In the Temporary Files Settings Dialog, click Delete Files. This deletes
the files that are currently stored in your Java Plugin cache.

4. ClickOK. ClickOK again. ClickOK a third time.

NOTE: You can adjust Internet Explorer and Java Plugin settings to clear
the browser and plugin cache when you close the browser. If you do this,
you receive the latest version of Aerobahn each time you start it. This
approach increases start time: All application files are downloaded each
time you start the application.

To keep the browser cache cleared:
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1. Click Tools > Internet Options.

2. Select the Advanced tab.

3. In the "Settings" box, scroll down to the section labeled "Security," and
select Empty Temporary Internet Files folder when browser is
closed.

4. ClickOK.

This option does not delete cookies, but it will clear your browser cache of
other files when you close your browser.

To keep the Java Plugin cache cleared:

1. Open the Java Control Panel.

2. On the General tab, in the Temporary Internet Files section, click
Settings.

3. In the Temporary Files Settings Dialog, remove the check from Keep
temporary files on my computer.

Can I run more than one Aerobahn session at one
time on a PC?
Although it is not recommended that you operate simultaneous Aerobahn
sessions on the same PC (because of processing and memory demands), it is
possible. Running more than one Aerobahn session on one PC is allowed if
each session is connected to a different Aerobahn server, and you have
accounts on each of those servers. Each Aerobahn session must be started
from a new browser instance.

You cannot use a single PC connected to an Aerobahn server to run more
than one Aerobahn session. Two user accounts for a single service cannot be
active on a PC at a time. If you try to start a second session, you get a
message that the first session will close if you continue. If you click Cancel, the
first session stays active, and the second user is not logged in.

You can have more than oneMap Display and/or report window open
simultaneously. This is not the same as having two user accounts open at
once.
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How do I configure Internet Explorer to let me start
Aerobahn for more than one site on 1 PC?
To start Aerobahn for more than one site on a single PC, start each session in
a new Internet Explorer window. IE must not reuse windows for launching
shortcuts.

1. Open Internet Explorer.

2. Click Tools > Internet Options.

3. Select the Advanced tab.

4. In the "Browsing" section, remove the check from Reuse windows for
launching shortcuts.

5. ClickOK.

Figure 10-1. Internet Options, Advanced Settings
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I have Tabbed Browsing enabled in Internet
Explorer. How do I set it to open links in a new
window?
When IE is set to use tabbed browsing (that is, "Enable Tabbed Browsing” [see
red oval] is checked in the Internet Options), you must set IE to open links from
other programs in a new window.

1. Open Internet Explorer.

2. Click Tools > Internet Options.

3. Select theGeneral tab.

4. Click Settings.

5. Under "Open links from other programs in," select A new window (see
blue oval).

6. ClickOK.
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Figure 10-2. Internet Options, Tabbed Browsing Settings

Why does my computer screen look different from
the description in the instructions?
There are several causes that could make your computer screen look different
from the description in the Aerobahn User Guide:
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n Different Aerobahn sites use slightly different Aerobahn configurations.
The Aerobahn User Guide attempts to close gaps between some of these
different configurations, and sometimes there are slight differences in
displays.

n At an Aerobahn site, users can have different permissions that can
change the Aerobahn display. Specifically, some Aerobahn users have
menu options that others do not have. Contact your System Administrator
if you have questions about a tool.

n Finally, the size of a window can affect the way controls show in that
window. For example, it is possible that you will not see a text-entry field
or a menu in a window when it opens simply because the screen is not
maximized. If the instructions say that something should be in a certain
location, but you don't see it there, drag one corner of the window to
expand the window.

Why can't I see a workspace that I've just opened?
If your last Aerobahn session was on a system that had two or more monitors,
and you are now starting a session on a workstation with a single monitor
(such as a laptop computer), how you shut down the previous session (the one
using 2 or more monitors) matters. If your workspace was open on a
secondary monitor when you exited from Aerobahn, it is possible that
workspace does not show now (refer toMove aWorkspace into View on
page 10-14 for instructions on making that workspace show on your screen).

If you floated a tool—rather than a full workspace—into a second monitor, start
with a new workspace (i.e., a workspace other than the one that opens when
you log in). To start a new workspace from the portal, click the workspace
button that you did not use the last time. Then, open the "lost" in the new
workspace.

An alternative is to load a different workspace (refer to Load aWorkspace on
page 5-3).

When you go back to the 2-monitor configuration, the "lost" tool shows on the
second monitor.
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How do I update Aerobahn for a 64-bit
architecture?
Before build 10.4.0, Aerobahn used a 32-bit architecture. Using the 64-bit
version of Aerobahn has some clear advantages as its users begin to use tools
like digital video and larger data sets for CDM applications.

To update your version of Aerobahn to a 64-bit architecture, clear the
Aerobahn cache when you open the login screen (refer to Login Help on
page 2-7) . You need to do this only one time. After you clear the cache, log in,
and Aerobahn runs in the 64-bit architecture.

10.3 Reset Password
NOTE:  What if your regular password suddenly does not work? This can
occur if a person who shares your account reset the password. Contact
your supervisor before you try to reset the password.

When you click Forgot your password, the password is reset, and an Email
is sent to the Email address attached to that user name (Aerobahn account).
One Email address is attached to each Aerobahn account. When you change
a password for an account, other users who use that user name must use that
password to log in.

If your Email account is not attached to the user account, you can get a new
password as follows:

n Contact the person who has the Email account that is attached to the
Aerobahn user account.

 The Email address that is attached to an account is in SystemAdmin
> settings and permissions. Select the User Information tab. The Email
address is shown there.

n Contact your supervisor. Your supervisor has access to user accounts
and passwords.

n Contact Saab, Inc. Customer Service.

If your Email is attached to the user account, click Forgot your password on
the Login page. You will receive a new password by Email. Then, you can log
in.

If other users share your account, give them the new password.
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10.4 Use the Aerobahn Diagnostic Utility
If you get errors when you start Aerobahn or open applications, use the
Aerobahn Diagnostic Utility. This utility collects information about your system
at the time of the problem.

1. Enter this into your web browser: [your usual Aerobahn
URL]/diagnose.php

2. When the report shows, click Copy (button at the bottom of the
diagnostic utility screen).

3. Paste the report into an Email.

4. Send the Email to
customerservice@saabinc.com.

10.5 View Aerobahn Log
The Aerobahn Log (client log) can help Customer Service find the cause of a
problem. These instructions tell you how to send log files to Customer Service.

1. Start an Email to Customer Service using one of these procedures:
n Click here to start an Email to CustomerService@saabinc.com
n Go to the Aerobahn Portal page, and click Contact Us.
n Open your Email program, and start an Email to

CustomerService@saabinc.com

2. Enter the information that Customer Service told you to enter in the
Subject field.

3. From the workspace, select Help > View Aerobahn Log.

4. Get the log file or log files.
n For the current log file only

a. Click Copy to Clipboard.

b. Paste the Aerobahn Log from the Clipboard into the
message field.

n For more log files

a. Click Find in Explorer.

b. Copy the files in the log folder into the Email.

5. Click Close to close the Aerobahn Log window.

6. Send the message.

mailto:customerservice@saabinc.com
mailto:customerservice@saabinc.com
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10.6 Export Network Data
Aerobahn operates on various network systems: copper T1s, MPLS, VPN, 3G,
and 4G. Network conditions have an effect on Aerobahn performance.

The Export Network Data function lets you collect information about network
performance at a given time.

1. Select Help > Export Network Data.

2. Save the CSV file. The CSV file contains time stamps and round-trip
“ping” data that can be used when you examine network performance.

10.7 Move a Workspace into View
NOTE: If you have just logged in to Aerobahn, and the last workspace that
you used or your normal start-up workspace is missing, this topic provides
one procedure for finding it.

If you have one monitor at this time, and you had two monitors for your last
session, how you closed that last session determines what you see. If a
workspace was open on the second monitor when the session closed, that
workspace can be hidden when you work on one monitor. You can move the
"missing" workspace back to your monitor (refer toMove aWorkspace into
View above).

CAUTION: Keyboard keys are shown in capital letters. Do not press
SHIFT when you press these keys unless SHIFT is indicated.

1. Click the TaxiView or OpsView icon for the "missing" workspace (on the
Portal page). This selects the workspace. You will not see the result of
this or subsequent actions until step 6 when the workspace shows in the
display area of the monitor.

2. Press ALT+SPACEBAR to open a menu.

3. Press R (restore).

4. Press ALT+SPACEBAR again.

5. Press M (move).

6. Press a cursor key repeatedly until the workspace shows. After the
workspace starts to show, you can drag it fully into view or continue to
press the cursor key.
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NOTE:Which cursor key will move the "lost" workspace into view? It is
common for second monitors to be put to your right as you look at the
main monitor. If you think that this is true, press (several times) the left
cursor key to move the hidden workspace into view. If that does not move
the workspace into view, try the right cursor. Go slowly when you make
adjustments.

10.7.1 Move a floated tool into view
If you floated a tool—rather than a full workspace—into a second monitor, start
with a new workspace (i.e., a workspace other than the one that opens when
you log in). To start a new workspace from the portal, click the workspace
button that you did not use the last time. Then, open the "lost" in the new
workspace.

An alternative is to load a different workspace (refer to Load aWorkspace on
page 5-3).

When you go back to the 2-monitor configuration, the "lost" tool shows on the
second monitor.

10.8 System Overview
Aerobahn processes and stores surveillance data, airline and airport flight
schedule data, ASDI1, etc. Aerobahn gives users situational awareness and
helps stakeholders to make decisions.

Aerobahn is a secure, web-enabled system that is available 24 hours a day, 7
days a week. Users connect (via a web browser) with the Aerobahn Server,
which runs Aerobahn applications and utilities.

A typical Aerobahn system contains these elements:

n Surveillance system
n Externally supplied data sources
n Scalable client/server system
n Software applications

1"Aircraft Situation Display to Industry." A data feed provided by the Volpe Center. ASDI data
elements include the location, altitude, airspeed, destination, estimated time of arrival, and tail
number or designated identifier of aircraft operating on instrument flight rules (IFR) flight plans
within U.S. airspace.
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The typical configuration for an Aerobahn system contains:

n A fault-tolerant, virtual server that operates in a hosted, tier-4 data center
n A primary database/application virtual server
n A collection of "gateway" virtual servers for pre-processing data
n AWAN (Internet-based or dedicated) that connects the client to the

Aerobahn data center
n Client computers (typically customer owned) on which the Aerobahn

application operates

10.9 Predictive Technology
The Aerobahn Prediction Engine examines these data and identifies the
routing of aircraft during taxi:

n taxi start region and time
n taxi end region and time
n airport configuration
n de-ice data
n region closures
n taxi waypoints added by users
n surface congestion

10.10 Diversion Management
In Aerobahn, real-time information on the diversion status of flights is given to
the scheduled destination and to the diversion destination airport. Aerobahn
records recovery flights as new flights.

You can see data fields for diversion management in real-time tools such as
Selection Details. These fields are available for dynamic rules and watch list
functions:
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n Diversion Destination Airport1

n Diversion Origination Airport2

n Diversion Status3

n Diversion Time4

n Recovery Exists5

10.11 Aircraft Turn Events

Event Definition
Object
Name

Event Type

(Belt/High)
Loader
connect /
disconnect (+
position)

The loader has reached its final
position near the cargo door of the
aircraft or has left that position.

Loader Connected/Disconnected

ACU connect /
disconnect

The AC hose is detected as being
inflated or deflated.

PC Air
Hose

Inflated/Deflated

Aircraft
present

More than half of the aircraft has
appeared at or has left the stand.

Aircraft Arrived At Stand/Left
Stand

Aircraft
stationary

The aircraft has been fully parked at the
final position.

Aircraft Parked

Airstairs
connected /
disconnected
(+ position)

The airstairs have reached their final
position at the aircraft door or have left
their final position.

Passenger
Ramp

Connected/Disconnected

Table 10-1. Turnaround Event Definitions

1If the Diversion Status is “Diversion,” this field indicates the airport (by IATA identifier) the flight is
diverted to.
2This is the origination airport for the diverted flight that led to a recovery flight. If a flight originated
at Airport A with an intended destination Airport B but was diverted to Airport C, the Diversion
Origination Airport for the recovery flight will be Airport A.
3Indicates “Diversion” when a flight is re-routed to an alternate airport, and “Recovery” when the
flight is being used to complete the route of a previously diverted flight by flying from the alternate
airport to the original destination.
4The time at which Aerobahn received the first diversion message for the associated flight
5If the Diversion Status is "Diversion," then this field indicates whether a recovery flight exists to the
originally scheduled destination. A check mark ("True" state) indicates that a recovery flight exists.
An empty cell ("False" state) indicates that no recovery flight exists.
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Event Definition
Object
Name

Event Type

Airstairs
present

The airstairs have parked in the
proximity of the serviced aircraft or
have started moving away from the
observed stand.

Passenger
Ramp

Arrived At Stand/Left
Stand

Bridge fully
retracted

The wheels of the bridge have entered
or left the special marked area on the
apron where they should be located
when the bridge is not in use.

Bridge Entered Parking/Left
Parking

Busses
present

The bus has parked in the proximity of
the serviced aircraft or has started
moving away from the observed stand.

Bus Arrived At Stand/Left
Stand

Cargo door
open / close (+
position)

The aircraft cargo door either is fully
open or is not open.

Aircraft Cargo Door Open/Closed

Catering
connect /
disconnect (+
position)

The catering truck is positioned near
the respective aircraft door and is lifted
to the height of the door, or the catering
truck has started to move away from
the connection point.

Catering
Truck

Connected/Disconnected

Catering
present

The catering truck has parked in the
proximity of the serviced aircraft or has
started to move away from the
observed stand.

Catering
Truck

Arrived At Stand/Left
Stand

Catering truck
deployment of
handrails

After the catering truck has been
connected, the guardrail has been
installed or removed on the bridge
between the catering truck and the
aircraft.

Catering
Truck

Guardrail
Installed/Guardrail
Removed

Chocks on /
off

The chocks have been put around, or
have been removed from, the
respective wheel of the aircraft.

Chocks On/Off

Fueler present The fueler truck has parked in the
proximity of the serviced aircraft or has
started moving away from the observed
stand.

Fueler Arrived At Stand/Left
Stand

Fueling
connect /
disconnect (+
position)

The fueling hose has been connected
to, or has been disconnected from, the
respective point of fuel fill location.

Fueler Connected/Disconnected

Table 10-1. Turnaround Event Definitions (continued)
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Event Definition
Object
Name

Event Type

Ground Power
connect /
disconnect

The power cable has been connected
or disconnected from the aircraft.

Ground
Power

Connected/Disconnected

Jetbridge
connected /
disconnected
(+ position)

The jet bridge is put to the final position
at the aircraft and is not moving, or has
been moved out of its final position at
the aircraft.

Bridge Connected/Disconnected

Pushback
started

The aircraft has started to be pushed
out of the stand.

Aircraft Pushback Started

Pushback tug
present

The pushback tug has parked in the
proximity of the serviced aircraft or
started moving way from the observed
stand.

Pushback Arrived At Stand/Left
Stand

Pushback tug
connect

The pushback tug has been connected
to the wheel of the aircraft, or the
pushback tug has been disconnected
from the wheel of the aircraft.

Pushback Connected/Disconnected

Stand clear
check

Stand clear is performed at specified
time intervals before the plane arrives
on stand (according to the data from
the airport). The stand is considered to
be clear if it does not have equipment
parked on the tarmac. The system
reports whether the stand is clear or
not, without reporting the position of the
found object. The system does not
consider the following objects as FOD:
1) Small FOD, 2) People, and 3)
Equipment parked at dedicated areas.
Depending on the requirements, the
system can ignore chocks and cones
as well. The system requires a strictly
defined boundary for every stand.

Stand Clear/Not Clear

Wing Walkers
present

At least one wing walker is present
during the push-back.

Wing
walkers

Present

Tail stand
installed /
removed

The tail stand has been installed on or
removed from the aircraft

Tailstand Installed/Removed

Table 10-1. Turnaround Event Definitions (continued)
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10.11.1 Monitor Turn States
Dynamic rules can help you to monitor turn states. You can make dynamic
rules that do these tasks:

n Identify flights in a certain turn state inWatch List Viewer.
n Show the turn progress inMap Display (refer to Figure 10-3 on the facing

page for an example).

1. Select System > Rules Management.

2. Select the Aircraft and Flight Rules tab.

3. Click Create New Rule.
The New rule dialog box opens.

4. Select Define Criteria, if it is not already selected in the left pane.

5. Click Add Flight Criteria.
The Define New Criteria dialog box opens.

6. From the top-left dropdown, select a turn event data field.

7. Configure the criteria.
n Do Steps a and b if you selected one of these in Step 6: 

o Has Turn Event
o Has Turn Event (Selected target)
o Does not have Turn Event
o Does not have Turn Event (Selected target)

a. Click Add Turn Event Criteria.

b. Follow prompts—work from left to right—to set up rule
criteria. Options on the right change based on selections
made.

n If you selected other turn event data field, select True or False
from the next dropdown.

8. ClickOK.

9. Configure progress bar to show inMap Display.

NOTE: This procedure uses the "light" workspace background as an
example. If you use the "dark" workspace background, select Dark
below, instead of Light (refer to Set a Workspace Background on
page 3-5 for changing the workspace background).
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a.  Select the Aircraft/Vehicle Actions > Icon Effects tab.

b. Configure a progress level.

i. Put a check mark to Change Icon to.

ii. Select a progress level (25, 50, 75, or 100%) for the criteria
you configured in Step 7.

c. Configure the background color.

i. Put a check mark to Change icon fill color to.

ii. Select Light.
The Select Icon Fill Color Light Theme dialog box opens.

iii. Select a color.

iv. ClickOK.

d. Configure the progress bar color.

i. Put a check mark to Change icon edge color to.

ii. Select Light.
The Select Icon Fill Color Light Theme dialog box opens.

iii. Select a color.

iv. ClickOK.

10. Select Choose Name.

11. Enter the new name in the Rule Name field.

12. Click Finish.

Figure 10-3. Turn Progress Bar in Map Display (Example)

10.12 Edit Manual Data Fields
You can change data inWatch List Viewer and Selection Details tools and
in theManage Flight dialog box:
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n Change the Data in Watch List Viewer and Selection Details on page 7-
304

n Change the Data in the Manage Flight Dialog Box on page 7-225

10.13 Use Line Break in Data Blocks
Use a line break to group the information in data blocks. You can add multiple
line breaks.

Add a Line Break

NOTE: A new line break shows at the end of the list of fields. Move it into
position after you add it.

1. Open the "Select Fields" tool (available when you create or edit a rule in
Rules Management).

2. Click Line Break. "LINE BREAK" shows at the bottom of the list of
Selected Fields.
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3. Select LINE BREAK.

4. Click to move LINE BREAK to the correct position.

Move a Line Break

1. Open the "Select Fields" tool (available when you create or edit a rule in
Rules Management.

2. Select LINE BREAK.

3. Click to move LINE BREAK to the correct position.

Delete a Line Break

1. Select LINE BREAK in the Selected Fields list (available when you edit a
rule in Rules Management.

2. Press Delete.
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10.14 Use Function Keys to Set Manual Values
Aerobahn is configured to supply dynamic data for a target. Manually entered
data override that dynamic data.

You can configure keyboard function keys (hotkeys) to set manual values for a
flight and to start several flight-management tasks (refer to Configure Hotkey
Settings on page 6-23 for more information). Once you configure a hotkey, you
can press the hotkey to start a flight-management function.

Press keyboard function keys to change selected data fields (refer to
Configure Hotkey Settings on page 6-23). You can select more than 1 flight,
but each function key gets only one data field.

NOTE: This function is expanded by the Hotkey Dashboard tool (refer to
Use the Hotkey Dashboard on page 7-190; refer to Hotkey Permissions
on page 9-8

You can enter manual values in these ways:

n Use the hotkey search function to find one or more targets for which you
will enter some information

n Select a target in a real-time tool and then press a hotkey

Use the Hotkey Search to Enter a Value

1. Press the function key that opens the necessary data entry screen.

2. Enter the search criteria. As you enter search criteria, the Results field
fills. Enter * to show (in Results) flights that meet the search criteria.

3. OPTIONAL—Click or TAB to Criteria, and set search options. The initial
"Quick Search" is controlled by the hotkey configuration. You can change
individual searches (override the hotkey configuration). A change you
make for an individual search does not change the hotkey configuration.

4. Select one (or more) flight(s) from the Results. (SHIFT-click or CTRL-
click to select more than 1 flight.)

5. Enter the data in the Update window.

6. Press ENTER or click Apply.
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Use a Hotkey to Enter a Value for a Selected Target

1. Select a target.

2. Press the function key that opens the necessary data entry screen.

3. Enter the data.

4. Press ENTER or click Apply.

10.15 Zoom In/Out on Help Topics
Press CTRL and roll the scroll wheel on your pointing device to zoom in and
out on the Help interface.

You can also change the text size by changing browser settings (refer to your
browser documentation).

10.16 Use Aerobahn Screen Captures in other
Documents

There are three ways that you can share what you see on your Aerobahn
display in other documents:

n Capture a screen print and paste it in a document.
n Save an image from Aerobahn as a graphic to use in a document.
n Print an image of your Aerobahn screen for immediate sharing or for your

files.

NOTE: Headings are not included in the picture.

Make a Screen Capture for Immediate Use
You can copy and paste a screen print of a graph or chart into an open
document.

1. Right-click in the graph/chart.

2. Select Copy.

3. Paste the information into a document.

Save a Screen Capture

A graph or chart may be saved in an image (.PNG) file for use in reports and
presentations.
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1. Right-click in the graph or chart.

2. Select Save as....

3. Select the Save In drive and folder location.

4. Enter a file name.

5. Make sure that an image file type is identified.

6. Click Save.

Some report elements (for example, the Gate Occupancy Chart) can be
exported to PDF. Check the menu available from the report title for availability.

Print a Screen Capture

1. Right-click in the graph or chart.

2. Select Print....

3. Make any Page Setup changes.

4. ClickOK to print.

You can export some report elements (for example, the Gate Occupancy
Chart) to PDF. Check the menu available from the report title for availability.

10.17 Install Aerobahn Launcher
The Aerobahn Launcher application lets you start an Aerobahn session
without using a web browser. The Aerobahn Launcher removes some
problems that you can have with Java Runtime Environment (JRE) when you
start Aerobahn in a browser.

You can use Aerobahn Launcher to access your Aerobahn Login Portal, or
you can use it if you log in to Aerobahn directly.

NOTE: Aerobahn Launcher is available in 64-bit and 32-bit versions. The
64-bit version requires requires 209.3 MB. The 32-bit version requires
196.2 MB of free disk space.
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1. Download the Aerobahn Launcher (launcher.aerobahn.com).
n Click Aerobahn Launcher Installer (64-bit) to download the 64-

bit installation program. This is the best choice for most users.

NOTE: When you update from a 32-bit (all pre-3.1.0 versions
of Aerobahn Launcher) to a 64-bit version of Launcher, you
must clear the Aerobahn cache after you upgrade the
Launcher and before you launch Aerobahn to bring an
Aerobahn site up to the 64-bit architecture.

n Click Aerobahn Launcher Installer (32-bit) to download the 32-
bit installation program.

2. Run the installer.

3. Double-click (or run as administrator) aerobahn-launcher-setup.exe.

4. If the security warning dialog box opens, click Run. The setup program
opens. The Select Destination Location dialog box opens.

NOTE: You need read/write permissions for the installation location.

5. Select the folder for the Aerobahn Launcher application:
n To accept the default location (your user folder), click Next.
n To change the folder, click Browse. Navigate to and select the

folder. Then, click Next.

NOTE: When you install an Aerobahn Launcher update in the same
folder as a previous version of the Aerobahn Launcher, the update
replaces the previous version. The update adopts the configurations
that you had set up in the previous version of the Launcher.

The Select Additional Tasks dialog box opens.
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6. Select any additions. For example, if you want a desktop shortcut, make
sure that there is a check mark next to Create a desktop shortcut.

7. Click Next. The Ready to Install dialog box opens.

8. Click Install. The setup utility installs the Aerobahn Launcher.

9. Click Finish to close the setup program.

10.18 Touchscreen Basics
Many Aerobahn functions work with the Windows touchscreen. A tap is the
same as a mouse click. A double-tap or tap-and-hold is the same as a
right-click.

NOTE: You can move data blocks and persisted targets using swipe and
drag gestures. You cannot move targets that are not persisted.

Gesture Description
Tap Same as a mouse click. Tap to select a target in a real-

time tool or to select a tool from a menu

Double-tap

(also Tap and Hold
on some platforms)

Same as a right-click.

Double-tap a target to open a menu.
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Gesture Description
Swipe / Drag right If you touch a data block, this gesture moves it toward

the right edge of the display.

If you touch the airport surface, this gesture moves the
airport surface toward the right edge of the display.

Swipe / Drag left If you touch a data block, this gesture moves it toward
the left edge of the display.

If you touch the airport surface, this gesture moves the
airport surface toward the left edge of the display.

Swipe / Drag up If you touch a data block, this gesture moves it toward
the upper edge of the display.

If you touch the airport surface, this gesture moves the
airport surface toward the upper edge of the display.

If you touch a table tool, this gesture scrolls towards the
bottom of the table.

NOTE: In table tools, scrolling occurs if "Use Drag
and Drop to Scroll" is selected (refer toGeneral
Settings on page 6-15

Swipe / Drag down If you touch a data block, this gesture moves it toward
the lower edge of the display.

If you touch the airport surface, this gesture moves the
airport surface toward the lower edge of the display.

If you touch a table tool, this gesture scrolls towards the
top of the table.

NOTE: In table tools, scrolling occurs if "Use Drag
and Drop to Scroll" is selected (refer toGeneral
Settings on page 6-15

Pinch Zoom out.

 Press Home to return the Map Display to its default
setting.

Spread Zoom in.

 Press Home to return the Map Display to its default
setting.
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10.19 Licensing Notes
Aerobahn uses a modified form of OpenJFX. You can find this library and
source at:

https://github.com/mbrame12/jfxpanel-sync.git

10.20 Related Documents
The following document gives additional information on the Aerobahn system
and its components:

Aerobahn System Administration Manual (Document # 730-022444).

Contact Customer Service to get this document.

https://github.com/mbrame12/jfxpanel-sync.git
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Glossary
<workflow flight state>: Priority

The priority (position in a numeric sequence) assigned to a flight in a given
workflow flight state. A user who has permission can change flight-state priority.

A-CDM
Airport Collaborative Decision Making is a Eurocontrol airport efficiency initiative
that focuses on pre-departure and turn-round sequences.

A/ETA
This field provides either the Actual (A) or Estimated (E) Time of Arrival. Estimated
times are presented within parentheses.

A/ETD
This field provides either the Actual (A) or Estimated (E) Time of Departure.
Estimated times are presented within parentheses.

AAST (Surv)
See "Actual At Spot Time (Surveillance)"

Abort TO
See "Is an Aborted Take Off"

AC Dr Clsd (Carrier)
See "Aircraft Cabin Door Closed (Carrier)"

AC Dr Clsd (Manual)
See "Aircraft Cabin Door Closed (Manual)"

AC Type (3rd Party)
See "Aircraft/Vehicle Type (Third Party)"

AC Type (Aero)
See "Aircraft/Vehicle Type (Aerobahn)"

AC Type (ATC)
See "Aircraft Type (ATC)"

AC Type (FAA Reg)
See "Aircraft Type (FAA Registry)"

AC Type (Surv)
See "Aircraft/Vehicle Type (Surveillance)"

AC/Vehicle Type
Aircraft or Vehicle model
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ACARS
Aircraft Communications Addressing and Reporting System

ACGT (Aero)
See "Actual Commencement of Ground Handling Time (Aerobahn)"

ACGT (Carrier)
See "Actual Commencement of Ground Handling Time (Carrier)"

ACGT (Manual)
See "Actual Commencement of Ground Handling Time (Manual)"

ACGT On Time
Tells whether ACGT (Aerobahn) was received in a reasonable amount of time.
(True when within "reasonable" specification.)

ACGT Timeliness
Provides a time duration so that you can determine if Actual Commencement of
Ground Handling Time (Aerobahn) was received in a reasonable amount of time

Act Dep Delay (ATC)
See "Actual Departure Delay (ATC)"

Act DI Dur
See "Actual De-ice Pad Duration"

Act DI Loc
See "Actual De-ice Location"

Act DI Q Dur
See "Actual De-ice Queue Duration"

Act Tow Dur (Aero)
See "Actual Tow Duration (Aerobahn)"

Act Tow Dur (AODB)
See "Actual Tow Duration (AODB)"

Act Tow Dur (Carrier)
See "Actual Tow Duration (Carrier)"

Act Tow Dur (Man)
See "Actual Tow Duration (Manual)"

Act Tow Dur (Surv)
See "Actual Tow Duration (Surveillance)"

Act Tow Off (AODB)
See "Actual Tow Off Time (AODB)"
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Act Tow Off (Carrier)
See "Actual Tow Off Time (Carrier)"

Act Tow On (AODB)
See "Actual Tow On Time (AODB)"

Act Tow On (Carrier)
See "Actual Tow On Time (Carrier)"

Active on Removal
Used in the "Watch List Entries" report type to indicate whether a flight was active
when it was removed from a watch list. This field displays "true" when active
targets are removed from a watch list. It displays "false" when a coasted target is
dropped from a watch list.

Actual At Spot Time (Surveillance)
The time at which an aircraft arrived at the location where ground control
transitions from one authority to another authority

Actual Commencement of Ground Handling Time (Aerobahn)
Best available time for which ground handling started

Actual Commencement of Ground Handling Time (Carrier)
Carrier-provided ground handling start time

Actual Commencement of Ground Handling Time (Manual)
The time (entered by an Aerobahn user) at which ground handling starts

Actual De-ice Location
The Aerobahn region name for the de-icing operation. Value is derived from
surveillance and de-ice logic.

Actual De-ice Pad Duration
The amount of time the aircraft spent in de-icing operations. Value is derived from
surveillance.

Actual De-ice Pad Entry Time
The surveillance-based time at which the aircraft entered the de-icing region

Actual De-ice Pad Exit Time
The surveillance-based time at which the aircraft left the de-icing region

Actual De-ice Queue Duration
Amount of time the aircraft occupied the de-ice queue region before it entered the
de-ice pad. For flights going to de-ice pads without an associated de-ice queue
region, this is the amount of time the flight required to taxi from the gate to the de-
ice pad.
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Actual De-ice Queue Entry Time
The time (derived from surveillance and de-ice state logic) at which the aircraft
enters the de-ice queue

Actual Departure Delay (ATC)
Total excess time the flight spent taxiing in the movement area over and above the
nominal taxi time. Rounded to the nearest minute.

Actual In
Actual in block time provided by the carrier

Actual In Block Time - IROPS (AODB)
Original AODB provided in block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual In Block Time - IROPS (ATC)
Original ATC provided in block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual In Block Time - IROPS (Carrier)
Original Carrier provided in block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual In Block Time - IROPS (FIDS)
Original FIDS provided in block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual In Block Time - IROPS (Surveillance)
Original Surveillance derived in block time received prior RTG. This field will only
be populated if a RTGmessage is received from a carrier data source.

Actual In Block Time - IROPS (Third Party)
Original Third Party provided in block time received prior RTG. This field will only
be populated if a RTGmessage is received from a carrier data source.

Actual In Block Time - IROPS (VDGS)
Original VDGS provided in block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual In Block Time (Aerobahn)
Provides best available Actual In Block Time data based on a hierarchical
preference scheme

Actual In Block Time (AODB)
AODB-provided in block time

Actual In Block Time (ATC)
ATC-provided gate or stand entry time
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Actual In Block Time (Carrier)
Carrier-provided in-block time

Actual In Block Time (FIDS)
FIDS-provided in-block time

Actual In Block Time (Surveillance)
Time of gate entry as determined by surveillance-driven events interpreted by
Aerobahn

Actual In Block Time (Third Party)
The actual in-block time provided by a commercial third party information source

Actual In Block Time (VDGS)
Time of gate entry provided by Visual Docking Guidance System (VDGS)

Actual Landing Time - IROPS (AODB)
Original AODB provided landing time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Landing Time - IROPS (ATC)
Original ATC provided landing time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Landing Time - IROPS (Carrier)
Original Carrier provided landing time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Landing Time - IROPS (Surveillance)
Original Surveillance derived landing time received prior RTG. This field will only
be populated if a RTGmessage is received from a carrier data source.

Actual Landing Time - IROPS (Third Party)
Original Third Party provided landing time received prior RTG. This field will only
be populated if a RTGmessage is received from a carrier data source.

Actual Landing Time (Aerobahn)
The best available Actual Landing Time data based on a hierarchical preference
scheme

Actual Landing Time (AODB)
Actual Landing Time provided by AODB

Actual Landing Time (ATC)
Wheels-down time reported by air traffic control

Actual Landing Time (Carrier)
Landing time provided by the carrier
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Actual Landing Time (Surveillance)
Wheels-down time as determined by surveillance-driven events interpreted by
Aerobahn

Actual Landing Time (Third Party)
The actual landing time provided by a commercial third party information source

Actual Movement Area Time (Aerobahn)
Time at which a departure reaches the movement area. Derived from surveillance
or user-entered data.

Actual Movement Area Time (ATC)
Time at which the air traffic controller indicated the flight began to taxi in the
movement area.

Actual Movement Area Time (Manual)
Time at which a departure reaches the movement area. Derived from user-
entered data.

Actual Movement Area Time (Surveillance)
Time at which a departure reaches the movement area. Used in calculating
departure metering compliance.

Actual Off
Wheels-up time provided by carrier

Actual Off Block Time - Approved
The AOBT that is sent to an external interface

Actual Off Block Time - IROPS (AODB)
Original AODB provided off block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Off Block Time - IROPS (ATC)
Original ATC provided off block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Off Block Time - IROPS (Carrier)
Original Carrier provided off block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Off Block Time - IROPS (FIDS)
Original FIDS provided off block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.
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Actual Off Block Time - IROPS (Manual)
Original Manually entered off block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source. NOTE: this
field cannot be manually edited by a user.

Actual Off Block Time - IROPS (Surveillance)
Original Surveillance derived off block time received prior RTG. This field will only
be populated if a RTGmessage is received from a carrier data source.

Actual Off Block Time - IROPS (Third Party)
Original Third Party provided off block time received prior RTG. This field will only
be populated if a RTGmessage is received from a carrier data source.

Actual Off Block Time - IROPS (VDGS)
Original VDGS provided off block time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Off Block Time - Trusted
The first AOBT (Surv) after a configurable time data field (e.g., Aircraft Cabin Door
Closed or Actual Startup Approval Time)

Actual Off Block Time (Aerobahn)
Provides best available Actual Off Block Time data based on a hierarchical
preference scheme

Actual Off Block Time (AODB)
The time (provided by Airport Operational Database) at which the aircraft leaves
the gate.

Actual Off Block Time (ATC)
Gate-exit time provided by air traffic control

Actual Off Block Time (Carrier)
Carrier-provided gate-exit time

Actual Off Block Time (FIDS)
FIDS-provided gate-exit time

Actual Off Block Time (Manual)
Gate-exit time entered by user (manual entry)

Actual Off Block Time (Surveillance)
Gate-exit time as determined by surveillance-driven events interpreted by
Aerobahn. In the case of towing, AOBT is cleared when Towing Status
(Surveillance) transitions to Towing and ATST - AOBT < 2-3 hours, and is set
based on region history if Towing Status (Surveillance) transitions from Towing to
Not Towing.
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Actual Off Block Time (Third Party)
The actual off-block time provided by a commercial third party information source

Actual Off Block Time (VDGS)
Time of gate exit provided by Visual Docking Guidance System (VDGS)

Actual On
Landing time provided by the carrier

Actual Out
Off block time provided by the carrier

Actual Ready Time (Aerobahn)
The best available time that the departing aircraft is ready for movement

Actual Ready Time (ATC)
The time (provided by ATC) that the departing aircraft is ready for movement

Actual Ready Time (Manual)
The time (entered by an Aerobahn user) that the departing aircraft is ready for
movement

Actual Start of Boarding Time (Aerobahn)
Best available time passengers began to board the aircraft based on a
hierarchical preference scheme

Actual Start of Boarding Time (AODB)
AODB-provided time passengers began to board the aircraft

Actual Start of Boarding Time (Carrier)
The time (provided by the carrier) at which passengers began to board the aircraft

Actual Start of Boarding Time (Manual)
The time (entered by an Aerobahn user) at which passengers began to board the
aircraft

Actual Startup Approval Time
See "Actual Startup Approval Time (ATC)"

Actual Startup Approval Time (Aerobahn)
The time (best available) at which the aircraft received ATC approval to start

Actual Startup Approval Time (ATC)
ATC-provided time the aircraft received ATC approval to start up

Actual Startup Approval Time (Manual)
The time (entered by an Aerobahn user) at which the aircraft received ATC
approval to start
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Actual Startup Request Time (Aerobahn)
The time (best available) at which the pilot requested start-up clearance

Actual Startup Request Time (ATC)
The time (provided by ATC) at which the pilot requested start-up clearance

Actual Startup Request Time (Manual)
The time (entered by an Aerobahn user) at which the pilot requested start-up
clearance

Actual Take Off Time - IROPS (AODB)
Original AODB provided take off time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Take Off Time - IROPS (ATC)
Original ATC provided take off time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Take Off Time - IROPS (Carrier)
Original Carrier provided take off time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source.

Actual Take Off Time - IROPS (Manual)
Original Manually entered take off time received prior RTG. This field will only be
populated if a RTGmessage is received from a carrier data source. NOTE: This
field cannot be manually edited by a user.

Actual Take Off Time - IROPS (Surveillance)
Original Surveillance provided take off time received prior RTG. This field will only
be populated if a RTGmessage is received from a carrier data source.

Actual Take Off Time - IROPS (Third Party)
Original Third Party provided take off time received prior RTG. This field will only
be populated if a RTGmessage is received from a carrier data source.

Actual Take Off Time (Aerobahn)
The best available Actual Take Off Time data based on a hierarchical preference
scheme

Actual Take Off Time (AODB)
Actual Take Off Time provided by AODB

Actual Take Off Time (ATC)
Wheels-up time provided by air traffic control

Actual Take Off Time (Carrier)
Wheels-up time provided by carrier-provided data source(s)
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Actual Take Off Time (Manual)
User-entered wheels-up time

Actual Take Off Time (Surveillance)
Wheels-up time as determined by surveillance-driven events interpreted by
Aerobahn

Actual Take Off Time (Third Party)
The actual take time provided by a commercial third party information source

Actual Taxi In Time
Taxi Time (Carrier)

Actual Taxi Out Time
Taxi Time (Carrier)

Actual Tow Duration (Aerobahn)
The best available difference (in seconds) between the Actual Tow End time and
the Actual Tow Start time based on this preference scheme (most to least
preferred data): manual, surveillance, carrier, AODB.

Actual Tow Duration (AODB)
Difference (in seconds) between the Actual Tow End time and the Actual Tow
Start time as provided by the Airport Operational Data Base

Actual Tow Duration (Carrier)
Difference (in seconds) between the Actual Tow End time and the Actual Tow
Start time provided by carrier data

Actual Tow Duration (Manual)
Difference (in seconds) between the user-entered Actual Tow End Time
(Manual)/Current Time and the Manual Actual Tow Start time

Actual Tow Duration (Surveillance)
Time duration since Actual Tow Start Time (Surveillance) that increments each
second until the tow ends.

Actual Tow End
See one of the "Actual Tow End Time" data fields

Actual Tow End Time
The actual time and date that the tow ended

Actual Tow End Time (Aerobahn)
The best available time and date that the tow ended. Provides the best available
data in this order: Manual, AODB/Carrier, Surveillance.
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Actual Tow End Time (AODB)
The actual time and date that the tow ended as derived from Airport Operational
Data Base data

Actual Tow End Time (Carrier)
The actual time and date that the tow ended as derived from carrier-provided data

Actual Tow End Time (Manual)
User-entered time when the tow ended. This field has a null value if the Estimated
Tow End Time (Manual) has not elapsed, and the tow has not been manually
completed. The Actual Tow End Time (Manual) is automatically be populated if
the Estimated Tow End Time (Manual) has elapsed or the tow has been manually
completed.

Actual Tow End Time (Surveillance)
Time/date that a tow ended as seen by surveillance. ATET is set when Towing
Status (Surveillance) transitions from Towing to Towing Completed.

Actual Tow Off Time (Aerobahn)
The best available time and date that the tow of an arrival flight started from the
arrival gate or stand

Actual Tow Off Time (AODB)
Time and date that the tow of an arrival flight off of the arrival gate/stand started.
Received from the Airport Operational Data Base.

Actual Tow Off Time (Carrier)
Time and date that the tow of an arrival flight off of the arrival gate/stand started.
Received from the carrier.

Actual Tow Off Time (Manual)
User-entered time when the tow began towing. This time cannot be later than the
current time. Once the tow start time has elapsed, or if the tow is manually
completed, Aerobahn sets the Actual Tow Start Time (Manual) to the time that the
tow began.

Actual Tow Off Time (Surveillance)
Time and date that the tow of an arrival flight started from the arrival gate or stand.
Derived from surveillance data.

Actual Tow On Time (Aerobahn)
The best available time and date that the tow of a departure flight ended on the
departure gate or stand

Actual Tow On Time (AODB)
Time and date that the tow of a departure flight onto the departure gate/stand
ended. Received from the Airport Operational Data Base.



Glossary Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

Glossary-12 14 February 2025

Actual Tow On Time (Carrier)
Time and date that the tow of a departure flight onto the departure gate/stand
ended. Received from the carrier.

Actual Tow On Time (Manual)
User-entered time when the tow ended. This field has a null value if the Estimated
Tow End Time (Manual) has not elapsed, and the tow has not been manually
completed. The Actual Tow End Time (Manual) is automatically be populated if
the Estimated Tow End Time (Manual) has elapsed or the tow has been manually
completed.

Actual Tow On Time (Surveillance)
Time and date that the tow of a departure flight ended on the departure gate or
stand. Derived from surveillance data.

Actual Tow Start Time (Aerobahn)
Time and date that the tow started. Provides the best available data in this order:
Manual, AODB/Carrier, Surveillance.

Actual Tow Start Time (AODB)
Time and date that the tow started. Received from the Airport Operational Data
Base.

Actual Tow Start Time (Carrier)
Time and date that the tow started. Received from the carrier.

Actual Tow Start Time (Manual)
User-entered time when the tow actually began. If a time in the past is entered, an
error message shows, and the tow is not added. If the current time is entered, the
Estimated Tow Start Time (Manual) is also populated immediately. If a start time
that is in the future is entered, Aerobahn populates the Actual Tow Start Time
(Manual) when the Estimated Tow Start Time (Manual) has elapsed or when a tow
is manually completed before it is scheduled to be completed.

Actual Tow Start Time (Surveillance)
Time/date that a tow began as seen by surveillance. ATST is set when Towing
Status (Surveillance) transitions to Towing, and is cleared if Towing Status
(Surveillance) transitions from Towing to Not Towing.

Add/Move/Remove Persisted Targets
Enables the user to manipulate persisted targets (i.e., targets that are frozen in
place following the loss of surveillance updates in a specified "persistence"
region)

Added To List
Derived from rule action (date and time that a flight was added to watch list).
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Added to List Region
Derived from rule action (flight added to watch list). Identifies the region of interest
that the flight was in when it was added to the list.

Additional Parameters
Various Java runtime parameters

ADEP
See "Aerodrome of Departure"

ADEP (ICAO)
See "Aerodrome of Departure (ICAO)"

ADES
See "Aerodrome of Destination"

ADES (ICAO)
See "Aerodrome of Destination (ICAO)"

Advanced User Settings
Advanced technical settings and permissions settings or settings related to data
access

Aerodrome Curf
See "Aerodrome Curfew"

Aerodrome Curfew
Carrier-provided data

Aerodrome of Departure
In order of precedence based on availability: Origination Airport from the ANSP,
Origination Airport from Carrier

Aerodrome of Departure (ICAO)
The ICAO code for the origination aerodrome

Aerodrome of Destination
In order of precedence based on availability: Aerodrome of Destination from ATC,
Aerodrome of Destination from Carrier

Aerodrome of Destination (ICAO)
The ICAO code for the destination aerodrome

AIBT - IROPS (3rd Party)
See "Actual In Block Time - IROPS (Third Party)"

AIBT - IROPS (AODB)
See "Actual In Block Time - IROPS (AODB)"
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AIBT - IROPS (ATC)
See "Actual In Block Time - IROPS (ATC)"

AIBT - IROPS (Carrier)
See "Actual In Block Time - IROPS (Carrier)"

AIBT - IROPS (FIDS)
See "Actual In Block Time - IROPS (FIDS)"

AIBT - IROPS (Surv)
See "Actual In Block Time - IROPS (Surveillance)"

AIBT - IROPS (VDGS)
See "Actual In Block Time - IROPS (VDGS)"

AIBT (3rd Party)
See "Actual In Block Time (Third Party)"

AIBT (Aero)
See "Actual In Block Time (Aerobahn)"

AIBT (AODB)
See "Actual In Block Time (AODB)"

AIBT (ATC)
See "Actual In Block Time (ATC)"

AIBT (Carrier)
See "Actual In Block Time (Carrier)"

AIBT (FIDS)
See "Actual In Block Time (FIDS)"

AIBT (Surv)
See "Actual In Block Time (Surveillance)"

AIBT (VDGS)
See "Actual In Block Time (VDGS)"

AIBT Accuracy
Determine if AIBT (Carrier) is within a configured range from the actual in block
time (Surveillance)

AIBT Accurate
If AIBT (Carrier) is within a configured range from the actual in block time
(Surveillance), the value is "True." If the AIBT (Carrier) is not within that range, the
value is "False."



Aerobahn User Guide Glossary

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 Glossary-15

AIBT On Time
Tells whether AIBT (Carrier) was received in a reasonable amount of time. (True
when within "reasonable" specification.)

AIBT SIBT Diff
Absolute difference (in seconds) between AIBT and SIBT

AIBT SIBT Pass
The absolute difference between AIBT and SIBT is less than X minutes
(True/False)

AIBT Timeliness
Provides a time duration so that you can determine if Actual In Block Time
(Carrier) was received in a reasonable amount of time

Aircraft Cabin Door Closed (Carrier)
The date and time provided by a carrier that the cabin door was closed

Aircraft Cabin Door Closed (Manual)
Date and time that the cabin door was closed

Aircraft State
The status that HKG/CAD ATC assigns to a flight: Airborne, PreTaxi, Taxi, or
Arrived. Aerobahn sets the A-CDMMilestone 03 Time data field for an inbound-
outbound flight pair to the current time in 2 situations: When the Aircraft State is
set to "Airborne" or when the inbound flight's ATOT (Aero) is not null.

Aircraft Type (AODB)
The aircraft type received from Airport Operational Database

Aircraft Type (ATC)
The aircraft type reported via an ATC data source.

Aircraft Type (Carrier)
The aircraft type received from the carrier

Aircraft Type (FAA Registry)
The aircraft type extracted from the FAA registry. The FAA registry is a published
list of aircraft by tail number.

Aircraft/Vehicle Type (Aero)
In order of precedence based on availability: Aircraft Type (FAA), Aircraft Type
(Surveillance), Aircraft Type (FAA Registry). For vehicles, displays the user-
specified vehicle type.

Aircraft/Vehicle Type (Aerobahn)
Provides best available Aircraft/Vehicle Type data based on a hierarchical
preference scheme: ASDI, ASDE-X, FAA Registry.
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Aircraft/Vehicle Type (Surveillance)
For aircraft, an aircraft type (from ASDE-X or A-SMGCS system) in ICAO format
(e.g., “B712”). For vehicles, a user-specified vehicle type.

Aircraft/Vehicle Type (Third Party)
Aircraft/Vehicle Type provided by a commercial third party information source

Airline Code Marketing
ICAO code of the airline that is selling the flight

Airline Code Operating
ICAO code of the airline that is operating the flight

Airline Group
One airline or a collection of airlines (for example, all that use a particular terminal)
for which a single entity manages flight-departure priorities

Airline Mktg
See "Airline Code Marketing"

Airport Automation Host
Host portion of the URL link embedded in a scheduled report notification E-mail.
Required if URL links are to be resolvable by users.

Airport Configuration
Airport Configuration settings and permissions

Airport Curf
See "Airport Curfew"

Airport Curfew
Carrier-provided data

Airport Management
Enables the airport management user to perform some actions typically reserved
for carriers without getting access to proprietary carrier data. This permission can
allow airport management to make, move, and remove a persisted target, for
example.

Airspeed (kts)
See "Filed True Airspeed (knots)"

ALDT - IROPS (3rd Party)
See "Actual Landing Time - IROPS (Third Party)"

ALDT - IROPS (AODB)
See "Actual Landing Time - IROPS (AODB)"
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ALDT - IROPS (ATC)
See "Actual Landing Time - IROPS (ATC)"

ALDT - IROPS (Carrier)
See "Actual Landing Time - IROPS (Carrier)"

ALDT - IROPS (Surv)
See "Actual Landing Time - IROPS (Surveillance)"

ALDT (3rd Party)
See "Actual Landing Time (Third Party)"

ALDT (Aero)
See "Actual Landing Time (Aerobahn)"

ALDT (AODB)
See "Actual Landing Time (AODB)"

ALDT (ATC)
See "Actual Landing Time (ATC)"

ALDT (Carrier)
See "Actual Landing Time (Carrier)"

ALDT (Surv)
See "Actual Landing Time (Surveillance)"

ALDT Accuracy
Determine if ALDT (ATC) is within a configured range from the actual landing time
(Surveillance)

ALDT Accurate
If ALDT (ATC) is within a configured range from the actual landing time
(Surveillance), the value is "True." If the ALDT (ATC) is not within that range, the
value is "False."

ALDT ELDT MS3 Diff
Absolute difference between ALDT (ATC) and ELDT (ATC) at the time Milestone
3 is reached.

ALDT ELDT MS3 Pass
Is the absolute difference between ALDT (ATC) and ELDT (ATC) at the time
Milestone 3 is reached less than X minutes?

ALDT ELDT MS4 Diff
Absolute difference between ALDT (ATC) and ELDT (ATC) at the time Milestone
4 is reached.
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ALDT ELDT MS4 Pass
Is the absolute difference between ALDT (ATC) and ELDT (ATC) at the time
Milestone 4 is reached less than X minutes?

ALDT ELDT MS5 Diff
Absolute difference between ALDT (ATC) and ELDT (ATC) at the time Milestone
5 is reached.

ALDT ELDT MS5 Pass
Is the absolute difference between ALDT (ATC) and ELDT (ATC) at the time
Milestone 5 is reached less than X minutes?

ALDT On Time
Tells whether ALDT (ATC) was received in a reasonable amount of time. (True
when within "reasonable" specification.)

ALDT Timeliness
Provides a time duration so that you can determine if ALDT (ATC) was received in
a reasonable amount of time

Alert Status 01a
ATC Flight Plan Correlation Alert

Alert Status 01b
Flight Plan Already Correlated Alarm

Alert Status 01c
Flight Plan Correlation Failure Alert

Alert Status 01d
Flight Plan Missing for Correlation Alarm

Alert Status 01e
Inbound/Outbound Flight Correlation Alarm

Alert Status 01f
Flight Plan Airport Schedule Alert

Alert Status 02
Discrepancy between SOBT and EOBT

Alert Status 03
Aircraft Type discrepancy

Alert Status 04
Aircraft Registration discrepancy

Alert Status 05
First Destination discrepancy
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Alert Status 06
Non-Airborne alert

Alert Status 07
EIBT + MTTT discrepancy with EOBT

Alert Status 08
EOBT Compliance alert

Alert Status 09
Boarding Not Started

Alert Status 10a
TOBT Rejected or Deleted

Alert Status 10b
TOBT Confirmation Missing

Alert Status 11a
Flight not Compliant with TOBT/TSAT (Warning)

Alert Status 11b
Flight not Compliant with TOBT/TSAT (Alert)

Alert Status 12a
TSAT lost due to late ASAT

Alert Status 12b
TSAT Compliance Alert

Alert Status 13a
Automatic TOBT and CTOT Conflict

Alert Status 13b
CTOT Compliance

Alert Status 13c
Regulation Cancelled Alert

Alert Status 13d
Late Regulation Alert

Alert Status 14a
Flight Schedule Cancellation

Alert Status 14b
Flight Plan Cancellation

Alert Status 14c
Flight Suspension Alert
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Alert Status 14d
Flight De-Suspension Alert

Alert Status 15
Aircraft Not at Gate

Alert Status 16
Aircraft Off Blocks Late

Alert Status 17a
Aircraft Departing Late

Alert Status 17b
Regulated Aircraft Missed CTOT

Alert01
See "Alert Status 01"

Alert02
See "Alert Status 02"

Alert03
See "Alert Status 03"

Alert04
See "Alert Status 04"

Alert05
See "Alert Status 05"

Alert06
See "Alert Status 06"

Alert07
See "Alert Status 07"

Alert08
See "Alert Status 08"

Alert09
See "Alert Status 09"

Alert10a
See "Alert Status 10a"

Alert10b
See "Alert Status 10b"

Alert11a
See "Alert Status 11a"
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Alert11b
See "Alert Status 11b"

Alert12a
See "Alert Status 12a"

Alert12b
See "Alert Status 12b"

Alert13
See "Alert Status 13"

Alert14
See "Alert Status 14"

Alert14a
See "Alert Status 14a"

Alert14b
See "Alert Status 14b"

Alert14c
See "Alert Status 14c"

Alert14d
See "Alert Status 14d"

Alert15
See "Alert Status 15"

Alert16
See "Alert Status 16"

Alert17a
See "Alert Status 17a"

Alert17b
See "Alert Status 17b"

Altitude
Mode C height

Altitude (m)
See "Altitude (meters)"

Altitude (meters)
The height of the target relative to sea level represented in meters

AMAT (Aero)
See "Actual Movement Area Time (Aerobahn)"
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AMAT (ATC)
See "Actual Movement Area Time (ATC)"

AMAT (Manual)
See "Actual Movement Area Time (Manual)"

AOBT-Approved
See "Actual Off Block Time - Approved"

AOBT-Trusted
See "Actual Off Block Time - Trusted"

AOBT - IROPS (3rd Party)
See "Actual Off Block Time - IROPS (Third Party)"

AOBT - IROPS (AODB)
See "Actual Off Block Time - IROPS (AODB)"

AOBT - IROPS (ATC)
See "Actual Off Block Time - IROPS (ATC)"

AOBT - IROPS (Carrier)
See "Actual Off Block Time - IROPS (Carrier)"

AOBT - IROPS (FIDS)
See "Actual Off Block Time - IROPS (FIDS)"

AOBT - IROPS (Manual)
See "Actual Off Block Time - IROPS (Manual)"

AOBT - IROPS (Surv)
See "Actual Off Block Time - IROPS (Surveillance)"

AOBT - IROPS (VDGS)
See "Actual Off Block Time - IROPS (VDGS)"

AOBT (3rd Party)
See "Actual Off Block Time (Third Party)"

AOBT (Aero)
See "Actual Off Block Time (Aerobahn)"

AOBT (AODB)
See "Actual Off Block Time (AODB)"

AOBT (ATC)
See "Actual Off Block Time (ATC)"

AOBT (Carrier)
See "Actual Off Block Time (Carrier)"
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AOBT (FIDS)
See "Actual Off Block Time (FIDS)"

AOBT (Manual)
See "Actual Off Block Time (Manual)"

AOBT (Surv)
See "Actual Off Block Time (Surveillance)"

AOBT (VDGS)
See "Actual Off Block Time (VDGS)"

AOBT On Time
Tells whether AOBT (Carrier) was received in a reasonable amount of time. (True
when within "reasonable" specification.)

AOBT SOBT Diff
Absolute difference (in seconds) between AOBT and SOBT

AOBT SOBT Pass
The absolute difference between AOBT and SOBT is less than X minutes
(True/False)

AOBT Timeliness
Provides a time duration so that you can determine if Actual Off Block Time
(Carrier) was received in a reasonable amount of time

AOBT TOBT Diff
Absolute difference (in seconds) between AOBT and TOBT

AOBT TOBT Pass
The absolute difference between AOBT and TOBT is less than X minutes
(True/False)

AOBT TOBT TSAT Diff
Absolute difference (in seconds) between AOBT - TOBT at AOBT

AOBT TOBT TSAT Pass
AOBT - TOBT at AOBT is less than X minutes (True/False)

AODB
Airport Operational Database. An information system that connects with other
information sources and supports retrieval of various flight-related information that
is used by other airport information systems.

APE
Aerobahn Prediction Engine

Applications
Aerobahn application settings and permissions
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Approver (Manual)
Refer to Approver Name (Manual)

Approver Name (Manual)
Free-text field

APR
Approach

APREQ
A traffic management initiative (TMI) typically issued by the Air Route Traffic
Control Center to departure flights that are ascending into congested overhead
stream traffic. Flights are issued release times that result in an orderly flow of
departure traffic into the surrounding airspace.

APREQ (ATC)
Approval Request Time

Apron (Aerobahn)
See "Apron Assigned (Aerobahn)"

Apron (Carrier)
See "Apron Assigned (Carrier)"

Apron (FIDS)
See "Apron Assigned (FIDS)"

Apron (Manual)
See "Apron Assigned (Manual)"

Apron Act
See "Apron Actual"

Apron Actual
Same as Apron Assigned if available. Otherwise, value is derived from Stand
Assigned (Aerobahn).

Apron Assigned (Aerobahn)
First value is Apron Actual. Then, value is derived from Stand Assigned (Aero).

Apron Assigned (Carrier)
Value is derived from Stand Assigned (Carrier)

Apron Assigned (FIDS)
Value is derived from Stand Assigned (FIDS)

Apron Assigned (Manual)
Value is derived from Stand Assigned (Manual)
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ARDT (Aero)
See "Actual Ready Time (Aerobahn)"

ARDT (ATC)
See "Actual Ready Time (ATC)"

ARDT (Manual)
See "Actual Ready Time (Manual)"

ARDT On Time
Tells whether ARDT (Aerobahn) receipt time is is reasonable. (True when within
"reasonable" specification.)

ARDT Timeliness
Provides a time duration so that you can determine if Actual Ready Time
(Aerobahn) was received in a reasonable amount of time

ARDT TOBT Diff
Absolute difference (in seconds) between ARDT and TOBT

ARDT TOBT Pass
The absolute difference between ARDT and TOBT is less than X minutes
(True/False)

Arr Gate (3rd Party)
See "Arrival Gate (Third Party)"

Arr Gate (AODB)
See "Arrival Gate (AODB)"

Arr Gate (ATC)
See "Arrival Gate (ATC)"

Arr Gate (Carrier)
See "Arrival Gate (Carrier)"

Arr Gate (FIDS)
See "Arrival Gate (FIDS)"

Arr Proc
See "Arrival Procedure Name"

Arr Proc (Filed)
See "Arrival Procedure Name (Filed)"

Arr Stand
See "Arrival Stand"

Arr Station GMT Adj
See "Arrival Station GMT Adjustment"
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Arr Status
See "Arrival Status"

Arrival Call Sign
Call sign of the aircraft when it entered the gate

Arrival Delay (Aerobahn)
Derived from carrier/Flight Stats, FIDS. Indicates duration of delay.

Arrival Delay (Carrier)
Carrier (various). Indicates duration of delay.

Arrival Delay (FIDS)
FIDS (airport-specific). Indicates duration of delay.

Arrival Gate
The assigned gate at the destination airport (carrier-provided data)

Arrival Gate (AODB)
AODB-provided assigned gate at the destination airport

Arrival Gate (ATC)
ATC-provided assigned gate at the destination airport.

Arrival Gate (Carrier)
Carrier-provided assigned gate at the destination airport

Arrival Gate (FIDS)
FIDS-provided assigned gate at the destination airport

Arrival Gate (Third Party)
The destination airport's assigned gate provided by a commercial third party
information source

Arrival Marketing Carrier Code
Marketing carrier code of the aircraft when it entered the gate

Arrival Mode 3/A
Mode 3/A code of the aircraft when it entered the gate

Arrival Procedure
See "Arrival Procedure Name"

Arrival Procedure (Filed)
The filed RNAV- or instrument-arrival procedure that the flight is to follow to land at
the airport
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Arrival Procedure Name
Current or final RNAV- or instrument-arrival procedure that the flight follows to
land at the airport

Arrival Procedure Name (Filed)
The filed RNAV- or instrument-arrival procedure that the flight is to follow to land at
the airport

Arrival Stand
The assigned stand at the destination aerodrome (carrier-provided data)

Arrival Station GMT Adjustment
Difference in hours between the time zone of the arrival station and GMT. Carrier
proprietary.

Arrival Status
A 1-letter code to indicate arrival status. Carrier proprietary.

ARV
Arrived

ASAT (Aero)
See "Actual Startup Approval Time (Aerobahn)"

ASAT (ATC)
See "Actual Startup Approval Time (ATC)"

ASAT (Manual)
See "Actual Startup Approval Time (Manual)"

ASAT AOBT Diff
Absolute difference (seconds) between ASAT and AOBT

ASAT On Time
Tells whether ASAT (Aerobahn) was received in a reasonable amount of time.
(True when within "reasonable" specification.)

ASAT Timeliness
Provides a time duration so that you can determine if Actual Startup Approval
Time (Aerobahn) was received in a reasonable amount of time

ASBT (Aero)
See "Actual Start of Boarding Time (Aerobahn)"

ASBT (AODB)
See "Actual Start of Boarding Time (AODB)"

ASBT (Carrier)
See "Actual Start of Boarding Time (Carrier)"
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ASBT (Manual)
See "Actual Start of Boarding Time (Manual)"

ASBT On Time
Tells whether ASBT (Aerobahn) receipt time was received in a reasonable
amount of time. (True when within "reasonable" specification.)

ASBT Timeliness
Provides a time duration so that you can determine if Actual Start of Boarding
Time (Aerobahn) was received in a reasonable amount of time

ASDE-X
Airport Surface Detection Equipment, Model X

ASDI
"Aircraft Situation Display to Industry." A data feed provided by the Volpe Center.
ASDI data elements include the location, altitude, airspeed, destination, estimated
time of arrival, and tail number or designated identifier of aircraft operating on
instrument flight rules (IFR) flight plans within U.S. airspace.

Asgn Equip
See "Assigned Equipped"

Asgn FL
See "Assigned Flight Level"

Asgn Spot (Carrier)
See "Assigned Spot (Carrier)"

Asgn Spot (Manual)
See "Assigned Spot (Manual)"

ASR
Airport Surveillance Radar

ASRT (Aero)
See "Actual Startup Request Time (Aerobahn)"

ASRT (ATC)
See "Actual Startup Request Time (ATC)"

ASRT (Manual)
See "Actual Startup Request Time (Manual)"

ASRT On Time
Tells whether ASRT (Aerobahn) was received in a reasonable amount of time.
(True when within "reasonable" specification.)
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ASRT Timeliness
Provides a time duration so that you can determine if Actual Startup Request Time
(Aerobahn) was received in a reasonable amount of time

Assigned Equipment
Aircraft equipment assigned to the flight. Carrier proprietary.

Assigned Flight Level
Filed assigned flight level

Assigned Gate
See "Gate Assigned (Carrier)"

Assigned Gate (FIDS)
See "Gate Assigned (FIDS)"

Assigned Spot (Carrier)
Assigned Spot received from a carrier data source

Assigned Spot (Manual)
User-entered Assigned Spot

At Gate
Time of gate entry as determined by surveillance-driven events interpreted by
Aerobahn

At Gate (inbound)
See "Actual In Block Time (Surveillance)"

At Parking Area (inbound)
The time at which the flight arrived this region. Derived from surveillance.

At Spot (inbound)
The time at which the flight arrived this region. Derived from surveillance.

At Spot (outbound)
The time at which the flight arrived this region. Derived from surveillance.

ATA
Actual Time of Arrival

ATC
Air Traffic Control

ATCRBS
Air Traffic Control Radar Beacon System

ATD
Actual Time of Departure
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ATET (Aero)
See "Actual Tow End Time (Aerobahn)"

ATET (AODB)
See "Actual Tow End Time (AODB)"

ATET (Carrier)
See "Actual Tow End Time (Carrier)"

ATET (Manual)
See "Actual Tow End Time (Manual)"

ATET (Surveillance)
See "Actual Tow End Time (Surveillance)"

ATOT - IROPS (3rd Party)
See "Actual Take Off Time - IROPS (Third Party)"

ATOT - IROPS (AODB)
See "Actual Take Off Time - IROPS (AODB)"

ATOT - IROPS (ATC)
See "Actual Take Off Time - IROPS (ATC)"

ATOT - IROPS (Carrier)
See "Actual Take Off Time - IROPS (Carrier)"

ATOT - IROPS (Manual)
See "Actual Take Off Time - IROPS (Manual)"

ATOT - IROPS (Surv)
See "Actual Take Off Time - IROPS (Surveillance)"

ATOT (3rd Party)
See "Actual Take Off Time (Third Party)"

ATOT (Aero)
See "Actual Take Off Time (Aerobahn)"

ATOT (AODB)
See "Actual Take Off Time (AODB)"

ATOT (ATC)
See "Actual Take Off Time (ATC)"

ATOT (Carrier)
See "Actual Take Off Time (Carrier)"

ATOT (Surv)
See "Actual Take Off Time (Surveillance)"
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ATOT On Time
Tells whether ATOT (ATC) is received in a reasonable amount of time (True when
within "reasonable" specification.)

ATOT Timeliness
Provides a time duration so that you can determine if ATOT (ATC) was received in
a reasonable amount of time

ATOT TTOT Diff
Absolute difference (in seconds) between ATOT and TTOT

ATOT TTOT Pass
The absolute difference between ATOT and TTOT is less than X minutes
(True/False)

ATST (Aero)
See "Actual Tow Start Time (Aerobahn)"

ATST (AODB)
See "Actual Tow Start Time (AODB)"

ATST (Carrier)
See "Actual Tow Start Time (Carrier)"

ATST (Man)
See "Actual Tow Start Time (Manual)"

ATST (Surv)
See "Actual Tow Start Time (Surveillance)"

Available Workflows
Specifies which workflows the user can view and transition. Workflows are lists of
manual flight states the user can assign to a flight.

Avg Occ Time
In the De-ice Statistics Data Set, "Avg Occ Time" is the average (mean)
occupancy of a de-icing pad region by an aircraft during the sample time

Avg Wait Time
In the De-ice Statistics Data Set, "Avg Wait Time" is the average (mean) time that
a flight spent waiting in a de-icing queue before entering the de-icing pad

AVI
Audio Video Interleave format. A digital recording format.

AZET
See "Actual De-ice Pad Entry Time"

AZQT
See "Actual De-ice Queue Entry Time"
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AZXT
See "Actual De-ice Pad Exit Time"

Boarding Status
An indication of how far the boarding process has progressed: <null>, Starting
Status, Open, Boarding, Gate Check-In, Final Call, Closed

Boarding Time
The time that boarding began for the flight

Boundary Crossing Distance
ASDI (FAA flight plan data)

Boundary Crossing Name Fix
ASDI (FAA flight plan data)

Boundary Crossing Radial
ASDI (FAA flight plan data)

Boundary Crossing Update Time
ASDI (FAA flight plan data)

Brd Status
See "Boarding Status"

C-Count
See "Connection Count to Selected Target"

C-Direction
See "Connection Direction to Selected Target"

Calculated Take Off Time
The expected wheels up time that is issued by the ANSP for tactical slot allocation

Calculated Take Off Time (Aerobahn)
The time provided by ATC, taking into account the ATC flow situation, that an
aircraft has been calculated to take off

Calculated Take Off Time (ATC)
The time provided by ATC, taking into account the ATC flow situation, that an
aircraft has been calculated to take off

Calculated Take Off Time (Carrier)
The time provided by the operating carrier, taking into account the ATC flow
situation, that an aircraft has been calculated to take off

Calculated Take Off Time (Manual)
The use4-entered time, taking into account the ATC flow situation, that an aircraft
is calculated to take off
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Call Sign
Alphanumeric identifier used to identify a particular aircraft at a particular point in
time. In Aerobahn, this field is the 3-character ICAO code followed by the flight
number. Although "Call Sign," "Flight ID," and "Flight Number" are often used
interchangeably, their meanings may vary for aviation stakeholders at different
points in time, and therefore the terms are easily confused. Take note of the
context in which the term is being used to decode its meaning in a particular case.

Call Sign (3rd Party)
See "Call Sign (Third Party)"

Call Sign (Aero)
See "Call Sign (Aerobahn)"

Call Sign (Aerobahn)
Best available call sign based on a hierarchical preference scheme

Call Sign (AODB)
Call Sign provided by Airport Operational Database

Call Sign (ATC)
Call sign provided by air traffic control

Call Sign (Carrier)
Alphanumeric identifier used to identify a particular aircraft at a particular point in
time. In Aerobahn, this field is the 3-character ICAO code followed by the flight
number. Although "Call Sign," "Flight ID," and "Flight Number" are often used
interchangeably, their meanings may vary for aviation stakeholders at different
points in time, and therefore the terms are easily confused. Take note of the
context in which the term is being used to decode its meaning in a particular case.

Call Sign (FIDS)
Call sign provided by the Flight Information Display System (FIDS)

Call Sign (Third Party)
The call sign provided by a commercial third party information source

Call Sign (VDGS)
Call sign provided by a VDGS data source

Call Sign Alt (AODB)
See "Call Sign Alternate (AODB)"

Call Sign Alt (Carrier)
See "Call Sign Alternate (Carrier)"
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Call Sign Alternate (AODB)
Call sign provided by the AODB. This field can be populated with a different value
than what is in the Call Sign (AODB) field in situations where the carrier provides a
call sign differing from the original value.

Call Sign Alternate (Carrier)
Call sign provided by the Carrier. This field can be populated with a different value
than what is in the Call Sign (Carrier) field in situations where the carrier provides
a call sign differing from the original value.

Call Sign Inb
See "Call Sign Inbound"

Call Sign Inbound
Call sign for the inbound leg of an outbound flight. (This field applies only to
outbound flights.)

Call Sign Opr
See "Call Sign Operating Carrier"

Call Sign Out
See "Call Sign Outbound"

Call Sign Outbound
Call sign that will be used for the outbound leg of an inbound flight. (This field
applies only to inbound flights.)

Cancelled?
See "Is Cancelled?"

Cargo Final Ind
See "Cargo Finalization Indicator"

Cargo Finalization Indicator
Carrier proprietary data indicating cargo finalization

Carrier
ICAO code of the airline that is operating the flight

Carrier Code Marketing (ATC)
ICAO code of the airline that is selling the flight; this value is used to validate
substitutions in the TFDM Substitution Manager.

Carrier Group
One airline or a collection of airlines (for example, all carriers using a particular
terminal) for which a single entity manages flight-departure priorities.
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Carrier Group for Departure Metering
This attribute is available only at sites that use departure metering. Limits the user
to being able to manipulate, in the departure metering tools, only flights from the
specified carrier group(s).

Carrier List for Metering Compliance Data Access
This attribute is available only at sites that use departure metering. Specifies the
flights for which metering compliance data will be visible to the user. The list of
ICAO codes may represent the operating carrier code or the marketing carrier
code of the flight, where the carrier code is the first three characters in the callsign
(e.g., FLG, BAW, FDX). An asterisk (*) indicates all carrier codes.

Carrier List for OpsView Callsign Access
Specifies the flights for which callsigns will be visible in OpsView. All other flight
callsigns will be masked. The list of ICAO codes may represent the operating
carrier code or the marketing carrier code of the flight, where the carrier code is
the first three characters in the callsign (e.g., FLG, BAW, FDX). An asterisk (*)
indicates all carrier codes.

Carrier List for OpsView Flight Access
Specifies which flights will be included in Aerobahn reports. All other flights will be
filtered out completely. The list of ICAO codes may represent the operating carrier
code or the marketing carrier code of the flight, where the carrier code is the first
three characters in the callsign (e.g., FLG, BAW, FDX). An asterisk (*) indicates all
carrier codes.

Carrier List for Proprietary Data Access
Specifies the flights for which proprietary data will be visible to the user. The list of
ICAO codes may represent the operating carrier code or the marketing carrier
code of the flight, where the carrier code is the first three characters in the callsign
(e.g., FLG, BAW, FDX). All manually entered fields are considered proprietary. An
asterisk (*) indicates all carrier codes.

Carrier Mktg (ATC)
See "Carrier Code Marketing (ATC)"

CCO Time
Crew Critical Off time. The latest time that the flight must be completed in order to
ensure the crew has at least 8 hours of rest in the past 24 hours (NLT 16 hours
past reporting or on-call time).

CCW
Counterclockwise

CDM
Collaborative Decision Making
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CDM Op Status
See "CDMOperational Status"

CDM Operational Status
Indication of where the flight is or what the flight is doing

Clear Active
Date and time (derived from surveillance) that an outbound aircraft exited the
runway region

Clear Milestones Time
The time at which the user cleared Milestones 9, 10, 12, 14, 15, and 16

Clear MS Time
See "Clear Milestones Time"

Cloud Base
In the METAR data set, the Cloud Base number indicates the base elevation of
the cloud layer

Cloud Type
In the METAR data set, the Cloud Type is the same as the METAR cloud
coverage report. The numeral indicates the cloud layer, with 1 being the lowest
layer and 3 the highest layer. Thus, the report shows cloud coverage at three
elevations.

Coasted
Targets that were previously recognized as being in motion but for which
Aerobahn has stopped receiving updates from the surveillance system are
referred to as "coasting targets." When target "Coast" preferences are set so that
the Coast signal is enabled, an aircraft is considered “coasted” when surveillance
for that target is lost. A coasting target's icon is replaced by the coast symbol. In a
Region Occupancy Data Set report, indicates whether or not an aircraft coasted
during that region occupancy.

COBT
See "Controlled Off-Block Time"

Codeshares
A data field that provides codeshare call signs associated with the flight

Conference Host
An Aerobahn user who establishes a conversation via the Chat tool.

Configure Dynamic Rules
Enables the user to create, edit, or delete dynamic rules
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Connection Count to Selected Target
The passenger connection count for the selected target

Connection Direction to Selected Target
The passenger connection direction for the selected target

Connection Time
For a crew member on an inbound flight, this is the time between the E/AIBT
(Carrier) of the current flight and the E/AOBT (Carrier) of the downline flight. For a
crew member on an outbound flight, this is the difference between the E/AOBT
(Carrier) of the current flight and the E/AIBT (Carrier) of the upline flight.

Contact Time (Manual)
User-entered time at which contact is made between the ramp and ATC for a
flight.

Controlled Off-Block Time
Time that aircraft should leave the gate to arrive at the runway at the controlled
take off time (CTOT). Based on predicted taxi time.

Crew Base
The base of operation for a crew member. This is where a crew member generally
starts and ends her duty.

Crew Position
The position of a crew member on the flight. Positions include: CA = Captain, FO =
First Officer, FB = Second Captain, FC = Third Captain, RC = Relief Captain, XA =
Supervisory Captain, CKA = Check Airman, FA-01 through FA-## = Flight
Attendant (number indicates position), FA-99 = not a regular flight attendant, but
rather auditing a flight. An FA-99 should not be taken into account when trying to
make sure that a crew will be legal for a flight. The FA-99 can go on a different
flight if necessary.

Crew Rest Due Time
Time the crew must be off duty to meet minimum crew rest regulations

Crew Rest Time
See "Crew Rest Due Time"

Crew Type
Pilot or flight attendant

Cross Threshold
Date and time (derived from surveillance) that an inbound aircraft entered a
runway region

Crossbleed Req (Manual)
See "Crossbleed Required (Manual)"
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Crossbleed Required (Manual)
User-entered (True-False) indication of whether a flight requires a crossbleed

CSV
Comma Separated Value

CSV Export Watch List Viewer tool
Enables the user to export table data to a comma-separated values file

CTOT (Aerobahn)
See "Calculated Take Off Time (Aerobahn)"

CTOT (ATC)
See "Calculated Take Off Time (ATC)"

CTOT (Carrier)
See "Calculated Take Off Time (Carrier)"

CTOT (Manual)
See "Calculated Take Off Time (Manual)"

Curr Dep Delay (ATC)
See "Current Departure Delay (ATC)"

Curr Rep Delay (ATC)
See "Current Reportable Delay (ATC)"

Current Departure Delay (ATC)
Excess time the flight has so far spent taxiing in the movement area over and
above the nominal taxi time. Rounded to the nearest minute.

Current Flt ID (Aero)
The Flight ID (Aerobahn) assigned to the aircraft that occupies the gate now. See
"Flight ID (Aerobahn)".

Current Reportable Delay (ATC)
Excess time the flight has so far spent taxiing in the movement area over and
above the nominal taxi time, but only populated once the value is greater than 15
minutes. Rounded to the nearest minute. Will be updated once after take off.

CW
Clockwise

Data Set Types
Specifies the report data sets the user can access
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Datablock Fields
Specifies the data fields available in Map Display, Selection Details, Watchlist
Viewer, and other tools. Selections made in the individual fields specified in this
category determine whether a user can view the named data fields.

Date Format
Specifies the preferred format for dates displayed in Aerobahn

De-ice Actual Start Time (Manual)
An entered time value

De-ice Actual Stop Time (Manual)
An entered time value

De-ice Duration
The amount of time spent in de-icing operations. Value is derived from
surveillance. This data field is identified as De-ice Duration 1, 2, or 3 when the
aircraft exceeds its holdover time and must return to de-icing. Aerobahn
accommodates a total of three de-icing operations for a single aircraft.

De-ice End Time
The surveillance-based time at which the aircraft left the de-icing region. This data
field is identified as De-ice End Time 1, 2, or 3 when the aircraft exceeds its
holdover time and must return to de-icing. Aerobahn accommodates a total of
three de-icing operations for a single aircraft.

De-ice Event Type
De-ice event type that is active when the flight completes its de-icing

De-ice Fluid Type
Type (I and/or IV) of chemical used during the de-ice process

De-ice Management Group
In real-time tools, management group to which flight currently belongs. In
reporting tools, management group to which flight belonged when it entered the
De-iced state.

De-ice Pad
The de-ice pad (pad name, gate name, or ramp name). Aerobahn accommodates
three de-icing operations for a single aircraft. De-ice Pad 1 tells the region (pad
name, gate name, or ramp name) where aircraft first de-iced. De-ice Pad 2 tells
the second region, where aircraft de-iced if the aircraft required two de-icing
operations. De-ice Pad 3 tells the third region, if any, where aircraft de-iced if the
aircraft required three de-icing operations.

De-ice Pad Group
In real-time tools, the pad group to which the flight currently belongs. In reports,
the pad group to which the flight belonged when it entered the "De-iced" state.
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De-ice Pred
See "De-ice Predicted"

De-ice Pred Pad
See "De-ice Predicted Pad"

De-ice Predicted (Aerobahn)
Current de-ice mode based on a hierarchical preference scheme: De-ice
Predicted (Manual), De-Ice Predicted (Auto)

De-ice Predicted (ATC)
Current de-ice mode (De-icing, Not De-icing) prescribed by air traffic control

De-ice Predicted (Auto)
Current de-ice mode (De-icing, Not De-icing) prescribed by the management
group setting for the flight

De-ice Predicted (Manual)
User-entered de-ice mode: De-icing, Not De-icing. Clear the manual de-ice mode
by setting this value to empty.

De-ice Predicted Pad
Populated with the name of the de-ice pad on which Aerobahn expects the flight to
de-ice if the De-ice Predicted field is True. This pad is either manually specified by
the user, or it is automatically assigned based on mappings of operating carriers
to de-ice pads.

De-ice Queue End Time
The time at which the aircraft leaves the de-ice queue

De-ice Queue Start Time
The time at which the aircraft enters the de-ice queue

De-ice Queue Time
The difference between the De-ice Queue End Time and De-ice Queue Start Time

De-ice Remarks
A free-text field edited in the Manage Flights dialog, the De-icing Manager, and via
Hot Keys

De-ice Start Time
The surveillance-based time at which the aircraft entered the de-icing region. This
data field is identified as De-ice Start Time 1, 2, or 3 when the aircraft exceeds its
holdover time and must return to de-icing. Aerobahn accommodates a total of
three de-icing operations for a single aircraft.
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De-ice State
The following states are possible: Assigned (Gate) – The flight is at the gate and
assigned to a de-ice bay, but the flight has not de-iced and does not occupy the
corresponding de-ice queue. Assigned (Taxi) – The flight is taxiing and assigned
to a de-ice bay, but the flight has not de-iced and does not occupy the
corresponding de-ice queue. Queued – The flight has entered the queue
corresponding to its assigned de-ice bay or has occupied a different queue for an
extended period. On Pad – The flight occupies a de-ice bay. De-iced – The flight is
predicted to de-ice, has been in the On Pad state, is no longer occupying a pad
region, and is not in a de-ice queue region. Departed Without De-icing – The flight
is predicted to de-ice, but it has never entered the De-iced state, and it has a
wheels-up time.

De-ice Truck
De-ice truck identifier selected from list

De-icing Data
Code for de-icing status. Carrier proprietary.

Deadheading
In the Selection Details tool, Flight Crew tab, "Deadheading" means that the crew
member is not at work on the selected flight.

Delay Value
Time in minutes

Delete Workspaces
Enables the user to permanently remove a configured workspace

DEP
Departed

Dep Gate (3rd Party)
See "Departure Gate (Third Party)"

Dep Gate (AODB)
See "Departure Gate (AODB)"

Dep Gate (ATC)
See "Departure Gate (ATC)"

Dep Gate (Carrier)
See "Departure Gate (Carrier)"

Dep Gate (FIDS)
See "Departure Gate (FIDS)"

Dep Proc (Filed)
See "Departure Procedure Name (Filed)"
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Dep Stand
See "Departure Stand"

Dep Station GMT Adj
See "Departure Station GMT Adjustment"

Dep Status
See "Departure Status"

Departure Assignment Priority
The initial value is based on the SOBT. A user can change this initial value.

Departure Call Sign
Call sign of the aircraft when it left the gate

Departure Delay (Aerobahn)
The best available delay duration data based on a hierarchical preference scheme

Departure Delay (Carrier)
Delay duration data based on carrier-provided data

Departure Delay (FIDS)
Delay duration based on FIDS (airport-specific) data

Departure Field (Filed)
The filed RNAV- or instrument-departure procedure that the flight is to follow as it
departs

Departure Gate
The assigned gate at the origination airport (carrier-provided data)

Departure Gate (AODB)
AODB-provided assigned gate at the origination airport

Departure Gate (ATC)
ATC-provided assigned gate at the origination airport

Departure Gate (Carrier)
Carrier-provided assigned gate at the origination airport

Departure Gate (FIDS)
FIDS-provided assigned gate at the origination airport

Departure Gate (Third Party)
The assigned gate at the origination airport that is provided by a commercial third
party information source

Departure Marketing Carrier Code
Marketing carrier code of the aircraft when it left the gate
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Departure Mode 3/A
Mode 3/A code of the aircraft when it left the gate

Departure Priority
See "Departure Assignment Priority"

Departure Procedure
Current or final RNAV- or instrument-departure procedure that the flight follows to
depart from the airport

Departure Procedure (Filed)
The filed RNAV- or instrument-departure procedure that the flight is to follow as it
departs

Departure Procedure Name (Filed)
The filed RNAV- or instrument-departure procedure that the flight is to follow as it
departs

Departure Stand
The assigned stand at the origination aerodrome (carrier-provided data)

Departure State
Numeric code. Carrier proprietary.

Departure Station GMT Adjustment
Difference in hours between the time zone of the departure station and GMT.
Carrier proprietary.

Departure Status
A 1-letter code to indicate departure status. Carrier proprietary.

Design Group
An integer (1-6), based on wingspan, used to categorize aircraft size. Design
Groups 1: Wingspans from 0ft - 48ft 2: Wingspans from 49ft - 78ft 3: Wingspans
from 79ft - 117ft 4: Wingspans from 118ft - 170ft 5: Wingspans from 171ft - 213ft 6:
Wingspans from 214ft - 262ft Design Group classifications are from USA Federal
Aviation Administration Administration (FAA) Aircraft Design Group (ADG). FAA
Aircraft Design Groups are defined in FAA Advisory Circular 150/5300-13A, Table
1-2.

Design Group (FAA)
An integer (1-6), based on wingspan, used to categorize aircraft size. Design
Groups 1: Wingspans from 0ft - 48ft 2: Wingspans from 49ft - 78ft 3: Wingspans
from 79ft - 117ft 4: Wingspans from 118ft - 170ft 5: Wingspans from 171ft - 213ft 6:
Wingspans from 214ft - 262ft Design Group classifications are from USA Federal
Aviation Administration Administration (FAA) Aircraft Design Group (ADG). FAA
Aircraft Design Groups are defined in FAA Advisory Circular 150/5300-13A, Table
1-2.
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Dest (ICAO)
See "Destination Airport (ICAO)"

Destination Airport
In order of precedence based on availability: Destination Airport from FAA,
Destination Airport from Carrier. IATA identifier.

Destination Airport (ICAO)
The ICAO code representing the destination airport

Dewpoint
The dew point is a temperature (degrees Celsius) at which the air becomes
saturated. You can use the dew point temperature to make predictions about icing
and fog.

DI Fluid
See "De-ice Fluid Type"

DI Pred (Aero)
See "De-ice Predicted (Aerobahn)"

DI Pred (Auto)
See "De-ice Predicted (Auto)"

DI Pred (Manual)
See "De-ice Predicted (Manual)"

DI Remarks
A free-text field edited in the Manage Flights dialog, the De-icing Manager, and via
Hot Keys.

DI Truck
See "De-ice Truck"

Direction
Inbound, Outbound, Parked, or Unknown

Disable Performance Optimization Popup
Disables popup systemmessage that recommends Java memory settings

Dispatch Desk Asgn
See "Dispatch Desk Assignment"

Dispatch Desk Assignment
Assignment data. Carrier proprietary.

Dispatcher Desk Assignment
Assignment data. Carrier proprietary.
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Display Times in the Airport Local Time Zone
Specifies whether or not to display times in the Airport Local Time Zone. When the
box is unchecked, times are displayed in UTC.

Div To (ICAO)
See "Diverted To (ICAO)"

Diversion ADEP
See "Diversion Aerodrome of Departure"

Diversion ADEP (ICAO)
See "Diversion Aerodrome of Departure (ICAO)"

Diversion ADES
See "Diversion Aerodrome of Destination"

Diversion ADES (ICAO)
See "Diversion Aerodrome of Destination (ICAO)"

Diversion Aerodrome of Departure
This is the aerodrome of departure for the diverted flight that led to a recovery
flight. If a flight departed from Aerodrome A with an intended destination
Aerodrome B but was diverted to Aerodrome C, the Diversion Aerodrome of
Departure for the recovery flight is Aerodrome A.

Diversion Aerodrome of Departure (ICAO)
Diversion Aerodrome of Departure (ICAO)

Diversion Aerodrome of Destination
If the Diversion Status is “Diversion,” this field indicates the aerodrome (by IATA
identifier) the flight is diverted to.

Diversion Aerodrome of Destination (ICAO)
If the Diversion Status is “Diversion,” this field indicates the aerodrome (by ICAO
identifier) the flight is diverted to.

Diversion Dest
The airport to which a flight is diverted to.

Diversion Destination Airport
If the Diversion Status is “Diversion,” this field indicates the airport (by IATA
identifier) the flight is diverted to.

Diversion Destination Airport (ICAO)
If the Diversion Status is “Diversion,” this field indicates the airport (by ICAO
identifier) the flight is diverted to.

Diversion Orig (ICAO)
See "Diversion Origination Airport (ICAO)"
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Diversion Origination Airport
This is the origination airport for the diverted flight that led to a recovery flight. If a
flight originated at Airport A with an intended destination Airport B but was diverted
to Airport C, the Diversion Origination Airport for the recovery flight will be Airport
A.

Diversion Origination Airport (ICAO)
The ICAO code representing the diversion origination airport

Diversion Status
Indicates “Diversion” when a flight is re-routed to an alternate airport, and
“Recovery” when the flight is being used to complete the route of a previously
diverted flight by flying from the alternate airport to the original destination.

Diversion Time
The time at which Aerobahn received the first diversion message for the
associated flight

Diverted To (ICAO)
The ICAO code representing the diversion destination airport

Downline Passenger Count
See "Passenger Count (Downline Connection)"

DQM
Dynamic Queue Monitor

DSF
Saab Data Service Facility

Dummy?
See "Is a Dummy Flight"

Duty End
Duty End Time. Duty time ends for a crew member when the aircraft is parked
after the last flight, and there is no intention for further aircraft movement by that
crew member.

Duty LTA for FA
Duty Latest Time of Arrival for Flight Attendant. The time at which it is necessary
for duty to end so that the flight attendant stays with the daily limit. Shows as “Duty
LTA" in column header.

Duty Period Mandatory Off Time
The time at which the duty period must end in order for a pilot to remain legal.
Shows as "DPMOT" in column header.
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Duty Start
Duty Start Time. Duty time begins when a crew member is required to report with
the intent of operating a flight.

Duty Time Remaining for FA
Duty Time Remaining for Flight Attendants. Time remaining in minutes before the
flight attendant is considered illegal. Shows as “DTR (minutes)" in column header.

E/A Rwy Time
Estimated/Actual Runway Time. If inbound flights, this is rollup of ALDT (Aero),
ALDT (ATC), and ELDT (Pred) where a flight is a "forecasted operation" if its E/A
Runway time is an estimated time and a "completed operation" if its E/A Runway
Time is an actual time. If an outbound flight, this is a rollup of ATOT (Aero), ATOT
(ATC), and ETOT (Pred), where a flight is a "forecasted operation" if its E/A
Runway time is an estimated time, and a "completed operation" if its E/A Runway
Time is an actual time.

E/A Tow End
See "Estimated/Actual Tow End Time"

E/AIBT
See "Estimated/Actual In Block Time"

E/ALDT
See "Estimated/Actual Landing Time"

E/AOBT
See "Estimated/Actual Off Block Time"

E/ATOT
See "Estimated/Actual Take Off Time"

Earliest Off Block Time (ATC)
Earliest time a Flight Operator would be able to push back or taxi from its parking
stand for departure in the absence of metering. Provided by TFDM.

Earliest Off Block Time (Manual)
Earliest time a Flight Operator would be able to push back or taxi from its parking
stand for departure in the absence of metering. Provided by the user and sent to
TFDM.

EAST (Aero)
See "Estimated At Spot Time (Aerobahn)"

EDCT
See "Estimated Departure Clearance Time"

EDCT (Aerobahn)
See "Estimated Departure Clearance Time (Aerobahn)"
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EDCT (ATC)
See "Estimated Departure Clearance Time (ATC)"

EDCT (Man)
See "Estimated Departure Clearance Time (Manual)"

EDIT (Man)
See "Estimated De-ice Pad Duration (Manual)"

Edit Region Closures
Enables the user to create, modify, and remove region closures in the Region
Closures tool

Edit Tool Titles
Enables the user to change the text on the tool headers and tabs

EIBT (3rd Party)
See "Estimated In Block Time (Third Party)"

EIBT (Aero)
See "Estimated In Block Time (Aerobahn)"

EIBT (AODB)
See "Estimated In Block Time (AODB)"

EIBT (Carrier)
See "Estimated In Block Time (Carrier)"

EIBT (FIDS)
See "Estimated In Block Time (FIDS)"

EIBT (Pred)
See "Estimated In Block Time (Prediction)"

EIBT (VDGS)
See "Estimated In Block Time (VDGS)"

EIBT At MS3
EIBT (Aero) value at the time Milestone 3 is initially met. If Milestone 3 is cleared
and set again, the initially reported EIBT value will not be overwritten with a new
value.

EIBT At MS4
EIBT (Aero) value at the time Milestone 4 is initially met. If Milestone 4 is cleared
and set again, the initially reported EIBT value will not be overwritten with a new
value.
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EIBT At MS5
EIBT (Aero) value at the time Milestone 5 is initially met. If Milestone 5 is cleared
and set again, the initially reported EIBT value will not be overwritten with a new
value.

EIBT At MS6
EIBT (Aero) value at the time Milestone 6 is initially met. If Milestone 6 is cleared
and set again, the initially reported EIBT value will not be overwritten with a new
value.

ELDT (3rd Party)
See "Estimated Landing Time (Third Party)"

ELDT (Aero)
See "Estimated Landing Time (Aerobahn)"

ELDT (ATC)
See "Estimated Landing Time (ATC)"

ELDT (Carrier)
See "Estimated Landing Time (Carrier)"

ELDT (Pred)
See "Estimated Landing Time (Prediction)"

ELDT At MS3
ELDT (ATC) value at the time Milestone 3 is initially met. If Milestone 3 is cleared
and set again, the initially reported ELDT value will not be overwritten with a new
value.

ELDT At MS4
ELDT (ATC) value at the time Milestone 4 is initially met. If Milestone 4 is cleared
and set again, the initially reported ELDT value will not be overwritten with a new
value.

ELDT At MS5
ELDT (ATC) value at the time Milestone 5 is initially met. If Milestone 5 is cleared
and set again, the initially reported ELDT value will not be overwritten with a new
value.

ELDT Long Term Accuracy
Determine if, when a flight was more than a pre-configured number of minutes
away from landing at the airport, ELDT (ATC) was within a configured range from
the actual landing time (Surveillance)

ELDT Long Term Accurate
If, when a flight was more than a pre-configured number of minutes away from
landing at the airport, ELDT (ATC) was within a configured range from the actual
landing time (Surveillance), the value is "True." If the ELDT (ATC) was not within
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that range, the value is "False." See also, "ELDT Long Term Accuracy."

ELDT Short Term Accuracy
Determine if, when a flight was less than a pre-configured number of minutes
away from landing at the airport, ELDT (ATC) was within a configured range from
the actual landing time (Surveillance).

ELDT Short Term Accurate
If, when a flight was less than a pre-configured number of minutes away from
landing at the airport, ELDT (ATC) was within a configured range from the actual
landing time (Surveillance), the value is "True." If the ELDT (ATC) was not within
that range, the value is "False." See also, "ELDT Short Term Accuracy."

Enable Active Flights CSV Export
Enables the user to export table data to a comma-separated values file

Enable Current Runway Usage CSV Export
Enables the user to export table data to a comma-separated values file

Enable De-icing Throughput CSV Export
Enables the user to export table data to a comma-separated values file

Enable Operation Counts - Carrier CSV Export
Enables the user to export table data to a comma-separated values file

Enable Operation Counts - Runway CSV Export
Enables the user to export table data to a comma-separated values file

Enable Region Occupancy Monitor CSV Export
Enables the user to export table data to a comma-separated values file

Enable Region Status CSV Export
Enables the user to export table data to a comma-separated values file

Enable Scheduled Flight Manager CSV Export
Enables the user to export table data to a comma-separated values file

Enable Surface Delay Summary CSV Export
Enables the user to export table data to a comma-separated values file

Eng Class
See "Engine Class"

Eng Model
See "Engine Model"

Eng Type
See "Engine Type"
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Engine Class
The aircraft engine class

Engine Model
The aircraft engine model

Engine Type
The aircraft engine type

ENI
Enroute Inbound

ENO
Enroute Outbound

ENR
Enroute (not arriving or departing local airport)

Entry Flight Info ID
Internal unique identification number for the flight associated with the entry event
of the gate occupancy. Available in the Gate Occupancy Report.

Entry Target ID
Internal unique identification number for the target associated with the entry event
of the gate occupancy. Available in the Gate Occupancy Report.

EOBT (3rd Party)
See "Estimated Off Block Time (Third Party)"

EOBT (Aero)
See "Estimated Off Block Time (Aerobahn)"

EOBT (AODB)
See "Estimated Off Block Time (AODB)"

EOBT (ATC)
See "Estimated Off Block Time (ATC)"

EOBT (Carrier)
See "Estimated Off Block Time (Carrier)"

EOBT (FIDS)
See "Estimated Off Block Time (FIDS)"

EOBT (Pred)
See "Estimated Off Block Time (Prediction)"

EOBT (VDGS)
See "Estimated Off Block Time (VDGS)"
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EOBT (Vid)
See "Estimated Off Block Time (Video)"

Equipage
Type of transponder with which the aircraft is equipped: ADSB over the Mode S
link, ATCRBS only, Mode S only, or ADSB over the UAT link. "Dual equipage"
indicates that both ATCRBS and ADSB over UAT are present.

ErOBT (ATC)
See "Earliest Off Block Time (ATC)"

ErOBT (Manual)
See "Earliest Off Block Time (Manual)"

EROT
See "Estimated Route Open Time"

ESBT
See "Estimated Start Boarding Time"

ESBT (Manual)
See "Estimated Start Boarding Time (Manual)"

Est Board Complete
See "Estimated Boarding Complete Time"

Est DI Blk Dur
See "Estimated De-ice Blocking Duration"

Est DI Dur (Aero)
See "Estimated De-ice Pad Duration (Aerobahn)"

Est DI Dur (Auto)
See "Estimated De-ice Pad Duration (Auto)"

Est Tow Off (AODB)
See "Estimated Tow Off Time (AODB)"

Est Tow Off (Carrier)
See "Estimated Tow Off Time (Carrier)"

Est Tow On (AODB)
See "Estimated Tow On Time (AODB)"

Est Tow On (Carrier)
See "Estimated Tow On Time (Carrier)"
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Estimated At Spot Time (Aerobahn)
Provides best available Estimated At Spot Time data based on a hierarchical
preference scheme

Estimated De-ice Blocking Duration
Amount of time the aircraft is predicted to be waiting on the de-ice pad after it has
de-iced because another aircraft is preventing it from leaving

Estimated De-ice Pad Duration (Aerobahn)
Estimate of how long a particular flight will be on the de-ice pad, based on manual
entry and pre-configured estimates

Estimated De-ice Pad Duration (Manual)
User-entered estimate of how long a particular flight will be on the de-ice pad

Estimated De-ice Pad Entry Time
Aerobahn algorithms calculate that this is the time at which a flight will enter the
de-ice pad

Estimated De-ice Pad Exit Time
Aerobahn algorithms calculate that this is the time at which a flight will leave the
de-ice pad

Estimated Departure Clearance Time
Carrier proprietary

Estimated Departure Clearance Time (Aerobahn)
Best known runway release time (“Wheels Off”) assigned to aircraft because of
Traffic Management Initiatives (TMIs) that require holding aircraft on the ground at
the departure airport.

Estimated Departure Clearance Time (ATC)
ANSP-provided runway release time (“Wheels Off”) assigned to aircraft because
of Traffic Management Initiatives (TMIs) that require holding aircraft on the ground
at the departure airport.

Estimated Departure Clearance Time (Manual)
User-entered ATC-estimated time for the flight to get clearance for departure

Estimated In Block Time (Aerobahn)
Provides best available Estimated In Block Time data based on a hierarchical
preference scheme

Estimated In Block Time (AODB)
AODB-provided Estimated In Block Time

Estimated In Block Time (Carrier)
Carrier-provided estimated in block time
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Estimated In Block Time (FIDS)
FIDS-provided estimated in block time

Estimated In Block Time (Predicted)
The estimated time that the inbound flight will arrive at the gate. This time is based
on the predicted route and represents the time Aerobahn expects the predicted
route will be complete. This estimates is provided by the Aerobahn Prediction
Engine (when installed).

Estimated In Block Time (Third Party)
The estimated in-block time provided by a commercial third party information
source

Estimated In Block Time (VDGS)
Estimated In Block Time provided by a VDGS data source

Estimated Landing Time (Aerobahn)
Provides best available Estimated Landing Time data based on a hierarchical
preference scheme

Estimated Landing Time (ATC)
The estimated landing time provided by air traffic control

Estimated Landing Time (Carrier)
Carrier-provided estimated landing time

Estimated Landing Time (Predicted)
For an inbound flight, the estimated time that the aircraft will go wheels down on
the runway. For an outbound flight, the estimated time that the aircraft will go
wheels down at the destination airport. These estimates are calculated by the
Aerobahn Prediction Engine (when installed).

Estimated Landing Time (Third Party)
The estimated landing time provided by a commercial third party information
source

Estimated Off Block Time (Aerobahn)
Provides best available Estimated Off Block Time data based on a hierarchical
preference scheme

Estimated Off Block Time (AODB)
Estimated Off Block Time provided by Airport Operational Database

Estimated Off Block Time (ATC)
ATC-provided estimated off block time.

Estimated Off Block Time (Carrier)
Carrier-provided estimated off block time
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Estimated Off Block Time (FIDS)
FIDS-provided estimated off block time

Estimated Off Block Time (Predicted)
Best available Estimated Off Block Time based on a hierarchical preference
scheme subject to compliance with the minimum turnaround time for the aircraft
with respect to in block times for the linked flight

Estimated Off Block Time (Third Party)
The estimated off-block time provided by a commercial third party information
source

Estimated Off Block Time (VDGS)
Estimated Off Block Time provided by a VDGS data source

Estimated Off Block Time (Video)
Estimated Off Block Time provided by video analytics

Estimated Route Open Time
The time at which the closed fix (i.e., the end time of the fix closure) for a flight is
estimated to open again

Estimated Start Boarding Time
The time that boarding began for the flight

Estimated Start Boarding Time (Manual)
The user-entered time that boarding began for the flight

Estimated Take Off Time (Aerobahn)
The best available Estimated Take Off Time data based on a hierarchical
preference scheme

Estimated Take Off Time (ATC)
The estimated time provided by air traffic control at which the aircraft will go
wheels up

Estimated Take Off Time (Carrier)
Carrier-provided estimate of the time that the aircraft will go wheels up

Estimated Take Off Time (Predicted)
For an outbound flight, the estimated time that the flight will go wheels up. This
time is based on the predicted route and represents the time that the predicted
route will be complete.

Estimated Take Off Time (Third Party)
The estimated take off time provided by a commercial third party information
source
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Estimated Target Take Off Time (CDM)
The estimated take off time calculated as TSAT + EXOT (CDM)

Estimated Taxi In Time (Manual)
The user-entered estimated amount of time that it will take a flight to taxi from the
landing point to the gate

Estimated Taxi In Time (Predicted)
Four prediction procedures and a user-entered EXIT for the flight are used as
available in the following order: EXIT (Manual), EXIT (Prediction 4), EXIT
(Prediction 3), EXIT (Prediction 2), or EXIT (Prediction 1).

Estimated Taxi Out Time (CDM)
The difference between ETOT (CDM) and EOBT

Estimated Taxi Out Time (Manual)
The user-entered estimated amount of time that it will take a flight to taxi from the
gate point to the take off point

Estimated Taxi Out Time (Nominal)
The difference between TTOT (Derived) and TSAT

Estimated Taxi Out Time (Predicted)
Four prediction procedures and a user-entered EXOT for the flight are used as
available in the following order: EXOT (Manual), EXOT (Prediction 4), EXOT
(Prediction 3), EXOT (Prediction 2), or EXOT (Prediction 1).

Estimated Taxi Time on Apron
Amount of time an aircraft is expected to take taxiing on the apron between the
stand and the movement area (in either direction)

Estimated Time En-route
ELDT (or SLDT) - ETOT (or STOT). (Use the Aerobahn-selected value of each. If
it is available, use estimated value over scheduled value.)

Estimated Time to Gate/Runway (Aerobahn)
Provides an estimated time to the gate or runway data based on Aerobahn
prediction algorithms

Estimated Time to Stand/Runway (Aerobahn)
Provides an estimated time to the stand or runway data based on Aerobahn
prediction algorithms

Estimated Tow End Time (Manual)
The time and date entered by a user as an estimate of when the tow will end
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Estimated Tow Off Time (AODB)
The estimated time and date that the tow of an arrival flight off the arrival
gate/stand will start. Received from the Airport Operational Data Base.

Estimated Tow Off Time (Carrier)
The estimated time and date that the tow of an arrival flight off the arrival
gate/stand will start. Received from the carrier.

Estimated Tow On Time (AODB)
The estimated time and date that the tow of a departure flight onto the departure
gate/stand will end. Received from the Airport Operational Data Base.

Estimated Tow On Time (Carrier)
The estimated time and date that the tow of a departure flight onto the departure
gate/stand will end. Received from the carrier.

Estimated Tow Start Time (Manual)
User-entered estimate (must be in the future) of the date and time that a tow will
begin

Estimated/Actual In Block Time
The actual in-block time shows when it is available from inbound linked flight.
Otherwise, the estimated in-block time shows between parentheses. The column
heading indicates (between parentheses) the source of the data.

Estimated/Actual Landing Time
The actual landing time shows when it is available from inbound linked flight.
Otherwise, the estimated landing time shows between parentheses. The column
heading indicates (between parentheses) the source of the data.

Estimated/Actual Off Block Time
The actual off-block time shows when it is available. Otherwise, the estimated off-
block time shows between parentheses. The column heading indicates (between
parentheses) the source of the data.

Estimated/Actual Take Off Time
The actual take off time shows when it is available. Otherwise, the estimated take
off time shows between parentheses. The column heading indicates (between
parentheses) the source of the data.

Estimated/Actual Tow End Time
Estimated or actual time and date when a tow ended

ETA
Estimated Time of Arrival

ETD
Estimated Time of Departure
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ETET (Man)
See "Estimated Tow End Time (Manual)"

Etime
See "Operational State Elapsed Time"

ETime
Elapsed Time

ETOT (3rd Party)
See "Estimated Take Off Time (Third Party)"

ETOT (Aero)
See "Estimated Take Off Time (Aerobahn)"

ETOT (ATC)
See "Estimated Take Off Time (ATC)"

ETOT (Carrier)
See "Estimated Take Off Time (Carrier)"

ETOT (CDM)
See "Estimated Target Take Off Time (CDM)"

ETOT (Pred)
See "Estimated Take Off Time (Predicted)"

ETST (Manual)
See "Estimated Tow Start Time (Manual)"

ETTGR (Aero)
See "Estimated Time to Gate/Runway (Aerobahn)"

ETTSR (Aero)
See "Estimated Time to Stand/Runway (Aerobahn)"

Event Time
Operation (Arrival/Departure) time. Corresponds to wheels-down time and
wheels-up time.

Excess Gate Occupancy Time (Aerobahn)
The amount of time that a departing flight spent in a gate beyond the carrier-
provided SOBT, based on surveillance data

Excess Gate Occupancy Time (Carrier)
The additional time that a departing flight spent in a gate beyond the carrier-
provided SOBT, based on the carrier-provided AOBT
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Excess Stand Occupancy Time (Aerobahn)
The amount of time that a departing flight spent in a stand beyond the carrier-
provided SOBT, based on surveillance data

Excess Stand Occupancy Time (Carrier)
The additional time that a departing flight spent in a Stand beyond the carrier-
provided SOBT, based on the carrier-provided AOBT

Exempt (Aero)
See "Exempt from Hourly Count (Aerobahn)"

Exempt (ATC)
See "Exempt from Hourly Count (ATC)"

Exempt (Manual)
See "Exempt from Hourly Count (Manual)"

Exempt from Hourly Count (Aerobahn)
Roll up value of Exempt (Manual) and Exempt (ATC). If “True,” the flight is not
counted in the Hourly Operations Count statistic.

Exempt from Hourly Count (ATC)
Marked “True” (i.e., flight is exempt) when the Reason for Special Handling (ATC)
contains an STS code from a configurable list. A flight marked “False” is not
exempt.

Exempt from Hourly Count (Manual)
User-provided field to indicate that a flight is exempt from (i.e., is not counted in)
the Hourly Operations Count statistic. “True” indicates the flight is exempt.

EXI
Extended Range Inbound

EXIT (Manual)
See "Estimated Taxi In Time (Manual)"

EXIT (Pred)
See "Estimated Taxi In Time (Predicted)"

Exit Flight Info ID
Internal unique identification number for the flight associated with the exit event of
the gate occupancy. Available in the Gate Occupancy Report.

Exit Point
Point in space (latitude, longitude, altitude) to which an aircraft is routed after
departure, provided in a filed flight plan

Exit Point Clsd
See "Exit Point Is Closed"
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Exit Point Is Closed
True if a flow restriction with a "Closed" type has criteria that returns true for this
flight. Otherwise, False.

Exit Target ID
Internal unique identification number for the target associated with the exit event
of the gate occupancy. Available in the Gate Occupancy Report.

EXO
Extended Range Outbound

EXOT (CDM)
See "Estimated Taxi Out Time (CDM)"

EXOT (Manual)
See "Estimated Taxi Out Time (Manual)"

EXOT (Nominal)
See "Estimated Taxi Out Time (Nominal)"

EXOT (Pred)
See "Estimated Taxi Out Time (Predicted)"

Ext Taxi Status
See "Extended Taxi Status"

extended range target
Aircraft that is located beyond the range of the airport surface surveillance system
(typically > 10 nmi) and that is tracked only by enroute radars or ADS-B receivers.

Extended Startup Time
The number of minutes that Aerobahn needs to add to the estimated taxi time

Extended Taxi Status
Extended, Normal, <empty>

EXU
Extended Range Unknown

EZET
See "Estimated De-ice Pad Entry Time"

EZXT
See "Estimated De-ice Pad Exit Time"

FAA
USA Federal Aviation Administration
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Filed Speed in Knots (ATC)
True airspeed (knots) filed with Flight Plan

Filed Speed Kn (ATC)
See "Filed True Airspeed (knots)"

Filed True Airspeed (knots)
FAA-supplied speed for the flight

FIR Entry Time
The time that a flight enters a "flight information region" (FIR)

FIR On Time
If the receipt of the FIR (Flight Information Region) Entry time is within a
configured number of minutes of the FIR Entry time value itself, the value is
"True." If the receipt of FIR Entry time was not within that range, the FIR On Time
value is "False."

FIR Timeliness
Determine if the receipt of the FIR (Flight Information Region) Entry time is within
a configured number of minutes of the FIR Entry time value itself.

First Dep Fix Clsd
See "First Departure Fix Is Closed"

First Departure Fix
Point in space (latitude, longitude, altitude) to which an aircraft is routed after
departure, provided in a filed flight plan

First Departure Fix Is Closed
True if a flow restriction with a "Closed" type has criteria that returns true for this
flight. Otherwise, False.

First Fix
Point in space (latitude, longitude, altitude) to which an aircraft is routed after
departure, provided in a filed flight plan. Corresponds to real-time "First Departure
Fix" data field.

Flight
Registration number, origination and destination airport, flight identification,
aircraft type, and other identifying flight details are collectively known as a "flight."

Flight ID
Zero-padded version of a call sign (e.g., flight CX7 is padded to CX007) based on
site configuration

Flight ID (Aerobahn)
Provides best available Flight ID data based on a hierarchical preference scheme
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Flight ID (Manual)
User-entered Flight ID. When this field is populated, the Flight ID (Aerobahn) field
also displays the contents of this field. Aerobahn maintains an association
between Flight ID (Manual) and a target as follows: - The "Flight ID (Manual)" field
is associated with the Flight that is assigned to the target at the time the field is
manually populated. Once the target is no longer associated with that Flight, the
field is cleared and the "Flight ID (Aerobahn)" field no longer displays Flight ID
(Manual).

Flight ID Inbound
Zero-padded version of a call sign (e.g., flight CX7 is padded to CX007) per linked
inbound flight (Call Sign Inbound)

Flight ID Outbound
Zero-padded version of a call sign (e.g., flight CX7 is padded to CX007) per linked
outbound flight (Call Sign Outbound)

Flight Info ID
Internal unique identification number for flight information

Flight Leg Status
A 1-letter code to indicate leg of multi-leg flight. Carrier proprietary.

Flight Manager
Flight Manager is a server-based process that organizes and distributes flight-
plan information. Flight Manager works with other server processes to correlate
flights to target flight plans, to update flight plan data, and to support data
distribution and recording.

Flight Number
The portion of the call sign that does not include the carrier identifier (that is,
everything after the first three characters). The call sign is contained in the Flight
ID. If there is no call sign (that is, if the Flight ID contains Registration), then the
Flight Number field will be empty.

Flight Number (Next Flight Leg)
The portion of the call sign that does not include the carrier identifier for the next
leg of the flight. Carrier proprietary.

Flight Number (Prior Flight Leg)
The portion of the call sign that does not include the carrier identifier for the prior
leg of the flight. Carrier proprietary.

Flight Origination Date
Date the flight is scheduled to depart its origination airport. This field will be the
first non-null Flight Origination Date received from any source. Changing time
zone settings in workspaces and reports does not affect this field.
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Flight Origination Date (AODB)
Date the flight is scheduled to depart its origination airport as received from an
AODB data source. Changing time zone settings in workspaces and reports does
not affect this field.

Flight Origination Date (ATC)
ASDI-supplied origination date for the flight

Flight Origination Date (Carrier)
Date the flight is scheduled to depart its origination airport as received from a
Carrier data source. Changing time zone settings in workspaces and reports does
not affect this field. Note: The value received from the carrier is often the
origination date, in local time, of the first flight leg

Flight Origination Date (Downline Connection)
The origination date of the flight for the downline connection. Carrier proprietary.

Flight Origination Date (Downline Crew Connection)
The origination date of the flight for the downline crew connection. Carrier
proprietary.

Flight Origination Date (Downline Crew Deadhead Connection)
The origination date of the flight for the downline crew deadhead connection.
Carrier proprietary.

Flight Origination Date (Next Flight Leg)
The origination date of the flight for the flight's next leg, carrier proprietary.
Changing time zone settings in workspaces and reports does not affect this field.

Flight Origination Date (Prior Flight Leg)
The origination date of the flight for the flight's prior leg, carrier proprietary.
Changing time zone settings in workspaces and reports does not affect this field.

Flight Origination Date (Upline Connection)
The origination date for the upline connection. Carrier proprietary.

Flight Origination Date (Upline Crew Connection)
The origination date of the flight for the upline crew connection. Carrier
proprietary.

Flight Origination Date (Upline Crew Deadhead Connection)
The origination date of the flight for the upline crew deadhead connection. Carrier
proprietary.

Flight Priority (ATC)
Indicates whether a flight has been flagged by ATC as a priority. Marked "Active" if
Flight Plan contains configurable STS Code. Marked "Active (Man)" if a user
manually sets this flag. Marked "Inactive (Man)" if the user manually clears this
flag.
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Flight Priority (Carrier)
Select "Active" or "Inactive" to show that a flight priority has been flagged by ATC.
Aerobahn re-evaluates the sequence position of a flight when its Flight Priority
status changes. A flight with "Active" status will occupy an earlier slot in the
sequence relative to flights with Flight Priority (Carrier) "Inactive" status.

Flight Release Status
Progress status relative to release of the flight. Carrier proprietary.

Flight Route
Current or final series of waypoints, in the legacy FAA format, the flight follows to
travel from the origination to the destination

Flight Route (Filed)
Filed series of waypoints, in the legacy FAA format, that the flight follows to travel
from the origination to the destination

Flight Status (ATC)
A Flight Plan status field with these possible values: Filed, Scheduled, Active, and
Canceled

Flight Time Mandatory Off Time
The maximum amount of flight time a pilot is allowed in one shift. Shows as
"FTMOT" in column header.

Flight Type (AODB)
AODB-provided flight type. Values are site-specific.

Flight Type (Carrier)
Carrier-defined flight types (such as connection carrier)

Flow Group
A group name given to a flight based on the Departure Procedure, First Fix,
Transition Route, and Transition Fix. This is used to identify flights with similar
flight routes.

Flow Management Status
If the flight has a calculated takeoff time (CTOT), estimated departure clearance
time (EDCT), or approval request time (APREQ), the Flow Management Status =
Regulated. If the flight does not have one of these properties, the Flow
Management Status = Unregulated.

Flow Mgmt Status
See "Flow Management Status"

Flow Restriction Controlled Elements
Comma-delimited list of controlled element criteria from all TMIs affecting the flight
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Flow Restriction Miles-In-Trail
Required spacing between aircraft affected by the same TMI in miles

Flow Restriction Minutes-In-Trail
Required spacing between aircraft affected by the same TMI in minutes

Flow Restriction Name
Comma-delimited list of text strings identifying the names of the TMIs affecting the
flight

Flow Restriction NAS Elements
Comma-delimited list of NAS (route) element criteria from all TMIs affecting the
flight

Flow Restriction Type
Comma-delimited list of one or more of the TMI types that have affected the flight.

Flt #
See "Flight Number"

Flt ID (Aero)
See "Flight ID (Aerobahn)"

Flt ID (Manual)
See "Flight ID (Manual)"

Flt In Countdown
The difference of the current system time (hh:mm) minus "Flt In Time" for the next
flight in the gate. This value can be negative

Flt In Time
For inbound flights, the Actual In Block Time (AIBT) (hh:mm) for the next flight is
scheduled to arrive in the gate. If AIBT is not available, Estimated In Block Time
(EIBT) shows. If AIBT and EIBT are not available, Scheduled In Block Time (SIBT)
shows. For outbound flights, Actual Off Block Time (AOBT) - a pre-configured
number (N) of minutes. If AOBT is not available, EOBT - N minutes. If AOBT and
EOBT are not available, Scheduled Off Block Time (SOBT) - N minutes.

Flt Info ID
Engineering Use Only

Flt Leg Status
Flight Leg Status

Flt Num (Dnline Crew DH)
See "Flight Number (Downline Crew Deadhead Connection)"

Flt Num (Dnline Crew)
See "Flight Number (Downline Crew Connection)"
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Flt Num (Dnline)
See "Flight Number (Downline Connection)"

Flt Num (Next Leg)
See "Flight Number (Next Flight Leg)"

Flt Num (Prior Leg)
See "Flight Number (Prior Flight Leg)"

Flt Num (Upline Crew DH)
See "Flight Number (Upline Crew Deadhead Connection)"

Flt Num (Upline Crew)
See "Flight Number (Upline Crew Connection)"

Flt Num (Upline)
See "Flight Number (Upline Connection)"

Flt Orig Date
See "Flight Origination Date"

Flt Orig Date (AODB)
See "Flight Origination Date (AODB)"

Flt Orig Date (Dnline Crew DH)
See "Flight Origination Date (Downline Crew Deadhead Connection)"

Flt Orig Date (Dnline Crew)
See "Flight Origination Date (Downline Crew Connection)"

Flt Orig Date (Dnline)
See "Flight Origination Date (Downline Connection)"

Flt Orig Date (Next Leg)
See "Flight Origination Date (Next Flight Leg)"

Flt Out Countdown
The difference (hours:minutes) of current system time minus "Flt Out Time" for the
flight that is in the gate now. This can be a negative value.

Flt Out Time
NOTE: Inbound flights should always have a null "Flt Out Time." The Actual Off
Block Time (AOBT, hh:mm) if outbound. If outbound and AOBT is not available,
"Flt Out Time" is Estimated Off Block Time (EOBT). If outbound and AOBT/EOBT
are not available, "Flt Out Time" is Scheduled Off Block Time (SOBT). If none of
these conditions are true, the table cell is blank.

Flt Rel Status
See "Flight Release Status"
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Flt Route
See "Flight Route"

Flt Route (Filed)
See "Flight Route (Filed)"

Freeze Screen
Enables the user to stop the Aerobahn display from updating

FTMOT
Flight Time Mandatory Off Time. This is the abbreviation that shows in the
Selection Details Flight Crew tab.

Fuselage (feet)
The length of the fuselage in feet

Fuselage (ft)
The length of the fuselage in feet

Fuselage (m)
The length of the fuselage in meters

Gate
For outbounds, this is the gate from which Aerobahn detects the aircraft departing.
For inbounds, this is the gate to which Aerobahn detects the aircraft arriving. For
flights that occupy gate regions that overlap, Aerobahn determines the gate in
accordance with the "Overlapping Gate Parameters" specified in the Gate
Restriction Configuration utility.

Gate Act (Surv)
See "Gate Actual (Surveillance)"

Gate Actual (Surveillance)
For outbounds, this is the gate from which Aerobahn detects the aircraft departing.
For inbounds, this is the gate to which Aerobahn detects the aircraft arriving. For
flights that occupy gate regions that overlap, Aerobahn determines the gate in
accordance with the "Overlapping Gate Parameters" specified in the Gate
Restriction Configuration utility. This field does not change when a persisted
target is manually moved or towed.

Gate Asgn - Hardstand (Carrier) Status
See "Gate Assigned - Hardstand (Carrier) Status"

Gate Asgn (3rd Party)
See "Gate Assigned (Third Party)"

Gate Asgn (3rd Party) Status
See "Gate Assigned (Third Party) Status"
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Gate Asgn (Aero)
See "Gate Assigned (Aerobahn)"

Gate Asgn (Aero) Status
See "Gate Assigned (Aerobahn) Status"

Gate Asgn (AODB)
See "Gate Assigned (AODB)"

Gate Asgn (AODB) Status
See "Gate Assigned (AODB) Status"

Gate Asgn (ATC)
See "Gate Assigned (ATC)"

Gate Asgn (ATC) Status
See "Gate Assigned (ATC) Status"

Gate Asgn (Carrier)
See "Gate Assigned (Carrier)"

Gate Asgn (Carrier) Status
See "Gate Assigned (Carrier) Status"

Gate Asgn (FIDS)
See "Gate Assigned (FIDS)"

Gate Asgn (FIDS) Status
See "Gate Assigned (FIDS) Status"

Gate Asgn (Man)
See "Gate Assigned (Manual)"

Gate Asgn (Manual) Status
See "Gate Assigned (Manual) Status"

Gate Asgn Est Avail
See "Gate Assigned Estimated Availability"

Gate Assigned - Hardstand (Carrier)
Carrier-provided parking spot

Gate Assigned - Hardstand (Carrier) Status
Status is... - "Occupied" if there is an aircraft in "Gate Asgn - Hardstand (Carrier)" -
"Unoccupied" if there is not an aircraft in "Gate Asgn - Hardstand (Carrier)" -
"Blocked" if there is an aircraft in another gate that satisfies an "Adjacency
Restriction" with respect to "A/C Type (Aero)" and "Gate Asgn - Hardstand
(Carrier)" - N/A if "Gate Asgn - Hardstand (Carrier)" is empty
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Gate Assigned (Aerobahn)
Provides best available Gate Assigned data based on a hierarchical preference
scheme

Gate Assigned (Aerobahn) Status
Best available Assigned Gate Status based on hierarchical preference scheme

Gate Assigned (AODB)
Gate assignment provided by Airport Operational Database

Gate Assigned (AODB) Status
"Occupied" when an aircraft is in the assigned gate. "Unoccupied" when the
assigned gate is vacant.

Gate Assigned (ATC)
ATC-provided assigned gate.

Gate Assigned (ATC) Status
• "Occupied" if there is an aircraft currently in "Gate Asgn (ATC)" • "Unoccupied" if
there is not an aircraft currently in "Gate Asgn (ATC)" • "Blocked" if there is an
aircraft currently in another gate that satisfies an "Adjacency Restriction" with
respect to "A/C Type (Aero)" and "Gate Asgn (ATC)" • N/A if "Gate Asgn (ATC)" is
empty

Gate Assigned (Carrier)
Carrier-provided gate assignment

Gate Assigned (Carrier) Status
Status is... - "Occupied" if there is an aircraft in "Gate Asgn (Carrier)" -
"Unoccupied" if there is not an aircraft in "Gate Asgn (Carrier)" - "Blocked" if there
is an aircraft in another gate that satisfies an "Adjacency Restriction" with respect
to "A/C Type (Aero)" and "Gate Asgn (Carrier)" - N/A if "Gate Asgn (Carrier)" is
empty

Gate Assigned (FIDS)
FAA- or airport-provided gate assignment

Gate Assigned (FIDS) Status
Status is... - "Occupied" if there is an aircraft in "Gate Asgn (FIDS)" - "Unoccupied"
if there is not an aircraft in "Gate Asgn (FIDS)" - "Blocked" if there is an aircraft
currently in another gate that satisfies an "Adjacency Restriction" with respect to
"A/C Type (Aero)"' and "Gate Asgn (FIDS)" - N/A if "Gate Asgn (FIDS)" is empty"

Gate Assigned (Manual)
User-entered gate the aircraft is intended to use. This is primarily used by the
Aerobahn Prediction Engine.
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Gate Assigned (Manual) Status
Status is... - "Occupied" if there is an aircraft in "Gate Asgn (Manual)" -
"Unoccupied" if there is not an aircraft in "Gate Asgn (Manual)" - "Blocked" if there
is an aircraft in another gate that satisfies an "Adjacency Restriction" with respect
to "A/C Type (Aero)" and "Gate Asgn (Manual)" - N/A if "Gate Asgn (Manual)' is
empty"

Gate Assigned (Third Party)
The assigned gate provided by a commercial third party information source

Gate Assigned (Third Party) Status
• "Occupied" if there is an aircraft currently in "Gate Asgn (3rd Party)" •
"Unoccupied" if there is not an aircraft currently in "Gate Asgn (3rd Party)" •
"Blocked" if there is an aircraft currently in another gate that satisfies an
"Adjacency Restriction" with respect to "A/C Type (Aero)" and "Gate Asgn (3rd
Party)" • N/A if "Gate Asgn (3rd Party)" is empty

Gate Assigned Estimated Availability
The latest "EOBT (Aero)" of any flight that occupies or blocks the "Gate Asgn
(Aero)" (in accordance with Gate Restriction Configurations). This value is null if
no flights occupy or block the "Gate Asgn (Aero)," if "Gate Currently Occupying" is
not null, or if "Direction" is outbound.

Gate Assignment On Time
Tells whether gate/stand assignment was received in a reasonable amount of
time in respect to ELDT (ATC)

Gate Assignment Timeliness
Tells whether the assigned gate or stand was received in a reasonable amount of
time

Gate Curr Occ
See "Gate Currently Occupied"

Gate Currently Occupying
Gate that the aircraft currently occupies. Blank when aircraft does not occupy a
gate. For flights that occupy gate regions that overlap, Aerobahn determines the
gate in accordance with the "Overlapping Gate Parameters" specified in the Gate
Restriction Configuration utility. This field changes when a persisted target is
manually moved or towed.

Gate Occ Time
See "Gate Occupancy Time"

Gate Occupancy Start Time (Carrier)
Date and time derived from carrier-provided data
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Gate Occupancy Time
Amount of time the aircraft has occupied the gate

Gate Occupancy Time (Carrier)
Carrier-provided amount of time that the aircraft has occupied the gate

Gate Pred
See "Gate Prediction"

Gate Predicted
For an inbound flight, the gate that Aerobahn expects the flight to use. This
predicted gate is used as the route end point during prediction, and the predicted
routes use this as the destination end point.

Gate To Deicing Dur (Pred)
See "Gate To Deicing Duration (Predicted)"

Gate To Deicing Duration (Predicted)
The predicted time it will take the target to taxi from its gate to predicted de-icing
pad. Field is only populated if the Aerobahn Prediction Engine is enabled and
flight is outbound and deicing.

Gate To Metering (Pred)
See "Gate to Metering Point Duration (Predicted)"

Gate To Metering Point Duration (Predicted)
The predicted time it will take the target to taxi from its gate to predicted metering
point. Field is only populated if the Aerobahn Prediction Engine is enabled and
flight is outbound and metering.

Gate To Runway (Pred)
See "Gate to Runway Duration (Predicted)"

Gate To Runway Duration (Predicted)
The predicted time it will take the target to taxi from its gate to predicted runway.
Field is only populated if the Aerobahn Prediction Engine is enabled, and flight is
outbound.

GDP
See "Ground Delay Program"

Gnd Time Obj
See "Ground Time Objective"

Ground Delay Program
A traffic management initiative (TMI) that holds aircraft at their departure airport to
manage demand at their destination. The US FAA evaluates demand vs. capacity
to determine when a TMI should be created.
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Ground Stop
A traffic management initiative (TMI) that prevents selected flights from taking off
until the program has ended. A ground stop (GS) is often the result of a weather
event and is usually shorter than a ground delay program. A GS can end
suddenly.

Ground Stop (Manual)
User-entered indication that the flight's destination airport is currently under a
ground stop

Ground Time Objective
Time in hours. Carrier proprietary.

GS
See "Ground Stop"

GTI
Taxi In Gate

GTO
Taxi Out Gate

Has CTOT
If "True" the flight has a Calculated Take Off Time. If "False," the flight does not
have a Calculated Take Off Time.

Has Suspended Flight Plan
Manual indicator to mark a flight plan as suspended

Has Suspended FP
See "Has Suspended Flight Plan"

Heading (Deg)
See "Heading (Degrees)"

Heading (Degrees)
The bearing of the target derived from the surveillance source represented in
degrees, where 0 is North

Heavy Des
See "Heavy Designator"

Heavy Designator
FAA indication of whether or not an aircraft is certified to operate above an FAA-
set weight threshold. In a data field or data block, a green check mark shows
aircraft is a Heavy, and a red X mark shows aircraft is not a Heavy. A Heavy
aircraft icon is marked with bars across the fore and aft sections of the icon.
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Hide Scratchpad Text
Enables the user to toggle off the display of scratchpad text (i.e., a flight data field
containing free-form text entered by another user)

Hold (Carrier)
See "Is Holding (Carrier)"

Hold Cnt
See "Hold Count"

Hold Count
Number of times the flight has transitioned into the Holding state

Hold Dur
See "Hold Duration"

Hold Duration
Total amount of time aircraft occupied the Possibly Holding, Probably Holding, or
Holding states, for the current possible or probable hold, or the most recent actual
hold. Populated whenever the flight is in the Possibly Holding, Probably Holding,
or Holding states, and when the flight is not holding after holding at least once.
Resets when the aircraft re-enters the Possibly Holding state after being in the Not
Holding state. If, however, the aircraft returns to Not Holding without entering
Holding, the field resets to show the time for the most recent actual hold, if there
was one.

Hold End
See "Hold End Time"

Hold End Time
Time at which the aircraft last transitioned out of the Holding state. Populated
whenever the flight is not holding after holding at least once. Resets to null when
the aircraft re-enters the Possibly Holding state after being in the Not Holding
state. If, however, the aircraft returns to Not Holding without entering Holding, the
field resets to show the time for the most recent actual hold, if there was one.

Hold Pattern
The pattern (if any) at which an aircraft in the Possibly Holding, Probably Holding,
or Holding states is located. Populated whenever the flight is in the Possibly
Holding, Probably Holding, or Holding states, and when the flight is not holding
after holding at least once. Logs hold a pattern name for the most recent hold only.
This resets when the aircraft re-enters the Possibly Holding state after being in the
Not Holding state, but if the aircraft returns to Not Holding without entering
Holding, the log resets to show information for the last hold. Possible Values:
standard FAA hold pattern name (Navaid * State Code or Fix name Fix type *
State Code * ICAO Region, e.g. ADOKEWP*AR*K4). Field is <null> if aircraft is in
the Not Holding state.
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Hold Pnt (Manual)
See "Holding Point (Manual)"

Hold Pnt Dur (Manual)
See "Holding Point Duration (Manual)"

Hold Start
See "Hold Start Time"

Hold Start Time
Time at which the aircraft first entered the Possibly Holding state, for the current
possible or probable hold, or the most recent actual hold. Populated whenever the
flight is in the Possibly Holding, Probably Holding, or Holding states, and when the
flight is not holding after holding at least once. Resets when the aircraft re-enters
the Possibly Holding state after it was in the Not Holding state. If, however, the
aircraft returns to Not Holding without entering Holding, it resets to show the time
for the most recent actual hold, if there was one.

Hold State
The probability that the aircraft is in an airborne hold. Possible Values: Not
Holding, Possibly Holding, Probably Holding, Holding.

Hold Total Dur
See "Hold Total Duration"

Hold Total Duration
Sum of the durations for all holds the flight has experienced

Holding Point (Manual)
User-entered taxiway segment designated for metering

Holding Point Duration (Manual)
The user-entered amount of time that an aircraft is expected to wait at the
assigned metering point

Host
See "Conference Host"

I-AIBT (Carrier)
See "Inbound - Actual In Block Time (Carrier)"

I-ALDT (ATC)
See "Inbound - Actual Landing Time (ATC)"

I-ATOT (ATC)
See "Inbound - Actual Take Off Time (ATC)"

I-EIBT (Carrier)
See "Inbound - Estimated In Block Time (Carrier)"
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I-ELDT (ATC)
See "Inbound - Estimated Landing Time (ATC)"

IATA
International Air Transport Association

ICAO
International Civil Aviation Organization

ID
As used in the Active Flights tool, "ID" refers to the Aerobahn Auto Aircraft ID
feature. Auto Aircraft ID is configured to display one of the following aircraft
identifiers: ICAO Flight ID, Registration Number, or Mode S ID.

INB
Inbound, an aircraft categorized as an "arrival"

Inbound - Actual In Block Time (Carrier)
Carrier-provided gate arrival time for the associated inbound flight

Inbound - Actual Landing Time (ATC)
ATC-provided landing time for the associated inbound flight

Inbound - Actual Take Off Time (ATC)
ATC-provided take off time for the associated inbound flight

Inbound - Actual Take Off Time (ATCO
ATC-provided take off time for the associated inbound flight

Inbound - Estimated In Block Time (Carrier)
Carrier-provided gate arrival time for the associated inbound flight

Inbound - Estimated Landing Time (ATC)
ATC-provided landing time for the associated inbound flight

Indicate De-ice Decisions
Enables the user to indicate whether or not a flight will de-ice and, if so, to indicate
the de-ice pad to be used

International or Domestic Indicator
Based on FIDS, carrier, or FAA ASDI information, indicates whether a flight is
"International" or "Domestic"

Intl/Dom Ind
See "International or Domestic Indicator"

Invalid TMAT
An indicator that the estimated off-block time (EOBT) for a flight is too late to meet
Target Movement Area Time (TMAT)
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IROPS Status
See "Irregular Ops Status"

Irregular Operations Status
A status code. Carrier proprietary.

Irregular Ops Status
A status code. Carrier proprietary.

Is a Compliant Aircraft
True=compliant/False=non-compliant. Derived from departure metering
compliance status.

Is a Dummy Flight
True if target is not correlated to a scheduled flight.

Is a Missed Approach
True once a missed approach is detected until the aircraft is once again on a final
approach

Is a Missed Aprch
Is a Missed Approach

Is a Persisted Aircraft
True only when the aircraft is a persisted aircraft. An aircraft may persist
automatically in a persistence region, or a user may manually designate an
aircraft as a persisted aircraft.

Is a Placeholder
True if a user-created placeholder. Otherwise, false.

Is a Tow Vehicle
Indication of whether a vehicle is a tow vehicle; set to True if the vehicle's Mode S
or Call sign is on a configurable list of tow vehicles identifiers and False if not on
the configurable list.

Is a Vehicle?
True only when the Target Type is "Vehicle"

Is an Aborted Take Off
True only when Aerobahn detects a rejected take off

Is an Extended Taxi
A taxi time greater than a pre-configured value. Outbound total taxi time > N
minutes, inbound total taxi time > Mminutes, where N and M are configurable on
the server.

Is Cancelled?
True if a flight is cancelled, false otherwise
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Is Compliant
See "Is a Compliant Aircraft"

Is Flow Restricted
True if any flow restriction criteria return true for this flight. False otherwise.

Is Holding (Carrier)
Boolean indicator of if flight is holding received from carrier data source

Is On Time
True = on time. False = delayed. Derived from surveillance.

Is Veh?
See "Is a Vehicle?"

Java Runtime Environment Parameters
Settings that affect the performance of Java applets

JRE
Java Runtime Environment

Last Arr Fix
See "Last Arrival Fix"

Last Arrival Fix
Final Flight Route Fix before the aircraft lands at the airport

Last Fix
See "Last Arrival Fix"

Last Fix Coord Time - Act
See "Last Fix Coordination Time - Actual"

Last Fix Coord Time – Est
See "Last Fix Coordination Time – Estimated"

Last Fix Coord Time – Prop
See "Last Fix Coordination Time – Proposed"

Last Fix Coordination Time - Actual
Time of pilot/FAA coordination at the last fix

Last Fix Coordination Time – Estimated
Estimated time of pilot/FAA coordination at the last fix

Last Fix Coordination Time – Proposed
Scheduled time of pilot/FAA coordination at the last fix

Launch OpsView
Enables the user to access the OpsView workspace and reporting functionality
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Launch Playback
Enables the user to activate a replay of the Aerobahn display from a previous time

Launch TaxiView
Enables the user to access the TaxiView workspace and real-time tools

Layover LTA for FA
Layover Latest Time of Arrival for Flight Attendant. The time that it is necessary for
duty to end so that the flight attendant can get enough rest to pursue the next duty.
Shows as "Layover LTA" in column header.

Left Gate (outbound)
See "Actual Off Block Time (Surveillance)"

Left Parking Area (outbound)
Time of gate-stand exit as determined by surveillance-driven events interpreted
by Aerobahn

Linked Diversion Flight Info ID
The unique identifier for diversion leg associated with a flight. A flight, RecFlt, has
an associated diversion leg if its "Diversion Status" is "Recovery" and if there is
another flight, DivFlt, that has these properties: - "Diversion Status" is "Diversion" -
"'Flight Id (Aero)" for DivFlt and for RecFlt are equal - "Dest" for DivFlt and for
RecFlt are equal - "Div To" for DivFlt and for RecFlt are equal - "Orig" Field is null if
a flight has no associated diversion leg

Linked Inbound Flight Info ID
The unique identifier for the inbound leg associated with a flight. Field is null if a
flight is inbound or has no associated inbound leg.

Linked Outbound Flight Info ID
The unique identifier for the outbound leg associated with a flight. Field is null if a
flight is outbound or has no associated outbound leg.

Linked Recovery Flight Info ID
The unique identifier for the recovery leg associated with a flight. A flight, DivFlt,
has an associated recovery leg if its - "Diversion Status" is "Diversion" and there is
another flight, RecFlt, that has these properties: - "Diversion Status" is "Recovery"
- "Flight Id (Aero)" for RecFlt and DivFlt are equal - "Dest" for RecFlt and DivFlt
are equal - "Diversion Orig" for RecFlt and DivFlt are equal - "Orig" is null if a flight
has no associated diversion leg

Linked Tow Aircraft (Aerobahn)
Call sign of the aircraft currently associated with the tow vehicle target that was
determined by the surveillance-based tow state logic or manually set by a user.
Only set for targets whose Target Type is Vehicle.
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Linked Tow Aircraft (Manual)
Call sign of the aircraft currently associated with the tow vehicle target determined
by a user action.

Linked Tow Aircraft (Surveillance)
Call sign of the aircraft currently associated with the tow vehicle target that was
determined by the surveillance-based tow state logic. Only set for targets whose
Target Type is Vehicle.

Linked Tow End Location Flight Info ID
Unique identifier for the flight that occupies or blocks "Tow End Loc (Aero)" for the
flight. This value is null if "Tow Status (Aero)" is "Not Towing" or if no flights occupy
or block "Tow End Loc (Aero)."

Linked Tow Vehicle (Aerobahn)
Call sign of the tow vehicle currently associated with the aircraft target that was
determined by the surveillance-based tow state logic or manually set by a user.
Only set for targets whose Target Type is Aircraft.

Linked Tow Vehicle (Manual)
Call sign of the tow vehicle currently associated with the aircraft target determined
by a user action.

Linked Tow Vehicle (Surveillance)
Call sign of the tow vehicle currently associated with the aircraft target that was
determined by the surveillance-based tow state logic. Only set for targets whose
Target Type is Aircraft.

Lnk Div ID
See "Linked Diversion Flight Info ID"

Lnk Inb ID
See "Linked Inbound Flight Info ID"

Lnk Out ID
See "Linked Outbound Flight Info ID"

Lnk Rec ID
See "Linked Recovery Flight Info ID"

Lnk Tow AC (Aero)
See "Linked Tow Aircraft (Aerobahn)"

Lnk Tow AC (Manual)
See "Linked Tow Aircraft (Manual)"

Lnk Tow AC (Surv)
See "Linked Tow Aircraft (Surveillance)"
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Lnk Tow End ID
See "Linked Tow End Location Flight Info ID"

Lnk Tow Veh (Aero)
See "Linked Tow Vehicle (Aerobahn)"

Lnk Tow Veh (Manual)
See "Linked Tow Vehicle (Manual)"

Lnk Tow Veh (Surv)
See "Linked Tow Vehicle (Surveillance)"

Load Display Control toolbar
Enables the user to access the toolbar used to zoom, pan, and rotate the map

Load Workspace
Enables the user to read in a previously saved workspace

Login Workspace
Specifies the workspace to be loaded when the user logs in. This setting can be
changed by a user with "Set User Login Workspace" permission through the
TaxiView >Workspace menu.

Manage Airport Configurations
Enables a user to edit a configuration that can be scheduled

Manage Chat Channels
Enables the user to create chat channels, add users to, or remove chat channels

Manage Group Licensing
Enables the user to assign how many licenses (simultaneous logins) particular
user groups receive

Manage Group Rules and Watch Lists
Enables the user to create, edit, or remove rules and watchlists for entire groups
of users

Manage Region Statuses
Enables the user to create, modify, and remove region statuses in the Region
Status tool

Manage Report Purge Threshold
Enables the user to set a number of days before the system automatically purges
a scheduled report

Manage Report Type
Permits the user to manage Standard Report Types for others
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Manage Users and Groups
Enables the user to add and remove users and groups and to edit their settings
and permissions

Manage Vehicle Registration
Enables the user to add vehicles and vehicle information to the system (when
system is configured for vehicle tracking)

Manage Workflows and States
Enables the user to configure workflows and flight states that users can use to
manually track the status of flights

Manual Call Sign
See "Flight ID (Manual)"

Manually Corrected Flight
A user associated the target (aircraft) with a particular flight. This overrides the
automatic correlation made by Aerobahn.

Marketing Carrier
See "Carrier Code Marketing"

Max Lndg Wt (kg)
See "Maximum Landing Weight (kg)"

Max Lndg Wt (lbs)
See "Maximum Landing Weight (lbs)"

Max Occ Time
In the De-ice Statistics Data Set, the longest occupancy of a de-icing pad region
by an aircraft during the sample time

Max Wait Time
In the De-ice Statistics Data Set, the longest time that a flight spent waiting in a de-
icing queue before entering the de-icing pad

Maximum Landing Weight
The maximum weight approved for normal landing of a particular aircraft

Maximum Landing Weight (kg)
The maximum weight (in kilograms) approved for normal landing of a particular
aircraft

Maximum Landing Weight (lbs)
The maximum weight (in pounds) approved for normal landing of a particular
aircraft
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Maximum Memory
Maximum size, in megabytes, of the memory allocation pool for the Aerobahn
Java applets on the client PC

Maximum Take Off Weight
Weight, above which, an aircraft cannot become airborne

MDS
Multistatic Dependent Surveillance

Meas FL
See "Measured Flight Level"

Measured Flight Level
Surveillance-provided (MLAT, ASDE-X) altitude in 100ft increments

METAR
An hourly aviation weather report

Metering Compliance Status
Indication of whether or not the flight was compliant with its departure metering
time

Metering Compliance Status - Simple
Indication of whether or not the flight was compliant with its departure metering
time. Value is from the Metering Compliance Status data field.

Metering Delay
Recommended off-block time (ROBT) - Scheduled off-block time (SOBT) in
minutes

Metering Delay (minutes)
Recommended off-block time (ROBT) - Scheduled off-block time (SOBT) in
minutes

Metering Point
A single region or a group of contiguous regions that is used to determine
metering compliance based on the time at which a flight enters and exits that
region or group of regions

Metering Point (Manual)
User-entered taxiway segment designated for metering.

Metering Point Duration (Manual)
The user-entered amount of time that an aircraft is expected to wait at the
assigned metering point.
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Metering Point To Runway Duration (Predicted)
The predicted time it will take the target to taxi from its predicted metering point to
predicted runway. Field is only populated if the Aerobahn Prediction Engine is
enabled and flight is outbound and metering duration.

Metering Status (Aerobahn)
Value derived from surveillance and manual input

Metering Status (Manual)
User-entered value derived from AMAT

Metering Status (Surveillance)
Derived from surveillance and TMAT

Metering To Rwy Dur (Pred)
See "Metering Point To Runway Duration (Predicted)"

Milestone 01 Time
The time at which the departure flight or associated inbound flight completed
Milestone 1

Milestone 02 Time
The time at which the departure flight or associated inbound flight completed
Milestone 2

Milestone 03 Time
The time at which the departure flight or associated inbound flight completed
Milestone 3

Milestone 04 Time
The time at which the departure flight or associated inbound flight completed
Milestone 4

Milestone 05 Time
The time at which the departure flight or associated inbound flight completed
Milestone 5

Milestone 06 Time
The time at which the departure flight or associated inbound flight completed
Milestone 6

Milestone 07 Time
The time at which the departure flight or associated inbound flight completed
Milestone 7

Milestone 08 Time
The time at which the departure flight or associated inbound flight completed
Milestone 8
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Milestone 09 Time
The time at which the departure flight or associated inbound flight completed
Milestone 9

Milestone 10 Time
The time at which the departure flight or associated inbound flight completed
Milestone 10

Milestone 11 Time
The time at which the departure flight or associated inbound flight completed
Milestone 11

Milestone 12 Time
The time at which the departure flight or associated inbound flight completed
Milestone 12

Milestone 13 Time
The time at which the departure flight or associated inbound flight completed
Milestone 13

Milestone 14 Time
The time at which the departure flight or associated inbound flight completed
Milestone 14

Milestone 15 Time
The time at which the departure flight or associated inbound flight completed
Milestone 15

Milestone 16 Time
The time at which the departure flight or associated inbound flight completed
Milestone 16

Min Occ Time
In the De-ice Statistics Data Set, the shortest occupancy of a de-icing pad region
by an aircraft during the sample time

Min Wait Time
In the De-ice Statistics Data Set, the shortest time that a flight spent waiting in a
de-icing queue before entering the de-icing pad

Minimum Memory
Initial size, in megabytes, of the memory allocation pool for the Aerobahn Java
applets on the client PC

Minimum Turn-round Time (Aerobahn)
Shortest amount of time required to ready an aircraft for departure after arrival.
Also referred to as "Minimum Time to Turn."



Aerobahn User Guide Glossary

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 Glossary-85

Minimum Turn-round Time (Default)
Shortest amount of time required to ready an aircraft for departure after arrival.
Also referred to as "Minimum Time to Turn."

Minimum Turn-round Time (Manual)
Shortest amount of time required to ready an aircraft for departure after arrival.
Also referred to as "Minimum Time to Turn."

Mode 3/A
Mode 3/A codes are allocated by air traffic control authorities for regional use. The
identity code value is set (as 4 octal digits) by the pilot, as directed by air traffic
control instructions. The value may sometimes be changed during flight.
(Received from ASDE-X, A-SMGCS.)

Mode 3/A (ATC)
Mode 3/A codes are allocated by air traffic control authorities for regional use. The
identity code value is set (as 4 octal digits) by the pilot, as directed by air traffic
control instructions. The value may sometimes be changed during flight.
(Received from ATC data sources)

Mode S
Mode S is a discrete selective interrogation rather than a general broadcast. Mode
S transponders ignore interrogations not addressed with their unique identity
code, reducing channel congestion.

Model
See "Aircraft/Vehicle Type (Aerobahn)"

Modify Active Flights Settings
Enables the user to change the way the Active Flights tool works

Modify Advanced User Settings
Enables the user to configure advanced settings for other users, such as
proprietary data access, java runtime settings, powered by icon display, and
report size limits

Modify Airport Demand Settings
Enables the user to change the way the Airport Demand tool works

Modify Chat Settings
Enables the user to change the way the Chat tool works

Modify Current Runway Usage Settings
Enables the user to change the way the Current Runway Usage tool works

Modify De-icing Throughput Tool Settings
Enables the user to change the way the De-icing Throughput tool works
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Modify Delays by Region Settings
Enables the user to change the way the Delays by Region tool works

Modify Delays by Region tool
Enables the user to change the way the Delays by Region tool works

Modify Manual Callsigns
Enables the user to tag a flight with an additional callsign

Modify Manual Delay Reason
Enables the user to enter a reason for a flight being delayed at the gate (and
assigned a Target Off-Block Time [TOBT] )

Modify Manual EDCTs
Enables the user to assign a flight an estimated departure clearance time

Modify Manual Gates
Enables the user to assign a flight to a gate. This field overrides the automatic
assigned gate in Gate Assigned (Aero).

Modify Manual Metering Point
This attribute is available only at sites that use departure metering. Enables the
user to assign to a flight a location (on the movement area) where it will wait off the
gate until its target movement area time.

Modify Manual Runways
Enables the user to assign to a flight a runway. This field overrides the automatic
predicted runway in Runway (Aero).

Modify Manual TOBTs
Enables the user to indicate a flight has an airline-imposed gate delay (affects
metering assignment)

Modify Map Display Settings
Enables the user to change the way the Map Display tool works

Modify Operation Counts - Airport Settings
Enables the user to change the way the Operation Counts - Airport tool works

Modify Operation Counts - Carrier Settings
Enables the user to change the way the Operation Counts - Carrier tool works

Modify Operation Counts - Runway Settings
Enables the user to change the way the Operation Counts - Runway tool works

Modify Operations Timeline tool Settings
Enables the user to change the way the Operations Timeline tool works
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Modify or Add Elements to Workspace Layout
Enables the user to add or remove tools, or to change the arrangement of tools in
a workspace

Modify Other's Passwords or E-mail Addresses
Enables the user to reset passwords or to change E-mail addresses belonging to
other users

Modify Preferences
Enables the user to change the appearance of the map, the targets, or the target
data blocks

Modify Region Occupancy Monitor Settings
Enables the user to change the way the Region Occupancy Monitor tool works

Modify Scratchpad Text
Enables the user to edit scratchpad text (i.e., to edit a flight data field containing
free-form text entered by another user)

Modify Selection Details Settings
Enables the user to change the way the Selection Details tool works

Modify User Settings
Enables the user to modify user settings for other users such as the date format
and whether or not the performance optimization popup is active

Modify Watch List Graph Settings
Enables the user to change the way the Watch List Graph tool works

Modify Watch List Viewer tool
Enables the user to change the way the Watch List Viewer tool appears and works

Modify Workspace Settings
Enables the user to change the way a workspace is configured

Movement Area Entrance Time
For outbound aircraft, the time at which the aircraft entered the movement area.
Not applicable to inbound aircraft.

Movement Area Exit Time
For inbound aircraft, the time at which the aircraft exited the movement area. Not
applicable to outbound aircraft.

Movement Area To Take Off Duration (Predicted)
The predicted time it will take the target will taxi in the movement area. Field is
only populated if the Aerobahn Prediction Engine is enabled and flight is
outbound.
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Movement State
A real-time value (derived from position updates) indicating whether the target is
“Moving” or “Stationary”

Movement Time
See "Taxi Time in Movement Area"

MS1 Time
See "Milestone 01 Time"

MS10 Time
See "Milestone 10 Time"

MS11 Time
See "Milestone 11 Time"

MS12 Time
See "Milestone 12 Time"

MS13 Time
See "Milestone 13 Time"

MS14 Time
See "Milestone 14 Time"

MS15 Time
See "Milestone 15 Time"

MS16 Time
See "Milestone 16 Time"

MS2 Time
See "Milestone 02 Time"

MS3 Time
See "Milestone 03 Time"

MS4 Time
See "Milestone 04 Time"

MS5 Time
See "Milestone 05 Time"

MS6 Time
See "Milestone 06 Time"

MS7 Time
See "Milestone 07 Time"
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MS8 Time
See "Milestone 08 Time"

MS9 Time
See "Milestone 09 Time"

MSDP
Multi-sensor Data Processor

MTOW
Maximum Take Off Weight

Mtrg Comp Smp
See "Metering Compliance Status - Simple"

Mtrg Dly (min)
See "Metering Delay (minutes)"

Mtrg Sts (Manual)
See "Metering Status (Manual)"

Mtrg Sts (Surv)
See "Metering Status (Surveillance)"

MTTT (Aero)
See "Minimum Turn-round Time (Aerobahn)"

MTTT (Default)
See "Minimum Turn-round Time (Default)"

MTTT (Manual)
See "Minimum Turn-round Time (Manual)"

Mvmnt Ent Time
See "Movement Area Entrance Time"

Mvmnt Ext Time
See "Movement Area Exit Time"

Mvmt Area Dur (Pred)
See "Movement Area To Take Off Duration (Predicted)"

NAS
U. S. National Airspace System

Next Fld ID (Aero)
The Flight ID (Aerobahn) of the next flight that is scheduled to occupy the gate.
See "Flight ID (Aerobahn)".
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Next Flight in Gate EIBT
See "Next Flight in Gate Estimated in Block Time"

Next Flight in Gate Estimated Arrival Time
EIBT of the next flight expected to occupy the gate (actual or assigned) of the flight
of interest. The actual gate is used if a value is available. Otherwise, the assigned
gate is used otherwise.

Next Flight in Gate Estimated In Block Time
The "EIBT (Aero)" for the "'Next Flight in Gate ID," or, if "EIBT (Aero)" is not
available, the "SIBT (Aero)" of "Next Flight in Gate ID."

Next Flight in Gate ID
Among the set of flights whose "Gate Asgn (Aero)" is equal to or blocked by "Gate
Curr Occ" (in accordance with Gate Restriction Configurations), this is the Flight
ID of the flight with the earliest "EIBT (Aero)." This value is null if "Gate Curr Occ"
is null.

Next Flight in Stand EIBT
See "Next Flight in Stand Estimated In Block Time"

Next Flight in Stand Estimated In Block Time
The "'EIBT (Aero)" for the "Next Flight in Stand ID"

Next Flight in Stand ID
Among the set of flights whose "Stand Asgn (Aero)" is equal to or blocked by
"Stand Curr Occ" (in accordance with Gate Restriction Configurations), this is the
Flight ID of the flight with the earliest "EIBT (Aero)." This value is null if "Stand Curr
Occ" is null.

No Surveillance Inbound
An inbound flight that is not presently under surveillance

No Surveillance Outbound
An outbound flight that is not presently under surveillance

NTP
Network Time Protocol

Num of Eng
See "Number of Engines"

Number of Engines
The number of engines on the aircraft

Observation Time
The date and time of the observation/report
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Occ. Time
See "Occupancy Time"

Occupancy Time
The calculated difference between the time at which a target exited a particular
region and the time at which that target entered that region.

Off Block Delay (FIDS)
Off-block date and time derived from the airport FIDS

OIN
Outside Surveillance Inbound

On Active (outbound)
Aerobahn-measured time (derived from surveillance) at which an aircraft enters
the active runway for take off

On Time Status
Indication of whether flight is actually on schedule or expected to arrive or depart
on schedule. Possible Values: On Time, Late

ONM
OnMovement Area (direction unknown)

ONR
On Ramp (direction unknown)

Op State
See "Operational State"

Op State (ATC)
See "Operational State (ATC)"

Operating
In the Selection Details tool, Flight Crew tab, "Operating" means that the crew
member is at work on the selected flight

Operating Carrier
The airline that flies the plane carrying the passengers and/or cargo

Operating or Deadheading
Crew members are "operating" if they are working on the flight. They are
"deadheading" if they are not working the flight (basically passengers). Shows as
"Oper/Dead" in column header.

Operation
Inbound, Outbound, Parked, or Unknown
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Operational State
Brief descriptions of the current action being performed by the target (i.e., the
target’s current state): Approach (APR), Arrived (ARV), Departed (DEP), Enroute
Inbound (ENI), Enroute Outbound (ENO), Enroute (ENR), Extended Range
Inbound (EXI), Extended Range Outbound (EXO), Extended Range Unknown
(EXU), Taxi In Gate (GTI), Taxi Out Gate (GTO), Outside Surveillance Inbound
(OIN), On Movement Area (ONM), On Ramp (ONR), Outside Surveillance
Outbound (OUT), Persisted (PER), Removed (RMV), Taxi in Movement Area
(TIM), Taxi in Ramp (TIR), Taxi Out Movement Area (TOM), Taxi Out Ramp
(TOR), Taxi Out Unknown (TOU), Unknown (UNK)

Operational State (ATC)
Brief descriptions of the current action being performed by the flight determined by
the FAA.

Operational State Elapsed Time
Amount of time the aircraft has been in the current operational state

Operator Email
The email address associated with the operator of the aircraft

OpsView Data Set Limit
Maximum size, in bytes, for an OpsView dataset. If the data set is greater than
this, the user will not be able to display the data as a report in Aerobahn. The data
will, however, be available for export as a comma-separated values (CSV) file.

Orig
See "Origination Airport"

Orig (ICAO)
See "Origination Airport (ICAO)"

Origination Airport
In order of precedence based on availability: Origination Airport from FAA,
Origination Airport from Carrier

Origination Airport (ICAO)
The ICAO code representing the origination airport

OT Status
See "On Time Status"

OUT
Outside Surveillance Outbound
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Outbound Flight Punctual
The absolute difference between AOBT and SOBT is less than X minutes AND
the absolute difference between AOBT and TOBT is less than Y minutes
(True/False)

Overlap Time
Shows the difference of "Flt In Time" minus "'Flt Out Time" when both values are
available. If both values are not available, this field is empty. This field can have a
negative value.

Overlap/Countdown
Shows the Overlap Time when available. (See "Overlap Time.") If Overlap Time is
not available, shows the Flt In Countdown. (See "Flt In Countdown.")

Pad Grp
See "De-ice Pad Group"

Pad Throughput
The number of flights that exited the pad during the sample period

Parking Area
Aerobahn region name for a designated parking area

Parking Region Time (Aerobahn)
The amount of time that an aircraft occupied a parking area (based on
surveillance)

Passenger Count (AODB)
Total passenger count. Provided by AODB.

Passenger Count (Carrier)
Total passenger count (carrier-provided data)

Passenger Count (Downline Connection)
Sum of passengers with connections to a downline flight. Carrier proprietary.

Passenger Count (Manual)
Total passenger count entered by user

Passenger Count Local (AODB)
Local passenger count (passengers arriving to or departing from local airport)
provided by AODB.

Passenger Count Status
Which passenger count has been received. Carrier proprietary.

Passenger Count Status (Carrier)
Which passenger count has been received (carrier proprietary).
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Passenger Count Total
Number of passengers (carrier-provided data)

Pax Ct (AODB)
See "Passenger Count (AODB)"

Pax Ct (Carrier)
See "Passenger Count (Carrier)"

Pax Ct (Manual)
See "Passenger Count (Manual)"

Pax Ct Conn (Dnline)
See "Passenger Count (Downline Connection)"

Pax Ct Local (AODB
See "Passenger Count Local (AODB)"

Pax Ct Status
Passenger Count Status

Pax Ct Status (Carrier)
See "Passenger Count Status (Carrier)"

Pax Ct Thru
See "Passenger Count Thru"

Pax Ct Total
See "Passenger Count Total"

PDS
See "Pre Departure Sequencer"

PDU
Power Distribution Unit

PER
Persisted

Perform Coordinator Actions
Enables the user to perform all operator actions (except unassign a flight) for any
carrier group, create new allocations in static bins, add a manual AMAT, override
a flight's compliance status, change the carrier group of a flight, change the carrier
group of an empty slot, and reallocate or reassign one or more static bins

Persisted
A target is considered “Persisted” when surveillance for that target is lost, when
the target is in a defined persistence-enabled region, and persistence is enabled.
Based on user-configured preferences, the target displays as persisted.
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Persisted State
Indicates persistence status: Not Persisted; Persisted; Persisted, Manually
Moved; or Persisted, Manually Added

Placeholder?
See "Is a Placeholder"

POBT
See "Preliminary Target Off Block Time"

Pos Lat/Lon (d)
See "Position Lat/Lon (degrees)"

Pos X/Y (m)
See "Position X/Y (meters)"

Position Lat/Lon (degrees)
Lat/Lon coordinates of flight

Position X/Y (meters)
Coordinates of flight relative to system center

Powered By (All)
Enables display of features in the Powered By list on the splash (Portal) page

Pre Departure Sequencer
The "Pre Departure Sequencer (PDS) generates the PSAT/TSAT until ATC
provides the final time.

Pred Dep Delay (ATC)
See "Predicted Departure Delay (ATC)"

Pred DI Loc (Aero)
See "Predicted De-ice Location (Aerobahn)"

Pred DI Loc (ATC)
See "Predicted De-ice Location (ATC)"

Pred DI Loc (Man)
See "Predicted De-ice Location (Manual)"

Pred DI Loc (Manual)
See "Predicted De-ice Location (Manual)"

Predicted De-ice Location (Aerobahn)
Calculated de-ice pad location that takes into account the configured de-ice
location, de-ice queue occupancies, any manual entries, actual de-ice location
occupancies, and constraints such as maximum queue length and duration and
the need to balance use of the de-ice pads.
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Predicted De-ice Location (ATC)
De-ice pad derived from ATC data

Predicted De-ice Location (Manual)
User-entered de-ice pad

Predicted Departure Delay (ATC)
Excess time the flight is expected to spend taxiing in the movement area over and
above the nominal taxi time. Rounded to the nearest minute.

Preliminary Startup Approval Time (Aerobahn)
The time (generated by the Aerobahn Pre-Departure Sequencer after taking into
account TOBT, CTOT, and/or the traffic situation) that an aircraft can expect to
receive startup / push back approval

Preliminary Target Off Block Time
Aerobahn calculates this value (POBT) for each outbound flight when the flight
plan for the flight is made active and there is no Target Off Block Time (TOBT).
When the Target Off Block Time (TOBT) is assigned for the flight, Aerobahn
clears the Preliminary Target Off Block Time (POBT).

Preliminary Target Startup Approval Time
Aerobahn calculates this value (PSAT) under these conditions: The flight plan for
the flight is made active. The TOBT is null. And, the POBT is not null. When the
flight is assigned a Target Startup Approval Time (TSAT), PSAT status is cleared.

Pressure
In the METAR data set, atmospheric pressure measured in millibars (mb)

Priority (Manual)
User-entered priority for a flight

PSAT
See "Preliminary Target Startup Approval Time"

Purge All Persisted Targets
Enables the user to permanently remove persisted targets (i.e., targets that are
frozen in place due to the loss of surveillance updates in a specified "persistence"
region)

Queue Depth
In the De-ice Queue Depth Data Set, the average number of targets that are
waiting in the de-icing queue during the sample period. In Aerobahn, an aircraft
marked for de-icing is considered to be in the de-ice queue for the entire time
between AOBT and the time it enters the de-ice pad.
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Quick Report
An OpsView function that enables you to run a Report Type without any
modifications

Ramp (Aero)
See "Ramp Assigned (Aerobahn)"

Ramp (AODB)
See "Ramp Assigned (AODB)"

Ramp Actual
Same as Ramp Assigned if available. Otherwise, value is derived from Gate
Assigned (Aerobahn).

Ramp Assigned (Aerobahn)
First value is Ramp Actual. Then, value is derived from Gate Assigned (Aerobahn)

Ramp Assigned (AODB)
Value is derived from Gate Assigned (AODB)

Ramp Assigned (Carrier)
Value is derived from Gate Assigned (Carrier)

Ramp Assigned (FIDS)
Value is derived from Gate Assigned (FIDS)

Ramp Assigned (Manual)
Value is derived from Gate Assigned (Manual)

Ramp Time
See "Taxi Time in Ramp"

Ramp To Movement Area Duration (Predicted)
The predicted time it will take the target will taxi in the non-movement area. Field is
only populated if the Aerobahn Prediction Engine is enabled and flight is
outbound.

Ramp To Mvmt Area Dur (Pred)
See "Ramp to Movement Area Duration (Predicted)"

Range
A calculated distance in nautical miles from the system center for aircraft targets in
the following operational states: Enroute Extended Inbound, Enroute Extended
Outbound, Approach, Enroute, and Departing. Range value is zero for all other
targets under surveillance, and null for those not under surveillance.

Raw Report
In the METAR data set, METAR report data in its original syntax, before it is
formatted in tabular form
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Raw Surv Source
See "Raw Surveillance Source"

Raw Surveillance Source
The raw NASDI surveillance source that is currently in use for the target. Null if the
target is not under surveillance.

Reason for Special Handling (ATC)
Item 18 of ICAO Flight Plan

Recommended Off Block Time
ROBT is based on the average time-to-spot from each gate and on the Target
Movement Area Time (TMAT)

Recommended Off Block Time (Aerobahn)
Calculated by Aerobahn, the ROBT is based on the average time-to-spot from
each gate and on the Target Movement Area Time (TMAT)

Record Map Display
Enables the user to make a video recording of the Map Display and to save it to an
audio-video interleave (AVI) file

Recovery Exists
If the Diversion Status is "Diversion," then this field indicates whether a recovery
flight exists to the originally scheduled destination. A check mark ("True" state)
indicates that a recovery flight exists. An empty cell ("False" state) indicates that
no recovery flight exists.

Reg
See "Registration"

Reg (3rd Party)
See "Registration (Third Party)"

Reg (Aero)
See "Registration (Aerobahn)"

Reg (AODB)
See "Registration (AODB)"

Reg (ATC)
See "Registration (ATC)"

Reg (Carrier)
See "Registration (Carrier)"

Reg (FIDS)
See "Registration (FIDS)"



Aerobahn User Guide Glossary

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 Glossary-99

Reg (Surv)
See "Registration (Surveillance)"

Reg (VDGS)
See "Registration (VDGS)"

Region Closures
Region Closures settings and permissions

Region Curr Occ
See "Region Currently Occupying"

Region Currently Occupying
The region that the aircraft occupies. This field is used for flights that occupy
regions that overlap, in accordance with "Overlapping Gate Parameters" specified
in Gate Restriction Configuration.

Region Map
A named collection of defined regions.

Region Occupied
In a Watch List Entries data set, the contiguous region the flight occupied when it
was added to the watch list

Regions
Also called "Regions of Interest." A finite, bounded two-dimensional area on the
surface of an airport whose boundaries are used as thresholds for tracking aircraft
position and movement as various occupancy and event metrics are calculated.

Registration
Unique, alphanumeric string that identifies an aircraft. Because aircraft have
historically displayed their registration on or in the area of the aircraft tail, the
registration is often referred to as the "tail number." In the USA, the registration
number is also referred to as an "N-number" because it starts with "N". In
Aerobahn, the registration can be derived fromMode S (MLAT/ASDE-X) using
conversion or OAG lookup, or it can be provided directly from A-SMGCS.

Registration (Aerobahn)
Best available tail-number based on a hierarchical preference scheme

Registration (AODB)
The aircraft tail number provided by Airport Operational Database

Registration (ATC)
Aircraft tail number in flight data provided by Air Traffic Control

Registration (Carrier)
Aircraft tail number in flight data provided by carrier
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Registration (FIDS)
Aircraft tail number in flight data provided by FIDS provider

Registration (Surveillance)
Aircraft tail number in flight data derived from the Mode S code in the surveillance
data

Registration (Third Party)
Tail number provided by a commercial third party information source

Registration (VDGS)
Registration provided by a VDGS data source

Remark Free Text
FIDS free text field, provided-defined

Remark Text Codes
FIDS field. Shows “See Remark Free Text” by default.

Remove Flight
Enables the user to remove a flight from the system using the Remove Flight
feature in the right-click context menu

Remove Persisted Targets
Enables the user to remove permanently a single persisted target (i.e., target that
is frozen in place due to the loss of surveillance updates in a specified
"persistence" region )

Removed from List
The date and time at which the flight on a particular row was removed from the
selected watch list

Report Element Types
Specifies report elements the user can access

Report Type
A collection of OpsView data-set query parameters and report configuration
information (data set definitions, report elements [tables, pivot tables, charts, and
graphs], and layout but no associated data

Requested Flight Level
Flight level

Restr Controlled Elements
See "Flow Restriction Controlled Elements"

Restr MINIT
See "Flow Restriction Minutes-In-Trail"
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Restr MIT
See "Flow Restriction Miles-In-Trail"

Restr Name
See "Flow Restriction Name"

Restr NAS Elements
See "Flow Restriction NAS Elements"

Restr Type
See "Flow Restriction Type"

RMV
Removed

ROBT
See "Recommended Off Block Time"

Rqst FL
See "Requested Flight Level"

RTG
Return To Gate

Rule Watch List
The name of the rule that triggered a flight listing in Watch List Viewer

Runup Repo Req (Manual)
See "Runup Reposition Required (Manual)"

Runup Reposition Required (Manual)
User-entered (True-False) indication of whether the flight requires a Runup
Reposition

Runway
See "Runway Actual"

Runway (ACDM)
The expected departure runway used by the Pre-Departure Sequencer

Runway Act
See "Runway Actual"

Runway Actual
Runway on which a flight landed

Runway Asgn (Man)
See "Runway Assigned (Manual)"
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Runway Assigned (Aerobahn)
The best available "Runway Assigned" data based on a hierarchical preference
scheme

Runway Assigned (ATC)
ANSP-provided runway assignment

Runway Assigned (Manual)
User-entered runway the aircraft is intended to use

Runway Entrance Time
The time that a departing flight entered the runway to take off

Runway Exit Time
The time that arriving flight left the runway after landing

Runway Occupancy Time
Amount of time the aircraft has occupied the runway

Runway Pred
See "Runway Predicted"

Runway Predicted
The runway the PDS expects the flight to use.

Runway Region Occupancy Time
For inbound flights, the first runway region occupancy elapsed time for a flight that
is in either the 'Arrival' or 'Taxi In Movement' Operational State. (Note: any future
runway exit events are ignored for this field). For outbound flights, the final runway
region occupancy elapsed time for a flight that is in either the 'Departing' or
'Enroute Out' Operational State.

Sample End Time
A sample is a period of time, usually N minutes long. The sample end time is the
end of the period over which statistics are accumulated for the sample.

Sample Start Time
A sample is a period of time, usually N minutes long. The sample start time is the
start of the period over which statistics are accumulated for the sample.

Save Workspace
Enables the user to save a workspace for later retrieval

Sch Equip
See "Scheduled Equipment"

Sch Tow Dur (Aero)
See "Scheduled Tow Duration (Aerobahn)"
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Sch Tow Dur (AODB)
See "Scheduled Tow Duration (AODB)"

Sch Tow Dur (Carrier)
See "Scheduled Tow Duration (Carrier)"

Sch Tow Dur (Man)
See "Scheduled Tow Duration (Manual)"

Sch Tow Off (AODB)
See "Scheduled Tow Off Time (AODB)"

Sch Tow Off (Carrier)
See "Scheduled Tow Off Time (Carrier)"

Sch Tow On (AODB)
See "Scheduled Tow On Time (AODB)"

Sch Tow On (Carrier)
See "Scheduled Tow On Time (Carrier)"

Schedule Region Closures
Enables the user to schedule region closures in the Region Closures tool

Schedule/Modify/Delete Airport Configurations
Enables a user to select a configuration as the active configuration, schedule
future configurations, modify the active configuration, and to delete a configuration
from the schedule

Scheduled Equipment
Aircraft equipment scheduled for the flight. Carrier proprietary.

Scheduled Flight Management
Enables the user to access the Scheduled Flight Management tool

Scheduled In
See "Scheduled In Block Time (Carrier)"

Scheduled In (FIDS)
See "Scheduled In Block Time (FIDS)"

Scheduled In Block Time (Aerobahn)
Provides best available Scheduled In Block Time data based on a hierarchical
preference scheme

Scheduled In Block Time (AODB)
The in-block time provided by Airport Operational Database

Scheduled In Block Time (Carrier)
Carrier-provided scheduled in-block time
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Scheduled In Block Time (FIDS)
FIDS-provided scheduled in-block time

Scheduled In Block Time (Third Party)
Scheduled in-block time provided by a commercial third party information source

Scheduled In Block Time (VDGS)
Scheduled In Block Time provided by a VDGS data source

Scheduled Landing Time (Aerobahn)
Provides best available Scheduled Landing Time data based on a hierarchical
preference scheme

Scheduled Landing Time (ATC)
The scheduled landing time provided by air traffic control

Scheduled Landing Time (Carrier)
Carrier-provided scheduled landing time

Scheduled Landing Time (Third Party)
Scheduled landing time provided by a commercial third party information source

Scheduled Off
See "Scheduled Take Off Time (Carrier)"

Scheduled Off (ASDI)
See "Scheduled Take Off Time (FAA)"

Scheduled Off Block Time (Aerobahn)
Provides best available Scheduled Off Block Time data based on a hierarchical
preference scheme

Scheduled Off Block Time (AODB)
Time (provided by Airport Operational Database) at which the aircraft is scheduled
to leave the gate

Scheduled Off Block Time (ATC)
ATC-provided scheduled off-block time

Scheduled Off Block Time (Carrier)
Carrier-provided scheduled off-block time

Scheduled Off Block Time (FIDS)
FIDS-provided scheduled off-block time

Scheduled Off Block Time (Third Party)
The scheduled off-block time provided by a commercial third party information
source
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Scheduled Off Block Time (VDGS)
Scheduled Off Block Time provided by a VDGS data source

Scheduled On
See "Scheduled Landing Time (Carrier)"

Scheduled On (ASDI)
Scheduled Landing Time (FAA)

Scheduled Out
See "Scheduled Off Block Time (Carrier)"

Scheduled Out (FIDS)
See "Scheduled Off Block Time (FIDS)"

Scheduled Take Off Time (Aerobahn)
Provides best available Scheduled Take Off Time data based on a hierarchical
preference scheme

Scheduled Take Off Time (ATC)
The time that Air Traffic Control provides as the scheduled time for the aircraft to
go wheels up

Scheduled Take Off Time (Carrier)
Carrier-provided time that the aircraft is scheduled to go wheels up

Scheduled Take Off Time (Third Party)
Scheduled take off time provided by a commercial third party information source

Scheduled Taxi Time (FIDS)
The scheduled taxi time provided by the airport-specific FIDS data

Scheduled Tow Duration (Aerobahn)
The best available difference (in seconds) between the Scheduled Tow Start time
and Scheduled Tow End time based on this preference scheme (most to least
preferred data): manual, surveillance, carrier, AODB.

Scheduled Tow Duration (AODB)
Difference (in seconds) between the Scheduled Tow Start time and the Scheduled
Tow End time provided by the Airport Operational Data Base

Scheduled Tow Duration (Carrier)
Difference (in seconds) between the Scheduled Tow Start time and the Scheduled
Tow End time provided by the carrier

Scheduled Tow Duration (Manual)
Difference (in seconds) between the manually set Scheduled Tow Start time and
manually set Scheduled Tow End time



Glossary Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

Glossary-106 14 February 2025

Scheduled Tow Duration (Surveillance)
Difference (in seconds) between the surveillance-provided Scheduled Tow Start
time and the surveillance-provided Scheduled Tow End time

Scheduled Tow Off Time (AODB)
The scheduled time and date for the start of the tow of an arrival flight off the
arrival gate/stand. Received from the Airport Operational Data Base.

Scheduled Tow Off Time (Carrier)
The scheduled time and date for the start of the tow of an arrival flight off the
arrival gate/stand. Received from the carrier.

Scheduled Tow On Time (AODB)
The scheduled time and date for the end of the tow of a departure flight onto the
departure gate/stand. Received from the Airport Operational Data Base.

Scheduled Tow On Time (Carrier)
The scheduled time and date for the end of the tow of a departure flight onto the
departure gate/stand. Received from the carrier.

Scratch Pad
See "Scratch Pad Text"

Scratch Pad Text
User-entered text field in the Map Display data block that is visible only to users
with proprietary data access to the associated flight

Scratch Pad Text (Public)
User-entered text field (in the Map Display data block) that is visible to all users

Scratchpad Text
User-entered text field in the Map Display data block that is visible only to users
with proprietary data access to the associated flight

Search for Targets
Enables the user to access the Search feature for locating flights on the Aerobahn
display

Sequence Date
The date of the flight sequence.

Sequence Number
A unique identifier for a flight leg. Shows as "Sequence No." in column header.

Set User Login Workspace
Enables the user to determine which workspace appears when login is complete
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Share Data
Enables the user to share reports, queries, or workspaces with other
Users/Groups. The set of Groups with which the user is allowed to share is
configured under the Data Sharing tab.

Ship # (AODB)
See "Ship Number (AODB)"

Ship # (Carrier)
See "Ship Number (Carrier)"

Ship Number
Airline-specific, unique aircraft identifier

Ship Number (AODB)
AODB-provided ship number (Airline-specific, unique aircraft identifier)

Ship Number (Carrier)
Airline-specific, unique aircraft identifier

SIBT (3rd Party)
See "Scheduled In Block Time (Third Party)"

SIBT (Aero)
See "Scheduled In Block Time (Aerobahn)" for definition

SIBT (AODB)
See "Scheduled In Block Time (AODB)"

SIBT (Carrier)
See "Scheduled In Block Time (Carrier)"

SIBT (FIDS)
See "Scheduled In Block Time (FIDS)"

SIBT (VDGS)
See "Scheduled In Block Time (VDGS)"

SID
See "Standard Instrument Departure"

Site
Airport of interest. Aerobahn adds to pivot table field list.

SLDT (3rd Party)
See "Scheduled Landing Time (Third Party)"

SLDT (Aero)
See "Scheduled Landing Time (Aerobahn)"
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SLDT (ATC)
See "Scheduled Landing Time (ATC)"

SLDT (Carrier)
See "Scheduled Landing Time (Carrier)"

SMP
See "Surface Metering Program"

SMP Exempt Reason (ATC)
See "Surface Metering Program Exempt Reason (ATC)"

SMP Exempt Status (ATC)
See "Surface Metering Program Exempt Status (ATC)"

SMS
Short Message System

SMTP
Simple Mail Transfer Protocol

SOBT (3rd Party)
See "Scheduled Off Block Time (Third Party)"

SOBT (Aero)
See "Scheduled Off Block Time (Aerobahn)"

SOBT (AODB)
See "Scheduled Off Block Time (AODB)"

SOBT (Carrier)
Scheduled Off Block Time (Carrier)

SOBT (FIDS)
See "Scheduled Off Block Time (FIDS)"

SOBT (VDGS)
See "Scheduled Off Block Time (VDGS)"

Source ID (AODB)
See "Source Specific ID (AODB)"

Source ID (ATC)
Source Specific ID (ATC)

Source ID (Carrier)
See "Source Specific ID (Carrier)"

Source ID (FIDS)
See "Source Specific ID (FIDS)"
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Source ID (VDGS)
See "Source Specific ID (VDGS)"

Source Specific ID (3rd Party)
See "Source Specific ID (Third Party)"

Source Specific ID (AODB)
AODB-provided unique identifier

Source Specific ID (ATC)
ATC-provided unique identifier

Source Specific ID (Carrier)
Carrier-provided unique identifier

Source Specific ID (FIDS)
FIDS-provided unique identifier

Source Specific ID (Third Party)
Third Party-provided unique identifier

Source Specific ID (VDGS)
VDGS-provided unique identifier

Sp AC Qual
See "Special Aircraft Qualifier"

Special Aircraft Qualifier
Single character representing any "special" qualities of the aircraft being flown for
this flight. Special qualities include H - Heavy, T - TCAS, F - B757, L - B757 and
TCAS, B - Heavy and TCAS, M - Wake Turbulence, and O – Others.

Special Purpose Indicator
Indicates that the pilot has keyed the IDENT button on the transponder

Speed (knots)
Aircraft speed in knots (from MLAT,ASDE-X).

Speed in Knots (Surveillance)
Aircraft speed in knots (from MLAT, ASDE-X)

Speed Kn (Surv)
See "Speed in Knots (Surveillance)"

SPI
See "Special Purpose Indicator"

Spot
The location where aircraft ground control transitions from one authority to
another authority.
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STA
Scheduled Time of Arrival

Stand Act (Surv)
See "Stand Actual (Surveillance)"

Stand Actual (Surveillance)
For outbounds, this is the stand from which Aerobahn detects the aircraft
departing. For inbounds, this is the stand to which Aerobahn detects the aircraft
arriving. For flights that occupy regions that overlap, Aerobahn determines the
stand in accordance with the "Overlapping Gate Parameters" specified in the Gate
Restriction Configuration utility. This field does not change when a persisted
target is manually moved or towed.

Stand Asgn (Aero)
See "Stand Assigned (Aerobahn)"

Stand Asgn (Aero) Status
See "Stand Assigned (Aerobahn) Status"

Stand Asgn (AODB) Status
See "Stand Assigned (AODB) Status"

Stand Asgn (ATC)
See "Stand Assigned (ATC)"

Stand Asgn (ATC) Status
See "Stand Assigned (ATC) Status"

Stand Asgn (Carrier)
See "Stand Assigned (Carrier)"

Stand Asgn (Carrier) Status
See "Stand Assigned (Carrier) Status"

Stand Asgn (FIDS)
See "Stand Assigned (FIDS)"

Stand Asgn (FIDS) Status
See "Stand Assigned (FIDS) Status"

Stand Asgn (Man)
See "Stand Assigned (Manual)"

Stand Asgn (Man) Status
See "Stand Assigned (Manual) Status"

Stand Asgn Est Avail
See "Stand Assigned Estimated Availability"
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Stand Assigned - Hardstand
A parking spot. Carrier proprietary.

Stand Assigned (Aerobahn)
Provides best available Stand Assigned data based on a hierarchical preference
scheme

Stand Assigned (Aerobahn) Status
Best available stand-assignment status based on hierarchical preference
scheme.

Stand Assigned (AODB) Status
Status is... - "Occupied" if there is an aircraft in "Stand Asgn (AODB)" -
"Unoccupied" if there is not an aircraft in "Stand Asgn (AODB)' - "Blocked" if there
is an aircraft in another gate that satisfies an "Adjacency Restriction" with respect
to "A/C Type (Aero)" and "Stand Asgn (AODB)" - N/A if "Stand Asgn (AODB)" is
empty

Stand Assigned (ATC)
Gate assigned by air traffic control

Stand Assigned (ATC) Status
Status is... - "Occupied" if there is an aircraft in "Stand Asgn (ATC)'" -
"Unoccupied" if there is not an aircraft in "Stand Asgn (ATC)" - "Blocked" if there is
an aircraft in another gate that satisfies an "Adjacency Restriction" with respect to
"A/C Type (Aero)" and "Stand Asgn (ATC)" - N/A if "Stand Asgn (ATC)" is empty

Stand Assigned (Carrier)
Carrier-provided assigned stand

Stand Assigned (Carrier) Status
Status is... - "Occupied" if there is an aircraft in "Stand Asgn (Carrier)" -
"Unoccupied" if there is not an aircraft in "Stand Asgn (Carrier)" - "Blocked" if there
is an aircraft in another gate that satisfies an "Adjacency Restriction" with respect
to "A/C Type (Aero)" and "Stand Asgn (Carrier)" - N/A if "Stand Asgn (Carrier)" is
empty

Stand Assigned (FIDS)
The FAA-provided assigned gate/stand

Stand Assigned (FIDS) Status
Status is... - "Occupied" if there is an aircraft in "Stand Asgn (FIDS)" -
"Unoccupied" if there is not an aircraft in "Stand Asgn (FIDS)" - "Blocked" if there
is an aircraft currently in another gate that satisfies an "Adjacency Restriction" with
respect to "A/C Type (Aero)"' and "Stand Asgn (FIDS)" - N/A if "Stand Asgn
(FIDS)" is empty"
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Stand Assigned (Manual)
User-entered stand the aircraft is intended to use. This is primarily used by the
Aerobahn Prediction Engine.

Stand Assigned (Manual) Status
Status is... - "Occupied" if there is an aircraft in "Stand Asgn (Manual)" -
"Unoccupied" if there is not an aircraft in "Stand Asgn (Manual)" - "Blocked" if
there is an aircraft in another gate that satisfies an "Adjacency Restriction" with
respect to "A/C Type (Aero)" and "Stand Asgn (Manual)" - N/A if "Stand Asgn
(Manual)' is empty"

Stand Assigned Estimated Availability
The latest "EOBT (Aero)" of any flight that occupies or blocks the "Stand Asgn
(Aero)" (in accordance with Gate Restriction Configurations). This value is null if
no flights occupy or block the "Stand Asgn (Aero)," if "Stand Currently Occupying"
is not null, or if "Direction" is outbound.

Stand Curr Occ
See "Stand Currently Occupying"

Stand Currently Occupying
Stand that the aircraft currently occupies. Blank when aircraft does not occupy a
stand. For flights that occupy regions that overlap, Aerobahn determines the stand
in accordance with the "Overlapping Gate Parameters" specified in the Gate
Restriction Configuration utility. This field changes when a persisted target is
manually moved or towed.

Stand Occ Time
See "Stand Occupancy Time"

Stand Occupancy Start Time (Carrier)
Date and time derived from carrier-provided data

Stand Occupancy Time
Amount of time the aircraft has occupied the stand

Stand Pred
See "Stand Predicted"

Stand Predicted
For an inbound flight, the stand that Aerobahn expects the flight to use. This
predicted stand is used as the end point of a route during prediction, and the
predicted routes use this as the destination end point.

Standard Instrument Departure
Current or final RNAV- or instrument-departure procedure that the flight follows to
depart from the aerodrome
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Standard Report Types
Specifies the standard report types the user can access

Stationary Duration
A real-time value (derived from movement-state transitions) that indicates the
amount of time a target has spent in the current stationary state

Stationary State
Moving, Stationary, or Parked. "Parked" state is assigned when a plane is at a
gate, and the stationary time counter does not increase while the plane is in this
status.

Stationary Taxi Total Duration
The total number of minutes and seconds that the target has spent in the
Stationary state outside the gate. (Reports only)

Status
The calculated state of a target displayed in a data block or mouseover: "UNK"
(unknown), "INB" (inbound), "OUT" (outbound), or "PER" (persisted). In Diverted
Flights Viewer, various flight status information provided by a third-party source.

STD
Scheduled Time of Departure

STOT (3rd Party)
See "Scheduled Take Off Time (Third Party)"

STOT (Aero)
See "Scheduled Take Off Time (Aerobahn)"

STOT (ATC)
See "Scheduled Take Off Time (ATC)"

STOT (Carrier)
See "Scheduled Take Off Time (Carrier)"

STS (ATC)
See "Reason for Special Handling (ATC)"

Surface Metering Program
A restriction at an airport that holds aircraft at their departure gates beyond their
earliest off block times to manage congestion in the movement area. The air traffic
controllers evaluate the predicted runway queue lengths to determine when
surface metering programs (SMP) need to be established.

Surface Metering Program Exempt Reason (ATC)
The reason why TFDM determined the flight to be unsuitable for metering.
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Surface Metering Program Exempt Status (ATC)
EXEMPT if TFDM has determined the flight is unsuitable for metering.

Surv Source
See "Surveillance Source"

Surveillance Initialization Time
A target data field that indicates the first moment the target was seen with
surveillance. Surveillance Initialization Time should reset each time surveillance
re-initializes, such as when a target coasts or persists and then comes back under
surveillance. In such a case, the target should get a new detection time.

Surveillance Source
The surveillance source or system that sends updates to a specific target.

System Administration
System administration settings and permissions

T1
A digital transmission line. Refers generally to any data circuit running at 1.544
Mbit/second line rate.

TAF
Terminal Aerodrome Forecast. A concise expression of the expected weather
conditions in the proximity of an airport during a specified period.

Tail Number
See "Registration"

Target De-ice Queue Entry Time
Time at which the target entered the de-ice queue

Target Graphics Caching Enabled
Makes Map Display use less CPU when the user is not panning or zooming

Target ID
Internal unique identification number for target information

Target Initialization Time
The time at which an outbound target turns on its transponder

Target Initialization Time (Outbound)
The time at which an outbound target turns on its transponder

Target Movement Area Time (Aerobahn)
The Aerobahn-assigned time (i.e., the "target time") at which a departing flight
must be at the spot to fit into the metering plan. Referred to as "TMAT."
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Target Movement Area Time (ATC)
Time specified by an active SMP that a metered flight needs to enter the
movement area. Flight operators must comply with the TMAT in order to ensure
metering is effective.

Target Off Block Time (Aerobahn)
The time at which the airline expects the flight to be able to depart given internal
delays (e.g., mechanical problems, late arriving flight). TOBT (Aerobahn) is the
best available TOBT derived from user-entered data, carrier, and ATC data.

Target Off Block Time (AODB)
AODB-provided Target Off Block Time. See also "Target Off Block Time
(Aerobahn)"

Target Off Block Time (ATC)
TOBT derived from data provided by air traffic control.

Target Off Block Time (Carrier)
TOBT derived from carrier-provided data. See also Target Off Block Time
(Aerobahn).

Target Off Block Time (Manual)
TOBT derived from user-entered data. See also Target Off Block Time
(Aerobahn).

Target Off Block Time Update Reason
A selectable code that shows the reason why the TOBT was changed. If the TOBT
was changed more than 1 time, this shows the reason for the final change.

Target Startup Approval Time (ACDM)
Date and time provided by the latest non-null value for "'Target Startup Approval
Time (ACDM)" or "'TSAT (ACDM)" in a real-time field

Target Startup Approval Time (Aerobahn)
The best available Target Startup Approval time provided by flight-data feeds in
the following priority: TSAT (Manual), TSAT (ACDM), ROBT (Aero).

Target Startup Approval Time (Manual)
The startup / push back approval time that is typically provided by ATC (manual
input) to override the Pre Departure Sequencer (PDS).

Target States - Show ASDI Extended Range Targets
Enables the user to view targets beyond surface surveillance out to 100 nmi

Target Take Off Time
Based on average taxi time from each spot to each runway and on a flight's Target
Movement Area Time (TMAT)
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Target Take Off Time (Aerobahn)
Provides best available Target Take Off Time data based on a hierarchical
preference scheme.

Target Take Off Time (ATC)
Planned runway take off time calculated by TFDM for metered flights.

Target Take Off Time (CDM)
The estimated take off time calculated as the sum of EOBT + EXOT (Pred)

Target Take Off Time (Derived)
Planned runway take off time determined by the Aerobahn departure metering
logic derived from the TMAT, the unimpeded taxi time, and the queue delay. Used
as the TTOT for manually created slots in the static bin. Set to EDCT if one exists.

Target Take Off Time (Rationer)
The runway take off time that the departure metering logic (rationer) uses as the
planned take off (“slot”) time in the departure allocation schedule to calculate the
Target Startup Approval Time (TSAT)

Target Type
Category of the tracked object: vehicles, aircraft, and reference transponders. Any
tracked object that is not one of these is categorized "unknown."

Target Update Period in Seconds
Sets the number of seconds between target updates in TaxiView

Target/(Preliminary) Off Block Time (Aerobahn)
The best available off-block time provided by flight-data feeds in the following
priority: TOBT (Manual), TOBT (Carrier), TOBT (ATC), POBT. Preliminary times
are in parentheses

Target/(Preliminary) Startup Approval Time (Aerobahn)
The best available startup approval time in the following priority: TSAT (Manual),
TSAT (Aero), PSAT. Preliminary times are in parentheses

Taxi In Avg (Dnline)
See "Taxi In Time Average Downline Airport"

Taxi In Time Average Downline Airport
Average time (based on stored Aerobahn data) required for an aircraft to taxi in at
a particular airport, at a particular time of day. Downline indicates the destination
airport for the outbound flight in question.

Taxi Out Avg (Upline)
See "Taxi Out Time Average Upline Airport"
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Taxi Out Time Average Upline Airport
Average time (based on stored Aerobahn data) required for an aircraft to taxi out
at a particular airport, at a particular time of day. Upline indicates that it is the
origination airport for the inbound flight in question

Taxi Time (Aero)
In order of precedence based on availability: Taxi Time (Carrier), Taxi Time
(Aerobahn)

Taxi Time (Aerobahn)
Provides best available Taxi Time data based on a hierarchical preference
scheme

Taxi Time (Carrier)
Difference between the Current Time and the Actual Off Block Time (Carrier) field

Taxi Time (Surv)
See "Taxi Time (Surveillance)

Taxi Time (Surveillance)
Total taxi time of an aircraft as determined by surveillance-driven events
interpreted by Aerobahn. For inbound aircraft, the difference between either the
current time or the Aerobahn Actual In-Block Time and the Aerobahn Actual
Landing Time. For outbound aircraft, it is the difference between either the current
time or the Aerobahn Actual Take Off Time and the Aerobahn Actual Off-Block
Time.

Taxi Time After De-icing
Difference between the de-ice pad exit time (if de-icing occurred) and the wheels
up time

Taxi Time Apron
See " Taxi Time on Apron"

Taxi Time Est Rem (Pred)
Taxi Time Estimated Remaining (Prediction)

Taxi Time Estimated Remaining (Prediction)
For an inbound flight, the estimated time duration before the flight will reach the
gate. For an outbound flight, the estimated time duration before the flight will take
off. Both represent the time remaining until the flight reaches the end of the
predicted route.

Taxi Time in Movement Area
For inbound aircraft, the difference between the Movement Area Exit Time and the
Actual Landing Time (Surveillance). For outbound aircraft, the difference between
the Actual Take Off Time (Surveillance) and the Movement Area Entrance Time.
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Taxi Time in Non-Movement Area
For inbound aircraft, the difference between the time at which the aircraft enters
the ramp and the Aerobahn IN time. For outbound aircraft, the difference between
the Aerobahn OUT time and the time at which the aircraft exits the ramp.

Taxi Time in Ramp
The difference between the time at which the flight entered the ramp area and the
time the flight exited the ramp area.

Taxi Time Movement
See "Taxi Time in Movement Area"

Taxi Time Non-Mvmt
Taxi Time in Non-Movement Area

Taxi Time on Apron
The difference between the time at which the flight entered the apron area and the
time the flight exited the apron area

Taxiway Used to Enter/Exit Apron
Taxiway identifier

Taxiway Used to Enter/Exit Ramp
Name of first taxiway occupied after leaving runway (arrivals) or last taxiway
occupied after entering runway (departures)

Taxiway Used to Enter/Exit Runway
Taxiway identifier

Taxiway Used to Exit/Enter Ramp
Name of first taxiway occupied after leaving ramp (departures) or last taxiway
occupied before entering ramp (arrivals)

TCP
Transmission Control Protocol

Terminal (3rd Party)
See "Terminal Assigned (Third Party)"

Terminal (Aero)
See "Terminal Assigned (Aerobahn)"

Terminal (AODB)
See "Terminal Assigned (AODB)"

Terminal Actual
Terminal name (derived from Actual Gate)
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Terminal Assigned (Aero)
derived from Gate Assigned (Aerobahn)

Terminal Assigned (Aerobahn)
Best available Assigned Terminal based on hierarchical preference scheme.
Derived from Gate Assigned (Aerobahn)

Terminal Assigned (AODB)
Value is derived from Gate Assigned (AODB)

Terminal Assigned (Carrier)
Derived from Gate Assigned (Carrier)

Terminal Assigned (FIDS)
Derived from Gate Assigned (FIDS)

Terminal Assigned (Manual)
Derived from Gate Assigned (Manual)

Terminal Assigned (Third Party)
The assigned terminal provided by a commercial third party information source
and derived from Gate Assigned (Third Party).

Terminal Flight Data Manager
NextGen tower program that improves surface management and efficiency by
distributing flight plan data and providing a range of decision support tools to
controllers, traffic management coordinators as well as flight and airport
operators.

Thru Passenger Count
Sum of passengers with a connection to the next flight leg. Carrier Proprietary.

TIM
Taxi In Movement Area

Time Entered
Time an aircraft entered a region

Time Exited
Time an aircraft exited a region

TIR
Taxi In Ramp

TMA
Terminal Maneuvering Area or Traffic Movement Advisor (depending on context)

TMA Release
TMA Release Time (Manual)
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TMA Release Time (Manual)
Take off time slot at the upline airport, coordinated between the FAA and airline

TMA Void
See "TMA Void Time (Manual)"

TMA Void Time (Manual)
Time after which a flight can no longer use its TMA Release Time

TMAT
See "Target Movement Area Time"

TMAT (ATC)
See "Target Movement Area Time (ATC)"

TMAT Deviation
Time difference between a flight’s AMAT and the nearer limit of the TMAT
tolerance window. (For example, if the TMAT tolerance is -5min/+10min, and the
flight arrives at the spot 15 minutes past the TMAT, the TMAT Deviation will be +5
min. If it arrives 15 minutes prior to the TMAT, the TMAT Deviation will be -10
min.) The TMAT Deviation of a compliant flight (a flight that arrives at the spot
within the TMAT tolerance window) is 0 minutes.

TMI
Traffic Management Initiatives. An US FAA term indicating techniques used to
manage demand with capacity in the US National Airspace System (NAS).

TMI ID (ATC)
See "TMI Identifier (ATC)"

TMI Identifier (ATC)
TFDM provided identifier for Traffic Management Initiatives (TMIs) affecting the
flight.

TOBT (Aerobahn)
See "Target Off Block Time (Aerobahn)"

TOBT (AODB)
See "Target Off Block Time (AODB)"

TOBT (ATC)
See "Target Off Block Time (ATC)"

TOBT (Carrier)
See "Target Off Block Time (Carrier)"

TOBT (Manual)
See "Target Off Block Time (Manual)"
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TOBT At MS9
TOBT (Aero) value at the time Milestone 9 is initially met. If Milestone 9 is cleared
and set again, the initially reported TOBT value will not be overwritten with a new
value.

TOBT At MS10
TOBT (Aero) value at the time Milestone 10 is initially met. If Milestone 10 is
cleared and set again, the initially reported TOBT value will not be overwritten with
a new value.

TOBT At MS11
TOBT (Aero) value at the time Milestone 11 is initially met. If Milestone 11 is
cleared and set again, the initially reported TOBT value will not be overwritten with
a new value.

TOBT At MS12
TOBT (Aero) value at the time Milestone 12 is initially met. If Milestone 12 is
cleared and set again, the initially reported TOBT value will not be overwritten with
a new value.

TOBT At MS15
TOBT (Aero) value at the time Milestone 15 is initially met. If Milestone 15 is
cleared and set again, the initially reported TOBT value will not be overwritten with
a new value.

TOBT Count
Number of TOBT changes

TOBT On Time
Tells whether Target Off Block Time (Aerobahn) was received in a reasonable
amount of time. (True when within "reasonable" specification.)

TOBT Post TSAT Count
Number of TOBT changes after TSAT

TOBT Timeliness
Provides a time duration so that you can determine if Target Off Block Time
(Aerobahn) was received in a reasonable amount of time

TOBT Update Time
Date and time that the Target Off Block Time was last updated. Derived from
Manual, Carrier, or ATC data.

TOBT/(POBT)
Refer to "Target/(Preliminary) Off Block Time"

Toggle Annotations
Enables the user to view annotations (i.e., additional map markings, either created
at the system level or by other users)
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Toggle Layer Visibility
Enables the user to choose to turn off aspects of the background map, region
outlines, region labels, and annotations

TOM
Taxi Out Movement Area

Toolbars
Enables the user to access toolbars

Tools
Tool settings and permissions

TOR
Taxi Out Ramp

Total Operations
In the Operations Count by Hour data set,the number of operations (arrivals or
departures) that occurred during in a given hour on a given runway

Total Passenger Count
See "Passenger Count Total"

Total Seat Count
Number of seats in that aircraft

Total Taxi Time
See "Taxi Time (Surveillance)"

TOU
Taxi Out Unknown

Tow Duration
The length of a tow (in seconds) from start to end

Tow End Loc
See "Tow End Location" with specific data source

Tow End Loc (Aero)
See "Tow End Location (Aerobahn)"

Tow End Loc (AODB)
See "Tow End Location (AODB)"

Tow End Loc (Carrier)
See "Tow End Location (Carrier)"

Tow End Loc (Man)
See "Tow End Location (Manual)"
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Tow End Loc (Surv)
See "Tow End Location (Surveillance)"

Tow End Location (Aerobahn)
The region where the tow is stopped. Provides the best available data in this
order: Manual, AODB/Carrier, Surveillance.

Tow End Location (AODB)
The region where the tow is stopped. Received from the Airport Operational Data
Base.

Tow End Location (Carrier)
The region where the tow is stopped. Received from the carrier.

Tow End Location (Manual)
User-entered region where the tow is stopped. Default value is the current location
of a target.

Tow End Location (Surveillance)
The region where the tow is stopped.

Tow Start
See "Tow Start Location"

Tow Start Loc
See "Tow Start Location"

Tow Start Loc (Aero)
See "Tow Start Location (Aerobahn)"

Tow Start Loc (Aerobahn)
See "Tow Start Location (Aerobahn)"

Tow Start Loc (AODB)
See "Tow Start Location (AODB)"

Tow Start Loc (Carrier)
See "Tow Start Location (Carrier)"

Tow Start Loc (Manual)
See "Tow Start Location (Manual)"

Tow Start Loc (Surveillance)
See "Tow Start Location (Surveillance)"

Tow Start Location (Aerobahn)
The region where a tow started. Provides the best available data in this order:
Manual, AODB/Carrier, Surveillance.
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Tow Start Location (AODB)
The region where a tow started. Received from the Airport Operational Data Base.

Tow Start Location (Carrier)
The region where a tow started. Received from the carrier.

Tow Start Location (Manual)
The region where a tow started. Received from Aerobahn user input.

Tow Start Location (Surveillance)
Region where tow commenced (modified logic to set)

Tow Start Time
The time and date when a tow started

Tow Status
See "Towing Status"

Tow Status (Aero)
See "Towing Status (Aerobahn)"

Tow Status (Aerobahn)
See "Towing Status (Aerobahn)"

Tow Status (AODB)
See "Towing Status (AODB)"

Tow Status (Carrier)
See "Towing Status (Carrier)"

Tow Status (Man)
See "Towing Status (Manual)"

Tow Status (Surv)
See "Towing Status (Surveillance)"

Tow Veh
See "Is a Tow Vehicle"

Towing Status
An indication (Towing, Not Towing) that an aircraft is or is not being towed

Towing Status (Aerobahn)
An indication (Vehicle: Not Towing, Towing, Tow Completed; Aircraft: Not Towing,
Tow Candidate, Towing, Tow Completed) that an aircraft is or is not being towed,
that the aircraft is scheduled to be towed, or that towing is complete. Provides the
best available data in this order: Manual, AODB/Carrier, Surveillance.



Aerobahn User Guide Glossary

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 Glossary-125

Towing Status (AODB)
An indication (Towing, Not Towing, Scheduled, Completed) of the towing status
for an aircraft based on Airport Operational Data Base data

Towing Status (Carrier)
An indication (Towing, Not Towing, Scheduled, Completed) of the towing status
for an aircraft based on carrier-provided data

Towing Status (Manual)
An indication (Towing, Not Towing, Completed) of the towing status for an aircraft
based on data input by an Aerobahn user

Towing Status (Surveillance)
An indication (Towing, Not Towing, Scheduled, Completed) of the towing status
for an aircraft based on surveillance data

Tracking Device ID
MAC Address

Traffic Flow Management System
NAS-Wide system for planning and implementing strategic and tactical traffic flow
management initiatives to mitigate demand/capacity imbalances.

Transition Fix
Point in space (latitude, longitude, altitude) to which an aircraft is routed to
transition from the terminal area to the enroute space

Trk Dev ID
See "Tracking Device ID"

TSAT (Aero)
See "Target Startup Approval Time (Aerobahn)"

TSAT (Manual)
See "Target Startup Approval Time (Manual)"

TSAT AOBT Diff
Absolute difference (seconds) between TSAT and AOBT

TSAT ASAT Diff
Absolute difference (seconds) between TSAT and ASAT

TSAT At MS9
TSAT (Aero) value at the time Milestone 9 is initially met. If Milestone 9 is cleared
and set again, the initially reported TSAT value will not be overwritten with a new
value.
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TSAT At MS10
TSAT (Aero) value at the time Milestone 10 is initially met. If Milestone 10 is
cleared and set again, the initially reported TSAT value will not be overwritten with
a new value.

TSAT At MS11
TSAT (Aero) value at the time Milestone 11 is initially met. If Milestone 11 is
cleared and set again, the initially reported TSAT value will not be overwritten with
a new value.

TSAT At MS12
TSAT (Aero) value at the time Milestone 12 is initially met. If Milestone 12 is
cleared and set again, the initially reported TSAT value will not be overwritten with
a new value.

TSAT At MS13
TSAT (Aero) value at the time Milestone 13 is initially met. If Milestone 13 is
cleared and set again, the initially reported TSAT value will not be overwritten with
a new value.

TSAT At MS14
TSAT (Aero) value at the time Milestone 14 is initially met. If Milestone 14 is
cleared and set again, the initially reported TSAT value will not be overwritten with
a new value.

TSAT At MS15
TSAT (Aero) value at the time Milestone 15 is initially met. If Milestone 15 is
cleared and set again, the initially reported TSAT value will not be overwritten with
a new value.

TSAT Frozen Count
Number of frozen TSATs

TSAT On Time
Tells whether TSAT (Aerobahn) was received in a reasonable amount of time.
(True when within "reasonable" specification.)

TSAT Timeliness
Provides a time duration so that you can determine if Target Startup Approval
Time (Aerobahn) was received in a reasonable amount of time

TSAT TOBT Diff
Absolute difference (in seconds) between TSAT and TOBT

TSAT/(PSAT) (Aero)
See "Target/(Preliminary) Startup Approval Time (Aerobahn)"
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TTOT
See "Target Take Off Time"

TTOT (Aero)
Target Take Off Time calculated by Aerobahn, based on flight's TMAT and
average taxi time from each spot to each runway

TTOT (ATC)
See "Target Take Off Time (ATC)"

TTOT (CDM)
See "Target Take Off Time (CDM)"

TTOT (Derived)
See "Target Take Off Time (Derived)"

TTOT At MS4
TTOT (Aero) value at the time Milestone 4 is initially met. If Milestone 4 is cleared
and set again, the initially reported TTOT value will not be overwritten with a new
value.

TTOT At MS5
TTOT (Aero) value at the time Milestone 5 is initially met. If Milestone 5 is cleared
and set again, the initially reported TTOT value will not be overwritten with a new
value.

TTOT At MS6
TTOT (Aero) value at the time Milestone 6 is initially met. If Milestone 6 is cleared
and set again, the initially reported TTOT value will not be overwritten with a new
value.

TTOT At MS7
TTOT (Aero) value at the time Milestone 7 is initially met. If Milestone 7 is cleared
and set again, the initially reported TTOT value will not be overwritten with a new
value.

TTOT At MS8
TTOT (Aero) value at the time Milestone 8 is initially met. If Milestone 8 is cleared
and set again, the initially reported TTOT value will not be overwritten with a new
value.

TTOT At MS9
TTOT (Aero) value at the time Milestone 9 is initially met. If Milestone 9 is cleared
and set again, the initially reported TTOT value will not be overwritten with a new
value.
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TTOT At MS10
TTOT (Aero) value at the time Milestone 10 is initially met. If Milestone 10 is
cleared and set again, the initially reported TTOT value will not be overwritten with
a new value.

TTOT At MS11
TTOT (Aero) value at the time Milestone 11 is initially met. If Milestone 11 is
cleared and set again, the initially reported TTOT value will not be overwritten with
a new value.

TTOT at MS12
TTOT (Aero) value at the time Milestone 12 is initially met. If Milestone 12 is
cleared and set again, the initially reported TTOT value will not be overwritten with
a new value.

TTOT At MS13
TTOT (Aero) value at the time Milestone 13 is initially met. If Milestone 13 is
cleared and set again, the initially reported TTOT value will not be overwritten with
a new value.

TTOT At MS14
TTOT (Aero) value at the time Milestone 14 is initially met. If Milestone 14 is
cleared and set again, the initially reported TTOT value will not be overwritten with
a new value.

TTOT At MS15
TTOT (Aero) value at the time Milestone 15 is initially met. If Milestone 15 is
cleared and set again, the initially reported TTOT value will not be overwritten with
a new value.

TTOT At MS16
TTOT (Aero) value at the time Milestone 16 is initially met. If Milestone 16 is
cleared and set again, the initially reported TTOT value will not be overwritten with
a new value.

Turn % (Vid)
See "Turn Progress Percent (Video)"

Turn End (Vid)
See "Turnaround End Time (Video)"

Turn Progress Percent (Video)
A percentage that shows how much of the turnaround has completed. If there are
multiple turns associated with the aircraft, the percentage of the last turn shows.

Turn Start (Vid)
See "Turnaround Start Time (Video)"
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Turnaround End Time (Video)
The time at which the aircraft has completed its turn procedures in the gate,
provided by Video Analytics. If there are multiple turns associated with an aircraft,
this time is the end time of the last turn.

Turnaround Start Time (Video)
The time at which the aircraft has begun its turn procedures in the gate, provided
by Video Analytics. If there are multiple turns associated with an aircraft, this time
is the start time of the first turn.

TZQT
See "Target De-ice Queue Entry Time"

Under Surv
See "Under Surveillance"

Under Surveillance
True for two types of targets: targets for which Aerobahn is receiving surveillance
and targets that have persisted

Unimpeded Taxi Out Time (ACDM)
The amount of time, in minutes, that the system predicts is necessary for an
aircraft to taxi from a specified gate to a specified runway without any constraints

Unimpeded Taxi Out Time (Manual)
The estimated time it will take an aircraft to taxi from a gate to a runway without
any impediments. The value is received frommanual user input.

UNK
Unknown

Use Operation Counts - Airport tool
Enables the user to access the Operation Counts - Airport tool

Use Operation Counts - Carrier tool
Enables the user to access the Operation Counts - Carrier tool

Use Operations Timeline tool
Enables the user to access the Operations Timeline tool

Use System Time tool
Enables the user to access the System Time tool

Use Active Flights tool
Enables the user to access the Active Flights tool

Use Airport Demand
Enables the user to access the Airport Demand tool
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Use Chat tool
Enables the user to access the Chat tool

Use Compliance Monitor tool
This attribute is available only at sites that use departure metering. Enables the
user to access the Compliance Monitor tool.

Use Current Runway Usage tool
Enables the user to access the Current Runway Usage tool

Use De-icing Throughput tool
Enables the user to access the De-icing Throughput tool

Use Delays by Region tool
Enables the user to access the Delays by Region tool

Use Departure Metering tools
Enables the user to access any of the various Departure Metering tools

Use Map Display tool
Enables the user to access the Map Display tool

Use Operation Counts - Runway tool
Enables the user to access the Operation Counts - Runway tool

Use Region Occupancy Monitor tool
Enables the user to access the Region Occupancy Monitor tool

Use Selection Details tool
Enables the user to access the Selection Details tool

Use Surface Delay Summary tool
Enables the user to access the Surface Delay Summary tool

Use Watch List Graph tool
Enables the user to access the Watch List Graph tool

Use Watch List Viewer tool
Enables the user to access the Watch List Viewer tool

User Settings
User settings and permissions

UTC
Coordinated Universal Time (Zulu)

UXOT (ACDM)
See "Unimpeded Taxi Out Time (ACDM)"
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UXOT (Manual)
See "Unimpeded Taxi Out Time (Manual)"

Veh Model
See "Vehicle Model"

Veh Name
See "Vehicle Name"

Veh Ownr
See "Vehicle Owner"

Veh Ownr Phn
See "Vehicle Owner Phone"

Vehicle Model
User-entered identification (20 alphanumeric characters)

Vehicle Name
User-entered identification (20 alphanumeric characters)

Vehicle Owner
User-entered identification (30 alphanumeric characters)

Vehicle Owner Phone
User-entered identification (20 alphanumeric characters)

Vehicle Type
User-entered identification (20 alphanumeric characters)

View Airport Configurations
Open the Airport Configuration tool

View All Chat Conversation History
Enables the user to review previous conversations not currently showing in the
Chat tool

View Global Report Usage
Permits the user to view disk space usage for all OpsView reports

View Meteorology Display
Enables the user to access the Meteorology tools

View Region Statuses
Enables the user to view region statuses in the Region Status tool

View Scratchpad Text
Enables the user to view scratchpad text (i.e., a flight data field containing free-
form text)
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View Selection Details Flight Connections Tab
Enables the user to view, in the Selection Details tool, the tab that shows
connecting flights related to the selected flight

View Selection Details Region History tab
Enables the user to view, in the Selection Details tool, the tab that shows all the
map regions the flight has so far traversed (and is predicted to traverse) during its
route to the gate or runway

View User Activity
Enables the user to access statistics on what users logged on and when they
logged on

View/Edit Movement Area Alerts
Enables the user to use long onboard alerts (available only when the Dynamic
Rules Engine is not available)

Visibility
In the METAR data set, Visibility is reported in nautical miles.

Wake Cat (ATC)
See "Wake Category (ATC)"

Wake Category
FAA wake vortex category (possible values: A, B, C, D, E, F) based on maximum
take off weight (MTOW) and wingspan. (Refer to FAA order JO 7110.659B).

Wake Category (ATC)
Indication of wake turbulence magnitude based on a/c type.

Wake Turb Cat
See "Wake Turbulence Category"

Wake Turbulence Category
Wake vortex category (possible values: A, B, C, D, E, F) based on maximum take
off weight (MTOW) and wingspan. (Refer to FAA order JO 7110.659B.)

Watch Dur
See "Watch List Duration Time"

Watch Entry
See "Watch List Entry Time"

Watch List Duration
Amount of time a target was included in a particular Watch List

Watch List Entry Time
Time a target was added to a particular Watch List
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Watch List Name
The name of the Watch List the flight is associated with. This name corresponds
with the Watch List selected when the report is generated.

Weather
In the METAR data set, a coded field indicating the current weather phenomena

Weight Class
Aerobahn designation derived frommaximum take off weight. This data field uses
Weight Class (USA) data field values that align with weight class designations
specified in FAA JO 7110.65U.

Weight Class (ICAO)
Weight Class (ICAO) data field values align with weight class designations per
http://www.skybrary.aero/index.php/ICAO_Wake_Turbulence_Category

Weight Class (USA)
Weight Class (USA) data field values align with weight class designations
specified in FAA JO 7110.65U.

Wheels Down
See "Actual Landing Time (Surveillance)"

Wheels Up
See "Actual Take Off Time (Surveillance)"

Wind Dir (deg)
In the METAR data set, wind direction in 10-degree increments, starting at true
north

Wind gusts
Wind-gust velocity provided by METAR reports

Wind Speed
The speed report provided by METARS reports

Wingspan
Tip-to-tip measurement in meters (m) or feet (ft)

Wingspan (ft)
Tip-to-tip measurement in feet

Wingspan (m)
Tip-to-tip measurement in meters

Workspaces
Workspace settings and permissions
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Airport Statistics 7-6

Local Time Zone 9-22

Show Map Layers 7-251

Airport Configuration

Acknowledge Active Configuration 4-33

Add configuration rules 4-38

Configuration Parameters 4-44

Delete configuration rules 4-38

Edit configuration rules 4-38

Flight-Management Variables and
Permissions 9-10

Modify 4-43

New configuration 4-36

Overview 4-30

Remove airport configuration 4-44

Rename runway configuration 4-37

Scheduling 4-42



Index Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

Index-2 14 February 2025

Set Active 4-40

Set with hotkey 6-23

Title bar 4-31

View 4-31

View settings in Departure Metering 7-72

Airport Configuration Management

Airport Configuration Manager 4-33

Open 4-36

Playback Mode and 3-22, 4-30

Airport Rules 4-78

Congestion 4-87

Show Rule Details 4-87

Airport Statistics

De-icing Throughput 7-19

Airport Status Dashboard 7-146

Bulletin Board 7-147

Editing 7-148

Pin bulletin 7-156

Show or hide long tabs 7-148

Status Highlights 7-148, 7-156

Airport Status Delay 7-157

Alert

Data block and 7-229

Notification Settings 6-20

Region 6-17

Allocation Request Canceling 7-75

AMAT

Set 7-142

Annotations

Add line 7-244

Add shape 7-244

Add text 7-245

Annotation Layer 7-250

Change size of 7-247

Copy 4-47, 4-47

Create 7-242

Delete 4-47, 7-249

Edit 4-47

Export 4-48

Forced System Annotations 9-65

Group Annotation Manager 9-65

Hide 7-248

Import Shared 4-48

Move 7-246

My Annotations 7-242

Region Status tool and 4-10, 4-12

Share 4-47, 4-47

Show in Map Display 7-248

Suppress 7-248

System Annotations

Create 9-66

Edit 9-67

Remove (Delete) 9-68

AOBT

Manage Flight and 7-224

APU Bleed 7-133

Arrival Departure Summary 8-5

Arrivals

Predicted sequence 7-82

ASD 7-146

Edit the Airport Status Dashboard 7-148

Pin bulletin 7-156

ASDE-X status message 3-4

Associated Workflow State 9-40
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ATC Flight Priority 7-265

ATC Voice Channels 7-157

Permissions 9-12

ATOT

Set 7-140

AVI

Record Map Display 7-253

B

Bar Chart

Insert 8-42

Boarding Time

Manage Flight and 7-224

Browser 9-27

Cache (FAQ) 10-2, 10-3

Closing initial browser window 2-4

Bulletin Board 7-147

C

Cancel

Allocation request 7-75

Flight 4-90, 4-92, 7-265

Capture Screens 10-25

Carrier Flight Priority 7-265

Carrier Group

Add 9-61

Configure 9-62

Create 9-61

Remove 9-65

Change a flight schedule 4-90

Change Password 10-12

Change the Owner of an Allocation 7-73

Channels (Chat) 7-158

Charts

Copy 10-25

Insert Bar Chart 8-42

Insert Line Chart 8-42

Insert Pie Chart 8-42

Insert Time Chart 8-42

Line formats 8-43

Mouseover 8-43

Overview 8-40

Print 10-25

Save 10-25

Screen captures 10-25

Updating titles for 8-43

Chat 7-158

Changing workspace background and 3-5

Channels 7-158

Conversation History 7-163

Clear A-CDMMilestones

Configure Hotkey 6-23

Clear Regions (from a NOTAM) 7-297

Clear Tool Cache 5-6

Client Log 10-13

Close a Tool 3-21

Closed Departure Fix

Gate Hold 7-74

Coast

Configuring 6-17

Setting duration 6-15

Color

Aircraft icons 6-2

Background 6-2

Changing affects Chat 3-5
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Data Block 6-3, 7-229

Operations Timeline and 7-92

Highlighting 7-240

Milestone status colors 7-290

Models 6-14

Mouseover 6-3, 7-229

Operations Timeline and 7-92

Region status 6-11

Selection highlight 6-4

Settings 6-1, 6-2

Table Text 6-5

Taxi Waypoints 6-9

Workspace background 3-5

Column Resizing 3-9

Combine Flight Records 7-318

Complete Tow 7-272

Compliance Monitor 7-62

Configure amount of data shown 7-63

Export non-compliant flights data 7-63

TMAT Deviation 7-62

Tool Options 7-63

Compliance Override 7-71

Requests 7-74

Compliance Status

Coordinator action 7-72

Manual change 7-73

Conference (See Chat) 7-158

Configure

Cache location 2-8

Data Sharing 9-23

Date format 2-8

Java Runtime Parameters 2-8

Proxy Host and Port 2-8

Settings and Permissions 9-5

Site connection 2-8

Time display 2-8

Congestion

Airport rule for 4-87

Congestion Area 7-15

Congestion Graph 7-11

Axis range 7-16

Configure (Overview) 7-13, 7-50

Edit legend labels 7-17

Grid lines, Show/Hide 7-17

Legend, Show/Hide 7-18

Reset color 7-17

Reset label 7-17

Screen capture 7-18

Select congestion area 7-15

Set graph options 7-15

Set threshold 7-16

Congestion Statistics 7-8

Add Threshold 7-9, 7-57

Configure 7-9, 7-57

Display Options 7-9, 7-57

Launch Congestion Graph tool from 7-
11, 7-48

Context Menu

Configure 6-19

Map Display 7-254

Configure (Procedure) 7-323

Set Preferences 6-19

Conversation History (Chat) 7-163

Conversation Tool 7-158
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Coordinated Universal Time 9-22

Correct Flight ID 7-261

Monitoring Corrections 4-14, 7-262

Correct Flight Linking 4-90

Correct Linked Flight 4-93

Crew Data 7-301

CSV Export (table data) 3-20, 8-63

Current Runway Usage 7-18

Customer Service 10-1

Aerobahn Log and 10-13

D

Daily Operations (See "Operation Counts - Airport") 7-38

Daily Summary Report 8-25

Dark Background 3-5

Dashboard

Hotkey Dashboard 7-190

Pin bulletin in ASD 7-156

Data Block

Background 7-229

Color 6-3

Operations Timeline and 7-92

Configure in De-icing Manager 7-178

Configure in Map Display 7-205

Configure in Operations Timeline 7-
89, 7-90

Export

from De-icing Manager 7-186

from Operations Timeline 7-99

Watch List Viewer 7-129

Export data block template from Map
Display 7-214

Line break 10-22

Manual Data Field

Scratch pad 7-227

Move 7-229

Show/Hide 7-229

Target Alerts and 7-229

Template

Copy 9-60

Create 9-57

Create in De-icing Manager 7-181, 7-214

Create in Map Display 7-209

Create in Operations Timeline 7-93

Create in Watch List Viewer 7-124

Delete 9-61

Duplicate 9-60

Edit in De-icing Manager 7-184

Edit in Map Display 7-212

Edit in Operations Timeline 7-97

Edit in Watch List Viewer 7-126

Import

De-icing Manager 7-186

Watch List Viewer 7-128

Import from Operations Timeline 7-99

Load in De-icing Manager 7-183

Load in Map Display 7-211

Load in Operations Timeline 7-96

Load in Watch List Viewer 7-123

Rename 9-59

Data Block Effects

Add border 4-61

Background

Change color 4-61

Set transparency 4-61
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Change visibility 4-61

Highlight data block fields 4-61

Text

Change color 4-61

Scale size 4-61

Turn bold on and off 4-61

Data Block Text Effects

Add text 4-64

Add text and countdown timer 4-64

Add text and timer 4-64

Data Changes 6-7

Data Delivery 8-46

Change the Direct Query URL 8-48

Get the Direct Query URL 8-47

Query the Aerobahn database

MS Excel 8-51

Web Browser 8-51

Data Field

Manual

Add 10-21

Edit 7-225, 7-304, 10-21

Format heading 10-21

Set or clear with hotkeys 6-23

Data Limits 9-12

Data Mode Bar (see Notification Bar) 3-2

Data Set Types 8-29

Standard Reports and 8-3

Data Sharing

Configure 9-23

Date Format 2-8

Changing 9-27

De-ice Activity Report 8-7

De-ice Configuration

Configure de-ice queue length and
wait time 4-100

De-ice Fluid Type 7-167

De-ice Group Configuration 4-94

Activate a de-ice group configuration 4-99

Remove a de-ice event type 4-98

Remove a pad group configuration 4-97

Rename a de-ice event type 4-97

Rename a pad group configuration 4-96

Save a de-ice event type 4-99

Save a de-ice group configuration 4-99

Validate a de-ice configuration 4-98

De-ice Management 7-164

Create a De-ice Management Group 9-48

Manage de-icing workflow 7-177

Remove a De-ice Management Group 9-49

Rename a De-ice Management Group 9-48

Set up event types and de-icing mode 4-100

De-ice Mode

Change default setting 4-102

De-ice Pad

Show in Map Display 7-20

De-ice Truck 7-167

De-ice Workflow

Manual transition 7-177

Update workflow transition time 7-178

De-icing

Add Remarks 7-166

Assign a De-ice truck to a flight 7-167

Fluid Type 7-167

Manage Flight and 7-224
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Override default properties 7-166

Reset 7-167

Reset (Hotkey) 6-23

Secondary 7-167

Set configuration (Hotkey) 6-23

De-Icing Manager 7-164

Configure tabs 7-174

Synchronize Tab Layouts 7-176

De-icing Manager

Change de-ice slots 7-172

Change priority of flights 7-172

Configure data blocks 7-178

Edit a data block template 7-184

Export data block template 7-186

Import a data block template 7-186

Load a data block template 7-183

Make a data block template 7-181

Pad Activity 7-168

De-icing Pad Throughput

Field definitions 7-21

De-icing Throughput 7-19

Delay Status Summary

Edit Thresholds 7-22

Delay Thresholds

Delay Status Summary 7-22

Delay Thresholds (Active Flights) 7-78

Delays

Manage 7-224

Delays by Region 7-21

Data Fields 7-22

Delete

Rules for airport configuration 4-38

Workspace 5-3

Delete Airport Configuration 4-44

Departure Management

System 7-59

Departure Metering 7-59, 7-64

Airport Configuration Parameters 4-44

Assigned Flights

Coordinator Actions 7-72

Compliance 7-61

Compliance Monitor 7-62

Coordinator Actions 7-72

Add Allocation 7-73

Change Owner of Allocation 7-73

Reallocate and Reassign Flights 7-74

Remove Allocation 7-73

Coordinator Actions and Permissions 9-11

Edit manual data fields 7-304

Evaluation 7-61

Export non-compliant flights data 7-63

Flight Assignment 7-60

New allocation 7-74

Notifications 7-69

Rationing 7-60

Reassign Flights 7-72

Request Allocation 7-70

Request Compliance Override 7-71

Request Response 7-74

Set metering compliance status 7-73

Slot Usage 7-61

TMAT Deviation 7-62

Tool structure 7-67

View Airport Configuration Settings in 7-72
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Departure Rate 7-72

Departures

Flight priority 7-265

Predicted sequence 7-82

diagnose.php 10-13

Diagnostics 9-26

Aerobahn Version 9-26

Browser 9-27

Dialog Boxes (FAQ) 10-2

Direct Query URL 8-46

Change 8-48

Get 8-47

Direction of Travel States 7-232

Disable a User Account 9-16

Disable Rules 4-84

Display Control

Key Commands 7-240

Toolbar 7-240

Display Preferences

Center Point 7-199

Pan 7-198

Range Rings 7-199

Rotate Map 7-199

Runway Usage Indicators 7-200

Zoom 7-198

Display Time 9-22

Diversion Management 10-16

Diverted Flights Viewer 7-80

Hide diversions based on age 7-82

Modify Airport 7-82

Docking 3-7

DQM (See "Region Occupancy Monitor") 7-100

Dual Monitor 10-14

Dual Use Gate

Configure Gate Restriction 4-107

Duplicate

Annotations 4-47

Dynamic Camera Viewer 7-314

Use Map Display 7-204

Dynamic Data Field

Add 9-49

Components 9-51

Dialog box controls 9-55

Filter field names 9-56

Dynamic Data Field Components

Arithmetic Operators 4-26, 9-51

Expressions 4-27, 9-52

Functions 4-27, 9-53

Dynamic Queue Monitor

See "Region Occupancy Monitor" 7-100

Dynamic Rules 4-53

Deleting 4-86

Edit 4-78

Hide actions 7-277

Make 4-75

System Menu and 3-1

Watch List Count and 7-108

Watch List Viewer and 7-120

E

EDCT

Manage Flight and 7-224

Edit

Rules for airport configuration 4-38

Edit Flight 4-91
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Edit Tool Titles 3-20

Edit Towing Setup 7-272

Enabling a user account 9-16

End Towing 7-270

EOBT

Manage Flight and 7-224

Evaluation 7-61

Exit a Tool 3-21

Exit Aerobahn workspace 4-1

Export Network Data 10-14

Export to CSV 8-63

Extended Map Display

Airport Map Layer 7-190

Context Menu options 7-254, 7-323

Layer Visibility 7-190

Extended Range Aircraft

Configure display of 7-219

Show/Hide 7-222

Target Scale 7-222

Viewing 7-221

Extended Range Map Display

Preference Controls 7-188

Extended Startup Time 7-133

Extended Targets

Configure display of 7-219

Viewing 7-221, 7-222

F

FAQ 10-2

Favorite Fields 7-307

File

Report Names 8-45

Filter

Flight Data Settings 6-21

Table data 3-11, 8-54, 8-54

Filter Data in Table Columns 3-9

Find a Username 9-21

First Departure Fix Closed 7-74

Flight Assignment 7-60

Flight Context Menu

Display preferences 6-19

Flight Correction (Manual) 7-261

Flight Crew 7-301

Add or remove table columns 7-309

Flight Data Settings 6-21

Flight Delay Summary

Configure 7-24

Use 7-23

Flight ID

Correcting 7-261

Flight ID (Aero) 7-218

Manage Flight and 7-224

Monitoring corrections of 4-14, 7-262

Flight Link

Change 7-262

Flight Linking 4-93

Flight Management 4-90

Cancel Flight 7-265

Flight Plan

De-suspend 7-267

Suspend 7-266

Flight Priority

Set 7-265

Flight Progress 7-165
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Flight Rule

Building 4-75

Copying 4-85

Edit 4-78

Exporting 4-84

Importing 4-82

My Rules 4-75

Status light and 4-75

Flight Scheduling 4-90

Flight State

Change priority 9-36

Show priority 9-34

Float

Toggle 3-8

Flow Restriction 4-15

Add a flow restriction template 4-24

Add/Edit (Manage button) 4-22

Change 4-18

Data Field Components 4-26

Edit a flow restriction template 4-25

Hotkeys and 6-23

Make list of criteria 4-22

Remove restriction 4-20

Schedule 4-18

Schedule new restriction 4-16

Forgot your password 10-12

Function Keys

Configure 6-23

Enter flight-management data and 10-24

G

Gate

Label on Map Display 7-251

Gate Assignment

Manage Flight and 7-224

Gate Conflicts

Gate Monitor and 7-100

Gate Hold 7-74

Gate Monitor 7-100

Edit manual data fields 7-304

Sort by gate status 7-105

Multi-Table method 7-107

Single-Table method 7-105

Gate Occupancy Chart 8-9

Gate Occupancy Report 8-8

Gate Proximity Gate Correction 7-223

Gate Restriction

Add Aircraft Type Criteria 4-113

Adjacency Restrictions 4-111

Configure 4-107

Overlapping Gates 4-108

Gate Snapping 7-223

Gate Status

Sort gates by 7-105

General Settings 6-1, 6-15

Units of measurement 6-18

Graphs (Charts) for Reports 8-40

Ground Delay Program

Airport Status Delay 7-157

Flow Restrictions tool 4-20

Ground Stop 7-224

Airport Status Delay 7-157

Flow Restrictions tool 4-20

Group

Add 9-19
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Remove 9-20

Group Annotation Manager 9-65

Export Annotations 9-68

Import System Annotation 9-67

Group Rules

Definition of 4-55

Forced

Definition of 4-54

Disabling 4-85

Make 4-75

Make 4-75

Permissions and 9-7

Priority 4-81

Group Rules Manager 9-26

GroupWatch List 9-21

H

HiddenWorkspace 10-14

Hide

Persisted targets 7-238

Hide Rule Actions 7-277

Hide targets in Map Display 7-221

Hide/Show

Data Block 7-229

Workspace Toolbar/Status Bar 6-1

Highlight

Color 6-4, 7-240

Selected target 7-240

History Plot 8-23

Add 8-20

Close 8-25

Create from Report Parameters 8-20

Time difference between points 8-24

Title 8-24

Zoom and 8-24

History Trail

Set up 7-220

Holding Pattern

Show History Trail 7-220

Hotkeys

Clear A-CDMMilestones 7-145

Configure 6-23

Configure Search criteria 6-29

Enter flight-management data and 10-24

Flight-Management Variables and
Permissions 9-8

Highlight Flight 3-33

Hotkey Dashboard 7-190

Manage A-CDM Alerts 7-132

RemoveWorkflow 9-39

Workflow Transition 9-39

Hourly Operation Counts

Gauge 7-25

Graph 7-28

List 7-36

I

IATA ICAOMapping Management 4-104

Icon Colors 6-2, 6-3

Persisted Targets 7-231, 7-238

Image Viewer 7-192

Imported Tool 7-5

Export Tool Settings 7-5, 7-6

Inbound-Outbound Flight Linking 4-90

Internet Explorer settings (FAQ) 10-2
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J

Java

Cache (FAQ) 10-2

Clear cache 2-7

Runtime Parameters (FAQ) 10-2

Java Runtime Parameters 2-8

K

Keyboard Shortcuts (Map Display) 7-240

L

Launch Aerobahn

Aerobahn Launcher 2-1, 2-1

Start in Browser 2-3

Launcher

Install 10-26

Layer Visibility 7-250

Extended Map Display 7-190

List of regions 7-251

Show Layers 7-251

Legend (Workspace) 3-22

Licensing 10-30

Light Background 3-5

Line Chart

Insert 8-42

Linked Flights

Change 4-90, 7-262

Load

Workspace 5-3

Local Aircraft

Configure display of 7-219

Location History 8-20

Create from report parameters 8-22

Location History Plot

Calculating time difference 8-53

Location States 7-232

Lock down aWorkspace 5-4

Log (Aerobahn Log) 10-13

Login Page 2-4

Trouble logging in 2-7

Lost workspace 10-14

M

Manage Flight 7-224

Cancel a flight 7-265

Delays 7-224

Extended Startup Time 7-133

Manual Entry 7-225

MTTT 7-226

Remove 7-265

Manage Flight Correction 7-261

Manual Data Field

Add 10-21

Edit 7-304

in Manage Flight dialog box 7-225

in Selection Details or Watch List
Viewer 10-21

Format heading 10-21

Manual Entry 7-224

Function keys and 10-24

Hotkeys and 6-23

Map Display

Configure data blocks 7-205

Configuring Search and Selection 7-200

Context Menu options 7-254, 7-323

Display Preferences 7-198
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Edit a data block template 7-212

Extended Targets 7-221

Highlight De-ice Pad

from De-icing Throughput 7-20

Highlight Region

from Selection Details 7-301

Highlight Runway

from Current Runway Usage 7-19

Layer Visibility 7-250

Legend 3-22

Load a data block template 7-211

Make a data block template 7-209

Managing multiple instances of 7-281

Overview 7-187, 7-195

Pan settings 7-198

Record to AVI 7-253

Rotate Settings 7-199

Runway Usage Indicators 7-200

Show Annotations 7-242

Show Layers 7-251

Show or hide targets 7-221

Show turn Progress bar 10-20

Start a tow in 7-269

Target Settings 7-219

Toolbar and Key Commands 7-240

Units settings 6-18

Zoom Settings 7-198

Menu

Context Menu configuration 6-19

Hotkeys and 6-23

Menu bar 3-1

OpsView commands 8-31

Right-click 6-19

METAR 7-130

Meteorology tools 7-130

Metering 7-64

Assigned Flights

Coordinator Actions 7-72

Departure Metering tool 7-67

Gate Hold 7-74

Notifications 7-69

Request Allocation 7-70

Request Compliance Override 7-71

Set compliance status 7-73

Metering Configuration

Set with hotkey 6-23

Metering Point

Duration

Manage Flight and 7-224

Manage Flight and 7-224

Milestones

Clear A-CDMMilestones 7-145

Milestone Viewer 7-288

Change Status Colors 7-290

Missing workspace 10-14

MLAT Data Availability Limits 9-12

Mode S ID

Flight ID (Aero) and 7-218

Modify User Information 9-27

Monitoring

Departures 7-62

Region Occupancy 7-100

Monitoring Flight ID Corrections 7-262

Mouse 7-241
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Mouseover

Charts and 8-43

Color 7-229

Operations Timeline and 7-92

Color configuration 6-3

Configuring 7-215

Disable 7-218

Using 7-230

Move

a tool 3-7

Data Block 7-229

User account to different group 9-18

Movement States 7-232

MTTT

Add MTTT Configuration 9-43

Change default setting 9-43

Delete configuration 9-46

Manage Flight 7-226

Override default setting 9-44

Multiple Map Displays 7-281

My Rules

Change rule priority 4-81

Definition of 4-54

MyWorkspaces (Load) 5-3

N

NAS Delay Status 7-157

Not De-icing 7-224

NOTAM

Clear Regions 7-297

Schedule a region closure from 7-294

Schedule a region warning from 7-294

Viewer 7-293

Notes 7-242

Notification Bar 3-2

Configure 6-20

Notification List and 3-3

Subscriptions 6-20

Notification List 3-3

Notification Settings 6-20

O

Off-screen workspace 10-14

Operating Carrier Call Sign

Flight ID (Aero) and 7-218

Operation Counts

Airport 7-38

Zoom 7-38

Airport Demand and 7-40

Change color 7-44

Configure 7-42

Grid lines, Show/Hide 7-45

Label for vertical axis 7-43

Legend, Show/Hide 7-45

Reset color 7-44

Reset labels 7-44

Set Axis Range 7-43

Carrier 7-39

Gauge 7-25

Graph 7-28

Runway 7-39

Operation Indicators (Runway) 7-200

Operations Counts and Demand

Edit legend labels 7-44

Screen capture 7-45

Use of 7-40
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Operations Timeline 7-82

Configure 7-84

Colors 7-92

data blocks 7-89

Double-sided 7-87

Edit a data block template 7-97

Export data block template 7-99

Import a data block template 7-99, 7-128

Load a data block template 7-96

Make a data block template 7-93

Mouseover 7-90

Single-sided 7-86

Start a tow in 7-270

OpsView

Arrival Departure Summary 8-5

Custom report 8-27

Daily Summary Report 8-25

De-ice Activity Report 8-7

Gate Occupancy Report 8-8

Menu options 8-31

Overview 8-1

Region Occupancy Report 8-12

Runway Occupancy Report 8-14

Runway Op. Daily by Hour Report 8-14

Runway Op. Hourly Window Report 8-16

Share report 8-70

Standard Reports Types 8-3

Taxi Time Report 8-17

Wheels Up/Wheels Down Report 8-18

Other Workspaces 5-3

P

Pad Occupancy 7-168

Pan

Map Display 7-240

Preference settings 7-198

Passenger Connections 7-303

Passenger Count

Manage Flight and 7-224

Password 2-6

Changing 9-27

Requirements 2-4

Reset 10-12

Pause 3-29

PC configuration requirements (FAQ) 10-2

PDS

Airport Configuration Parameters 4-44

Permissions 9-4, 9-7

Activating 9-14

ATC Voice Channels 9-12

Reset 9-14

Restricted access to workflow 9-38

Rules and 9-9

Workflows and 9-37

Permissions and Settings

Configure 9-5

Managing 9-6

Persisted Aircraft

Configure display of 7-219

Persistence 7-231

Add a target 7-233

Hide or show targets 7-238

Icon color and 6-3

Move a target (mouse) 7-236

Move a target (touchscreen) 7-237
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Remove a target 7-239

Target State and 7-232

Pie Chart

Insert 8-42

Pivot Table

Aggregate data 8-34

Boolean fields 8-34

Filter data 8-34

Sorting Data 8-61

Thumbnail view 8-63

Placeholder

Add in Map Display 7-275

Add in Tow Management tool 7-274

Remove 7-129

Playback 3-26

Controls 3-22, 3-23

Launching from a report 8-52

Playback Availability Limit 9-12

Plot History 8-20

Pop-up Alerts

Configuring Request Response
settings 6-22

Portal 2-1, 2-3

Ending a session and 2-4

Key to 2-4

Predicted Operations 7-82, 10-16

Taxi Time Configuration 4-106

Preferences

Coast 6-15

Color 6-2

Extended Range Map Display 7-188

Map Display 7-187, 7-195, 7-195, 7-198

Multiple Map Display and 7-281

Target 7-205

Units of Measurement 6-15

Workspace background 3-5

Print

Charts 10-25

Prioritizing Rules 4-80, 4-86

Priority 9-34, 9-36

Proxy Host and Port 2-8

Q

Queue Length Setting 7-72

Quick Report

Create 8-64

Run 8-65

Quick Search tool 3-31

R

Radio Monitor (See ATC Voice Channels) 7-157

Range Rings 7-199

Rationing 7-60

Start in static bin 7-74

Reallocate and Reassign Flights for this Bin 7-74

Reassign Flights 7-72

Record Map Display 7-253

Region 7-252

Alert 6-17

Closures

Add 4-3

Configure color for Operations
Timeline 7-92

Edit 4-9

Monitoring activity in 4-14

Remove 4-14
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Schedule 4-3

Gridlock

Add 4-7

Schedule 4-7

Layer 7-250

Set congestion area 7-15

Set utilization region 7-51

Show borders 7-251

Show borders and labels 7-251

Status

Configure status color 6-11

Edit 4-9

Manage 4-1

Warning

Remove 4-14

Schedule 4-5

Region Map

Definition of 7-252

Region Occupancy Monitor 7-100

Region Occupancy Report 8-12

Region of Interest 7-252

Region Status

Add annotation 4-10

Delete annotations 4-12

Edit annotations 4-12

Open tool 4-1

Show 7-203

View 4-15

Registration

Flight ID (Aero) and 7-218

Remove a flight 7-265

Remove a User Account 9-17

Remove an Unused Allocation 7-73, 7-73

Remove Sheet 8-63

Remove Tow 7-273

RemoveWorkflow 9-39

Rename

Airport Configurations 4-37

User Groups 9-20

Report

Change a Schedule 8-69

Charts and 8-40

Column Chooser 8-28

Custom 8-27

Data Fields 8-28

Data Set Types 8-29

Deleting a Schedule 8-69

Element

Move an element 8-44

filter data in table 3-9

Insert sheet 8-44

Menu Options 8-31

Naming a 8-45

New Report 8-2

Pivot tables 8-34

Quick Report

Create 8-64

Run 8-65

Scheduling 8-68

Screen capture 10-25

Share 8-70

Sheets 8-45

Options 8-63

Standard types 8-3
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Time Preferences 8-5, 8-27, 8-29

User Status 9-22

Watch List Entries 8-19

Report Management

Overview 8-66

Quick Reference 8-66

Scheduling 8-68

Report Type

Make and use 8-45

Reporting Tools 8-1

Reports

Add a History Plot 8-23

Add a Location History 8-22

Reporting Availability Limit 9-12

Request Response 7-74, 7-74

Accept or deny requests 7-76

Cancel allocation request 7-75

Hide completed requests 7-75

Request Response Settings 6-22

Reset

De-icing 7-167

Password 10-12

Permissions 9-14

Settings 9-14

Resize

Aerobahn tools 3-6

table columns 3-9

Right-click Menu 7-254

Rotate

Map Display 7-240

Rotate Map (Configuring) 7-199

Rule

Airport Rule 4-78

Airport Rule Details 4-87

Change priority in My Rules 4-81

Changing priority of a 4-80, 4-86

Copying a 4-85

Data Block Effects 4-61

Data Block Text Effects 4-64

Decorations 4-60

Deleting 4-86

Directional pushback arrows 4-60

Disabling or enabling a 4-84

Edit 4-78

Email Alerts and 4-57, 4-58

Exporting a 4-84

Hide 4-86

Icon Effects and 4-60

Importing a 4-82

Make a 4-75

Mouseover effects action 4-67

Pop-up Alert and 4-55

Priority 4-53

Set actions 4-55

Sharing 4-78

Show 4-86

Sound alert and 4-57

Status lights and 4-74

Table cell effects and 4-72

Table effects and 4-69

Unhide 4-86

Watch List Action and 4-59



Aerobahn User Guide Index

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 Index-19

Rules Management 4-49

Copy a rule 4-85

Data Block Fields 10-22

Disable a rule 4-84

Edit rule 4-78

Export a rule 4-84

Group Rules Manager 9-26

Import a rule 4-82

Make a rule 4-75

Permissions 9-9

Priority 4-80, 4-86

Priority of group rules 4-81

Rule priority 4-53

Share a rule 4-78

Runway

Closures 7-204

Manage Flight and 7-224

Runway Configuration See Airport Configuration

Runway Occupancy Report 8-14

Runway Op. Daily by Hour Report 8-14

Runway Op. Hourly Window Report 8-16

Runway Operations 7-39, 7-200

Configure Operation Indicators 7-202

Runway Usage (Current) 7-18

Runway Usage Display 7-200

Configure 7-202

S

Save

Charts 10-25

Workspace 5-2

Scale (Target icon) 7-219

Schedule

Changing a report schedule 8-69

Deleting a scheduled report 8-69

Scheduled Flight Management 4-90

Add a flight 4-93

Scheduling

Airport configuration and 4-42

Region closure 4-3

Region gridlock 4-7

Region warning 4-5

Reports 8-68

Scratch Pad 7-227

Using function keys to enter text 10-24

Screen Captures 10-25

Search 3-30

Configure Hotkeys to 6-23, 6-29

Function Keys and 3-33

Quick Search tool 3-31

Search and Selection Settings 7-200

Search for a User Account 9-21

Search Highlight, Configuring 7-200

Secondary De-icing 7-167

Security Certificate (FAQ) 10-2

Select

Target 7-229

Select Flight 3-33

Select Image 7-192

Select Remote Image 7-192

Selection Details 6-4, 7-298

Configuring 7-306

Edit manual data fields 7-304

Favorite Fields 7-307
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Flight Crew 7-301

Add or remove table columns 7-309

Highlight a region 7-301

Passenger Connections 7-303

Show Route on Map 7-300

Settings 9-4

Activating 9-14

Color 6-4

Flight Data Settings 6-21

General Settings 6-15

Reset 9-14

Units in Status Bar 6-18

Watch List Manager 4-88

Settings and Permissions

Configure 9-5

Managing 9-6

Page layout (explanation) 9-3

Shape and Line Additions 7-242

Share

Annotations 4-47

Rules 4-78

Workspace 5-2

Sheet

Edit Title 8-63

Export to CSV 8-63

Inserting in a report 8-44

Options 8-63

Remove 8-63

Renaming a 8-64

Tab 8-45

Show or hide targets in Map Display 7-221

Show Route on Map 7-300

Show/Hide

Data Block 7-229

Workspace Toolbar/Status Bar 6-1

Snap to Gate 7-223, 7-223

Sorting Data

Pivot Table 8-61

Start a Session

Aerobahn Launcher 2-1

Trouble logging in 2-7

Start Towing 7-270

Starting a Session

Aerobahn Launcher 2-1

Browser 2-3

State

Change priority 9-36

Show priority 9-34

Static Camera Viewer 7-312

Status Bar 6-30

Units settings 6-18

Status Highlights 7-148

Edit ASD items 7-156

Status Lights 7-319

De-icing Manager 7-320

Departure Metering 7-320

Selection Details 7-319

Watch List Viewer 7-320

Surface Delay Summary 7-21

Surveillance

Loss of 3-5

Surveillance System Status 3-4

Suspend Flight Plan 7-266



Aerobahn User Guide Index

730-010674 Saab, Inc. Proprietary Data – See Title Page
Version: 78
14 February 2025 Index-21

System Annotations

Create 9-66

Edit 9-67

Export 9-68

Import 9-67

Remove (Delete) 9-68

System Center 7-199

System Menu 3-1, 4-1

System Requirements (FAQ) 10-2

System Time 7-311

SystemAdmin 9-1

Accessing 9-1

Data Limits 9-12

Entry point 2-4

Forced System Rules

Priority 4-80

General purposes 9-1

Group Annotation Manager 9-65

Group Rules Manager 9-26

Menu 9-2

Permissions for Rules 9-9

Setting display time preference 9-22

Workflows andWorkflow States 9-28

T

Tab 8-45

Tabbed Browsing (FAQ) 10-2

Tabbing tools 3-5, 3-7

Table

Edit manual data fields 7-304

filter data 3-9

Sheet options 8-63

Table Row Color 6-7

Text Color 6-5

Data changes and 6-7

working with table data 3-9

TAF 7-130

Target

Coast 6-17

Data Block

Move 7-229

Show/Hide 7-229

Data Block color 6-3

Icon type 7-219

Mouseover 7-215

Preferences 7-205

Search 3-30

Select 7-229

Selection Details and 7-298

Selection highlighting 7-240

Setting color preferences 6-2

Settings 7-219

Target Processing (and Regions) 7-252

Target Proximity Gate Correction 7-223

Target Selection

Highlight, Configuring 7-200

Target Settings

Aircraft Icon 7-219

Configure 7-219

Extended Range Aircraft and 7-222

History Trail 7-220

Target size and scale 7-219

Target Visibility 7-220

Target Size and Scale 7-219
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Target Startup Approval Time

Set 7-136

Target State 7-232

Target Visibility 7-220

Taxi Route 7-300

Add Taxi Waypoints 7-278

Edit Taxi Waypoints 7-281

Taxi Time Configuration 4-106

Taxi Time Graph 7-46

Set up 7-47

Taxi Time Report 8-17, 8-45

Taxi Time Details 8-52

Taxi Waypoints

Add 7-278

Add with hotkey 6-23

Configure region colors 6-9

Edit 7-281

TaxiView

Docking tools 3-7

Legend 3-22

Lock down aWorkspace 5-4

Resizing tools 3-6

Tabbing tools 3-7

Tools (overview) 7-1

Text Additions 7-242

Tiling tools 3-5

Time

Calculate time differences 8-53

Custom report and 8-27

History Plot 8-24

Setting time preference 9-22

Standard Reports and 8-3

Time Chart

Insert 8-42

Mouseover Details 8-43

Time Zone 2-8

Reports 8-5, 8-27, 8-29

Select 7-311

TMAT Deviation 7-63

TMI Constraint Gate Hold 7-74

Tool

Airport Statistics 7-6

Clearing the Tool Cache 5-6

Closing a 3-21

Docking 3-7

Editing titles 3-20

Filtering data in tables 3-11, 8-54, 8-54

Floating 3-8

Hidden 10-14

Moving 3-7

Off-screen 10-14

Predictive elements and 10-16

Resizing 3-6

Setting color preferences 6-2

Sorting data 3-9

Tabbing a 3-7

Working with tables 3-9

Toolbars

Display Control 7-240

Workspace (Show/Hide) 6-1

Touchscreen 10-28

Tow Management

Add a Placeholder 7-274

Complete a tow 7-272
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Configure 7-276

Edit a tow 7-272

Hotkey and 6-23

Open 7-268

Open in Map Display 7-269

Open in Operations Timeline 7-270

Open in Watch List Viewer 7-269

Remove a tow 7-273

Start a tow 7-270

Tow Management Settings dialog box 7-276

Troubleshooting 10-13

Communications network 10-14

View Aerobahn Log 10-13

TSAT

Set 7-136

Unfreeze 7-136

Unfreeze All TSATS (Hotkey) 6-23

Turn Events 10-17

Monitor turn state 10-20

Turn-Round

Enter data 7-224

U

Unassign Flights 7-72

Uncancel Flight 4-92

Unidentified Targets

Configure display of 7-219

Hide in Map Display 7-221

Unimpeded Taxi Out Time

Set 9-47

Units

Preference settings 6-18

Preferences 6-15

User Account

Add 9-14

Disable 9-16

Enable 9-16

Find a Username 9-21

Move to different group 9-18

Remove 9-17

User Status report 9-22

User Administration 9-14

User Group

Add 9-19

Remove 9-20

Rename 9-20

User Information

Modify 9-27

User Settings

Configure site connection 2-8

Username 2-6

Username Requirements 2-4

UTC 9-22

Utilization Graph 7-48

Axis range 7-52

Edit Custom Colors 7-53

Edit legend labels 7-54

Grid lines, Show/Hide 7-54

Legend, Show/Hide 7-55

Reset color 7-54

Reset label 7-54

Screen capture 7-56

Select utilization region 7-51

Set graph options 7-52

Set threshold 7-53
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Utilization Region 7-51

Utilization Statistics 7-56

V

Validate a de-ice configuration 4-98

Vehicles

Configure display of 7-219

Version Information 9-26

Video Streaming

Dynamic Camera Viewer 7-314

Static Camera Viewer 7-312

Viewing Extended Targets 7-221

Viewing Multiple Aerobahn Sites (FAQ) 10-2

Visibility 7-219

Voice Channels

See ATC Voice Channels 9-12

VPN 2-1, 2-3

W

Warning

Schedule region warning 4-5

Watch List

Create 4-88

Data Changes 6-7

Delete 4-90

Group 9-21

Rename 4-89

Rules and 9-21

Watch List Entries report 8-19

Watch List Chart 7-115

Chart Examples 7-112

Chart Types 7-111

Metric Types 7-119

Watch List Count 7-108

Set up 7-109

Thresholds 7-110

Watch List History 4-90

Watch List Manager 4-88

Watch List Statistics 7-110

Watch List Viewer 7-120

Associated Workflow State 9-40

Associated workflow state and 7-122

Change column headings 7-123

Change workflow priority 9-41

Change workflow state

Drag-Drop 9-42

Edit a data block template 7-126

Edit manual data fields 7-304

Export data block template 7-129

Load a data block template 7-123

Make a data block template 7-124

Monitor turn state 10-20

Remove a placeholder target 7-129

Select flight in 7-123

Start a tow in 7-269

Weather

Forecast (TAF) 7-130

Report (METAR) 7-130

Web Page Viewer 7-314, 7-316

Wheels Up/Wheels Down Report 8-18

Taxi Time Details 8-52

Window Color Theme 3-5

Workflow 9-28

Change priority 9-36

Change priority in Watch List Viewer 9-41
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Change state in Watch List Viewer 9-40

Drag-Drop 9-42

Create 9-29

Make accessible 9-37

Permissions for access and priority 9-
37, 9-37

Priority

Restrict changes 9-33

Show priority 9-34

Workflow State 9-28

Associated Workflow State 9-40

Automate transition 9-31

Hotkeys and 6-23

RemoveWorkflow 9-39

Transition 7-263

Transition with Hotkeys 7-264, 9-39

Transition with right-click 7-263

Workspace

Background color 3-5

Bringing into view 10-14

Clear 5-3

Configuring 3-5

Delete 5-3

Import a Workspace 5-5, 5-5

Legend 3-22

Load a 5-3

Lock down aWorkspace 5-4

Login 5-4

Menu 5-1

Menu bar 3-1

MyWorkspaces 5-3

Notification Bar 3-2

Other Workspaces 5-3

Save a 5-2

Settings menu 6-1

Share 5-2

Status Bar 6-1, 6-30

System menu 4-1

Tabbed tools 3-5

TaxiView Tools 7-1

Tiled tools 3-5

Toolbar 6-1

Z

Zoom

Help topics and 10-25

Map Display 7-240

Operation Counts - Airport and 7-38

Preference Settings 7-198

Scrolling mouse and 7-241



Index Aerobahn User Guide

Saab, Inc. Proprietary Data – See Title Page 730-010674
Version: 78

Index-26 14 February 2025

This page intentionally left blank.


	1  Welcome!
	2  Quick Start
	2.1  Start an Aerobahn Session
	2.1.1  Start Aerobahn with Aerobahn Launcher
	2.1.2  Start Aerobahn in a Browser
	2.1.3  Aerobahn Portal

	2.2  Retrieve a User Name or Password
	2.3  Login Help
	2.4  User Settings

	3  Workspace Overview
	3.1  Notification Bar
	3.1.1  Use the Notification List

	3.2  Surveillance System Status
	3.3  Set a Workspace Background
	3.4  Configure a Workspace
	3.4.1  Resize a Tool
	3.4.2  Move a Tool
	3.4.3  Tab a Tool
	3.4.4  Float a Tool

	3.5  Work with Table Data
	3.6  Edit Tool Titles
	3.7  Close a Tool
	3.8  Open the Legend
	3.9  Replay Recorded Events
	3.9.1  Playback Controls
	3.9.2  Playback Data Types

	3.10  Pause Live Display
	3.11  Search for Targets with the Workspace Search Tool
	3.12  Use the Toolbar Quick Search
	3.13  Search for Targets with Hotkeys

	4  System Menu
	4.1  Manage Region Status
	4.1.1  Schedule a Region Closure
	4.1.2  Schedule a Region Warning
	4.1.3  Supply a Gridlock Indication
	4.1.4  Edit a Region Status
	4.1.5  Add a Region Status Annotation
	4.1.6  Edit or Delete Region Status Annotations
	4.1.7  Remove an Entry from the Region Status Table
	4.1.8  Monitor Flights in a Closed Region
	4.1.9  View a Region Status

	4.2  Manage Flow Restrictions
	4.2.1  Schedule a New Flow Restriction
	4.2.2  Edit a Flow Restriction
	4.2.3  Remove a Flow Restriction
	4.2.4  Flow Restriction Types
	4.2.5  Manage Items in the Restriction Criteria List
	4.2.6  Add a New Flow Restriction Template

	4.3  Airport Configuration
	4.3.1  View Airport Configurations
	4.3.2  Use Airport Configuration Manager
	4.3.3  Set an Airport Configuration
	4.3.4  Schedule an Airport Configuration
	4.3.5  Modify an Active or Scheduled Airport Configuration
	4.3.6  Delete an Active or Scheduled Airport Configuration
	4.3.7  Airport Configuration Parameters

	4.4  Manage Annotations
	4.4.1  Copy Annotations
	4.4.2  Share Annotations
	4.4.3  Export an Annotation
	4.4.4  Import an Annotation

	4.5  Rules Management
	4.5.1  Dynamic Rules: Rule Categories and Rule Priority
	4.5.2  Set Rule Actions
	4.5.3  Make a Rule
	4.5.4  Edit a Rule
	4.5.5  Change Rule Priority
	4.5.6  Import a Rule
	4.5.7  Export a Rule
	4.5.8  Disable or Enable a Rule
	4.5.9  Copy a Rule
	4.5.10  Delete a Rule
	4.5.11  Hide / Show Rule Actions
	Show Rule Details

	4.6  Watch List Management
	4.6.1  Create a Watch List
	4.6.2  Rename a Watch List
	4.6.3  Delete a Watch List
	4.6.4  View a Watch List History

	4.7  Use Scheduled Flight Management
	4.8  Use De-ice Configuration
	4.8.1  Rename a Pad Group Configuration
	4.8.2  Remove a Pad Group Configuration
	4.8.3  Rename a De-ice Event Type
	4.8.4  Remove a De-ice Event Type
	4.8.5  Test a De-ice Configuration
	4.8.6  Save a De-ice Configuration or Event Type
	4.8.7  Activate a De-ice Configuration
	4.8.8  Configure De-ice Queue Length and Queue Wait Time
	4.8.9  Set up the Event Types and Default De-icing Mode
	4.8.10  Change Default De-icing Mode

	4.9  Use A-CDM Parameters Configuration Tools
	4.10  Use IATA ICAO Mapping Management
	4.11  Use Taxi Time Configuration
	4.12  Configure Gate Restrictions
	4.12.1  Set Up Overlapping Gate Parameters
	4.12.2  Set Up Adjacency Restrictions
	4.12.3  Add Gate Restriction Criteria


	5  Workspace Menu
	5.1  Save and Share a Workspace
	5.2  Load a Workspace
	5.3  Clear a Workspace
	5.4  Delete a Workspace
	5.5  Select a Login Workspace
	5.6  Lock Down a Workspace Layout
	5.7  Export Workspace
	5.8  Import Workspace
	5.9  Record Workspace
	5.10  Clear the Tool Cache

	6  Settings Menu
	6.1  Configure Color Settings
	6.1.1  Configure Data Block Color
	6.1.2  Configure Mouseover Colors
	6.1.3  Configure Search and Selection Highlight Colors
	6.1.4  Configure Table Text Color
	6.1.5  Configure Color of Taxi Waypoints
	6.1.6  Configure Region Status Color
	6.1.7  Color Models

	6.2  General Settings
	6.2.1  Configure Region Alerts
	6.2.2  Configure Coast Time
	6.2.3  Configure Units Settings
	6.2.4  Set Context Menu Preferences

	6.3  Context Menu Settings
	6.4  Configure Notification Settings
	6.5  Flight Data Settings
	6.6  Configure Request Response Settings
	6.7  Configure Hotkey Settings
	6.7.1  Configure Hotkey Search Criteria

	6.8  Status Bar

	7  Real-Time Tools
	7.1  Imported Tool
	7.1.1  Export Tool Settings
	7.1.2  Import Tool Settings

	7.2  Airport Statistics Tools
	7.2.1  Use the Airport Demand Tool
	7.2.2  Use Congestion Statistics
	7.2.3  Use Congestion Monitor Graph
	7.2.4  Use the Current Runway Usage Tool
	7.2.5  Use the De-icing Throughput Tool
	7.2.6  Use the Delays by Region Tool
	7.2.7  Use the Flight Delay Summary Tool
	7.2.8  Use the Hourly Operation Counts Gauge
	7.2.9  Use the Hourly Operation Counts Graph
	7.2.10  Use the Hourly Operation Counts List
	7.2.11  Use the Operation Counts - Airport Tool
	7.2.12  Use the Operation Counts - Carrier Tool
	7.2.13  Use the Operation Counts - Runway Tool
	7.2.14  Use the Operation Counts and Demand Tool
	7.2.15  Use the Taxi Time Tool
	7.2.16  Use Utilization Graph
	7.2.17  Use Utilization Statistics

	7.3  Departure Management Overview
	7.3.1  Departure Management (DMAN)
	7.3.2  Use Compliance Monitor
	7.3.3  Use Departure Metering
	7.3.4  Use the Request Response Manager

	7.4  Flights and Watch Lists Tools
	7.4.1  Use the Active Flights Tool
	7.4.2  Use the Diverted Flights Viewer
	7.4.3  Use the Operations Timeline Tool
	7.4.4  Use the Region Occupancy Monitor
	7.4.5  Use Gate Monitor
	7.4.6  Use Watch List Count
	7.4.7  Use Watch List Statistics
	7.4.8  Watch List Chart
	7.4.9  Use the Watch List Viewer

	7.5  Use Meteorology Tools
	7.6  A-CDM Milestone Profile
	7.6.1  Manage A-CDM Alerts
	7.6.2  Set Extended Startup Time
	7.6.3  Set Target Startup Approval Time
	7.6.4  Set Actual Take Off Time
	7.6.5  Set Actual Movement Area Time
	7.6.6  Clear A-CDM Milestones

	7.7  Use the Airport Status Dashboard
	7.7.1  Edit the Airport Status Dashboard
	7.7.2  Pin ASD Bulletins

	7.8  Airport Status Delay
	7.9  Use ATC Voice Channels
	7.10  Use the Chat Tool
	7.10.1  Get a Conversation History

	7.11  Use the De-icing Manager
	7.11.1  Flight Progress
	7.11.2  De-ice Pad Activity
	7.11.3  Manage a De-icing Workflow
	7.11.4  Configure Data Blocks in De-icing Manager

	7.12  Use the Extended Range Map Display Tool
	7.12.1  Extended Range Map Display: Preference Controls
	7.12.2  Extended Range Map Display: Layer Visibility

	7.13  Use the Hotkey Dashboard
	7.14  Use Image Viewer
	7.15  Use the Map Display Tool
	7.15.1  Map Display: Preference Controls
	7.15.2  Gate Snapping
	7.15.3  Enter Data in the Manage Flight Dialog Box
	7.15.4  Add Scratch Pad Text
	7.15.5  Show, Hide, and Move Data Blocks in Map Display
	7.15.6  Mouseover
	7.15.7  Target Persistence
	7.15.8  Select Targets in Real-Time Tools
	7.15.9  Use Display Controls
	7.15.10  Create Annotations
	7.15.11  Edit Annotations
	7.15.12  Layer Visibility
	7.15.13  Record Activity in Map Display and Extended Range Map Display
	7.15.14  Context-Menu Controls in Map Display and Extended Range Map Display
	7.15.15  Add Taxi Waypoints
	7.15.16  Manage More than One Map Display
	7.15.17  Use Widgets

	7.16  Milestone Viewer
	7.16.1  Configure Milestones
	7.16.2   Configure Favorite Fields

	7.17  Use the NOTAM Viewer
	7.17.1  Set up a Region Closure, Warning, or Gridlock from NOTAM Viewer
	7.17.2  Clear Regions from a NOTAM

	7.18  Use the Selection Details Tool
	7.18.1  Use Selection Details to Select a Region in Map Display
	7.18.2  Use Flight Crew to Show Crew Status
	7.18.3  Use Passenger Connections to Show Connection Information
	7.18.4  Change the Data in Watch List Viewer and Selection Details
	7.18.5  Configure Selection Details

	7.19  Use the System Time Tool
	7.20  Use the Static Camera Viewer Tool
	7.21  Use the Dynamic Camera Viewer Tool
	7.22  Use Web Page Viewer
	7.23  Use TFDM Substitution Manager
	7.24  Combine Flights
	7.25  Show Status Lights
	7.25.1  Selection Details: Show Status Lights
	7.25.2  Watch List Viewer: Show Status Lights
	7.25.3  Departure Metering: Show Status Lights
	7.25.4  De-icing Manager: Show Status Lights

	7.26  Use Drag Actions
	7.26.1  Control Drag Actions
	7.26.2  Select a Drag Action
	7.26.3  Enable Drag Actions

	7.27  Configure Context Menu Settings

	8  OpsView Reporting Tools
	8.1  Create a New Report
	8.2  OpsView Standard Report Types
	8.2.1  Run an Arrival Departure Summary Report
	8.2.2  Run a De-ice Activity Report
	8.2.3  Run a Gate Occupancy Report
	8.2.4  Run a Region Occupancy Report
	8.2.5  Run a Runway Occupancy Report
	8.2.6  Run a Runway Operations Daily by Hour Report
	8.2.7  Run a Runway Operations Hourly Window Report
	8.2.8  Run a Taxi Time Report
	8.2.9  Run a Wheels Up/Wheels Down Report
	8.2.10  Run a Watch List Entries Report
	8.2.11  History Plot
	8.2.12  Run an Airport Daily Summary Report

	8.3  Run a Custom Report
	8.3.1  Data Set Types
	8.3.2  Report Menu Bar
	8.3.3  Build Effective Pivot Tables
	8.3.4  Charts
	8.3.5  Insert a blank sheet in a report
	8.3.6  Move a Report Element
	8.3.7  Report Sheets (Tabs)
	8.3.8  Report Name
	8.3.9  Make and Use Report Types

	8.4  Use Data Delivery
	8.4.1  Get the Direct Query URL
	8.4.2  Change the Direct Query URL
	8.4.3  Query the Aerobahn Database

	8.5  Play Back Report Events
	8.6  Access Taxi Time Details
	8.7  Calculate Time Differences
	8.8  Filter and Sort Table Data
	8.9  Sort Pivot Table Data
	8.10  Use the Pivot Table Thumbnail Viewer
	8.11  Table Sheet Options
	8.12  Create a Quick Report
	8.13  Run a Quick Report
	8.14  Report Management
	8.14.1  Schedule Reports
	8.14.2  Change a Report Schedule
	8.14.3  Delete a Report Schedule
	8.14.4  Share a Report


	9  SystemAdmin
	9.1  SystemAdmin Menu
	9.2  Aerobahn User Administration
	9.2.1  Settings and Permissions
	9.2.2  Get a User Status Report

	9.3  Select Time Preference
	9.4  Configure Data Sharing
	9.5  Group Rules Manager
	9.6  View Diagnostics
	9.6.1  Get Aerobahn Version Information
	9.6.2  View Browser Information

	9.7  Change Date Format
	9.8  Change Passwords and User Information
	9.9  Workflows and Workflow State Sets
	9.9.1  Make a Workflow
	9.9.2  Give a Group the Ability to Change Workflow Priority
	9.9.3  Make a Workflow Accessible in the Workspace
	9.9.4  Change a Workflow State
	9.9.5  Set Workflow States in Watch List Viewer

	9.10  Set up Minimum Turn-round Time in SystemAdmin
	9.10.1  Change Default MTTT for a Carrier Group
	9.10.2  Change MTTT based on Aircraft Type, Destination, and Airline Code

	9.11  Set Unimpeded Taxi Out Time
	9.12  Create a De-ice Management Group
	9.12.1  Rename a De-ice Management Group
	9.12.2  Remove a De-ice Management Group

	9.13  Add a Dynamic Field
	9.13.1  Dynamic Field Components
	9.13.2  Dynamic Fields Dialog Box

	9.14  Make a Data Block Template
	9.14.1  Rename a Data Block Template
	9.14.2  Copy a Data Block Template in SystemAdmin
	9.14.3  Delete a Data Block Template

	9.15  Add a Carrier Group
	9.15.1  Configure a Carrier Group
	9.15.2  Remove a Carrier Group

	9.16  Use Group Annotation Manager
	9.16.1  Create a System Annotation
	9.16.2  Edit a System Annotation
	9.16.3  Import an Annotation for a System Annotation
	9.16.4  Export a System Annotation
	9.16.5  Remove a System Annotation


	10  Reference
	10.1  Customer Service
	10.2  Frequently Asked Questions
	10.3  Reset Password
	10.4  Use the Aerobahn Diagnostic Utility
	10.5  View Aerobahn Log
	10.6  Export Network Data
	10.7  Move a Workspace into View
	10.7.1  Move a floated tool into view

	10.8  System Overview
	10.9  Predictive Technology
	10.10  Diversion Management
	10.11  Aircraft Turn Events
	10.11.1  Monitor Turn States

	10.12  Edit Manual Data Fields
	10.13  Use Line Break in Data Blocks
	10.14  Use Function Keys to Set Manual Values
	10.15  Zoom In/Out on Help Topics
	10.16  Use Aerobahn Screen Captures in other Documents
	10.17  Install Aerobahn Launcher
	10.18  Touchscreen Basics
	10.19  Licensing Notes
	10.20  Related Documents

	Document History
	Glossary
	Index

